The Noble Qur.aan

Interpretation of the Meaning of The Noble Qur.aan in the English Language

By Dr. Muhammad Taqiuddeen al-Hilaalee, Ph.D. and Dr. Muhammad Muhsin Khan

Published by DARUSSALAM ©, Riyadh, Saudi Arabia


Fatwa-Online presents...

al-Hamdu-Lillaahi Rabbil-'Aalameen was-Salaatu was-Salaamu 'alaa Ashrafil-Anbiyaa.e wal-Mursaleen, wa ba'd:

as-Salaam 'alaykum wa-Rahmatullaahe wa-Barakaatuhu,

Fatwa-Online is pleased to present the "Interpretation of the Meaning of The Noble Qur.aan in the English Language" in HTML HELP (file extension .CHM)(i) format for the first time.

Having initially published the Noble Qur.aan text in the English language back in October 2004, I was approached by our kind brother, Dr. Fiaz Fazili who advised me that the Shaykh, Dr. Muhammad Muhsin Khan urges me not to suffice with just the English language, rather incorporate the Arabic text including the English footnote explanations.

In this regard, the Shaykh approached our brother, Mr. 'Abdul-Malik Mujaahid from Darussalam publishers in Riyadh and we all met in al-Masjid an-Nabawee during the last few days of Ramadhaan 1425AH to discuss this project further. Mr. 'Abdul-Malik Mujaahid kindly complied with the Shaykh's request to make available all necessary resources to ensure the project's fruition. In this regard, special thanks and appreciation go to our brother Munawwar from Darussalam for providing me with all the necessary material to undertake this project!

Hence, much time and effort has gone into preparing this publication for FREE distribution and it is anticipated it will prove to be of immense value to both Muslims and non-Muslims, inshaa.-Allaah. Therefore, whoever finds any typographical mistake(s) in the following work, then please write to me (at my email address) indicating the mistake(s) and its place.

{Our Lord! Punish us not if we forget or fall into error...}, [002.286]

I thank all those who will point out these mistakes with the intention of seeking Allaah's Pleasure, and of correcting this publication. Indeed, Allaah is Surety over what I say.

May Allaah humble us all to make this effort pure, seeking His Face alone. Certainly to Him is our return.

{Our Lord accept from us, certainly you are the All-Hearing and All-Knowing}, [002.127]

{Our Lord forgive me and my parents, and the believers on the Day when the reckoning will be established}, [014.041]

((With the assistance of Allaah the Most High, and all Praise be to Allaah by whose favour good works are accomplished)), [Ibn as-Sunnee in A'maal al-Yawm wal-Laylah; al-Haakim declared it Saheeh 1/499; al-Albaanee declared it Saheeh in Saheeh al-Jaami' 4/201]

wa Billaahit-Towfeeq...

Abu 'Abdullaah Mohammed Akhtar Chaudhry

abuabdullaah@fatwa-online.com

Graduate of the Faculty of Sharee'ah

Islaamic University of Madeenah

Visit us at: http://www.fatwa-online.com

Mirror site: http://www.efatwa.com

Email us at: mail@fatwa-online.com

Visit our other sites:

Thinking about making Hijra?

http://www.hijra.net

Thinking about getting married?

http://www.smatch.net

Some of the Students from the Islaamic University of Madeenah present:

http://www.madeenah.com

http://www.invitationtoislam.com

The Noble Qur.aan (noblequraan.chm) [English text only] was first published on al-Ithnayn 4 Ramadhaan 1425 / Monday 18 October 2004;

The Noble Qur.aan (noblequraan.chm) [Arabic and English text] was first published on al-Ithnayn 24 Safar 1426 / Monday 4 April, 2005.

(i) HTML HELP (file extension .CHM) is the default online help format for Windows 98, Windows ME, Windows 2000 and Windows XP. Older Windows versions (Windows 95 and Windows NT) require the Microsoft HTMP HELP viewer. In most cases, this viewer is already installed, because recent Microsoft products (MS Office) include it.


Dr. Muhammad Muhsin Khan

All glory and praise is to Allâh, the One to Whom all dignity, honour and respect are due; the Unique with perfect attributes, He begets not, nor is He begotten. He has no equal but He is the All-Mighty, Omniponent. He sent His Messengers and Prophets to guide humanity towards Monotheism, to worship Him Alone, the only One Worthy of worship, and to warn them of the eternal dire consequences of polytheism, associating partners with One Allâh and the worship of creatures.

I would like to thank our brother Abu Abdullâh Mohammed Akhtar Chaudhry for his noble efforts in preparing the Noble Qurân in this digital ebook format, indeed it is a great contribution towards the propoagtion of Islâm.

I invoke you alone O Allâh, that you bless this project with success and guide all of mankind and jinn to accept Islâm as their only way of life.

O Allâh! reward all those who contributed towards this project and bless them in the highest Paradise - Al-Firdaws.

O Allâh! All Praise and Thanks be to You alone.

Dr. Muhammad Muhsin Khan

Monday 14 March, 2005


Interpreting the Qur.aan

Warning!

Please keep in mind ANY translation (interpretation) of the Qur.aan will most definitely contain errors. In its natural language (Arabic), the Qur.aan is the direct Word of Allaah (God) to mankind through the prophet Muhammad (peace be upon him). Any translation of the Qur.aan no longer retains that 'official' and perfect status, however it can be tremendously helpful to beginning students wanting to learn more about Islaam.

We would strongly encourage those want to learn about Islaam to purchase a hardcopy of the Qur.aan but with the following conditions:

l get one with commentary (tafseer)

l make sure the tafseer is scholarly (e.g. references to reasons behind a verse, references to hadith and sunnah, etc.)


page 001 - [001-007]

001 - Soorah al-Faatihah - (The Opening) - [Makkee]

[001.001] In the Name of Allâh, the Most Beneficent, the Most Merciful.

[001.002] All the praises and thanks be to Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists).

[001.003] The Most Beneficent, the Most Merciful.

[001.004] The Only Owner (and the Only Ruling Judge) of the Day of Recompense (i.e. the Day of Resurrection)

[001.005] You (Alone) we worship, and You (Alone) we ask for help (for each and everything).

[001.006] Guide us to the Straight Way

[001.007] The Way of those on whom You have bestowed Your Grace, not (the way) of those who earned Your Anger (such as the Jews), nor of those who went astray (such as the Christians).

001

(V.1:2) Lord: The actual word used in the Qur'ân is Rabb. There is no proper equivalent for Rabb in the English language. It means the One and the Only Lord for all the universe, its Creator, Owner, Organizer, Provider, Master, Planner, Sustainer, Cherisher, and Giver of security. Rabb is also one of the Names of Allâh.

We have used the word "Lord" as the nearest to Rabb. All occurrences of "Lord" in the interpretation of the meanings of the Noble Qur'ân actually mean Rabb and should be understood as such.

(V.1:2). Narrated Abu Sa'îd bin Al-Mu'alla: While I was praying in the mosque, Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] called me but I did not respond to him. Later I said, "O Allâh's Messenger, I was praying." He said, "Didn't Allâh say, 'Answer Allâh (by obeying Him) and His Messenger when he [sal-Allâhu 'alayhi wa sallam] calls you.' " (V.8:24).

He then said to me, "I will teach you a Sûrah which is the greatest Sûrah in the Qur'ân, before you leave the mosque." Then he got hold of my hand, and when he intended to leave (the mosque), I said to him, "Didn't you say to me, 'I will teach you a Sûrah which is the greatest Sûrah in the Qur'ân.'?" He said, "Al-Hamdu lillâhi Rabbil-'âlamîn [i.e. all praise and thanks are Allâh's, the Lord of the 'Alamîn (mankind, jinn and all that exists)], Sûrat Al-Fâtihah which is As-Sab' Al-Mathâni (i.e. the seven repeatedly recited Verses) and the Grand Qur'ân which has been given to me."

[Sahih Al-Bukhâri, 6/4474 (O.P.1)].

(V.1:6) Guidance is of two kinds:

a) Guidance of Taufîq and it is totally from Allâh, i.e. Allâh opens one's heart to receive the truth (from disbelief to belief in Islâmic Monotheism).

b) Guidance of Irshâd through preaching by Allâh's Messengers and pious preachers who preach the truth, i.e. Islâmic Monotheism.

(V.1:7) i.e. the way of the Prophets, the Siddîqûn (i.e. those followers of the Prophet, who were first and foremost to believe in him, like Abu Bakr As-Siddîq), the martyrs and the righteous, [as Allâh [Subhânahu wa Ta'âla] said: "And whoso obeys Allâh and the Messenger (Muhammad ), then they will be in the company of those on whom Allâh has bestowed His Grace, of the Prophets, the Siddîqûn, the martyrs, and the righteous. And how excellent these companions are!" (V.4:69)].

(V.1:7) Narrated Adi bin Hâtim [radhi-yAllâhu 'anhu]: I asked Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] about the Statement of Allâh: 1." Ghairil-maghdubi 'alaihim [not (the way) of those who earned Your Anger]," he [sal-Allâhu 'alayhi wa sallam] replied: "They are the Jews." And 2. Walad-dâllîn (nor of those who went astray)," he [sal-Allâhu 'alayhi wa sallam] replied: "The Christians, and they are the ones who went astray."

[This Hadith is quoted by At-Tirmidhi and Musnad Abu Dâwûd].

[4] (V.1:7) Narration about Zaid bin 'Amr bin Nufail.

Narrated 'Abdullâh bin 'Umar [radhi-yAllâhu 'anhumaa]: The Prophet [sal-Allâhu 'alayhi wa sallam] met Zaid bin 'Amr bin Nufail in the bottom of (the valley of) Baldah before the descent of any Divine revelation to the Prophet. A meal was presented to the Prophet [sal-Allâhu 'alayhi wa sallam] but he refused to eat from it. (Then it was presented to Zaid) who said, "I do not eat anything which you slaughter on your Nusub* in the name of your idols. I eat only those (animals) on which Allâh's Name has been mentioned at the time of (their) slaughtering." Zaid bin 'Amr used to criticise the way Quraish used to slaughter their animals and used to say,"Allâh has created the sheep and He has sent the water for it from the sky, and He has grown the grass for it from the earth; yet you slaughter it in others than the Name of Allâh." He used to say so, for he rejected that practice and considered it as something abominable. [Sahih Al-Bukhâri, 5/3826 (O.P.169)]

* Nusub: See the glossary.

Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: Zaid bin 'Amr bin Nufail went to Shâm (the region comprising Syria, Lebanon, Palestine and Jordan), enquiring about a true religion to follow. He met a Jewish religious scholar and asked him about their religion. He said, "I intend to embrace your religion, so tell me something about it." The Jew said, "You will not embrace our religion unless you receive your share of Allâh's Anger." Zaid said, "I do not run except from Allâh's Anger, and I will never bear a bit of it if I have the power to avoid it. Can you tell me of some other religion?" He said, "I do not know any other religion except Hanîf (Islâmic Monotheism)." Zaid enquired, "What is Hanîf?" He said, "Hanîf is the religion of (the Prophet) Abraham ['alayhis-salâm], he was neither a Jew nor a Christian, and he used to worship none but Allâh [(Alone) [Subhânahu wa Ta'âla] Islâmic Monotheism]." Then Zaid went out and met a Christian religious scholar and told him the same (as before). The Christian said, "You will not embrace our religion unless you get a share of Allâh's Curse." Zaid replied, "I do not run except from Allâh's Curse, and I will never bear any of Allâh's Curse and His Anger if I have the power to avoid them. Will you tell me of some other religion?" He replied, "I do not know any other religion except Hanîf (Islâmic Monotheism)." Zaid enquired, "What is Hanîf?" He replied "Hanîf is the religion of (the Prophet) Abraham ['alayhis-salâm] he was neither a Jew nor a Christian, (and he used to worship none but Allâh [(Alone) [Subhânahu wa Ta'âla] Islâmic Monotheism]." When Zaid heard their statement about (the religion of) Abraham, he left that place, and when he came out, he raised both his hands and said, "O Allâh! I make You my Witness that I am on the religion of Abraham."

[Sahih Al-Bukhâri, 5/3827 (O.P.169)]

Narrated Asmâ' bint Abu Bakr [radhi-yAllâhu 'anhumaa]: I saw Zaid bin 'Amr bin Nufail standing with his back against the Ka'bah and saying, "O people of Quraish! By Allâh, none amongst you is on the religion of Abraham except me." She added: He (Zaid) used to preserve the lives of little girls; if somebody wanted to kill his daughter, he would say to him, "Do not kill her for I will feed her on your behalf." So he would take her, and when she grew up nicely, he would say to her father, "Now if you will (wish), I will give her to you, and if you will (wish), I will feed her on your behalf."

[Sahih Al-Bukhâri, 5/3828 (O.P.169)]

[5] (V.1:7): Narrated 'Ubâdah bin As-Sâmit [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever does not recite Sûrat Al-Fâtihah in his prayer, his prayer is invalid."

[Sahih Al-Bukhâri,, 1/756 (O.P.723)]

[6] (V.1:7): Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "When the Imâm says: Ghairil-maghdubi 'alaihim walad-dâllîn [i.e. not (the way) of those who earned Your Anger, nor of those who went astray (1:7)], then you must say, Amîn, for if one's utterance of Amîn coincides with that of the angels, then his past sins will be forgiven." [Sahih Al-Bukhâri, 6/4475 (O.P.2)]


page 002 - [001-005]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[002.001] Alif-Lâm-Mîm.

[These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings.]

[002.002] This is the Book (the Qur'ân), whereof there is no doubt, a guidance to those who are Al-Muttaqûn [the pious believers of Islamic Monotheism who fear Allâh much (abstain from all kinds of sins and evil deeds which He has forbidden) and love Allâh much (perform all kinds of good deeds which He has ordained)].

[002.003] Who believe in the Ghaib and perform As-Salât (the prayers), and spend out of what We have provided for them [i.e. give Zakât (obligatory charity), spend on themselves, their parents, their children, their wives, and also give charity to the poor and also in Allâh's Cause - Jihâd].

[002.004] And who believe in that (the Qur'ân and the Sunnah) which has been sent down (revealed) to you (Muhammad [sal-Allâhu 'alayhi wa sallam]) and in that which was sent down before you [the Taurât (Torah) and the Injîl (Gospel)] and they believe with certainty in the Hereafter. (Resurrection, recompense of their good and bad deeds, Paradise and Hell).

[002.005] They are on (true) guidance from their Lord, and they are the successful.

002

(V.2:3): Al-Ghaib: literally means a thing not seen. But this word includes vast meanings: Belief in Allâh, Angels, Holy Books, Allâh's Messengers, Day of Resurrection and Al-Qadar (Divine Preordainments). It also includes what Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] informed about the knowledge of the matters of past, present, and future, e.g., news about the creation of the heavens and earth, botanical and zoological life, the news about the nations of the past, and about Paradise and Hell.

(V.2:3): Perform As-Salât: The performance of Salât (prayers). It means that:

a) Each and every Muslim, male or female, is obliged to offer his Salât (prayers) regularly five times a day at the specified times; the male in the mosque in congregation and as for the female it is better to offer them at home. As the Prophet [sal-Allâhu 'alayhi wa sallam] has said: "Order your children to perform Salât (prayers) at the age of seven and beat them (about it) at the age of ten." The chief (of a family, town, tribe) and the Muslim rulers of a country are held responsible before Allâh in case of non-fulfillment of this obligation by the Muslims under their authority.

b) One must offer the Salât (prayers) as the Prophet [sal-Allâhu 'alayhi wa sallam] used to offer them with all their rules and regulations, i.e., standing, bowing, prostrating, sitting, as he [sal-Allâhu 'alayhi wa sallam] has said: "Offer your Salât (prayers) the way you see me performing them." [See Sahih Al-Bukhâri, 1/631(O.P.604) and 9/7246 (O.P.352)] [For the characteristics of the Salât (prayer) of the Prophet [sal-Allâhu 'alayhi wa sallam] see Sahih Al-Bukhâri, 1/735, 736, 737, 766, 823, 824 (O.P.702, 703, 704, 733, 786, 787)].

(V.2:3) Zakât (obligatory charity): A certain fixed proportion of the wealth and of every kind of the property liable to Zakât of a Muslim to be paid yearly for the benefit of the poor in the Muslim community. The payment of Zakât is obligatory as it is one of the five pillars of Islâm. Zakât is the major economic means for establishing social justice and leading the Muslim society to prosperity and security. [See Sahih Al-Bukhâri, Book of Zakât, No. 24]

(V.2:4) Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: Islâm is based on (the following) five (principles):

1. To testify that "Lâ ilâha illallâh wa anna Muhammad-ur-Rasûl Allâh" (none has the right to be worshipped but Allâh and that Muhammad [sal-Allâhu 'alayhi wa sallam] is the Messenger of Allâh).

2. Iqâmat-as-Salât: to perform the five (compulsory congregational) Salât (prayers).

3. To pay Zakât (obligatory charity).

4. To perform Hajj (i.e. pilgrimage to Makkah).

5. To observe Saum (fasting) during the month of Ramadân.

[Sahih Al-Bukhâri, 1/8 (O.P.7)]


page 003 - [006-016]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.006] Verily, those who disbelieve, it is the same to them whether you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) warn them or do not warn them, they will not believe.

[002.007] Allâh has set a seal on their hearts and on their hearing, (i.e. they are closed from accepting Allâh's Guidance), and on their eyes there is a covering. Theirs will be a great torment.

[002.008] And of mankind, there are some (hypocrites) who say: "We believe in Allâh and the Last Day," while in fact they believe not.

[002.009] They (think to) deceive Allâh and those who believe, while they only deceive themselves, and perceive (it) not!

[002.010] In their hearts is a disease (of doubt and hypocrisy) and Allâh has increased their disease. A painful torment is theirs because they used to tell lies.

[002.011] And when it is said to them: "Make not mischief on the earth," they say: "We are only peacemakers."

[002.012] Verily, they are the ones who make mischief, but they perceive not.

[002.013] And when it is said to them (hypocrites): "Believe as the people (followers of Muhammad [sal-Allâhu 'alayhi wa sallam], Al-Ansâr and Al-Muhajirûn) have believed," they say: "Shall we believe as the fools have believed?" Verily, they are the fools, but they know not.

[002.014] And when they meet those who believe, they say: "We believe," but when they are alone with their Shayatîn (devils - polytheists, hypocrites), they say: "Truly, we are with you; verily, we were but mocking."

[002.015] Allâh mocks at them and gives them increase in their wrongdoing to wander blindly.

[002.016] These are they who have purchased error for guidance, so their commerce was profitless. And they were not guided.

003


page 004 - [017-024]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.017] Their likeness is as the likeness of one who kindled a fire; then, when it lighted all around him, Allâh took away their light and left them in darkness. (So) they could not see.

[002.018] They are deaf, dumb, and blind, so they return not (to the Right Path).

[002.019] Or like a rainstorm from the sky, wherein is darkness, thunder, and lightning. They thrust their fingers in their ears to keep out the stunning thunderclap for fear of death. But Allâh ever encompasses the disbelievers (i.e. Allâh will gather them all together).

[002.020] The lightning almost snatches away their sight, whenever it flashes for them, they walk therein, and when darkness covers them, they stand still. And if Allâh willed, He could have taken away their hearing and their sight. Certainly, Allâh has power over all things.

[002.021] O mankind! Worship your Lord (Allâh), Who created you and those who were before you so that you may become Al-Muttaqûn (the pious. See V.2:2).

[002.022] Who has made the earth a resting place for you, and the sky as a canopy, and sent down water (rain) from the sky and brought forth therewith fruits as a provision for you. Then do not set up rivals to Allâh (in worship) while you know (that He Alone has the right to be worshipped).

[002.023] And if you (Arab pagans, Jews, and Christians) are in doubt concerning that which We have sent down (i.e. the Qur'ân) to Our slave (Muhammad [sal-Allâhu 'alayhi wa sallam]), then bring a Sûrah (chapter) of the like thereof and call your witnesses (supporters and helpers) besides Allâh, if you are truthful.

[002.024] But if you do it not, and you can never do it, then fear the Fire (Hell) whose fuel is men and stones, prepared for the disbelievers.

004

(V.2:22) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: I asked the Prophet [sal-Allâhu 'alayhi wa sallam] ,"What is the greatest sin in consideration with Allâh?" He said, "That you set up a rival to Allâh though He Alone created you." I said, "That is indeed a great sin." Then I asked, "What is next?" He said, "To kill your son lest he should share your food with you." I asked, "What is next?" He said, "To commit illegal sexual intercourse with the wife of your neighbour." [Sahih Al-Bukhâri, 6/4477 (O.P.4)]


page 005 - [025-029]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.025] And give glad tidings to those who believe and do righteous good deeds, that for them will be Gardens under which rivers flow (Paradise). Every time they will be provided with a fruit therefrom, they will say: "This is what we were provided with before," and they will be given things in resemblance (i.e. in the same form but different in taste) and they shall have therein Azwâjun Mutahharatun (purified mates or wives), and they will abide therein forever.

[002.026] Verily, Allâh is not ashamed to set forth a parable even of a mosquito or so much more when it is bigger (or less when it is smaller) than it. And as for those who believe, they know that it is the Truth from their Lord, but as for those who disbelieve, they say: "What did Allâh intend by this parable?" By it He misleads many, and many He guides thereby. And He misleads thereby only those who are Al-Fâsiqûn (the rebellious, disobedient to Allâh).

[002.027] Those who break Allâh's Covenant after ratifying it, and sever what Allâh has ordered to be joined (as regards Allâh's religion of Islâmic Monotheism, and to practise its laws on the earth and also as regards keeping good relations with kith and kin), and do mischief on earth, it is they who are the losers.

[002.028] How can you disbelieve in Allâh? seeing that you were dead and He gave you life. Then He will give you death, then again will bring you to life (on the Day of Resurrection) and then to Him you will return. (See V.40:11)

[002.029] He it is Who created for you all that is on earth. Then He rose over (Istawâ) towards the heaven and made them seven heavens and He is the All-Knower of everything.

005

(V.2:25) Having no menses, stools, urine. See Tafsir Ibn Kathir and also see the footnote of (V.29:64)

(V.2:26) We have retained this peculiar English construction in order to capture the Arabic idiom here.

(V.2:27) Narrated Jubâir bin Mut'im [radhi-yAllâhu 'anhu] that he heard the Prophet [sal-Allâhu 'alayhi wa sallam] saying, "Qâti' (the person who severs the bond of kinship) will not enter Paradise." [Sahih Al-Bukhâri, 8/5984 (O.P.13)]


page 006 - [030-037]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.030] And (remember) when your Lord said to the angels: "Verily, I am going to place (mankind) generations after generations on earth." They said: "Will You place therein those who will make mischief therein and shed blood, – while we glorify You with praises and thanks and sanctify You." He (Allâh) said: "I know that which you do not know."

[002.031] And He taught Adam all the names (of everything), then He showed them to the angels and said, "Tell Me the names of these if you are truthful."

[002.032] They (angels) said: "Glorified are You, we have no knowledge except what You have taught us. Verily, it is You, the All-Knower, the All-Wise."

[002.033] He said: "O Adam! Inform them of their names," and when he had informed them of their names, He said: "Did I not tell you that I know the Ghaib (Unseen) in the heavens and the earth, and I know what you reveal and what you have been concealing?"

[002.034] And (remember) when We said to the angels: "Prostrate yourselves before Adam." And they prostrated except Iblîs (Satan), he refused and was proud and was one of the disbelievers (disobedient to Allâh).

[002.035] And We said: "O Adam! Dwell you and your wife in Paradise and eat both of you freely with pleasure and delight, of things therein as wherever you will, but come not near this tree or you both will be of the Zâlimûn (wrong doers)."

[002.036] Then the Shaitân (Satan) made them slip therefrom (Paradise), and got them out from that in which they were. We said: "Get you down, all, with enmity between yourselves. On earth will be a dwelling place for you and an enjoyment for a time."

[002.037] Then Adam received from his Lord Words. And his Lord pardoned him (accepted his repentance). Verily, He is the One Who forgives (accepts repentance), the Most Merciful.

006

(V.2:31) The Statement of Allâh [Subhânahu wa Ta'âla]: "And He taught Adam all the names (of everything)."

Narrated Anas [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "On the Day of Resurrection, the believers will assemble and say, 'Let us ask somebody to intercede for us with our Lord.' So they will go to Adam and say, 'You are the father of all the people, and Allâh created you with His Own Hands, and ordered the angels to prostrate themselves to you, and taught you the names of all things; so please intercede for us with your Lord, so that He may relieve us from this place of ours.' Adam will say, 'I am not fit for this (i.e. intercession for you).' Then Adam will remember his sin and feel ashamed thereof. He will say, 'Go to Nûh (Noah), for he was the first Messenger, Allâh sent to the inhabitants of the earth.' They will go to him and Nûh (Noah) will say, 'I am not fit for this undertaking.' He will remember his appeal to his Lord to do something of which he had no knowledge, then he will feel ashamed thereof and will say, 'Go to Khalil-ur-Rahmân* [i.e. Ibrâhîm (Abraham)]. They will go to him and he will say, 'I am not fit for this undertaking. Go to Mûsâ (Moses), the slave to whom Allâh spoke (directly) and gave him the Taurât (Torah).' So they will go to him and he will say, 'I am not fit for this undertaking,' and he will mention (his) killing a person who was not a killer, and so he will feel ashamed thereof before his Lord, and he will say, 'Go to 'Isâ (Jesus), Allâh's slave, His Messenger and Allâh's Word and a spirit coming from Him.** 'Isâ (Jesus) will say, 'I am not fit for this undertaking, go to Muhammad () the slave of Allâh whose past and future sins were forgiven by Allâh.' So they will come to me and I will proceed till I ask my Lord's Permission and I will be given permission. When I see my Lord, I will fall down in prostration and He will let me remain in that state as long as He wishes and then I will be addressed: '(Muhammad!) Raise your head. Ask, and your request will be granted; say, and your saying will be listened to; intercede, and your intercession will be accepted.' I will raise my head and praise Allâh with a saying (i.e. invocation) He will teach me, and then I will intercede. He will fix a limit for me (to intercede) whom I will admit into Paradise. Then I will come back again to Allâh, and when I see my Lord, the same thing will happen to me. And then I will intercede and Allâh will fix a limit for me (to intercede) whom I will admit into Paradise, then I will come back for the third time; and then I will come back for the fourth time, and will say, 'None remains in Hell but those whom the Qur'ân has imprisoned (in Hell) and who have been destined to an eternal stay in Hell."' (The compiler) Abu 'Abdullâh said: 'But those whom the Qur'ân has imprisoned in Hell' refers to the Statement of Allâh [Subhânahu wa Ta'âla]: "To abide therein..." (V.16:29) [Sahih Al-Bukhâri, 6/4476 (O.P.3)]

*The intimate friend of the Most Gracious (Allâh).

**This may wrongly be understood as the spirit or soul of Allâh, in fact, it is a soul created by Allâh, i.e. 'Isâ (Jesus). It was His Word: "Be!" -- and he was (created like the creation of Adam). Please see the word Rûh-ullâh in the glossary for further details.

(V.2:37): These words are mentioned in the Qur'ân (Verse 7:23): They are: "Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your Mercy, we shall certainly be of the losers."


page 007 - [038-048]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.038] We said: "Get down all of you from this place (the Paradise), then whenever there comes to you Guidance from Me, and whoever follows My Guidance, there shall be no fear on them, nor shall they grieve.

[002.039] But those who disbelieve and deny Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) – such are the dwellers of the Fire. They shall abide therein forever.

[002.040] O Children of Israel! Remember My Favour which I bestowed upon you, and fulfil (your obligations to) My Covenant (with you) so that I fulfil (My Obligations to) your covenant (with Me), and fear none but Me.

[002.041] And believe in what I have sent down (this Qur'ân), confirming that which is with you [the Taurât (Torah) and the Injîl (Gospel)], and be not the first to disbelieve therein, and buy (get) not with My Verses [the Taurât (Torah) and the Injîl (Gospel)] a small price (i.e. getting a small gain by selling My Verses), and fear Me and Me Alone. (Tafsir At-Tabarî)

[002.042] And mix not truth with falsehood, nor conceal the truth [i.e. Muhammad [sal-Allâhu 'alayhi wa sallam] is Allâh's Messenger and his qualities are written in your Scriptures, the Taurât (Torah) and the Injîl (Gospel)] while you know (the truth).

[002.043] And perform As-Salât (the prayers), and give Zakât (obligatory charity), and bow down (or submit yourselves with obedience to Allâh) along with Ar-Râki'ûn.

[002.044] Enjoin you Al-Birr (piety and righteousness and every act of obedience to Allâh) on the people and you forget (to practise it) yourselves, while you recite the Scripture [the Taurât (Torah)]! Have you then no sense?

[002.045] And seek help in patience and As-Salât (the prayers) and truly, it is extremely heavy and hard except for Al-Khâshi'ûn [i.e. the true believers in Allâh – those who obey Allâh with full submission, fear much from His punishment, and believe in His Promise (Paradise) and in His Warnings (Hell)].

[002.046] (They are those) who are certain that they are going to meet their Lord, and that to Him they are going to return.

[002.047] O Children of Israel! Remember My Favour which I bestowed upon you and that I preferred you to the 'Alamîn [mankind and jinn (of your time period, in the past)].

[002.048] And fear a Day (of Judgement) when a person shall not avail another, nor will intercession be accepted from him nor will compensation be taken from him nor will they be helped.

007

(V.2:42): Narrated 'Atâ bin Yasâr: I met 'Abdullâh bin 'Amr bin Al-'آs and asked him, "Tell me about the description of Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] which is mentioned in the Taurât (Torah)." He replied, "Yes. By Allâh, he is described in the Taurât (Torah) with some of the qualities attributed to him in the Qur'ân as follows: 'O Prophet! We have sent you as a witness (for Allâh's true religion). And a giver of glad tidings (to the faithful believers). And a warner (to the disbelievers), and a guardian of the illiterates. You are My slave and My Messenger I have named you Al-Mûtawakkil (who depends upon Allâh). You are neither discourteous, harsh nor a noisemaker in the markets, and you do not do evil to those who do evil to you, but you deal with them with forgiveness and kindness. Allâh will not let him (the Prophet ) die till he makes straight the crooked people by making them say: 'Lâ ilâha illallâh' (none has the right to be worshipped but Allâh), by which 'blind eyes, deaf ears and closed hearts' will be opened." [Sahih Al-Bukhâri, 3/2125 (O.P.335)]

(V.2:43) Ar-Râki'ûn: Those who bow down or submit themselves with obedience to Allâh with Muhammad [sal-Allâhu 'alayhi wa sallam] as the Muslims have done, i.e., embrace Islâm (worshipping none but Allâh Alone and doing good with the only intention of seeking Allâh's Pleasure).

(V.2:44) Narrated Abu Wâ'il [radhi-yAllâhu 'anhu]: Someone said to Usâmah, "Will you not talk to this ('Uthmân)?" Usâmah said, "I talked to him (secretly) without being the first man to open an evil door. I will never tell a ruler who rules over two men or more that he is good after I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying: 'A man will be brought and put in Hell (Fire) and he will circumambulate (go round and round) in Hell (Fire) like a donkey of a (flour) grinding mill, and all the people of Hell (Fire) will gather around him and will say to him: O so-and-so! Didn't you use to order others for Al-Ma'rûf (Islâmic Monotheism and all that is good) and forbid them from Al-Munkar (polytheism, disbelief, and all that is evil)? That man will say: I used to order others to do Al-Ma'rûf (Islâmic Monotheism and all that is good) but I myself never used to do it, and I used to forbid others from Al-Munkar (polytheism, disbelief, and all that is evil) while I myself used to do Al-Munkar (polytheism, disbelief and all that is evil).' " [Sahih Al-Bukhâri, 9/7098 (O.P.218)]


page 008 - [049-057]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.049] And (remember) when We delivered you from Fir'aun's (Pharaoh) people, who were afflicting you with a horrible torment, killing your sons and sparing your women, and therein was a mighty trial from your Lord.

[002.050] And (remember) when We separated the sea for you and saved you and drowned Fir'aun's (Pharaoh) people while you were looking (at them, when the sea water covered them).

[002.051] And (remember) when We appointed for Mûsâ (Moses) forty nights, and (in his absence) you took the calf (for worship), and you were Zâlimûn (polytheists and wrong doers).

[002.052] Then after that We forgave you so that you might be grateful.

[002.053] And (remember) when We gave Mûsâ (Moses) the Scripture [the Taurât (Torah)] and the criterion (of right and wrong) so that you may be guided aright.

[002.054] And (remember) when Mûsâ (Moses) said to his people: "O my people! Verily, you have wronged yourselves by worshipping the calf. So turn in repentance to your Creator and kill yourselves (the innocent kill the wrong doers among you), that will be better for you with your Creator." Then He accepted your repentance. Truly, He is the One Who accepts repentance, the Most Merciful.

[002.055] And (remember) when you said: "O Mûsâ (Moses)! We shall never believe in you until we see Allâh plainly." But you were seized with a thunderbolt (lightning) while you were looking.

[002.056] Then We raised you up after your death, so that you might be grateful.

[002.057] And We shaded you with clouds and sent down on you Al-Manna and the quails, (saying): "Eat of the good lawful things We have provided for you," (but they rebelled). And they did not wrong Us but they wronged themselves.

008

(V.2:57) Mujâhid said, "Al-Manna is a kind of sweet gum, and As-Salwâ, a kind of bird (i.e. quails)"... Narrated Sa'îd bin Zaid [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The Kam'a (truffle -- i.e. a kind of edible fungus) is like the Manna (as it is obtained without any effort) and its water is a (medicine) cure for eye trouble." [Sahih Al-Bukhâri, 6/4478 (O.P.5)]


page 009 - [058-061]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.058] And (remember) when We said: "Enter this town (Jerusalem) and eat bountifully therein with pleasure and delight wherever you wish, and enter the gate in prostration (or bowing with humility) and say: 'Forgive us,' and We shall forgive you your sins and shall increase (reward) for the good-doers."

[002.059] But those who did wrong changed the word from that which had been told to them for another, so We sent upon the wrong doers Rijz (a punishment) from the heaven because of their rebelling against Allâh's obedience. (Tafsir At-Tabarî)

[002.060] And (remember) when Mûsâ (Moses) asked for water for his people, We said: "Strike the stone with your stick." Then gushed forth therefrom twelve springs. Each (group of) people knew its own place for water. "Eat and drink of that which Allâh has provided and do not act corruptly, making mischief on the earth."

[002.061] And (remember) when you said, "O Mûsâ (Moses)! We cannot endure one kind of food. So invoke your Lord for us to bring forth for us of what the earth grows, its herbs, its cucumbers, its Fûm (wheat or garlic), its lentils and its onions." He said, "Would you exchange that which is better for that which is worse? Go you down to any town and you shall find what you want!" And they were covered with humiliation and misery, and they drew on themselves the Wrath of Allâh. That was because they used to disbelieve the Ayât (proofs, evidences, verses, lessons, signs, revelations etc.) of Allâh and killed the Prophets wrongfully. That was because they disobeyed and used to transgress the bounds (in their disobedience to Allâh, i.e. commit crimes and sins).

009

(V.2:59) Narrated Usâmah bin Zaid [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Plague was a means of torture sent on a group of Israelis (or on some people before you). So if you hear of its spread in a land, don't approach it, and if plague should appear in a land where you are present, then don't leave that land in order to run away from it (i.e. plague)." [Sahih Al-Bukhâri, 4/3473 (O.P.679)]


page 010 - [062-069]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.062] Verily, those who believe and those who are Jews and Christians, and Sabians, whoever believes in Allâh and the Last Day and does righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve.

[002.063] And (O Children of Israel, remember) when We took your covenant and We raised above you the Mount (saying): "Hold fast to that which We have given you, and remember that which is therein so that you may become Al-Muttaqûn (the pious. See V.2:2).

[002.064] Then after that you turned away. Had it not been for the Grace and Mercy of Allâh upon you, indeed you would have been among the losers.

[002.065] And indeed you knew those amongst you who transgressed in the matter of the Sabbath (i.e. Saturday). We said to them: "Be you monkeys, despised and rejected."

[002.066] So We made this punishment an example to their own and to succeeding generations and a lesson to those who are Al-Muttaqûn (the pious. See V.2:2).

[002.067] And (remember) when Mûsâ (Moses) said to his people: "Verily, Allâh commands you that you slaughter a cow." They said, "Do you make fun of us?" He said, "I take Allâh's Refuge from being among Al-Jâhilûn (the ignorant or the foolish)."

[002.068] They said, "Call upon your Lord for us that He may make plain to us what it is!" He said, "He says, 'Verily, it is a cow neither too old nor too young, but (it is) between the two conditions', so do what you are commanded."

[002.069] They said, "Call upon your Lord for us to make plain to us its colour." He said, "He says, 'It is a yellow cow, bright in its colour, pleasing the beholders.' "

010

(V.2:62) A past nation used to live in Musal (Iraq) and say Lâ ilâha illallâh (none has the right to be worshipped but Allâh) and used to read Az-Zabur (the Psalms of the Sabians) and they were neither Jews nor Christians.

(V.2:62) This Verse (and Verse 5:69), mentioned in the Qur'ân should not be misinterpreted by the reader as mentioned by Ibn Abbâs [radhi-yAllâhu 'anhu] (Tafsîr At-Tabari) that the provision of this Verse was abrogated by the Verse 3:85: "And whosoever seeks a religion other than Islâm, it will never be accepted of him, and in the Hereafter, he will be one of the losers." [i.e. after the coming of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] on the earth, no other religion except Islâm, will be accepted from anyone].


page 011 - [070-076]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.070] They said, "Call upon your Lord for us to make plain to us what it is. Verily, to us all cows are alike. And surely, if Allâh wills, we will be guided."

[002.071] He [Mûsâ (Moses)] said, "He says, 'It is a cow neither trained to till the soil nor water the fields, sound, having no other colour except bright yellow.' " They said, "Now you have brought the truth." So they slaughtered it though they were near to not doing it.

[002.072] And (remember) when you killed a man and fell into dispute among yourselves as to the crime. But Allâh brought forth that which you were hiding.

[002.073] So We said: "Strike him (the dead man) with a piece of it (the cow)." Thus Allâh brings the dead to life and shows you His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) so that you may understand.

[002.074] Then after that your hearts were hardened and became as stones or even worse in hardness. And indeed, there are stones out of which rivers gush forth, and indeed, there are of them (stones) which split asunder so that water flows from them, and indeed, there are of them (stones) which fall down for fear of Allâh. And Allâh is not unaware of what you do.

[002.075] Do you (faithful believers) covet that they will believe in your religion inspite of the fact that a party of them (Jewish rabbis) used to hear the Word of Allâh [the Taurât (Torah)], then they used to change it knowingly after they understood it?

[002.076] And when they (Jews) meet those who believe (Muslims), they say, "We believe", but when they meet one another in private, they say, "Shall you (Jews) tell them (Muslims) what Allâh has revealed to you [Jews, about the description and the qualities of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam], which are written in the Taurât (Torah)], that they (Muslims) may argue with you (Jews) about it before your Lord?" Have you (Jews) then no understanding?

011

(V.2:76) See the footnote of (V.2:42)


page 012 - [077-083]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.077] Know they (Jews) not that Allâh knows what they conceal and what they reveal?

[002.078] And there are among them (Jews) unlettered people, who know not the Book, but they trust upon false desires and they but guess.

[002.079] Then woe to those who write the book with their own hands and then say, "This is from Allâh," to purchase with it a little price! Woe to them for what their hands have written and woe to them for that they earn (thereby).

[002.080] And they (Jews) say, "The Fire (i.e. Hell-fire on the Day of Resurrection) shall not touch us but for a few numbered days." Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to them): "Have you taken a covenant from Allâh, so that Allâh will not break His Covenant? Or is it that you say of Allâh what you know not?"

[002.081] Yes! Whosoever earns evil and his sin has surrounded him, they are dwellers of the Fire (i.e. Hell); they will dwell therein forever.

[002.082] And those who believe (in the Oneness of Allâh [Subhânahu wa Ta'âla] – Islâmic Monotheism) and do righteous good deeds, they are dwellers of Paradise, they will dwell therein forever. (See V.2:257)

[002.083] And (remember) when We took a covenant from the Children of Israel, (saying): Worship none but Allâh (Alone) and be dutiful and good to parents, and to kindred, and to orphans and Al-Masâkîn (the needy), and speak good to people [i.e. enjoin righteousness and forbid evil, and say the truth about Muhammad [sal-Allâhu 'alayhi wa sallam]], and perform As-Salât (the prayers), and give Zakât (obligatory charity). Then you slid back, except a few of you, while you are backsliders. (Tafsir Al-Qurtubî)

012

(V.2:83) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Al-Miskîn (the needy) is not the one who goes round the people and asks them for a mouthful or two (of meals) or a date or two, but Al-Miskîn (the needy) is that who has not enough (money) to satisfy his needs and whose condition is not known to others, that others may give him something in charity, and who does not beg of people."

[Sahih Al-Bukhâri, 2/1479 (O.P.557)]. [Please also see Tafsir At-Tabarî (Verse 9:60)]


page 013 - [084-088]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.084] And (remember) when We took your covenant (saying): Shed not the blood of your (people), nor turn out your own people from their dwellings. Then, (this) you ratified and (to this) you bear witness.

[002.085] After this, it is you who kill one another and drive out a party of you from their homes, assist (their enemies) against them, in sin and transgression. And if they come to you as captives, you ransom them, although their expulsion was forbidden to you. Then do you believe in a part of the Scripture and reject the rest? Then what is the recompense of those who do so among you, except disgrace in the life of this world, and on the Day of Resurrection they shall be consigned to the most grievous torment. And Allâh is not unaware of what you do.

[002.086] Those are they who have bought the life of this world at the price of the Hereafter. Their torment shall not be lightened nor shall they be helped.

[002.087] And indeed, We gave Mûsâ (Moses) the Book and followed him up with a succession of Messengers. And We gave 'Isâ (Jesus), the son of Maryam (Mary), clear signs and supported him with Rûh-ul-Qudus [Jibrâîl (Gabriel) ['alayhis-salâm]]. Is it that whenever there came to you a Messenger with what you yourselves desired not, you grew arrogant? Some you disbelieved and some you killed.

[002.088] And they say, "Our hearts are wrapped (i.e. do not hear or understand Allâh's Word)." Nay, Allâh has cursed them for their disbelief, so little is that which they believe.

013


page 014 - [089-093]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.089] And when there came to them (the Jews), a Book (this Qur'ân) from Allâh confirming what is with them [the Taurât (Torah) and the Injîl (Gospel)], although aforetime they had invoked Allâh (for coming of Muhammad [sal-Allâhu 'alayhi wa sallam]) in order to gain victory over those who disbelieved, then when there came to them that which they had recognised, they disbelieved in it. So let the Curse of Allâh be on the disbelievers.

[002.090] How bad is that for which they have sold their own selves, that they should disbelieve in that which Allâh has revealed (the Qur'ân), grudging that Allâh should reveal of His Grace to whom He wills of His slaves. So, they have drawn on themselves wrath upon wrath. And for the disbelievers, there is a disgraceful torment.

[002.091] And when it is said to them (the Jews), "Believe in what Allâh has sent down," they say, "We believe in what was sent down to us." And they disbelieve in that which came after it, while it is the truth confirming what is with them. Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to them): "Why then have you killed the Prophets of Allâh aforetime, if you indeed have been believers?"

[002.092] And indeed Mûsâ (Moses) came to you with clear proofs, yet you worshipped the calf after he left, and you were Zâlimûn (polytheists and wrong doers).

[002.093] And (remember) when We took your covenant and We raised above you the Mount (saying), "Hold firmly to what We have given you and hear (Our Word)." They said, "We have heard and disobeyed." And their hearts absorbed (the worship of) the calf because of their disbelief. Say: "Worst indeed is that which your faith enjoins on you if you are believers."

014


page 015 - [094-101]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.094] Say to (them): "If the home of the Hereafter with Allâh is indeed for you specially and not for others, of mankind, then long for death if you are truthful."

[002.095] But they will never long for it because of what their hands have sent before them (i.e. what they have done). And Allâh is All-Knower of the Zâlimûn (polytheists and wrongdoers).

[002.096] And verily, you will find them (the Jews) the greediest of mankind for life and (even greedier) than those who ascribe partners to Allâh [and do not believe in Resurrection – Majûs (Magians), pagans, and idolaters]. Everyone of them wishes that he could be given a life of a thousand years. But the grant of such life will not save him even a little from (due) punishment. And Allâh is All-Seer of what they do.

[002.097] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Whoever is an enemy to Jibrâîl (Gabriel) (let him die in his fury), for indeed he has brought it (this Qur'ân) down to your heart by Allâh's Permission, confirming what came before it [i.e. the Taurât (Torah) and the Injîl (Gospel)] and guidance and glad tidings for the believers.

[002.098] "Whoever is an enemy to Allâh, His Angels, His Messengers, Jibrâîl (Gabriel) and Mikâîl (Michael), then verily, Allâh is an enemy to the disbelievers."

[002.099] And indeed We have sent down to you manifest Ayât (these Verses of the Qur'ân which inform in detail about the news of the Jews and their secret intentions), and none disbelieve in them but Fâsiqûn (those who rebel against Allâh's Command).

[002.100] Is it not (the case) that every time they make a covenant, some party among them throw it aside? Nay! (the truth is:) most of them believe not.

[002.101] And when there came to them a Messenger from Allâh (i.e. Muhammad [sal-Allâhu 'alayhi wa sallam]) confirming what was with them, a party of those who were given the Scripture threw away the Book of Allâh behind their backs as if they did not know!

015


page 016 - [102-105]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.102] And they followed what the Shayâtîn (devils) gave out (falsely of the magic) in the lifetime of Sulaimân (Solomon). Sulaimân did not disbelieve, but the Shayâtîn (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Hârût and Mârût, but neither of these two (angels) taught anyone (such things) till they had said, "We are for trial, so disbelieve not (by learning this magic from us)." And from these (angels) people learn that by which they cause separation between man and his wife, but they could not thus harm anyone except by Allâh's Leave. And they learn that which harms them and profits them not. And indeed they knew that the buyers of it (magic) would have no share in the Hereafter. And how bad indeed was that for which they sold their own selves, if they but knew.

[002.103] And if they had believed and guarded themselves from evil and kept their duty to Allâh, far better would have been the reward from their Lord, if they but knew!

[002.104] O you who believe! Say not (to the Messenger [sal-Allâhu 'alayhi wa sallam]) Râ'ina but say Unzurna (make us understand) and listen. And for the disbelievers there is a painful torment. (See Verse 4:46)

[002.105] Neither those who disbelieve among the people of the Scripture (Jews and Christians) nor Al-Mushrikûn (the idolaters, polytheists, disbelievers in the Oneness of Allâh, pagans) like that there should be sent down to you any good from your Lord. But Allâh chooses for His Mercy whom He wills. And Allâh is the Owner of Great Bounty.

016

(V.2:104) Râ'ina: In Arabic means "Be careful; Listen to us, and we listen to you", whereas in Hebrew it means "an insult", and the Jews used to say it to the Prophet [sal-Allâhu 'alayhi wa sallam] with bad intentions. (See V.4:46)


page 017 - [106-112]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.106] Whatever a Verse (revelation) do We abrogate or cause to be forgotten, We bring a better one or similar to it. Know you not that Allâh is Able to do all things?

[002.107] Know you not that it is Allâh to Whom belongs the dominion of the heavens and the earth? And besides Allâh you have neither any Walî (protector or guardian) nor any helper.

[002.108] Or do you want to ask your Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) as Mûsâ (Moses) was asked before (i.e. show us openly our Lord)? And he who changes Faith for disbelief, verily, he has gone astray from the Right Way.

[002.109] Many of the people of the Scripture (Jews and Christians) wish that if they could turn you away as disbelievers after you have believed, out of envy from their own selves, even after the truth (that Muhammad [sal-Allâhu 'alayhi wa sallam] is Allâh's Messenger) has become manifest to them. But forgive and overlook, till Allâh brings His Command. Verily, Allâh is Able to do all things.

[002.110] And perform As-Salât (the prayers), and give Zakât (obligatory charity), and whatever of good (deeds that Allâh loves) you send forth for yourselves before you, you shall find it with Allâh. Certainly, Allâh is All-Seer of what you do.

[002.111] And they say, "None shall enter Paradise unless he be a Jew or a Christian." These are their own desires. Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]), "Produce your proof if you are truthful."

[002.112] Yes, but whoever submits his face (himself) to Allâh (i.e. follows Allâh's religion of Islâmic Monotheism) and he is a Muhsin then his reward is with his Lord (Allâh), on such shall be no fear, nor shall they grieve. (See Tafsir Ibn Kathîr)

017

(V.2:109) The provision of this Verse has been abrogated by the verse (V.9:29). (Tafsir At-Tabari)

(V.2:112) Muhsin: A good-doer who performs good deeds totally for Allâh's sake only without any show-off or to gain praise or fame, and in accordance with the Sunnah of Allâh's Messenger Muhammad.


page 018 - [113-119]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.113] The Jews said that the Christians follow nothing (i.e. are not on the right religion); and the Christians said that the Jews follow nothing (i.e. are not on the right religion); though they both recite the Scripture. Like to their word, said (the pagans) who know not. Allâh will judge between them on the Day of Resurrection about that wherein they have been differing.

[002.114] And who are more unjust than those who forbid that Allâh's Name be glorified and mentioned much (i.e. prayers and invocations) in Allâh's mosques and strive for their ruin? It was not fitting that such should themselves enter them (Allâh's mosques) except in fear. For them there is disgrace in this world, and they will have a great torment in the Hereafter.

[002.115] And to Allâh belong the east and the west, so wherever you turn (yourselves or your faces) there is the Face of Allâh (and He is High above, over His Throne). Surely, Allâh is All-Sufficient for His creatures' needs, All-Knowing.

[002.116] And they (Jews, Christians and pagans) say: Allâh has begotten a son (children or offspring). Glorified is He (Exalted is He above all that they associate with Him). Nay, to Him belongs all that is in the heavens and on earth, and all surrender with obedience (in worship) to Him.

[002.117] The Originator of the heavens and the earth. When He decrees a matter, He only says to it : "Be!" – and it is.

[002.118] And those who have no knowledge say: "Why does not Allâh speak to us (face to face) or why does not a sign come to us?" So said the people before them words of similar import. Their hearts are alike, We have indeed made plain the signs for people who believe with certainty.

[002.119] Verily, We have sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) with the truth (Islâm), a bringer of glad tidings (for those who believe in what you brought, that they will enter Paradise) and a warner (for those who disbelieve in what you brought, that they will enter the Hell-fire). And you will not be asked about the dwellers of the blazing Fire.

018

(V.2:116) "They (Jews, Christians and pagans) say: Allâh has begotten a son (children, offspring). Glorified is He...Nay...."

Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh said, 'The son of Adam tells lies against Me though he has no right to do so, and he abuses Me though he has no right to do so. As for his telling lies against Me, he claims that I cannot re-create him as I created him before; and as for his abusing Me: it is his statement that I have a son (or offspring). No! Glorified I am! I am far from taking a wife or a son (or offspring).' " [Sahih Al-Bukhâri, 6/4482 (O.P.9)]

(V.2:119) See the footnote of (V.3:85).


page 019 - [120-126]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.120] Never will the Jews nor the Christians be pleased with you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) till you follow their religion. Say: "Verily, the Guidance of Allâh (i.e. Islâmic Monotheism) that is the (only) Guidance. And if you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) were to follow their (Jews and Christians) desires after what you have received of Knowledge (i.e. the Qur'ân), then you would have against Allâh neither any Walî (protector or guardian) nor any helper.

[002.121] Those (who embraced Islâm from Banî Israel) to whom We gave the Book [the Taurât (Torah)] [or those (Muhammad's Companions) to whom We have given the Book (the Qur'ân)] recite it (i.e. obey its orders and follow its teachings) as it should be recited (i.e. followed), they are the ones who believe therein. And whoso disbelieve in it (the Qur'ân), those are they who are the losers. (Tafsir Al-Qurtubî)

[002.122] O Children of Israel! Remember My Favour which I bestowed upon you and that I preferred you to the 'Alamîn [mankind and jinn (of your time period, in the past)].

[002.123] And fear the Day (of Judgement) when no person shall avail another, nor shall compensation be accepted from him, nor shall intercession be of use to him, nor shall they be helped.

[002.124] And (remember) when the Lord of Ibrâhîm (Abraham) [i.e., Allâh] tried him with (certain) Commands, which he fulfilled. He (Allâh) said (to him), "Verily, I am going to make you an Imâm (a leader) for mankind (to follow you)." [Ibrâhîm (Abraham)] said, "And of my offspring (to make leaders)." (Allâh) said, "My Covenant (Prophethood) includes not Zâlimûn (polytheists and wrong doers)."

[002.125] And (remember) when We made the House (the Ka'bah at Makkah) a place of resort for mankind and a place of safety. And take you (people) the Maqâm (place) of Ibrâhîm (Abraham) [or the stone on which Ibrâhîm (Abraham) ['alayhimis-salâm] stood while he was building the Ka'bah] as a place of prayer (for some of your prayers, e.g. two Rak'at after the Tawâf of the Ka'bah at Makkah), and We commanded Ibrâhîm (Abraham) and Ismâ'îl (Ishmael) that they should purify My House (the Ka'bah at Makkah) for those who are circumambulating it, or staying (I'tikâf), or bowing or prostrating themselves (there, in prayer).

[002.126] And (remember) when Ibrâhîm (Abraham) said, "My Lord, make this city (Makkah) a place of security and provide its people with fruits, such of them as believe in Allâh and the Last Day." He (Allâh) answered: "As for him who disbelieves, I shall leave him in contentment for a while, then I shall compel him to the torment of the Fire, and worst indeed is that destination!"

019

(V.2:124) It is said that those commands were many. Some of them are as follows:

(A) To invite mankind to the Tauhîd (Islamic Monotheism).

(B) To show mankind the Manâsik (See V.2:128).

(C) To practise the characteristics of Al-Fitrah:

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: I heard the Prophet [sal-Allâhu 'alayhi wa sallam] saying:

"Five practices are characteristic of Al-Fitrah:

(1) Circumcision.

(2) Shaving the pubic hair.

(3) Cutting the moustaches short.

(4) Clipping the nails.

(5) and depilating the hair of the armpits."

(Sahih Al-Bukhari, Hadith No. 5891)

Narrated Ibn Umar [radhi-yAllâhu 'anhumaa] Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "Cut the moustaches short and leave the beard (as it is)." [Sahih Al-Bukhari, 7/5893 (O.P.781)]

(D) It is also mentioned that Ibrâhîm ['alayhis-salâm] was put to test: (1) When he was thrown in the Fire. (2) When he was ordered to slaughter his son.

[Tafsir Ibn Kathir]


page 020 - [127-134]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.127] And (remember) when Ibrâhîm (Abraham) and (his son) Ismâ'îl (Ishmael) were raising the foundations of the House (the Ka'bah at Makkah), (saying), "Our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower."

[002.128] "Our Lord! And make us submissive to You and of our offspring a nation submissive to You, and show us our Manâsik (all the ceremonies of pilgrimage – Hajj and 'Umrah), and accept our repentance. Truly, You are the One Who accepts repentance, the Most Merciful.

[002.129] "Our Lord! And send amongst them a Messenger of their own (and indeed Allâh answered their invocation by sending Muhammad [sal-Allâhu 'alayhi wa sallam]), who shall recite to them Your Verses and instruct them in the Book (this Qur'ân) and Al-Hikmah (full knowledge of the Islâmic laws and jurisprudence or wisdom or Prophet's Sunnah (legal ways), and purify them. Verily, You are the All-Mighty, the All-Wise."

[002.130] And who turns away from the religion of Ibrâhîm (Abraham) (i.e. Islâmic Monotheism) except him who befools himself? Truly, We chose him in this world and verily, in the Hereafter he will be among the righteous.

[002.131] When his Lord said to him, "Submit (i.e. be a Muslim)!" He said, "I have submitted myself (as a Muslim) to the Lord of the 'Alamîn (mankind, jinn and all that exists)."

[002.132] And this (submission to Allâh, Islâm) was enjoined by Ibrâhîm (Abraham) upon his sons and by Ya'qûb (Jacob) (saying), "O my sons! Allâh has chosen for you the (true) religion, then die not except in the Faith of Islâm (as Muslims – Islâmic Monotheism)."

[002.133] Or were you witnesses when death approached Ya'qûb (Jacob) ['alayhis-salâm] When he said to his sons, "What will you worship after me?" They said, "We shall worship your Ilâh (God – Allâh) the Ilâh (God) of your fathers, Ibrâhîm (Abraham), Ismâ'îl (Ishmael), Ishâq (Isaac), One Ilâh (God), and to Him we submit (in Islâm)."

[002.134] That was a nation who has passed away. They shall receive the reward of what they earned and you of what you earn. And you will not be asked of what they used to do.

020

(V.2:127) See the footnote of (V.14:37).

(V.2:128) Manâsik: i.e. Ihrâm; Tawâf of the Ka'bah; Sa'y of As-Safâ and Al-Marwah, stay at 'Arafât, Muzdalifah and Mîna; Ramy of Jamarât; slaughtering of Hady (animal). For details see "The Book of Hajj and 'Umrah", Sahih Al-Bukhâri.


page 021 - [135-141]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.135] And they say, "Be Jews or Christians, then you will be guided." Say (to them O Muhammad [sal-Allâhu 'alayhi wa sallam]), "Nay, (we follow) only the religion of Ibrâhîm (Abraham), Hanîf [Islâmic Monotheism, i.e. to worship none but Allâh (Alone)], and he was not of Al-Mushrikûn (those who worshipped others along with Allâh – see V.2:105)."

[002.136] Say (O Muslims): "We believe in Allâh and that which has been sent down to us and that which has been sent down to Ibrâhîm (Abraham), Ismâ'îl (Ishmael), Ishâq (Isaac), Ya'qûb (Jacob), and to Al-Asbât [the offspring of the twelve sons of Ya'qûb (Jacob)], and that which has been given to Mûsâ (Moses) and 'Isâ (Jesus), and that which has been given to the Prophets from their Lord. We make no distinction between any of them, and to Him we have submitted (in Islâm)."

[002.137] So, if they believe in the like of that which you believe then they are rightly guided; but if they turn away, then they are only in opposition. So Allâh will suffice for you against them. And He is the All-Hearer, the All-Knower.

[002.138] [Our Sibghah (religion) is] the Sibghah (religion) of Allâh (Islâm) and which Sibghah (religion) can be better than Allâh's? And we are His worshippers. (Tafsir Ibn Kathîr)

[002.139] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to the Jews and Christians), "Dispute you with us about Allâh while He is our Lord and your Lord? And we are to be rewarded for our deeds and you for your deeds. And we are sincere to Him [in worship and obedience (i.e. we worship Him Alone and none else, and we obey His Orders)]."

[002.140] Or say you that Ibrâhîm (Abraham), Ismâ'îl (Ishmael), Ishâq (Isaac), Ya'qûb (Jacob) and Al-Asbât [the offspring of the twelve sons of Ya'qûb (Jacob)] were Jews or Christians? Say, "Do you know better or does Allâh (know better ... that they all were Muslims)? And who is more unjust than he who conceals the testimony [i.e. to believe in Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] when he comes, as is written in their Books. (See Verse 7:157)] he has from Allâh? And Allâh is not unaware of what you do."

[002.141] That was a nation who has passed away. They shall receive the reward of what they earned, and you of what you earn. And you will not be asked of what they used to do.

021

(V.2:135) Narration about Zaid bin 'Amr bin Nufail.

Narrated 'Abdullâh bin 'Umar [radhi-yAllâhu 'anhumaa]: The Prophet [sal-Allâhu 'alayhi wa sallam] met Zaid bin 'Amr bin Nufail in the bottom of (the valley of) Baldah before the descent of any Divine revelation to the Prophet . A meal was presented to the Prophet [sal-Allâhu 'alayhi wa sallam] but he refused to eat from it. (Then it was presented to Zaid) who said, "I do not eat anything which you slaughter on your Nusub* in the name of your idols. I eat only those (animals) on which Allâh's Name has been mentioned at the time of (their) slaughtering." Zaid bin 'Amr used to criticise the way Quraish used to slaughter their animals and used to say, "Allâh has created the sheep and He has sent the water for it from the sky, and He has grown the grass for it from the earth; yet you slaughter it in others than the Name of Allâh." He used to say so, for he rejected that practice and considered it as something abominable. [Sahih Al-Bukhâri, 5/3826 (O.P.169)]

Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: Zaid bin 'Amr bin Nufail went to Shâm (the region comprising Syria, Lebanon, Palestine and Jordan), enquiring about a true religion to follow. He met a Jewish religious scholar and asked him about their religion. He said, "I intend to embrace your religion, so tell me something about it." The Jew said, "You will not embrace our religion unless you receive your share of Allâh's Anger." Zaid said, "I do not run except from Allâh's Anger, and I will never bear a bit of it if I have the power to avoid it. Can you tell me of some other religion?" He said, "I do not know any other religion except Hanîf (Islâmic Monotheism)." Zaid enquired, "What is Hanîf?" He said, "Hanîf is the religion of (the Prophet) Ibrâhîm [(Abraham) ['alayhis-salâm]], he was neither a Jew nor a Christian, and he used to worship none but Allâh [(Alone) [Subhânahu wa Ta'âla] Islâmic Monotheism]." Then Zaid went out and met a Christian religious scholar and told him the same (as before). The Christian said, "You will not embrace our religion unless you get a share of Allâh's Curse." Zaid replied, "I do not run except from Allâh's Curse, and I will never bear any of Allâh's Curse and His Anger if I have the power to avoid them. Will you tell me of some other religion?" He replied, "I do not know any other religion except Hanîf (Islâmic Monotheism)." Zaid enquired, "What is Hanîf?" He replied "Hanîf is the religion of (the Prophet) Ibrâhîm [(Abraham) ['alayhis-salâm]], he was neither a Jew nor a Christian, and he used to worship none but Allâh [(Alone) [Subhânahu wa Ta'âla] Islâmic Monotheism]." When Zaid heard their statement about (the religion of) Ibrâhîm (Abraham), he left that place, and when he came out, he raised both his hands and said, "O Allâh! I make You my Witness that I am on the religion of Ibrâhîm (Abraham)." [Sahih Al-Bukhâri, 5/3827 (O.P.169)]

Narrated Asmâ bint Abu Bakr [radhi-yAllâhu 'anhaa]: I saw Zaid bin 'Amr bin Nufail standing with his back against the Ka'bah and saying, "O people of Quraish! By Allâh, none amongst you is on the religion of Ibrâhîm (Abraham) except me." She added: He (Zaid) used to save the lives of little girls; if somebody wanted to kill his daughter, he would say to him, "Do not kill her for I will feed her on your behalf." So he would take her, and when she grew up nicely, he would say to her father, "Now if you will (wish), I will give her to you, and if you will (wish), I will feed her on your behalf." [Sahih Al-Bukhâri, 5/3826-3828 (O.P.169)]

* Nusub: See the glossary.

(V.2:139):

a) Narrated Al-Mughirah bin Shu'bah: The Prophet [sal-Allâhu 'alayhi wa sallam] used to pray so much that his feet used to become edematous or swollen, and when he was asked as to why he prays so much, he would say: "Shall I not be a thankful slave (to Allâh)?"

[Sahih Al-Bukhâri, 8/6471 (O.P.478)]

b) Narrated 'Aishah [radhi-yAllâhu 'anhaa]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Do good deeds properly, sincerely and moderately, and receive good news because one's good deeds will not make him enter Paradise." They asked, "Even you, O Allâh's Messenger?" He said, "Even I, unless and until Allâh protects or covers me with His Pardon and His Mercy."

[Sahih Al-Bukhâri, 8/6467 (O.P.474)].

c) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "If I had gold equal to the mountain of Uhud, it would not please me that anything of it should remain with me after three nights (i.e., I would spend all of it in Allâh's Cause) except what I would keep for repaying debts." [Sahih Al-Bukhâri, 8/6445 (O.P.452)].

d) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Who among you considers the wealth of his heirs dearer to him than his own wealth?" They replied, "O Allâh's Messenger! There is none among us but loves his own wealth more." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "So his wealth is whatever he spends (in Allâh's Cause) during his life (on good deeds) while the wealth of his heirs is whatever he leaves after his death."

[Sahih Al-Bukhâri, 8/6442 (O.P.449)]

e) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "While a dog was going round a well and was about to die of thirst, an Israeli prostitute saw it and took off her shoes and watered it. So Allâh forgave her because of that good deed."

[Sahih Al-Bukhâri, 4/3467 (O.P.673)].


page 022 - [142-145]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.142] The fools (pagans, hypocrites, and Jews) among the people will say: "What has turned them (Muslims) from their Qiblah [prayer direction (towards Jerusalem)] to which they used to face in prayer." Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "To Allâh belong both, the east and the west. He guides whom He wills to a Straight Way."

[002.143] Thus We have made you [true Muslims – real believers of Islâmic Monotheism, true followers of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and his Sunnah (legal ways)], a just (and the best) nation, that you will be witnesses over mankind and the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) will be a witness over you. And We made the Qiblah (prayer direction towards Jerusalem) which you used to face, only to test those who followed the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) from those who would turn on their heels (i.e. disobey the Messenger). Indeed it was great (heavy) except for those whom Allâh guided. And Allâh would never make your faith (prayers) to be lost (i.e. your prayers offered towards Jerusalem). Truly, Allâh is full of kindness, the Most Merciful towards mankind.

[002.144] Verily, We have seen the turning of your (Muhammad's ) face towards the heaven. Surely, We shall turn you to a Qiblah (prayer direction) that shall please you, so turn your face in the direction of Al-Masjid Al-Harâm (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction. Certainly, the people who were given the Scripture (i.e. Jews and the Christians) know well that, that (your turning towards the direction of the Ka'bah at Makkah in prayers) is the truth from their Lord. And Allâh is not unaware of what they do.

[002.145] And even if you were to bring to the people of the Scripture (Jews and Christians) all the Ayât (proofs, verses, evidences, lessons, signs, revelations, etc.), they would not follow your Qiblah (prayer direction), nor are you going to follow their Qiblah (prayer direction). And they will not follow each other's Qiblah (prayer direction). Verily, if you follow their desires after that which you have received of knowledge (from Allâh), then indeed you will be one of the Zâlimûn (polytheists, wrongdoers).

022

(V.2:143) Narrated Abu Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "Nûh (Noah) will be called on the Day of Resurrection and he will say, 'Labbaik and Sa'daik (I respond to Your Call and I am obedient to Your Orders), O my Lord! Allâh will say, 'Did you convey Our Message of Islâmic Monotheism?' Nûh (Noah) will say, 'Yes'. His nation will then be asked, 'Did he convey Our Message of Islâmic Monotheism to you?' They will say, 'No warner came to us.' Then Allâh will say [to Nûh (Noah)], 'Who will bear witness in your favour?' He will say, 'Muhammad [sal-Allâhu 'alayhi wa sallam] and his followers.' So they (i.e., Muslims) will testify that he conveyed the Message -- and the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam] ) will be a witness over you, and that is what is meant by the Statement of Allâh [Subhânahu wa Ta'âla]: 'We have made you [true Muslims -- real believers of Islâmic Monotheism, true followers of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and his Sunnah (legal ways)] a just (and the best) nation that you will be witnesses over mankind and the Messenger (Muhammad ) will be a witness over you'."

[Sahih Al-Bukhâri, 6/4487 (O.P.14)]


page 023 - [146-153]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.146] Those to whom We gave the Scripture (Jews and Christians) recognise him (Muhammad [sal-Allâhu 'alayhi wa sallam] or the Ka'bah at Makkah) as they recognize their sons. But verily, a party of them conceal the truth while they know it – [i.e. the qualities of Muhammad [sal-Allâhu 'alayhi wa sallam] which are written in the Taurât (Torah) and the Injîl (Gospel)].

[002.147] (This is) the truth from your Lord. So be you not one of those who doubt.

[002.148] For every nation there is a direction to which they face (in their prayers). So hasten towards all that is good. Wheresoever you may be, Allâh will bring you together (on the Day of Resurrection). Truly, Allâh is Able to do all things.

[002.149] And from wheresoever you start forth (for prayers), turn your face in the direction of Al-Masjid Al-Harâm (at Makkah), that is indeed the truth from your Lord. And Allâh is not unaware of what you do.

[002.150] And from wheresoever you start forth (for prayers), turn your face in the direction of Al-Masjid Al-Harâm (at Makkah), and wheresoever you are, turn your faces towards it (when you pray) so that men may have no argument against you except those of them that are wrong doers, so fear them not, but fear Me! – And so that I may complete My Blessings on you and that you may be guided.

[002.151] Similarly (to complete My Blessings on you), We have sent among you a Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) of your own, reciting to you Our Verses (the Qur'ân) and purifying you, and teaching you the Book (the Qur'ân) and the Hikmah (i.e. Sunnah, Islâmic laws and Fiqh – jurisprudence), and teaching you that which you used not to know.

[002.152] Therefore remember Me (by praying, glorifying). I will remember you, and be grateful to Me (for My countless Favours on you) and never be ungrateful to Me.

[002.153] O you who believe! Seek help in patience and As-Salât (the prayer). Truly, Allâh is with As-Sâbirûn (the patient).

023

(V.2:146) See the footnote of (V.2:42) (Qualities of Muhammad [sal-Allâhu 'alayhi wa sallam] ).

(V.2:152)

a) See the footnote of (V.13:28).

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh [Subhânahu wa Ta'âla] says, 'I am just as My slave thinks I am, (i.e. I am Able to do for him what he thinks I can do for him) and I am with him if he remembers Me. If he remembers Me in himself, I too, remember him in Myself; and if he remembers Me in a group of people, I remember him in a group that is better than them; and if he comes one span nearer to Me, I go one cubit nearer to him; and if he comes one cubit nearer to Me, I go a distance of two outstretched arms nearer to him; and if he comes to Me walking, I go to him running.' " [Sahih Al-Bukhâri, 9/7405 (O.P.502)].


page 024 - [154-163]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.154] And say not of those who are killed in the way of Allâh, "They are dead." Nay, they are living, but you perceive (it) not.

[002.155] And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As-Sâbirûn (the patient).

[002.156] Who, when afflicted with calamity, say: "Truly, to Allâh we belong and truly, to Him we shall return."

[002.157] They are those on whom are the Salawât (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones.

[002.158] Verily, As-Safâ and Al-Marwah (two mountains in Makkah) are of the Symbols of Allâh. So it is not a sin on him who performs Hajj or 'Umrah (pilgrimage) of the House (the Ka'bah at Makkah) to perform the going (Tawâf) between them (As-Safâ and Al-Marwah). And whoever does good voluntarily, then verily, Allâh is All-Recogniser, All-Knower.

[002.159] Verily, those who conceal the clear proofs, evidences and the guidance, which We have sent down, after We have made it clear for the people in the Book, they are the ones cursed by Allâh and cursed by the cursers.

[002.160] Except those who repent and do righteous deeds, and openly declare (the truth which they concealed). These, I will accept their repentance. And I am the One Who accepts repentance, the Most Merciful.

[002.161] Verily, those who disbelieve, and die while they are disbelievers, it is they on whom is the Curse of Allâh and of the angels and of mankind, combined.

[002.162] They will abide therein (under the curse in Hell), their punishment will neither be lightened, nor will they be reprieved.

[002.163] And your Ilâh (God) is One Ilâh (God – Allâh), Lâ ilâha illa Huwa (there is none who has the right to be worshipped but He), the Most Gracious, the Most Merciful.

024

(V.2:158) See the footnote of (V.14:37).


page 025 - [164-169]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.164] Verily, in the creation of the heavens and the earth, and in the alternation of night and day, and the ships which sail through the sea with that which is of use to mankind, and the water (rain) which Allâh sends down from the sky and makes the earth alive therewith after its death, and the moving (living) creatures of all kinds that He has scattered therein, and in the veering of winds and clouds which are held between the sky and the earth, are indeed Ayât (proofs, evidences, signs, etc.) for people of understanding.

[002.165] And of mankind are some who take (for worship) others besides Allâh as rivals (to Allâh). They love them as they love Allâh. But those who believe, love Allâh more (than anything else). If only, those who do wrong could see, when they will see the torment, that all power belongs to Allâh and that Allâh is Severe in punishment.

[002.166] When those who were followed disown (declare themselves innocent of) those who followed (them), and they see the torment, then all their relations will be cut off from them.

[002.167] And those who followed will say: "If only we had one more chance to return (to the worldly life), we would disown (declare ourselves as innocent from) them as they have disowned (declared themselves as innocent from) us." Thus Allâh will show them their deeds as regrets for them. And they will never get out of the Fire.

[002.168] O mankind! Eat of that which is lawful and good on the earth, and follow not the footsteps of Shaitân (Satan). Verily, he is to you an open enemy.

[002.169] He [Shaitân (Satan)] commands you only what is evil and Fahshâ (sinful), and that you should say against Allâh what you know not.

025

(V.2:165) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said one statement and I said another. The Prophet [sal-Allâhu 'alayhi wa sallam] said: "Whoever dies while still invoking anything other than Allâh as a rival to Allâh, will enter Hell (Fire)." And I said, "Whoever dies without invoking anything as a rival to Allâh, will enter Paradise."

[Sahih Al-Bukhâri, 6/4497 (O.P.24)].


page 026 - [170-176]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.170] When it is said to them: "Follow what Allâh has sent down." They say: "Nay! We shall follow what we found our fathers following." (Would they do that!) even though their fathers did not understand anything nor were they guided?

[002.171] And the example of those who disbelieve is as that of him who shouts to those (flock of sheep) that hears nothing but calls and cries. (They are) deaf, dumb and blind. So they do not understand. (Tafsîr Al-Qurtubi)

[002.172] O you who believe (in the Oneness of Allâh – Islâmic Monotheism)! Eat of the lawful things that We have provided you with, and be grateful to Allâh, if it is indeed He Whom you worship.

[002.173] He has forbidden you only the Maitah (dead animals), and blood, and the flesh of swine, and that which is slaughtered as a sacrifice for others than Allâh (or has been slaughtered for idols, on which Allâh's Name has not been mentioned while slaughtering). But if one is forced by necessity without willful disobedience nor transgressing due limits, then there is no sin on him. Truly, Allâh is Oft-Forgiving, Most Merciful.

[002.174] Verily, those who conceal what Allâh has sent down of the Book, and purchase a small gain therewith (of worldly things), they eat into their bellies nothing but fire. Allâh will not speak to them on the Day of Resurrection, nor purify them, and theirs will be a painful torment.

[002.175] Those are they who have purchased error at the price of guidance, and torment at the price of forgiveness. So how bold they are (for evil deeds which will push them) to the Fire.

[002.176] That is because Allâh has sent down the Book (the Qur'ân) in truth. And verily, those who disputed as regards the Book are far away in opposition.

026

(V.2:172) Narrated An-Nu'mân bin Bashîr [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "Both legal and illegal things are evident but in between them there are doubtful (unclear) things, and most of the people have no knowledge about them. So whoever saves himself from these unclear things, he saves his religion and his honour. And whoever indulges in these unlcear things is like a shepherd who grazes (his animals) near the Himâ (private pasture) of someone else, and at any moment he is liable to get in it. (O people!) Beware! Every king has a Himâ and the Himâ of Allâh [Subhânahu wa Ta'âla] on the earth is His illegal (forbidden) things. Beware! There is a piece of flesh in the body if it becomes good (reformed), the whole body becomes good; but if it gets spoilt, the whole body gets spoilt and that is the heart."

[Sahih Al-Bukhâri, 1/52 (O.P.49)].


page 027 - [177-181]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.177] It is not Al-Birr (piety, righteousness, and every act of obedience to Allâh) that you turn your faces towards the east and (or) the west (in prayers); but Al-Birr is (the quality of) the one who believes in Allâh, the Last Day, the Angels, the Book, the Prophets; and gives wealth in spite of love for it, to the kinsfolk, to the orphans, and to Al-Masâkîn (the needy), and to the wayfarer, and to those who ask, and to set slaves free; performs As-Salât (the prayers), and gives the Zakât (obligatory charity); and who fulfil their covenant when they make it, and who are patient in extreme poverty and ailment (disease) and at the time of fighting (during the battles). Such are the people of the truth and they are Al-Muttaqûn (the pious. See V.2:2).

[002.178] O you who believe! Al-Qisâs (the Law of Equality in punishment) is prescribed for you in case of murder: the free for the free, the slave for the slave, and the female for the female. But if the killer is forgiven by the brother (or the relatives) of the killed against blood money, then adhering to it with fairness and payment of the blood money to the heir should be made in fairness. This is an alleviation and a mercy from your Lord. So after this whoever transgresses the limits (i.e. kills the killer after taking the blood money), he shall have a painful torment.

[002.179] And there is (a saving of) life for you in Al-Qisâs (the Law of Equality in punishment), O men of understanding, that you may become Al-Muttaqûn (the pious. See V.2:2).

[002.180] It is prescribed for you, when death approaches any of you, if he leaves wealth, that he makes a bequest to parents and next of kin, according to reasonable manners. (This is) a duty upon Al-Muttaqûn (the pious. See V.2:2).

[002.181] Then whoever changes the bequest after hearing it, the sin shall be on those who make the change. Truly, Allâh is All-Hearer, All-Knower.

027

(V.2:177) See the footnote (b) of (V.3:85).


page 028 - [182-186]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.182] But he who fears from a testator some unjust act or wrongdoing, and thereupon he makes peace between the parties concerned, there shall be no sin on him. Certainly, Allâh is Oft-Forgiving, Most Merciful.

[002.183] O you who believe! Observing As-Saum (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqûn (the pious. See V.2:2).

[002.184] [Observing Saum (fasts)] for a fixed number of days, but if any of you is ill or on a journey, the same number (should be made up) from other days. And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskîn (needy person) (for every day). But whoever does good of his own accord, it is better for him. And that you fast is better for you if only you know.

[002.185] The month of Ramadan in which was revealed the Qur'ân, a guidance for mankind and clear proofs for the guidance and the Criterion (between right and wrong). So, whoever of you sights (the crescent on the first night of) the month (of Ramadan, i.e. is present at his home), he must observe Saum (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Saum (fasts) must be made up] from other days. Allâh intends for you ease, and He does not want to make things difficult for you. (He wants that you) must complete the same number (of days), and that you must magnify Allâh [i.e. to say Takbîr (Allâhu Akbar: Allâh is the Most Great)] for having guided you so that you may be grateful to Him.

[002.186] And when My slaves ask you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright.

028

(V.2:183) As-Saum means fasting, i.e., not to eat or drink or have sexual relations from the Adhân of the Fajr (early morning) prayer till the sunset.

(V.2:184) The provision of this Verse has been abrogated by the next Verse: 185, with few exceptions, i.e., very old person, or pregnancy.

(V.2:185)

(A) Narrated Talhah bin 'Ubaidullâh: A bedouin with unkempt hair came to Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] and said, "O Allâh's Messenger! Inform me what Allâh has made compulsory for me as regards the Salât (prayers)." He replied: "You have to offer perfectly the five compulsory Salât (prayers) in a day and night (24 hours), unless you want to pray Nawâfil." The bedouin further asked, "Inform me what Allâh has made compulsory for me as regards Saum (fasting)." He replied, "You have to fast during the whole month of Ramadân, unless you want to fast more as Nawâfil." The bedouin further asked, "Tell me how much Zakât (obligatory charity) Allâh has enjoined on me." The narrator added: Then, Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] informed him all about the laws (i.e. fundamentals) of Islâm. The bedouin then said, "By Him Who has honoured you, I will neither perform any Nawâfil nor will I decrease what Allâh has enjoined on me." Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "If he is saying the truth, he will succeed (or he will be granted Paradise)." [Sahih Al-Bukhâri, 3/1891 (O.P.115)]

(B) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "As-Siyâm (the fasting) is Junnah (protection or shield or a screen or a shelter from the Hell-fire*). So, the person observing Saum (fasting) should avoid sexual relation with his wife and should not behave foolishly and impudently, and if somebody fights with him or abuses him, he should say to him twice, 'I am fasting.' " The Prophet [sal-Allâhu 'alayhi wa sallam] added, "By Him in Whose Hand my soul is, the smell coming out from the mouth of a fasting person is better with Allâh [Subhânahu wa Ta'âla] than the smell of musk. (Allâh says about the fasting person), 'He has left his food, drink and desires for My sake. The Saum (fast) is for Me.** So I will reward (the fasting person) for it and the reward of good deeds is multiplied ten times.' " [Sahih Al-Bukhâri, 3/1894 (O.P.118)]

* See Fath Al-Barî, Vol. 5, Page 5.

** Although all practices of worshipping are for Allâh, here Allâh [Subhânahu wa Ta'âla] singles out Saum (fasting), because fasting cannot be practised for the sake of showing off, as nobody except Allâh can know whether one is fasting or not. Therefore, fasting is a pure performance that cannot be blemished with hypocrisy. (Fath Al-Barî)

(C) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Whoever does not give up lying speech -- false statements (i.e. telling lies) and acting on those (lies), and evil actions, then Allâh is not in need of his leaving his food and drink (i.e. Allâh will not accept his fasting*)". -- [Sahih Al-Bukhâri, 3/1903 (O.P.127)]

* See Fath Al-Barî.

(V.2:186) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Allâh said, 'I will declare war against him who shows hostility to a pious worshipper of Mine. And the most beloved things with which My slave comes nearer to Me, is what I have enjoined upon him; and My slave keeps on coming closer to Me through performing Nawâfil (praying or doing extra deeds besides what is obligatory) till I love him. Then I become his sense of hearing with which he hears, and his sense of sight with which he sees, and his hand with which he grips, and his leg with which he walks; and if he asks Me, I will give him, and if he asks My Protection (Refuge), I will protect him; (i.e. give him My Refuge), and I do not hesitate to do anything as I hesitate to take the soul of the believer, for he hates death, and I hate to disappoint him."' [Sahih Al-Bukhâri, 8/6502 (O.P.509)].


page 029 - [187-190]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.187] It is made lawful for you to have sexual relations with your wives on the night of As-Saum (the fasts). They are Libâs [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them – as in Verse 7:189) Tafsir At-Tabarî] for you and you are the same for them. Allâh knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allâh has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Saum (fast) till the nightfall. And do not have sexual relations with them (your wives) while you are in I'tikâf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques. These are the limits (set) by Allâh, so approach them not. Thus does Allâh make clear His Ayât (proofs, evidences, lessons, signs, revelations, verses, laws, legal and illegal things, Allâh's set limits, orders, etc.) to mankind that they may become Al-Muttaqûn (the pious. See V.2:2).

[002.188] And eat up not one another's property unjustly (in any illegal way, e.g. stealing, robbing, deceiving), nor give bribery to the rulers (judges before presenting your cases) that you may knowingly eat up a part of the property of others sinfully.

[002.189] They ask you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) about the new moons. Say: "They are signs to mark fixed periods of time for mankind and for the pilgrimage." It is not Al-Birr (piety, righteousness) that you enter the houses from the back, but Al-Birr (is the quality of the one) who fears Allâh. So, enter houses through their (proper) doors, and fear Allâh that you may be successful.

[002.190] And fight in the way of Allâh those who fight you, but transgress not the limits. Truly, Allâh likes not the transgressors. [This Verse is the first one that was revealed in connection with Jihâd, but it was supplemented by another (V.9:36)].

029

(V.2:190) Al-Jihâd (holy fighting) in Allâh's Cause (with full force of numbers and weaponry) is given the utmost importance in Islâm and is one of its pillars (on which it stands). By Jihâd Islâm is established, Allâh's Word is made superior, (His Word being Lâ ilaha illallâh which means none has the right to be worshipped but Allâh), and His religion (Islâm) is propagated. By abandoning Jihâd (may Allâh protect us from that) Islâm is destroyed and the Muslims fall into an inferior position; their honour is lost, their lands are stolen, their rule and authority vanish. Jihâd is an obligatory duty in Islâm on every Muslim, and he who tries to escape from this duty, or does not in his innermost heart wish to fulfil this duty, dies with one of the qualities of a hypocrite.

Narrated 'Abdullâh bin Mas'ûd [radhi-yAllâhu 'anhu]: I asked Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] , "O Allâh's Messenger! What is the best deed?" He replied, "To offer the Salât (prayers) at their early stated fixed times." I asked, "What is next in goodness?" He replied, "To be good and dutiful to your parents." I further asked, "What is next in goodness?" He replied, "To participate in Jihâd in Allâh's Cause." I did not ask Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] anymore and if I had asked him more, he would have told me more.

[Sahih Al-Bukhâri, 4/2782 (O.P.41)]


page 030 - [191-196]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.191] And kill them wherever you find them, and turn them out from where they have turned you out. And Al-Fitnah is worse than killing. And fight not with them at Al-Masjid Al-Harâm (the sanctuary at Makkah), unless they (first) fight you there. But if they attack you, then kill them. Such is the recompense of the disbelievers.

[002.192] But if they cease, then Allâh is Oft-Forgiving, Most Merciful.

[002.193] And fight them until there is no more Fitnah (disbelief and worshipping of others along with Allâh) and (all and every kind of) worship is for Allâh (Alone). But if they cease, let there be no transgression except against Az-Zâlimûn (the polytheists and wrong doers)

[002.194] The sacred month is for the sacred month, and for the prohibited things, there is the Law of Equality (Qisâs). Then whoever transgresses the prohibition against you, you transgress likewise against him. And fear Allâh, and know that Allâh is with Al-Muttaqûn (the pious. See V.2:2).

[002.195] And spend in the Cause of Allâh (i.e. Jihâd of all kinds) and do not throw yourselves into destruction (by not spending your wealth in the Cause of Allâh), and do good. Truly, Allâh loves Al-Muhsinûn (the good-doers).

[002.196] And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]), the Hajj and 'Umrah (i.e. the pilgrimage to Makkah) for Allâh. But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford, and do not shave your heads until the Hady reaches the place of sacrifice. And whosoever of you is ill or has an ailment in his scalp (necessitating shaving), he must pay a Fidyah (ransom) of either observing Saum (fasts) (three days) or giving Sadaqah (charity – feeding six poor persons) or offering sacrifice (one sheep). Then if you are in safety and whosoever performs the 'Umrah in the months of Hajj, before (performing) the Hajj, (i.e. Hajj-at-Tamattu' and Al-Qirân), he must slaughter a Hady such as he can afford, but if he cannot afford it, he should observe Saum (fasts) three days during the Hajj and seven days after his return (to his home), making ten days in all. This is for him whose family is not present at Al-Masjid Al-Harâm (i.e. non-resident of Makkah). And fear Allâh much and know that Allâh is Severe in punishment.

030

(V.2:191) Al-Fitnah: polytheism, to disbelieve after one has believed in Allâh, or a trial or a calamity or an affliction.

(V.2:191) Narrated Abu Bakrah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] delivered to us a Khutbah (religious talk) on the day of Nahr (10th of Dhul-Hijjah). He said, "Do you know what is the day today?" We said, "Allâh and His Messenger know better." He remained silent till we thought that he might give that day another name. He said, "Isn't it the day of Nahr?" We said, "It is." He further asked, "Which month is this?" We said, "Allâh and His Messenger know better." He remained silent till we thought that he might give it another name. He then said, "Isn't it the month of Dhul-Hijjah?" We replied: "Yes, it is." He further asked, "What town is this?" We replied, "Allâh and His Messenger know it better." He remained silent till we thought that he might give it another name. He then said, "Isn't it the forbidden (sacred) town (of Makkah)?" We said, "Yes, it is." He said, "No doubt, your blood and your properties are sacred to one another like the sanctity of this day of yours, in this month of yours, in this town of yours, till the day you meet your Lord. No doubt! Haven't I conveyed Allâh's Message to you?" We said, "Yes." He said, "O Allâh! Be witness. So it is incumbent upon those who are present to convey it (this information) to those who are absent because the informed one might comprehend it (what I have said) better than the present audience, who will convey it to him. Beware! Do not renegate (as) disbelievers after me by striking the necks (cutting the throats) of one another." [Sahih Al-Bukhâri, 2/1741 (O.P.797)].

(V.2:193)

(A) Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "I have been ordered (by Allâh) to fight against the people till they testify that Lâ ilâha illallâh wa Anna Muhammmad-ur-Rasûl Allâh (none has the right to be worshipped but Allâh [Subhânahu wa Ta'âla] and that Muhammad [sal-Allâhu 'alayhi wa sallam] is the Messenger of Allâh), and perform As-Salât (the prayers) and give Zakât (obligatory charity), so if they perform all that, then they save their lives and properties from me except for Islâmic laws, and their reckoning (accounts) will be with (done by) Allâh." [Sahih Al-Bukhâri, 1/25 (O.P.24)]

(B) See (V.8:39) and its footnote.

(V.2:195) See (V.2:112).

(V.2:196) Islâm demolishes all the previous evil deeds and so do migration (for Allâh's sake) and Hajj (pilgrimage to Makkah). [Al-Lu'lu' wal-Marjân, Vol. 1, Ch. 52]. The obligation of performing 'Umrah and its superiority. Ibn 'Umar [radhi-yAllâhu 'anhumaa] said, "Hajj and 'Umrah are obligatory for everybody." And Ibn 'Abbâs [radhi-yAllâhu 'anhu] said, "Umrah is mentioned in conjunction with Hajj in the Book of Allâh [Subhânahu wa Ta'âla]: 'And perform properly Hajj and 'Umrah for Allâh.' " (2:196).

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "(The performance of) 'Umrah is an expiation for the sins committed (between it and the previous one). And the reward of Hajj Mabrûr (the one accepted by Allâh) is nothing except Paradise." [Sahih Al-Bukhâri, 3/1773 (O.P.1)].


page 031 - [197-202]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.197] The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islâmic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein (by assuming Ihrâm), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj. And whatever good you do, (be sure) Allâh knows it. And take a provision (with you) for the journey, but the best provision is At-Taqwa (piety, righteousness). So fear Me, O men of understanding!

[002.198] There is no sin on you if you seek the bounty of your Lord (during pilgrimage by trading). Then when you leave 'Arafât, remember Allâh (by glorifying His Praises, i.e. prayers and invocations) at the Mash'ar-il-Harâm. And remember Him (by invoking Allâh for all good) as He has guided you, and verily, you were, before, of those who were astray.

[002.199] Then depart from the place whence all the people depart and ask Allâh for His forgiveness. Truly, Allâh is Oft-Forgiving, Most Merciful.

[002.200] So when you have accomplished your Manâsik, remember Allâh as you remember your forefathers or with a far more remembrance. But of mankind there are some who say: "Our Lord! Give us (Your Bounties) in this world!" and for such there will be no portion in the Hereafter.

[002.201] And of them there are some who say: "Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire!"

[002.202] Those for them there will be alloted a share for what they have earned. And Allâh is Swift at reckoning.

031

(V.2:197) What is said regarding Hajj At-Tamattu', Hajj Al-Qirân, and Hajj Al-Ifrâd. And whoever has not brought a Hady with him, he should finish the Ihrâm of Hajj, and make it as 'Umrah (and then assume another Ihrâm for Hajj from Makkah). There are three ways of performing Hajj -- as follows:

a) Hajj At-Tamattu': It means that you have no Hady with you and you assume Ihrâm only for 'Umrah first, and after 'Umrah you finish your Ihrâm and assume another Ihrâm for performing Hajj, from Makkah, but you have to slaughter a Hady.

b) Hajj Al-Qirân: It means that one should have a Hady with him and should perform 'Umrah and then Hajj with the same state of Ihrâm.

c) Hajj Al-Ifrâd: It means that one assumes Ihrâm with the intention of performing Hajj only and does not perform 'Umrah.

(V.2:198) 'Arafât: a well-known place near Makkah where pilgrims have to spend the 9th day of Dhul-Hijjah.

(V.2:198) Al-Mash'ar-ul-Harâm, i.e. Muzdalifah, a well-known place near Makkah, where pilgrims have to stop and stay for the whole night of the 10th of Dhul-Hijjah, or a great part of it.

(V.2:200) Manâsik: i.e. Ihrâm, Tawâf of the Ka'bah and As-Safâ and Al-Marwah, stay at 'Arafât, Muzdalifah and Mina, Ramy of Jamarât, (stoning of the specified pillars in Mina) slaughtering of Hady (animal).


page 032 - [203-210]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.203] And remember Allâh during the Appointed Days. But whosoever hastens to leave in two days, there is no sin on him and whosoever stays on, there is no sin on him, if his aim is to do good and obey Allâh (fear Him), and know that you will surely be gathered to Him.

[002.204] And of mankind there is he whose speech may please you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) in this worldly life, and he calls Allâh to witness as to that which is in his heart, yet he is the most quarrelsome of the opponents.

[002.205] And when he turns away (from you O Muhammad [sal-Allâhu 'alayhi wa sallam]), his effort in the land is to make mischief therein and to destroy the crops and the cattle, and Allâh likes not mischief.

[002.206] And when it is said to him, "Fear Allâh", he is led by arrogance to (more) crime. So enough for him is Hell, and worst indeed is that place to rest!

[002.207] And of mankind is he who would sell himself, seeking the Pleasure of Allâh. And Allâh is full of kindness to (His) slaves.

[002.208] O you who believe! Enter perfectly into Islâm (by obeying all the rules and regulations of the religion of Islâm) and follow not the footsteps of Shaitân (Satan). Verily, he is to you a plain enemy.

[002.209] Then if you slide back after the clear signs (Prophet Muhammad [sal-Allâhu 'alayhi wa sallam], and this Qur'ân and Islâm) have come to you, then know that Allâh is All-Mighty, All-Wise.

[002.210] Do they then wait for anything other than that Allâh should come to them in the shadows of the clouds and the angels? (Then) the case would be already judged. And to Allâh return all matters (for decision).

032

(V.2:203) These are the three days of staying at Mîna during the Hajj; 11th, 12th and 13th days of the month of Dhul-Hijjah, by saying Allâhu Akbar (Allâh is the Most Great) much, and while slaughtering Hady (animals) and during the Ramy of Jamarât.

(V.2:204)

(A) Narrated 'Aishah [radhi-yAllâhu 'anhaa]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The most hated person to Allâh is the one who is most quarrelsome of the opponents." [Sahih Al-Bukhâri, 3/2457 (O.P.637)].

(B) Narrated Abu Umâmah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "(a) I guarantee a home in Paradise for a person who gives up arguments and disputes even if he is on the truth. (b) And [I (also) guarantee] a home in the middle of Paradise for a person who gives up lying (false statements) even while joking. (c) And [I (also) guarantee] a home in the highest part of Paradise for a person who has a high standard of character."

(This Hadith is quoted by Abu Dâwûd, At-Tirmidhi, An-Nasa'i and Ibn Mâjah)


page 033 - [211-215]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.211] Ask the Children of Israel how many clear Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) We gave them. And whoever changes Allâh's Favour after it has come to him, [e.g. renounces the religion of Allâh (Islâm) and accepts Kufr (disbelief)] then surely, Allâh is Severe in punishment.

[002.212] Beautified is the life of this world for those who disbelieve, and they mock at those who believe. But those who obey Allâh's Orders and keep away from what He has forbidden, will be above them on the Day of Resurrection. And Allâh gives (of His bounty, Blessings, Favours, and Honours on the Day of Resurrection) to whom He wills without limit.

[002.213] Mankind was one community and Allâh sent Prophets with glad tidings and warnings, and with them He sent down the Scripture in truth to judge between people in matters wherein they differed. And only those to whom (the Scripture) was given differed concerning it after clear proofs had come to them through hatred, one to another. Then Allâh by His Leave guided those who believed to the truth of that wherein they differed. And Allâh guides whom He wills to a Straight Path.

[002.214] Or think you that you will enter Paradise without such (trials) as came to those who passed away before you? They were afflicted with severe poverty and ailments and were so shaken that even the Messenger and those who believed along with him said, "When (will come) the Help of Allâh?" Yes! Certainly, the Help of Allâh is near!

[002.215] They ask you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) what they should spend. Say: "Whatever you spend of good must be for parents and kindred and orphans and Al-Masâkîn (the needy) and the wayfarer, and whatever you do of good deeds, truly, Allâh knows it well."

033


page 034 - [216-219]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.216] Jihâd (holy fighting in Allâh's Cause) is ordained for you (Muslims) though you dislike it, and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allâh knows but you do not know.

[002.217] They ask you concerning fighting in the Sacred Months (i.e. 1st, 7th, 11th and 12th months of the Islâmic calendar). Say, "Fighting therein is a great (transgression) but a greater (transgression) with Allâh is to prevent mankind from following the way of Allâh, to disbelieve in Him, to prevent access to Al-Masjid Al-Harâm (at Makkah), and to drive out its inhabitants, and‚ Al-Fitnah is worse than killing." And they will never cease fighting you until they turn you back from your religion (Islâmic Monotheism) if they can. And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever.

[002.218] Verily, those who have believed, and those who have emigrated (for Allâh's religion) and have striven hard in the way of Allâh, all these hope for Allâh's Mercy. And Allâh is Oft-Forgiving, Most-Merciful.

[002.219] They ask you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) concerning alcoholic drink and gambling. Say: "In them is a great sin, and (some) benefits for men, but the sin of them is greater than their benefit." And they ask you what they ought to spend. Say: "That which is (spare) beyond your needs." Thus Allâh makes clear to you His Laws in order that you may give thought.

034

(V.2:216) See the footnote of (V.2:190).

(V.2:217) The provision of this Verse has been abrogated by Verse 9:36. Jihâd cf., (V.2:216).

(V.2:217) Fitnah: polytheism and to disbelieve after one has believed in Allâh, or a trial or a calamity or an affliction or to set up rivals in worship with Allâh.

(V.2:219)

a) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever takes an oath in which he (forgetfully) mentions Lat and 'Uzza (i.e. two idols of Arab pagans), should say: "La ilaha illallâh" (none has the right to be worshipped but Allâh), and whoever says to his companion, 'Come along, let us gamble,' must give alms (as an expiation)."

[Sahih Al-Bukhâri, 6/4860 (O.P.383)]

b) Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever drinks alcoholic drinks in this world and does not repent (i.e. stops drinking alcoholic drinks, and begs Allâh to forgive him before his death) will be deprived of it in the Hereafter." [Sahih Al-Bukhâri, 7/5575 (O.P.481).

c) Narrated Anas [radhi-yAllâhu 'anhu]: I heard from Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] a narration which none other than I will narrate to you. The Prophet [sal-Allâhu 'alayhi wa sallam] said, "From among the portents of the Hour are the following: General ignorance (in religious affairs) will prevail, (religious) knowledge will decrease, illegal sexual intercourse will prevail, alcoholic drinks will be drunk (in abundance), men will decrease and women will increase so much so that for every fifty women there will be one man to look after them." [Sahih Al-Bukhâri, 7/5577 (O.P.483)]

d) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "An adulterer-fornicator, at the time he is committing illegal sexual intercourse is not a believer; and a person, at the time of drinking an alcoholic drink is not a believer; and a thief, at the time of stealing is not a believer."

Ibn Shihâb said: 'Abdul-Mâlik bin Abu Bakr bin 'Abdur-Rahmân bin Al-Hârith bin Hishâm told me that Abu Bakr used to narrate that narration to him on the authority of Abu Hurairah. He used to add that Abu Bakr used to mention, besides the above cases: "And he who robs (takes illegally something by force) while the people are looking at him, is not a believer at the time he is robbing (taking it)."

[Sahih Al-Bukhâri, 7/5578 (O.P.484)].

(V.2:219) The provision of this Verse concerning alcoholic drinks and gambling has been abrogated by the Verse 5:90.


page 035 - [220-224]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.220] In (to) this worldly life and in the Hereafter. And they ask you concerning orphans. Say: "The best thing is to work honestly in their property, and if you mix your affairs with theirs, then they are your brothers. And Allâh knows him who means mischief (e.g. to swallow their property) from him who means good (e.g. to save their property). And if Allâh had wished, He could have put you into difficulties. Truly, Allâh is All-Mighty, All-Wise."

[002.221] And do not marry Al-Mushrikât (idolatresses) till they believe (worship Allâh Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you. And give not (your daughters) in marriage to Al-Mushrikûn till they believe (in Allâh Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikûn) invite you to the Fire, but Allâh invites (you) to Paradise and forgiveness by His Leave, and makes His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember.

[002.222] They ask you concerning menstruation. Say: "That is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not into them till they are purified (from menses and have taken a bath)." And when they have purified themselves, then go into them as Allâh has ordained for you (go into them in any manner as long as it is in their vagina). Truly, Allâh loves those who turn to Him in repentance and loves those who purify themselves (by taking a bath and cleaning and washing thoroughly their private parts and bodies for their prayers).

[002.223] Your wives are a tilth for you, so go to your tilth, when or how you will, and send (good deeds, or ask Allâh to bestow upon you pious offspring) for your own selves beforehand. And fear Allâh, and know that you are to meet Him (in the Hereafter), and give good tidings to the believers (O Muhammad [sal-Allâhu 'alayhi wa sallam]).

[002.224] And make not Allâh's (Name) an excuse in your oaths against your doing good and acting piously, and making peace among mankind. And Allâh is All-Hearer, All-Knower (i.e. do not swear much and if you have sworn against doing something good then give an expiation for the oath and do good).

035

(V.2:221) Al-Mushrikûn: polytheists, pagans, idolaters, and disbelievers in the Oneness of Allâh and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam] .

(V.2:223) Have sexual relations with your wives in any manner as long as it is in the vagina and not in the anus.

(V.2:224) See the footnote of (V.5:89).


page 036 - [225-230]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.225] Allâh will not call you to account for that which is unintentional in your oaths, but He will call you to account for that which your hearts have earned. And Allâh is Oft-Forgiving, Most Forbearing.

[002.226] Those who take an oath not to have sexual relation with their wives must wait for four months, then if they return (change their mind in this period), verily, Allâh is Oft-Forgiving, Most Merciful.

[002.227] And if they decide upon divorce, then Allâh is All-Hearer, All-Knower.

[002.228] And divorced women shall wait (as regards their marriage) for three menstrual periods, and it is not lawful for them to conceal what Allâh has created in their wombs, if they believe in Allâh and the Last Day. And their husbands have the better right to take them back in that period, if they wish for reconciliation. And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allâh is All-Mighty, All-Wise.

[002.229] The divorce is twice, after that either you retain her on reasonable terms or release her with kindness. And it is not lawful for you (men) to take back (from your wives) any of your Mahr (bridal-money given by the husband to his wife at the time of marriage) which you have given them, except when both parties fear that they would be unable to keep the limits ordained by Allâh (e.g. to deal with each other on a fair basis). Then if you fear that they would not be able to keep the limits ordained by Allâh, then there is no sin on either of them if she gives back (the Mahr or a part of it) for her Al-Khul' (divorce). These are the limits ordained by Allâh, so do not transgress them. And whoever transgresses the limits ordained by Allâh, then such are the Zâlimûn (wrong doers).

[002.230] And if he has divorced her (the third time), then she is not lawful to him thereafter until she has married another husband. Then, if the other husband divorces her, it is no sin on both of them that they reunite, provided they feel that they can keep the limits ordained by Allâh. These are the limits of Allâh, which He makes plain for the people who have knowledge.

036

(V.2:226) Narrated Nâfi': Ibn 'Umar used to say about Al-'خlâ'* which Allâh defined (in the Holy Book): "If the period of Al-'خlâ' expires, then the husband has either to retain his wife in a handsome manner or to divorce her as Allâh [Subhânahu wa Ta'âla] has ordered." Ibn 'Umar added, "When the period of four months has expired, the husband should divorce his wife, but the divorce does not occur unless the husband himself declares it. This has been mentioned by 'Uthmân, 'Alî, Abu Ad-Dardâ', 'آishah and twelve other Companions of the Prophet ."

[Sahih Al-Bukhâri, 7/5290-5291 (O.P.213)]

* Al-'خlâ': means the oath taken by a husband that he would not approach his wife for a certain period.

(V.2:229): Al-Khul'* and how a divorce is given according to it.

Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The wife of Thâbit bin Qais came to the Prophet [sal-Allâhu 'alayhi wa sallam] and said, "O Allâh's Messenger! I do not blame Thabît for defects in his character or his religion, but I, being a Muslim, dislike to behave in an un-Islâmic manner (if I remain with him)." On that Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said (to her), "Will you give back the garden which your husband has given you (as Mahr)?" She said, "Yes." Then the Prophet [sal-Allâhu 'alayhi wa sallam] said to Thâbit, "O Thâbit! Accept your garden, and divorce her once."

[Sahih Al-Bukhâri, 7/5273 (O.P.197)]

* 'Al-Khul' means the parting of a wife from her husband by giving him a certain compensation.


page 037 - [231-233]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.231] And when you have divorced women and they are about to fulfil the term of their prescribed period, either take them back on reasonable basis or set them free on reasonable basis. But do not take them back to hurt them, and whoever does that, then he has wronged himself. And treat not the Verses (Laws) of Allâh as a jest, but remember Allâh's Favours on you (i.e. Islâm), and that which He has sent down to you of the Book (i.e. the Qur'ân) and Al-Hikmah (the Prophet's Sunnah – legal ways – Islâmic jurisprudence) whereby He instructs you. And fear Allâh, and know that Allâh is All-Knower of everything.

[002.232] And when you have divorced women and they have fulfilled the term of their prescribed period, do not prevent them from marrying their (former) husbands, if they mutually agree on reasonable basis. This (instruction) is an admonition for him among you who believes in Allâh and the Last Day. That is more virtuous and purer for you. Allâh knows and you know not.

[002.233] The mothers should suckle their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling, but the father of the child shall bear the cost of the mother's food and clothing on a reasonable basis. No person shall have a burden laid on him greater than he can bear. No mother shall be treated unfairly on account of her child, nor father on account of his child. And on the (father's) heir is incumbent the like of that (which was incumbent on the father). If they both decide on weaning, by mutual consent, and after due consultation, there is no sin on them. And if you decide on a foster suckling-mother for your children, there is no sin on you, provided you pay (the mother) what you agreed (to give her) on reasonable basis. And fear Allâh and know that Allâh is All-Seer of what you do.

037


page 038 - [234-237]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.234] And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days, then when they have fulfilled their term, there is no sin on you if they (the wives) dispose of themselves in a just and honourable manner (i.e. they can marry). And Allâh is Well-Acquainted with what you do.

[002.235] And there is no sin on you if you make a hint of betrothal or conceal it in yourselves, Allâh knows that you will remember them, but do not make a promise of contract with them in secret except that you speak an honourable saying (according to the Islâmic law). And do not consummate the marriage until the term prescribed is fulfilled. And know that Allâh knows what is in your minds, so fear Him. And know that Allâh is Oft-Forgiving, Most Forbearing.

[002.236] There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed to them their Mahr (bridal-money given by the husband to his wife at the time of marriage). But bestow on them (a suitable gift), the rich according to his means, and the poor according to his means, a gift of reasonable amount is a duty on the doers of good.

[002.237] And if you divorce them before you have touched (had a sexual relation with) them, and you have appointed to them the Mahr (bridal-money given by the husband to his wife at the time of marriage), then pay half of that (Mahr), unless they (the women) agree to forego it, or he (the husband), in whose hands is the marriage tie, agrees to forego and give her full appointed Mahr. And to forego and give (her the full Mahr) is nearer to At-Taqwa (piety, righteousness). And do not forget liberality between yourselves. Truly, Allâh is All-Seer of what you do.

038

(V.2:235) e.g., you can say to her: "If one finds a wife like you, he will be happy."


page 039 - [238-245]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.238] Guard strictly (five obligatory) As-Salawât (the prayers) especially the middle Salât (i.e. the best prayer - 'Asr). And stand before Allâh with obedience [and do not speak to others during the Salât (prayers)].

[002.239] And if you fear (an enemy), perform Salât (pray) on foot or riding. And when you are in safety, offer the Salât (prayer) in the manner He has taught you, which you knew not (before).

[002.240] And those of you who die and leave behind wives should bequeath for their wives a year's maintenance and residence without turning them out, but if they (wives) leave, there is no sin on you for that which they do of themselves, provided it is honourable (e.g. lawful marriage). And Allâh is All-Mighty, All-Wise.

[002.241] And for divorced women, maintenance (should be provided) on reasonable (scale). This is a duty on Al-Muttaqûn (the pious. See V.2:2).

[002.242] Thus Allâh makes clear His Ayât (Laws) to you, in order that you may understand.

[002.243] Did you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) not think of those who went forth from their homes in thousands, fearing death? Allâh said to them, "Die." And then He restored them to life. Truly, Allâh is full of bounty to mankind, but most men thank not.

[002.244] And fight in the way of Allâh and know that Allâh is All-Hearer, All-Knower.

[002.245] Who is he that will lend to Allâh a goodly loan so that He may multiply it to him many times? And it is Allâh that decreases or increases (your provisions), and to Him you shall return.

039

(V.2:238) Chapter 13. Abandoning of As-Salât (prayers) is disbelief.

a) Narrated Jâbir bin 'Abdullâh [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "Verily, between a man (i.e., a Muslim, believer of Islamic Monotheism) and between Ash-Shirk (polytheism) and Al-Kufr (disbelief) is the abandoning of As-Salât (prayers)." [Sahih Muslim, Hadith No. 82 (S.S.M. 204)]

b) The sin of one who misses the 'Asr prayer (intentionally):*

Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever misses the 'Asr prayer (intentionally), then it is as if he lost his family and property."

[Sahih Al-Bukhâri, 1/552 (O.P.527)].

c) One who omits (does not offer) the 'Asr prayer (intentionally):*

Narrated Abul-Malîh: We were with Buraidah in a battle on a cloudy day and he said, "Offer the 'Asr prayer early as the Prophet [sal-Allâhu 'alayhi wa sallam] said, 'Whoever omits the 'Asr prayer, all his (good) deeds will be lost."'

[Sahih Al-Bukhâri, 1/553 (O.P.528)]

* i.e. the one who omits (does not offer) the 'Asr prayer intentionally until its stated time is over and if he prays after that time, then it is useless.

(V.2:239) Narrated Sâlih Khawwat or Sahl bin Abu Hathmah concerning those who witnessed the Fear Prayer that was performed in the battle of Dhat-ur-Riqa' in the company of Allâh's Messenger : One batch lined up behind him while another batch (lined up) facing the enemy. The Prophet [sal-Allâhu 'alayhi wa sallam] led the batch that was with him in one Rak'ah, and he stayed in the standing posture while that batch completed their (two Rak'at) prayer by themselves and went away, lining in the face of the enemy, while the other batch came and he (i.e. the Prophet ) offered his remaining Rak'ah with them, and then, kept on sitting till they completed their prayer by themselves, and he then finished his prayer with Taslîm along with them. [Sahih Al-Bukhâri, 5/4129 (O.P.451)].

(V.2:240) The provision of this Verse has been abrogated by Verse 4:12.

(V.2:248) Narrated Al-Barâ': A man was reciting Sûrat Al-Kahf and his horse was tied with two ropes beside him. A cloud came down and spread over that man, and it kept on coming closer and closer to him till his horse started jumping (as if afraid of something). When it was morning, the man came to the Prophet [sal-Allâhu 'alayhi wa sallam] and told him of that experience. The Prophet [sal-Allâhu 'alayhi wa sallam] said, "That was As-Sakînah (tranquillity or peace and reassurance along with angels), which descended because of (the recitation of) the Qur'ân." [Sahih Al-Bukhâri, 6/5011 (O.P.531)].


page 040 - [246-248]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.246] Have you not thought about the group of the Children of Israel after (the time of) Mûsâ (Moses)? When they said to a Prophet of theirs, "Appoint for us a king and we will fight in Allâh's way." He said, "Would you then refrain from fighting, if fighting was prescribed for you?" They said, "Why should we not fight in Allâh's way while we have been driven out of our homes and our children (families have been taken as captives)?" But when fighting was ordered for them, they turned away, all except a few of them. And Allâh is All-Knower of the Zâlimûn (polytheists and wrong doers).

[002.247] And their Prophet (Samuel ['alayhis-salâm]) said to them, "Indeed Allâh has appointed Tâlût (Saul) as a king over you." They said, "How can he be a king over us when we are fitter than him for the kingdom, and he has not been given enough wealth." He said: "Verily, Allâh has chosen him above you and has increased him abundantly in knowledge and stature. And Allâh grants His kingdom to whom He wills. And Allâh is All-Sufficient for His creatures' needs, All-Knower."

[002.248] And their Prophet (Samuel ['alayhis-salâm]) said to them: "Verily, the sign of His kingdom is that there shall come to you At-Tâbût (a wooden box), wherein is Sakînah (peace and reassurance) from your Lord and a remnant of that which the household of Mûsâ (Moses) and the household of Hârûn (Aaron) left behind, carried by the angels. Verily, in this is a sign for you if you are indeed believers."

040


page 041 - [249-252]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.249] Then when Tâlût (Saul) set out with the army, he said: "Verily, Allâh will try you by a river. So, whoever drinks thereof, he is not of me; and whoever tastes it not, he is of me, except him who takes (thereof) in the hollow of his hand." Yet, they drank thereof, all, except a few of them. So when he had crossed it (the river), he and those who believed with him, they said: "We have no power this day against Jâlût (Goliath) and his hosts." But those who knew with certainty that they were going to meet Allâh, said: "How often a small group overcame a mighty host by Allâh's Leave?" And Allâh is with As-Sâbirûn (the patient).

[002.250] And when they advanced to meet Jâlût (Goliath) and his forces, they invoked: "Our Lord! Pour forth on us patience, and set firm our feet and make us victorious over the disbelieving people."

[002.251] So they routed them by Allâh's Leave and Dâwûd (David) killed Jâlût (Goliath), and Allâh gave him [Dâwûd (David)] the kingdom [after the death of Talût (Saul) and Samuel] and Al-Hikmah (Prophethood), and taught him of that which He willed. And if Allâh did not check one set of people by means of another, the earth would indeed be full of mischief. But Allâh is full of bounty to the 'آlamîn (mankind, jinn and all that exists).

[002.252] These are the Verses of Allâh, We recite them to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) in truth, and surely, you are one of the Messengers (of Allâh).

041

(V.2:251) See Tafsir At-Tabarî.

(V.2:252)

A. Narrated Jâbir bin 'Abdullâh [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "I have been given five (things) which were not given to anyone else before me:

a) Allâh made me victorious by awe, (by His frightening my enemies) for a distance of one month's journey.

b) The earth has been made for me (and for my followers) a place for praying and a thing to purify (perform Tayammum), therefore, anyone of my followers can pray wherever he is, at the time of prayer.

c) The booty has been made Halâl (lawful) to me yet it was not lawful to anyone else before me.

d) I have been given the right of intercession (on the Day of Resurrection).

e) Every Prophet used to be sent to his nation only, but I have been sent to all mankind." [Sahih Al-Bukhâri, 1/335 (O.P.331)].

B. Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "My similitude in comparison with the other Prophets before me is that of a man who has built a house nicely and beautifully, except for a place of one brick in a corner. The people go round about it and wonder at its beauty, but say: 'Would that this brick be put in its place!' So I am that brick, and I am the last (end) of the Prophets."

[Sahih Al-Bukhâri, 4/3535 (O.P.735)].

C. Narrated Ibn Mas'ûd [radhi-yAllâhu 'anhu]: As if I saw the Prophet [sal-Allâhu 'alayhi wa sallam] talking about one of the Prophets whose nation had beaten him and caused him to bleed, while he was cleaning the blood off his face and saying, "O Allâh! Forgive my nation, for they have no knowledge." [Sahih Al-Bukhâri, 4/3477 (O.P.683)].

D. Narrated 'آishah [radhi-yAllâhu 'anhaa] and Ibn 'Abbâs [radhi-yAllâhu 'anhu]: On his deathbed, Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] put a sheet over his face and when he felt hot, he would remove it from his face. When in that state (of putting and removing the sheet) he said, "May Allâh's Curse be on the Jews and the Christians for they built places of worship at the graves of their Prophets." (By that) he intended to warn (the Muslims) from what they (i.e., Jews and Christians) had done. [Sahih Bukhâri, 4/3453,3454 (O.P.660)].

E. Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The Isrâelis used to be ruled and guided by Prophets. Whenever a Prophet died, another would take over his place. There will be no Prophet after me, but there will be caliphs who will increase in number." The people asked, "O Allâh's Messenger! What do you order us (to do)?" He said, "Obey the one who will be given the Bai'ah (pledge) first.* Fulfil their (i.e., the caliphs') rights, for Allâh will ask them about (any shortcomings in) ruling those whom Allâh has put under their guardianship."

[Sahih Al-Bukhâri, 4/3455 (O.P.661)].

* If the Bai'ah (pledge) is given to a caliph and after a while another caliph is given the Bai'ah (pledge) by some members of the society, the common Muslims should abide by the Bai'ah (pledge) given to the first caliph, for the election of the second is invalid.


page 042 - [253-256]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.253] Those Messengers! We preferred some of them to others; to some of them Allâh spoke (directly); others He raised to degrees (of honour); and to 'خsâ (Jesus), the son of Maryam (Mary), We gave clear proofs and evidences, and supported him with Rûh-ul-Qudus [Jibrâîl (Gabriel)]. If Allâh had willed, succeeding generations would not have fought against each other, after clear Verses of Allâh had come to them, but they differed – some of them believed and others disbelieved. If Allâh had willed, they would not have fought against one another, but Allâh does what He wills.

[002.254] O you who believe! Spend of that which We have provided for you, before a Day comes when there will be no bargaining, nor friendship, nor intercession. And it is the disbelievers who are the Zâlimûn (wrong doers).

[002.255] Allâh! Lâ ilâha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyum (the Ever Living, the One Who sustains and protects all that exists). Neither slumber nor sleep overtakes Him. To Him belongs whatever is in the heavens and whatever is on the earth. Who is he that can intercede with Him except with His Permission? He knows what happens to them (His creatures) in this world, and what will happen to them in the Hereafter. And they will never encompass anything of His Knowledge except that which He wills. His Kursî extends over the heavens and the earth, and He feels no fatigue in guarding and preserving them. And He is the Most High, the Most Great. (This Verse 2:255 is called Ayat-ul-Kursî)

[002.256] There is no compulsion in religion. Verily, the Right Path has become distinct from the wrong path. Whoever disbelieves in Tâghût and believes in Allâh, then he has grasped the most trustworthy handhold that will never break. And Allâh is All-Hearer, All-Knower.

042

(V.2:255) Kursî: literally a footstool or chair, and sometimes wrongly translated as Throne. The Kursî mentioned in this Verse should be distinguished from the 'Arsh (Throne) mentioned in V.7:54, 10:3, 85:15 and elsewhere. Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] said: "The Kursî compared to the 'Arsh is nothing but like a ring thrown out upon open space of the desert." If the Kursî extends over the entire universe, then how much greater is the 'Arsh. Indeed Allâh, the Creator of both the Kursi and the 'Arsh, is the Most Great. Ibn Taimiyah said in the chapters:

a) To believe in the Kursî

b) To believe in the 'Arsh (Throne)

It is narrated from Muhammad bin 'Abdullâh and from other religious scholars that the Kursî is in front of the 'Arsh (Throne) and it is at the level of the Feet.

[Fatawa Ibn Taimiyah, Vol. 5, Pages 54, 55]

(V.2:255) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] ordered me to guard the Zakât (obligatory charity) revenue of Ramadân. Then somebody came to me and started stealing of the foodstuff. I caught him and said, "I will take you to Allâh's Messenger!" Then Abu Hurairah described the whole narration and said: That person said (to me), "(Please don't take me to Allâh's Messenger and I will tell you a few words by which Allâh will benefit you.) When you go to your bed, recite Ayat-ul-Kursî (2:255), for then there will be a guard from Allâh who will protect you all night long, and Satan will not be able to come near you till dawn." (When the Prophet [sal-Allâhu 'alayhi wa sallam] heard the story) he said (to me), "He (who came to you at night) told you the truth although he is a liar; and it was Satan." [Sahih Al-Bukhâri, 6/5010 O.P.530)]

(V.2:256) The word Tâghût covers a wide range of meanings: It means anything worshipped other than the Real God (Allâh), i.e. all the false deities. It may be satan, devils, idols, stones, sun, stars, angels, human beings, who were falsely worshipped and taken as Tâghût. Likewise saints, graves, rulers and leaders are falsely worshipped and wrongly followed but the one who does not accept to be worshipped, will not be considered as a Tâghût. Sometimes Tâghût means a false judge who gives a false judgement (See V.4:60). [See Tafsir Ibn Kathir; and (V.4:51)].


page 043 - [257-259]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.257] Allâh is the Walî (Protector or Guardian) of those who believe. He brings them out from darkness into light. But as for those who disbelieve, their Auliyâ (supporters and helpers) are Tâghût (false deities and false leaders), they bring them out from light into darkness. Those are the dwellers of the Fire, and they will abide therein forever. (See V.2:81, 82)

[002.258] Have you not looked at him who disputed with Ibrâhîm (Abraham) about his Lord (Allâh), because Allâh had given him the kingdom? When Ibrâhîm (Abraham) said (to him): "My Lord (Allâh) is He Who gives life and causes death." He said, "I give life and cause death." Ibrâhîm (Abraham) said, "Verily, Allâh brings the sun from the east; then bring it you from the west." So the disbeliever was utterly defeated. And Allâh guides not the people, who are Zâlimûn (wrong doers).

[002.259] Or like the one who passed by a town which had tumbled over its roofs. He said: "Oh! How will Allâh ever bring it to life after its death?" So Allâh caused him to die for a hundred years, then raised him up (again). He said: "How long did you remain (dead)?" He (the man) said: "(Perhaps) I remained (dead) a day or part of a day." He said: "Nay, you have remained (dead) for a hundred years, look at your food and your drink, they show no change; and look at your donkey! And thus We have made of you a sign for the people. Look at the bones, how We bring them together and clothe them with flesh." When this was clearly shown to him, he said, "I know (now) that Allâh is Able to do all things."

043


page 044 - [260-264]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.260] And (remember) when Ibrâhîm (Abraham) said, "My Lord! Show me how You give life to the dead." He (Allâh) said: "Do you not believe?" He [Ibrâhîm (Abraham)] said: "Yes (I believe), but to be stronger in Faith." He said: "Take four birds, then cause them to incline towards you (then slaughter them, cut them into pieces), and then put a portion of them on every hill, and call them, they will come to you in haste. And know that Allâh is All-Mighty, All-Wise."

[002.261] The likeness of those who spend their wealth in the way of Allâh, is as the likeness of a grain (of corn); it grows seven ears, and each ear has a hundred grains. Allâh gives manifold increase to whom He wills. And Allâh is All-Sufficient for His creatures' needs, All-Knower.

[002.262] Those who spend their wealth in the Cause of Allâh, and do not follow up their gifts with reminders of their generosity or with injury, their reward is with their Lord. On them shall be no fear, nor shall they grieve.

[002.263] Kind words and forgiving (of faults) are better than Sadaqah (charity) followed by injury. And Allâh is Rich (Free of all needs) and He is Most Forbearing.

[002.264] O you who believe! Do not render in vain your Sadaqah (charity) by reminders of your generosity or by injury, like him who spends his wealth to be seen of men, and he does not believe in Allâh, nor in the Last Day. His likeness is the likeness of a smooth rock on which is a little dust; on it falls heavy rain which leaves it bare. They are not able to do anything with what they have earned. And Allâh does not guide the disbelieving people.

044


page 045 - [265-269]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.265] And the likeness of those who spend their wealth seeking Allâh's Pleasure while they in their own selves are sure and certain that Allâh will reward them (for their spending in His Cause), is the likeness of a garden on a height; heavy rain falls on it and it doubles its yield of harvest. And if it does not receive heavy rain, light rain suffices it. And Allâh is All-Seer (knows well) of what you do.

[002.266] Would any of you wish to have a garden with date palms and vines, with rivers flowing underneath, and all kinds of fruits for him therein, while he is striken with old age, and his children are weak (not able to look after themselves), then it is struck with a fiery whirlwind, so that it is burnt? Thus does Allâh make clear His Ayât (proofs, evidences, verses) to you that you may give thought.

[002.267] O you who believe! Spend of the good things which you have (legally) earned, and of that which We have produced from the earth for you, and do not aim at that which is bad to spend from it, (though) you would not accept it except if you close your eyes and tolerate therein. And know that Allâh is Rich (Free of all needs), and Worthy of all praise.

[002.268] Shaitân (Satan) threatens you with poverty and orders you to commit Fahshâ (evil deeds, illegal sexual intercourse, sins); whereas Allâh promises you forgiveness from Himself and bounty, and Allâh is All-Sufficient for His creatures' needs, All-Knower.

[002.269] He grants Hikmah to whom He wills, and he, to whom Hikmah is granted, is indeed granted abundant good. But none remember (will receive admonition) except men of understanding.

045

(V.2:266) 'Umar [radhi-yAllâhu 'anhu] said, "This is an example for a rich man who does good deeds out of obedience to Allâh, and then Allâh sends him Satan whereupon he commits sins till all his good deeds are lost." [Sahih Al-Bukhâri, 6/4538 (O.P.62)]

(V.2:269) Hikmah: literally means wisdom, but it means here the knowledge, and the understanding of the Qur'ân, and the Sunnah and one's ability to speak and act in the correct and right way.


page 046 - [270-274]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.270] And whatever you spend for spendings (e.g., in Sadaqah – charity for Allâh's Cause) or whatever vow you make, be sure Allâh knows it all. And for the Zâlimûn (wrong doers) there are no helpers.

[002.271] If you disclose your Sadaqât (almsgiving), it is well; but if you conceal them and give them to the poor, that is better for you. (Allâh) will expiate you some of your sins. And Allâh is Well-Acquainted with what you do.

[002.272] Not upon you (Muhammad [sal-Allâhu 'alayhi wa sallam]) is their guidance, but Allâh guides whom He wills. And whatever you spend in good, it is for yourselves, when you spend not except seeking Allâh's Countenance. And whatever you spend in good, it will be repaid to you in full, and you shall not be wronged.

[002.273] (Charity is) for Fuqarâ (the poor), who in Allâh's Cause are restricted (from travel), and cannot move about in the land (for trade or work). The one who knows them not, thinks that they are rich because of their modesty. You may know them by their mark, they do not beg of people at all. And whatever you spend in good, surely, Allâh knows it well.

[002.274] Those who spend their wealth (in Allâh's Cause) by night and day, in secret and in public, they shall have their reward with their Lord. On them shall be no fear, nor shall they grieve.

046

(V.2:273) The Arabic word Ilhâfa literally means: "to beg with importunity," but Imâm Tabari in his Tafsir and the majority of the religious scholars agree that the Verse means: "They do not beg of people at all."

(V.2:274) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Seven people will be shaded by Allâh under His Shade on the Day (i.e. the Day of Resurrection) when there will be no shade except His. They are:

a) a just ruler;

b) a young man who has been brought up in the worship of Allâh [i.e. worships Allâh (Alone) sincerely from his childhood];

c) a man whose heart is attached to the mosques (who offers the five compulsory congregational prayers in the mosques);

d) two persons who love each other only for Allâh's sake, and they meet and part in Allâh's Cause only;

e) a man who refuses the call of a charming woman of noble birth for illegal sexual intercourse with her and says: I fear Allâh;

f) a person who practises charity so secretly that his left hand does not know what his right hand has given (i.e., nobody knows how much he has given in charity); and

g) a person who remembers Allâh in seclusion and his eyes become flooded with tears."

[Sahih Al-Bukhâri, 2/1423 (O.P.504)]


page 047 - [275-281]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.275] Those who eat Ribâ will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaitân (Satan) leading him to insanity. That is because they say: "Trading is only like Ribâ," whereas Allâh has permitted trading and forbidden Ribâ. So, whosoever receives an admonition from his Lord and stops eating Ribâ, shall not be punished for the past; his case is for Allâh (to judge); but whoever returns (to Ribâ), such are the dwellers of the Fire – they will abide therein forever.

[002.276] Allâh will destroy Ribâ and will give increase for Sadaqât (deeds of charity, alms). And Allâh likes not the disbelievers, sinners.

[002.277] Truly, those who believe, and do deeds of righteousness, and perform As-Salât (the prayers), and give Zakât (obligatory charity), they will have their reward with their Lord. On them shall be no fear, nor shall they grieve.

[002.278] O you who believe! Be afraid of Allâh and give up what remains (due to you) from Ribâ (from now onward), if you are (really) believers.

[002.279] And if you do not do it, then take a notice of war from Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums).

[002.280] And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay; but if you remit it by way of charity, that is better for you if you did but know.

[002.281] And be afraid of the Day when you shall be brought back to Allâh. Then every person shall be paid what he earned, and they shall not be dealt with unjustly.

047

(V.2:275) Ribâ: Usury is of two major kinds:

a) Riba An-Nasî'ah, i.e., interest on lent money;

b) Riba Al-Fadl, i.e., taking a superior thing of the same kind of goods by giving more of the same kind of goods of inferior quality, e.g., dates of superior quality for dates of inferior quality in great amounts.

(V.2:276) Ribâ: See the footnote of (V.2:275)

(V.2:278) a) Narrated 'Aun bin Abu Juhaifah [radhi-yAllâhu 'anhu]: My father bought a slave who practised the profession of cupping. (My father broke the slave's instruments of cupping.) I asked my father why he had done so. He replied, "The Prophet [sal-Allâhu 'alayhi wa sallam] forbade the acceptance of the price of a dog or blood, and also forbade the profession of tattooing, or getting tattooed and receiving or giving Ribâ, and cursed the picture-makers." [Sahih Al-Bukhâri, 3/2086 (O.P.299)]

b) Narrated Abu Juhaifah that he had bought a slave whose profession was cupping and then said: The Prophet [sal-Allâhu 'alayhi wa sallam] forbade taking the price of blood and the price of a dog and the earnings of a prostitute, and cursed the one who took or gave Ribâ, and the lady who tattooed others or got herself tattooed, and the picture-maker.

[Sahih Al-Bukhâri, 7/5962 (O.P.845)].

(V.2:279)

a) Narrated Abu Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: Once Bilâl brought Barni (a kind of) dates to the Prophet [sal-Allâhu 'alayhi wa sallam] and the Prophet [sal-Allâhu 'alayhi wa sallam] asked him, "From where have you brought these?" Bilâl replied, "I had some inferior kind of dates and exchanged two Sâ' of it for one Sâ' of Barni dates, in order to give it to the Prophet [sal-Allâhu 'alayhi wa sallam] to eat." Thereupon the Prophet [sal-Allâhu 'alayhi wa sallam] said, "Beware! Beware! This is definitely Ribâ! This is definitely Ribâ! Don't do so, but if you want to buy (a superior kind of dates) sell the inferior kind of dates for money and then, buy the superior kind of dates with that money." [Sahih Al-Bukhâri, 3/2312 (O.P.506)]

b) Narrated Sumurah bin Jundub [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] very often used to ask his Companions, "Did anyone of you see a dream?" So, dreams would be narrated to him by those whom Allâh willed to relate. One morning the Prophet [sal-Allâhu 'alayhi wa sallam] said, "Last night two persons (angels) came to me (in a dream) and woke me up and said to me, 'Proceed! Proceed!' I set out with them and we came across a man lying down, and behold, another man was standing over his head, holding a big rock. Behold, he was throwing the rock at the man's head, smashing it. The rock rolled away and the thrower followed it and took it back. By the time he reached the man, his head returned to its normal state. The thrower then did the same as he had done before. I said to my two companions, 'Subhân Allâh! Who are these two persons?' They said, 'Proceed! Proceed!' So we proceeded and came to a man lying in a prone position, and another man standing over his head with an iron hook, and behold, he would put the hook in one side of the man's mouth and tear off that side of his face to the back (of the neck), and similarly tear his nose from front to back, and his eye from front to back. Then he turned to the other (second) side of the man's face and did just as he had done with the first side. He hardly completed that (second) side when the first side returned to its normal state. Then he returned to it to repeat what he had done before. I said to my two companions, 'Subhân Allâh! Who are these two persons?' They said to me, 'Proceed! Proceed!' So we proceeded and came across something like a Tannur (a kind of baking oven, a pit usually clay-lined for baking bread)." I think the Prophet [sal-Allâhu 'alayhi wa sallam] said, "In that oven there was much noise and voices." The Prophet [sal-Allâhu 'alayhi wa sallam] added, "We looked into it and found naked men and women, and behold, a flame of fire was reaching to them from underneath, and when it reached them, they cried loudly. I asked them, 'Who are these?' They said to me, 'Proceed! Proceed!' And so we proceeded and came across a river." I think he said, "-- red like blood." The Prophet [sal-Allâhu 'alayhi wa sallam] added, "And behold, in the river there was a man swimming, and on the bank there was a man who had collected many stones. Behold, while the other man was swimming, he went near him. The former opened his mouth and the latter (on the bank) threw a stone into his mouth whereupon he went swimming again. Then again he (the former) returned to him (the latter), and every time the former returned, he opened his mouth, and the latter threw a stone into his mouth, (and so on) the performance was repeated. I asked my two companions, 'Who are these two persons?' They replied, 'Proceed! Proceed!' And we proceeded till we came to a man with a repulsive appearance, the most repulsive appearance you ever saw a man having! Beside him there was a fire, and he was kindling it and running around it. I asked my companions, 'Who is this (man)?' They said to me, 'Proceed! Proceed!' So we proceeded till we reached a garden of deep green dense vegetation, having all sorts of spring colours. In the midst of the garden there was a very tall man, and I could hardly see his head because of his great height, and around him there were children in such a large number as I have never seen. I said to my companions, 'Who is this?' They replied, 'Proceed! Proceed!' So we proceeded till we came to a majestic huge garden, greater and better than I have ever seen! My two companions said to me, 'Ascend up' and I ascended up." The Prophet [sal-Allâhu 'alayhi wa sallam] added, "So we ascended till we reached a city built of gold and silver bricks, and we went to its gate and asked (the gatekeeper) to open the gate, and it was opened and we entered the city and found in it men with one side of their bodies as handsome as the most handsome person you have ever seen, and the other side as ugly as the ugliest person you have ever seen. My two companions ordered those men to throw themselves into the river. Behold, there was a river flowing across (the city), and its water was like milk in whiteness. Those men went and threw themselves in it and then returned to us after the ugliness (of their bodies) had disappeared, and they became in the best shape." The Prophet [sal-Allâhu 'alayhi wa sallam] further added, "My two companions (angels) said to me, 'This place is the 'Adn Paradise, and that is your place.' I raised up my sight, and behold, there I saw a palace like a white cloud! My two companions said to me, 'That (palace) is your place.' I said to them, 'May Allâh bless you both! Let me enter it.' They replied, 'As for now, you will not enter it, but you shall enter it (one day).' I said to them, 'I have seen many wonders tonight. What does all that mean which I have seen?' They replied, 'We will inform you: As for the first man you came upon whose head was being smashed with the rock, he is the symbol of the one who studies the Qur'ân, and then neither recites it nor acts on its orders, and sleeps neglecting the enjoined prayers. As for the man you came upon, whose sides of mouth, nostrils and eyes were torn off from front to back, he is the symbol of the man who goes out of his house in the morning and tells lies that are spread all over the world. And those naked men and women whom you saw in a construction resembling an oven, they are the adulterers-fornicators and the adulteresses-fornicatresses; and the man whom you saw swimming in the river, and was given a stone to swallow, is the eater of Ribâ; and the bad looking man whom you saw near the fire kindling it and going around it, is Mâlik, the gatekeeper of Hell; and the tall man whom you saw in the garden, is Ibrâhîm (Abraham), and the children around him are those who die on Al-Fitrah (the Islâmic Faith of Monotheism).' " The narrator added: Some Muslims asked the Prophet ,"O Allâh's Messenger! What about the children of Al-Mushrikûn?*" The Prophet [sal-Allâhu 'alayhi wa sallam] replied, "And also the children of Al-Mushrikûn." The Prophet [sal-Allâhu 'alayhi wa sallam] added, "My two companions added, 'The men you saw half handsome and half ugly were those persons who had mixed an act that was good with another that was evil, but Allâh forgave them.' " [Sahih Al-Bukhâri, 9/7047 (O.P.171)].

* Al-Mushrikun: polytheists, pagans, idolaters, and disbelievers in the Oneness of Allâh and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam] .

(V.2:280) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "A man used to give loans to the people, and used to say to his servant, 'If the debtor is poor, forgive him, so that Allâh may forgive us.' So when he met Allâh (after his death), Allâh forgave him." [Sahih Al-Bukhâri, 4/3480 (O.P.687)]


page 048 - [282]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.282] O you who believe! When you contract a debt for a fixed period, write it down. Let a scribe write it down in justice between you. Let not the scribe refuse to write as Allâh has taught him, so let him write. Let him (the debtor) who incurs the liability dictate, and he must fear Allâh, his Lord, and diminish not anything of what he owes. But if the debtor is of poor understanding, or weak, or is unable to dictate for himself, then let his guardian dictate in justice. And get two witnesses out of your own men. And if there are not two men (available), then a man and two women, such as you agree for witnesses, so that if one of them (two women) errs, the other can remind her. And the witnesses should not refuse when they are called (for evidence). You should not become weary to write it (your contract), whether it be small or big, for its fixed term, that is more just with Allâh; more solid as evidence, and more convenient to prevent doubts among yourselves, except when it is a present trade which you carry out on the spot among yourselves, then there is no sin on you if you do not write it down. But take witnesses whenever you make a commercial contract. Let neither scribe nor witness suffer any harm, but if you do (such harm), it would be wickedness in you. So be afraid of Allâh; and Allâh teaches you. And Allâh is All-Knower of everything.

048


page 049 - [283-286]

002 - Soorah al-Baqarah - (The Cow) - [Makkee]

[002.283] And if you are on a journey and cannot find a scribe, then let there be a pledge taken (mortgaging), then if one of you entrusts the other, let the one who is entrusted discharge his trust (faithfully), and let him be afraid of Allâh, his Lord. And conceal not the evidence, for he who hides it, surely, his heart is sinful. And Allâh is All-Knower of what you do.

[002.284] To Allâh belongs all that is in the heavens and all that is on the earth, and whether you disclose what is in your own selves or conceal it, Allâh will call you to account for it. Then He forgives whom He wills and punishes whom He wills. And Allâh is Able to do all things.

[002.285] The Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allâh, His Angels, His Books, and His Messengers. (They say,) "We make no distinction between one another of His Messengers" – and they say, "We hear, and we obey. (We seek) Your forgiveness, our Lord, and to You is the return (of all)."

[002.286] Allâh burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. "Our Lord! Punish us not if we forget or fall into error, our Lord! Lay not on us a burden like that which You did lay on those before us (Jews and Christians); our Lord! Put not on us a burden greater than we have strength to bear. Pardon us and grant us forgiveness. Have mercy on us. You are our Maulâ (Patron, Supporter and Protector) and give us victory over the disbelieving people."

049

(V.2:283) Narrated 'آishah [radhi-yAllâhu 'anhaa]: The Prophet [sal-Allâhu 'alayhi wa sallam] bought some foodstuff on credit for a limited period and mortgaged his armour for it. [Sahih Al-Bukhâri, 3/2509 (O.P.686)]

(V.2:286) Narrated Abu Mas'ûd Al-Badri [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whosoever recited the last two Verses of Sûrat Al-Baqarah at night, that will be sufficient for him." [Sahih Al-Bukhâri, 5/4008 (O.P.345)].


page 050 - [001-009]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[003:001] Alif-Lâm-Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[003:002] Allâh! Lâ ilahâ illa Huwa (none has the right to be worshipped but He), Al-Hayyuul-Qayyum (the Ever Living, the One Who sustains and protects all that exists).

[003:003] It is He Who has sent down the Book (the Qur'ân) to you (Muhammad [sal-Allâhu 'alayhi wa sallam]) with truth, confirming what came before it. And He sent down the Taurât (Torah) and the Injîl (Gospel),

[003:004] Aforetime, as a guidance to mankind. And He sent down the Criterion [of judgement between right and wrong (this Qur'ân)]. Truly, those who disbelieve in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, for them there is a severe torment; and Allâh is All-Mighty, All-Able of Retribution.

[003:005] Truly, nothing is hidden from Allâh, in the earth or in the heaven.

[003:006] He it is Who shapes you in the wombs as He wills. Lâ ilâha illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise.

[003:007] It is He Who has sent down to you (Muhammad [sal-Allâhu 'alayhi wa sallam]) the Book (this Qur'ân). In it are Verses that are entirely clear, they are the foundations of the Book [and those are the Verses of Al-Ahkâm (commandments), Al-Fara'id (obligatory duties) and Al-Hudud (laws for the punishment of thieves, adulterers)]; and others not entirely clear. So, as for those in whose hearts there is a deviation (from the truth) they follow that which is not entirely clear thereof, seeking Al-Fitnah (polytheism and trials), and seeking for its hidden meanings, but none knows its hidden meanings except Allâh. And those who are firmly grounded in knowledge say: "We believe in it; the whole of it (clear and unclear Verses) are from our Lord." And none receive admonition except men of understanding. (Tafsir At-Tabarî)

[003:008] (They say): "Our Lord! Let not our hearts deviate (from the truth) after You have guided us, and grant us mercy from You. Truly, You are the Bestower."

[003:009] "Our Lord! Verily, it is You Who will gather mankind together on the Day about which there is no doubt. Verily, Allâh never breaks His Promise."

050


page 051 - [010-015]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:010] Verily, those who disbelieve, neither their properties nor their offspring will avail them whatsoever against Allâh; and it is they who will be fuel of the Fire.

[003:011] Like the behaviour of the people of Fir'aun (Pharaoh) and those before them; they denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.). So Allâh seized (destroyed) them for their sins. And Allâh is Severe in punishment.

[003:012] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to those who disbelieve: "You will be defeated and gathered together to Hell, and worst indeed is that place of rest."

[003:013] There has already been a sign for you (O Jews) in the two armies that met (in combat, i.e. the battle of Badr). One was fighting in the Cause of Allâh, and as for the other, (they) were disbelievers. They (the believers) saw them (the disbelievers) with their own eyes twice their number (although they were thrice their number). And Allâh supports with His Victory whom He wills. Verily, in this is a lesson for those who understand. (See Verse 8:44). (Tafsir At-Tabarî)

[003:014] Beautified for men is the love of things they covet; women, children, much of gold and silver (wealth), branded beautiful horses, cattle and well-tilled land. This is the pleasure of the present world's life; but Allâh has the excellent return (Paradise with flowing rivers) with Him.

[003:015] Say: "Shall I inform you of things far better than those? For Al-Muttaqûn (the pious. See V.2:2) there are Gardens (Paradise) with their Lord, underneath which rivers flow. Therein (is their) eternal (home) and Azwâjun Mutahharatun (purified mates or wives). And Allâh will be pleased with them. And Allâh is All-Seer of the (His) slaves."

051

(V.3:15) i.e., they will have no menses, urine, or stool. See Tafsir Ibn Kathir, and also see the footnote of (V.29:64).


page 052 - [016-022]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:016] Those who say: "Our Lord! We have indeed believed, so forgive us our sins and save us from the punishment of the Fire."

[003:017] (They are) those who are patient, those who are true (in Faith, words, and deeds), and obedient with sincere devotion in worship to Allâh. Those who spend (give the Zakât and alms in the way of Allâh) and those who pray and beg Allâh's Pardon in the last hours of the night.

[003:018] Allâh bears witness that Lâ ilâha illa Huwa (none has the right to be worshipped but He), and the angels, and those having knowledge (also give this witness); (He always) maintains His creation in justice. Lâ ilâha illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise.

[003:019] Truly, the religion with Allâh is Islâm. Those who were given the Scripture (Jews and Christians) did not differ except out of mutual jealousy, after knowledge had come to them. And whoever disbelieves in the Ayât (proofs, evidences, verses, signs, revelations, etc.) of Allâh, then surely, Allâh is Swift in calling to account.

[003:020] So if they dispute with you (Muhammad [sal-Allâhu 'alayhi wa sallam]) say: "I have submitted myself to Allâh (in Islâm), and (so have) those who follow me." And say to those who were given the Scripture (Jews and Christians) and to those who are illiterates (Arab pagans): "Do you (also) submit yourselves (to Allâh in Islâm)?" If they do, they are rightly guided; but if they turn away, your duty is only to convey the Message; and Allâh is All-Seer of (His) slaves.

[003:021] Verily, those who disbelieve in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh and kill the Prophets without right, and kill those men who order just dealings, ... then announce to them a painful torment.

[003:022] They are those whose works will be lost in this world and in the Hereafter, and they will have no helpers.

052

(V.3:20): See the footnote of (V.3:85).


page 053 - [023-029]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:023] Have you not seen those who have been given a portion of the Scripture? They are being invited to the Book of Allâh to settle their dispute, then a party of them turned away, and they are averse.

[003:024] This is because they say: "The Fire shall not touch us but for a number of days." And that which they used to invent regarding their religion has deceived them.

[003:025] How (will it be) when We gather them together on the Day about which there is no doubt (i.e. the Day of Resurrection). And each person will be paid in full what he has earned? And they will not be dealt with unjustly.

[003:026] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "O Allâh! Possessor of the kingdom, You give the kingdom to whom You will, and You take the kingdom from whom You will, and You endue with honour whom You will, and You humiliate whom You will. In Your Hand is the good. Verily, You are Able to do all things.

[003:027] You make the night to enter into the day, and You make the day to enter into the night (i.e. increase and decrease in the hours of the night and the day during winter and summer), You bring the living out of the dead, and You bring the dead out of the living. And You give wealth and sustenance to whom You will, without limit (measure or account).

[003:028] Let not the believers take the disbelievers as Auliyâ (supporters, helpers) instead of the believers, and whoever does that, will never be helped by Allâh in any way, except if you indeed fear a danger from them. And Allâh warns you against Himself (His punishment), and to Allâh is the final return.

[003:029] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Whether you hide what is in your breasts or reveal it, Allâh knows it, and He knows what is in the heavens and what is in the earth. And Allâh is Able to do all things."

053

(V.3:26): See the footnote of (V.3:73)

(V.3:28) The Statement of Allâh [Subhânahu wa Ta'âla] "But Allâh warns you against Himself (i.e. His punishment)." (3:28).

Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "There is none who has a greater sense of Ghairah* than Allâh, and for that reason He has forbidden Al-Fawâhish, (the shameful deeds and sins, e.g. illegal sexual intercourse). And there is none who likes to be praised more than Allâh does." [Sahih Al-Bukhâri, 9/7403 (O.P.500)].

* Ghairah: a feeling of great fury and anger when one's honour and prestige are injured or challenged.


page 054 - [030-037]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:030] On the Day when every person will be confronted with all the good he has done, and all the evil he has done, he will wish that there were a great distance between him and his evil. And Allâh warns you against Himself (His punishment) and Allâh is full of kindness to (His) slaves.

[003:031] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to mankind): "If you (really) love Allâh, then follow me (i.e. accept Islâmic Monotheism, follow the Qur'ân and the Sunnah), Allâh will love you and forgive you your sins. And Allâh is Oft-Forgiving, Most Merciful."

[003:032] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Obey Allâh and the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam])." But if they turn away, then Allâh does not like the disbelievers.

[003:033] Allâh chose Adam, Nûh (Noah), the family of Ibrâhîm (Abraham) and the family of 'Imrân above the 'آlamîn (mankind and jinn) (of their times).

[003:034] Offspring, one of the other, and Allâh is All-Hearer, All-Knower.

[003:035] (Remember) when the wife of 'Imrân said: "O my Lord! I have vowed to You what (the child that) is in my womb to be dedicated for Your services (free from all worldly work; to serve Your place of worship), so accept this from me. Verily, You are the All-Hearer, the All-Knowing."

[003:036] Then when she gave birth to her [child Maryam (Mary)], she said: "O my Lord! I have given birth to a female child," – and Allâh knew better what she brought forth, – "And the male is not like the female, and I have named her Maryam (Mary), and I seek refuge with You (Allâh) for her and for her offspring from Shaitân (Satan), the outcast."

[003:037] So, her Lord (Allâh) accepted her with goodly acceptance. He made her grow in a good manner and put her under the care of Zakariyyâ (Zechariah). Every time he entered Al-Mihrâb to (visit) her, he found her supplied with sustenance. He said: "O Maryam (Mary)! From where have you got this?" She said, "This is from Allâh." Verily, Allâh provides sustenance to whom He wills, without limit.

054

(V.3:32) See the footnote of (V.3:85).

(V.3:36) Maryam literally means: maidservant of Allâh.

(V.3:37) Al-Mihrâb: a praying place or a private room.


page 055 - [038-045]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:038] At that time Zakariyyâ (Zechariah) invoked his Lord, saying: "O my Lord! Grant me from You, a good offspring. You are indeed the All-Hearer of invocation."

[003:039] Then the angels called him, while he was standing in prayer in Al-Mihrâb (a praying place or a private room), (saying): "Allâh gives you glad tidings of Yahyâ (John), confirming (believing in) the Word from Allâh [i.e. the creation of 'خsâ (Jesus) ['alayhis-salâm], the Word from Allâh ("Be!" – and he was!)], noble, keeping away from sexual relations with women, a Prophet, from among the righteous."

[003:040] He said: "O my Lord! How can I have a son when I am very old, and my wife is barren?" (Allâh) said: "Thus Allâh does what He wills."

[003:041] He said: "O my Lord! Make a sign for me." (Allâh) said: "Your sign is that you shall not speak to mankind for three days except with signals. And remember your Lord much (by praising Him again and again), and glorify (Him) in the afternoon and in the morning."

[003:042] And (remember) when the angels said: "O Maryam (Mary)! Verily, Allâh has chosen you, purified you (from polytheism and disbelief), and chosen you above the women of the 'آlamîn (mankind and jinn) (of her lifetime)."

[003:043] "O Maryam (Mary)! Submit yourself with obedience to your Lord (Allâh, by worshipping none but Him Alone) and prostrate yourself, and bow down along with Ar-Râkî'ûn (those who bow down)."

[003:044] This is (a part) of the news of the Ghaib (Unseen, i.e. the news of the past nations of which you have no knowledge) which We reveal to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]). You were not with them, when they cast lots with their pens as to which of them should be charged with the care of Maryam (Mary); nor were you with them when they disputed.

[003:045] (Remember) when the angels said: "O Maryam (Mary)! Verily, Allâh gives you the glad tidings of a Word ["Be!" – and he was! i.e. 'خsâ (Jesus) the son of Maryam (Mary)] from Him, his name will be the Messiah 'خsâ (Jesus), the son of Maryam (Mary), held in honour in this world and in the Hereafter, and will be one of those who are near to Allâh."

055

(V.3:41) See Tafsir Al-Qurtubi.


page 056 - [046-052]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:046] "He will speak to the people, in the cradle and in manhood, and he will be one of the righteous."

[003:047] She said: "O my Lord! How shall I have a son when no man has touched me." He said: "So (it will be) for Allâh creates what He wills. When He has decreed something, He says to it only: "Be!" – and it is.

[003:048] And He (Allâh) will teach him ['خsâ (Jesus)] the Book and Al-Hikmah (i.e. the Sunnah, the faultless speech of the Prophets, wisdom), (and) the Taurât (Torah) and the Injîl (Gospel).

[003:049] And will make him ['خsâ (Jesus)] a Messenger to the Children of Israel (saying): "I have come to you with a sign from your Lord, that I design for you out of clay, a figure like that of a bird, and breathe into it, and it becomes a bird by Allâh's Leave; and I heal him who was born blind, and the leper, and I bring the dead to life by Allâh's Leave. And I inform you of what you eat, and what you store in your houses. Surely, in that is a sign for you, if you are believers.

[003:050] "And I have come confirming that which was before me of the Taurât (Torah), and to make lawful to you part of what was forbidden to you, and I have come to you with a proof from your Lord. So fear Allâh and obey me.

[003:051] "Truly, Allâh is my Lord and your Lord, so worship Him (Alone). This is a Straight Path."

[003:052] Then when 'خsâ (Jesus) came to know of their disbelief, he said: "Who will be my helpers in Allâh's Cause?" Al-Hawâriyyûn (the disciples) said: "We are the helpers of Allâh (i.e., we will strive in His Cause!); we believe in Allâh, and bear witness that we are Muslims (i.e. we submit to Allâh)."

056

(V.3:46) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "None spoke in cradle but three: (The first was) Jesus, (the second child was): There was a man from Banî Israel called Juraij. While he was offering prayer, his mother came and called him. He said (to himself), "Shall I answer her or keep on praying?" (He went on praying and did not answer her.) His mother said, "O Allâh! Do not let him die till he sees the faces of prostitutes." So while he was in his hermitage, a lady came and sought to seduce him, but he refused. So she went to a shepherd and presented herself to him to commit illegal sexual intercourse with her, and then later she gave birth to a child and claimed that it belonged to Juraij. The people, therefore, came to him and dismantled his hermitage and expelled him out of it and abused him. Juraij performed ablution and offered prayer, and then came to the child and said: "O child! Who is your father?" The child replied, "The shepherd," (after hearing this) the people said, "We shall rebuild your hermitage of gold," but he said: "No, of nothing but mud." (The third was the hero of the following story): A lady from Banî Israel was nursing her child at her breast when a handsome rider passed by her. She said, "O Allâh! Make my child like him." On that the child left her breast and facing the rider said: "O Allâh! Do not make me like him." The child then started to suck her breast again. [Abu Hurairah further said, "As if I were now looking at the Prophet [sal-Allâhu 'alayhi wa sallam] sucking his finger (in way of demonstration)."]. After a while they (some people) passed by, with a lady slave and she (i.e. the child's mother) said,"O Allâh! Do not make my child like this (slave-girl)!" On that the child left her breast, and said, "O Allâh! Make me like her." When she asked why, the child replied, "The rider is one of the tyrants while this slave-girl is falsely accused of theft and illegal sexual intercourse." [Sahih Al-Bukhâri, 4/3436 (O.P.645)].


page 057 - [053-061]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:053] "Our Lord! We believe in what You have sent down, and we follow the Messenger ['خsâ (Jesus)]; so write us down among those who bear witness (to the truth, i.e. Lâ ilâha illallâh – none has the right to be worshipped but Allâh)."

[003:054] And they (disbelievers) plotted [to kill 'خsâ (Jesus) ['alayhis-salâm]], and Allâh planned too. And Allâh is the Best of those who plan.

[003:055] And (remember) when Allâh said: "O 'خsâ (Jesus)! I will make you sleep and raise you to Myself and clear you [of the forged statement that 'خsâ (Jesus) is Allâh's son] of those who disbelieve, and I will make those who follow you (monotheists, who worship none but Allâh) superior to those who disbelieve [in the Oneness of Allâh, or disbelieve in some of His Messengers, e.g. Muhammad [sal-Allâhu 'alayhi wa sallam], 'خsâ (Jesus), Mûsâ (Moses), or in His Holy Books, e.g. the Taurât (Torah), the Injîl (Gospel), the Qur'ân] till the Day of Resurrection. Then you will return to Me and I will judge between you in the matters in which you used to dispute."

[003:056] "As to those who disbelieve, I will punish them with a severe torment in this world and in the Hereafter, and they will have no helpers."

[003:057] And as for those who believe (in the Oneness of Allâh) and do righteous good deeds, Allâh will pay them their reward in full. And Allâh does not like the Zalimûn (polytheists and wrong doers).

[003:058] This is what We recite to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) of the Verses and the Wise Reminder (i.e. the Qur'ân).

[003:059] Verily, the likeness of 'خsâ (Jesus) before Allâh is the likeness of Adam. He created him from dust, then (He) said to him: "Be!" – and he was.

[003:060] (This is) the truth from your Lord, so be not of those who doubt.

[003:061] Then whoever disputes with you concerning him ['خsâ (Jesus)] after (all this) knowledge that has come to you [i.e. 'خsâ (Jesus) being a slave of Allâh, and having no share in Divinity], say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Come, let us call our sons and your sons, our women and your women, ourselves and yourselves – then we pray and invoke (sincerely) the Curse of Allâh upon those who lie."

057

(V.3:55) The advent (descent) of 'خsâ (Jesus), [son of Maryam (Mary)] ['alayhis-salâm].

a) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "By Him in Whose Hand my soul is, surely ['خsâ (Jesus)], the son of Maryam (Mary) will shortly descend amongst you (Muslims), and will judge mankind justly by the law of the Qur'ân (as a just ruler); he will break the Cross and kill the pigs and there will be no Jîzyah* (i.e. taxation taken from non-Muslims). Money will be in abundance so that nobody will accept it, and a single prostration to Allâh (in prayer) will be better than the whole world and whatever is in it." Abu Hurairah added: "If you wish, you can recite (this Verse of the Qur'ân): "And there is none of the people of the Scripture (Jews and Christians) but must believe in him [i.e. 'خsâ (Jesus) ['alayhis-salâm] as a Messenger of Allâh and a human being] before his ['خsâ (Jesus) ['alayhis-salâm] or a Jew's or a Christian's] death, and on the Day of Resurrection, he ['خsâ (Jesus) ['alayhis-salâm]] will be a witness against them." (V.4:159).

(See Fath Al-Bari.) According to the quotation of Kushmaihani there is the word Al-Jizyah instead of Al-Harb. [Sahih Al-Bukhâri, 4/3448 (O.P.657)].

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "How will you be when the son of Maryam (Mary) [i.e. 'خsâ (Jesus) ['alayhis-salâm]] descends amongst you, and he will judge people by the law of the Qur'ân and not by the law of the Injîl (Gospel)." (Fath Al-Bari) [Sahih Al-Bukhâri, 4/3449 (O.P.658)]

* The Jîzyah: a tax imposed on non-Muslims (who would keep their own religion, rather than embrace Islâm) will not be accepted by 'خsâ (Jesus) ['alayhis-salâm] , but all people will be required to embrace Islâm and there will be no other alternative.


page 058 - [062-070]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:062] Verily, this is the true narrative [about the story of 'خsâ (Jesus)], and Lâ ilâha illallâh (none has the right to be worshipped but Allâh, the One and the Only True God, Who has neither a wife nor a son). And indeed, Allâh is the All-Mighty, the All-Wise.

[003:063] And if they turn away (and do not accept these true proofs and evidences), then surely, Allâh is All-Aware of those who do mischief.

[003:064] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "O people of the Scripture (Jews and Christians)! Come to a word that is just between us and you, that we worship none but Allâh (Alone), and that we associate no partners with Him, and that none of us shall take others as lords besides Allâh." Then, if they turn away, say: "Bear witness that we are Muslims."

[003:065] O people of the Scripture (Jews and Christians)! Why do you dispute about Ibrâhîm (Abraham), while the Taurât (Torah) and the Injîl (Gospel) were not revealed till after him? Have you then no sense?

[003:066] Verily, you are those who have disputed about that of which you have knowledge. Why do you then dispute concerning that of which you have no knowledge? It is Allâh Who knows, and you know not.

[003:067] Ibrâhîm (Abraham) was neither a Jew nor a Christian, but he was a true Muslim Hanîfa (Islâmic Monotheism – to worship none but Allâh Alone) and he was not of Al-Mushrikûn (See V.2:105).

[003:068] Verily, among mankind who have the best claim to Ibrâhîm (Abraham) are those who followed him, and this Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam]) and those who have believed (Muslims). And Allâh is the Walî (Protector and Helper) of the believers.

[003:069] A party of the people of the Scripture (Jews and Christians) wish to lead you astray. But they shall not lead astray anyone except themselves, and they perceive not.

[003:070] "O people of the Scripture (Jews and Christians)! Why do you disbelieve in the Ayât of Allâh, [the Verses about Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] present in the Taurât (Torah) and the Injîl (Gospel)] while you (yourselves) bear witness (to their truth)."

058

(V.3:64) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: Abu Sufyân narrated to me personally, saying, "I set out during the truce that had been concluded between me and Allâh's Messenger . While I was in Shâm, a letter sent by the Prophet [sal-Allâhu 'alayhi wa sallam] was brought to Heraclius. Dihya Al-Kalbi had brought and given it to the governor of Busra, and the latter forwarded it to Heraclius. Heraclius said, 'Is there anyone from the people of this man who claims to be a Prophet?' The people replied, 'Yes,' so, along with some other Quraishi men, I was called and we entered upon Heraclius, and we were seated in front of him. Then he said, 'Who amongst you is the nearest relative to the man who claims to be a Prophet?' I (Abu Sufyân) replied: 'I am the nearest relative to him from amongst the group.' So they made me sit in front of him and made my companions sit behind me. Then he called upon his translator and said (to him). 'Tell them (i.e. Abu Sufyân's companions) that I am going to ask him (i.e. Abu Sufyân) regarding that man who claims to be a Prophet. So, if he tells me a lie, they should contradict him (instantly).' By Allâh, had I not been afraid that my companions would consider me a liar, I would have told lies. Heraclius then said to his translator, 'Ask him: What is his (i.e. the Prophet's) family status amongst you?' I said, 'He belongs to a noble family amongst us.' Heraclius said, 'Was any of his ancestors a king?' I said, 'No'. He said, 'Did you ever accuse him of telling lies before his saying what he has said?' I said, 'No'. He said, 'Do the nobles follow him or the poor people?' I said, 'It is the poor who follow him.' He said, 'Is the number of his followers increasing or decreasing?' I said, 'They are increasing.' He said, 'Does anyone renounce his religion (i.e. Islâm) after embracing it, being displeased with it?' I said, 'No.' He said, 'Did you fight with him?' I replied, 'Yes.' He said, 'How was your fighting with him?' I said, 'The fighting between us was undecided and victory was shared by him and us in turns. He inflicts casualties upon us and we inflict casualties upon him.' He said, 'Did he ever betray?' I said, 'No, but now we are away from him in this truce and we do not know what he will do in it.' " Abu Sufyân added, "By Allâh, I was not able to insert in my speech a word (against him) except that. Heraclius said, 'Did anybody else (amongst you) ever claim the same (i.e. to be Allâh's Prophet) before him?' I said, 'No'. Then Heraclius told his translator to tell me (i.e. Abu Sufyân), 'I asked you about his family status amongst you, and you told me that he comes from a noble family amongst you. Verily, all Messengers come from the noblest family among their people. Then I asked you whether any of his ancestors was a king, and you denied that. Thereupon I thought that had one of his forefathers been a king, I would have said that he (i.e. Muhammad) [sal-Allâhu 'alayhi wa sallam] was seeking to rule the kingdom of his forefathers. Then I asked you regarding his followers, whether they were the noble or the poor among the people, and you said that they were only poor (who follow him). In fact, such are the followers of the Messengers. Then I asked you whether you have ever accused him of telling lies before he said what he said, and your reply was in the negative. Therefore, I took for granted that a man who did not tell a lie about others, could never tell a lie about Allâh. Then I asked you whether anyone of his followers had renounced his religion (i.e. Islâm) after embracing it, being displeased with it, and you denied that. And such is Faith when its delight enters the heart and mixes with it completely. Then I asked you whether his followers were increasing or decreasing. You claimed that they were increasing, that is the way of true Faith till it is complete. Then I asked you whether you had ever fought with him, and you claimed that you had fought with him and the battle between you and him was undecided and the victory was shared by you and him in turns; he inflicted casualties upon you and you inflicted casualties upon them. Such is the case with the Messengers, they are put to trials and the final victory is for them. Then I asked you whether he has ever betrayed anyone; you claimed that he had never betrayed. Indeed, Messengers never betray. Then I asked you whether anyone had said this statement before him; and you denied that. Thereupon I thought if somebody had said that statement before him, then I would have said that he was but a man copying some sayings said before him.' " Abu Sufyân said, "Heraclius then asked me, 'What does he order you to do?' I said, 'He orders us (to offer) prayers and (to pay) Zakât (obligatory charity), and to keep good relationship with the kith and kin, and to be chaste.' Then Heraclius said, 'If whatever you have said is true, then he is really a Prophet. I knew that he (i.e. the Prophet ) was going to appear, but I never thought that he would be from amongst you. If I were certain that I can reach him, I would like to meet him and if I were with him, I would wash his feet; and his kingdom will expand (surely) to what is under my feet.' Then Heraclius asked for the letter of Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] and read it, wherein was written:

In the Name of Allâh, the Most Gracious, the Most Merciful.

(This letter is) from Muhammad, Messenger of Allâh, to Heraclius, the sovereign of Byzantine ... Peace be upon him who follows the Right Path. Now then, I call you to embrace Islâm. Embrace Islâm and you will be saved (from Allâh's punishment); embrace Islâm, and Allâh will give you a double reward, but if you reject this, you will be responsible for the sins of all the people of your kingdom: (Allâh's Statement:)

"O people of the Scripture (Jews and Christians)! Come to a word that is just between us and you, that we worship none but Allâh (Alone) ... bear witness that we are Muslims." (3:64).

"When he finished reading the letter, voices grew louder near him and there was a great hue and cry, and we were ordered to go out." Abu Sufyân added, "While coming out, I said to my companions, 'The matter of Ibn Abu Kabshah* (i.e. Muhammad [sal-Allâhu 'alayhi wa sallam] ) has become so prominent that even the king of Banu Al-Asfar (i.e. the Romans) is afraid of him.' So I continued to believe that Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] would be victorious, till Allâh made me embrace Islâm." Az-Zuhri said, "Heraclius then invited all the chiefs of the Byzantine and had them assembled in his house and said, 'O group of Byzantine! Do you wish to have a permanent success and guidance and that your kingdom should remain with you?' (Immediately after hearing that), they rushed towards the gate like onagers, but they found them closed. Heraclius then said, 'Bring them back to me.' So he called them and said, 'I just wanted to test the strength of your adherence to your religion. Now I have observed of you that which I like.' Then the people fell in prostration before him and became pleased with him."

[Sahih Al-Bukhâri, 6/4553 (O.P.75)]

* Abu Kabshah was not the father of the Prophet [sal-Allâhu 'alayhi wa sallam] but it was a mockery done by Abu Sufyân out of hostility against the Prophet .

(V.3:67) See the footnote of (V.2:135).

(V.3:70) See the (V.7:157).


page 059 - [071-077]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:071] "O people of the Scripture (Jews and Christians): Why do you mix truth with falsehood and conceal the truth while you know?"

[003:072] And a party of the people of the Scripture say: "Believe in the morning in that which is revealed to the believers (Muslims), and reject it at the end of the day, so that they may turn back,

[003:073] And believe no one except the one who follows your religion. Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Verily, right guidance is the Guidance of Allâh" and do not believe that anyone can receive like that which you have received, otherwise they would engage you in argument before your Lord." Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "All the bounty is in the Hand of Allâh; He grants to whom He wills. And Allâh is All-Sufficient for His creatures' needs, All-Knower."

[003:074] He selects for His Mercy (Islâm and the Qur'ân with Prophethood) whom He wills and Allâh is the Owner of Great Bounty.

[003:075] Among the people of the Scripture (Jews and Christians) is he who, if entrusted with a Qintâr (a great amount of wealth), will readily pay it back to you; and among them there is he who, if entrusted with a single Dinar (a golden coin), will not repay it to you unless you constantly stand demanding, because they say: "There is no blame on us to betray and take the properties of the illiterates (Arabs)." But they tell a lie against Allâh while they know it.

[003:076] Yes, whoever fulfils his pledge and fears Allâh much; then verily Allâh loves those who are Al-Muttaqûn (the pious. See V.2:2).

[003:077] Verily, those who purchase a small gain at the cost of Allâh's Covenant and their oaths, they shall have no portion in the Hereafter (Paradise). Neither will Allâh speak to them nor look at them on the Day of Resurrection nor will He purify them, and they shall have a painful torment.

059

(V.3:71) a) See the (V.7:157).

b) Narrated Anas [radhi-yAllâhu 'anhu]: There was a Christian who embraced Islâm and read Sûrat Al-Baqarah and آl 'Imrân, and he used to write (the Revelations) for the Prophet . Later on he reverted to Christianity again, and he used to say: "Muhammad knows nothing but what I have written for him." Then Allâh caused him to die, and the people buried him, but in the morning they saw that the earth had thrown his body out. They said, "This is the act of Muhammad and his companions. They dug the grave of our companion and took his body out of it because he had run away from them." They again dug the grave deeply for him (and buried him), but in the morning they again saw that the earth had thrown his body out. They said, "This is an act of Muhammad and his companions. They dug the grave of our companion and threw his body outside it, for he had run away from them." They dug the grave for him as deep as they could (and buried him), but in the morning they again saw that the earth had thrown his body out. So they believed that what had befallen him was not done by human beings and had to leave him thrown (on the ground).

[Sahih Al-Bukhâri, 4/3617 (O.P.814)].

(V.3:73) The Qualities of Allâh:

All that has been revealed in Allâh's Book (the Qur'ân) as regards the (Sifât) Qualities of Allâh [Subhânahu wa Ta'âla] the Most High, like His Face, Eyes, Hands, Shins (Legs), His Coming, His rising over His Throne (Istawa) and others, or all that Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] qualified Him in the true authentic Prophet's Ahâdith (narrations) as regards His Qualities like (Nuzûl) His Descent or His laughing and others, the religious scholars of the Qur'ân and the Sunnah believe in these Qualities of Allâh and they confirm that these are really His Qualities, without Ta'wîl (interpreting their meanings into different things) or Tashbîh (giving resemblance or similarity to any of the creatures) or Ta'tîl (i.e. completely ignoring or denying them, i.e., there is no Face, or Eyes or Hands, or Shins for Allâh). These Qualities befit only for Allâh Alone, and He does not resemble any of (His) creatures. As Allâh's Statement (in the Qur'an): (1) "There is nothing like Him, and He is the All-Hearer, the All-Seer." (V.42:11) (2) "There is none coequal or comparable to Him." (V.112:4)


page 060 - [078-083]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:078] And verily, among them is a party who distort the Book with their tongues (as they read), so that you may think it is from the Book, but it is not from the Book, and they say: "This is from Allâh," but it is not from Allâh; and they speak a lie against Allâh while they know it.

[003:079] It is not (possible) for any human being to whom Allâh has given the Book and Al-Hukm (the knowledge and understanding of the laws of religion) and Prophethood to say to the people: "Be my worshippers rather than Allâh's." On the contrary (he would say): "Be you Rabbâniyyûn (learned men of religion who practise what they know and also preach others), because you are teaching the Book, and you are studying it."

[003:080] Nor would he order you to take angels and Prophets for lords (gods). Would he order you to disbelieve after you have submitted to Allâh's Will? (Tafsir At-Tabarî).

[003:081] And (remember) when Allâh took the Covenant of the Prophets, saying: "Take whatever I gave you from the Book and Hikmah (understanding of the Laws of Allâh), and afterwards there will come to you a Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) confirming what is with you; you must, then, believe in him and help him." Allâh said: "Do you agree (to it) and will you take up My Covenant (which I conclude with you)?" They said: "We agree." He said: "Then bear witness; and I am with you among the witnesses (for this)."

[003:082] Then whoever turns away after this, they are the Fâsiqûn (rebellious: those who turn away from Allâh's obedience).

[003:083] Do they seek other than the religion of Allâh (the true Islâmic Monotheism worshipping none but Allâh Alone), while to Him submitted all creatures in the heavens and the earth, willingly or unwillingly. And to Him shall they all be returned.

060

(V.3:80) Narrated 'Umar [radhi-yAllâhu 'anhu]: I heard the Prophet [sal-Allâhu 'alayhi wa sallam] saying, "Do not exaggerate in praising me as the Christians praised the son of Maryam (Mary),* for I am only a slave. So call me the slave of Allâh and His Messenger."

[Sahih Al-Bukhâri, 4/3445 (O.P.654)].

* The Christians overpraised 'خsâ (Jesus) ['alayhis-salâm] till they took him as a god besides Allâh.


page 061 - [084-091]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:084] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "We believe in Allâh and in what has been sent down to us, and what was sent down to Ibrâhîm (Abraham), Ismâ'îl (Ishmael), Ishâq (Isaac), Ya'qûb (Jacob) and Al-Asbât [the offspring of the twelve sons of Ya'qûb (Jacob)] and what was given to Mûsâ (Moses), 'خsâ (Jesus) and the Prophets from their Lord. We make no distinction between one another among them and to Him (Allâh) we have submitted (in Islâm)."

[003:085] And whoever seeks a religion other than Islâm, it will never be accepted of him, and in the Hereafter he will be one of the losers.

[003:086] How shall Allâh guide a people who disbelieved after their Belief and after they bore witness that the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) is true and after clear proofs had come to them? And Allâh guides not the people who are Zâlimûn (polytheists and wrong doers).

[003:087] They are those whose recompense is that on them (rests) the Curse of Allâh, of the angels and of all mankind.

[003:088] They will abide therein (Hell). Neither will their torment be lightened, nor will it be delayed or postponed (for a while).

[003:089] Except for those who repent after that and do righteous deeds. Verily, Allâh is Oft-Forgiving, Most Merciful.

[003:090] Verily, those who disbelieved after their Belief and then went on increasing in their disbelief (i.e. disbelief in the Qur'ân and in Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) – never will their repentance be accepted (because they repent only by their tongues and not from their hearts). And they are those who are astray.

[003:091] Verily, those who disbelieved, and died while they were disbelievers, the (whole) earth full of gold will not be accepted from anyone of them even if they offered it as a ransom. For them is a painful torment and they will have no helpers.

061

(V.3:85)

a) It is obligatory to have belief in the Messengership of the Prophet (Muhammad ). Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "By Him (Allâh) in Whose Hand Muhammad's soul is, there is none from amongst the Jews and the Christians (of these present nations) who hears about me and then dies without believing in the Message with which I have been sent (i.e. Islâmic Monotheism), but he will be from the dwellers of the (Hell) Fire." [Sahih Muslim, the Book of Faith, Vol.1, Hadith No. 240 (153) (S.S.M. 20)]. [See also (V.3:116)]

b) The asking of (angel) Jibrâîl (Gabriel) from the Prophet [sal-Allâhu 'alayhi wa sallam] about Belief, Islâm, Ihsân (perfection) and the knowledge of the Hour (Doomsday), and their explanation given to him by the Prophet . Then the Prophet [sal-Allâhu 'alayhi wa sallam] said (to his Companions): "Jibrâîl (Gabriel) ['alayhis-salâm] came to teach you your religion." So the Prophet [sal-Allâhu 'alayhi wa sallam] regarded all that as a religion. And all that which the Prophet [sal-Allâhu 'alayhi wa sallam] explained to the delegation of 'Abdûl-Qais was a part of Faith. (See Sahih Al-Bukhâri, Hadîth No. 50 and 87) And the Statement of Allâh [Subhânahu wa Ta'âla]: "And whoever seeks a religion other than Islâm, it will never be accepted of him." (V.3:85).

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: One day while the Prophet [sal-Allâhu 'alayhi wa sallam] was sitting in the company of some people, a man came and asked, "What is Faith?" Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] replied, "Faith is to believe in Allâh, His angels, (the) Meeting with Him, His Messengers, and to believe in Resurrection."* Then he further asked, "What is Islâm?" Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] replied, "To worship Allâh Alone and none else, to perform As-Salât (the prayers), to give the Zakât (obligatory charity) and to observe Saum (fasts) during the month of Ramadân,"** then he further asked, "What is Ihsân (perfection)?" Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] replied, "To worship Allâh [Subhânahu wa Ta'âla] as if you see Him, and if you cannot achieve this state of devotion then you must consider that He is looking at you." Then he further asked, "When will the Hour be established?" Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] replied, "The answerer has no better knowledge than the questioner. But I will inform you about its portents:

(1) When a slave (lady) gives birth to her master.

(2) When the shepherds of black camels start boasting and competing with others in the construction of higher buildings. And the Hour is one of the five things which nobody knows except Allâh."

The Prophet [sal-Allâhu 'alayhi wa sallam] then recited: "Verily, the knowledge of the Hour is with Allâh (Alone)." (31:34). Then that man left and the Prophet [sal-Allâhu 'alayhi wa sallam] asked his Companions to call him back, but they could not see him. Then the Prophet [sal-Allâhu 'alayhi wa sallam] said, "That was (angel) Jibrâîl (Gabriel) ['alayhis-salâm] who came to teach the people their religion."

Abu 'Abdullâh [radhi-yAllâhu 'anhu] said: He (the Prophet [sal-Allâhu 'alayhi wa sallam] ) considered all that as a part of Faith. [Sahih Al-Bukhâri, 1/50 (O.P.47)].

* In this Hadîth, only 4 articles are mentioned, while in another Hadîth, 6 articles are mentioned: (i) Allâh, (ii) His Angels, (iii) His Books (the Torah, the Gospel, the Qur'ân and all the other Holy Books revealed by Allâh), (iv) His Messengers, (v) Day of Resurrection and (vi) Al-Qadar (Divine Preordainments), i.e. whatever Allâh has ordained, must come to pass.

** Again the principles of Islâm mentioned here are 4, but in other narrations, they are 5 -- 5th is the pilgrimage (Hajj) to Makkah for the one who can afford it once in a lifetime.

(V.3:91) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: Allâh's Prophet [sal-Allâhu 'alayhi wa sallam] used to say, "A disbeliever will be asked: 'Suppose you had as much gold as to fill the earth, would you offer it to ransom yourself (from the Hell-fire)?' He will reply, 'Yes.' Then it will be said to him, 'You were asked for something easier than that (to join none in worship with Allâh, i.e. to accept Islâm, but you refused).' " [Sahih Al-Bukhâri, 8/6538 (O.P.546)].


page 062 - [092-100]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:092] By no means shall you attain Al-Birr (piety, righteousness – here it means Allâh's reward, i.e. Paradise), unless you spend (in Allâh's Cause) of that which you love; and whatever of good you spend, Allâh knows it well.

[003:093] All food was lawful to the Children of Israel, except what Israel made unlawful for himself before the Taurât (Torah) was revealed. Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Bring here the Taurât (Torah) and recite it, if you are truthful."

[003:094] Then after that, whosoever shall invent a lie against Allâh, such shall indeed be the Zâlimûn (disbelievers).

[003:095] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Allâh has spoken the truth; follow the religion of Ibrâhîm (Abraham) Hanîfa (Islâmic Monotheism, i.e. he used to worship Allâh Alone), and he was not of Al-Mushrikûn." (See V.2:105)

[003:096] Verily, the first House (of worship) appointed for mankind was that at Bakkah (Makkah), full of blessing, and a guidance for Al-'آlamîn (mankind and jinn).

[003:097] In it are manifest signs, (for example) the Maqâm (place) of Ibrâhîm (Abraham); whosoever enters it, he attains security. And Hajj (pilgrimage to Makkah) to the House (Ka'bah) is a duty that mankind owes to Allâh, those who can afford the expenses (for one's conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allâh], then Allâh stands not in need of any of Al-'آlamîn (mankind, jinn and all that exists).

[003:098] Say: "O people of the Scripture (Jews and Christians)! Why do you reject the Ayât of Allâh (proofs, evidences, verses, lessons, signs, revelations, etc.) while Allâh is Witness to what you do?"

[003:099] Say: "O people of the Scripture (Jews and Christians)! Why do you stop those who have believed, from the path of Allâh, seeking to make it seem crooked, while you (yourselves) are witnesses [to Muhammad as a Messenger of Allâh and Islâm (Allâh's religion, i.e. to worship none but Him Alone)]? And Allâh is not unaware of what you do."

[003:100] O you who believe! If you obey a group of those who were given the Scripture (Jews and Christians), they would (indeed) render you disbelievers after you have believed!

062

(V.3:97)

a) The performance of Hajj is an enjoined duty and its superiority, and the Statement of Allâh [Subhânahu wa Ta'âla]: "Hajj (pilgrimage) to the House (Ka'bah), is a duty that mankind owes to Allâh, those who can afford the expenses (for one's conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allâh], then Allâh stands not in need of any of Al-'آlamîn (mankind, jinn and all that exists)." (V.3:97) (Sahih Al-Bukhâri, Chapter 1, The Book of Hajj).

b) Islâm demolishes all the previous evil deeds and so do migration (for Allâh's sake) and Hajj (pilgrimage to Makkah).

(Al-Lû'lû' wal-Marjân, Vol.1, Chapter 52) (Sahih Muslim, Vol 1, Chapter 52).


page 063 - [101-108]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:101] And how would you disbelieve, while to you are recited the Verses of Allâh, and among you is His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam])? And whoever holds firmly to Allâh, (i.e. practically follows Islâm – Allâh's religion, and obeys all that Allâh has ordered), then he is indeed guided to a Right Path.

[003:102] O you who believe! Fear Allâh (by doing all that He has ordered and by abstaining from all that He has forbidden) as He should be feared. (Obey Him, be thankful to Him, and remember Him always,) and die not except in a state of Islâm [as Muslims (with complete submission to Allâh)].

[003:103] And hold fast, all of you together, to the Rope of Allâh (i.e. this Qur'ân), and be not divided among yourselves, and remember Allâh's Favour on you, for you were enemies one to another but He joined your hearts together, so that, by His Grace, you became brethren (in Islâmic Faith), and you were on the brink of a pit of Fire, and He saved you from it. Thus Allâh makes His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.,) clear to you, that you may be guided.

[003:104] Let there arise out of you a group of people inviting to all that is good (Islâm), enjoining Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islâm has forbidden). And it is they who are the successful.

[003:105] And be not as those who divided and differed among themselves after the clear proofs had come to them. It is they for whom there is an awful torment.

[003:106] On the Day (i.e. the Day of Resurrection) when some faces will become white and some faces will become black; as for those whose faces will become black (to them will be said): "Did you reject Faith after accepting it? Then taste the torment (in Hell) for rejecting Faith."

[003:107] And for those whose faces will become white, they will be in Allâh's Mercy (Paradise), therein they shall dwell forever.

[003:108] These are the Verses of Allâh. We recite them to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) in truth, and Allâh wills no injustice to the 'آlamîn (mankind, jinn and all that exists).

063

(V.3:103) It has been narrated by Abu Hurairah [radhi-yAllâhu 'anhu] in the Hadîth Books (At-Tirmidhi, Ibn Mâjah and Abu Dâwûd) that the Prophet [sal-Allâhu 'alayhi wa sallam] said: "The Jews and Christians were divided into seventy-one or seventy-two religious sects, and this nation will be divided into seventy-three religious sects -- all in Hell, except one, and that one is the one on which I and my Companions are today [i.e. following the Qur'ân and the Prophet's Sunnah (legal ways, orders, acts of worship and statements of the Prophet )]."


page 064 - [109-115]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:109] And to Allâh belongs all that is in the heavens and all that is in the earth. And all matters go back (for decision) to Allâh.

[003:110] You (true believers in Islâmic Monotheism, and real followers of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and his Sunnah) are the best of peoples ever raised up for mankind; you enjoin Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm has ordained) and forbid Al-Munkar (polytheism, disbelief and all that Islâm has forbidden), and you believe in Allâh. And had the people of the Scripture (Jews and Christians) believed, it would have been better for them; among them are some who have Faith, but most of them are Al-Fâsiqûn (disobedient to Allâh and rebellious against Allâh's Command).

[003:111] They will do you no harm, barring a trifling annoyance; and if they fight against you, they will show you their backs, and they will not be helped.

[003:112] Indignity is put over them wherever they may be, except when under a covenant (of protection) from Allâh, and a covenant from men; they have drawn on themselves the Wrath of Allâh, and destitution is put over them. This is because they disbelieved in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh and killed the Prophets without right. This is because they disobeyed (Allâh) and used to transgress beyond bounds (in Allâh's disobedience, crimes and sins).

[003:113] Not all of them are alike; a party of the people of the Scripture stand for the right, they recite the Verses of Allâh during the hours of the night, prostrating themselves in prayer.

[003:114] They believe in Allâh and the Last Day; they enjoin Al-Ma'rûf (Islâmic Monotheism, and following Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) and forbid Al-Munkar (polytheism, disbelief and opposing Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]); and they hasten in (all) good works; and they are among the righteous.

[003:115] And whatever good they do, nothing will be rejected of them; for Allâh knows well those who are Al-Muttaqûn (the pious. See V.2:2).

064

(V.3:110)

A) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Verse:

"You (true believers in Islâmic Monotheism and real followers of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and his Sunnah) are the best of peoples ever raised up for mankind" means, the best of the people for the people, as you bring them with chains on their necks till they embrace Islâm (and thereby save them from the eternal punishment in the Hell-fire and make them enter Paradise in the Hereafter). [Sahih Al-Bukhâri, 6/4557 (O.P.80)].

B) CHAPTER 144. The prisoners of war in chains.

Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh wonders at those people who will enter Paradise in chains." [Sahih Al-Bukhâri, 4/3010 (O.P.254)].*

* The people referred to here may be the prisoners of war who were captured and chained by the Muslims and their imprisonment was the cause of their conversion to Islâm. So, it is as if their chains were the means of winning Paradise.


page 065 - [116-121]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:116] Surely, those who reject Faith (disbelieve in Allâh and in Muhammad as being Allâh's Messenger and in all that which he has brought from Allâh), neither their properties nor their offspring will avail them aught against Allâh. They are the dwellers of the Fire, therein they will abide. (Tafsir At-Tabarî)

[003:117] The likeness of what they spend in this world is the likeness of a wind which is extremely cold; it struck the harvest of a people who did wrong against themselves and destroyed it (i.e. the good deed of a person is only accepted if he is a monotheist and believes in all the Prophets of Allâh, including the Christ ['alayhis-salâm] and Muhammad [sal-Allâhu 'alayhi wa sallam]). Allâh wronged them not, but they wronged themselves.

[003:118] O you who believe! Take not as (your) Bitânah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayât (proofs, verses, evidences) if you understand.

[003:119] Lo! You are the ones who love them but they love you not, and you believe in all the Scriptures [i.e. you believe in the Taurât (Torah) and the Injîl (Gospel), while they disbelieve in your Book, the Qur'ân]. And when they meet you, they say, "We believe." But when they are alone, they bite the tips of their fingers at you in rage. Say: "Perish in your rage. Certainly, Allâh knows what is in the breasts (all the secrets)."

[003:120] If a good befalls you, it grieves them, but if some evil overtakes you, they rejoice at it. But if you remain patient and become Al-Muttaqûn (the pious. See V.2:2), not the least harm will their cunning do to you. Surely, Allâh surrounds all that they do.

[003:121] And (remember) when you (Muhammad [sal-Allâhu 'alayhi wa sallam]) left your household in the morning to post the believers at their stations for the battle (of Uhud). And Allâh is All-Hearer, All-Knower.

065

(V.3:116) See the footnote of (V.3:85) and also see (V.4:47) and its footnote.


page 066 - [122-132]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:122] When two parties from among you were about to lose heart, but Allâh was their Walî (Supporter and Protector). And in Allâh should the believers put their trust.

[003:123] And Allâh has already made you victorious at Badr, when you were a weak little force. So fear Allâh much that you may be grateful.

[003:124] (Remember) when you (Muhammad [sal-Allâhu 'alayhi wa sallam]) said to the believers, "Is it not enough for you that your Lord (Allâh) should help you with three thousand angels sent down?"

[003:125] "Yes, if you hold on to patience and piety, and the enemy comes rushing at you; your Lord will help you with five thousand angels having marks (of distinction)."

[003:126] Allâh made it not but as a message of good news for you and as an assurance to your hearts. And there is no victory except from Allâh, the All-Mighty, the All-Wise.

[003:127] That He might cut off a part of those who disbelieve, or expose them to infamy, so that they retire frustrated.

[003:128] Not for you (O Muhammad [sal-Allâhu 'alayhi wa sallam], but for Allâh) is the decision; whether He turns in mercy to (pardons) them or punishes them; verily, they are the Zâlimûn (polytheists, wrong doers and the disobedient).

[003:129] And to Allâh belongs all that is in the heavens and all that is in the earth. He forgives whom He wills, and punishes whom He wills. And Allâh is Oft-Forgiving, Most Merciful.

[003:130] O you who believe! Eat not Ribâ doubled and multiplied, but fear Allâh that you may be successful.

[003:131] And fear the Fire, which is prepared for the disbelievers.

[003:132] And obey Allâh and the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) that you may obtain mercy.

066

(V.3:123) i.e., abstain from all kinds of sins and evil deeds which He has forbidden and love Allâh much, perform all kinds of good deeds which He has ordained.

(V.3:130) a) Ribâ: See (V.2:275) and its footnote.

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Avoid the seven great destructive sins." The people enquired, "O Allâh's Messenger! What are they?" He said, "(1) To join others in worship along with Allâh, (2) to practise sorcery, (3) to kill a person which Allâh has forbidden except for a just cause (according to Islâmic law), (4) to eat up Ribâ,* (5) to eat up an orphan's wealth, (6) to show one's back to the enemy and fleeing from the battlefield at the time of fighting, and (7) to accuse chaste women, who never even think of anything touching their chastity and are true believers." [Sahih Al-Bukhâri, 4/2766 (O.P.28)].

c) See the footnote (A) of the (V.2:278).

d) See the footnote (B) of the (V.2:278).

* Ribâ: See the glossary.

(V.3:132) See the footnote of (V.3:85).


page 067 - [133-140]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:133] And march forth in the way (which leads) to forgiveness from your Lord, and for Paradise as wide as the heavens and the earth, prepared for Al-Muttaqûn (the pious. See V.2:2).

[003:134] Those who spend (in Allâh's Cause) in prosperity and in adversity, who repress anger, and who pardon men; verily, Allâh loves Al-Muhsinûn (the gooddoers).

[003:135] And those who, when they have committed Fâhishah (great sins as illegal sexual intercourse) or wronged themselves with evil, remember Allâh and ask forgiveness for their sins; – and none can forgive sins but Allâh – and do not persist in what (wrong) they have done, while they know.

[003:136] For such, the reward is forgiveness from their Lord, and Gardens with rivers flowing underneath (Paradise), wherein they shall abide forever. How excellent is this reward for the doers (who do righteous deeds according to Allâh's Orders).

[003:137] Many similar ways (and mishaps of life) were faced by nations (believers and disbelievers) that have passed away before you (as you have faced in the battle of Uhud), so travel through the earth, and see what was the end of those who disbelieved (in the Oneness of Allâh, and disobeyed Him and His Messengers).

[003:138] This (the Qur'ân) is a plain statement for mankind, a guidance and instruction to those who are Al-Muttaqûn (the pious. See V.2:2).

[003:139] So, do not become weak (against your enemy), nor be sad, and you will be superior (in victory) if you are indeed (true) believers.

[003:140] If a wound (or killing) has touched you, be assured a similar wound (or killing) has touched the others (disbelievers). And so are the days (good and not so good), that We give to men by turns, that Allâh may test those who believe, and that He may take martyrs from among you. And Allâh likes not the Zâlimûn (polytheists and wrong doers).

067

(V.3:134) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Charity is obligatory everyday on every joint of a human being.* If one helps a person in matters concerning his riding animal by helping him to ride on it or by lifting his luggage on to it, all this will be regarded as charity. A good word, and every step one takes to offer the compulsory congregational prayer is regarded as charity; and guiding somebody on the road is regarded as charity." [Sahih Al-Bukhâri, 4/2891 (O.P.141)].

* To show gratitude to Allâh for keeping your body safe and sound, you should give in charity or do charitable deeds.

(V.3:134) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The strong is not the one who overcomes the people by his strength, but the strong is the one who controls himself while in anger." [Sahih Al-Bukhâri, 8/6114 (O.P.135)]

(V.3:134) Al-Muhsinûn: Doers of good, those who perform good deeds totally for Allâh's sake only without any show-off or to gain praise or fame, and they do them in accordance with the Sunnah (legal ways) of Allâh's Messenger, Muhammad [sal-Allâhu 'alayhi wa sallam] .

(V.3:135) See the footnote of (V.42:25).


page 068 - [141-148]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:141] And that Allâh may test (or purify) the believers (from sins) and destroy the disbelievers.

[003:142] Or do you think that you will enter Paradise before Allâh tests those of you who fought (in His Cause) and (also) tests those who are As-Sâbirûn (the patient)?

[003:143] And indeed you used to long for death (Ash-Shahâdah – martyrdom) before you met it. Now you have seen it openly with your own eyes.

[003:144] And Muhammad [sal-Allâhu 'alayhi wa sallam] is no more than a Messenger, and indeed (many) Messengers have passed away before him. If he dies or is killed, will you then turn back on your heels (as disbelievers)? And he who turns back on his heels, not the least harm will he do to Allâh; and Allâh will give reward to those who are grateful.

[003:145] And no person can ever die except by Allâh's Leave and at an appointed term. And whoever desires a reward in (this) world, We shall give him of it; and whoever desires a reward in the Hereafter, We shall give him thereof. And We shall reward the grateful.

[003:146] And many a Prophet (i.e. many from amongst the Prophets) fought (in Allâh's Cause) and along with him (fought) large bands of religious learned men. But they never lost heart for that which did befall them in Allâh's way, nor did they weaken nor degrade themselves. And Allâh loves As-Sâbirûn (the patient).

[003:147] And they said nothing but: "Our Lord! Forgive us our sins and our transgressions (in keeping our duties to You), establish our feet firmly, and give us victory over the disbelieving folk."

[003:148] So Allâh gave them the reward of this world, and the excellent reward of the Hereafter. And Allâh loves Al-Muhsinûn (the good-doers. See the footnote of V.3:134 and of V.9:120).

068


page 069 - [149-153]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:149] O you who believe! If you obey those who disbelieve, they will send you back on your heels, and you will turn back (from Faith) as losers.

[003:150] Nay, Allâh is your Maulâ (Patron, Lord, Helper, Protector), and He is the Best of helpers.

[003:151] We shall cast terror into the hearts of those who disbelieve, because they joined others in worship with Allâh, for which He had sent no authority; their abode will be the Fire and how evil is the abode of the Zâlimûn (polytheists and wrong doers).

[003:152] And Allâh did indeed fulfil His Promise to you when you were killing them (your enemy) with His Permission; until (the moment) you lost your courage and fell to disputing about the order, and disobeyed after He showed you (of the booty) which you love. Among you are some that desire this world and some that desire the Hereafter. Then He made you flee from them (your enemy), that He might test you. But surely, He forgave you, and Allâh is Most Gracious to the believers.

[003:153] (And remember) when you ran away (dreadfully) without even casting a side glance at anyone, and the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) was in the rear calling you back. There did Allâh give you one distress after another by way of requital to teach you not to grieve for that which had escaped you, nor for that which had befallen you. And Allâh is Well-Aware of all that you do.

069

(V.3:149) What is said about residence (staying) in the land of Ash-Shirk (polytheism, i.e. the land where polytheism is practised). Narrated Sumurah bin Jundub [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "Anybody (from among the Muslims) who meets, gathers together, lives, and stays (permanently) with a Mushrik (polytheist or a disbeliever in the Oneness of Allâh) and agrees to his ways, opinions and (enjoys) his living with him (Mushrik) then he (that Muslim) is like him (Mushrik)." (This Hadîth indicates that a Muslim should not stay in a non-Muslim country, he must emigrate to a Muslim country, where Islâm is practised.) [The Book of Jihâd, Abu Dâwûd]


page 070 - [154-157]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:154] Then after the distress, He sent down security upon you. Slumber overtook a party of you, while another party was thinking about themselves (as how to save their own selves, ignoring the others and the Prophet [sal-Allâhu 'alayhi wa sallam]) and thought wrongly of Allâh – the thought of ignorance. They said, "Have we any part in the affair?" Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Indeed the affair belongs wholly to Allâh." They hide within themselves what they dare not reveal to you, saying: "If we had anything to do with the affair, none of us would have been killed here." Say: "Even if you had remained in your homes, those for whom death was decreed would certainly have gone forth to the place of their death," but that Allâh might test what is in your breasts; and to purify that which was in your hearts (sins), and Allâh is All-Knower of what is in (your) breasts.

[003:155] Those of you who turned back on the day the two hosts met (i.e. the battle of Uhud), it was Shaitân (Satan) who caused them to backslide (run away from the battlefield) because of some (sins) they had earned. But Allâh, indeed, has forgiven them. Surely, Allâh is Oft-Forgiving, Most Forbearing.

[003:156] O you who believe! Be not like those who disbelieve (hypocrites) and who say about their brethren when they travel through the earth or go out to fight: "If they had stayed with us, they would not have died or been killed," so that Allâh may make it a cause of regret in their hearts. It is Allâh that gives life and causes death. And Allâh is All-Seer of what you do.

[003:157] And if you are killed or die in the way of Allâh, forgiveness and mercy from Allâh are far better than all that they amass (of worldly wealths).

070

(V.3:154) The Arabic word Yumahhis has three meanings: (1) To test, (2) to purify, and (3) to get rid of. (Tafsir Al-Qurtubi)


page 071 - [158-165]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:158] And whether you die or are killed, verily, to Allâh you shall be gathered.

[003:159] And by the Mercy of Allâh, you (Muhammad [sal-Allâhu 'alayhi wa sallam]) dealt with them gently. And had you been severe and harsh-hearted, they would have broken away from about you; so pass over (their faults), and ask (Allâh's) forgiveness for them; and consult them in the affairs. Then when you have taken a decision, put your trust in Allâh, certainly, Allâh loves those who put their trust (in Him).

[003:160] If Allâh helps you, none can overcome you; and if He forsakes you, who is there after Him that can help you? And in Allâh (Alone) let believers put their trust.

[003:161] It is not for any Prophet to take illegally a part of the booty (Ghulul), and whosoever deceives his companions as regards the booty, he shall bring forth on the Day of Resurrection that which he took (illegally). Then every person shall be paid in full what he has earned, and they shall not be dealt with unjustly.

[003:162] Is then one who follows (seeks) the good Pleasure of Allâh (by not taking illegally a part of the booty) like the one who draws on himself the Wrath of Allâh (by taking a part of the booty illegally – Ghulul)? – his abode is Hell, and worst indeed is that destination!

[003:163] They are in varying grades with Allâh, and Allâh is All-Seer of what they do.

[003:164] Indeed, Allâh conferred a great favour on the believers when He sent among them a Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) from among themselves, reciting to them His Verses (the Qur'ân), and purifying them (from sins by their following him), and instructing them (in) the Book (the Qur'ân) and Al-Hikmah [the wisdom and the Sunnah of the Prophet (i.e. his legal ways, statements and acts of worship)], while before that they had been in manifest error.

[003:165] (What is the matter with you?) When a single disaster smites you, although you smote (your enemies) with one twice as great, you say: "From where does this come to us?" Say (to them), "It is from yourselves (because of your evil deeds)." And Allâh has power over all things.

071

(V.3:161) Al-Ghulul: (Stealing from the war booty before its distribution), and the Statement of Allâh [Subhânahu wa Ta'âla]: "And whosoever deceives his companions as regards the booty, he shall bring forth on the Day of Resurrection that which he took (illegally)."

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] got up amongst us and mentioned Al-Ghulul, emphasized its magnitude and declared that it was a great sin saying, "Don't commit Ghulul for I should not like to see anyone amongst you on the Day of Resurrection, carrying over his neck a sheep that will be bleating, or carrying over his neck a horse that will be neighing. Such a man will be saying: 'O Allâh's Messenger! Intercede with Allâh for me,' and I will reply, 'I can't help you, for I have conveyed Allâh's Message to you.' Nor should I like to see a man carrying over his neck, a camel that will be grunting. Such a man will say, 'O Allâh's Messenger! Intercede with Allâh for me,' and I will say, 'I can't help you for I have conveyed Allâh's Message to you'; or one carrying over his neck gold and silver and saying, 'O Allâh's Messenger! Intercede with Allâh for me.' And I will say, 'I can't help you, for I have conveyed Allâh's Message to you; or one carrying clothes that will be fluttering, and the man will say, 'O Allâh's Messenger! Intercede with Allâh for me.' And I will say, 'I can't help you, for I have conveyed Allâh's Message to you.' "

[Sahih Al-Bukhâri, 4/3073 (O.P.307)]

(V.3:164) Following the Sunnah (legal ways) of the Prophet . And the Statement of Allâh [Subhânahu wa Ta'âla] - "And make us leaders of the Muttaqûn (the pious)." (V.25:74).

Mujahid said, "(Make us) a community that follows the Muttaqûn (the pious) people who preceded us, and whom those succeeding may follow." Ibn 'Aun said, "(There are) three things which I love for myself and for my brothers, i.e. this Sunnah (the legal ways of the Prophet ) which they should learn and ask about; the Qur'ân which they should understand and ask the people about; and that they should leave the people except when intending to do good (for them)." (Sahih Al-Bukhâri, Vol. 9, Chap. 2).

A) Narrated Hudhaifah: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said to us, "Certainly Al-Amânah (the trust or the moral responsibility or honesty, and all the duties which Allâh has ordained) descended from the heavens and settled in the roots of the hearts of men (faithful believers), and then the Qur'ân was revealed and the people read the Qur'ân, (and learnt Al-Amânah from it) and also learnt it from the Sunnah. [Both the Qur'ân and As-Sunnah strengthened their (the faithful believers') Amânah]."

[Sahih Al-Bukhâri, 9/7276 (O.P.381)]

B) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "All my followers will enter Paradise except those who refuse." They said, "O Allâh's Messenger! Who will refuse?" He said, "Whoever obeys me will enter Paradise, and whoever disobeys me is the one who refuses (to enter it)." [Sahih Al-Bukhâri, 9/7280 (O.P.384)].

C) Narrated Jâbir bin 'Abdullâh [radhi-yAllâhu 'anhu]: Some angels came to Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] while he was sleeping. Some of them said, "He is sleeping." Others said, "His eyes are sleeping but his heart is awake." Then they said, "There is an example for this companion of yours." One of them said, "Then set forth an example for him." Some of them said, "He is sleeping." The others said, "His eyes are sleeping but his heart is awake." Then they said, "His example is that of a man who has built a house and then offered therein a banquet and sent an inviter (messenger) to invite the people. So whosoever accepted the invitation of the inviter, entered the house and ate of the banquet, and whoever did not accept the invitation of the inviter, did not enter the house, nor did he eat of the banquet." Then the angels said, "Interpret this parable to him so that he may understand it." Some of them said, "He is sleeping." The others said, "His eyes are sleeping but his heart is awake." And then they said, "The house stands for Paradise and the call-maker is Muhammad [sal-Allâhu 'alayhi wa sallam] and whoever obeys Muhammad , obeys Allâh; and whoever disobeys Muhammad , disobeys Allâh. Muhammad [sal-Allâhu 'alayhi wa sallam] separated the people (i.e., through his message; the good is distinguished from the bad, and the believers from the disbelievers)."

[Sahih Al-Bukhâri, 9/7281 (O.P.385)].

D) Narrated Abu Mûsâ [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "My example, and the example of what I have been sent with, is that of a man who came to some people and said, 'O people I have seen the enemy's army with my own eyes, and I am the naked warner; so protect yourselves!' Then a group of his people obeyed him and fled at night proceeding stealthily till they were safe, while another group of them disbelieved him and stayed at their places till morning when the army came upon them, and killed and ruined them completely. So this is the example of that person who obeys me and follows that truth which I have brought (the Qur'ân and the Sunnah), and the example of the one who disobeys me and disbelieves the truth I have brought." [Sahih Al-Bukhari, 9/7283 (O.P.387)].


page 072 - [166-173]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:166] And what you suffered (of the disaster) on the day (of the battle of Uhud when) the two armies met, was by the Leave of Allâh, in order that He might test the believers.

[003:167] And that He might test the hypocrites, it was said to them: "Come, fight in the way of Allâh or (at least) defend yourselves." They said: "Had we known that fighting will take place, we would certainly have followed you." They were that day, nearer to disbelief than to Faith, saying with their mouths what was not in their hearts. And Allâh has full knowledge of what they conceal.

[003:168] (They are) the ones who said about their killed brethren while they themselves sat (at home): "If only they had listened to us, they would not have been killed." Say: "Avert death from your own selves, if you speak the truth."

[003:169] Think not of those who are killed in the way of Allâh as dead. Nay, they are alive, with their Lord, and they have provision.

[003:170] They rejoice in what Allâh has bestowed upon them of His bounty and rejoice for the sake of those who have not yet joined them, but are left behind (not yet martyred) that on them no fear shall come, nor shall they grieve.

[003:171] They rejoice in a grace and a bounty from Allâh, and that Allâh will not waste the reward of the believers.

[003:172] Those who answered (the Call of) Allâh and the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) after being wounded; for those of them who did good deeds and feared Allâh, there is a great reward.

[003:173] Those (i.e. believers) to whom the people (hypocrites) said, "Verily, the people (pagans) have gathered against you (a great army), therefore, fear them." But it (only) increased them in Faith, and they said: "Allâh (Alone) is Sufficient for us, and He is the Best Disposer of affairs (for us)."

072

(V.3:173) Allâh's Statement:- "Those (i.e. believers) to whom the people (hypocrites) said, 'Verily, the people (pagans) have gathered against you (a great army), therefore, fear them.' "

a) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: (The saying:) "Allâh (Alone) is Sufficient for us, and He is the Best Disposer of affairs (for us)" was said by Ibrâhîm (Abraham) ['alayhis-salâm] when he was thrown into the fire; and it was said by Muhammad [sal-Allâhu 'alayhi wa sallam] when they (i.e. hypocrites) said, "Verily, the people (pagans) have gathered against you (a great army), therefore, fear them," but it (only) increased them in Faith and they said: "Allâh (Alone) is Sufficient for us, and He is the Best Disposer of affairs (for us)." (V.3:173) [Sahih Al-Bukhâri, 6/4563 (O.P.86)].

b) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The last statement of Ibrâhîm (Abraham) ['alayhis-salâm] when he was thrown into the fire, was: "Allâh (Alone) is Sufficient for me and He is the Best Disposer (of my affairs)." [Sahih Al-Bukhâri, 6/4564 (O.P.87)].


page 073 - [174-180]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:174] So, they returned with grace and bounty from Allâh. No harm touched them; and they followed the good Pleasure of Allâh. And Allâh is the Owner of Great Bounty.

[003:175] It is only Shaitân (Satan) that suggests to you the fear of his Auliyâ' [supporters and friends (polytheists, disbelievers in the Oneness of Allâh and in His Messenger, Muhammad [sal-Allâhu 'alayhi wa sallam])]; so fear them not, but fear Me, if you are (true) believers.

[003:176] And let not those grieve you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) who rush with haste to disbelieve; verily, not the least harm will they do to Allâh. It is Allâh's Will to give them no portion in the Hereafter. For them there is a great torment.

[003:177] Verily, those who purchase disbelief at the price of Faith, not the least harm will they do to Allâh. For them, there is a painful torment.

[003:178] And let not the disbelievers think that Our postponing of their punishment is good for them. We postpone the punishment only so that they may increase in sinfulness. And for them is a disgraceful torment.

[003:179] Allâh will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good. Nor will Allâh disclose to you the secrets of the Ghaib (Unseen), but Allâh chooses of His Messengers whom He wills. So believe in Allâh and His Messengers. And if you believe and fear Allâh, then for you there is a great reward.

[003:180] And let not those who covetously withhold of that which Allâh has bestowed on them of His bounty (wealth) think that it is good for them (and so they do not pay the obligatory Zakât). Nay, it will be worse for them; the things which they covetously withheld, shall be tied to their necks like a collar on the Day of Resurrection. And to Allâh belongs the heritage of the heavens and the earth; and Allâh is Well-Acquainted with all that you do.

073

(V.3:180) "And let not those who covetously withhold of that which Allâh has bestowed on them of His bounty ... shall be tied to their necks like a collar."

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Anyone whom Allâh has given wealth but he does not pay its Zakât (charity); then, on the Day of Resurrection, his wealth will be presented to him in the shape of a bald-headed poisonous male snake with two poisonous glands* in its mouth and it will encircle itself round his neck and bite him over his cheeks and say, 'I am your wealth; I am your treasure."' Then the Prophet [sal-Allâhu 'alayhi wa sallam] recited this Divine Verse: "And let not those who covetously withhold of that which Allâh has bestowed on them of His bounty." (V.3:180). -- [Sahih Al-Bukhâri, 6/4565 (O.P.88)]

*Fath Al-Bâri. Vol.4, pages 11-13.


page 074 - [181-186]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:181] Indeed, Allâh has heard the statement of those (Jews) who say: "Truly, Allâh is poor and we are rich!" We shall record what they have said and their killing of the Prophets unjustly, and We shall say: "Taste you the torment of the burning (Fire)."

[003:182] This is because of that (evil) which your hands have sent before you. And certainly, Allâh is never unjust to (His) slaves.

[003:183] Those (Jews) who said: "Verily, Allâh has taken our promise not to believe in any Messenger unless he brings us an offering which the fire (from heaven) shall devour." Say: "Verily, there came to you Messengers before me, with clear signs and even with what you speak of; why then did you kill them, if you are truthful?"

[003:184] Then if they deny you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), so were Messengers denied before you, who came with Al-Baiyyinât (clear signs, proofs, evidences) and the Scripture and the Book of Enlightenment.

[003:185] Everyone shall taste death. And only on the Day of Resurrection shall you be paid your wages in full. And whoever is removed away from the Fire and admitted to Paradise, he indeed is successful. The life of this world is only the enjoyment of deception (a deceiving thing).

[003:186] You shall certainly be tried and tested in your wealth and properties and in your personal selves, and you shall certainly hear much that will grieve you from those who received the Scripture before you (Jews and Christians) and from those who ascribe partners to Allâh; but if you persevere patiently, and become Al-Muttaqûn (the pious. See V.2:2) then verily, that will be a determining factor in all affairs (and that is from the great matters which you must hold on with all your efforts).

074


page 075 - [187-194]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:187] (And remember) when Allâh took a covenant from those who were given the Scripture (Jews and Christians) to make it (the news of the coming of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and the religious knowledge) known and clear to mankind, and not to hide it, but they threw it away behind their backs, and purchased with it some miserable gain! And indeed worst is that which they bought.

[003:188] Think not that those who rejoice in what they have done (or brought about), and love to be praised for what they have not done,? think not you that they are rescued from the torment, and for them is a painful torment.

[003:189] And to Allâh belongs the dominion of the heavens and the earth, and Allâh has power over all things.

[003:190] Verily, in the creation of the heavens and the earth, and in the alternation of night and day, there are indeed signs for men of understanding.

[003:191] Those who remember Allâh (always, and in prayers) standing, sitting, and lying down on their sides, and think deeply about the creation of the heavens and the earth, (saying): "Our Lord! You have not created (all) this without purpose, glory to You! (Exalted are You above all that they associate with You as partners). Give us salvation from the torment of the Fire.

[003:192] "Our Lord! Verily, whom You admit to the Fire, indeed, You have disgraced him; and never will the Zâlimûn (polytheists and wrong doers) find any helpers.

[003:193] "Our Lord! Verily, we have heard the call of one (Muhammad [sal-Allâhu 'alayhi wa sallam]) calling to Faith: 'Believe in your Lord,' and we have believed. Our Lord! Forgive us our sins and expiate from us our evil deeds, and make us die (in the state of righteousness) along with Al-Abrâr (the pious believers of Islâmic Monotheism).

[003:194] "Our Lord! Grant us what You promised to us through Your Messengers and disgrace us not on the Day of Resurrection, for You never break (Your) Promise."

075


page 076 - [195-200]

003 - Soorah Aal-'Imraan - (The Family of 'Imraan) - [Madanee]

[003:195] So, their Lord accepted of them (their supplication and answered them), "Never will I allow to be lost the work of any of you, be he male or female. You are (members) one of another, so those who emigrated and were driven out from their homes, and suffered harm in My Cause, and who fought, and were killed (in My Cause), verily, I will expiate from them their evil deeds and admit them into Gardens under which rivers flow (in Paradise); a reward from Allâh, and with Allâh is the best of rewards."

[003:196] Let not the free disposal (and affluence) of the disbelievers throughout the land deceive you.

[003:197] A brief enjoyment; then their ultimate abode is Hell; and worst indeed is that place for rest.

[003:198] But, for those who fear their Lord, are Gardens under which rivers flow (in Paradise); therein are they to dwell for ever, an entertainment from Allâh; and that which is with Allâh is the best for Al-Abrâr (the pious believers of Islamic Monotheism).

[003:199] And there are, certainly, among the people of the Scripture (Jews and Christians), those who believe in Allâh and in that which has been revealed to you, and in that which has been revealed to them, humbling themselves before Allâh. They do not sell the Verses of Allâh for a little price, for them is a reward with their Lord. Surely, Allâh is Swift in account.

[003:200] O you who believe! Endure and be more patient (than your enemy), and guard your territory by stationing army units permanently at the places from where the enemy can attack you, and fear Allâh, so that you may be successful.

076


page 077 - [001-006]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[004:001] O mankind! Be dutiful to your Lord, Who created you from a single person (Adam), and from him (Adam) He created his wife [Hawwâ (Eve)], and from them both He created many men and women; and fear Allâh through Whom you demand (your mutual rights), and (do not cut the relations of) the wombs (kinship). Surely, Allâh is Ever an All-Watcher over you.

[004:002] And give to the orphans their property and do not exchange (your) bad things for (their) good ones; and devour not their substance (by adding it) to your substance. Surely, this is a great sin.

[004:003] And if you fear that you shall not be able to deal justly with the orphan girls then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice.

[004:004] And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart; but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allâh has made it lawful).

[004:005] And give not to the foolish your property which Allâh has made a means of support for you, but feed and clothe them therewith, and speak to them words of kindness and justice.

[004:006] And try the orphans (as regards their intelligence) until they reach the age of marriage; if then you find sound judgement in them, release their property to them, but consume it not wastefully and hastily, fearing that they should grow up, and whoever (amongst guardians) is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his labour). And when you release their property to them, take witness in their presence; and Allâh is All-Sufficient in taking account.

077

(V.4:1) See the footnote of (V.2:27).

(V.4:2). See the footnote of (V.3:130).

(V.4:5) Narrated Al-Mughîrah bin Shu'bah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh has forbidden for you: (1) To be undutiful to your mothers, (2) to bury your daughters alive, (3) not to pay the rights of the others (e.g. Zakât, charity) and (4) to beg of men (i.e. begging). And Allâh has hated for you: (1) Sinful and useless talk like backbiting, or that you talk too much about others, (2) to ask too many questions (in disputed religious matters), and (3) to waste the wealth (by extravagance with lack of wisdom and thinking)." [Sahih Al-Bukhâri, 3/2408 (O.P.591)].


page 078 - [007-011]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:007] There is a share for men and a share for women from what is left by parents and those nearest related, whether, the property be small or large – a legal share.

[004:008] And when the relatives and the orphans and Al-Masâkîn (the needy) are present at the time of division, give them out of the property, and speak to them words of kindness and justice.

[004:009] And let those (executors and guardians) have the same fear in their minds as they would have for their own, if they had left weak offspring behind. So, let them fear Allâh and speak right words.

[004:010] Verily, those who unjustly eat up the property of orphans, they eat up only fire into their bellies, and they will be burnt in the blazing Fire!

[004:011] Allâh commands you as regards your children's (inheritance): to the male, a portion equal to that of two females; if (there are) women (only daughters), two or more, their share is two-thirds of the inheritance; if only one (daughter), her share is a half. For parents, a sixth share of inheritance to each if the deceased left children; if no children, and the parents are the (only) heirs, the mother has a third; if the deceased left brothers or (sisters), the mother has a sixth. (The distribution in all cases is) after the payment of legacies he may have bequeathed or debt. You know not which of them, whether your parents or your children, are nearest to you in benefit; (these fixed shares) are ordained by Allâh. And Allâh is Ever All-Knower, All-Wise.

078


page 079 - [012-014]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:012] In that which your wives leave, your share is a half if they have no child; but if they leave a child, you get a fourth of that which they leave after payment of legacies that they may have bequeathed or debt. In that which you leave, their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave after payment of legacies that you may have bequeathed or debt. If the man or woman whose inheritance is in question has left neither ascendants nor descendants, but has left a brother or a sister, each one of the two gets a sixth; but if more than two, they share in a third, after payment of legacies he (or she) may have bequeathed or debt, so that no loss is caused (to anyone). This is a Commandment from Allâh; and Allâh is Ever All-Knowing, Most Forbearing.

[004:013] These are the limits (set by) Allâh (or ordainments as regards laws of inheritance), and whosoever obeys Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success.

[004:014] And whosoever disobeys Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and transgresses His (set) limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment.

079


page 080 - [015-019]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:015] And those of your women who commit illegal sexual intercourse, take the evidence of four witnesses from amongst you against them; and if they testify, confine them (i.e. women) to houses until death comes to them or Allâh ordains for them some (other) way.

[004:016] And the two persons (man and woman) among you who commit illegal sexual intercourse, hurt them both. And if they repent (promise Allâh that they will never repeat, i.e. commit illegal sexual intercourse and other similar sins) and do righteous good deeds, leave them alone. Surely, Allâh is Ever All-Forgiving (the One Who forgives and accepts repentance), (and He is) Most Merciful.

[004:017] Allâh accepts only the repentance of those who do evil in ignorance and foolishness and repent soon (i.e., afterwards); it is they whom Allâh will forgive and Allâh is Ever All-Knower, All-Wise.

[004:018] And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: "Now I repent;" nor of those who die while they are disbelievers. For them We have prepared a painful torment.

[004:019] O you who believe! You are forbidden to inherit women against their will; and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open Fahishah (illegal sexual intercourse or disobey their husbands); and live with them honourably. If you dislike them, it may be that you dislike a thing through which Allâh brings a great deal of good.

080

(V.4:15) The provision of this Verse has been abrogated by the Verse of Sûrat An-Nur (V.24:2), ordaining lashing for the unmarried and stoning to death for the married, when four witnesses testify to the crime.

(V.4:16) See (V.24:2).

(V.4:19) Mahr: Bridal-money given by the husband to his wife at the time of marriage.


page 081 - [020-023]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:020] But if you intend to replace a wife by another and you have given one of them a Qintâr (of gold, i.e. a great amount as Mahr), take not the least bit of it back; would you take it wrongfully without a right and (with) a manifest sin?

[004:021] And how could you take it (back) while you have gone in to each other, and they have taken from you a firm and strong covenant?

[004:022] And marry not women whom your fathers married, except what has already passed; indeed it was shameful and most hateful, and an evil way.

[004:023] Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father's sisters, your mother's sisters, your brother's daughters, your sister's daughters, your foster mothers who suckled you, your foster milk suckling sisters, your wives' mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in – but there is no sin on you if you have not gone into them (to marry their daughters), – the wives of your sons who (spring) from your own loins, and two sisters in wedlock at the same time, except for what has already passed; verily, Allâh is Oft-Forgiving, Most Merciful.

081


page 082 - [024-026]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:024] Also (forbidden are) women already married, except those (slaves) whom your right hands possess. Thus has Allâh ordained for you. All others are lawful, provided you seek (them in marriage) with Mahr (bridal-money given by the husband to his wife at the time of marriage) from your property, desiring chastity, not committing illegal sexual intercourse, so with those of whom you have enjoyed sexual relations, give them their Mahr as prescribed; but if after a Mahr is prescribed, you agree mutually (to give more), there is no sin on you. Surely, Allâh is Ever All-Knowing, All-Wise.

[004:025] And whoever of you has not the means wherewith to wed free believing women, they may wed believing girls from among those (slaves) whom your right hands possess, and Allâh has full knowledge about your Faith; you are one from another. Wed them with the permission of their own folk (guardians, Auliyâ' or masters) and give them their Mahr according to what is reasonable; they (the above said captive and slave-girls) should be chaste, not committing illegal sex, nor taking boyfriends. And after they have been taken in wedlock, if they commit adultery, their punishment is half of that for free (unmarried) women. This is for him among you who is afraid of being harmed in his religion or in his body; but it is better for you that you practise self-restraint, and Allâh is Oft-Forgiving, Most Merciful.

[004:026] Allâh wishes to make clear (what is lawful and what is unlawful) to you, and to show you the ways of those before you, and accept your repentance, and Allâh is All-Knower, All-Wise.

082

(V.4:25) Female or male slaves (married or unmarried); if they commit illegal sexual intercourse, their punishment is fifty (50) lashes (half of that which is for free unmarried women); neither stoning to death nor exile.


page 083 - [027-033]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:027] Allâh wishes to accept your repentance, but those who follow their lusts, wish that you (believers) should deviate tremendously away (from the Right Path).

[004:028] Allâh wishes to lighten (the burden) for you; and man was created weak (cannot be patient to leave sexual intercourse with women).

[004:029] O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent. And do not kill yourselves (nor kill one another). Surely, Allâh is Most Merciful to you.

[004:030] And whoever commits that through aggression and injustice, We shall cast him into the Fire, and that is easy for Allâh.

[004:031] If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins, and admit you to a Noble Entrance (i.e. Paradise).

[004:032] And wish not for the things in which Allâh has made some of you to excel others. For men there is reward for what they have earned, (and likewise) for women there is reward for what they have earned, and ask Allâh of His bounty. Surely, Allâh is Ever All-Knower of everything.

[004:033] And to everyone, We have appointed heirs of that (property) left by parents and relatives. To those also with whom you have made a pledge (brotherhood), give them their due portion (by Wasiyyah — will). Truly, Allâh is Ever a Witness over all things.

083

(V.4:29) What is said about committing suicide.

Narrated Thâbit bin Ad-Dahhâk [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Whoever intentionally swears falsely by a religion other than Islâm, then he is what he had said (e.g. if he says, 'If such thing is not true then I am a Jew,' he is really a Jew if he is a liar). And whoever commits suicide with a piece of iron, will be punished with the same piece of iron in the Hell-fire." [Sahih Al-Bukhâri, 2/1363 (O.P.445)]

Narrated Jundub: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "A man was inflicted with wounds and he committed suicide, and so Allâh said: 'My slave has caused death on himself hurriedly, so I forbid Paradise for him.' " [Sahih Al-Bukhâri, 2/1364 (O.P.445)]

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "He who commits suicide by throttling, shall keep on throttling himself in the Hell-fire; and he who commits suicide by stabbing himself, shall keep on stabbing himself in the Hell-fire (forever)." [Sahih Al-Bukhâri, 2/1365 (O.P.446)].

(V.4:31) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said: "Avoid the seven great destructive sins." They (the people) asked, "O Allâh's Messenger! What are they?" He said, "(1) To join partners in worship with Allâh, (2) to practise sorcery; (3) to kill a person which Allâh has forbidden except for a just cause (according to Islâmic law); (4) to eat up Ribâ*; (5) to eat up the property of an orphan; (6) to show one's back to the enemy and fleeing from the battlefield at the time of fighting, and (7) to accuse chaste women who never even think of anything touching their chastity and are good believers." [Sahih Al-Bukhâri, 8/6857 (O.P.840)].

* Ribâ: See (V.2:275) and its footnote.

(V.4:33) See for details [Sahih Al-Bukhari, 3/2292 (O.P.489)].


page 084 - [034-037]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:034] Men are the protectors and maintainers of women, because Allâh has made one of them to excel the other, and because they spend (to support them) from their means. Therefore the righteous women are devoutly obedient (to Allâh and to their husbands), and guard in the husband's absence what Allâh orders them to guard (e.g. their chastity and their husband's property). As to those women on whose part you see ill conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they obey you, seek not against them means (of annoyance). Surely, Allâh is Ever Most High, Most Great.

[004:035] If you fear a breach between them twain (the man and his wife), appoint (two) arbitrators, one from his family and the other from her's; if they both wish for peace, Allâh will cause their reconciliation. Indeed Allâh is Ever All-Knower, Well-Acquainted with all things.

[004:036] Worship Allâh and join none with Him (in worship); and do good to parents, kinsfolk, orphans, Al-Masâkîn (the needy), the neighbour who is near of kin, the neighbour who is a stranger, the companion by your side, the wayfarer (you meet), and those (slaves) whom your right hands possess. Verily, Allâh does not like such as are proud and boastful.

[004:037] Those who are miserly and enjoin miserliness on other men and hide what Allâh has bestowed upon them of His bounties. And We have prepared for the disbelievers a disgraceful torment.

084

(V.4:37) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Everyday two angels come down from heaven and one of them says, 'O Allâh! Compensate every person who spends in Your Cause,' and the other (angel) says, 'O Allâh! Destroy every miser."' [Sahih Al-Bukhâri, 2/1442 (O.P.522)]


page 085 - [038-044]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:038] And (also) those who spend of their substance to be seen of men, and believe not in Allâh and the Last Day [they are the friends of Shaitân (Satan)], and whoever takes Shaitân (Satan) as an intimate; then what a dreadful intimate he has!

[004:039] And what loss have they if they had believed in Allâh and in the Last Day, and they spend out of what Allâh has provided them? And Allâh is Ever All-Knower of them.

[004:040] Surely, Allâh wrongs not even of the weight of an atom (or a small ant), but if there is any good (done), He doubles it, and gives from Him a great reward.

[004:041] How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as a witness against these people?

[004:042] On that day those who disbelieved and disobeyed the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) will wish that they were buried in the earth, but they will never be able to hide a single fact from Allâh.

[004:043] O you who believe! Approach not As-Salât (the prayers) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janâba (i.e. in a state of sexual impurity and have not yet taken a bath), except when travelling on the road (without enough water, or just passing through a mosque), until you wash your whole body (Ghusl). And if you are ill, or on a journey, or one of you comes after answering the call of nature, or you have been in contact with women (by sexual relations) and you find no water, perform Tayammum with clean earth and rub therewith your faces and hands (Tayammum). Truly, Allâh is Ever Oft-Pardoning, Oft-Forgiving.

[004:044] Have you not seen those (the Jews) who were given a portion of the Book, purchasing the wrong path, and wishing that you should go astray from the Right Path.

085

(V.4:40)

(A) Narrated Abu Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: During the lifetime of the Prophet [sal-Allâhu 'alayhi wa sallam] some people said, "O Allâh's Messenger! Shall we see our Lord on the Day of Resurrection?" The Prophet [sal-Allâhu 'alayhi wa sallam] said: "Yes; do you have any difficulty in seeing the sun at midday when it is bright and there is no cloud in the sky?" They replied, "No." He said, "Do you have any difficulty in seeing the moon on a fullmoon night when it is bright and there is no cloud in the sky?" They replied, "No." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "(Similarly) you will have no difficulty in seeing Allâh [Subhânahu wa Ta'âla] on the Day of Resurrection, as you have no difficulty in seeing either of them." On the Day of Resurrection, a call-maker will announce: "Let every nation follow that which they used to worship." Then none of those who used to worship anything other than Allâh like idols and other deities, but will fall in Hell (Fire), till there will remain none but those who used to worship Allâh, both those who were obedient (i.e. good) and those who were disobedient (i.e. bad) and the remaining party of the people of the Scripture. Then the Jews will be called upon and it will be said to them, "Who did you use to worship?" They will say, "We used to worship 'Uzair (Ezra), the son of Allâh." It will be said to them, "You are liars, for Allâh has never taken anyone as a wife or a son. What do you want now?" They will say, "O our Lord! We are thirsty, so give us something to drink." They will be directed and addressed thus, "Will you drink" whereupon they will be gathered to Hell (Fire) which will look like a mirage whose different sides will be destroying each other. Then they will fall into the Fire. Afterwards the Christians will be called upon and it will be said to them, "Who did you use to worship?" They will say, "We used to worship 'خsâ (Jesus), the son of Allâh." It will be said to them, "You are liars, for Allâh has never taken anyone as a wife or a son." Then it will be said to them, "What do you want now?" They will say what the former people have said (and will be thrown in the Hell-fire like the Jews). Then, when there remain (in the gathering) none but those who used to worship Allâh [Alone; the real Lord of the 'آlamîn (mankind, jinn and all that exists)], whether they were obedient or disobedient. Then Allâh, [the Lord of the 'آlamîn (mankind, jinn and all that exists)], will come to them in a shape nearest to the picture they had in their minds about Him. It will be said, "What are you waiting for? Every nation has followed what it used to worship." They will reply, "We left the people in the world when we were in great need of them and we did not take them as friends. Now we are waiting for our Lord Whom we used to worship." Allâh will say, "I am your Lord." They will say twice or thrice, "We do not worship anything besides Allâh." [Sahih Al-Bukhâri, 6/4581 (O.P.105)].

(B) Please also see the footnote (c) of V.68:42.

(V.4:42) See footnote of (V.3:85).

(V.4:43) Strike your hands on the earth and then pass the palm of each on the back of the other and then blow off the dust from them and then pass (rub) them on your face, this is called Tayammum.


page 086 - [045-051]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:045] Allâh has full knowledge of your enemies, and Allâh is Sufficient as a Walî (Protector), and Allâh is Sufficient as a Helper.

[004:046] Among those who are Jews, there are some who displace words from (their) right places and say: "We hear your word (O Muhammad [sal-Allâhu 'alayhi wa sallam]) and disobey," and "Hear and let you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) hear nothing." And Râ'ina with a twist of their tongues and as a mockery of the religion (Islâm). And if only they had said: "We hear and obey", and "Do make us understand," it would have been better for them, and more proper; but Allâh has cursed them for their disbelief, so they believe not except a few.

[004:047] O you who have been given the Scripture (Jews and Christians)! Believe in what We have revealed (to Muhammad [sal-Allâhu 'alayhi wa sallam]) confirming what is (already) with you, before We efface faces (by making them like the back of necks; without nose, mouth and eyes) and turn them hindwards, or curse them as We cursed the Sabbath-breakers. And the Commandment of Allâh is always executed.

[004:048] Verily, Allâh forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills; and whoever sets up partners with Allâh in worship, he has indeed invented a tremendous sin.

[004:049] Have you not seen those (Jews and Christians) who claim sanctity for themselves? Nay, but Allâh sanctifies whom He wills, and they will not be dealt with injustice even equal to the extent of a Fatîlâ (a scalish thread in the long slit of a date stone).

[004:050] Look, how they invent a lie against Allâh, and enough is that as a manifest sin.

[004:051] Have you not seen those who were given a portion of the Scripture? They believe in A-Jibt and At-Tâghût and say to the disbelievers that they are better guided as regards the way than the believers (Muslims).

086

(V.4:46) Râ'ina: means in Arabic "Be careful, listen to us, and we listen to you", whereas in Hebrew, it means "an insult".

(V.4:47) This Verse is a severe warning to the Jews and Christians, and an absolute obligation that they must believe in Allâh's Messenger Muhammad [sal-Allâhu 'alayhi wa sallam] and in his Message of Islâmic Monotheism and in this Qur'ân.

(V.4:47) See the footnote of the (V.3:85), and see (V.3:116), (V.8:39 and its footnote).

(V.4:48) Narrated Anas [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh will say to that person of the (Hell) Fire who will receive the least punishment, 'If you had everything on the earth, would you give it as a ransom to free yourself (i.e. save yourself from this Fire)?' He will say, 'Yes'. Then Allâh will say, 'While you were in the backbone of Adam, I asked you much less than this (i.e. not to worship others besides Me), but you insisted on worshipping others besides Me.' " [Sahih Al-Bukhâri, 4/3334 (O.P.551)].

(V.4:49) See Tafsir Ibn Kathir.

(V.4:51) The words "Jibt and Tâghût" cover wide meanings: They mean anything worshipped other than the Real God (Allâh), i.e. all the false deities, it may be an idol, satan, graves, stone, sun, star, angel, saints or any human being. [Please see Tafsir Ibn Kathir; and the footnote of (V.2:256)].


page 087 - [052-059]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:052] They are those whom Allâh has cursed, and he whom Allâh curses, you will not find for him (any) helper,

[004:053] Or have they a share in the dominion? Then in that case they would not give mankind even a Naqîra (speck on the back of a date stone).

[004:054] Or do they envy men (Muhammad [sal-Allâhu 'alayhi wa sallam] and his followers) for what Allâh has given them of His bounty? Then, We had already given the family of Ibrâhîm (Abraham) the Book and Al-Hikmah (As-Sunnah – Divine Revelation to those Prophets not written in the form of a book), and conferred upon them a great kingdom.

[004:055] Of them were (some) who believed in him (Muhammad [sal-Allâhu 'alayhi wa sallam]), and of them were (some) who averted their faces from him (Muhammad [sal-Allâhu 'alayhi wa sallam]); and enough is Hell for burning (them).

[004:056] Surely, those who disbelieved in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), We shall burn them in Fire. As often as their skins are roasted through, We shall change them for other skins that they may taste the punishment. Truly, Allâh is Ever Most Powerful, All-Wise.

[004:057] But those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do deeds of righteousness, We shall admit them to Gardens under which rivers flow (Paradise), abiding therein forever. Therein they shall have Azwâjun Mutahharatun (purified mates or wives), and We shall admit them to shades wide and ever deepening (Paradise).

[004:058] Verily, Allâh commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allâh) gives you! Truly, Allâh is Ever All-Hearer, All-Seer.

[004:059] O you who believe! Obey Allâh and obey the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], if you believe in Allâh and in the Last Day. That is better and more suitable for final determination.

087

(V.4:55). See the footnote of (V.3:85).

(V.4:57) Having no menses, stools and urine. See (V.2:25) and (V.3:15) and also see Tafsir Ibn Kathir, and also see footnote of (V.29:64).

(V.4:57) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "There is a tree in Paradise (which is so big and huge that) if a rider travels in its shade for one hundred years, he will not be able to cross it." [Sahih Al-Bukhâri, 4/3251 (O.P.474)].


page 088 - [060-065]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:060] Have you not seen those (hyprocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Tâghût (false judges) while they have been ordered to reject them. But Shaitân (Satan) wishes to lead them far astray.

[004:061] And when it is said to them: "Come to what Allâh has sent down and to the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam])," you (Muhammad [sal-Allâhu 'alayhi wa sallam]) see the hypocrites turn away from you (Muhammad [sal-Allâhu 'alayhi wa sallam]) with aversion.

[004:062] How then, when a catastrophe befalls them because of what their hands have sent forth, they come to you swearing by Allâh, "We meant no more than goodwill and conciliation!"

[004:063] They (hypocrites) are those of whom Allâh knows what is in their hearts; so turn aside from them (do not punish them) but admonish them, and speak to them an effective word (i.e. to believe in Allâh, worship Him, obey Him, and be afraid of Him) to reach their inner selves.

[004:064] We sent no Messenger, but to be obeyed by Allâh's Leave. If they (hypocrites), when they had been unjust to themselves, had come to you (Muhammad [sal-Allâhu 'alayhi wa sallam]) and begged Allâh's forgiveness, and the Messenger [sal-Allâhu 'alayhi wa sallam] had begged forgiveness for them, indeed, they would have found Allâh All-Forgiving (One Who forgives and accepts repentance), Most Merciful.

[004:065] But no, by your Lord, they can have no Faith, until they make you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.

088

(V.4:60) Tâghût: See the footnote of (V.2:256).

(V.4:60) This Verse was revealed in connection with a hypocrite claiming to be a Muslim, who had a dispute with a Jew and he wanted to take his case to a soothsayer rather than to the Prophet (Muhammad ) for judgement. For details, see Tafsir At-Tabari.


page 089 - [066-074]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:066] And if We had ordered them (saying), "Kill yourselves (i.e. the innnocent ones kill the guilty ones) or leave your homes," very few of them would have done it; but if they had done what they were told, it would have been better for them, and would have strengthened their (Faith);

[004:067] And indeed We should then have bestowed upon them a great reward from Ourselves.

[004:068] And indeed We should have guided them to the Straight Way.

[004:069] And whoso obeys Allâh and the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), then they will be in the company of those on whom Allâh has bestowed His Grace, of the Prophets, the Siddiqûn (those followers of the Prophets who were first and foremost to believe in them, like Abu Bakr As-Siddîq [radhi-yAllâhu 'anhu]), the martyrs, and the righteous. And how excellent these companions are!

[004:070] Such is the bounty from Allâh, and Allâh is Sufficient as All-Knower.

[004:071] O you who believe! Take your precautions, and either go forth (on an expedition) in parties, or go forth all together.

[004:072] There is certainly among you he who would linger behind (from fighting in Allâh's Cause). If a misfortune befalls you, he says, "Indeed Allâh has favoured me in that I was not present among them."

[004:073] But if a bounty (victory and booty) comes to you from Allâh, he would surely say – as if there had never been ties of affection between you and him – "Oh! I wish I had been with them; then I would have achieved a great success ( a good share of booty)."

[004:074] Let those (believers) who sell the life of this world for the Hereafter fight in the Cause of Allâh; and whoso fights in the Cause of Allâh, and is killed or gets victory, We shall bestow on him a great reward.

089


page 090 - [075-079]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:075] And what is wrong with you that you fight not in the Cause of Allâh, and for those weak, ill-treated and oppressed among men, women, and children, whose cry is: "Our Lord! Rescue us from this town whose people are oppressors; and raise for us from You one who will protect, and raise for us from You one who will help."

[004:076] Those who believe, fight in the Cause of Allâh, and those who disbelieve, fight in the cause of Tâghût (Satan). So fight you against the friends of Shaitân (Satan); ever feeble indeed is the plot of Shaitân (Satan).

[004:077] Have you not seen those who were told to hold back their hands (from fighting) and perform As-Salât (the prayers), and give Zakât (obligatory charity), but when the fighting was ordained for them, behold! a section of them fear men as they fear Allâh or even more. They say: "Our Lord! Why have You ordained for us fighting? Would that You had granted us respite for a short period?" Say: "Short is the enjoyment of this world. The Hereafter is (far) better for him who fears Allâh, and you shall not be dealt with unjustly even equal to the Fatîlâ (a scalish thread in the long slit of a date stone).

[004:078] "Wheresoever you may be, death will overtake you even if you are in fortresses built up strong and high!" And if some good reaches them, they say, "This is from Allâh," but if some evil befalls them, they say, "This is from you (O Muhammad [sal-Allâhu 'alayhi wa sallam])." Say: "All things are from Allâh," so what is wrong with these people that they fail to understand any word?

[004:079] Whatever of good reaches you, is from Allâh, but whatever of evil befalls you, is from yourself. And We have sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as a Messenger to mankind, and Allâh is Sufficient as a Witness.

090

(V.4:76) Tâghût: See the footnote of (V.2:256).

(V.4:79) See the footnote (A) of the (V.2:252).


page 091 - [080-086]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:080] He who obeys the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), has indeed obeyed Allâh, but he who turns away, then We have not sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as a watcher over them.

[004:081] They say: "We are obedient," but when they leave you (Muhammad [sal-Allâhu 'alayhi wa sallam]), a section of them spends all night in planning other than what you say. But Allâh records their nightly (plots). So turn aside from them (do not punish them), and put your trust in Allâh. And Allâh is Ever All-Sufficient as a Disposer of affairs.

[004:082] Do they not then consider the Qur'ân carefully? Had it been from other than Allâh, they would surely have found therein many a contradiction.

[004:083] When there comes to them some matter touching (public) safety or fear, they make it known (among the people); if only they had referred it to the Messenger [sal-Allâhu 'alayhi wa sallam] or to those charged with authority among them, the proper investigators would have understood it from them (directly). Had it not been for the Grace and Mercy of Allâh upon you, you would have followed Shaitân (Satan), except a few of you.

[004:084] Then fight (O Muhammad [sal-Allâhu 'alayhi wa sallam]) in the Cause of Allâh, you are not tasked (held responsible) except for yourself, and incite the believers (to fight along with you), it may be that Allâh will restrain the evil might of the disbelievers. And Allâh is Stronger in might and Stronger in punishing.

[004:085] Whosoever intercedes for a good cause will have the reward thereof, and whosoever intercedes for an evil cause will have a share in its burden. And Allâh is Ever All-Able to do (and also an All-Witness to) everything.

[004:086] When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally. Certainly, Allâh is Ever a Careful Account Taker of all things.

091

(V.4:80)

(A) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever obeys me, he obeys Allâh; and whoever disobeys me, he disobeys Allâh; and whoever obeys the ruler I appoint, he obeys me; and whoever disobeys him, he disobeys me."

[Sahih Al-Bukhâri, 9/7173 (O.P.251)].

(B) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "All my followers will enter Paradise except those who refuse." They said, "O Allâh's Messenger! Who will refuse?" He said, "Whoever obeys me will enter Paradise, and whoever disobeys me is the one who refuses (to enter it)." [Sahih Al-Bukhâri, 9/7280 (O.P.384)].

(V.4:86) How the Salâm (greeting) began.

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh created Adam in His Image,* sixty cubits (about 30 metres) in height. When He created him, He said (to him), 'Go and greet that group of angels sitting there, and listen what they will say in reply to you, for that will be your greeting and the greeting of your offspring.' Adam (went and) said, 'As-Salâmu 'Alaikum (peace be upon you).' They replied, 'As-Salâmu 'Alaikum wa Rahmatullah (Peace and Allâh's Mercy be on you).' So they increased 'wa Rahmatullah.' " The Prophet [sal-Allâhu 'alayhi wa sallam] added, "So, whoever will enter Paradise, will be of the shape and picture of Adam. Since then the creation (of Adam's offspring) (i.e. stature of human beings) is being diminished continuously up to the present time."

[Sahih Al-Bukhâri, 8/6227 (O.P.246)]

* "His Image" means that Adam has been bestowed with life, knowledge, power of hearing, seeing and understanding, but the features of Adam are different from those of Allâh, only the names are the same, e.g., Allâh has life and knowledge and power of understanding, and Adam also has them, but there is no comparison between the Creator and the created thing. As Allâh says in the Qur'ân: "There is nothing like Him, and He is the All-Hearer, the All-Seer." (V.42:11). Allâh does not eat or sleep, while Adam used to eat and sleep. (For details see Fath Al-Bâri)


page 092 - [087-091]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:087] Allâh! Lâ ilâha illa Huwa (none has the right to be worshipped but He). Surely, He will gather you together on the Day of Resurrection about which there is no doubt. And who is truer in statement than Allâh?

[004:088] Then what is the matter with you that you are divided into two parties about the hypocrites? Allâh has cast them back (to disbelief) because of what they have earned. Do you want to guide him whom Allâh has made to go astray? And he whom Allâh has made to go astray, you will never find for him any way (of guidance).

[004:089] They wish that you reject Faith, as they have rejected (Faith), and thus that you all become equal (like one another). So take not Auliyâ' (protectors or friends) from them, till they emigrate in the way of Allâh (to Muhammad [sal-Allâhu 'alayhi wa sallam]). But if they turn back (from Islâm), take (hold of) them and kill them wherever you find them, and take neither Auliyâ' (protectors or friends) nor helpers from them.

[004:090] Except those who join a group, between you and whom there is a treaty (of peace), or those who approach you with their breasts restraining from fighting you as well as fighting their own people. Had Allâh willed, indeed He would have given them power over you, and they would have fought you. So if they withdraw from you, and fight not against you, and offer you peace, then Allâh has opened no way for you against them.

[004:091] You will find others that wish to have security from you and security from their people. Every time they are sent back to temptation, they yield thereto. If they withdraw not from you, nor offer you peace, nor restrain their hands, take (hold of) them and kill them wherever you find them. In their case, We have provided you with a clear warrant against them.

092


page 093 - [092-094]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:092] It is not for a believer to kill a believer except (that it be) by mistake; and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e. Diya) be given to the deceased's family unless they remit it. If the deceased belonged to a people at war with you and he was a believer, the freeing of a believing slave (is prescribed); and if he belonged to a people with whom you have a treaty of mutual alliance, compensation (blood money – Diya) must be paid to his family, and a believing slave must be freed. And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allâh. And Allâh is Ever All-Knowing, All-Wise.

[004:093] And whoever kills a believer intentionally, his recompense is Hell to abide therein; and the Wrath and the Curse of Allâh are upon him, and a great punishment is prepared for him.

[004:094] O you who believe! When you go (to fight) in the Cause of Allâh, verify (the truth), and say not to anyone who greets you (by embracing Islâm): "You are not a believer"; seeking the perishable goods of the worldly life. There are much more profits and booties with Allâh. Even as he is now, so were you yourselves before till Allâh conferred on you His Favours (i.e. guided you to Islâm), therefore, be cautious in discrimination. Allâh is Ever Well-Acquainted with what you do.

093

(V.4:93):

A) Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "A faithful believer remains at liberty regarding his religion unless he kills somebody unlawfully."

[Sahih Al-Bukhâri, 9/6862 (O.P.2)]

B) See the footnotes of (V.5:27, 32, 45 & 50).


page 094 - [095-101]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:095] Not equal are those of the believers who sit (at home), except those who are disabled (by injury or are blind or lame), and those who strive hard and fight in the Cause of Allâh with their wealth and their lives. Allâh has preferred in grades those who strive hard and fight with their wealth and their lives to those who sit (at home). To each, Allâh has promised good (Paradise), but Allâh has preferred those who strive hard and fight, to those who sit (at home) by a huge reward.

[004:096] Degrees of (higher) grades from Him, and forgiveness and mercy. And Allâh is Ever Oft-Forgiving, Most Merciful.

[004:097] Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): "In what (condition) were you?" They reply: "We were weak and oppressed on the earth." They (angels) say: "Was not the earth of Allâh spacious enough for you to emigrate therein?" Such men will find their abode in Hell – what an evil destination!

[004:098] Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way.

[004:099] These are they whom Allâh is likely to forgive, and Allâh is Ever Oft-Pardoning, Oft-Forgiving.

[004:100] He who emigrates (from his home) in the Cause of Allâh, will find on earth many dwelling places and plenty to live by. And whosoever leaves his home as an emigrant to Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], and death overtakes him, his reward is then surely incumbent upon Allâh. And Allâh is Ever Oft-Forgiving, Most Merciful.

[004:101] And when you (Muslims) travel in the land, there is no sin on you if you shorten As-Salât (the prayers) if you fear that the disbelievers may put you in trial (attack you), verily, the disbelievers are ever to you open enemies.

094

(V.4:97) See the footnote of the (V.3:149).


page 095 - [102-105]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:102] When you (O Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]) are among them, and lead them in As-Salât (the prayers), let one party of them stand up [in Salât (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which have not yet prayed, and let them pray with you taking all the precautions and bearing arms. Those who disbelieve wish, if you were negligent of your arms and your baggage, to attack you in a single rush, but there is no sin on you if you put away your arms because of the inconvenience of rain or because you are ill, but take every precaution for yourselves. Verily, Allâh has prepared a humiliating torment for the disbelievers.

[004:103] When you have finished As-Salât (the congregational prayer), remember Allâh standing, sitting down, and (lying down) on your sides, but when you are free from danger, perform‚As-Salât (the prayers). Verily, As-Salât (the prayer) is enjoined on the believers at fixed hours.

[004:104] And don't be weak in the pursuit of the enemy; if you are suffering (hardships) then surely they (too) are suffering (hardships) as you are suffering, but you have a hope from Allâh (for the reward, i.e. Paradise) that for which they hope not; and Allâh is Ever All-Knowing, All-Wise.

[004:105] Surely, We have sent down to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) the Book (this Qur'ân) in truth that you might judge between men by that which Allâh has shown you (i.e. has taught you through Divine Revelation), so be not a pleader for the treacherous.

095

(V.4:102) See the footnote of (V.2:239).


page 096 - [106-113]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:106] And seek the forgiveness of Allâh, certainly, Allâh is Ever Oft-Forgiving, Most Merciful.

[004:107] And argue not on behalf of those who deceive themselves. Verily, Allâh does not like anyone who is a betrayer, sinner.

[004:108] They may hide (their crimes) from men, but they cannot hide (them) from Allâh; for He is with them (by His Knowledge), when they plot by night in words that He does not approve. And Allâh ever encompasses what they do.

[004:109] Lo! You are those who have argued for them in the life of this world, but who will argue for them on the Day of Resurrection against Allâh, or who will then be their defender?

[004:110] And whoever does evil or wrongs himself but afterwards seeks Allâh's forgiveness, he will find Allâh Oft-Forgiving, Most Merciful.

[004:111] And whoever earns sin, he earns it only against himself. And Allâh is Ever All-Knowing, All-Wise.

[004:112] And whoever earns a fault or a sin and then throws it on to someone innocent, he has indeed burdened himself with falsehood and a manifest sin.

[004:113] Had not the Grace of Allâh and His Mercy been upon you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), a party of them would certainly have made a decision to mislead you, but (in fact) they mislead none except their own selves, and no harm can they do to you in the least. Allâh has sent down to you the Book (the Qur'ân), and Al-Hikmah (Islâmic laws, knowledge of legal and illegal things, i.e. the Prophet's Sunnah – legal ways), and taught you that which you knew not. And Ever Great is the Grace of Allâh to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]).

096

(V.4:106) The Prophet's seeking of Allâh's forgiveness by daytime and at night.

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying: "By Allâh! I seek Allâh's forgiveness and turn to Him in repentance for more than seventy times a day." [Sahih Al-Bukhâri, 8/6307 (O.P.319)].


page 097 - [114-121]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:114] There is no good in most of their secret talks except (in) him who orders Sadaqah (charity in Allâh's Cause), or Ma'rûf (Islâmic Monotheism and all the good and righteous deeds which Allâh has ordained), or conciliation between mankind; and he who does this, seeking the good Pleasure of Allâh, We shall give him a great reward.

[004:115] And whoever contradicts and opposes the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) after the right path has been shown clearly to him, and follows other than the believers' way, We shall keep him in the path he has chosen, and burn him in Hell – what an evil destination!

[004:116] Verily, Allâh forgives not (the sin of) setting up partners (in worship) with Him, but He forgives whom He wills, sins other than that, and whoever sets up partners in worship with Allâh, has indeed strayed far away.

[004:117] They (all those who worship others than Allâh) invoke nothing but female deities besides Him (Allâh), and they invoke nothing but Shaitân (Satan), a persistent rebel!

[004:118] Allâh cursed him. And he [Shaitân (Satan)] said: "I will take an appointed portion of your slaves.

[004:119] "Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allâh." And whoever takes Shaitân (Satan) as a Walî (protector or helper) instead of Allâh, has surely suffered a manifest loss.

[004:120] He [Shaitân (Satan)] makes promises to them, and arouses in them false desires; and Shaitân's (Satân) promises are nothing but deceptions.

[004:121] The dwelling of such (people) is Hell, and they will find no way of escape from it.

097

(V.4:115) See the footnote of (V.3:85).

(V.4:119) See the footnote of (V.59:7).


page 098 - [122-127]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:122] But those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do deeds of righteousness, We shall admit them to the Gardens under which rivers flow (i.e. in Paradise) to dwell therein forever. Allâh's Promise is the Truth; and whose words can be truer than those of Allâh? (Of course, none.)

[004:123] It will not be in accordance with your desires (Muslims), nor those of the people of the Scripture (Jews and Christians), whosoever works evil, will have the recompense thereof, and he will not find any protector or helper besides Allâh.

[004:124] And whoever does righteous good deeds, male or female, and is a (true) believer [in the Oneness of Allâh (Muslim)], such will enter Paradise and not the least injustice, even to the size of a Naqîra (speck on the back of a date stone), will be done to them.

[004:125] And who can be better in religion than one who submits his face (himself) to Allâh (i.e. follows Allâh's religion of Islâmic Monotheism); and he is a Muhsin (a good-doer. See V.2:112). And follows the religion of Ibrâhîm (Abraham) Hanîf (Islâmic Monotheism – to worship none but Allâh Alone). And Allâh did take Ibrâhîm (Abraham) as a Khalîl (an intimate friend)!

[004:126] And to Allâh belongs all that is in the heavens and all that is in the earth. And Allâh is Ever Encompassing all things.

[004:127] They ask your legal instruction concerning women, say: Allâh instructs you about them, and about what is recited to you in the Book concerning the orphan girls whom you give not the prescribed portions (as regards Mahr and inheritance) and yet whom you desire to marry, and (concerning) the children who are weak and oppressed, and that you stand firm for justice to orphans. And whatever good you do, Allâh is Ever All-Knower of it.

098

(V.4:125) See the footnote of (V.2:135), the narration of Zaid bin 'Amr bin Nufail.


page 099 - [128-134]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:128] And if a woman fears cruelty or desertion on her husband's part, there is no sin on them both if they make terms of peace between themselves; and making peace is better. And human inner selves are swayed by greed. But if you do good and keep away from evil, verily, Allâh is Ever Well-Acquainted with what you do.

[004:129] You will never be able to do perfect justice between wives even if it is your ardent desire, so do not incline too much (to one of them by giving her more of your time and provision) so as to leave (the other) hanging (i.e. neither divorced nor married). And if you do justice, and do all that is right and fear Allâh (by keeping away from all that is wrong), then Allâh is Ever Oft-Forgiving, Most Merciful.

[004:130] But if they separate (by divorce), Allâh will provide abundance for everyone of them from His bounty. And Allâh is Ever All-Sufficient for His creatures' needs, All-Wise.

[004:131] And to Allâh belongs all that is in the heavens and all that is in the earth. And verily, We have recommended to the people of the Scripture before you, and to you (O Muslims) that you (all) fear Allâh, and keep your duty to Him. But if you disbelieve, then to Allâh belongs all that is in the heavens and all that is in the earth, and Allâh is Ever Rich (Free of all wants), Worthy of all praise.

[004:132] And to Allâh belongs all that is in the heavens and all that is in the earth. And Allâh is Ever All-Sufficient as Disposer of affairs.

[004:133] If He wills, He can take you away, O people, and bring others. And Allâh is Ever All-Potent over that.

[004:134] Whoever desires a reward in this life of the world, then with Allâh (Alone and none else) is the reward of this worldly life and of the Hereafter. And Allâh is Ever All-Hearer, All-Seer.

099


page 100 - [135-140]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:135] O you who believe! Stand out firmly for justice, as witnesses to Allâh, even though it be against yourselves, or your parents, or your kin, be he rich or poor, Allâh is a Better Protector to both (than you). So follow not the lusts (of your hearts), lest you avoid justice; and if you distort your witness or refuse to give it, verily, Allâh is Ever Well-Acquainted with what you do.

[004:136] O you who believe! Believe in Allâh, and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and the Book (the Qur'ân) which He has sent down to His Messenger, and the Scripture which He sent down to those before (him); and whosoever disbelieves in Allâh, His Angels, His Books, His Messengers, and the Last Day, then indeed he has strayed far away.

[004:137] Verily, those who believe, then disbelieve, then believe (again), and (again) disbelieve, and go on increasing in disbelief; Allâh will not forgive them, nor guide them on the (right) way.

[004:138] Give to the hypocrites the tidings that there is for them a painful torment.

[004:139] Those who take disbelievers for Auliyâ' (protectors or helpers or friends) instead of believers, do they seek honour, power and glory with them? Verily, then to Allâh belongs all honour, power and glory.

[004:140] And it has already been revealed to you in the Book (this Qur'ân) that when you hear the Verses of Allâh being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allâh will collect the hypocrites and disbelievers all together in Hell.

100

(V.4:135) Narrated Anas [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] was asked about the great sins. He said, "They are:

a) To join others in worship with Allâh.

b) To be undutiful to one's parents.

c) To kill a person (which Allâh has forbidden to be killed, i.e., to commit the crime of murdering).

d) And to give a false witness." [Sahih Al-Bukhâri, 3/2653 (O.P.821)]

(V.4:138) See "Hypocrisy" -- Appendix 2.


page 101 - [141-147]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:141] Those (hypocrites) who wait and watch about you; if you gain a victory from Allâh, they say: "Were we not with you?" But if the disbelievers gain a success, they say (to them): "Did we not gain mastery over you and did we not protect you from the believers?" Allâh will judge between you (all) on the Day of Resurrection. And never will Allâh grant to the disbelievers a way (to triumph) over the believers.

[004:142] Verily, the hypocrites seek to deceive Allâh, but it is He Who deceives them. And when they stand up for As-Salât (the prayer), they stand with laziness and to be seen of men, and they do not remember Allâh but little.

[004:143] (They are) swaying between this and that, belonging neither to these nor to those; and he whom Allâh sends astray, you will not find for him a way (to the truth – Islâm).

[004:144] O you who believe! Take not for Auliyâ' (protectors or helpers or friends) disbelievers instead of believers. Do you wish to offer Allâh a manifest proof against yourselves?

[004:145] Verily, the hypocrites will be in the lowest depth (grade) of the Fire; no helper will you find for them.

[004:146] Except those who repent (from hypocrisy), do righteous good deeds, hold fast to Allâh, and purify their religion for Allâh (by worshipping none but Allâh, and do good for Allâh's sake only, not to show off), then they will be with the believers. And Allâh will grant the believers a great reward.

[004:147] Why should Allâh punish you if you have thanked (Him) and have believed in Him. And Allâh is Ever All-Appreciative (of good), All-Knowing.

101

(V.4:142) See (V.57:12-15).

(V.4:145) a) Narrated 'Abdullâh bin 'Amr [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said: "Whoever has the following four (characteristics), will be a pure hypocrite and whoever has one of the following four characteristics, will have one characteristic of hypocrisy unless and until he gives it up:

1. Whenever he is entrusted, he betrays (proves dishonest).

2. Whenever he speaks, he tells a lie.

3. Whenever he makes a covenant, he proves treacherous.

4. Whenever he quarrels, he behaves in a very imprudent, evil and insulting manner." [Sahih Al-Bukhâri, 1/34 (O.P.33)].

b) See the footnote of (V.9:54).

c) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The worst people before Allâh on the Day of Resurrection will be the double-faced people who appear to some people with one face and to other people with another face."

[Sahih Al-Bukhâri, 8/6058 (O.P.84)].


page 102 - [148-154]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:148] Allâh does not like that the evil should be uttered in public except by him who has been wronged. And Allâh is Ever All-Hearer, All-Knower.

[004:149] Whether you (mankind) disclose (by good words of thanks) a good deed (done to you in the form of a favour by someone), or conceal it, or pardon an evil, ... verily, Allâh is Ever Oft-Pardoning, All-Powerful.

[004:150] Verily, those who disbelieve in Allâh and His Messengers and wish to make distinction between Allâh and His Messengers (by believing in Allâh and disbelieving in His Messengers) saying, "We believe in some but reject others," and wish to adopt a way in between.

[004:151] They are in truth disbelievers. And We have prepared for the disbelievers a humiliating torment.

[004:152] And those who believe in Allâh and His Messengers and make no distinction between any of them (Messengers), We shall give them their rewards; and Allâh is Ever Oft-Forgiving, Most Merciful.

[004:153] The people of the Scripture (Jews) ask you to cause a book to descend upon them from heaven. Indeed, they asked Mûsâ (Moses) for even greater than that, when they said: "Show us Allâh in public," but they were struck with thunderclap and lightning for their wickedness. Then they worshipped the calf even after clear proofs, evidences, and signs had come to them. (Even) so We forgave them. And We gave Mûsâ (Moses) a clear proof of authority.

[004:154] And for (breaking) their covenant, We raised over them the Mount and (on the other occasion) We said to them: "Enter the gate prostrating (or bowing) with humility;" and We commanded them: "Transgress not (by doing worldly works) on the Sabbath (Saturday)." And We took from them a firm covenant.

102

(V.4:154) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "It was said to Banî Israel, 'Enter the gate (of the town) bowing with humility (prostrating yourselves) and say: 'Repentance', but they changed the word and entered the town crawling on their buttocks and said: 'A wheat grain in the hair'*."

[Sahih Al-Bukhâri, 4/3403 (O.P.615)].

* They said so just to ridicule Allâh's Order as they were disobedient to Him. So Allâh punished them severely by sending on them punishment, most probably in the form of (an epidemic of) plague. (See Tafsir At-Tabari).


page 103 - [155-162]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:155] Because of their breaking the covenant, and of their rejecting the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, and of their killing the Prophets unjustly, and of their saying: "Our hearts are wrapped (with coverings, i.e. we do not understand what the Messengers say)," – nay, Allâh has set a seal upon their hearts because of their disbelief, so they believe not but a little.

[004:156] And because of their (Jews) disbelief and uttering against Maryam (Mary ['alayhas-salâm]) a grave false charge (that she has committed illegal sexual intercourse);

[004:157] And because of their saying (in boast), "We killed Messiah 'خsâ (Jesus), son of Maryam (Mary), the Messenger of Allâh," – but they killed him not, nor crucified him, but it appeared so to them [the resemblance of 'خsâ (Jesus) was put over another man (and they killed that man)], and those who differ therein are full of doubts. They have no (certain) knowledge, they follow nothing but conjecture. For surely, they killed him not [i.e. 'خsâ (Jesus), son of Maryam (Mary) ['alayhis-salâm]]:

[004:158] But Allâh raised him ['خsâ (Jesus)] up (with his body and soul) to Himself (and he ['alayhis-salâm] is in the heavens). And Allâh is Ever All-Powerful, All-Wise.

[004:159] And there is none of the people of the Scripture (Jews and Christians) but must believe in him ['خsâ (Jesus), son of Maryam (Mary), as only a Messenger of Allâh and a human being] before his ['خsâ (Jesus) ['alayhis-salâm] or a Jew's or a Christian's] death (at the time of the appearance of the angel of death). And on the Day of Resurrection, he ['خsâ (Jesus)] will be a witness against them.

[004:160] For the wrongdoing of the Jews, We made unlawful for them certain good foods which had been lawful for them – and for their hindering many from Allâh's way;

[004:161] And their taking of Ribâ (usury) though they were forbidden from taking it and their devouring of men's substance wrongfully (bribery). And We have prepared for the disbelievers among them a painful torment.

[004:162] But those among them who are well-grounded in knowledge, and the believers, believe in what has been sent down to you (Muhammad [sal-Allâhu 'alayhi wa sallam]) and what was sent down before you; and those who perform As-Salât (the prayers), and give Zakât (obligatory charity) and believe in Allâh and in the Last Day, it is they to whom We shall give a great reward.

103

(V.4:159) See the footnote of (V.3:55).

(V.4:159) -- "Before his death," has two interpretations: before Jesus' death after his descent from the heavens, or a Jew's or a Christian's death, at the time of the appearance of the Angel of Death when he will realize that 'خsâ (Jesus) was only a Messenger of Allâh, and had no share in Divinity.


page 104 - [163-170]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:163] Verily, We have sent the Revelation to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as We sent the Revelation to Nûh (Noah) and the Prophets after him; We (also) sent the Revelation to Ibrâhîm (Abraham), Ismâ'îl (Ishmael), Ishâq (Isaac), Ya'qûb (Jacob), and Al-Asbât [the offspring of the twelve sons of Ya'qûb (Jacob)], 'خsâ (Jesus), Ayyub (Job), Yûnus (Jonah), Hârûn (Aaron), and Sulaimân (Solomon); and to Dâwûd (David) We gave the Zabûr (Psalms).

[004:164] And Messengers We have mentioned to you before, and Messengers We have not mentioned to you, – and to Mûsâ (Moses) Allâh spoke directly.

[004:165] Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allâh after the (coming of) Messengers. And Allâh is Ever All-Powerful, All-Wise.

[004:166] But Allâh bears witness to that which He has sent down (the Qur'ân) to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]); He has sent it down with His Knowledge, and the angels bear witness. And Allâh is All-Sufficient as a Witness.

[004:167] Verily, those who disbelieve [by concealing the truth about Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and his message of true Islâmic Monotheism written in the Taurât (Torah) and the Injîl (Gospel) with them] and prevent (mankind) from the path of Allâh (Islâmic Monotheism); they have certainly strayed far away. (Tafsir Al-Qurtubî)

[004:168] Verily, those who disbelieve and did wrong [by concealing the truth about Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and his message of true Islâmic Monotheism written in the Taurât (Torah) and the Injîl (Gospel) with them]; Allâh will not forgive them, nor will He guide them to any way – (Tafsir Al-Qurtubî).

[004:169] Except the way of Hell, to dwell therein forever; and this is ever easy for Allâh.

[004:170] O mankind! Verily, there has come to you the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) with the truth from your Lord. So believe in him, it is better for you. But if you disbelieve, then certainly to Allâh belongs all that is in the heavens and the earth. And Allâh is Ever All-Knowing, All-Wise.

104

(V.4:163) Ash-Shaikh Al-Imâm Al-Hâfiz Abu 'Abdullâh Muhammad bin Isma'îl bin Ibrâhîm bin Al-Mughîrah Al-Bukhâri (may Allâh [Subhânahu wa Ta'âla] be Merciful to him) said: How the Divine Revelation started to be revealed to Allâh's Messenger . And the Statement of Allâh [Subhânahu wa Ta'âla]: "Verily, We have sent the Revelation to you (O Muhammad ) as We sent the Revelation to Nûh (Noah) and the Prophets after him." (V.4:163).

Narrated 'Umar bin Al-Khattâb [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "The reward of deeds depends upon the intentions and every person will get the reward according to what he has intended. So whoever emigrates for worldly benefits or for a woman to marry, his emigration will be for what he emigrated for."

[Sahih Al-Bukhâri, 1/1 (O.P.1)].

Narrated 'آishah, the Mother of the faithful believers [radhi-yAllâhu 'anhaa]: Al-Hârith bin Hishâm [radhi-yAllâhu 'anhu] asked Allâh's Messenger : "O Allâh's Messenger! How is the Divine Revelation revealed to you?" Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] replied, "Sometimes it is (revealed) like the ringing of a bell, this form of Revelation is the hardest of all and then this state passes off after I have grasped what is revealed. Sometimes the angel comes in the form of a man and talks to me and I grasp whatever he says." 'آishah [radhi-yAllâhu 'anhaa]£ added: "Verily, I saw the Prophet [sal-Allâhu 'alayhi wa sallam] being inspired divinely and noticed the sweat dropping from his forehead on a very cold day as the Revelation was over." [Sahih Al-Bukhâri, 1/2 (O.P.2)]

(V.4:169) See the footnote of (V.3:85).


page 105 - [171-175]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:171] O people of the Scripture (Christians)! Do not exceed the limits in your religion, nor say of Allâh aught but the truth. The Messiah 'خsâ (Jesus), son of Maryam (Mary), was (no more than) a Messenger of Allâh and His Word, ("Be!" – and he was) which He bestowed on Maryam (Mary) and a spirit (Rûh) created by Him; so believe in Allâh and His Messengers. Say not: "Three (trinity)!" Cease! (it is) better for you. For Allâh is (the only) One Ilâh (God), Glorified is He (Far Exalted is He) above having a son. To Him belongs all that is in the heavens and all that is in the earth. And Allâh is All-Sufficient as a Disposer of affairs.

[004:172] The Messiah will never be proud to reject to be a slave of Allâh, nor the angels who are the near (to Allâh). And whosoever rejects His worship and is proud, then He will gather them all together to Himself.

[004:173] So, as for those who believed (in the Oneness of Allâh – Islâmic Monotheism) and did deeds of righteousness, He will give them their (due) rewards – and more out of His bounty. But as for those who refused His worship and were proud, He will punish them with a painful torment. And they will not find for themselves besides Allâh any protector or helper.

[004:174] O mankind! Verily, there has come to you a convincing proof (Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) from your Lord; and We sent down to you a manifest light (this Qur'ân).

[004:175] So, as for those who believed in Allâh and held fast to Him, He will admit them to His Mercy and Grace (i.e. Paradise), and guide them to Himself by a Straight Path.

105

(V.4:171) Rûh-ullâh: According to the early religious scholars from among the Companions of the Prophet [sal-Allâhu 'alayhi wa sallam] and their students and the Mujtahidûn, there is a rule to distinguish between the two nouns in the genitive construction:

a) When one of the two nouns is Allâh, and the other is a person or a thing, e.g. Allâh's House (Bait-ullâh); Allâh's Messenger (Rasûl-ullâh); and Allâh's slave ('Abdullâh); Allâh's spirit (Rûh-ullâh), the rule for the above words is that the second noun, e.g., house, messenger, slave or spirit is created by Allâh and is honourable in His Sight, and similarly, Allâh's spirit may be understood as the spirit of Allâh, in fact it is a soul created by Allâh, i.e. 'خsâ (Jesus). And it was His Word: "Be!"- and he was [i.e. 'خsâ (Jesus) was created like Adam].

b) But when one of the two is Allâh and the second is neither a person nor a thing, then it is not a created thing but is a Quality of Allâh, e.g. Allâh's Knowledge ('Ilm-ullâh); Allâh's Life (Hayât-ullâh); Allâh's Statement (Kalâm-ullâh); and Allâh's Self (Dhat-ullâh).

(V.4:171) Narrated 'Ubadah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "If anyone testifies that Lâ ilâha illallâh (none has the right to be worshipped but Allâh Alone) Who has no partners, and that Muhammad [sal-Allâhu 'alayhi wa sallam] is His slave and His Messenger, and that Jesus ['alayhis-salâm] is Allâh's slave and His Messenger and His Word ("Be!" -- and he was) which He bestowed on Mary and a spirit (Rûh) created by Him, and that Paradise is the truth, and Hell is the truth -- Allâh will admit him into Paradise with the deeds which he had done even if those deeds were few." (Junadah, the subnarrator said, "'Ubâdah added: 'Such a person can enter Paradise through any of its eight gates he likes.' ") [Sahih Al-Bukhâri, 4/3435 (O.P.644)]


page 106 - [176]

004 - Soorah an-Nisaa. - (The Women) - [Madanee]

[004:176] They ask you for a legal verdict. Say: "Allâh directs (thus) about Al-Kalâlah (those who leave neither descendants nor ascendants as heirs). If it is a man that dies leaving a sister, but no child, she shall have half the inheritance. If (such a deceased was) a woman, who left no child, her brother takes her inheritance. If there are two sisters, they shall have two-thirds of the inheritance; if there are brothers and sisters, the male will have twice the share of the female. (Thus) does Allâh make clear to you (His Law) lest you go astray. And Allâh is the All-Knower of everything."


page 106 - [001-002]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[005:001] O you who believe! Fulfil (your) obligations. Lawful to you (for food) are all the beasts of cattle except that which will be announced to you (herein), game (also) being unlawful when you assume Ihrâm for Hajj or 'Umrah (pilgrimage). Verily, Allâh commands that which He wills.

[005:002] O you who believe! Violate not the sanctity of the Symbols of Allâh, nor of the Sacred Month, nor of the animals brought for sacrifice, nor the garlanded people or animals, nor the people coming to the Sacred House (Makkah), seeking the bounty and good pleasure of their Lord. But when you finish the Ihrâm (of Hajj or 'Umrah), you may hunt, and let not the hatred of some people in (once) stopping you from Al-Masjid Al-Harâm (at Makkah) lead you to transgression (and hostility on your part). Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allâh. Verily, Allâh is Severe in punishment.

(V.5:1) Ihrâm: See the glossary.

(V.5:2) Marked by the garlands on their necks made from the outer part of the tree stems (of Makkah) for their security.


page 107 - [003-005]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:003] Forbidden to you (for food) are: Al-Maitah (the dead animals – cattle – beast not slaughtered), blood, the flesh of swine, and that on which Allâh's Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allâh, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns – and that which has been (partly) eaten by a wild animal – unless you are able to slaughter it (before its death) – and that which is sacrificed (slaughtered) on An-Nusub (stone-altars). (Forbidden) also is to use arrows seeking luck or decision; (all) that is Fisqun (disobedience of Allâh and sin). This day, those who disbelieved have given up all hope of your religion; so fear them not, but fear Me. This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islâm as your religion. But as for him who is forced by severe hunger, with no inclination to sin (such can eat these above mentioned meats), then surely, Allâh is Oft-Forgiving, Most Merciful.

[005:004] They ask you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) what is lawful for them (as food). Say: "Lawful to you are At-Tayyibât [all kinds of Halâl (lawful-good) foods which Allâh has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. And those beasts and birds of prey which you have trained as hounds, training and teaching them (to catch) in the manner as directed to you by Allâh; so eat of what they catch for you, but pronounce the Name of Allâh over it, and fear Allâh. Verily, Allâh is Swift in reckoning."

[005:005] Made lawful to you this day are At-Tayyibât [all kinds of Halâl (lawful) foods, which Allâh has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends. And whosoever disbelieves in Faith [i.e. in the Oneness of Allâh and in all the other Articles of Faith, i.e. His (Allâh's) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers.

107

(V.5:3) See the footnotes of (V.2:135) and (V.5:90).


page 108 - [006-009]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:006] O you who believe! When you intend to offer As-Salât (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles. If you are in a state of Janâba (i.e. after a sexual discharge), purify yourselves (bathe your whole body). But if you are ill or on a journey, or any of you comes from the Ghâ'it (toilet), or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands. Allâh does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful.

[005:007] And remember Allâh's Favour to you and His Covenant with which He bound you when you said: "We hear and we obey." And fear Allâh. Verily, Allâh is All-Knower of that which is in the (secrets of your) breasts.

[005:008] O you who believe! Stand out firmly for Allâh as just witnesses; and let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety; and fear Allâh. Verily, Allâh is Well-Acquainted with what you do.

[005:009] Allâh has promised those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do deeds of righteousness, that for them there is forgiveness and a great reward (i.e. Paradise).

108

(V.5:6) The superiority of ablution. And Al-Ghurr-ul-Muhajjalûn (the parts of the body of the Muslims washed in ablution will shine on the Day of Resurrection and the angels will call them by that name) from the traces of ablution.

Narrated Nu'aim Al-Mujmir: Once I went up the roof of the mosque along with Abu Hurairah [radhi-yAllâhu 'anhu]. He performed ablution and said, "I heard the Prophet [sal-Allâhu 'alayhi wa sallam] saying, 'On the Day of Resurrection, my followers will be called Al-Ghurr-ul-Muhajjalun from the traces of ablution and whoever can increase the area of his radiance* should do so (by performing ablution in the most perfect manner).' "

[Sahih Al-Bukhâri, 1/136 (O.P.138)].

* The Prophet [sal-Allâhu 'alayhi wa sallam] did not increase the area more than what is washed of the body parts while doing ablution as Allâh ordered to be washed in the Qur'ân. [For details about Wudu (ablution), see Sahih Al-Bukhâri, (The Book of Ablution)]

(V.5:6) Strike your hands on the earth and then pass the palm of each on the back of the other and then blow off the dust from them and then pass (rub) them on your face: this is called Tayammum.


page 109 - [010-013]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:0010] And those who disbelieve and deny Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) are those who will be the dwellers of the Hell-fire.

[005:011] O you who believe! Remember the Favour of Allâh to you when some people desired (made a plan) to stretch out their hands against you, but (Allâh) held back their hands from you. So fear Allâh. And in Allâh let the believers put their trust.

[005:012] Indeed, Allâh took the covenant from the Children of Israel (Jews), and We appointed twelve leaders among them. And Allâh said: "I am with you if you perform As-Salât (the prayers) and give Zakât (obligatory charity) and believe in My Messengers; honour and assist them, and lend a good loan to Allâh, verily, I will expiate your sins and admit you to Gardens under which rivers flow (in Paradise). But if any of you after this, disbelieved, he has indeed gone astray from the Straight Path."

[005:013] So, because of their breach of their covenant, We cursed them and made their hearts grow hard. They change the words from their (right) places and have abandoned a good part of the Message that was sent to them. And you will not cease to discover deceit in them, except a few of them. But forgive them and overlook (their misdeeds). Verily, Allâh loves Al-Muhsinûn (good-doers. See V.2:112).

109

(V.5:13)

a) i.e. the Jews were ordered in the Taurât (Torah) to follow Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] when he would come as a Messenger of Allâh to all mankind. [See (V.7:157) and its footnote]

b) See the footnote of (V.41:46).


page 110 - [014-017]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:014] And from those who call themselves Christians, We took their covenant, but they have abandoned a good part of the Message that was sent to them. So We planted amongst them enmity and hatred till the Day of Resurrection (when they discarded Allâh's Book, disobeyed Allâh's Messengers and His Orders and transgressed beyond bounds in Allâh's disobedience); and Allâh will inform them of what they used to do.

[005:015] O people of the Scripture (Jews and Christians)! Now has come to you Our Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) explaining to you much of that which you used to hide from the Scripture and pass over (i.e. leaving out without explaining) much. Indeed, there has come to you from Allâh a light (Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) and a plain Book (this Qur'ân).

[005:016] Wherewith Allâh guides all those who seek His Good Pleasure to ways of peace, and He brings them out of darkness by His Will to light and guides them to the Straight Way (Islâmic Monotheism).

[005:017] Surely, in disbelief are they who say that Allâh is the Messiah, son of Maryam (Mary). Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Who then has the least power against Allâh, if He were to destroy the Messiah, son of Maryam (Mary), his mother, and all those who are on the earth together?" And to Allâh belongs the dominion of the heavens and the earth, and all that is between them. He creates what He wills. And Allâh is Able to do all things.

110

(V.5:14)

a) The Christians were ordered in the Injîl (Gospel) to follow Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] when he would come as a Messenger of Allâh to all mankind. [See (V.7:157) and its footnote].

b) See the footnote of (V.41:46).

(V.5:17) See the footnotes of (V.4:171).


page 111 - [018-023]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:018] And (both) the Jews and the Christians say: "We are the children of Allâh and His loved ones." Say: "Why then does He punish you for your sins?" Nay, you are but human beings of those He has created, He forgives whom He wills and He punishes whom He wills. And to Allâh belongs the dominion of the heavens and the earth and all that is between them; and to Him is the return (of all).

[005:019] O people of the Scripture (Jews and Christians)! Now has come to you Our Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) making (things) clear to you, after a break in (the series of) Messengers, lest you say: "There came to us no bringer of glad tidings and no warner." But now has come to you a bringer of glad tidings and a warner. And Allâh is Able to do all things.

[005:020] And (remember) when Mûsâ (Moses) said to his people: "O my people! Remember the Favour of Allâh to you: when He made Prophets among you, made you kings and gave you what He had not given to any other among the 'آlamîn (mankind and jinn of your time-period, in the past)."

[005:021] "O my people! Enter the holy land (Palestine) which Allâh has assigned to you and turn not back (in flight); for then you will be returned as losers."

[005:022] They said: "O Mûsâ (Moses)! In it (this holy land) are a people of great strength, and we shall never enter it till they leave it; when they leave, then we will enter."

[005:023] Two men of those who feared (Allâh and) on whom Allâh had bestowed His Grace (they were Yûsha' and Kâlab) said: "Assault them through the gate; for when you are in, victory will be yours; and put your trust in Allâh if you are believers indeed."

111

(V.5:19)

a) See the footnote of (V.3:85) and see (V.3:116).

b) See the footnote (B) of (V.2:252).


page 112 - [024-031]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:024] They said: "O Mûsâ (Moses)! We shall never enter it as long as they are there. So, go you and your Lord and fight you two, we are sitting right here."

[005:025] He [Mûsâ (Moses)] said: "O my Lord! I have power only over myself and my brother, so separate us from the people who are the Fâsiqûn (rebellious and disobedient to Allâh)!"

[005:026] (Allâh) said: "Therefore it (this holy land) is forbidden to them for forty years; in distraction they will wander through the land. So be not sorrowful over the people who are the Fâsiqûn (rebellious and disobedient to Allâh)."

[005:027] And (O Muhammad [sal-Allâhu 'alayhi wa sallam]) recite to them (the Jews) the story of the two sons of Adam (Hâbîl and Qâbîl – Abel and Cain) in truth; when each offered a sacrifice (to Allâh), it was accepted from the one but not from the other. The latter said to the former: "I will surely, kill you." The former said: "Verily, Allâh accepts only from those who are Al-Muttaqûn (the pious. See V.2:2)."

[005:028] "If you do stretch your hand against me to kill me, I shall never stretch my hand against you to kill you: for I fear Allâh, the Lord of the 'آlamîn (mankind, jinn, and all that exists)."

[005:029] "Verily, I intend to let you draw my sin on yourself as well as yours, then you will be one of the dwellers of the Fire; and that is the recompense of the Zâlimûn (wrong doers)."

[005:030] So, the Nafs (self) of the other (latter one) encouraged him and made fair-seeming to him the murder of his brother; he murdered him and became one of the losers.

[005:031] Then Allâh sent a crow who scratched the ground to show him how to hide the dead body of his brother. He (the murderer) said: "Woe to me! Am I not even able to be as this crow and to hide the dead body of my brother?" Then he became one of those who regretted.

112

(V.5:27) a) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "None (no human being) is killed or murdered (unjustly), but a part of responsibility for the crime is laid on the first son of Adam who invented the tradition of killing (murdering) on the earth. (It is said that he was Qâbîl [Cain])." [Sahih Al-Bukhâri, 9/6867 (O.P.6)]

b) Narrated 'Abdullâh bin 'Umar [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "After me (i.e., after my death) do not become disbelievers by striking (cutting) the necks of one another." [Sahih Al-Bukhâri, 9/6868 (O.P.7)].


page 113 - [032-036]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:032] Because of that, We ordained for the Children of Israel that if anyone killed a person not in retaliation of murder, or to spread mischief in the land – it would be as if he killed all mankind, and if anyone saved a life, it would be as if he saved the life of all mankind. And indeed, there came to them Our Messengers with clear proofs, evidences, and signs, even then after that many of them continued to exceed the limits (e.g. by doing oppression unjustly and exceeding beyond the limits set by Allâh by committing the major sins) in the land!

[005:033] The recompense of those who wage war against Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] and do mischief in the land is only that they shall be killed or crucified or their hands and their feet be cut off from opposite sides, or be exiled from the land. That is their disgrace in this world, and a great torment is theirs in the Hereafter.

[005:034] Except for those who (having fled away and then) came back (as Muslims) with repentance before they fall into your power; in that case, know that Allâh is Oft-Forgiving, Most Merciful.

[005:035] O you who believe! Do your duty to Allâh and fear Him. And seek the means of approach to Him, and strive hard in His Cause (as much as you can), so that you may be successful.

[005:036] Verily, those who disbelieve, if they had all that is in the earth, and as much again therewith to ransom themselves thereby from the torment on the Day of Resurrection, it would never be accepted of them, and theirs would be a painful torment.

113

(V.5:32) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The biggest of Al-Kabâ'ir (the great sins) are: (1) To join others as partners in worship with Allâh, (2) to murder a human being, (3) to be undutiful to one's parents, and (4) to make a false statement," or said, "to give a false witness." [Sahih Al-Bukhâri, 9/6871 (O.P.10)].

(V.5:35) See the footnote of (V.2:186).

(V.5:36) See the footnote of (V.3:91).


page 114 - [037-041]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:037] They will long to get out of the Fire, but never will they get out therefrom; and theirs will be a lasting torment.

[005:038] And (as for) the male thief and the female thief, cut off (from the wrist joint) their (right) hands as a recompense for that which they committed, a punishment by way of example from Allâh. And Allâh is All-Powerful, All-Wise.

[005:039] But whosoever repents after his crime and does righteous good deeds (by obeying Allâh), then verily, Allâh will pardon him (accept his repentance). Verily, Allâh is Oft-Forgiving, Most Merciful.

[005:040] Know you not that to Allâh (Alone) belongs the dominion of the heavens and the earth! He punishes whom He wills and He forgives whom He wills. And Allâh is Able to do all things.

[005:041] O Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam])! Let not those who hurry to fall into disbelief grieve you, of such who say: "We believe" with their mouths but their hearts have no Faith. And of the Jews are men who listen much and eagerly to lies – listen to others who have not come to you. They change the words from their places; they say, "If you are given this, take it, but if you are not given this, then beware!" And whomsoever Allâh wants to put in Al-Fitnah (error, because of his rejecting of Faith), you can do nothing for him against Allâh. Those are the ones whose hearts Allâh does not want to purify (from disbelief and hypocrisy); for them there is a disgrace in this world, and in the Hereafter a great torment.

114


page 115 - [042-045]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:042] (They like to) listen to falsehood, to devour anything forbidden. So if they come to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), either judge between them, or turn away from them. If you turn away from them, they cannot hurt you in the least. And if you judge, judge with justice between them. Verily, Allâh loves those who act justly.

[005:043] But how do they come to you for decision while they have the Taurât (Torah), in which is the (plain) Decision of Allâh; yet even after that, they turn away. For they are not (really) believers.

[005:044] Verily, We did send down the Taurât (Torah) [to Mûsâ (Moses)], therein was guidance and light, by which the Prophets, who submitted themselves to Allâh's Will, judged for the Jews. And the rabbis and the priests [also judged for the Jews by the Taurât (Torah) after those Prophets], for to them was entrusted the protection of Allâh's Book, and they were witnesses thereto. Therefore fear not men but fear Me (O Jews) and sell not My Verses for a miserable price. And whosoever does not judge by what Allâh has revealed, such are the Kâfirûn (i.e. disbelievers – of a lesser degree as they do not act on Allâh's Laws).

[005:045] And We ordained therein for them: Life for life, eye for eye, nose for nose, ear for ear, tooth for tooth, and wounds equal for equal. But if anyone remits the retaliation by way of charity, it shall be for him an expiation. And whosoever does not judge by that which Allâh has revealed, such are the Zâlimûn (polytheists and wrongdoers – of a lesser degree).

115

(V.5:44) For different degrees of Kufr (Disbelief) see Appendix 2, "Polytheism and Disbelief".

(V.5:45) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The blood of a Muslim who confesses that Lâ ilaha illallâh (none has the right to be worshipped but Allâh) and that I am the Messenger of Allâh, cannot be shed except in three cases:

1) Life for life in case of intentional murder without right [i.e. in Qisâs (Law of Equality in punishment)].

2) A married person who commits illegal sexual intercourse.

3) The one who reverts from Islâm (apostates) and leaves the group of Muslims (by innovating heresy, new ideas, new things, in the Islâmic Religion)." (See Fath Al-Bari for details). [Sahih Al-Bukhâri, 9/6878 (O.P.17)]


page 116 - [046-050]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:046] And in their footsteps, We sent 'خsâ (Jesus), son of Maryam (Mary), confirming the Taurât (Torah) that had come before him, and We gave him the Injîl (Gospel), in which was guidance and light and confirmation of the Taurât (Torah) that had come before it, a guidance and an admonition for Al-Muttaqûn (the pious. See V.2:2).

[005:047] Let the people of the Injîl (Gospel) judge by what Allâh has revealed therein. And whosoever does not judge by what Allâh has revealed (then) such (people) are the Fâsiqûn [the rebellious i.e. disobedient (of a lesser degree) to Allâh].

[005:048] And We have sent down to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) the Book (this Qur'ân) in truth, confirming the Scripture (Books) that came before it and Muhaiminan (trustworthy in highness and a witness) over it (old Scriptures). So judge among them by what Allâh has revealed, and follow not their vain desires, diverging away from the truth that has come to you. To each among you, We have prescribed a law and a clear way. If Allâh had willed, He would have made you one nation, but that (He) may test you in what He has given you; so compete in good deeds. The return of you (all) is to Allâh; then He will inform you about that in which you used to differ.

[005:049] And so judge (you O Muhammad [sal-Allâhu 'alayhi wa sallam]) among them by what Allâh has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) far away from some of that which Allâh has sent down to you. And if they turn away, then know that Allâh's Will is to punish them for some sins of theirs. And truly, most of men are Fâsiqûn (rebellious and disobedient to Allâh).

[005:050] Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allâh for a people who have firm Faith.

116

(V.5:46) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "I am the nearest of all the people to the son of Maryam (Mary), and all the Prophets are paternal brothers, and there has been no Prophet between me and him [i.e., 'خsâ (Jesus)]." [Sahih Al-Bukhâri, 4/3442 (O.P.651)]

(V.5:48) Muhaiminan: that which testifies the truth that is therein and falsifies the falsehood that is added therein.

(V.5:50): Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The most hated persons to Allâh are three: (1) A person who deviates from the right conduct, i.e., an evil doer, in the Haram (sanctuaries of Makkah and Al-Madinah); (2) a person who wants that the traditions of the pre-Islâmic period of Ignorance should remain in Islâm; and (3) a person who seeks to shed somebody's blood without any right."

[Sahih Al-Bukhâri, 9/6882 (O.P.21)]


page 117 - [051-057]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:051] O you who believe! Take not the Jews and the Christians as Auliyâ' (friends, protectors, helpers), they are but Auliyâ' of each other. And if any amongst you takes them as Auliyâ', then surely, he is one of them. Verily, Allâh guides not those people who are the Zâlimûn (polytheists and wrong doers and unjust).

[005:052] And you see those in whose hearts there is a disease (of hypocrisy), they hurry to their friendship, saying: "We fear lest some misfortune of a disaster may befall us." Perhaps Allâh may bring a victory or a decision according to His Will. Then they will become regretful for what they have been keeping as a secret in themselves.

[005:053] And those who believe will say: "Are these the men (hypocrites) who swore their strongest oaths by Allâh that they were with you (Muslims)?" All that they did has been in vain (because of their hypocrisy), and they have become the losers.

[005:054] O you who believe! Whoever from among you turns back from his religion (Islâm), Allâh will bring a people whom He will love and they will love Him; humble towards the believers, stern towards the disbelievers, fighting in the way of Allâh, and never fear the blame of the blamers. That is the Grace of Allâh which He bestows on whom He wills. And Allâh is All-Sufficient for His creatures' needs, All-Knower.

[005:055] Verily, your Walî (Protector or Helper) is none other than Allâh, His Messenger [sal-Allâhu 'alayhi wa sallam], and the believers, – those who perform As-Salât (the prayers), and give Zakât (obligatory charity), and they are Râki'ûn (those who bow down or submit themselves with obedience to Allâh in prayer).

[005:056] And whosoever takes Allâh, His Messenger [sal-Allâhu 'alayhi wa sallam], and those who have believed, as Protectors, then the party of Allâh will be the victorious.

[005:057] O you who believe! Take not as Auliyâ' (protectors and helpers) those who take your religion as a mockery and fun from among those who received the Scripture (Jews and Christians) before you, and nor from among the disbelievers; and fear Allâh if you indeed are true believers.

117

(V.5:55) See the footnote of (V.2:43).

(V.5:56) See the footnotes (A) and (B) of (V.27:59).


page 118 - [058-064]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:058] And when you proclaim the call for As-Salât [call for the prayer (Adhân)], they take it (but) as a mockery and fun; that is because they are a people who understand not.

[005:059] Say: "O people of the Scripture (Jews and Christians)! Do you criticize us for no other reason than that we believe in Allâh, and in (the Revelation) which has been sent down to us and in that which has been sent down before (us), and that most of you are Fâsiqûn [rebellious and disobedient (to Allâh)]?"

[005:060] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to the people of the Scripture): "Shall I inform you of something worse than that, regarding the recompense from Allâh: those (Jews) who incurred the Curse of Allâh and His Wrath, and those of whom (some) He transformed into monkeys and swines, and those who worshipped Tâghût (false deities); such are worse in rank (on the Day of Resurrection in the Hell-fire), and far more astray from the Right Path (in the life of this world)."

[005:061] When they come to you, they say: "We believe." But in fact they enter with (an intention of) disbelief and they go out with the same. And Allâh knows all what they were hiding.

[005:062] And you see many of them (Jews) hurrying towards sin and transgression, and eating illegal things [as bribes and Ribâ (usury)]. Evil indeed is that which they have been doing.

[005:063] Why do not the rabbis and the religious learned men forbid them from uttering sinful words and from eating illegal things. Evil indeed is that which they have been performing.

[005:064] The Jews say: "Allâh's Hand is tied up (i.e. He does not give and spend of His bounty)." Be their hands tied up and be they accursed for what they uttered. Nay, both His Hands are widely outstretched. He spends (of His bounty) as He wills. Verily, the Revelation that has come to you from your Lord (Allâh) increases in most of them (their) obstinate rebellion and disbelief. We have put enmity and hatred amongst them till the Day of Resurrection. Every time they kindled the fire of war, Allâh extinguished it; and they (ever) strive to make mischief on the earth. And Allâh does not like the Mufsidûn (mischief-makers).

118

(V.5:58) How the Adhân (the call to prayer)* for the prayer was started. And the Statement of Allâh [Subhânahu wa Ta'âla]:

"And when you proclaim the call to prayer (Adhân) they take it (but) as a mockery and fun, that is because they are a people who understand not." (V.5:58)

And also the Statement of Allâh [Subhânahu wa Ta'âla]: "When the call (Adhân) for the prayer is proclaimed on the day of Friday." (V.62:9)

Narrated Anas [radhi-yAllâhu 'anhu]: The people mentioned the fire and the bell (they suggested those as signals to indicate the starting of prayers), and by that they mentioned the Jews and the Christians, then Bilâl was ordered to pronounce Adhân for the prayer by saying its wordings twice (in doubles), and for the Iqâmah (the call for the actual standing for the prayers in rows) by saying its wordings once (in singles) (Iqâmah is pronounced when the people are ready for the prayer). [Sahih Al-Bukhâri, 1/603 (O.P.577)]

*The wording of Adhân: Allâhu-Akbar, Allâhu-Akbar, Allâhu-Akbar, Allâhu-Akbar; Ash-hadu an lâ ilaha illallâh, Ash-hadu an lâ ilâha illallâh; Ash-hadu anna Muhammad-ar-Rasûl-Ullâh, Ash-hadu anna Muhammad-ar-Rasûl-Ullâh; Haiya-'alas-Salâh, Haiya 'alas-Salâh; Haiya 'alal-Falâh, Haiya 'alal-Falâh; Allâhu-Akbar, Allâhu-Akbar; Lâ ilâha illallâh.

(V.5:60) Tâghût: See the footnote of (V.2:256).

(V.5:64) Sifât-ullâh (Qualities of Allâh): [See the footnote of (V.3:73)].

Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "On the Day of Resurrection, Allâh will grasp the whole (planet of) earth by His Hand, and all the heavens in His Right, and then He will say, 'I am the King.' "

Abu Hurairah said, "Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, 'Allâh will grasp the (planet of) earth...' " [Sahih Al-Bukhâri, 9/7412,7413 (O.P.509)].


page 119 - [065-070]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:065] And if only the people of the Scripture (Jews and Christians) had believed (in Muhammad [sal-Allâhu 'alayhi wa sallam]) and warded off evil (sin, ascribing partners to Allâh) and had become Al-Muttaqûn (the pious. See V.2:2), We would indeed have expiated from them their sins and admitted them to Gardens of pleasure (in Paradise).

[005:066] And if only they had acted according to the Taurât (Torah), the Injîl (Gospel), and what has (now) been sent down to them from their Lord (the Qur'ân), they would surely, have gotten provision from above them and from underneath their feet. There are from among them people who are on the right course (i.e. they act on the Revelation and believe in Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] as 'Abdullâh bin Salâm [radhi-yAllâhu 'anhu]), but many of them do evil deeds.

[005:067] O Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam])! Proclaim (the Message) which has been sent down to you from your Lord. And if you do not, then you have not conveyed His Message. Allâh will protect you from mankind. Verily, Allâh guides not the people who disbelieve.

[005:068] Say: (O Muhammad [sal-Allâhu 'alayhi wa sallam]) "O people of the Scripture (Jews and Christians)! You have nothing (as regards guidance) till you act according to the Taurât (Torah), the Injîl (Gospel), and what has (now) been sent down to you from your Lord (the Qur'ân)." Verily, that which has been sent down to you (Muhammad [sal-Allâhu 'alayhi wa sallam]) from your Lord increases in most of them (their) obstinate rebellion and disbelief. So be not sorrowful over the people who disbelieve.

[005:069] Surely, those who believe (in the Oneness of Allâh, in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam] and all that was revealed to him from Allâh), and those who are the Jews and the Sabians and the Christians, – whosoever believed in Allâh and the Last Day, and worked righteousness, on them shall be no fear, nor shall they grieve.

[005:070] Verily, We took the covenant of the Children of Israel and sent Messengers to them. Whenever there came to them a Messenger with what they themselves desired not, – a group of them they called liars, and others among them they killed.

119

(V.5:66) Narrated Anas [radhi-yAllâhu 'anhu]: When the news of the arrival of the Prophet [sal-Allâhu 'alayhi wa sallam] at Al-Madinah reached 'Abdullâh bin Salâm, he went to him (i.e. the Prophet ) to ask him about certain things. He said, "I am going to ask you about three things which only a Prophet can answer: What is the first sign of the Hour? What is the first food which the people of Paradise will eat? Why does a child attract the similarity to his father or to his mother?" The Prophet [sal-Allâhu 'alayhi wa sallam] replied, "Jibrâîl (Gabriel) has just now informed me of that." Ibn Salâm said, "He [i.e. Jibrâîl (Gabriel)] is the enemy of the Jews from amongst the angels." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "As for the first sign of the Hour, it will be a fire that will collect (or gather) the people from the east to the west. As for the first meal which the people of Paradise will eat, it will be the caudate (extra) lobe of the fish-liver. As for the child, if the man's discharge precedes the woman's discharge, the child attracts the similarity to the man, and if the woman's discharge precedes the man's, then the child attracts the similarity to the woman." On this, 'Abdullâh bin Salâm said, "I testify that Lâ ilâha illallâh (none has the right to be worshipped but Allâh) and that you are the Messenger of Allâh", and added, "O Allâh's Messenger! Jews make such lies as make one astonished, so please ask them about me before they know about my conversion to Islâm." The Jews came and the Prophet [sal-Allâhu 'alayhi wa sallam] said, "What kind of man is 'Abdullâh bin Salâm among you?" They replied, "The best of us and the son of the best of us and the most superior among us, and the son of the most superior among us." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "What would you think if 'Abdullâh bin Salâm should embrace Islâm?" They said, "May Allâh protect him from that." The Prophet [sal-Allâhu 'alayhi wa sallam] repeated his question and they gave the same answer, then 'Abdullâh came out to them and said. "I testify that Lâ ilâha illallâh (none has the right to be worshipped but Allâh), and that Muhammad [sal-Allâhu 'alayhi wa sallam] is the Messenger of Allâh!" On this, the Jews said, "He is the most wicked among us and the son of the most wicked among us." So they degraded him. On this, he (i.e.'Abdullâh bin Salâm) said, "It is this that I was afraid of, O Allâh's Messenger."

[Sahih Al-Bukhâri, 5/3938 (O.P.275)]

(V.5:69) This Verse (V.5:69) and (Verse 2:62) should not be misinterpreted by the reader as mentioned by Ibn 'Abbâs (Tafsir At-Tabarî, Vol. I) that the provision of this Verse was abrogated by the (V.3:85). And after the coming of Prophet Muhammad , no other religion except Islâm will be accepted from anyone.


page 120 - [071-076]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:071] They thought there will be no Fitnah (trial or punishment), so they became blind and deaf; after that Allâh turned to them (with forgiveness); yet again many of them became blind and deaf. And Allâh is All-Seer of what they do.

[005:072] Surely, they have disbelieved who say: "Allâh is the Messiah ['خsâ (Jesus)], son of Maryam (Mary)." But the Messiah ['خsâ (Jesus)] said: "O Children of Israel! Worship Allâh, my Lord and your Lord." Verily, whosoever sets up partners (in worship) with Allâh, then Allâh has forbidden Paradise to him, and the Fire will be his abode. And for the Zâlimûn (polytheists and wrong doers) there are no helpers.

[005:073] Surely, disbelievers are those who said: "Allâh is the third of the three (in a Trinity)." But there is no Ilâh (god) (none who has the right to be worshipped) but One Ilâh (God Allâh). And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them.

[005:074] Will they not turn with repentance to Allâh and ask His forgiveness? For Allâh is Oft-Forgiving, Most Merciful.

[005:075] The Messiah ['خsâ (Jesus)], son of Maryam (Mary), was no more than a Messenger; many were the Messengers that passed away before him. His mother [Maryam (Mary)] was a Siddîqah [i.e. she believed in the Words of Allâh and His Books (see Verse 66:12)]. They both used to eat food (as any other human being, while Allâh does not eat). Look how We make the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to them; yet look how they are deluded away (from the truth).

[005:076] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to mankind): "How do you worship besides Allâh something which has no power either to harm or benefit you? But it is Allâh Who is the All-Hearer, the All-Knower."

120

(V.5:72): See the footnote of the (V.2:165).

(V.5:74) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Allâh is more pleased with the repentance of His slave than anyone of you is pleased with finding his camel which he had lost in a desert." [Sahih Al-Bukhâri, 8/6309 (O.P.321)]


page 121 - [077-082]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:077] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "O people of the Scripture (Jews and Christians)! Exceed not the limits in your religion (by believing in something) other than the truth, and do not follow the vain desires of people who went astray before and who misled many, and strayed (themselves) from the Right Path."

[005:078] Those among the Children of Israel who disbelieved were cursed by the tongue of Dawûd (David) and 'خsâ (Jesus), son of Maryam (Mary). That was because they disobeyed (Allâh and the Messengers) and were ever transgressing beyond bounds.

[005:079] They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do.

[005:080] You see many of them taking the disbelievers as their Auliyâ' (protectors and helpers). Evil indeed is that which their ownselves have sent forward before them; for that (reason) Allâh's Wrath fell upon them, and in torment they will abide.

[005:081] And had they believed in Allâh, and in the Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam]) and in what has been revealed to him, never would they have taken them (the disbelievers) as Auliyâ' (protectors and helpers); but many of them are Fâsiqûn (rebellious, disobedient to Allâh).

[005:082] Verily, you will find the strongest among men in enmity to the believers (Muslims) the Jews and those who are Al-Mushrikûn, and you will find the nearest in love to the believers (Muslims) those who say: "We are Christians." That is because amongst them are priests and monks, and they are not proud.

121

(V.5:78) The tale of a leper, a bald man and a blind man:

Narrated Abu Hurairah [radhi-yAllâhu 'anhu] that he heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "Allâh willed to test three Isrâelis who were a leper, a blind man and a bald-headed man. So, He sent them an angel who came to the leper and said, 'What thing do you like most?' He replied, 'Good colour and good skin, for the people have a strong aversion to me.' The angel touched him and his illness was cured, and he was given a good colour and beautiful skin. The angel asked him, 'What kind of property do you like best?' He replied, 'Camels.' So he (i.e., the leper) was given a pregnant she-camel, and the angel said (to him), 'May Allâh bless you in it.' The angel then went to the bald-headed man and said, 'What thing do you like most?' He said, 'I like good hair and wish to be cured of this disease, for the people feel repulsion for me.' The angel touched him and his illness was cured, and he was given good hair. The angel asked (him), 'What kind of property do you like best?' He replied 'Cows.' The angel gave him a pregnant cow and said, 'May Allâh bless you in it.' The angel went to the blind man and asked, 'What thing do you like best?' He said, '(I like) that Allâh may restore my eyesight to me so that I may see the people.' The angel touched his eyes and Allâh gave him back his eyesight. The angel asked him, 'What kind of property do you like best?' He replied, 'Sheep.' The angel gave him a pregnant sheep. Afterwards, all the three pregnant animals gave birth to young ones, and multiplied and brought forth so much that one of the (three) men had a herd of camels filling a valley, and one had a herd of cows filling a valley, and one had a flock of sheep filling a valley. Then the angel, disguised in the shape and appearance of a leper, went to the leper and said, 'I am a poor man, who has lost all means of livelihood while on a journey. So none will satisfy my need except Allâh and then you. In the Name of Him Who has given you such nice colour and beautiful skin, and so much property, I ask you to give me a camel so that I may reach my destination.' The man replied, 'I have many obligations (so I cannot give you).' The angel said, 'I think I know you. Were you not a leper to whom the people had a strong aversion? Weren't you a poor man, and then Allâh gave you (all this property).' He replied, '(This is all wrong,) I got this property through inheritance from my forefathers.' The angel said, 'If you are telling a lie then let Allâh make you as you were before.' Then the angel, disguised in the shape and appearance of a bald man, went to the bald man and said to him the same as he told the first one, and he too answered the same as the first one did. The angel said, 'If you are telling a lie, then let Allâh make you as you were before.' The angel, disguised in the shape of a blind man, went to the blind man and said, 'I am a poor man and a traveller, whose means of livelihood have been exhausted while on a journey. I have nobody to help me except Allâh, and after Him, you yourself. I ask you in the Name of Him Who has given you back your eyesight to give me a sheep, so that with its help, I may complete my journey.' The man said, 'No doubt, I was blind and Allâh gave me back my eyesight; I was poor and Allâh made me rich; so take anything you wish from my property. By Allâh, I will not stop you for taking anything (you need) of my property which you may take for Allâh's sake.' The angel replied, 'Keep your property with you. You (i.e., three men) have been tested and Allâh is pleased with you and is angry with your two companions."'

[Sahih Al-Bukhâri, 4/3464 (O.P.670)].

(V.5:82) Al-Mushrikûn: idolaters, polytheists, pagans, disbelievers in the Oneness of Allâh.


page 122 - [083-089]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:083] And when they (who call themselves Christians) listen to what has been sent down to the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), you see their eyes overflowing with tears because of the truth they have recognised. They say: "Our Lord! We believe; so write us down among the witnesses.

[005:084] "And why should we not believe in Allâh and in that which has come to us of the truth (Islâmic Monotheism)? And we wish that our Lord will admit us (into Paradise on the Day of Resurrection) along with the righteous people (Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and his Companions [radhi-yAllâhu 'anhum])."

[005:085] So because of what they said, Allâh rewarded them Gardens under which rivers flow (in Paradise), they will abide therein forever. Such is the reward of Al-Muhsinûn (the good-doers. See the footnote of V.9:120).

[005:086] But those who disbelieved and denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they shall be the dwellers of the (Hell) Fire.

[005:087] O you who believe! Make not unlawful the Tayyibât (all that is good as regards foods, things, deeds, beliefs, persons) which Allâh has made lawful to you, and transgress not. Verily, Allâh does not like the transgressors.

[005:088] And eat of the things which Allâh has provided for you, lawful and good, and fear Allâh in Whom you believe.

[005:089] Allâh will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masâkîn (needy persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allâh makes clear to you His Ayât (evidences, proofs, verses, lessons, signs, revelations, etc.) that you may be grateful.

122

(V.5:89) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "We (Muslims) are the last (to come) in the world, but (will be) foremost on the Day of Resurrection." Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] also said, "By Allâh, if anyone of you insists on fulfilling an oath by which he may harm his family, he commits a greater sin in Allâh's consideration than that of dissolving his oath and making its expiation with that which Allâh has commanded." [Sahih Al-Bukhâri, 6624, 6625 (O.P.621)]

(V.5:89) It is better not to take oaths, but if you have taken it, and later you find a better solution for the problem, then act according to the better one and give expiation for the oath.


page 123 - [090-095]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:090] O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansâb, and Al-Azlâm (arrows for seeking luck or decision) are abominations of Shaitân's (Satan's) handiwork. So avoid (strictly all) that (abominations) in order that you may be successful.

[005:091] Shaitân (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allâh and from As-Salât (the prayer). So, will you not then abstain?

[005:092] And obey Allâh and the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and beware (of even coming near to drinking or gambling or Al-Ansâb, or Al-Azlâm) and fear Allâh. Then if you turn away, you should know that it is Our Messenger's duty to convey (the Message) in the clearest way.

[005:093] Those who believe and do righteous good deeds, there is no sin on them for what they ate (in the past), if they fear Allâh (by keeping away from things forbidden by Him), and believe and do righteous good deeds, and again fear Allâh and believe, and once again fear Allâh and do good deeds with Ihsân (perfection). And Allâh loves the good-doers.

[005:094] O you who believe! Allâh will certainly make a trial of you with something in (the matter of) the game that is well within the reach of your hands and your lances, that Allâh may test who fears Him unseen. Then whoever transgresses thereafter, for him there is a painful torment.

[005:095] O you who believe! Kill not the game while you are in a state of Ihrâm [for Hajj or 'Umrah (pilgrimage)], and whosoever of you kills it intentionally, the penalty is an offering, brought to the Ka'bah, of an eatable animal (i.e. sheep, goat, cow, camel) equivalent to the one he killed, as adjudged by two just men among you; or, for expiation, he should feed Masâkîn (needy persons), or its equivalent in Saum (fasting), that he may taste the heaviness (punishment) of his deed. Allâh has forgiven what is past, but whosoever commits it again, Allâh will take retribution from him. And Allâh is All-Mighty, All-Able of Retribution.

123

(V.5:90) Animals that are sacrificed (slaughtered) on An-Nusub* and for the idols.

Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said that he met Zaid bin 'Amr bin Nufail at a place near Baldah and this had happened before Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] received the Divine Revelation. Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] presented a dish of meat (that had been offered to him by the pagans) to Zaid bin 'Amr, but Zaid refused to eat of it and then said (to the pagans), "I do not eat of what you have sacrificed (slaughtered) on your stone-altars (Ansâb) nor do I eat except that on which Allâh's Name has been mentioned on slaughtering." [Sahih Al-Bukhâri, 7/5499 (O.P.407)] [See also the footnote of (V.2:135)]

* An-Nusub were stone-altars at fixed places or graves, whereon sacrifices were slaughtered on certain occasions in the name of idols, jinn, angels, pious men, saints, in order to honour them, or to expect some benefit from them.

(V.5:90) What is said regarding the one who regards an alcoholic drink lawful to drink, and calls it by another name.

Narrated Abu 'آmir or Abu Mâlik Al-Ash'ari that he heard the Prophet [sal-Allâhu 'alayhi wa sallam] saying, "From among my followers there will be some people who will consider illegal sexual intercourse, the wearing of silk, the drinking of alcoholic drinks, and the use of musical instruments as lawful. And (from them), there will be some who will stay near the side of a mountain, and in the evening their shepherd will come to them with their sheep and ask them for something, but they will say to him, 'Return to us tomorrow.' Allâh will destroy them during the night and will let the mountain fall on them, and He will transform the rest of them into monkeys and pigs and they will remain so till the Day of Resurrection." [Sahih Al-Bukhâri, 7/5590 (O.P.494B)]


page 124 - [096-103]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:096] Lawful to you is (the pursuit of) water game and its use for food – for the benefit of yourselves and those who travel, but forbidden is (the pursuit of) land game as long as you are in a state of Ihrâm (for Hajj or 'Umrah). And fear Allâh to Whom you shall be gathered back.

[005:097] Allâh has made the Ka'bah, the Sacred House, an asylum of security and benefits (e.g., Hajj and 'Umrah) for mankind, and also the Sacred Month and the animals of offerings and the garlanded (people or animals, marked with the garlands on their necks made from the outer part of the stem of the Makkah trees for their security), that you may know that Allâh has knowledge of all that is in the heavens and all that is in the earth, and that Allâh is All-Knower of each and everything.

[005:098] Know that Allâh is Severe in punishment and that Allâh is Oft-Forgiving, Most Merciful.

[005:099] The duty of the Messenger [i.e. Our Messenger Muhammad [sal-Allâhu 'alayhi wa sallam] whom We have sent to you, (O mankind)] is nothing but to convey (the Message). And Allâh knows all that you reveal and all that you conceal.

[005:100] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Not equal are Al-Khabîth (all that is evil and bad as regards things, deeds, beliefs, persons and foods) and At-Tayyib (all that is good as regards things, deeds, beliefs, persons and foods), even though the abundance of Al-Khabîth may please you." So fear Allâh, O men of understanding in order that you may be successful.

[005:101] O you who believe! Ask not about things which, if made plain to you, may cause you trouble. But if you ask about them while the Qur'ân is being revealed, they will be made plain to you. Allâh has forgiven that, and Allâh is Oft-Forgiving, Most Forbearing.

[005:102] Before you, a community asked such questions, then on that account they became disbelievers.

[005:103] Allâh has not instituted things like Bahîrah or a Sâ'ibah or a Wasîlah or a Hâm (all these animals were liberated in honour of idols as practised by pagan Arabs in the pre-Islâmic period). But those who disbelieve invent lies against Allâh, and most of them have no understanding.

124

(V.5:100) Fear Allâh: i.e. abstain from all kinds of sins and evil deeds which He has forbidden; and love Allâh, i.e. perform all kinds of good deeds which He has ordained.

(V.5:103) Bahîrah: A she-camel whose milk was spared for the sake of idols and nobody was allowed to milk it.

(V.5:103) Sâ'ibah: A she-camel let loose for free pasture for their false gods, e.g. idols, and nothing was allowed to be carried on it.

(V.5:103) Wasîlah: A she-camel set free for idols because it had given birth to a she-camel at its first delivery and then again gave birth to a she-camel at its second delivery.

(V.5:103) Hâm: A stallion camel freed from work for the sake of their idols, after it had finished a number of copulations assigned for it.


page 125 - [104-108]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:104] And when it is said to them: "Come to what Allâh has revealed and to the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam] for the verdict of that which you have made unlawful)." They say: "Enough for us is that which we found our fathers following," even though their fathers had no knowledge whatsoever and nor guidance.

[005:105] O you who believe! Take care of your own selves. If you follow the (right) guidance [and enjoin what is right (Islâmic Monotheism and all that Islâm orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islâm has forbidden)] no hurt can come to you from those who are in error. The return of you all is to Allâh, then He will inform you about (all) that which you used to do.

[005:106] O you who believe! When death approaches any of you, and you make a bequest, (then take) the testimony of two just men of your own folk or (if you don't find) two others from outside, while you are travelling through the land and death befalls on you. Detain them both after As-Salât (the prayer), (then) if you are in doubt (about their truthfulness), let them both swear by Allâh (saying): "We wish not for any worldly gain in this, even though he (the beneficiary) be our near relative. We shall not hide the Testimony of (i.e., ordained by) Allâh, for then indeed we should be of the sinful."

[005:107] If then it gets known that these two had been guilty of sin, let two others stand forth in their places, nearest in kin from among those who claim a lawful right. Let them swear by Allâh (saying): "We affirm that our testimony is truer than that of both of them, and that we have not trespassed (the truth), for then indeed we should be of the wrong doers."

[005:108] That should make it closer (to the fact) that their testimony would be in its true shape (and thus accepted), or else they would fear that (other) oaths would be admitted after their oaths. And fear Allâh and listen (with obedience to Him). And Allâh guides not the people who are Al-Fâsiqûn (the rebellious and disobedient).

125

(V.5:105) Take care of your ownselves: i.e., do righteous deeds, fear Allâh much (abstain from all kinds of sins and evil deeds which He has forbidden) and love Allâh much (perform all kinds of good deeds which He has ordained).


page 126 - [109-113]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:109] On the Day when Allâh will gather the Messengers together and say to them: "What was the response you received (from men to your teaching)?" They will say: "We have no knowledge, verily, only You are the All-Knower of all that is hidden (or unseen)."

[005:110] (Remember) when Allâh will say (on the Day of Resurrection): "O 'خsâ (Jesus), son of Maryam (Mary)! Remember My Favour to you and to your mother when I supported you with Rûh-ul-Qudus [Jibrâîl (Gabriel)] so that you spoke to the people in the cradle and in maturity; and when I taught you writing, Al-Hikmah (the power of understanding), the Taurât (Torah) and the Injîl (Gospel); and when you made out of the clay, a figure like that of a bird, by My Permission, and you breathed into it, and it became a bird by My Permission, and you healed those born blind, and the lepers by My Permission, and when you brought forth the dead by My Permission; and when I restrained the Children of Israel from you (when they resolved to kill you) as you came to them with clear proofs, and the disbelievers among them said: 'This is nothing but evident magic."'

[005:111] And when I (Allâh) inspired Al-Hawâriyyûn [the disciples of 'خsâ (Jesus)] to believe in Me and My Messenger, they said: "We believe. And bear witness that we are Muslims."

[005:112] (Remember) when Al-Hawâriyyûn (the disciples) said: "O 'خsâ (Jesus), son of Maryam (Mary)! Can your Lord send down to us a table spread (with food) from heaven?" 'خsâ (Jesus) said: "Fear Allâh, if you are indeed believers."

[005:113] They said: "We wish to eat thereof and to satisfy our hearts (to be stronger in Faith), and to know that you have indeed told us the truth and that we ourselves be its witnesses."

126

(V.5:110) See the footnote (V.3:46).


page 127 - [114-120]

005 - Soorah al-Maa.idah - (The Table spread with Food) - [Madanee]

[005:114] 'خsâ (Jesus), son of Maryam (Mary), said: "O Allâh, our Lord! Send us from the heaven a table spread (with food) that there may be for us – for the first and the last of us – a festival and a sign from You; and provide us with sustenance, for You are the Best of sustainers."

[005:115] Allâh said: "I am going to send it down to you, but if any of you after that disbelieves, then I will punish him with a torment such as I have not inflicted on anyone among (all) the 'آlamîn (mankind and jinn)."

[005:116] And (remember) when Allâh will say (on the Day of Resurrection): "O 'خsâ (Jesus), son of Maryam (Mary)! Did you say to men: 'Worship me and my mother as two gods besides Allâh?' " He will say: "Glorified are You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner self though I do not know what is in Yours; truly, You, only You, are the All-Knower of all that is hidden (and unseen).

[005:117] "Never did I say to them aught except what You (Allâh) did command me to say: 'Worship Allâh, my Lord and your Lord.' And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them; and You are a Witness to all things. (This is a great admonition and warning to the Christians of the whole world).

[005:118] "If You punish them, they are Your slaves, and if You forgive them, verily, You, only You are the All-Mighty, the All-Wise."

[005:119] Allâh will say: "This is a Day on which the truthful will profit from their truth: theirs are Gardens under which rivers flow (in Paradise) – they shall abide therein forever. Allâh is pleased with them and they with Him. That is the great success (Paradise).

[005:120] To Allâh belongs the dominion of the heavens and the earth and all that is therein, and He is Able to do all things.

127

(V.5:118) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "You will be gathered (on the Day of Resurrection) and some people will be driven (by the angels) to the left side (and taken to Hell) whereupon I will say as the pious slave ['خsâ (Jesus)] said: 'And I was a witness over them while I dwelt amongst them ... the All-Mighty, the All-Wise.' " (V.5:117,118) [Sahih Al-Bukhâri, 6/4626 (O.P.150)]


page 128 - [001-008]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[006:001] All praise and thanks are Allâh's, Who (Alone) created the heavens and the earth, and originated the darkness and the light; yet those who disbelieve hold others as equal with their Lord.

[006:002] He it is Who has created you from clay, and then has decreed a (stated) term (for you to die). And there is with Him another determined term (for you to be resurrected), yet you doubt (in the Resurrection).

[006:003] And He is Allâh (to be worshipped Alone) in the heavens and on the earth; He knows what you conceal and what you reveal, and He knows what you earn (good or bad). (See V.43:84)

[006:004] And never an Ayah (sign) comes to them from the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord, but that they have been turning away from it.

[006:005] Indeed, they rejected the truth (the Qur'ân and Muhammad [sal-Allâhu 'alayhi wa sallam]) when it came to them, but there will come to them the news of that (the torment) which they used to mock at.

[006:006] Have they not seen how many a generation before them We have destroyed whom We had established on the earth such as We have not established you? And We poured out on them rain from the sky in abundance, and made the rivers flow under them. Yet, We destroyed them for their sins, and We created after them other generations.

[006:007] And even if We had sent down to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) a Message written on paper so that they could touch it with their hands, the disbelievers would have said: "This is nothing but obvious magic!"

[006:008] And they say: "Why has not an angel been sent down to him?" Had We sent down an angel, the matter would have been judged at once, and no respite would be granted to them.

128

(V.6:5) See the footnote of (V.3:85) and also see (V.3:116).


page 129 - [009-018]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:009] And had We appointed him an angel, We indeed would have made him a man, and We would have certainly confused them in which they are already confused (i.e. the Message of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]).

[006:010] And indeed (many) Messengers before you were mocked at, but their scoffers were surrounded by the very thing that they used to mock at.

[006:011] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Travel in the land and see what was the end of those who rejected truth."

[006:012] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "To whom belongs all that is in the heavens and the earth?" Say: "To Allâh. He has prescribed Mercy for Himself. Indeed He will gather you together on the Day of Resurrection, about which there is no doubt. Those who have lost themselves will not believe [in Allâh as being the only Ilâh (God), and Muhammad [sal-Allâhu 'alayhi wa sallam] as being one of His Messengers, and in Resurrection].

[006:013] And to Him belongs whatsoever exists in the night and the day, and He is the All-Hearing, the All-Knowing."

[006:014] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Shall I take as a Walî (Helper, Protector, Lord or God) any other than Allâh, the Creator of the heavens and the earth? And it is He Who feeds but is not fed." Say: "Verily, I am commanded to be the first of those who submit themselves to Allâh (as Muslims)." And be not you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) of the Mushrikûn (polytheists, pagans, idolaters and disbelievers in the Oneness of Allâh). (Tafsir Al-Qurtubi)

[006:015] Say: "I fear, if I disobey my Lord, the torment of a Mighty Day."

[006:016] Who is averted from (such a torment) on that Day, (Allâh) has surely, been Merciful to him. And that would be the obvious success.

[006:017] And if Allâh touches you with harm, none can remove it but He, and if He touches you with good, then He is Able to do all things.

[006:018] And He is the Irresistible (Supreme), above His slaves, and He is the All-Wise, the Well-Acquainted (with all things).

129

(V.6:12)

A) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "Allâh has divided Mercy into one hundred parts, and He kept ninety-nine parts with Him and sent down one part to the earth, and because of that one single part, His creatures are merciful to each other, so that even the mare lifts up its hoof away from its baby animal, lest it should trample on it." [Sahih Al-Bukhâri, 8/6000 (O.P.29)].

B) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "When Allâh completed the creation, He wrote in His Book which is with Him on His Throne: 'Verily, My Mercy has overcome My Anger.' " [Sahih Al-Bukhâri, 4/3194 (O.P.416)]


page 130 - [019-027]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:019] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "What thing is the most great as witness?" Say: "Allâh (the Most Great!) is Witness between me and you; this Qur'ân has been revealed to me that I may therewith warn you and whomsoever it may reach. Can you verily, bear witness that besides Allâh there are other alihâ (gods)?" Say: "I bear no (such) witness!" Say: "But in truth He (Allâh) is the only one Ilâh (God). And truly, I am innocent of what you join in worship with Him."

[006:020] Those to whom We have given the Scripture (Jews and Christians) recognize him [i.e. Muhammad as a Messenger of Allâh, and they also know that there is no Ilah (God) but Allâh and Islâm is Allâh's religion], as they recognize their own sons. Those who have lost (destroyed) themselves will not believe. (Tafsir At-Tabarî)

[006:021] And who does more aggression and wrong than he who invents a lie against Allâh or rejects His Ayât (proofs, evidences, verses, lessons, revelations, etc.)? Verily, the Zâlimûn (polytheists and wrong doers) shall never be successful.

[006:022] And on the Day when We shall gather them all together, then We shall say to those who joined partners (in worship with Us): "Where are your partners (false deities) whom you used to assert (as partners in worship with Allâh)?"

[006:023] There will then be (left) no Fitnah (excuses or statements or arguments) for them but to say: "By Allâh, our Lord, we were not those who joined others in worship with Allâh."

[006:024] Look! How they lie against themselves! But the (lie) which they invented will disappear from them.

[006:025] And of them there are some who listen to you; but We have set veils on their hearts, so they understand it not, and deafness in their ears; and even if they see every one of the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) they will not believe therein; to the point that when they come to you to argue with you, the disbelievers say: "These are nothing but tales of the men of old."

[006:026] And they prevent others from him (from following Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) and they themselves keep away from him, and (by doing so) they destroy not but their ownselves, yet they perceive (it) not.

[006:027] If you could but see when they will be held over the (Hell) Fire! They will say: "Would that we were but sent back (to the world)! Then we would not deny the Ayât (proofs, evidences, verses, lessons, revelations, etc.) of our Lord, and we would be of the believers!"

130

(V.6:20) See the footnote of (V.3:85).


page 131 - [028-035]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:028] Nay, it has become manifest to them what they had been concealing before. But if they were returned (to the world), they would certainly revert to that which they were forbidden. And indeed they are liars.

[006:029] And they said: "There is no (other life) but our (present) life of this world, and never shall we be resurrected (on the Day of Resurrection)."

[006:030] If you could but see when they will be held (brought and made to stand) in front of their Lord! He will say: "Is not this (Resurrection and the taking of the accounts) the truth?" They will say: "Yes, by our Lord!" He will then say: "So taste you the torment because you used not to believe."

[006:031] They indeed are losers who denied their Meeting with Allâh, until all of a sudden, the Hour (signs of death) is on them, and they say: "Alas for us that we gave no thought to it," while they will bear their burdens on their backs; and evil indeed are the burdens that they will bear!

[006:032] And the life of this world is nothing but play and amusement. But far better is the house in the Hereafter for those who are Al-Muttaqûn (the pious. See V.2:2). Will you not then understand?

[006:033] We know indeed the grief which their words cause you (O Muhammad [sal-Allâhu 'alayhi wa sallam]): it is not you that they deny, but it is the Verses (the Qur'ân) of Allâh that the Zâlimûn (polytheists and wrong doers) deny.

[006:034] Verily, (many) Messengers were denied before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), but with patience they bore the denial, and they were hurt; till Our Help reached them, and none can alter the Words (Decisions) of Allâh. Surely, there has reached you the information (news) about the Messengers (before you).

[006:035] If their aversion (from you, O Muhammad [sal-Allâhu 'alayhi wa sallam], and from that with which you have been sent) is hard for you, (and you cannot be patient of their harm to you), then if you were able to seek a tunnel in the earth or a ladder to the sky, so that you may bring them a sign (and you cannot do it, so be patient). And had Allâh willed, He could have gathered them together (all) on true guidance, so be not you one of those who are Al-Jâhilûn (the ignorant).

131

(V.6:31) Narrated Abu Mûsâ [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Whoever loves the Meeting with Allâh, Allâh too loves the Meeting with him; and whoever hates the Meeting with Allâh, Allâh too hates the Meeting with him."

[Sahih Al-Bukhâri, 8/6508 (O.P.515)].


page 132 - [036-044]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:036] It is only those who listen (to the Message of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) will respond (benefit from it), but as for the dead (disbelievers), Allâh will raise them up, then to Him they will be returned (for their recompense).

[006:037] And they said: "Why is not a sign sent down to him from his Lord?" Say: "Allâh is certainly Able to send down a sign, but most of them know not."

[006:038] There is not a moving (living) creature on earth, nor a bird that flies with its two wings, but are communities like you. We have neglected nothing in the Book, then to their Lord they (all) shall be gathered.

[006:039] Those who reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) are deaf and dumb in the darkness. Allâh sends astray whom He wills and He guides on a Straight Path whom He wills.

[006:040] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Tell me if Allâh's torment comes upon you, or the Hour comes upon you, would you then call upon any one other than Allâh? (Reply) if you are truthful!"

[006:041] Nay! To Him Alone you would call, and, if He wills, He would remove that (distress) for which you call upon Him, and you would forget at that time whatever partners you joined (with Him in worship)!

[006:042] Verily, We sent (Messengers) to many nations before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]). And We seized them with extreme poverty (or loss in wealth) and loss in health (with calamities) so that they might humble themselves (believe with humility).

[006:043] When Our torment reached them, why then did they not humble themselves (believe with humility)? But their hearts became hardened, and Shaitân (Satan) made fair-seeming to them that which they used to do.

[006:044] So, when they forgot (the warning) with which they had been reminded, We opened for them the gates of every (pleasant) thing, until in the midst of their enjoyment in that which they were given, all of a sudden, We took them (in punishment), and lo! They were plunged into destruction with deep regrets and sorrows.

132


page 133 - [045-052]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:045] So the root of the people who did wrong was cut off. And all praise and thanks are Allâh's, the Lord of the 'آlamîn (mankind, jinn, and all that exists).

[006:046] Say (to the disbelievers): "Tell me, if Allâh took away your hearing and your sight, and sealed up your hearts, who is there – an ilâh (a god) other than Allâh who could restore them to you?" See how variously We explain the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), yet they turn aside.

[006:047] Say: "Tell me, if the punishment of Allâh comes to you suddenly (during the night), or openly (during the day), will any be destroyed except the Zâlimûn (polytheists and wrongdoing) people?"

[006:048] And We send not the Messengers but as givers of glad tidings and as warners. So, whosoever believes and does righteous good deeds, upon such shall come no fear, nor shall they grieve.

[006:049] But those who reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), the torment will touch them for their disbelief (and for their belying the Message of Muhammad [sal-Allâhu 'alayhi wa sallam]). (Tafsir Al-Qurtubî)

[006:050] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I don't tell you that with me are the treasures of Allâh, nor (that) I know the Unseen; nor do I tell you that I am an angel. I but follow what is revealed to me." Say: "Are the blind and the one who sees equal? Will you not then take thought?"

[006:051] And warn therewith (the Qur'ân) those who fear that they will be gathered before their Lord, when there will be neither a protector nor an intercessor for them besides Him, so that they may fear Allâh and keep their duty to Him (by abstaining from committing sins and by doing all kinds of good deeds which He has ordained).

[006:052] And turn not away those who invoke their Lord, morning and afternoon seeking His Face. You are not accountable for them in anything, and they are not accountable for you in anything, that you may turn them away, and thus become of the Zâlimûn (unjust).

133

(V.6:49) See the footnote of (V.3:85).


page 134 - [053-059]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:053] Thus We have tried some of them with others, that they might say: "Is it these (poor believers) whom Allâh has favoured from amongst us?" Does not Allâh know best those who are grateful?

[006:054] When those who believe in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) come to you, say: "Salâmun 'Alaikum" (peace be on you); your Lord has written (prescribed) Mercy for Himself, so that if any of you does evil in ignorance, and thereafter repents and does righteous good deeds (by obeying Allâh), then surely, He is Oft-Forgiving, Most Merciful.

[006:055] And thus do We explain the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in detail, that the way of the Mujrimûn (criminals, polytheists, sinners) may become manifest.

[006:056] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I have been forbidden to worship those whom you invoke (worship) besides Allâh." Say: "I will not follow your vain desires. If I did, I would go astray, and I would not be one of the rightly guided."

[006:057] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I am on clear proof from my Lord (Islâmic Monotheism), but you deny it (the truth that has come to me from Allâh). I have not gotten what you are asking for impatiently (the torment). The decision is only for Allâh, He declares the truth, and He is the Best of judges."

[006:058] Say: "If I had that which you are asking for impatiently (the torment), the matter would have been settled at once between me and you, but Allâh knows best the Zâlimûn (polytheists and wrong doers)."

[006:059] And with Him are the keys of the Ghaib (all that is hidden), none knows them but He. And He knows whatever there is in the land and in the sea; not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.

134


page 135 - [060-068]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:060] It is He Who takes your souls by night (when you are asleep), and has knowledge of all that you have done by day, then He raises (wakes) you up again that a term appointed (your life period) be fulfilled, then (in the end) to Him will be your return. Then He will inform you of that which you used to do.

[006:061] He is the Irresistible (Supreme) over His slaves, and He sends guardians (angels guarding and writing all of one's good and bad deeds) over you, until when death approaches one of you, Our messengers (angel of death and his assistants) take his soul, and they never neglect their duty.

[006:062] Then they are returned to Allâh, their True Maulâ [True Master (God)], the Just Lord (to reward them)]. Surely, for Him is the judgement and He is the Swiftest in taking account.

[006:063] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Who rescues you from the darkness of the land and the sea (dangers like storms), (when) you call upon Him in humility and in secret (saying): If He (Allâh) only saves us from this (danger), we shall truly, be grateful."

[006:064] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Allâh rescues you from this and from all (other) distresses, and yet you worship others besides Allâh."

[006:065] Say: "He has power to send torment on you from above you or from under your feet, or to cover you with confusion in party strife, and make you to taste the violence of one another." See how variously We explain the Ayât (proofs, evidences, lessons, signs, revelations, etc.), so that they may understand.

[006:066] But your people (O Muhammad [sal-Allâhu 'alayhi wa sallam]) have denied it (the Qur'ân) though it is the truth. Say: "I am not a Wakîl (guardian) over you."

[006:067] For every news there is a reality and you will come to know.

[006:068] And when you (Muhammad [sal-Allâhu 'alayhi wa sallam]) see those who engage in a false conversation about Our Verses (of the Qur'ân) by mocking at them, stay away from them till they turn to another topic. And if Shaitân (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zâlimûn (polytheists and wrong doers).

135

(V.6:61)

a) Whoever intended to do a good deed or a bad deed.

Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] narrating about his Lord ['Azza wa Jall] said, "Allâh ordered (the appointed angels over you) that the good and the bad deeds be written, and He then showed (the way) how (to write). If somebody intends to do a good deed and he does not do it, then Allâh will write for him a full good deed (in his account with Him); and if he intends to do a good deed and actually did it, then Allâh will write for him (in his account) with Him (its reward equal) from ten to seven hundred times, to many more times: and if somebody intended to do a bad deed and he does not do it, then Allâh will write a full good deed (in his account) with Him, and if he intended to do it (a bad deed) and actually did it, then Allâh will write one bad deed (in his account)." [Sahih Al-Bukhâri, 8/6491 (O.P.498)]

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Angels come (to you) in succession by night and day, and all of them get together at the time of Fajr and 'Asr prayers. Then those who have stayed with you overnight, ascend to Allâh Who asks them (and He knows the answer better than they): "How have you left My slaves?" They reply, "We left them while they were praying and we came to them while they were praying." The Prophet [sal-Allâhu 'alayhi wa sallam] added: "If anyone of you says Amîn (during the prayer at the end of the recitation of Sûrat Al-Fâtihah), and the angels in heaven say the same, and the two sayings coincide, all his past sins will be forgiven."

[Sahih Al-Bukhâri, 4/3223 (O.P.446)]

(V.6:67) For every news there is a reality: i.e., for everything there is an appointed term and for every deed there is a recompense.


page 136 - [069-073]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:069] Those who fear Allâh, keep their duty to Him and avoid evil are not responsible for them (the disbelievers) in any case, but (their duty) is to remind them, that they may fear Allâh (and refrain from mocking at the Qur'ân). [The provision of this Verse was abrogated by the Verse 4:140]

[006:070] And leave alone those who take their religion as play and amusement, and whom the life of this world has deceived. But remind (them) with it (the Qur'ân) lest a person be given up to destruction for that which he has earned, when he will find for himself no protector or intercessor besides Allâh, and even if he offers every ransom, it will not be accepted from him. Such are they who are given up to destruction because of that which they have earned. For them will be a drink of boiling water and a painful torment because they used to disbelieve.

[006:071] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Shall we invoke others besides Allâh (false deities), that can do us neither good nor can harm us, and shall we turn back on our heels after Allâh has guided us (to true Monotheism)? – like one whom the Shayâtîn (devils) have made to go astray in the land in confusion, his companions calling him to guidance (saying): 'Come to us.' " Say: "Verily, Allâh's Guidance is the only guidance, and we have been commanded to submit (ourselves) to the Lord of the 'آlamîn (mankind, jinn and all that exists);

[006:072] And to perform As-Salât (the prayers), and to be obedient to Allâh and fear Him, and it is He to Whom you shall be gathered.

[006:073] It is He Who has created the heavens and the earth in truth, and on the Day (i.e. the Day of Resurrection) He will say: "Be!" – and it is! His Word is the Truth. His will be the dominion on the Day when the Trumpet will be blown. All-Knower of the unseen and the seen. He is the All-Wise, Well-Aware (of all things).

136


page 137 - [074-081]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:074] And (remember) when Ibrâhîm (Abraham) said to his father آzar: "Do you take idols as âlihâ (gods)? Verily, I see you and your people in manifest error."

[006:075] Thus did we show Ibrâhîm (Abraham) the kingdom of the heavens and the earth that he be one of those who have Faith with certainty.

[006:076] When the night covered him over with darkness he saw a star. He said: "This is my lord." But when it set, he said: "I like not those that set."

[006:077] When he saw the moon rising up, he said: "This is my lord." But when it set, he said: "Unless my Lord guides me, I shall surely be among the people who went astray."

[006:078] When he saw the sun rising up, he said: "This is my lord. This is greater." But when it set, he said: "O my people! I am indeed free from all that you join as partners (in worship with Allâh).

[006:079] Verily, I have turned my face towards Him Who has created the heavens and the earth Hanîfa (Islâmic Monotheism, i.e. worshipping none but Allâh Alone), and I am not of Al-Mushrikûn." (See V.2:105).

[006:080] His people disputed with him. He said: "Do you dispute with me concerning Allâh while He has guided me, and I fear not those whom you associate with Him (Allâh) in worship. (Nothing can happen to me) except when my Lord (Allâh) wills something. My Lord comprehends in His Knowledge all things. Will you not then remember?

[006:081] "And how should I fear those whom you associate in worship with Allâh (though they can neither benefit nor harm), while you fear not that you have joined in worship with Allâh things for which He has not sent down to you any authority. (So) which of the two parties has more right to be in security? If you but know."

137

(V.6:74) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "On the Day of Resurrection, Ibrâhîm (Abraham) will meet his father آzar whose face will be dark and covered with dust. (The Prophet) Ibrâhîm will say (to him): 'Didn't I tell you not to disobey me?' His father will reply: 'Today I will not disobey you.' Ibrâhîm will say: 'O Lord! You promised me not to disgrace me on the Day of Resurrection; and what will be more disgraceful to me than cursing and dishonouring my father?' Then Allâh [Subhânahu wa Ta'âla] will say (to him): 'I have forbidden Paradise for the disbelievers.'Then he will be addressed, 'O Ibrâhîm! Look! What is underneath your feet?' He will look and there he will see a Dhîkh (an animal - male hyena), blood-stained, which will be caught by the legs and thrown in the (Hell) Fire." [Sahih Al-Bukhâri, 4/3350 (O.P.569)]


page 138 - [082-090]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:082] It is those who believe (in the Oneness of Allâh and worship none but Him Alone) and confuse not their Belief with Zulm (wrong, i.e. by worshipping others besides Allâh), for them (only) there is security and they are the guided.

[006:083] And that was Our Proof which We gave Ibrâhîm (Abraham) against his people. We raise whom We will in degrees. Certainly your Lord is All-Wise, All-Knowing.

[006:084] And We bestowed upon him Ishâq (Isaac) and Ya'qûb (Jacob), each of them We guided, and before him, We guided Nûh (Noah), and among his progeny Dâwûd (David), Sulaimân (Solomon), Ayyub (Job), Yûsuf (Joseph), Mûsâ (Moses), and Hârûn (Aaron). Thus do We reward Al-Muhsinûn (the good-doers. See the footnote of V.9:120).

[006:085] And Zakariyyâ (Zechariah), and Yahyâ (John) and 'خsâ (Jesus) and Ilyâs (Elias), each one of them was of the righteous.

[006:086] And Ismâ'îl (Ishmael) and Al-Yasaa' (Elisha), and Yûnus (Jonah) and Lût (Lot), and each one of them We preferred to the 'آlamîn [mankind and jinn (of their times)].

[006:087] And also some of their fathers and their progeny and their brethren, We chose them, and We guided them to a Straight Path.

[006:088] This is the Guidance of Allâh with which He guides whomsoever He wills of His slaves. But if they had joined in worship others with Allâh, all that they used to do would have been of no benefit to them.

[006:089] They are those whom We gave the Book, Al-Hukm (understanding of the religious laws), and Prophethood. But if these disbelieve therein (the Book, Al-Hukm and Prophethood), then, indeed We have entrusted it to a people (such as the Companions of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) who are not disbelievers therein.

[006:090] They are those whom Allâh had guided. So follow their guidance. Say: "No reward I ask of you for this (the Qur'ân). It is only a reminder for the 'آlamîn (mankind and jinn)."

138

(V.6:82) See the footnote (C) of (V.27:59).


page 139 - [091-094]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:091] They (the Jews, Quraish pagans, idolaters) did not estimate Allâh with an estimation due to Him when they said: "Nothing did Allâh send down to any human being (by Revelation)." Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Who then sent down the Book which Mûsâ (Moses) brought, a light and a guidance to mankind which you (the Jews) have made into (separate) paper sheets, disclosing (some of it) and concealing (much). And you (believers in Allâh and His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]) were taught (through the Qur'ân) that which neither you nor your fathers knew." Say: "Allâh (sent it down)." Then leave them to play in their vain discussions. (Tafsir Al-Qurtubî)

[006:092] And this (the Qur'ân) is a blessed Book which We have sent down, confirming (the Revelations) which came before it, so that you may warn the Mother of Towns (i.e. Makkah) and all those around it. Those who believe in the Hereafter believe in it (the Qur'ân), and they are constant in guarding their Salât (prayers).

[006:093] And who can be more unjust than he who invents a lie against Allâh, or says: "A revelation has come to me" whereas no Revelation has come to him in anything; and who says, "I will reveal the like of what Allâh has revealed." And if you could but see when the Zâlimûn (polytheists and wrong doers) are in the agonies of death, while the angels are stretching forth their hands (saying): "Deliver your souls! This day you shall be recompensed with the torment of degradation because of what you used to utter against Allâh other than the truth. And you used to reject His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) with disrespect!"

[006:094] And truly, you have come to Us alone (without wealth, companions or anything else) as We created you the first time. You have left behind you all that which We had bestowed on you. We see not with you your intercessors whom you claimed to be partners with Allâh. Now all relations between you and them have been cut off, and all that you used to claim has vanished from you.

139

(V.6:93) A. What is said regarding the punishment in the grave. And the Statement of Allâh [Subhânahu wa Ta'âla]:

"If you could but see when the Zâlimûn (polytheists and wrong doers) are in the agonies of death while the angels are stretching forth their hands (saying): 'Deliver your souls! This day you shall be recompensed with the torment of degradation...' " (V.6:93)

And also the Statement of Allâh [Subhânahu wa Ta'âla]: "We shall punish them twice and thereafter, they shall be brought back to a great (horrible) torment." (V.9:101).

And also the Statement of Allâh [Subhânahu wa Ta'âla]:

"While an evil torment encompassed Fir'aun's (Pharaoh's) people; the Fire, they are exposed to it morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): 'Cause Fir'aun's people to enter the severest torment.' " (V.40:45,46).

Narrated Al-Barâ' bin 'آzib [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said,"When a faithful believer is made to sit in his grave, then (the angels) come to him and he testifies that Lâ ilâha illallâh wa Anna Muhammad-ur-Rasûl-Allâh (none has the right to be worshipped but Allâh and Muhammad [sal-Allâhu 'alayhi wa sallam] is the Messenger of Allâh). And that corresponds to Allâh's Statement: 'Allâh will keep firm those who believe with the word that stands firm.' (V.14:27)." [Sahih Al-Bukhâri, 2/1369 (O.P.450)].

B. Narrated Anas [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "When a human being is laid in his grave and his companions return and he even hears their footsteps, two angels come to him and make him sit and ask him: 'What did you use to say about this man, Muhammad [sal-Allâhu 'alayhi wa sallam]?' He will say: 'I testify that he is Allâh's slave and His Messenger.' Then it will be said to him, 'Look at your place in the Hell-fire. Allâh has changed for you a place in Paradise instead of it."' The Prophet [sal-Allâhu 'alayhi wa sallam] added, "The dead person will see both his places. But a disbeliever or a hypocrite will say to the angels, 'I do not know, but I used to say what the people used to say!' It will be said to him, 'Neither did you know nor did you take the guidance (by following the Qur'ân).' Then he will be hit with an iron hammer between his two ears, and he will cry and that cry will be heard by whatsoever near to him except human beings and jinn."

[Sahih Al-Bukhâri, 2/1338 (O.P.422)]


page 140 - [095-101]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:095] Verily, it is Allâh Who causes the seed grain and the fruit stone (like date stone) to split and sprout. He brings forth the living from the dead, and it is He Who brings forth the dead from the living. Such is Allâh, then how are you deluded away from the truth?

[006:096] (He is the) Cleaver of the daybreak. He has appointed the night for resting, and the sun and the moon for reckoning. Such is the measuring of the All-Mighty, the All-Knowing.

[006:097] It is He Who has set the stars for you, so that you may guide your course with their help through the darkness of the land and the sea. We have (indeed) explained in detail Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) for a people who know.

[006:098] It is He Who has created you from a single person (Adam), and has given you a place of residing (on the earth or in your mother's wombs) and a place of storage [in the earth (in your graves) or in your father's loins]. Indeed, We have explained in detail Our Revelations (this Qur'ân) for a people who understand.

[006:099] It is He Who sends down water (rain) from the sky, and with it We bring forth vegetation of all kinds, and out of it We bring forth green stalks, from which We bring forth thick clustered grain. And out of the date palm and its spathe come forth clusters of dates hanging low and near, and gardens of grapes, olives and pomegranates, each similar (in kind) yet different (in variety and taste). Look at their fruits when they begin to bear, and the ripeness thereof. Verily, in these things there are signs for a people who believe.

[006:100] Yet, they join the jinn as partners in worship with Allâh, though He has created them (the jinn); and they attribute falsely without knowledge sons and daughters to Him. Glorified is He and Exalted above all that (evil) they attribute to Him.

[006:101] He is the Originator of the heavens and the earth. How can He have children when He has no wife? He created all things and He is the All-Knower of everything.

140

(V.6:97) (About the) Stars. Abu Qatâdah mentioned Allâh's Statement: "And indeed We have adorned the nearest heaven with lamps," (V.67:5) and said, "The creation of these stars is for three purposes, i.e. as decoration of the (nearest) heaven, as missiles to hit the devils, and as signs to guide travellers. So, if anybody tries to find a different interpretation, he is mistaken and just wastes his efforts, and troubles himself with what is beyond his limited knowledge."

(Sahih Al-Bukhâri, The Book of the Beginning of Creation, Chap.3)

(V.6:101) See the footnote of (V.2:116)


page 141 - [102-110]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:102] Such is Allâh, your Lord! Lâ ilâha illa Huwa (none has the right to be worshipped but He), the Creator of all things. So worship Him (Alone), and He is the Wakîl (Trustee, Disposer of affairs or Guardian) over all things.

[006:103] No vision can grasp Him, but He grasps all vision. He is Al-Latîf (the Most Subtle and Courteous), the Well-Acquainted (with all things).

[006:104] Verily, proofs have come to you from your Lord, so whosoever sees, will do so for (the good of) his own self, and whosoever blinds himself, will do so to his own harm, and I (Muhammad [sal-Allâhu 'alayhi wa sallam]) am not a watcher over you.

[006:105] Thus We explain variously the Verses so that they (the disbelievers) may say: "You have studied (the Books of the people of the Scripture and brought this Qur'ân from that)" and that We may make the matter clear for a people who have knowledge.

[006:106] Follow what has been revealed to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) from your Lord, Lâ ilâha illa Huwa (none has the right to be worshipped but He) and turn aside from Al-Mushrikûn.

[006:107] Had Allâh willed, they would not have taken others besides Him in worship. And We have not made you a watcher over them nor are you a Wakîl (disposer of affairs, guardian or trustee) over them.

[006:108] And insult not those whom they (disbelievers) worship besides Allâh, lest they insult Allâh wrongfully without knowledge. Thus We have made fair-seeming to each people its own doings; then to their Lord is their return and He shall then inform them of all that they used to do.

[006:109] And they swear their strongest oaths by Allâh, that if there came to them a sign, they would surely believe therein. Say: "Signs are but with Allâh and what would make you (Muslims) perceive that (even) if it (the sign) came, they would not believe?"

[006:110] And We shall turn their hearts and their eyes away (from guidance), as they refused to believe therein for the first time, and We shall leave them in their trespass to wander blindly.

141

(V.6:106). Al-Mushrikûn: polytheists, pagans, idolaters and disbelievers in the Oneness of Allâh and His Messenger Muhammad .

(V.6:108) The Tale of the Cave:

Narrated Ibn 'Umâr [radhi-yAllâhu 'anhumaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Once three persons (from the previous nations) were travelling, and suddenly it started raining and they took shelter in a cave. The entrance of the cave got closed (suddenly by the falling of a huge rock) while they were inside. They said to each other, 'O You! Nothing can save you except the truth, so each of you should ask Allâh's Help by referring to such a deed as he thinks he did sincerely (i.e., just for gaining Allâh's Pleasure).' So one of them said, 'O Allâh! You know that I had a labourer who worked for me for one Faraq (i.e. three Sa') of rice, but he departed, leaving it (i.e. his wages). I sowed that Faraq of rice and with its yield I bought cows (for him). Later on when he came to me asking for his wages, I said (to him): Go to those cows and drive them away. He said to me: But you have to pay me only a Faraq of rice. I said to him: Go to those cows and take them, for they are the product of that Faraq (of rice). So he drove them. O Allâh! If you consider that I did that for fear of You, then please remove the rock.' The rock shifted a bit from the mouth of the cave. The second one said, 'O Allâh, You know that I had old parents whom I used to provide with the milk of my sheep every night. One night I was delayed and when I came, they had slept, while my wife and children were crying with hunger. I used not to let them (i.e. my family) drink unless my parents had drunk first. So I disliked to wake them up and also disliked that they should sleep without drinking it, I kept on waiting (for them to wake) till it dawned. O Allâh! If You consider that I did that for fear of You, then please remove the rock.' So the rock shifted and they could see the sky through it. The (third) one said, 'O Allâh! You know that I had a cousin (i.e. my paternal uncle's daughter) who was most beloved to me and I sought to seduce her, but she refused, unless I paid her one hundred Dinârs (i.e. gold pieces). So I collected the amount and brought it to her, and she allowed me to sleep with her. But when I sat between her legs, she said: Be afraid of Allâh, and do not deflower me but legally. I got up and left the hundred Dinârs (for her). O Allâh! If You consider that I did that for fear of You than please remove the rock.' So Allâh released them (removed the rock) and they came out (of the cave)." [This Hadith indicates that one can only ask Allâh for help directly or through his performed good deeds. But to ask Allâh through dead or absent (prophets, saints, spirits, holy men, angels) is absolutely forbidden in Islâm and it is a kind of polytheism].

[Sahih Al-Bukhâri, 4/3465 (O.P.671)]


page 142 - [111-118]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:111] And even if We had sent down to them angels, and the dead had spoken to them, and We had gathered together all things before their very eyes, they would not have believed, unless Allâh willed, but most of them behave ignorantly.

[006:112] And so We have appointed for every Prophet enemies – Shayâtîn (devils) among mankind and jinn, inspiring one another with adorned speech as a delusion (or by way of deception). If your Lord had so willed, they would not have done it; so leave them alone with their fabrications. (Tafsir Qurtubi)

[006:113] (And this is in order) that the hearts of those who disbelieve in the Hereafter may incline to such (deceit), and that they may remain pleased with it, and that they may commit what they are committing (all kinds of sins and evil deeds).

[006:114] [Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]):] "Shall I seek a judge other than Allâh while it is He Who has sent down to you the Book (the Qur'ân), explained in detail." Those to whom We gave the Scripture [the Taurât (Torah) and the Injîl (Gospel)] know that it is revealed from your Lord in truth. So be not you of those who doubt.

[006:115] And the Word of your Lord has been fulfilled in truth and in justice. None can change His Words. And He is the All-Hearer, the All-Knower.

[006:116] And if you obey most of those on the earth, they will mislead you far away from Allâh's path. They follow nothing but conjectures, and they do nothing but lie.

[006:117] Verily, your Lord! It is He Who knows best who strays from His way, and He knows best the rightly guided.

[006:118] So eat of that (meat) on which Allâh's Name has been pronounced (while slaughtering the animal), if you are believers in His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).

142


page 143 - [119-124]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:119] And why should you not eat of that (meat) on which Allâh's Name has been pronounced (at the time of slaughtering the animal), while He has explained to you in detail what is forbidden to you, except under compulsion of necessity? And surely, many do lead (mankind) astray by their own desires through lack of knowledge. Certainly your Lord knows best the transgressors.

[006:120] Leave (O mankind, all kinds of) sin, open and secret. Verily, those who commit sin will get due recompense for that which they used to commit.

[006:121] Eat not (O believers) of that (meat) on which Allâh's Name has not been pronounced (at the time of the slaughtering of the animal), for sure it is Fisq (a sin and disobedience of Allâh). And certainly, the Shayâtîn (devils) do inspire their friends (from mankind) to dispute with you, and if you obey them [by making Al-Maitah (a dead animal) legal by eating it], then you would indeed be Mushrikûn (polytheists); [because they (devils and their friends) made lawful to you to eat that which Allâh has made unlawful to eat and you obeyed them by considering it lawful to eat, and by doing so you worshipped them; and to worship others besides Allâh is polytheism].

[006:122] Is he who was dead (without Faith by ignorance and disbelief) and We gave him life (by knowledge and Faith) and set for him a light (of Belief) whereby he can walk amongst men – like him who is in the darkness (of disbelief, polytheism and hypocrisy) from which he can never come out? Thus it is made fair-seeming to the disbelievers that which they used to do.

[006:123] And thus We have set up in every town great ones of its wicked people to plot therein. But they plot not except against their own selves, and they perceive (it) not.

[006:124] And when there comes to them a sign (from Allâh) they say: "We shall not believe until we receive the like of that which the Messengers of Allâh had received." Allâh knows best with whom to place His Message. Humiliation and disgrace from Allâh and a severe torment will overtake the criminals (polytheists and sinners) for that which they used to plot.

143

(V.6:121) Narrated by Ahmad, At-Tirmidhi, and Ibn Jarîr: Once while Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] was reciting the Verse (9:31) 'Adî bin Hâtim said, "O Allâh's Messenger! They do not worship them (i.e., rabbis and monks)." Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "They certainly do. (They i.e., rabbis and monks) made lawful things as unlawful, and unlawful things as lawful, and they (i.e. Jews and Christians) followed them; and by doing so, they really worshipped them." (Tafsir At-Tabari, Vol.10)


page 144 - [125-131]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:125] And whomsoever Allâh wills to guide, He opens his breast to Islâm; and whomsoever He wills to send astray, He makes his breast closed and constricted, as if he is climbing up to the sky. Thus Allâh puts the wrath on those who believe not.

[006:126] And this is the path of your Lord (the Qur'ân and Islâm) leading straight. We have detailed Our Revelations for a people who take heed.

[006:127] For them will be the home of peace (Paradise) with their Lord. And He will be their Walî (Helper and Protector) because of what they used to do.

[006:128] And on the Day when He will gather them (all) together (and say): "O you assembly of jinn! Many did you mislead of men," and their Auliyâ' (friends and helpers) amongst men will say: "Our Lord! We benefited one from the other, but now we have reached our appointed term which You did appoint for us." He will say: "The Fire be your dwelling place, you will dwell therein forever, except as Allâh may will. Certainly your Lord is All-Wise, All-Knowing."

[006:129] And thus We do make the Zâlimûn (polytheists and wrong doers) Auliyâ' (supporters and helpers) of one another (in committing crimes), because of that which they used to earn.

[006:130] O you assembly of jinn and mankind! "Did not there come to you Messengers from amongst you, reciting to you My Verses and warning you of the Meeting of this Day of yours?" They will say: "We bear witness against ourselves." It was the life of this world that deceived them. And they will bear witness against themselves that they were disbelievers.

[006:131] This is because your Lord would not destroy the (populations of) towns for their wrongdoing (i.e. associating others in worship along with Allâh) while their people were unaware (so the Messengers were sent).

144

(V.6:125) If Allâh [Subhânahu wa Ta'âla] wants to do good to a person, He makes him comprehend the religion [the understanding of the Qur'ân and the Sunnah (legal ways) of the Prophet ].

Narrated Mu'âwiyah [radhi-yAllâhu 'anhu] in a Khutbah (religious talk): I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "If Allâh wants to do good to a person, He makes him comprehend the religion [the understanding of the Qur'ân and the Sunnah (legal ways) of the Prophet ]. I am just a distributor, but the grant is from Allâh. (And remember) that this nation (true Muslims, real followers of Islâmic Monotheism) will remain obedient to Allâh's Orders [i.e., following strictly Allâh's Book (the Qur'ân) and the Prophet's Sunnah (legal ways)] and they will not be harmed by anyone who will oppose them (going on a different path) till Allâh's Order (Day of Judgement) is established." [Sahih Al-Bukhâri, 1/71 (O.P.71)]


page 145 - [132-137]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:132] For all there will be degrees (or ranks) according to what they did. And your Lord is not unaware of what they do.

[006:133] And your Lord is Rich (Free of all needs), full of Mercy; if He wills, He can destroy you, and in your place make whom He wills as your successors, as He raised you from the seed of other people.

[006:134] Surely, that which you are promised, will verily come to pass, and you cannot escape (from the punishment of Allâh).

[006:135] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "O my people! Work according to your way, surely, I too am working (in my way), and you will come to know for which of us will be the (happy) end in the Hereafter. Certainly the Zâlimûn (polytheists and wrong doers) will not be successful."

[006:136] And they assign to Allâh a share of the tilth and cattle which He has created, and they say: "This is for Allâh" according to their claim, "and this is for our (Allâh's so-called) partners." But the share of their (Allâh's so-called) "partners" reaches not Allâh, while the share of Allâh reaches their (Allâh's so-called) "partners"! Evil is the way they judge!

[006:137] And so to many of the Mushrikûn (polytheists – see V.2:105) their (Allâh's so-called) "partners" have made fair-seeming the killing of their children, in order to lead them to their own destruction and cause confusion in their religion. And if Allâh had willed, they would not have done so. So leave them alone with their fabrications.

145


page 146 - [138-142]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:138] And according to their claim, they say that such and such cattle and crops are forbidden, and none should eat of them except those whom we allow. And (they say) there are cattle forbidden to be used for burden (or any other work), and cattle on which (at slaughtering) the Name of Allâh is not pronounced; lying against Him (Allâh). He will recompense them for what they used to fabricate.

[006:139] And they say: "What is in the bellies of such and such cattle (milk or foetus) is for our males alone, and forbidden to our females (girls and women), but if it is born dead, then all have shares therein." He will punish them for their attribution (of such false orders to Allâh). Verily, He is All-Wise, All-Knower. (Tafsir At-Tabarî)

[006:140] Indeed lost are they who have killed their children, foolishly, without knowledge, and have forbidden that which Allâh has provided for them, inventing a lie against Allâh. They have indeed gone astray and were not guided.

[006:141] And it is He Who produces gardens trellised and untrellised, and date palms, and crops of different shape and taste (their fruits and their seeds) and olives, and pomegranates, similar (in kind) and different (in taste). Eat of their fruit when they ripen, but pay the due thereof (its Zakât, according to Allâh's Orders, 1/10th or 1/20th) on the day of its harvest, and waste not by extravagance. Verily, He likes not Al-Musrifûn (those who waste by extravagance),

[006:142] And of the cattle (are some) for burden (like camel) and (some are) small (unable to carry burden like sheep and goats for food, meat, milk and wool). Eat of what Allâh has provided for you, and follow not the footsteps of Shaitân (Satan). Surely, he is to you an open enemy.

146

(V.6:141): See the footnote of (V.4:5).


page 147 - [143-146]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:143] Eight pairs: of the sheep two (male and female), and of the goats two (male and female). Say: "Has He forbidden the two males or the two females, or (the young) which the wombs of the two females enclose? Inform me with knowledge if you are truthful."

[006:144] And of the camels two (male and female), and of oxen two (male and female). Say: "Has He forbidden the two males or the two females or (the young) which the wombs of the two females enclose? Or were you present when Allâh ordered you such a thing? Then who does more wrong than one who invents a lie against Allâh, to lead mankind astray without knowledge. Certainly Allâh guides not the people who are Zâlimûn (polytheists and wrong doers)."

[006:145] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maitah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allâh (or has been slaughtered for idols, or on which Allâh's Name has not been mentioned while slaughtering). But whosoever is forced by necessity without wilful disobedience, nor transgressing due limits; (for him) certainly, your Lord is Oft-Forgiving, Most Merciful."

[006:146] And to those who are Jews, We forbade every (animal) with undivided hoof, and We forbade them the fat of the ox and the sheep except what adheres to their backs or their entrails, or is mixed up with a bone. Thus We recompensed them for their rebellion [committing crimes like murdering the Prophets and eating of Ribâ (usury)]. And verily, We are Truthful.

147

(V.6:143) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "While a shepherd was amongst his sheep, a wolf attacked them and took away one sheep. When the shepherd chased the wolf, the wolf turned towards him and said, 'Who will be its guard on the day of wild animals when nobody except I will be its shepherd'*. And while a man was driving a cow with a load on it, it turned towards him and spoke to him saying, 'I have not been created for this purpose, but for ploughing.' "The people said, "Glorified is Allâh." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "But I believe in it and so does Abu Bakr and 'Umar [radhi-yAllâhu 'anhumaa]."

[Sahih Al-Bukhâri, 5/3663 (O.P.15)]

* It has been written that a wolf also spoke to a shepherd during the Prophet's lifetime near Al-Madinah, as narrated in Musnad Imam Ahmad in the Musnad of Abu Sa'îd Al-Khudri [radhi-yAllâhu 'anhu] (Vol. 3): Narrated Abu Sa'îd Al-Khudri [radhi-yAllâhu 'anhu]: (While a shepherd was in his herd of sheep), suddenly a wolf attacked a sheep and took it away, the shepherd chased the wolf and took back the sheep, the wolf sat on its tail and addressed the shepherd saying: "Be afraid of Allâh, you have taken the provision from me which Allâh gave me." The shepherd said: "What an amazing thing! A wolf sitting on its tail speaks to me in the language of a human being." The wolf said: "Shall I tell you something more amazing than this? There is Muhammad [sal-Allâhu 'alayhi wa sallam] the Messenger of Allâh in Yathrib (Al-Madinah) informing the people about the news of the past." Then the shepherd (after hearing that) proceeded (towards Al-Madinah) driving his sheep till he entered Al-Madinah, cornered his sheep in a place, and came to Allâh's Messenger (Muhammad ) and informed the whole story. Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] ordered for the proclamation of a congregational Salât, then he [sal-Allâhu 'alayhi wa sallam] came out and asked the shepherd to inform the people (about the story), and he informed them. Then Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "He (the shepherd) has spoken the truth. By Him (Allâh) in Whose Hand my soul is, the Day of Resurrection will not be established till beasts of prey speak to the human beings, and the stick lash and the shoelaces of a person speak to him and his thigh informs him about his family as to what happened to them after him.


page 148 - [147-151]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:147] If they (Jews) deny you (Muhammad [sal-Allâhu 'alayhi wa sallam]) say: "Your Lord is the Owner of Vast Mercy, and never will His Wrath be turned back from the people who are Mujrimûn (criminals, polytheists or sinners)."

[006:148] Those who took partners (in worship) with Allâh will say: "If Allâh had willed, we would not have taken partners (in worship) with Him, nor would our fathers, and we would not have forbidden anything (against His Will)." Likewise denied those who were before them, (they argued falsely with Allâh's Messengers), till they tasted Our Wrath. Say: "Have you any knowledge (proof) that you can produce before us? Verily, you follow nothing but conjecture and you do nothing but lie."

[006:149] Say: "With Allâh is the perfect proof and argument, (i.e. the Oneness of Allâh, the sending of His Messengers and His Holy Books, to mankind); had He so willed, He would indeed have guided you all."

[006:150] Say: "Bring forward your witnesses, who can testify that Allâh has forbidden this." Then if they testify, testify not you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) with them. And you should not follow the vain desires of such as treat Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) as falsehoods, and such as believe not in the Hereafter, and they hold others as equal (in worship) with their Lord.

[006:151] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him; be good and dutiful to your parents; kill not your children because of poverty" – We provide sustenance for you and for them – "Come not near to Al-Fawâhish (great sins and illegal sexual intercourse) whether committed openly or secretly; and kill not anyone whom Allâh has forbidden, except for a just cause (according to Islâmic law). This He has commanded you that you may understand."

148

(V.6:151) See (V.29:45) and its footnote.


page 149 - [152-157]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:152] "And come not near to the orphan's property, except to improve it, until he (or she) attains the age of full strength; and give full measure and full weight with justice" – We burden not any person, but that which he can bear – "And whenever you give your word (i.e. judge between men or give evidence), say the truth even if a near relative is concerned, and fulfil the Covenant of Allâh. This He commands you, that you may remember."

[006:153] "And verily, this (i.e. Allâh's Commandments mentioned in the above two Verses 151 and 152) is my straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may become Al-Muttaqûn (the pious. See V.2:2)."

[006:154] Then, We gave Mûsâ (Moses) the Book [the Taurât (Torah)], to complete (Our Favour) upon those who would do right, and explaining all things in detail and a guidance and a mercy that they might believe in the Meeting with their Lord.

[006:155] And this is a blessed Book (the Qur'ân) which We have sent down, so follow it and fear Allâh (i.e. do not disobey His Orders), that you may receive mercy (i.e. saved from the torment of Hell).

[006:156] Lest you (pagan Arabs) should say: "The Book was sent down only to two sects before us (the Jews and the Christians), and for our part, we were in fact unaware of what they studied."

[006:157] Or lest you (pagan Arabs) should say: "If only the Book had been sent down to us, we would surely have been better guided than they (Jews and Christians)." So, now has come to you a clear proof (the Qur'ân) from your Lord, and a guidance and a mercy. Who then does more wrong than one who rejects the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh and turns away therefrom? We shall requite those who turn away from Our Ayât with an evil torment, because of their turning away (from them). (Tafsir At-Tabari)

149

(V.6:152) See the footnotes of (V.3:130) and (V.4:135).


page 150 - [158-165]

006 - Soorah al-An'aam - (The Cattle) - [Makkee]

[006:158] Do they then wait for anything other than that the angels should come to them, or that your Lord (Allâh) should come, or that some of the Signs of your Lord should come (i.e. portents of the Hour, e.g., rising of the sun from the west)! The day that some of the Signs of your Lord do come, no good will it do to a person to believe then, if he believed not before, nor earned good (by performing deeds of righteousness) through his Faith. Say: "Wait you! we (too) are waiting."

[006:159] Verily, those who divide their religion and break up into sects (all kinds of religious sects), you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) have no concern with them in the least. Their affair is only with Allâh, Who then will tell them what they used to do.

[006:160] Whoever brings a good deed (Islâmic Monotheism and deeds of obedience to Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam]) shall have ten times the like thereof to his credit, and whoever brings an evil deed (polytheism, disbelief, hypocrisy, and deeds of disobedience to Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam]) shall have only the recompense of the like thereof, and they will not be wronged.

[006:161] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Truly, my Lord has guided me to a Straight Path, a right religion, the religion of Ibrâhîm (Abraham), Hanîfa [i.e. the true Islâmic Monotheism – to believe in One God (Allâh, i.e. to worship none but Allâh, Alone)] and he was not of Al-Mushrikûn (See V.2:105)."

[006:162] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Verily, my Salât (prayer), my sacrifice, my living, and my dying are for Allâh, the Lord of the 'آlamîn (mankind, jinn and all that exists).

[006:163] "He has no partner. And of this I have been commanded, and I am the first of the Muslims."

[006:164] Say: "Shall I seek a lord other than Allâh, while He is the Lord of all things? No person earns any (sin) except against himself (only), and no bearer of burdens shall bear the burden of another. Then to your Lord is your return, so He will tell you that wherein you have been differing."

[006:165] And it is He Who has made you generations coming after generations, replacing each other on the earth. And He has raised you in ranks, some above others that He may try you in that which He has bestowed on you. Surely, your Lord is Swift in retribution, and certainly He is Oft-Forgiving, Most Merciful.

150

(V.6:158)

A) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The Hour will not be established until the sun rises from the west; and when the people see it, then whoever will be living on the surface of the earth, will have Faith, and that is (the time) when no good will it do to a person to believe then, if he believed not before." (6:158)

[Sahih Al-Bukhâri, 6/4635 (O.P.159)]

B) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "When the following three signs appear, no good will it do to a person to believe then if he believed not before:

1) Rising of the sun from the west.

2) (The coming of Al-Masîh) Ad-Dajjal.

3) (The coming out of the) Dâbbat-ul-Ard (i.e. a beast from the earth)."

(Sahih Muslim, The Book of Fitan, The Signs of the coming of the Hour)

C) Narrated Anas [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "No Prophet was sent but that he warned his followers against the one-eyed liar (Al-Masîh Ad-Dajjâl). Beware! He is blind in one eye, and your Lord is not so, and there will be written between his (Al-Masîh Ad-Dajjâl's) eyes (the word) Kâfir (i.e., disbeliever)." [This Hadîth is also quoted by Abu Hurairah and Ibn 'Abbâs. [Sahih Al-Bukhâri, 9/7131 (O.P.245)]

(V.6:159) It is said that the Prophet [sal-Allâhu 'alayhi wa sallam] recited this Verse and said: "These people are those who invent new things (Bid'ah) in religion and the followers of the vain desires of this Muslim nation, and their repentance will not be accepted by Allâh." (Tafsir Al-Qurtubi)

[It has been narrated in the Hadîth Books (At-Tirmidhi, Ibn Mâjah and Abu Dâwûd) that the Prophet [sal-Allâhu 'alayhi wa sallam] said: "The Jews and the Christians will be divided into seventy-one or seventy-two religious sects and this nation will be divided into seventy-three religious sects, all in Hell, except one, and that one is: on which I and my Companions are today, i.e. following the Qur'ân and the Prophet's Sunnah (legal ways, orders, acts of worship, statements)."]

(V.6:160) See the footnote of (V.6:61).


page 151 - [001-011]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[007:001] Alif-Lâm-Mîm-Sâd.

[These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings.]

[007:002] (This is a) Book (the Qur'ân) sent down to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), so let not your breast be narrow therefrom, that you warn thereby; and a reminder to the believers.

[007:003] [Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to these idolaters (pagan Arabs) of your folk:] Follow what has been sent down to you from your Lord (the Qur'ân and Prophet Muhammad's Sunnah), and follow not any Auliyâ' (protectors and helpers who order you to associate partners in worship with Allâh), besides Him (Allâh). Little do you remember!

[007:004] And a great number of towns (their population) We destroyed (for their crimes). Our torment came upon them (suddenly) by night or while they were taking their midday nap.

[007:005] No cry did they utter when Our torment came upon them but this: "Verily, we were Zâlimûn (polytheists and wrong doers)."

[007:006] Then surely We shall question those (people) to whom it (the Book) was sent and verily, We shall question the Messengers.

[007:007] Then surely We shall narrate to them (their whole story) with knowledge, and indeed We have not been absent.

[007:008] And the weighing on that day (Day of Resurrection) will be the true (weighing). So, as for those whose Scale (of good deeds) will be heavy, they will be the successful (by entering Paradise).

[007:009] And as for those whose Scale will be light, they are those who will lose their own selves (by entering Hell) because they denied and rejected Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).

[007:010] And surely We gave you authority on the earth and appointed for you therein provisions (for your life). Little thanks do you give.

[007:011] And surely, We created you (your father Adam) and then gave you shape (the noble shape of a human being); then We told the angels, "Prostrate yourselves to Adam," and they prostrated themselves, except Iblîs (Satan), he refused to be of those who prostrated themselves.

151

(V.7:8) The Statement of Allâh [Subhânahu wa Ta'âla]:

"And We shall set up Balances of justice on the Day of Resurrection." (V.21:47).

The deeds and the statement of Adam's offspring will be weighed.

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "(There are) two words (expressions or sayings) which are dear to the Most Gracious (Allâh) and very easy for the tongue to say, but very heavy in the Balance. They are:'Subhân Allâhi wa bihamdihi -- Subhân Allâhil-'Azîm.' "*

[Sahih Al-Bukhâri, 9/7563 (O.P.652)]

* 'Glorified is Allâh and His is all praise' -- 'Glorified is Allâh, the Most Great.' (or I deem Allâh above all those unsuitable things ascribed to Him, and free Him from resembling anything whatsoever, and I glorify His Praises! I deem Allâh, the Most Great above all those unsuitable things ascribed to Him and free Him from resembling anything whatsoever).


page 152 - [012-022]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:012] (Allâh) said: "What prevented you (O Iblîs) that you did not prostrate yourself, when I commanded you?" Iblîs said: "I am better than him (Adam), You created me from fire, and him You created from clay."

[007:013] (Allâh) said: "(O Iblîs) get down from this (Paradise), it is not for you to be arrogant here. Get out, for you are of those humiliated and disgraced."

[007:014] (Iblîs) said: "Allow me respite till the Day they are raised up (i.e. the Day of Resurrection)."

[007:015] (Allâh) said: "You are of those respited."

[007:016] (Iblîs) said: "Because You have sent me astray, surely, I will lie in wait against them (human beings) on Your straight path.

[007:017] "Then I will come to them from before them and behind them, from their right and from their left, and You will not find most of them as thankful ones (i.e. they will not be dutiful to You)."

[007:018] (Allâh) said (to Iblîs): "Get out from this (Paradise), disgraced and expelled. Whoever of them (mankind) will follow you, then surely, I will fill Hell with you all."

[007:019] "And O Adam! Dwell you and your wife in Paradise, and eat thereof as you both wish, but approach not this tree otherwise you both will be of the Zâlimûn (unjust and wrong doers)."

[007:020] Then Shaitân (Satan) whispered suggestions to them both in order to uncover that which was hidden from them of their private parts (before); he said: "Your Lord did not forbid you this tree except that you should become angels or become of the immortals."

[007:021] And he [Shaitân (Satan)] swore by Allâh to them both (saying): "Verily, I am one of the sincere well-wishers for you both."

[007:022] So he misled them with deception. Then when they tasted of the tree, that which was hidden from them of their shame (private parts) became manifest to them and they began to cover themselves with the leaves of Paradise (in order to cover their shame). And their Lord called out to them (saying): "Did I not forbid you that tree and tell you: Verily, Shaitân (Satan) is an open enemy to you?"

152


page 153 - [023-030]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:023] They said: "Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your Mercy, we shall certainly be of the losers."

[007:024] (Allâh) said: "Get down, one of you an enemy to the other [i.e. Adam, Hawwâ, (Eve), and Shaitân (Satan)]. On earth will be a dwelling place for you and an enjoyment for a time."

[007:025] He said: "Therein you shall live, and therein you shall die, and from it you shall be brought out (i.e. resurrected)."

[007:026] O Children of Adam! We have bestowed raiment upon you to cover your private parts, and as an adornment; and the raiment of righteousness, that is better. Such are among the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, that they may remember (i.e. leave falsehood and follow truth).

[007:027] O Children of Adam! Let not Shaitân (Satan) deceive you, as he got your parents [Adam and Hawwâ' (Eve)] out of Paradise, stripping them of their raiments, to show them their private parts. Verily, he and Qabîluhu (his soldiers from the jinn or his tribe) see you from where you cannot see them. Verily, We made the Shayâtîn (devils) Auliyâ' (protectors and helpers) for those who believe not.

[007:028] And when they commit a Fâhisha (evil deed, going round the Ka'bah in naked state, great sins and unlawful sexual intercourse), they say: "We found our fathers doing it, and Allâh has commanded it on us." Say: "Nay, Allâh never commands Fâhisha. Do you say of Allâh what you know not?"

[007:029] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): My Lord has commanded justice and (said) that you should face Him only (i.e. worship none but Allâh and face the Qiblah, i.e. the Ka'bah at Makkah during prayers) in every place of worship, in prayers (and not to face other false deities and idols), and invoke Him only making your religion sincere to Him (by not joining in worship any partner with Him and with the intention that you are doing your deeds for Allâh's sake only). As He brought you (into being) in the beginning, so shall you be brought into being [on the Day of Resurrection in two groups, one as a blessed one (believers), and the other as a wretched one (disbelievers)].

[007:030] A group He has guided, and a group deserved to be in error; (because) surely, they took the Shayâtîn (devils) as Auliyâ' (protectors and helpers) instead of Allâh, and think that they are guided.

153

(V.7:26) It is said that the pagan Arabs in the Pre-Islâmic Period of Ignorance used to do Tawâf (going round) of the Ka'bah in a naked state. So when Islâm became victorious and Makkah was conquered, the pagans and the polytheists were forbidden to enter Makkah, and none was allowed to do Tawâf of the Ka'bah in a naked state.


page 154 - [031-037]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:031] O Children of Adam! Take your adornment (by wearing your clean clothes) while praying [and going round (the Tawâf of) the Ka'bah], and eat and drink but waste not by extravagance, certainly He (Allâh) likes not Al-Musrifûn (those who waste by extravagance).

[007:032] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Who has forbidden the adornment with clothes given by Allâh, which He has produced for His slaves, and At-Tayyibât [all kinds of Halâl (lawful) things] of food?" Say: "They are, in the life of this world, for those who believe, (and) exclusively for them (believers) on the Day of Resurrection (the disbelievers will not share them)." Thus We explain the Ayât (Islâmic laws) in detail for a people who have knowledge.

[007:033] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "(But) the things that my Lord has indeed forbidden are Al-Fawâhish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allâh for which He has given no authority, and saying things about Allâh of which you have no knowledge."

[007:034] And every nation has its appointed term; when their term comes, neither can they delay it nor can they advance it an hour (or a moment).

[007:035] O Children of Adam! If there come to you Messengers from amongst you, reciting to you My Verses, then whosoever becomes pious and righteous, on them shall be no fear nor shall they grieve.

[007:036] But those who reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and treat them with arrogance, they are the dwellers of the (Hell) Fire, they will abide therein forever.

[007:037] Who is more unjust than one who invents a lie against Allâh or rejects His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.)? For such their appointed portion (good things of this worldly life and their period of stay therein) will reach them from the Book (of Decrees) until when Our messengers (the angel of death and his assistants) come to them to take their souls, they (the angels) will say: "Where are those whom you used to invoke and worship besides Allâh," they will reply, "They have vanished and deserted us." And they will bear witness against themselves, that they were disbelievers.

154

(V.7:31) It is obligatory to wear the clothes while praying. And the Statement of Allâh [Subhânahu wa Ta'âla]: "Take your adornment [(by wearing your clean clothes) covering completely the 'Aurah (covering of one's 'Aurah means: while praying, a male must cover himself with clothes from umbilicus of his abdomen up to his knees, and it is better that his both shoulders should be covered. And a female must cover all her body and feet except face, and it is better that both her hands are also covered)] while praying [and going round (the Tawâf of) the Ka'bah]."

In how many (what sort of) clothes a woman should pray? 'Ikrimah said, "If she can cover all her body with one garment, it is sufficient."*

* It is agreed by the majority of the religious scholars that a woman while praying should cover herself completely except her face, and it is better that she should cover her hands with gloves or cloth, but her feet must be covered either with a long dress or she must wear socks to cover her feet. This verdict is based on the Prophet's statement (Abu Dâwûd).

Narrated 'آishah [radhi-yAllâhu 'anhaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] used to offer the Fajr prayer and some believing women covered with their veiling sheets used to attend the Fajr prayer with him, and then they would return to their homes unrecognized.

[Sahih Al-Bukhâri, 1/372 (O.P.368)]


page 155 - [038-043]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:038] (Allâh) will say: "Enter you in the company of nations who passed away before you, of men and jinn, into the Fire." Every time a new nation enters, it curses its sister nation (that went before) until they will be gathered all together in the Fire. The last of them will say to the first of them: "Our Lord! These misled us, so give them a double torment of the Fire." He will say: "For each one there is double (torment), but you know not."

[007:039] The first of them will say to the last of them: "You were not better than us, so taste the torment for what you used to earn."

[007:040] Verily, those who deny Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and treat them with arrogance, for them the gates of heaven will not be opened, and they will not enter Paradise until the camel goes through the eye of the needle (which is impossible). Thus do We recompense the Mujrimûn (criminals, polytheists, sinners).

[007:041] Theirs will be a bed of Hell (Fire), and over them coverings (of Hell-fire). Thus do We recompense the Zâlimûn (polytheists and wrong doers).

[007:042] But those who believed (in the Oneness of Allâh – Islâmic Monotheism), and worked righteousness – We tax not any person beyond his scope – such are the dwellers of Paradise. They will abide therein forever.

[007:043] And We shall remove from their breasts any (mutual) hatred or sense of injury (which they had, if at all, in the life of this world); rivers flowing under them, and they will say: "All praise and thanks are Allâh's, Who has guided us to this, and never could we have found guidance, were it not that Allâh had guided us! Indeed, the Messengers of our Lord did come with the truth." And it will be cried out to them: "This is the Paradise which you have inherited for what you used to do."

155


page 156 - [044-051]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:044] And the dwellers of Paradise will call out to the dwellers of the Fire (saying): "We have indeed found true what our Lord had promised us; have you also found true what your Lord promised (warned)?" They shall say: "Yes." Then a crier will proclaim between them: "The Curse of Allâh is on the Zâlimûn (polytheists and wrong doers)."

[007:045] Those who hindered (men) from the path of Allâh, and would seek to make it crooked, and they were disbelievers in the Hereafter.

[007:046] And between them will be a (barrier) screen and on Al-A'râf (a wall with elevated places) will be men (whose good and evil deeds would be equal in Scale), who would recognise all (of the Paradise and Hell people), by their marks (the dwellers of Paradise by their white faces and the dwellers of Hell by their black faces). And they will call out to the dwellers of Paradise, "Salâmun 'Alaikûm" (peace be on you), and at that time they (men on Al-A'râf) will not yet have entered it (Paradise), but they will hope to enter (it) with certainty.

[007:047] And when their eyes will be turned towards the dwellers of the Fire, they will say: "Our Lord! Place us not with the people who are Zâlimûn (polytheists and wrong doers)."

[007:048] And the men on Al-A'râf (the wall) will call to the men whom they would recognise by their marks, saying: "Of what benefit to you were your great numbers (and hoards of wealth), and your arrogance (against Faith)?"

[007:049] Are they those, of whom you swore that Allâh would never show them mercy. (Behold! It has been said to them): "Enter Paradise, no fear shall be on you, nor shall you grieve."

[007:050] And the dwellers of the Fire will call to the dwellers of Paradise: "Pour on us some water or anything that Allâh has provided you with." They will say: "Both (water and provision) Allâh has forbidden to the disbelievers."

[007:051] "Who took their religion as an amusement and play, and the life of the world deceived them." So this Day We shall forget them as they forgot their Meeting of this Day, and as they used to reject Our Ayât (proofs, signs, evidences, verses, lessons, revelations, etc.).

156

(V.7:46) Al-A'râf: It is said that it is a wall between Paradise and Hell and it has on it elevated places. [Please see Tafsir Al-Qurtubi (for details).]


page 157 - [052-057]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:052] Certainly, We have brought to them a Book (the Qur'ân) which We have explained in detail with knowledge, – a guidance and a mercy to a people who believe.

[007:053] Await they just for the final fulfillment of the event? On the Day the event is finally fulfilled (i.e. the Day of Resurrection), those who neglected it before will say: "Verily, the Messengers of our Lord did come with the truth, now are there any intercessors for us that they might intercede on our behalf? Or could we be sent back (to the first life of the world) so that we might do (good) deeds other than those (evil) deeds which we used to do?" Verily, they have lost their ownselves (i.e. destroyed themselves) and that which they used to fabricate (invoking and worshipping others besides Allâh) has gone away from them.

[007:054] Indeed, your Lord is Allâh, Who created the heavens and the earth in Six Days, and then He rose over (Istawâ) the Throne (really in a manner that suits His Majesty). He brings the night as a cover over the day, seeking it rapidly, and (He created) the sun, the moon, the stars subjected to His Command. Surely, His is the creation and commandment. Blessed is Allâh, the Lord of the 'آlamîn (mankind, jinn and all that exists)!

[007:055] Invoke your Lord with humility and in secret. He likes not the aggressors.

[007:056] And do not do mischief on the earth, after it has been set in order, and invoke Him with fear and hope. Surely, Allâh's Mercy is (ever) near to the good-doers.

[007:057] And it is He Who sends the winds as heralds of glad tidings, going before His Mercy (rain). Till when they have carried heavy-laden clouds, We drive it to a land that is dead, then We cause water (rain) to descend thereon. Then We produce every kind of fruit therewith. Similarly, We shall raise up the dead, so that you may remember or take heed.

157


page 158 - [058-067]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:058] The vegetation of a good land comes forth (easily) by the Permission of its Lord; and that which is bad, brings forth nothing but (a little) with difficulty. Thus do We explain variously the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) for a people who give thanks.

[007:059] Indeed, We sent Nûh (Noah) to his people and he said: "O my people! Worship Allâh! You have no other Ilâh (God) but Him. (Lâ ilâha illallâh: none has the right to be worshipped but Allâh.) Certainly, I fear for you the torment of a Great Day!"

[007:060] The leaders of his people said: "Verily, we see you in plain error."

[007:061] [Nûh (Noah)] said: "O my people! There is no error in me, but I am a Messenger from the Lord of the 'آlamîn (mankind, jinn and all that exists)!

[007:062] "I convey to you the Messages of my Lord and give sincere advice to you. And I know from Allâh what you know not.

[007:063] "Do you wonder that there has come to you a Reminder from your Lord through a man from amongst you, that he may warn you, so that you may fear Allâh and that you may receive (His) Mercy?"

[007:064] But they denied him, so We saved him and those along with him in the ship, and We drowned those who denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.). They were indeed a blind people.

[007:065] And to 'آd (people, We sent) their brother Hûd. He said: "O my people! Worship Allâh! You have no other Ilâh (God) but Him. (Lâ ilâha illallâh: none has the right to be worshipped but Allâh.) Will you not fear (Allâh)?"

[007:066] The leaders of those who disbelieved among his people said: "Verily, we see you in foolishness, and verily, we think you are one of the liars."

[007:067] (Hûd) said: "O my people! There is no foolishness in me, but (I am) a Messenger from the Lord of the 'آlamîn (mankind, jinn and all that exists)!

158


page 159 - [068-073]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:068] "I convey to you the Messages of my Lord, and I am a trustworthy adviser (or well-wisher) for you.

[007:069] "Do you wonder that there has come to you a Reminder (and an advice) from your Lord through a man from amongst you to warn you? And remember that He made you successors after the people of Nûh (Noah) and increased you amply in stature. So remember the graces (bestowed upon you) from Allâh so that you may be successful."

[007:070] They said: "Have you come to us that we should worship Allâh Alone and forsake that which our fathers used to worship? So bring us that wherewith you have threatened us if you are of the truthful."

[007:071] (Hûd) said: "torment and wrath have already fallen on you from your Lord. Dispute you with me over names which you have named – you and your fathers – with no authority from Allâh? Then wait, I am with you among those who wait."

[007:072] So We saved him and those who were with him by a mercy from Us, and We cut the roots of those who denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.); and they were not believers.

[007:073] And to Thamûd (people, We sent) their brother Sâlih. He said: "O my people! Worship Allâh! You have no other Ilâh (God) but Him. (Lâ ilâha illallâh: none has the right to be worshipped but Allâh.) Indeed there has come to you a clear sign (the miracle of the coming out of a huge she-camel from the midst of a rock) from your Lord. This she-camel of Allâh is a sign to you; so you leave her to graze in Allâh's earth, and touch her not with harm, lest a painful torment should seize you.

159


page 160 - [074-081]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:074] And remember when He made you successors after 'آd (people) and gave you habitations in the land, you build for yourselves palaces in plains, and carve out homes in the mountains. So remember the graces (bestowed upon you) from Allâh, and do not go about making mischief on the earth."

[007:075] The leaders of those who were arrogant among his people said to those who were counted weak – to such of them as believed: "Know you that Sâlih is one sent from his Lord." They said: "We indeed believe in that with which he has been sent."

[007:076] Those who were arrogant said: "Verily, we disbelieve in that which you believe in."

[007:077] So they killed the she-camel and insolently defied the Commandment of their Lord, and said: "O Sâlih! Bring about your threats if you are indeed one of the Messengers (of Allâh)."

[007:078] So the earthquake seized them, and they lay (dead), prostrate in their homes.

[007:079] Then he (Sâlih) turned from them, and said: "O my people! I have indeed conveyed to you the Message of my Lord, and have given you good advice but you like not good advisers."

[007:080] And (remember) Lût (Lot), when he said to his people: "Do you commit the worst sin such as none preceding you has committed in the 'آlamîn (mankind and jinn)?

[007:081] "Verily, you practise your lusts on men instead of women. Nay, but you are a people transgressing beyond bounds (by committing great sins)."

160


page 161 - [082-087]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:082] And the answer of his people was only that they said: "Drive them out of your town, these are indeed men who want to be pure (from sins)!"

[007:083] Then We saved him and his family, except his wife; she was of those who remained behind (in the torment).

[007:084] And We rained down on them a rain (of stones). Then see what was the end of the Mujrimûn (criminals, polytheists and sinners).

[007:085] And to (the people of) Madyan (Midian), (We sent) their brother Shu'aib. He said: "O my people! Worship Allâh! You have no other Ilâh (God) but Him. [Lâ ilâha illallâh (none has the right to be worshipped but Allâh).] Verily, a clear proof (sign) from your Lord has come to you; so give full measure and full weight and wrong not men in their things, and do not do mischief on the earth after it has been set in order, that will be better for you, if you are believers."

[007:086] "And sit not on every road, threatening, and hindering from the path of Allâh those who believe in Him, and seeking to make it crooked. And remember when you were but few, and He multiplied you. And see what was the end of the Mufsidûn (mischief-makers, corrupters, liars).

[007:087] "And if there is a party of you who believe in that with which I have been sent and a party who do not believe, so be patient until Allâh judges between us, and He is the Best of judges."

161

(V.7:87)

A) Narrated 'Abdullâh bin 'Umar [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Surely, everyone of you is a guardian and is responsible for his charges: The Imâm (ruler) of the people is a guardian and is responsible for his subjects; a man is the guardian of his family (household) and is responsible for his subjects; a woman is the guardian of her husband's home and of his children and is responsible for them; and the slave of a man is a guardian of his master's property and is responsible for it. Surely, everyone of you is a guardian and responsible for his charges."

[Sahih Al-Bukhâri, 9/7138 (O.P.252)]

B) Narrated Tarîf Abû Tamîmah: I saw Safwân and Jundub and Safwân's companions when Jundub was advising. They said, "Did you hear something from Allâh's Messenger [sal-Allâhu 'alayhi wa sallam]" Jundub said, "I heard him saying, 'Whoever does a good deed in order to show-off, Allâh will expose his intentions on the Day of Resurrection (before the people), and whoever puts the people into difficulties, Allâh will put him into difficulties on the Day of Resurrection.' " The people said (to Jundub), "Advise us." He said, "The first thing of the human body to putrefy is the abdomen, so he who can eat nothing but good food (Halâl and earned lawfully) should do so, and he who does as much as he can that nothing intervenes between him and Paradise by not shedding even a handful of blood (i.e. murdering), should do so." [Sahih Al-Bukhâri, 9/7152 (O.P.266)]

C) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: While the Prophet [sal-Allâhu 'alayhi wa sallam] and I were coming out of the mosque, a man met us outside the gate. The man said, "O Allâh's Messenger! When will be the Hour?" The Prophet [sal-Allâhu 'alayhi wa sallam] asked him, "What have you prepared for it?" The man became afraid and ashamed and then said, "O Allâh's Messenger! I haven't prepared for it much of Saum (fasts), Salât (prayers) or charitable gifts but I love Allâh and His Messenger." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "You will be with the one whom you love." [Sahih Al-Bukhâri, 9/7153 (O.P.267)]

D) Narrated Abu Dhar [radhi-yAllâhu 'anhu]: Once I went to him (the Prophet ) and he said, "By Allâh in Whose Hand my soul is (or probably said, "By Allâh, except whom none has the right to be worshipped)" whoever had camels or cows or sheep and did not pay their Zakât (charity), those animals will be brought on the Day of Resurrection far bigger and fatter than before and they will tread him under their hooves, and will butt him with their horns (and those animals will come in circle). When the last does its turn, the first will start again, and this punishment will go on till Allâh has finished the judgements amongst the people."

[Sahih Al-Bukhâri, 2/1460 (O.P.539)]


page 162 - [088-095]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:088] The chiefs of those who were arrogant among his people said: "We shall certainly drive you out, O Shu'aib, and those who have believed with you from our town, or else you (all) shall return to our religion." He said: "Even though we hate it?"

[007:089] "We should have invented a lie against Allâh if we returned to your religion, after Allâh has rescued us from it. And it is not for us to return to it unless Allâh, our Lord, should will. Our Lord comprehends all things in His Knowledge. In Allâh (Alone) we put our trust. Our Lord! Judge between us and our people in truth, for You are the Best of those who give judgment."

[007:090] The chiefs of those who disbelieved among his people said (to their people): "If you follow Shu'aib, be sure then you will be the losers!"

[007:091] So the earthquake seized them and they lay (dead), prostrate in their homes.

[007:092] Those who denied Shu'aib, became as if they had never dwelt there (in their homes). Those who denied Shu'aib, they were the losers.

[007:093] Then he (Shu'aib) turned from them and said: "O my people! I have indeed conveyed my Lord's Messages to you and I have given you good advice. Then how can I grieve for a disbelieving people's (destruction)."

[007:094] And We sent no Prophet to any town (and they denied him), but We seized its people with suffering from extreme poverty (or loss in wealth) and loss of health (and calamities), so that they might humble themselves (and repent to Allâh).

[007:095] Then We changed the evil for the good, until they increased in number and in wealth, and said: "Our fathers were touched with evil (loss of health and calamities) and with good (prosperity)." So, We seized them all of a sudden while they were unaware.

162


page 163 - [096-104]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:096] And if the people of the towns had believed and had the Taqwâ (piety), certainly, We should have opened for them blessings from the heaven and the earth, but they denied (the Messengers). So, We took them (with punishment) for what they used to earn (polytheism and crimes).

[007:097] Did the people of the towns then feel secure against the coming of Our punishment by night while they were asleep?

[007:098] Or, did the people of the towns then feel secure against the coming of Our punishment in the forenoon while they were playing?

[007:099] Did they then feel secure against the Plot of Allâh? None feels secure from the Plot of Allâh except the people who are the losers.

[007:100] Is it not clear to those who inherit the earth in succession from its (previous) possessors, that had We willed, We would have punished them for their sins. And We seal up their hearts so that they hear not?

[007:101] Those were the towns whose story We relate to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]). And there came indeed to them their Messengers with clear proofs, but they were not to believe in that which they had rejected before. Thus Allâh does seal up the hearts of the disbelievers (from every kind of religious guidance).

[007:102] And most of them We found not true to their covenant, but most of them We found indeed Fâsiqûn (rebellious, disobedient to Allâh).

[007:103] Then after them We sent Mûsâ (Moses) with Our Signs to Fir'aun (Pharaoh) and his chiefs, but they wrongfully rejected them. So, see how was the end of the Mufsidûn (mischief-makers, corrupters).

[007:104] And Mûsâ (Moses) said: "O Fir'aun (Pharaoh)! Verily, I am a Messenger from the Lord of the 'آlamîn (mankind, jinn and all that exists).

163


page 164 - [105-120]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:105] "Proper it is for me that I say nothing concerning Allâh but the truth. Indeed I have come to you from your Lord with a clear proof. So let the Children of Israel depart along with me."

[007:106] [Fir'aun (Pharaoh)] said: "If you have come with a sign, show it forth, if you are one of those who tell the truth."

[007:107] Then [Mûsâ (Moses)] threw his stick and behold! it was a serpent, manifest!

[007:108] And he drew out his hand, and behold! it was white (with radiance) for the beholders.

[007:109] The chiefs of the people of Fir'aun (Pharaoh) said: "This is indeed a well-versed sorcerer;

[007:110] "He wants to get you out of your land, so what do you advise?"

[007:111] They said: "Put him and his brother off (for a time), and send callers to the cities to collect –

[007:112] "That they bring to you all well-versed sorcerers."

[007:113] And so the sorcerers came to Fir'aun (Pharaoh). They said: "Indeed there will be a (good) reward for us if we are the victors."

[007:114] He said: "Yes, and moreover you will (in that case) be of the nearest (to me)."

[007:115] They said: "O Mûsâ (Moses)! Either you throw (first), or shall we have the (first) throw?"

[007:116] He [Mûsâ (Moses)] said: "Throw you (first)." So when they threw, they bewitched the eyes of the people, and struck terror into them, and they displayed a great magic.

[007:117] And We revealed to Mûsâ (Moses) (saying): "Throw your stick," and behold! It swallowed up straight away all the falsehood which they showed.

[007:118] Thus truth was confirmed, and all that they did was made of no effect.

[007:119] So they were defeated there and returned disgraced.

[007:120] And the sorcerers fell down prostrate.

164


page 165 - [121-130]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:121] They said: "We believe in the Lord of the 'آlamîn (mankind, jinn and all that exists).

[007:122] "The Lord of Mûsâ (Moses) and Hârûn (Aaron)."

[007:123] Fir'aun (Pharaoh) said: "You have believed in him [Mûsâ (Moses)] before I give you permission. Surely, this is a plot which you have plotted in the city to drive out its people, but you shall come to know.

[007:124] "Surely, I will cut off your hands and your feet from opposite sides, then I will crucify you all."

[007:125] They said: "Verily, we are returning to our Lord.

[007:126] "And you take vengeance on us only because we believed in the Ayât (proofs, evidences, lessons, signs, etc.) of our Lord when they reached us! Our Lord! pour out on us patience, and cause us to die as Muslims."

[007:127] The chiefs of Fir'aun's (Pharaoh) people said: "Will you leave Mûsâ (Moses) and his people to spread mischief in the land, and to abandon you and your gods?" He said: "We will kill their sons, and let live their women, and we have indeed irresistible power over them."

[007:128] Mûsâ (Moses) said to his people: "Seek help in Allâh and be patient. Verily, the earth is Allâh's. He gives it as a heritage to whom He wills of His slaves; and the (blessed) end is for the Muttaqûn (the pious. See V.2:2)."

[007:129] They said: "We (Children of Israel) had suffered troubles before you came to us, and since you have come to us." He said: "It may be that your Lord will destroy your enemy and make you successors on the earth, so that He may see how you act?"

[007:130] And indeed We punished the people of Fir'aun (Pharaoh) with years of drought and shortness of fruits (crops), that they might remember (take heed).

165


page 166 - [131-137]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:131] But whenever good came to them, they said: "Ours is this." And if evil afflicted them, they ascribed it to evil omens connected with Mûsâ (Moses) and those with him. Be informed! Verily, their evil omens are with Allâh but most of them know not.

[007:132] They said [to Mûsâ (Moses)]: "Whatever Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) you may bring to us, to work therewith your sorcery on us, we shall never believe in you."

[007:133] So We sent on them: the flood, the locusts, the lice, the frogs, and the blood (as a succession of) manifest signs, yet they remained arrogant, and they were of those people who were Mujrimûn (criminals, polytheists and sinners).

[007:134] And when the punishment fell on them, they said: "O Mûsâ (Moses)! Invoke your Lord for us because of His Promise to you. If you remove the punishment from us, we indeed shall believe in you, and we shall let the Children of Israel go with you."

[007:135] But when We removed the punishment from them to a fixed term, which they had to reach, behold! they broke their word!

[007:136] So We took retribution from them. We drowned them in the sea, because they denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and were heedless about them.

[007:137] And We made the people who were considered weak to inherit the eastern parts of the land and the western parts thereof which We have blessed. And the fair Word of your Lord was fulfilled for the Children of Israel, because of their endurance. And We destroyed completely all the great works and buildings which Fir'aun (Pharaoh) and his people erected.

166


page 167 - [138-143]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:138] And We brought the Children of Israel (with safety) across the sea, and they came upon a people devoted to some of their idols (in worship). They said: "O Mûsâ (Moses)! Make for us an ilâh (a god) as they have âlihah (gods)." He said: "Verily, you are a people who know not (the Majesty and Greatness of Allâh and what is obligatory upon you, i.e. to worship none but Allâh Alone, the One and the Only God of all that exists)."

[007:139] [Mûsâ (Moses) added:] "Verily, these people will be destroyed for that which they are engaged in (idols' worship). And all that they are doing is in vain."

[007:140] He said: "Shall I seek for you an ilâh (a god) other than Allâh, while He has given you superiority over the 'آlamîn (mankind and jinn of your time)."

[007:141] And (remember) when We rescued you from Fir'aun's (Pharaoh) people, who were afflicting you with the worst torment, killing your sons and letting your women live. And in that was a great trial from your Lord.

[007:142] And We appointed for Mûsâ (Moses) thirty nights and added (to the period) ten (more), and he completed the term, appointed by his Lord, of forty nights. And Mûsâ (Moses) said to his brother Hârûn (Aaron): "Replace me among my people, act in the right way (by ordering the people to obey Allâh and to worship Him Alone) and follow not the way of the Mufsidûn (mischief-makers)."

[007:143] And when Mûsâ (Moses) came at the time and place appointed by Us, and his Lord (Allâh) spoke to him; he said: "O my Lord! Show me (Yourself), that I may look upon You." Allâh said: "You cannot see Me, but look upon the mountain; if it stands still in its place then you shall see Me." So when his Lord appeared to the mountain, He made it collapse to dust, and Mûsâ (Moses) fell down unconscious. Then when he recovered his senses he said: "Glorified are You, I turn to You in repentance and I am the first of the believers."

167

(V.7:138) ilâh: Who has all the right to be worshipped.

(V.7:143) The appearance of Allâh to the mountain was very little of Him. It was approximately equal to the tip of one's little finger as explained by the Prophet [sal-Allâhu 'alayhi wa sallam] when he recited this Verse. (This Hadith is quoted by At-Tirmidhi)


page 168 - [144-149]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:144] (Allâh) said: "O Mûsâ (Moses) I have chosen you above men by My Messages, and by My speaking (to you). So hold that which I have given you and be of the grateful."

[007:145] And We wrote for him on the Tablets the lesson to be drawn from all things and the explanation for all things (and said): "Hold to these with firmness, and enjoin your people to take the better therein. I shall show you the home of Al-Fâsiqûn (the rebellious, disobedient to Allâh)."

[007:146] I shall turn away from My Ayât (Verses of the Qur'ân) those who behave arrogantly on the earth, without a right, and (even) if they see all the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they will not believe in them. And if they see the way of righteousness (monotheism, piety, and good deeds), they will not adopt it as the Way, but if they see the way of error (polytheism, crimes and evil deeds), they will adopt that way, that is because they have rejected Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and were heedless (to learn a lesson) from them.

[007:147] Those who deny Our Ayât (proofs, evidences, verses, signs, revelations, etc.) and the Meeting in the Hereafter (Day of Resurrection,), vain are their deeds. Are they requited with anything except what they used to do?

[007:148] And the people of Mûsâ (Moses) made in his absence, out of their ornaments, the image of a calf (for worship). It had a sound (as if it was mooing). Did they not see that it could neither speak to them nor guide them to the way? They took it (for worship) and they were Zâlimûn (wrong doers).

[007:149] And when they regretted and saw that they had gone astray, they (repented and) said: "If our Lord have not mercy upon us and forgive us, we shall certainly be of the losers."

168


page 169 - [150-155]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:150] And when Mûsâ (Moses) returned to his people, angry and grieved, he said: "What an evil thing is that which you have done (i.e. worshipping the calf) during my absence. Did you hasten and go ahead as regards the matter of your Lord (you left His worship)?" And he threw down the Tablets and seized his brother by (the hair of) his head and dragged him towards him. [Hârûn (Aaron)] said: "O son of my mother! Indeed the people judged me weak and were about to kill me, so make not the enemies rejoice over me, nor put me amongst the people who are Zâlimûn (wrong doers)."

[007:151] Mûsâ (Moses) said: "O my Lord! Forgive me and my brother, and admit us into Your Mercy, for you are the Most Merciful of those who show mercy."

[007:152] Certainly, those who took the calf (for worship), wrath from their Lord and humiliation will come upon them in the life of this world. Thus do We recompense those who invent lies.

[007:153] But those who committed evil deeds and then repented afterwards and believed, verily, your Lord after (all) that is indeed Oft-Forgiving, Most Merciful.

[007:154] And when the anger of Mûsâ (Moses) was calmed down, he took up the Tablets; and in their inscription was guidance and mercy for those who fear their Lord.

[007:155] And Mûsâ (Moses) chose out of his people seventy (of the best) men for Our appointed time and place of meeting, and when they were seized with a violent earthquake, he said: "O my Lord, if it had been Your Will, You could have destroyed them and me before; would You destroy us for the deeds of the foolish ones among us? It is only Your trial by which You lead astray whom You will, and keep guided whom You will. You are our Walî (Protector), so forgive us and have mercy on us: for You are the Best of those who forgive.

169


page 170 - [156-159]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:156] "And ordain for us good in this world, and in the Hereafter. Certainly we have turned to You." He said: (As to) My punishment I afflict therewith whom I will and My Mercy embraces all things. That (Mercy) I shall ordain for those who are the Muttaqûn (the pious. See V.2:2), and give Zakât (obligatory charity); and those who believe in Our Ayât (proofs, evidences, verses, lessons, signs and revelations, etc.);

[007:157] Those who follow the Messenger, the Prophet who can neither read nor write (i.e. Muhammad [sal-Allâhu 'alayhi wa sallam]) whom they find written with them in the Taurât (Torah) (Deut, xviii 15) and the Injîl (Gospel) (John, xiv 16) with them, – he commands them for Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm has ordained); and forbids them from Al-Munkar (i.e. disbelief, polytheism of all kinds, and all that Islâm has forbidden); he allows them as lawful At-Tayyibât (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabâ'ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods), he releases them from their heavy burdens (of Allâh's Covenant with the Children of Israel), and from the fetters (bindings) that were upon them. So those who believe in him (Muhammad [sal-Allâhu 'alayhi wa sallam]), honour him, help him, and follow the light (the Qur'ân) which has been sent down with him, it is they who will be the successful.

[007:158] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "O mankind! Verily, I am sent to you all as the Messenger of Allâh – to Whom belongs the dominion of the heavens and the earth. Lâ ilâha illa Huwa (none has the right to be worshipped but He). It is He Who gives life and causes death. So believe in Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), the Prophet who can neither read nor write (i.e. Muhammad [sal-Allâhu 'alayhi wa sallam]), who believes in Allâh and His Words [(this Qur'ân), the Taurât (Torah) and the Injîl (Gospel) and also Allâh's Word: "Be!" – and he was, i.e. 'خsâ (Jesus) son of Maryam (Mary), ['alayhis-salâm]], and follow him so that you may be guided."

[007:159] And of the people of Mûsâ (Moses) there is a community who lead (the men) with truth and establish justice therewith (i.e. judge among men with truth and justice).

170

(V.7:157) There exists in the Taurât (Torah) and the Injîl (Gospel), even after the original text has been distorted, clear prophecies indicating the coming of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam], e.g. Deut. 18:18; 21:21; Psl. 118:22-23; Isa. 42:1-13; Hab. 3:3-4; Matt. 21:42-43; Jn.14:12-17, 26-28; 16:7-14.

(V.7:157)

A) "O you who have been given the Scripture (Jews and Christians)! Believe in what We have revealed (to Muhammad ) confirming what is (already) with you, before We efface faces [by making them (faces) like the backs of the necks; without nose, mouth and eyes], and turn them hindwards, or curse them as We cursed the Sabbath-breakers. And the Commandment of Allâh is always executed." (V.4:47).

B) See (V.57:28) and its footnote.

(V.7:158) See the footnote (A) of the (V.2:252).


page 171 - [160-163]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:160] And We divided them into twelve tribes (as distinct) nations. We revealed to Mûsâ (Moses) when his people asked him for water (saying): "Strike the stone with your stick", and there gushed forth out of it twelve springs, each group knew its own place for water. We shaded them with the clouds and sent down upon them Al-Manna and the quail (saying): "Eat of the good things with which We have provided you." They harmed Us not but they used to harm themselves.

[007:161] And (remember) when it was said to them: "Dwell in this town (Jerusalem) and eat therefrom wherever you wish, and say, '(O Allâh) forgive our sins'; and enter the gate prostrate (bowing with humility). We shall forgive you your wrongdoings. We shall increase (the reward) for the good-doers."

[007:162] But those among them who did wrong, changed the word that had been told to them. So We sent on them a torment from the heaven in return for their wrongdoings.

[007:163] And ask them (O Muhammad [sal-Allâhu 'alayhi wa sallam]) about the town that was by the sea; when they transgressed in the matter of the Sabbath (i.e. Saturday): when their fish came to them openly on the Sabbath day, and did not come to them on the day they had no Sabbath. Thus We made a trial of them, for they used to rebel against Allâh's Command (disobey Allâh) [see the Qur'ân: V.4:154 and its footnote].

171

(V.7:160) See the footnote of (V.2:57).

(V.7:162): See (V.2:59) and its footnote.


page 172 - [164-170]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:164] And when a community among them said: "Why do you preach to a people whom Allâh is about to destroy or to punish with a severe torment?" (The preachers) said: "In order to be free from guilt before your Lord (Allâh), and perhaps they may fear Allâh."

[007:165] So when they forgot the remindings that had been given to them, We rescued those who forbade evil, but with a severe torment We seized those who did wrong because they used to rebel against Allâh's Command (disobey Allâh).

[007:166] So when they exceeded the limits of what they were prohibited, We said to them: "Be you monkeys, despised and rejected."

[007:167] And (remember) when your Lord declared that He would certainly keep on sending against them (i.e. the Jews), till the Day of Resurrection, those who would afflict them with a humiliating torment. Verily, your Lord is Quick in Retribution (for the disobedient, wicked) and certainly He is Oft-Forgiving, Most Merciful (for the obedient and those who beg Allâh's forgiveness).

[007:168] And We have broken them (i.e. the Jews) up into various separate groups on the earth: some of them are righteous and some are away from that. And We tried them with good (blessings) and evil (calamities) in order that they might turn (to Allâh's obedience).

[007:169] Then after them succeeded an (evil) generation, which inherited the Book, but they chose (for themselves) the goods of this low life (evil pleasures of this world) saying (as an excuse): "(Everything) will be forgiven to us." And if (again) the offer of the like (evil pleasures of this world) came their way, they would (again) seize them (would commit those sins). Was not the covenant of the Book taken from them that they would not say about Allâh anything but the truth? And they have studied what is in it (the Book). And the home of the Hereafter is better for those who are Al-Muttaqûn (the pious. See V.2:2). Do you not then understand?

[007:170] And as to those who hold fast to the Book (i.e. act on its teachings) and perform As-Salât (the prayers), certainly We shall never waste the reward of those who do righteous deeds.

172

(V.7:166)

A) See the footnote of (V.9:112).

B) It is a severe warning to the mankind that they should not disobey what Allâh commands them to do, and keep far away from what He prohibits them.


page 173 - [171-178]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:171] And (remember) when We raised the mountain over them as if it had been a canopy, and they thought that it was going to fall on them. (We said): "Hold firmly to what We have given you [i.e. the Taurât (Torah)], and remember that which is therein (act on its commandments), so that you may fear Allâh and obey Him."

[007:172] And (remember) when your Lord brought forth from the Children of Adam, from their loins, their seed (or from Adam's loin his offspring) and made them testify as to themselves (saying): "Am I not your Lord?" They said: "Yes! We testify," lest you should say on the Day of Resurrection: "Verily, we have been unaware of this."

[007:173] Or lest you should say: "It was only our fathers aforetime who took others as partners in worship along with Allâh, and we were (merely their) descendants after them; will You then destroy us because of the deeds of men who practised Al-Bâtil (i.e. polytheism and committing crimes and sins, invoking and worshipping others besides Allâh)?" (Tafsir At-Tabarî)

[007:174] Thus do We explain the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in detail, so that they may turn (to the truth).

[007:175] And recite (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to them the story of him to whom We gave Our Ayât (proofs, evidences, lessons, signs, etc.), but he threw them away; so Shaitân (Satan) followed him up, and he became of those who went astray.

[007:176] And had We willed, We would surely, have elevated him therewith, but he clung to the earth and followed his own vain desire. So his parable is the parable of a dog: if you drive him away, he lolls his tongue out, or if you leave him alone, he (still) lolls his tongue out. Such is the parable of the people who reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.). So relate the stories, perhaps they may reflect.

[007:177] Evil is the parable of the people who rejected Our Ayât (proofs, verses, evidences, and signs, etc.), and used to wrong their own selves.

[007:178] Whomsoever Allâh guides, he is the guided one, and whomsoever He sends astray, – then those! they are the losers.

173


page 174 - [179-187]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:179] And surely, We have created many of the jinn and mankind for Hell. They have hearts wherewith they understand not, and they have eyes wherewith they see not, and they have ears wherewith they hear not (the truth). They are like cattle, nay even more astray; those! They are the heedless ones.

[007:180] And (all) the Most Beautiful Names belong to Allâh, so call on Him by them, and leave the company of those who belie or deny (or utter impious speech against) His Names. They will be requited for what they used to do.

[007:181] And of those whom We have created, there is a community who guides (others) with the truth, and establishes justice therewith.

[007:182] Those who reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), We shall gradually seize them with punishment in ways they perceive not.

[007:183] And I respite them; certainly My Plot is strong.

[007:184] Do they not reflect? There is no madness in their companion (Muhammad [sal-Allâhu 'alayhi wa sallam]). He is but a plain warner.

[007:185] Do they not look in the dominion of the heavens and the earth and all things that Allâh has created; and that it may be that the end of their lives is near. In what message after this will they then believe?

[007:186] Whomsoever Allâh sends astray, none can guide him; and He lets them wander blindly in their transgressions.

[007:187] They ask you about the Hour (Day of Resurrection): "When will be its appointed time?" Say: "The knowledge thereof is with my Lord (Alone). None can reveal its time but He. Heavy is its burden through the heavens and the earth. It shall not come upon you except all of a sudden." They ask you as if you have a good knowledge of it. Say: "The knowledge thereof is with Allâh (Alone), but most of mankind know not."

174

(V.7:180) Allâh has one hundred minus one Names (i.e. 99).

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh has ninety-nine Names, i.e. one hundred minus one; and whoever believes in their meanings and acts accordingly, will enter Paradise; and Allâh is Witr (One) and loves 'the Witr'.

[Sahih Al-Bukhâri, 8/6410 (O.P.419)]

(V.7:187): Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The keys of the Unseen are five: Verily, Allâh! With Him (Alone) is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allâh is All-Knower, All-Aware." (V.31:34). [Sahih Al-Bukhâri, 6/4627 (O.P.151)]


page 175 - [188-195]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:188] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I possess no power over benefit or harm to myself except as Allâh wills. If I had the knowledge of the Ghaib (Unseen), I should have secured for myself an abundance of wealth, and no evil should have touched me. I am but a warner, and a bringer of glad tidings to a people who believe."

[007:189] It is He Who has created you from a single person (Adam), and (then) He has created from him his wife [Hawwâ' (Eve)], in order that he might enjoy the pleasure of living with her. When he (a polytheist from Adam's offspring – as stated by Ibn Kathir in his Tafsir) had sexual relation with her (the polytheist's wife), she became pregnant and she carried it about lightly. Then when it became heavy, they both invoked Allâh, their Lord (saying): "If You give us a Sâlih (good in every aspect) child, we shall indeed be among the grateful."

[007:190] But when He gave them (the polytheist and his wife) a Sâlih (good in every aspect) child, they ascribed partners to Him (Allâh) in that which He has given to them. High is Allâh, Exalted above all that they ascribe as partners to Him. (Tafsir Ibn Kathir)

[007:191] Do they attribute as partners to Allâh those who created nothing but they themselves are created?

[007:192] No help can they give them, nor can they help themselves.

[007:193] And if you call them to guidance, they follow you not. It is the same for you whether you call them or you keep silent.

[007:194] Verily, those whom you call upon besides Allâh are slaves like you. So call upon them and let them answer you if you are truthful.

[007:195] Have they feet wherewith they walk? Or have they hands wherewith they hold? Or have they eyes wherewith they see? Or have they ears wherewith they hear? Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Call your (so-called) partners (of Allâh) and then plot against me, and give me no respite!

175


page 176 - [196-206]

007 - Soorah al-A'raaf - (The Heights (or The Wall with Elevations)) - [Makkee]

[007:196] "Verily, my Walî (Protector, Supporter, and Helper) is Allâh Who has revealed the Book (the Qur'ân), and He protects (supports and helps) the righteous.

[007:197] "And those whom you call upon besides Him (Allâh) cannot help you nor can they help themselves."

[007:198] And if you call them to guidance, they hear not and you will see them looking at you, yet they see not.

[007:199] Show forgiveness, enjoin what is good, and turn away from the foolish (i.e. don't punish them).

[007:200] And if an evil whisper comes to you from Shaitân (Satan), then seek refuge with Allâh. Verily, He is All-Hearer, All-Knower.

[007:201] Verily, those who are Al-Muttaqûn (the pious. See V.2:2), when an evil thought comes to them from Shaitân (Satan), they remember (Allâh), and (indeed) they then see (aright).

[007:202] But (as for) their brothers (the devils) they (i.e. the devils) plunge them deeper into error, and they never stop short.

[007:203] And if you do not bring them a miracle [according to their (i.e. Quraish pagans') proposal], they say: "Why have you not brought it?" Say: "I but follow what is revealed to me from my Lord. This (the Qur'ân) is nothing but evidences from your Lord, and a guidance and a mercy for a people who believe."

[007:204] So, when the Qur'ân is recited, listen to it, and be silent that you may receive mercy [i.e. during the compulsory congregational prayers when the Imâm (of a mosque) is leading the prayer (except Sûrat Al-Fâtihah), and also when he is delivering the Friday-prayer Khutbah]. (Tafsir At-Tabari)

[007:205] And remember your Lord within yourself, humbly and with fear and without loudness in words, in the mornings and in the afternoons, and be not of those who are neglectful.

[007:206] Surely, those who are with your Lord (angels) are never too proud to perform acts of worship to Him, but they glorify His Praise and prostrate themselves before Him.

176

(V.7:203): Narrated Anas [radhi-yAllâhu 'anhu] that the Makkan people (Quraish pagans) requested Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] to show them a miracle, and so he showed them the splitting of the moon.

[Sahih Al-Bukhâri, 4/3637 (O.P.831)]

(V.7:205): See the footnote of (V.13:28).

(V.7:206) Prostration (see the List of Prostration Places at the end).


page 177 - [001-008]

008 - Soorah al-Anfaal - (The Spoils of War) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[008:001] They ask you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) about the spoils of war. Say: "The spoils are for Allâh and the Messenger [sal-Allâhu 'alayhi wa sallam]." So fear Allâh and adjust all matters of difference among you, and obey Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), if you are believers.

[008:002] The believers are only those who, when Allâh is mentioned, feel a fear in their hearts and when His Verses (this Qur'ân) are recited to them, they (i.e. the Verses) increase their Faith; and they put their trust in their Lord (Alone);

[008:003] Who perform As-Salât (the prayers) and spend out of that We have provided for them.

[008:004] It is they who are the believers in truth. For them are grades of dignity with their Lord, and forgiveness and a generous provision (Paradise).

[008:005] As your Lord caused you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to go out from your home with the truth; and verily, a party among the believers disliked it,

[008:006] Disputing with you concerning the truth after it was made manifest, as if they were being driven to death, while they were looking (at it).

[008:007] And (remember) when Allâh promised you (Muslims) one of the two parties (of the enemy, i.e. either the army or the caravan) that it should be yours; you wished that the one unarmed (the caravan) should be yours, but Allâh willed to justify the truth by His Words and to cut off the roots of the disbelievers (i.e. in the battle of Badr).

[008:008] That He might cause the truth to triumph and bring falsehood to nothing, even though the Mujrimûn (disbelievers, polytheists, sinners, criminals) hate it.

177


page 178 - [009-016]

008 - Soorah al-Anfaal - (The Spoils of War) - [Madanee]

[008:009] (Remember) when you sought help of your Lord and He answered you (saying): "I will help you with a thousand of the angels each behind the other (following one another) in succession."

[008:010] Allâh made it only as glad tidings, and that your hearts be at rest therewith. And there is no victory except from Allâh. Verily, Allâh is All-Mighty, All-Wise.

[008:011] (Remember) when He covered you with a slumber as a security from Him, and He caused water (rain) to descend on you from the sky, to clean you thereby and to remove from you the Rijz (whispering, evil suggestions) of Shaitân (Satan), and to strengthen your hearts, and make your feet firm thereby.

[008:012] (Remember) when your Lord revealed to the angels, "Verily, I am with you, so keep firm those who have believed. I will cast terror into the hearts of those who have disbelieved, so strike them over the necks, and smite over all their fingers and toes."

[008:013] This is because they defied and disobeyed Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam]. And whoever defies and disobeys Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], then verily, Allâh is Severe in punishment.

[008:014] This is (the torment), so taste it; and surely, for the disbelievers is the torment of the Fire.

[008:015] O you who believe! When you meet those who disbelieve, in a battlefield, never turn your backs to them.

[008:016] And whoever turns his back to them on such a day – unless it be a stratagem of war, or to retreat to a troop (of his own), – he indeed has drawn upon himself wrath from Allâh. And his abode is Hell, and worst indeed is that destination!

178

(V.8:16) See the footnote of (V.4:31).


page 179 - [017-025]

008 - Soorah al-Anfaal - (The Spoils of War) - [Madanee]

[008:017] You killed them not, but Allâh killed them. And you (Muhammad [sal-Allâhu 'alayhi wa sallam]) threw not when you did throw, but Allâh threw, that He might test the believers by a fair trial from Him. Verily, Allâh is All-Hearer, All-Knower.

[008:018] This (is the fact) and surely Allâh weakens the deceitful plots of the disbelievers.

[008:019] (O disbelievers) if you ask for a judgement, now has the judgement come to you; and if you cease (to do wrong), it will be better for you, and if you return (to the attack), so shall We return, and your forces will be of no avail to you, however numerous they be; and verily, Allâh is with the believers.

[008:020] O you who believe! Obey Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], and turn not away from him (i.e. Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]) while you are hearing.

[008:021] And be not like those who say: "We have heard," but they hear not.

[008:022] Verily, the worst of (moving) living creatures with Allâh are the deaf and the dumb, who understand not (i.e. the disbelievers).

[008:023] Had Allâh known of any good in them, He would indeed have made them listen; and even if He had made them listen, they would but have turned away with aversion (to the truth).

[008:024] O you who believe! Answer Allâh (by obeying Him) and (His) Messenger when he [sal-Allâhu 'alayhi wa sallam] calls you to that which will give you life, and know that Allâh comes in between a person and his heart (i.e. He prevents an evil person to decide anything). And verily, to Him you shall (all) be gathered.

[008:025] And fear the Fitnah (affliction and trial) which affects not in particular (only) those of you who do wrong (but it may afflict all the good and the bad people), and know that Allâh is Severe in punishment.

179

(V.8:24): See the footnote of (V.1:2).

(V.8:24): i.e., one is alive, -- a true believer (of Islâmic Monotheism) who is obedient to Allâh and His Messenger (Muhammad ) and follows the Qur'ân and Prophet's Sunnah practically, and he goes out for Jihâd in Allâh's Cause; in case he is martyred, that is not a death but an eternal life (in Paradise) forever, unlike to a disbeliever who is dead (as regards Faith), and will be punished in Hell forever (neither alive nor dead).


page 180 - [026-033]

008 - Soorah al-Anfaal - (The Spoils of War) - [Madanee]

[008:026] And remember when you were few and were reckoned weak in the land, and were afraid that men might kidnap you, but He provided a safe place for you, strengthened you with His Help, and provided you with good things so that you might be grateful.

[008:027] O you who believe! Betray not Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], nor betray knowingly your Amânât (the things entrusted to you, and all the duties which Allâh has ordained for you).

[008:028] And know that your possessions and your children are but a trial and that surely, with Allâh is a mighty reward.

[008:029] O you who believe! If you obey and fear Allâh, He will grant you Furqân [(a criterion to judge between right and wrong), or (Makhraj, i.e. a way for you to get out from every difficulty)], and will expiate for you your sins, and forgive you; and Allâh is the Owner of the Great Bounty.

[008:030] And (remember) when the disbelievers plotted against you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to imprison you, or to kill you, or to get you out (from your home, i.e. Makkah); they were plotting and Allâh too was planning; and Allâh is the Best of those who plan.

[008:031] And when Our Verses (of the Qur'ân) are recited to them, they say: "We have heard (the Qur'ân); if we wish we can say the like of this. This is nothing but the tales of the ancients."

[008:032] And (remember) when they said: "O Allâh! If this (the Qur'ân) is indeed the truth (revealed) from You, then rain down stones on us from the sky or bring on us a painful torment."

[008:033] And Allâh would not punish them while you (Muhammad [sal-Allâhu 'alayhi wa sallam]) are amongst them, nor will He punish them while they seek (Allâh's) forgiveness.

180


page 181 - [034-040]

008 - Soorah al-Anfaal - (The Spoils of War) - [Madanee]

[008:034] And why should not Allâh punish them while they hinder (men) from Al-Masjid Al-Harâm, and they are not its guardians? None can be its guardians except Al-Muttaqûn (the pious. See V.2:2), but most of them know not.

[008:035] Their Salât (prayer) at the House (of Allâh, i.e. the Ka'bah at Makkah) was nothing but whistling and clapping of hands. Therefore taste the punishment because you used to disbelieve.

[008:036] Verily, those who disbelieve spend their wealth to hinder (men) from the path of Allâh, and so will they continue to spend it; but in the end it will become an anguish for them. Then they will be overcome. And those who disbelieve will be gathered to Hell.

[008:037] In order that Allâh may distinguish the wicked (disbelievers, polytheists and doers of evil deeds) from the good (believers of Islâmic Monotheism and doers of righteous deeds), and put the wicked (disbelievers, polytheists and doers of evil deeds) one over another, heap them together and cast them into Hell. Those! it is they who are the losers.

[008:038] Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven. But if they return (thereto), then the examples of those (punished) before them have already preceded (as a warning).

[008:039] And fight them until there is no more Fitnah (disbelief and polytheism, i.e. worshipping others besides Allâh), and the religion (worship) will all be for Allâh Alone [in the whole of the world]. But if they cease (worshipping others besides Allâh), then certainly, Allâh is All-Seer of what they do.

[008:040] And if they turn away, then know that Allâh is your Maulâ (Patron, Lord, Protector and Supporter) – (what) an Excellent Maulâ, and (what) an Excellent Helper!

181

(V.8:27) See the footnote (A) of (V.3:164).

(V.8:39) It is mentioned by some of the Islâmic religious scholars that, that will be at the time when 'خsâ (Jesus), son of Maryam (Mary), will descend on the earth, and he will not accept any other religion except Islâm -- the true religion of Allâh [Subhânahu wa Ta'âla] Islâmic Monotheism.

(V.8:39)

A) See the footnote of (V.2:193).

B) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "By Him (Allâh) in Whose Hand my soul is, surely, the son of Maryam (Mary) ['خsâ (Jesus)] will shortly descend amongst you people (Muslims), and will judge mankind justly by the Law of the Qur'ân (as a just ruler), and will break the Cross and kill the pigs and abolish the Jizyah [a tax taken from the people of the Scripture (Jews and Christians) who are under the protection of a Muslim government. This Jizyah tax will not be accepted by 'خsâ (Jesus) ['alayhis-salâm] and all mankind will be required to embrace Islâm with no other alternative]. Then there will be abundance of money and nobody will accept charitable gifts." (See Fath Al-Bari for details).

[Sahih Al-Bukhâri, 3/2222 (O.P.425)]


page 182 - [041-045]

008 - Soorah al-Anfaal - (The Spoils of War) - [Madanee]

[008:041] And know that whatever of war-booty that you may gain, verily, one-fifth (1/5th) of it is assigned to Allâh, and to the Messenger [sal-Allâhu 'alayhi wa sallam], and to the near relatives [of the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam])], (and also) the orphans, Al-Masâkin (the needy) and the wayfarer, if you have believed in Allâh and in that which We sent down to Our slave (Muhammad [sal-Allâhu 'alayhi wa sallam]) on the Day of Criterion (between right and wrong), the Day when the two forces met (the battle of Badr); and Allâh is Able to do all things.

[008:042] (And remember) when you (the Muslim army) were on the near side of the valley, and they on the farther side, and the caravan on the ground lower than you. Even if you had made a mutual appointment to meet, you would certainly have failed in the appointment, but (you met) that Allâh might accomplish a matter already ordained (in His Knowledge), so that those who were to be destroyed (for their rejecting the Faith) might be destroyed after a clear evidence, and those who were to live (i.e. believers) might live after a clear evidence. And surely, Allâh is All-Hearer, All-Knower.

[008:043] (And remember) when Allâh showed them to you as few in your (i.e. Muhammad's) dream; if He had shown them to you as many, you would surely have been discouraged, and you would surely have disputed in making a decision. But Allâh saved (you). Certainly, He is the All-Knower of what is in the breasts.

[008:044] And (remember) when you met (the army of the disbelievers on the day of the battle of Badr), He showed them to you as few in your eyes and He made you appear as few in their eyes, so that Allâh might accomplish a matter already ordained (in His Knowledge), and to Allâh return all matters (for decision).

[008:045] O you who believe! When you meet (an enemy) force, take a firm stand against them and remember the Name of Allâh much (both with tongue and mind), so that you may be successful.

182


page 183 - [046-052]

008 - Soorah al-Anfaal - (The Spoils of War) - [Madanee]

[008:046] And obey Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], and do not dispute (with one another) lest you lose courage and your strength departs, and be patient. Surely, Allâh is with those who are As-Sâbirûn (the patient).

[008:047] And be not like those who come out of their homes boastfully and to be seen of men, and hinder (men) from the path of Allâh; and Allâh is Muhîtun (encircling and thoroughly comprehending) all that they do.

[008:048] And (remember) when Shaitân (Satan) made their (evil) deeds seem fair to them and said, "No one of mankind can overcome you this day (of the battle of Badr) and verily, I am your Jar [protector, helper, neighbour (for every help)]." But when the two forces came in sight of each other, he ran away and said "Verily, I have nothing to do with you. Verily, I see what you see not. Verily, I fear Allâh for Allâh is Severe in punishment."

[008:049] When the hypocrites and those in whose hearts was a disease (of disbelief) said: "These people (Muslims) are deceived by their religion." But whoever puts his trust in Allâh, then surely, Allâh is All-Mighty, All-Wise.

[008:050] And if you could see when the angels take away the souls of those who disbelieve (at death); they smite their faces and their backs, (saying): "Taste the punishment of the blazing Fire."

[008:051] "This is because of that which your hands have forwarded. And verily, Allâh is not unjust to His slaves."

[008:052] Similar to the behaviour of the people of Fir'aun (Pharaoh), and of those before them – they rejected the Ayât (proofs, verses, etc.) of Allâh, so Allâh punished them for their sins. Verily, Allâh is All-Strong, Severe in punishment.

183


page 184 - [053-061]

008 - Soorah al-Anfaal - (The Spoils of War) - [Madanee]

[008:053] That is so because Allâh will never change a grace which He has bestowed on a people until they change what is in their ownselves. And verily, Allâh is All-Hearer, All-Knower.

[008:054] Similar to the behaviour of the people of Fir'aun (Pharaoh), and those before them. They denied the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord, so We destroyed them for their sins, and We drowned the people of Fir'aun (Pharaoh) for they were all Zâlimûn (polytheists and wrong doers).

[008:055] Verily, the worst of moving (living) creatures before Allâh are those who disbelieve, – so they shall not believe.

[008:056] They are those with whom you made a covenant, but they break their covenant every time and they do not fear Allâh.

[008:057] So if you gain the mastery over them in war, punish them severely in order to disperse those who are behind them, so that they may learn a lesson.

[008:058] If you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) fear treachery from any people throw back (their covenant) to them (so as to be) on equal terms (that there will be no more covenant between you and them). Certainly Allâh likes not the treacherous.

[008:059] And let not those who disbelieve think that they can outstrip (escape from the punishment). Verily, they will never be able to save themselves (from Allâh's punishment).

[008:060] And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery) to threaten thereby the enemy of Allâh and your enemy, and others besides them, whom you may not know, (but) whom Allâh does know. And whatever you shall spend in the Cause of Allâh, shall be repaid to you, and you shall not be treated unjustly.

[008:061] But if they incline to peace, you (also) incline to it, and (put your) trust in Allâh. Verily, He is the All-Hearer, the All-Knower.

184

(V.8:55) i.e. disbelieve in their Lord (Allâh), deny His Oneness, worship others besides Him, deny His Messengers, and believe not in the Divine Revelation.


page 185 - [062-069]

008 - Soorah al-Anfaal - (The Spoils of War) - [Madanee]

[008:062] And if they intend to deceive you, then verily, Allâh is All-Sufficient for you. He it is Who has supported you with His Help and with the believers.

[008:063] And He has united their (i.e. believers') hearts. If you had spent all that is in the earth, you could not have united their hearts, but Allâh has united them. Certainly He is All-Mighty, All-Wise.

[008:064] O Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam])! Allâh is Sufficient for you and for the believers who follow you.

[008:065] O Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam])! Urge the believers to fight. If there are twenty steadfast persons amongst you, they will overcome two hundred, and if there be a hundred steadfast persons they will overcome a thousand of those who disbelieve, because they (the disbelievers) are a people who do not understand.

[008:066] Now Allâh has lightened your (task), for He knows that there is weakness in you. So, if there are of you a hundred steadfast persons, they shall overcome two hundred, and if there are a thousand of you, they shall overcome two thousand with the Leave of Allâh. And Allâh is with As-Sâbirûn (the patient).

[008:067] It is not for a Prophet that he should have prisoners of war (and free them with ransom) until he had made a great slaughter (among his enemies) in the land. You desire the good of this world (i.e. the money of ransom for freeing the captives), but Allâh desires (for you) the Hereafter. And Allâh is All-Mighty, All-Wise.

[008:068] Were it not a previous ordainment from Allâh, a severe torment would have touched you for what you took.

[008:069] So enjoy what you have gotten of booty in war, lawful and good, and be afraid of Allâh. Certainly, Allâh is Oft-Forgiving, Most Merciful.

185


page 186 - [070-075]

008 - Soorah al-Anfaal - (The Spoils of War) - [Madanee]

[008:070] O Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam])! Say to the captives that are in your hands: "If Allâh knows any good in your hearts, He will give you something better than what has been taken from you, and He will forgive you, and Allâh is Oft-Forgiving, Most Merciful."

[008:071] But if they intend to betray you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), they indeed betrayed Allâh before. So, He gave (you) power over them. And Allâh is All-Knower, All-Wise.

[008:072] Verily, those who believed, and emigrated and strove hard and fought with their property and their lives in the Cause of Allâh as well as those who gave (them) asylum and help, – these are (all) allies to one another. And as to those who believed but did not emigrate (to you O Muhammad [sal-Allâhu 'alayhi wa sallam]), you owe no duty of protection to them until they emigrate, but if they seek your help in religion, it is your duty to help them except against a people with whom you have a treaty of mutual alliance; and Allâh is the All-Seer of what you do.

[008:073] And those who disbelieve are allies of one another, (and) if you (Muslims of the whole world collectively) do not do so [i.e. become allies, as one united block under one Khalîfah (a chief Muslim ruler for the whole Muslim world) to make victorious Allâh's religion of Islâmic Monotheism], there will be Fitnah (wars, battles, polytheism) and oppression on the earth, and great mischief and corruption (appearance of polytheism).

[008:074] And those who believed, and emigrated and strove hard in the Cause of Allâh (Al-Jihâd), as well as those who gave (them) asylum and aid – these are the believers in truth, for them is forgiveness and Rizqun Karîm (a generous provision, i.e. Paradise).

[008:075] And those who believed afterwards, and emigrated and strove hard along with you (in the Cause of Allâh), they are of you. But kindred by blood are nearer to one another (regarding inheritance) in the decree ordained by Allâh. Verily, Allâh is the All-Knower of everything.

186

(V.8:72) See the footnote of (V.3:149).

(V.8:73) It has been mentioned in Tafsir At-Tabari that the best interpretation of this Verse: - "And those who disbelieve are allies of one another, (and) if you (Muslims of the whole world collectively) do not do so (i.e. become allies, as one united block -- V.8:73)," is that "If you do not do what We (Allâh) have ordered you to do, [i.e. all of you (Muslims of the whole world) do not become allies as one united block to make Allâh's religion (Islâm) victorious, there will be a great Fitnah (polytheism, wars, battles, killing, robbing, a great mischief, corruption and oppression, etc.)]." And it is Fitnah to have many Khalîfah (Muslim rulers), as it has been mentioned in Sahih Muslim by 'Arfajah, who said: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying: "When you all (Muslims) are united (as one block) under a single Khalîfah (a chief Muslim ruler), and a man comes up to disintegrate you and separate you into different groups, then kill that man."

Also there is another narration in Sahih Muslim: Narrated Abu Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "If the Muslim world gave the Bai'ah (pledge) to two Khalîfah (chief Muslim rulers), the first one who was given the Bai'ah (pledge) first will remain as the Khalîfah, then kill the latter (the second) one."

So it is a legal obligation, from the above-mentioned evident proofs (from the Qur'ân and the Prophet's statement), that there shall not be more than one Khalîfah (a chief Muslim ruler) for the whole Muslim world or otherwise there will be a great Fitnah (mischief and evil) amongst the Muslims, the ultimate results of which will not be worthy of praise.


page 187 - [001-006]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:001] Freedom from (all) obligations (is declared) from Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] to those of the Mushrikûn (polytheists, pagans, idolaters, disbelievers in the Oneness of Allâh), with whom you made a treaty.

[009:002] So travel freely (O Mushrikûn – see V.2:105) for four months (as you will) throughout the land, but know that you cannot escape (from the punishment of) Allâh; and Allâh will disgrace the disbelievers.

[009:003] And a declaration from Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] to mankind on the greatest day (the 10th of Dhul-Hijjah – the 12th month of Islâmic calendar) that Allâh is free from (all) obligations to the Mushrikûn (see V.2:105) and so is His Messenger [sal-Allâhu 'alayhi wa sallam]. So if you (Mushrikûn) repent, it is better for you, but if you turn away, then know that you cannot escape (from the punishment of) Allâh. And give tidings (O Muhammad [sal-Allâhu 'alayhi wa sallam]) of a painful torment to those who disbelieve.

[009:004] Except those of the Mushrikûn (see V.2:105) with whom you have a treaty, and who have not subsequently failed you in aught, nor have supported anyone against you. So fulfil their treaty to them for the end of their term. Surely, Allâh loves Al-Muttaqûn (the pious. See V.2:2).

[009:005] Then when the Sacred Months (the 1st, 7th, 11th, and 12th months of the Islâmic calendar) have passed, then kill the Mushrikûn (see V.2:105) wherever you find them, and capture them and besiege them, and lie in wait for them in every ambush. But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism] and perform As-Salât (the prayers), and give Zakât (obligatory charity), then leave their way free. Verily, Allâh is Oft-Forgiving, Most Merciful.

[009:006] And if anyone of the Mushrikûn (polytheists, idolaters, pagans, disbelievers in the Oneness of Allâh) seeks your protection then grant him protection so that he may hear the Word of Allâh (the Qur'ân) and then escort him to where he can be secure, that is because they are men who know not.

187

(V.9:5)

A) See the footnote of (V.2:193).

B) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: When the Prophet [sal-Allâhu 'alayhi wa sallam] died and Abû Bakr became his successor and some of the Arabs reverted to disbelief, 'Umar said, "O Abû Bakr! How can you fight these people although Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, 'I have been ordered to fight the people till they say: La ilâha illallâh (none has the right to be worshipped but Allâh), and whoever said Lâ ilâha illallâh, Allâh will save his property and his life from me, unless (he does something for which he receives legal punishment) justly, and his account will be with Allâh?' " Abû Bakr said, "By Allâh! I will fight whoever differentiates between Salât (prayers) and Zakât (charity); as Zakât is the right to be taken from property (according to Allâh's Orders). By Allâh! If they refused to pay me even a kid they used to pay to Allah's Messenger , I would fight with them for withholding it." 'Umar said, "By Allâh! It was nothing, but I noticed that Allâh opened Abû Bakr's chest towards the decision to fight, therefore, I realized that his decision was right." [Sahih Al-Bukhâri, 9/6924-5 (O.P.59)]


page 188 - [007-013]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:007] How can there be a covenant with Allâh and with His Messenger [sal-Allâhu 'alayhi wa sallam] for the Mushrikûn (polytheists, idolaters, pagans, disbelievers in the Oneness of Allâh) except those with whom you made a covenant near Al-Masjid Al-Harâm (at Makkah)? So long as they are true to you, stand you true to them. Verily, Allâh loves Al-Muttaqûn (the pious. See V.2:2).

[009:008] How (can there be such a covenant with them) that when you are overpowered by them, they regard not the ties, either of kinship or of covenant with you? With (good words from) their mouths they please you, but their hearts are averse to you, and most of them are Fâsiqûn (rebellious, disobedient to Allâh).

[009:009] They have purchased with the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh a little gain, and they hindered men from His way; evil indeed is that which they used to do.

[009:010] With regard to a believer, they respect not the ties, either of kinship or of covenant! It is they who are the transgressors.

[009:011] But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism], perform As-Salât (the prayers) and give Zakât (obligatory charity), then they are your brethren in religion. (In this way) We explain the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in detail for a people who know.

[009:012] But if they violate their oaths after their covenant, and attack your religion with disapproval and criticism then fight (you) the leaders of disbelief (chiefs of Quraish pagans of Makkah) – for surely, their oaths are nothing to them – so that they may stop (evil actions).

[009:013] Will you not fight a people (pagans of Makkah) who have violated their oaths and intended to expel the Messenger [sal-Allâhu 'alayhi wa sallam] while they did attack you first? Do you fear them? Allâh has more right that you should fear Him if you are believers.

188

(V.9:11) See the footnote of (V.9:5).


page 189 - [014-020]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:014] Fight against them so that Allâh will punish them by your hands and disgrace them and give you victory over them and heal the breasts of a believing people,

[009:015] And remove the anger of their (believers') hearts. Allâh accepts the repentance of whom He wills. Allâh is All-Knowing, All-Wise.

[009:016] Do you think that you shall be left alone while Allâh has not yet tested those among you who have striven hard and fought and have not taken Walîjah [(Bitânah – helpers, advisors and consultants from disbelievers, pagans) giving openly to them their secrets] besides Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], and the believers. Allâh is Well-Acquainted with what you do.

[009:017] It is not for the Mushrikûn (polytheists, idolaters, pagans, disbelievers in the Oneness of Allâh) to maintain the mosques of Allâh (i.e. to pray and worship Allâh therein, to look after their cleanliness and their building), while they witness against their own selves of disbelief. The works of such are in vain and in Fire shall they abide.

[009:018] The mosques of Allâh shall be maintained only by those who believe in Allâh and the Last Day; perform As-Salât (the prayers), and give Zakât (obligatory charity) and fear none but Allâh. It is they who are on true guidance.

[009:019] Do you consider the providing of drinking water for the pilgrims and the maintenance of Al-Masjid Al-Harâm (at Makkah) as equal to the one who believes in Allâh and the Last Day, and strives hard and fights in the Cause of Allâh? They are not equal before Allâh. And Allâh guides not those people who are the Zâlimûn (polytheists and wrong doers).

[009:020] Those who believed (in the Oneness of Allâh – Islâmic Monotheism) and emigrated and strove hard and fought in Allâh's Cause with their wealth and their lives, are far higher in degree with Allâh. They are the successful.

189

(V.9:20): A) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Whoever believes in Allâh and His Messenger, performs Salât (prayers) and observes Saum (fasts) during the month of Ramadan, then it will be a promise binding upon Allâh to admit him to Paradise, no matter whether he fights in Allâh's Cause or remains in the land where he is born."* The people said, "O Allâh's Messenger! Shall we acquaint the people with this good news?" He said, "Paradise has one hundred grades which Allâh has reserved for the Mujahidûn who fight in His Cause, and the distance between each of two grades is like the distance between the heaven and the earth. So, when, you ask Allâh (for something), ask for Al-Firdaus which is the middle and highest part of Paradise." [The subnarrator added, "I think the Prophet [sal-Allâhu 'alayhi wa sallam] also said, 'Above it (i.e. Al-Firdaus) is the Throne of the Most Gracious (i.e. Allâh), and from it gush forth the rivers of Paradise]." [Sahih Al-Bukhâri, 4/2790 (O.P.48)]

B) The wish for martyrdom. Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "By Him in Whose Hand my soul is! Were it not for some men amongst the believers who dislike to be left behind me, and whom I cannot provide with means of conveyance, I would certainly never remain behind any Sariyya (army unit) going out for Jihâd in Allâh's Cause. By Him in Whose Hand my soul is! I would love to be martyred in Allâh's Cause and then come back to life, and then get martyred and then come back to life again, and then get martyred and then come back to life again, and then get martyred." [Sahih Al-Bukhâri, 4/2797 (O.P.54)]

* In another Hadith it is mentioned: In order to enter Paradise, one must believe in Six Articles of Faith: that is to believe in Allâh, in His Messengers, His revealed Books, His Angels, the Day of Resurrection, Al-Qadar (Divine Preordainments). [See the footnote of (V.3:85)]. And also he must act on the five Principles of Islam [See the footnote of (V.2:4)].


page 190 - [021-026]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:021] Their Lord gives them glad tidings of mercy from Him, and His being pleased (with them), and of Gardens (Paradise) for them wherein are everlasting delights.

[009:022] They will dwell therein forever. Verily, with Allâh is a great reward.

[009:023] O you who believe! Take not as Auliyâ' (supporters and helpers) your fathers and your brothers if they prefer disbelief to Belief. And whoever of you does so, then he is one of the Zâlimûn (wrong doers).

[009:024] Say: If your fathers, your sons, your brothers, your wives, your kindred, the wealth that you have gained, the commerce in which you fear a decline, and the dwellings in which you delight are dearer to you than Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], and striving hard and fighting in His Cause, then wait until Allâh brings about His Decision (torment). And Allâh guides not the people who are Al-Fâsiqûn (the rebellious, disobedient to Allâh).

[009:025] Truly, Allâh has given you victory on many battlefields, and on the day of Hunain (battle) when you rejoiced at your great number, but it availed you naught and the earth, vast as it is, was straitened for you, then you turned back in flight.

[009:026] Then Allâh did send down His Sakînah (calmness, tranquillity and reassurance) on the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and on the believers, and sent down forces (angels) which you saw not, and punished the disbelievers. Such is the recompense of disbelievers.

190

(V.9:24): See the footnote of (V.2:190).


page 191 - [027-031]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:027] Then after that Allâh will accept the repentance of whom He wills. And Allâh is Oft-Forgiving, Most Merciful.

[009:028] O you who believe (in Allâh's Oneness and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam])! Verily, the Mushrikûn (polytheists, pagans, idolaters, disbelievers in the Oneness of Allâh, and in the Message of Muhammad [sal-Allâhu 'alayhi wa sallam]) are Najasun (impure). So let them not come near Al-Masjid Al-Harâm (at Makkah) after this year; and if you fear poverty, Allâh will enrich you if He wills, out of His bounty. Surely, Allâh is All-Knowing, All-Wise.

[009:029] Fight against those who believe not in Allâh, nor in the Last Day, nor forbid that which has been forbidden by Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and those who acknowledge not the religion of truth (i.e. Islâm) among the people of the Scripture (Jews and Christians), until they pay the Jizyah with willing submission, and feel themselves subdued.

[009:030] And the Jews say: 'Uzair (Ezra) is the son of Allâh, and the Christians say: Messiah is the son of Allâh. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allâh's Curse be on them, how they are deluded away from the truth!

[009:031] They (Jews and Christians) took their rabbis and their monks to be their lords besides Allâh (by obeying them in things that they made lawful or unlawful according to their own desires without being ordered by Allâh), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Taurât (Torah) and the Injîl (Gospel)] to worship none but One Ilâh (God – Allâh), Lâ ilâha illa Huwa (none has the right to be worshipped but He). Glorified is He (far above is He) from having the partners they associate (with Him).

191

(V.9:28) Their impurity is spiritual and physical: spiritual, because they don't believe in Allâh's Oneness and in His Prophet Muhammad ; and physical, because they lack personal hygiene (filthy as regards urine, stools and blood etc.). And the word Najas is used only for those persons who have spiritual impurity, e.g. Al-Mushrikûn.

(V.9:29)

a) See the footnote of (V.2:193).

b) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The Hour will not be established until you fight against the Jews, and the stone behind which a Jew will be hiding will say, 'O Muslim! There is a Jew hiding behind me, so kill him.' "

[Sahih Al-Bukhâri, 4/2926 (O.P. 177)]

c) Jizyah: a tax levied upon the people of the Scriptures (Jews and Christians, etc.), who are under the protection of a Muslim government.

(V.9:30) A) See the footnote of (V.2:116).

B) See the footnote of (V.4:40) and the footnote (C) of (V.68:42).

(V.9:31) Once while Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] was reciting this Verse, 'Adi bin Hâtim said, "O Allâh's Messenger! They do not worship them (i.e. the rabbis and monks)." Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "They certainly do. [They (i.e. the rabbis and monks) made lawful things as unlawful and unlawful things as lawful, and they (i.e. Jews and Christians) followed them; and by doing so, they really worshipped them]."

(Narrated by Ahmad, At-Tirmidhi, and Ibn Jarir)


page 192 - [032-036]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:032] They (the disbelievers, the Jews and the Christians) want to extinguish Allâh's Light (with which Muhammad has been sent – Islâmic Monotheism) with their mouths, but Allâh will not allow except that His Light should be perfected even though the Kâfirûn (disbelievers) hate (it).

[009:033] It is He Who has sent His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) with guidance and the religion of truth (Islâm), to make it superior over all religions even though the Mushrikûn (polytheists, pagans, idolaters, disbelievers in the Oneness of Allâh) hate (it).

[009:034] O you who believe! Verily, there are many of the (Jewish) rabbis and the (Christian) monks who devour the wealth of mankind in falsehood, and hinder (them) from the way of Allâh (i.e. Allâh's religion of Islâmic Monotheism). And those who hoard up gold and silver (Al-Kanz: the money, the Zakât (obligatory charity) of which has not been paid) and spend them not in the way of Allâh, announce to them a painful torment.

[009:035] On the Day when that (Al-Kanz: money, gold and silver, the Zakât of which has not been paid) will be heated in the fire of Hell and with it will be branded their foreheads, their flanks, and their backs, (and it will be said to them:) "This is the treasure which you hoarded for yourselves. Now taste of what you used to hoard."

[009:036] Verily, the number of months with Allâh is twelve months (in a year), so was it ordained by Allâh on the Day when He created the heavens and the earth; of them four are Sacred (i.e. the 1st, the 7th, the 11th and the 12th months of the Islâmic calendar). That is the right religion, so wrong not yourselves therein, and fight against the Mushrikûn (polytheists, pagans, idolaters, disbelievers in the Oneness of Allâh) collectively as they fight against you collectively. But know that Allâh is with those who are Al-Muttaqûn (the pious. See V.2:2).

192

(V.9:35) See the footnote of (V.3:180).

(V.9:36) See the footnotes of (V.2:193) and (V.8:73).


page 193 - [037-040]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:037] The postponing (of a Sacred Month) is indeed an addition to disbelief: thereby the disbelievers are led astray, for they make it lawful one year and forbid it another year in order to adjust the number of months forbidden by Allâh, and they make lawful what Allâh has forbidden. The evil of their deeds is made fair-seeming to them. And Allâh guides not the people who disbelieve.

[009:038] O you who believe! What is the matter with you that when you are asked to march forth in the Cause of Allâh (i.e. Jihâd) you cling heavily to the earth? Are you pleased with the life of this world rather than the Hereafter? But little is the enjoyment of the life of this world as compared to the Hereafter.

[009:039] If you march not forth, He will punish you with a painful torment and will replace you by another people; and you cannot harm Him at all, and Allâh is Able to do all things.

[009:040] If you help him (Muhammad [sal-Allâhu 'alayhi wa sallam]) not (it does not matter), for Allâh did indeed help him when the disbelievers drove him out, the second of the two; when they (Muhammad [sal-Allâhu 'alayhi wa sallam] and Abu Bakr [radhi-yAllâhu 'anhu]) were in the cave, he ([sal-Allâhu 'alayhi wa sallam]) said to his companion (Abu Bakr [radhi-yAllâhu 'anhu]): "Be not sad (or afraid), surely, Allâh is with us." Then Allâh sent down His Sakînah (calmness, tranquillity, peace) upon him, and strengthened him with forces (angels) which you saw not, and made the word of those who disbelieved the lowermost, while the Word of Allâh that became the uppermost; and Allâh is All-Mighty, All-Wise.

193

(V.9:38) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Nobody who dies and finds good from Allâh (in the Hereafter) would wish to come back to this world, even if he were given the whole world and whatever is in it except the martyr who, on seeing the superiority of martyrdom would like to come back to the world and get killed again (in Allâh's Cause)." [Sahih Al-Bukhâri, 4/2795 (O.P.53-A)]


page 194 - [041-047]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:041] March forth, whether you are light (being healthy, young and wealthy) or heavy (being ill, old and poor), and strive hard with your wealth and your lives in the Cause of Allâh. This is better for you, if you but know.

[009:042] Had it been a near gain (booty in front of them) and an easy journey, they would have followed you, but the distance (Tabuk expedition) was long for them; and they would swear by Allâh: "If we only could, we would certainly have come forth with you." They destroy their own selves, and Allâh knows that they are surely liars.

[009:043] May Allâh forgive you (O Muhammad [sal-Allâhu 'alayhi wa sallam]). Why did you grant them leave (for remaining behind; you should have persisted as regards your order to them to proceed on Jihâd), until those who told the truth were seen by you in a clear light, and you had known the liars?

[009:044] Those who believe in Allâh and the Last Day would not ask your leave to be exempted from fighting with their properties and their lives; and Allâh is All-Knower of Al-Muttaqûn (the pious. See V.2:2).

[009:045] It is only those who believe not in Allâh and the Last Day and whose hearts are in doubt that ask your leave (to be exempted from Jihâd). So in their doubts they waver.

[009:046] And if they had intended to march out, certainly, they would have made some preparation for it; but Allâh was averse to their being sent forth, so He made them lag behind, and it was said (to them): "Sit you among those who sit (at home)."

[009:047] Had they marched out with you, they would have added to you nothing except disorder, and they would have hurried about in your midst (spreading corruption) and sowing sedition among you – and there are some among you who would have listened to them. And Allâh is All-Knower of the Zâlimûn (polytheists and wrong doers).

194


page 195 - [048-054]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:048] Verily, they had plotted sedition before, and had upset matters for you, until the truth (victory) came and the Decree of Allâh (His religion, Islâm) became manifest though they hated it.

[009:049] And among them is he who says: "Grant me leave (to be exempted from Jihâd) and put me not into trial." Surely they have fallen into trial. And verily, Hell is surrounding the disbelievers.

[009:050] If good befalls you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), it grieves them, but if a calamity overtakes you, they say: "We took our precaution beforehand" and they turn away rejoicing.

[009:051] Say: "Nothing shall ever happen to us except what Allâh has ordained for us. He is our Maulâ (Lord, Helper and Protector)." And in Allâh let the believers put their trust.

[009:052] Say: "Do you wait for us (anything) except one of the two best things (martyrdom or victory)? While we await for you either that Allâh will afflict you with a punishment from Himself or at our hands. So wait, we too are waiting with you."

[009:053] Say: "Spend (in Allâh's Cause) willingly or unwillingly, it will not be accepted from you. Verily, you are ever a people who are Fâsiqûn (rebellious, disobedient to Allâh)."

[009:054] And nothing prevents their contributions from being accepted from them except that they disbelieved in Allâh and in His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and that they came not to As-Salât (the prayers) except in a lazy state, and that they offer not contributions but unwillingly.

195

(V.9:51) See the footnote of (V.57:22).

(V.9:54) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "No Salât (prayer) is more heavy (harder) for the hypocrites than the Fajr and the 'Ishâ prayer; but if they knew the reward for these Salât (prayers) at their respective times, they would certainly present themselves (in the mosques) even if they had to crawl." The Prophet [sal-Allâhu 'alayhi wa sallam] added, "Certainly, I intended (or was about) to order the Mu'âdhdhin (call-maker) to pronounce Iqâmah and order a man to lead the Salât (prayer), and then take a fire flame to burn all those (men along with their houses) who had not yet left their houses for the Salât (prayer) (in the mosques)."

[Sahih Al-Bukhâri, 1/657 (O.P.626)]


page 196 - [055-061]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:055] So, let not their wealth nor their children amaze you (O Muhammad [sal-Allâhu 'alayhi wa sallam]); in reality Allâh's Plan is to punish them with these things in the life of this world, and that their souls shall depart (die) while they are disbelievers.

[009:056] They swear by Allâh that they are truly of you while they are not of you, but they are a people (hypocrites) who are afraid (that you may kill them).

[009:057] Should they find a refuge, or caves, or a place of concealment, they would turn straightway thereto with a swift rush.

[009:058] And of them are some who accuse you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) in the matter of (the distribution of) the alms. If they are given part thereof, they are pleased, but if they are not given thereof, behold! They are enraged!

[009:059] Would that they were content with what Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] gave them and had said: "Allâh is Sufficient for us. Allâh will give us of His bounty, and so will His Messenger [sal-Allâhu 'alayhi wa sallam] (from alms). We implore Allâh (to enrich us)."

[009:060] As-Sadaqât (here it means Zakât — obligatory charity) are only for the Fuqarâ' (needy), and Al-Masâkin (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islâm); and to free the captives; and for those in debt; and for Allâh's Cause (i.e. for Mujahidûn – those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allâh. And Allâh is All-Knower, All-Wise.

[009:061] And among them are men who annoy the Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam]) and say: "He is (lending his) ear (to every news)." Say: "He listens to what is best for you; he believes in Allâh; has faith in the believers; and is a mercy to those of you who believe." But those who annoy Allâh's Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), will have a painful torment. (See V.33:57)

196

(V.9:58) See the footnote of (V.20:134).

(V.9:60) See the footnote of (V.2:83) and also see (V.2:273).


page 197 - [062-068]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:062] They swear by Allâh to you (Muslims) in order to please you, but it is more fitting that they should please Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), if they are believers.

[009:063] Know they not that whoever opposes and shows hostility to Allâh [Subhânahu wa Ta'âla] and His Messenger [sal-Allâhu 'alayhi wa sallam], certainly for him will be the fire of Hell to abide therein. That is the extreme disgrace.

[009:064] The hypocrites fear lest a Sûrah (chapter of the Qur'ân) should be revealed about them, showing them what is in their hearts. Say: "(Go ahead and) mock! But certainly Allâh will bring to light all that you fear."

[009:065] If you ask them (about this), they declare: "We were only talking idly and joking." Say: "Was it at Allâh [Subhânahu wa Ta'âla], and His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger [sal-Allâhu 'alayhi wa sallam] that you were mocking?"

[009:066] Make no excuse; you disbelieved after you had believed. If We pardon some of you, We will punish others amongst you because they were Mujrimûn (disbelievers, polytheists, sinners, criminals).

[009:067] The hypocrites, men and women, are one from another; they enjoin (on the people) Al-Munkar (i.e. disbelief and polytheism of all kinds and all that Islâm has forbidden), and forbid (people) from Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm orders one to do), and they close their hands [from giving (spending in Allâh's Cause) alms]. They have forgotten Allâh, so He has forgotten them. Verily, the hypocrites are the Fâsiqûn (rebellious, disobedient to Allâh).

[009:068] Allâh has promised the hypocrites – men and women – and the disbelievers, the fire of Hell; therein shall they abide. It will suffice them. Allâh has cursed them and for them is the lasting torment.

197


page 198 - [069-072]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:069] Like those before you: they were mightier than you in power, and more abundant in wealth and children. They had enjoyed their portion (awhile), so enjoy your portion (awhile) as those before you enjoyed their portion (awhile); and you indulged in play and pastime (and in telling lies against Allâh and His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]) as they indulged in play and pastime. Such are they whose deeds are in vain in this world and in the Hereafter. Such are they who are the losers.

[009:070] Has not the story reached them of those before them? – The people of Nûh (Noah), 'آd, and Thamûd, the people of Ibrâhîm (Abraham), the dwellers of Madyan (Midian) and the cities overthrown [i.e. the people to whom Lût (Lot) preached]; to them came their Messengers with clear proofs. So it was not Allâh Who wronged them, but they used to wrong themselves.

[009:071] The believers, men and women, are Auliyâ' (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islâm has forbidden); they perform As-Salât (the prayers), and give the Zakât (obligatory charity), and obey Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam]. Allâh will have His Mercy on them. Surely, Allâh is All-Mighty, All-Wise.

[009:072] Allâh has promised the believers – men and women, – Gardens under which rivers flow to dwell therein forever, and beautiful mansions in Gardens of 'Adn (Eden Paradise). But the greatest bliss is the Good Pleasure of Allâh. That is the supreme success.

198


page 199 - [073-079]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:073] O Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam])! Strive hard against the disbelievers and the hypocrites, and be harsh against them, their abode is Hell, – and worst indeed is that destination.

[009:074] They swear by Allâh that they said nothing (bad), but really they said the word of disbelief, and they disbelieved after accepting Islâm, and they resolved that (plot to murder Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) which they were unable to carry out, and they could not find any cause to do so except that Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] had enriched them of His bounty. If then they repent, it will be better for them, but if they turn away; Allâh will punish them with a painful torment in this worldly life and in the Hereafter. And there is none for them on earth as a Walî (supporter, protector) or a helper.

[009:075] And of them are some who made a covenant with Allâh (saying): "If He bestowed on us of His bounty, we will verily, give Sadaqah (Zakât — obligatory charity and voluntary charity in Allâh's Cause) and will be certainly among those who are righteous."

[009:076] Then when He gave them of His bounty, they became niggardly [refused to pay the Sadaqah (Zakât — obligatory charity or voluntary charity)], and turned away, averse.

[009:077] So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant with Allâh) which they had promised to Him and because they used to tell lies.

[009:078] Know they not that Allâh knows their secret ideas, and their Najwa (secret counsels), and that Allâh is the All-Knower of things unseen.

[009:079] Those who defame such of the believers who give charity (in Allâh's Cause) voluntarily, and such who could not find to give charity (in Allâh's Cause) except what is available to them – so they mock at them (believers); Allâh will throw back their mockery on them, and they shall have a painful torment.

199

(V.9:78) See the footnote of (V.11:18).


page 200 - [080-086]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:080] Whether you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) ask forgiveness for them (hypocrites) or ask not forgiveness for them – (and even) if you ask seventy times for their forgiveness – Allâh will not forgive them because they have disbelieved in Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]). And Allâh guides not those people who are Fâsiqûn (rebellious, disobedient to Allâh).

[009:081] Those who stayed away (from Tabuk expedition) rejoiced in their staying behind the Messenger of Allâh [sal-Allâhu 'alayhi wa sallam]; they hated to strive and fight with their properties and their lives in the Cause of Allâh, and they said: "March not forth in the heat." Say: "The fire of Hell is more intense in heat;" if only they could understand!

[009:082] So let them laugh a little and (they will) cry much as a recompense of what they used to earn (by committing sins).

[009:083] If Allâh brings you back to a party of them (the hypocrites), and they ask your permission to go out (to fight), say: "Never shall you go out with me nor fight an enemy with me; you were pleased to sit (inactive) on the first occasion, then you sit (now) with those who lag behind."

[009:084] And never (O Muhammad [sal-Allâhu 'alayhi wa sallam]) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave. Certainly they disbelieved in Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], and died while they were Fâsiqûn (rebellious, – disobedient to Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam]).

[009:085] And let not their wealth or their children amaze you. Allâh's Plan is to punish them with these things in this world, and that their souls shall depart (die) while they are disbelievers.

[009:086] And when a Sûrah (chapter from the Qur'ân) is revealed, enjoining them to believe in Allâh and to strive hard and fight along with His Messenger [sal-Allâhu 'alayhi wa sallam], the wealthy among them ask your leave to exempt them (from Jihâd) and say, "Leave us (behind), we would be with those who sit (at home)."

200


page 201 - [087-093]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:087] They are content to be with those (the women) who sit behind (at home). Their hearts are sealed up (from all kinds of goodness and right guidance), so they understand not.

[009:088] But the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) and those who believed with him (in Islâmic Monotheism) strove hard and fought with their wealth and their lives (in Allâh's Cause). Such are they for whom are the good things, and it is they who will be successful.

[009:089] For them Allâh has got ready Gardens (Paradise) under which rivers flow, to dwell therein forever. That is the supreme success.

[009:090] And those who made excuses from the bedouins came (to you, O Prophet ) asking your permission to exempt them (from the battle), and those who had lied to Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] sat at home (without asking the permission for it); a painful torment will seize those of them who disbelieve.

[009:091] There is no blame on those who are weak or ill or who find no resources to spend [in holy fighting (Jihâd)], if they are sincere and true (in duty) to Allâh and His Messenger. No ground (of complaint) can there be against the Muhsinûn (good-doers. See the footnote of V.9:120). And Allâh is Oft-Forgiving, Most Merciful.

[009:092] Nor (is there blame) on those who came to you to be provided with mounts, when you said: "I can find no mounts for you," they turned back, while their eyes overflowing with tears of grief that they could not find anything to spend (for Jihâd).

[009:093] The ground (of complaint) is only against those who are rich, and yet ask exemption. They are content to be with (the women) who sit behind (at home) and Allâh has sealed up their hearts (from all kinds of goodness and right guidance) so that they know not (what they are losing).

201

(V.9:91) CHAPTER. The Statement of the Prophet [sal-Allâhu 'alayhi wa sallam]: "Religion is An-Nasîhah (to be sincere and true) to: 1. Allâh [Subhânahu wa Ta'âla][i.e. obeying Him, by following His religion of Islamic Monotheism, attributing to Him what He deserves and doing Jihâd for His sake and to believe in Him, to fear Him much (abstain from all kinds of sins and evil deeds which He has forbidden) and love Him much (perform all kinds of good deeds which He has ordained)], 2. to Allâh's Messenger [i.e., to respect him greatly and to believe that he () is Allâh's Messenger, and to fight on his behalf both in his lifetime and after his death and to follow his Sunnah -- (legal ways etc.)], 3. to the Muslim rulers [i.e. to help them in their job of leading Muslims to the right path and alarm them if they are heedless], and 4. to all the Muslims (in common) [i.e. to order them for Al-Ma'rûf (i.e. Islâmic Monotheism, and all that Islâm orders one to do), and to forbid them from Al-Munkar (i.e. disbelief, polytheism of all kinds, and all that Islâm has forbidden), and to be merciful and kind to them]. And the Statement of Allâh [Subhânahu wa Ta'âla]: "If they are sincere and true (in duty) to Allâh [Subhânahu wa Ta'âla] and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam])." (V.9:91)

Narrated Jarîr bin Abdullâh [radhi-yAllâhu 'anhu]: I gave the Bai'ah (pledge) to Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] for the following:

1. Iqâmat-as-Salât (to perform prayers).

2. To pay the Zakât (obligatory charity).

3. And to be sincere and true to every Muslim [i.e. to order them for Al-Ma'rûf (i.e. Islâmic Monotheism, and all that Islâm orders one to do), and to forbid them from Al-Munkar (i.e. disbelief, polytheism of all kinds, and all that Islâm has forbidden), and to help them, and to be merciful and kind to them].

[Sahih Al-Bukhâri, 1/57 (O.P.54) and its Chapter No.43]

(V.9:93) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "A Prophet amongst the Prophets carried out a holy military expedition, so he said to his followers, 'Anyone who has married a woman and wants to consummate the marriage, and has not done so yet, should not accompany me; nor should a man who has built a house but has not completed its roof; nor a man who has sheep or she-camels and is waiting for the birth of their young ones.' So, the Prophet carried out the expedition and when he reached that town at the time or nearly at the time of the 'Asr prayer, he said to the sun, 'O sun! You are under Allâh's Order and I am under Allâh's Order. O Allâh! Stop it (i.e. the sun) from setting.' It was stopped till Allâh made him victorious. Then he collected the booty and the fire came to burn it, but it did not burn it*. He said (to his men), 'Some of you have stolen something from the booty. So one man from every tribe should give me a Bai'ah (pledge) by shaking hands with me.' (They did so and) the hand of a man got stuck in the hand of their Prophet. Then that Prophet said (to the man), 'The theft has been committed by your people. So all the persons of your tribe should give me the Bai'ah (pledge) by shaking hands with me.' The hands of two or three men got stuck in the hand of their Prophet and he said, 'You have committed the theft.' Then they brought a head of gold like the head of a cow and put it there, and the fire came and consumed the booty." The Prophet [sal-Allâhu 'alayhi wa sallam] added: "Then Allâh saw our weakness and disability, so He made booty legal for us." [Sahih Al-Bukhâri, 4/3124 (O.P.353)]

* Booty used to be burnt by a fire sent by Allâh.


page 202 - [094-099]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:094] They (the hypocrites) will present their excuses to you (Muslims), when you return to them. Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Present no excuses, we shall not believe you. Allâh has already informed us of the news concerning you. Allâh and His Messenger will observe your deeds. In the end you will be brought back to the All-Knower of the unseen and the seen, then He (Allâh) will inform you of what you used to do." (Tafsir At-Tabari)

[009:095] They will swear by Allâh to you (Muslims) when you return to them, that you may turn away from them. So turn away from them. Surely, they are Rijsun [i.e. Najasun (impure) because of their evil deeds], and Hell is their dwelling place – a recompense for that which they used to earn.

[009:096] They (the hypocrites) swear to you (Muslims) that you may be pleased with them, but if you are pleased with them, certainly Allâh is not pleased with the people who are Al-Fâsiqûn (rebellious, disobedient to Allâh).

[009:097] The bedouins are the worst in disbelief and hypocrisy, and more likely to be in ignorance of the limits (Allâh's Commandments and His Legal Laws) which Allâh has revealed to His Messenger [sal-Allâhu 'alayhi wa sallam]. And Allâh is All-Knower, All-Wise.

[009:098] And of the bedouins there are some who look upon what they spend (in Allâh's Cause) as a fine and watch for calamities to befall you, on them be the calamity of evil. And Allâh is All-Hearer, All-Knower.

[009:099] And of the bedouins there are some who believe in Allâh and the Last Day, and look upon what they spend in Allâh's Cause as means of nearness to Allâh, and a cause of receiving the Messenger's invocations. Indeed these (spendings in Allâh's Cause) are a means of nearness for them. Allâh will admit them to His Mercy. Certainly Allâh is Oft-Forgiving, Most Merciful.

202


page 203 - [100-106]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:100] And the foremost to embrace Islâm of the Muhâjirûn (those who migrated from Makkah to Al-Madinah) and the Ansâr (the citizens of Al-Madinah who helped and gave aid to the Muhâjirûn) and also those who followed them exactly (in Faith). Allâh is well-pleased with them as they are well-pleased with Him. He has prepared for them Gardens under which rivers flow (Paradise), to dwell therein forever. That is the supreme success.

[009:101] And among the bedouins around you, some are hypocrites, and so are some among the people of Al-Madinah who persist in hypocrisy; you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) know them not, We know them. We shall punish them twice, and thereafter they shall be brought back to a great (horrible) torment.

[009:102] And (there are) others who have acknowledged their sins, they have mixed a deed that was righteous with another that was evil. Perhaps Allâh will turn to them in forgiveness. Surely, Allâh is Oft-Forgiving, Most Merciful.

[009:103] Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it, and invoke Allâh for them. Verily, your invocations are a source of security for them; and Allâh is All-Hearer, All-Knower.

[009:104] Know they not that Allâh accepts repentance from His slaves and takes the Sadaqât (alms, charities), and that Allâh Alone is the One Who forgives and accepts repentance, Most Merciful?

[009:105] And say (O Muhammad [sal-Allâhu 'alayhi wa sallam]) "Do deeds! Allâh will see your deeds, and (so will) His Messenger [sal-Allâhu 'alayhi wa sallam] and the believers. And you will be brought back to the All-Knower of the unseen and the seen. Then He will inform you of what you used to do."

[009:106] And others are made to await for Allâh's Decree, whether He will punish them or will forgive them. And Allâh is All-Knowing, All-Wise.

203

(V.9:102) The Statement of Allâh [Subhânahu wa Ta'âla]: "And (there are) others who have acknowledged their sins..." (V.9:102)

Narrated Samurah bin Jundub [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Tonight two (visitors) came to me (in my dream) and took me to a town built with gold bricks and silver bricks. There, we met men who, (by) half of their bodies looked like the most handsome human beings you have ever seen, and (by) the other half, the ugliest human beings you have ever seen. Those two visitors said to those men: 'Go and dip yourselves in that river.' So they dipped themselves therein and then came to us, their ugliness having disappeared and they were in the most handsome shape. The visitors said, 'This is the 'Adn Paradise, and that is your dwelling place.' Then they added, 'As for those people who were half ugly and half handsome, they were those who have mixed deeds that were good with deeds that were evil, but Allâh forgave them.' "

[Sahih Al-Bukhari, 6/4674 (O.P.196)]


page 204 - [107-111]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:107] And as for those who put up a mosque by way of harm and disbelief and to disunite the believers and as an outpost for those who warred against Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) aforetime, they will indeed swear that their intention is nothing but good. Allâh bears witness that they are certainly liars.

[009:108] Never stand you therein. Verily, the mosque whose foundation was laid from the first day on piety is more worthy that you stand therein (to pray). In it are men who love to clean and to purify themselves. And Allâh loves those who make themselves clean and pure [i.e. who clean their private parts with dust (which has the cleansing properties of soap) and water from urine and stools, after answering the call of nature].

[009:109] Is it then he who laid the foundation of his building on piety to Allâh and His Good Pleasure better, or he who laid the foundation of his building on the brink of an undetermined precipice ready to crumble down, so that it crumbled to pieces with him into the fire of Hell. And Allâh guides not the people who are the Zâlimûn (cruel, violent, proud, polytheist and wrong doer).

[009:110] The building which they built will never cease to be a cause of hypocrisy and doubt in their hearts unless their hearts are cut to pieces (i.e. till they die). And Allâh is All-Knowing, All-Wise.

[009:111] Verily, Allâh has purchased of the believers their lives and their properties for (the price) that theirs shall be Paradise. They fight in Allâh's Cause, so they kill (others) and are killed. It is a promise in truth which is binding on Him in the Taurât (Torah) and the Injîl (Gospel) and the Qur'ân. And who is truer to his covenant than Allâh? Then rejoice in the bargain which you have concluded. That is the supreme success.

204

(V.9:111)

a) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Allâh guarantees him who strives in His Cause and whose motivation for going out is nothing but Jihâd in His Cause and belief in His Words (Islamic Monotheism), that He will admit him into Paradise (if martyred) or bring him back to his dwelling place whence he has come out with what he gains of reward or booty."

[Sahih Al-Bukhari, 4/3123 (O.P.352)]

b) Narrated Jâbir bin 'Abdullâh [radhi-yAllâhu 'anhu]: On the day of the battle of Uhud, a man came to the Prophet [sal-Allâhu 'alayhi wa sallam] and said, "Can you tell me where I will be if I should get martyred?" The Prophet [sal-Allâhu 'alayhi wa sallam] replied, "In Paradise." The man threw away some dates he was carrying in his hand, and fought till he was martyred.

[Sahih Al-Bukhari, 5/4046 (O.P.377)]

c) Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying: "If you (1) practised Bai' Al-'Inah (the 'Inah transaction, i.e. selling goods to a person for a certain price and then buying them back from him for a far less price); (2) and followed the tails of the cows (i.e. indulged in agriculture and became content with it); (3) and deserted the Jihâd (holy fighting) in Allâh's Cause; Allâh will cover you with humiliation, and it will not be removed till you return back to your religion."

(Abu Dâwûd, Hadith No. 3462)


page 205 - [112-117]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:112] (The believers whose lives Allâh has purchased are) those who turn to Allâh in repentance (from polytheism and hypocrisy), who worship (Him), who praise (Him), who fast (or go out in Allâh's Cause), who bow down (in prayer), who prostrate themselves (in prayer), who enjoin (on people) Al-Ma'rûf (i.e. Islamic Monotheism and all what Islam has ordained) and forbid (people) from Al-Munkar (i.e. disbelief, polytheism of all kinds and all that Islam has forbidden), and who observe the limits set by Allâh (do all that Allâh has ordained and abstain from all kinds of sins and evil deeds which Allâh has forbidden). And give glad tidings to the believers.

[009:113] It is not (proper) for the Prophet and those who believe to ask Allâh's forgiveness for the Mushrikûn (polytheists, idolaters, pagans, disbelievers in the Oneness of Allâh), even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief).

[009:114] And Ibrâhîm's (Abraham) invoking (of Allâh) for his father's forgiveness was only because of a promise he [Ibrâhîm (Abraham)] had made to him (his father). But when it became clear to him [Ibrâhîm (Abraham)] that he (his father) is an enemy of Allâh, he dissociated himself from him. Verily, Ibrâhîm (Abraham) was Awwah (one who invokes Allâh with humility, glorifies Him and remembers Him much) and was forbearing. (Tafsir Al-Qurtubî)

[009:115] And Allâh will never lead a people astray after He has guided them until He makes clear to them as to what they should avoid. Verily, Allâh is All-Knower of everything.

[009:116] Verily, Allâh! To Him belongs the dominion of the heavens and the earth, He gives life and He causes death. And besides Allâh you have neither any Walî (protector or guardian) nor any helper.

[009:117] Allâh has forgiven the Prophet [sal-Allâhu 'alayhi wa sallam], the Muhâjirûn (Muslim emigrants who left their homes and came to Al-Madinah) and the Ansâr (Muslims of Al-Madinâh) who followed him (Muhammad [sal-Allâhu 'alayhi wa sallam]) in the time of distress (Tabûk expedition), after the hearts of a party of them had nearly deviated (from the Right Path), but He accepted their repentance. Certainly, He is to them full of kindness, Most Merciful.

205

(V.9:112) Narrated Sahl bin Sa'd: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever can guarantee (the chastity of) what is between his two jaw-bones and what is between his two legs (i.e., his mouth, tongue and his private parts)*. I guarantee Paradise for him." [Sahih Al-Bukhari, 8/6474 (O.P.481)]

* i.e. whoever protects his tongue from illegal talk, e.g., to tell lies, or backbiting, and his mouth from eating and drinking forbidden illegal things, and his private parts from illegal sexual acts.

(V.9:114) See the footnote of (V.6:74).

(V.9:115) Killing the Khawârij (some people who dissented from the religion and disagreed with the rest of the Muslims), and the Mulhidûn (heretics) after the establishment of firm proof against them.

And the Statement of Allâh [Subhânahu wa Ta'âla]: 'And Allâh will never lead a people astray after He has guided them, until He makes clear to them as to what they should avoid...' (V.9:115) And Ibn 'Umar [radhi-yAllâhu 'anhumaa] used to consider them (the Khawârij and the Mulhidûn) the worst of Allâh's creatures and said, "These people took some Verses that had been revealed concerning the disbelievers and interpreted them as describing the believers."

Narrated 'Abdullâh bin 'Umar [radhi-yAllâhu 'anhu] regarding Al-Haruriyah: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "They will go out of Islâm as an arrow darts out of the game's body."

[Sahih Al-Bukhari, 9/6932 (O.P.66)]


page 206 - [118-122]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:118] And (He did forgive also) the three who did not join (the Tabûk expedition and whose case was deferred by the Prophet for Allâh's Decision) till for them the earth, vast as it is, was straitened and their own selves were straitened to them, and they perceived that there is no fleeing from Allâh, and no refuge but with Him. Then, He forgave them (accepted their repentance), that they might beg for His Pardon (repent to Him). Verily, Allâh is the One Who forgives and accepts repentance, the Most Merciful.

[009:119] O you who believe! Be afraid of Allâh, and be with those who are true (in words and deeds).

[009:120] It was not becoming of the people of Al-Madinah and the bedouins of the neighbourhood to remain behind Allâh's Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam] when fighting in Allâh's Cause) and (it was not becoming of them) to prefer their own lives to his life. That is because they suffer neither thirst nor fatigue nor hunger in the Cause of Allâh, nor they take any step to raise the anger of disbelievers nor inflict any injury upon an enemy, but is written to their credit as a deed of righteousness. Surely, Allâh wastes not the reward of the Muhsinûn.

[009:121] Nor do they spend anything (in Allâh's Cause) – small or great – nor cross a valley, but is written to their credit that Allâh may recompense them with the best of what they used to do (i.e. Allâh will reward their good deeds according to the reward of their best deeds which they did in the most perfect manner).

[009:122] And it is not (proper) for the believers to go out to fight (Jihâd) all together. Of every troop of them, a party only should go forth, that they (who are left behind) may get instructions in (Islâmic) religion, and that they may warn their people when they return to them, so that they may beware (of evil).

206

(V.9:119) "The Statement of Allâh [Subhânahu wa Ta'âla]:

"O you who believe! Be afraid of Allâh, and be with those who are true (in words and deeds)." (V.9:119).

And what is forbidden as regards telling of lies.

a) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Truthfulness leads to Al-Birr (righteousness) and Al-Birr (righteousness) leads to Paradise. And a man keeps on telling the truth until he becomes a truthful person. Falsehood leads to Al-Fujûr (i.e. wickedness - evildoing), and Al-Fujûr leads to the (Hell) Fire. And a man keeps on telling lies until he is written as a liar before Allâh."

[Sahih Al-Bukhari, 8/6094 (O.P.116)]

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The signs of a hypocrite are three: Whenever he speaks, he tells a lie; and whenever he promises, he breaks his promise; and whenever he is entrusted, he betrays (proves to be dishonest)."

[Sahih Al-Bukhari, 8/6095 (O.P.117)]

c) Narrated Samurah bin Jundub [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "I saw (in a dream), two men came to me." Then the Prophet [sal-Allâhu 'alayhi wa sallam] narrated the story (saying): "They said: The person, the one whose cheek you saw being torn away (from the mouth to the ear) was a liar and used to tell lies and the people would report those lies on his authority till they spread all over the world. So he will be punished like that till the Day of Resurrection." [Sahih Al-Bukhari, 8/6096 (O.P.118)]

(V.9:120) Muhsinûn: Doers of good, i.e. those who perform good deeds totally for Allâh's sake only without any show-off or to gain praise or fame and they do them in accordance with the Sunnah (legal ways) of Allâh's Messenger, Muhammad .

(V.9:121)

a) Islâm demolishes all the previous evil deeds and so do migration (for Allâh's sake) and Hajj (pilgrimage to Makkah). (Sahih Muslim)

b) What is said regarding the superiority of a person who embraces Islâm sincerely.

Narrated Abu Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "If a person embraces Islâm sincerely, then Allâh shall forgive all his past sins, and after that starts the settlement of accounts: the reward of his good deeds will be ten times to seven hundred times for each good deed, and an evil deed will be recorded as it is unless Allâh forgives it." -- [Sahih Al-Bukhari, 1/41 (O.P.40A)]

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "If anyone of you improves (follows strictly) his Islâmic religion, then his good deeds will be rewarded ten times to seven hundred times for each good deed and a bad deed will be recorded as it is." [Sahih Al-Bukhari, 1/42 (O.P.40B)]


page 207 - [123-129]

009 - Soorah at-Towbah - (The Repentance) - [Madanee]

[009:123] O you who believe! Fight those of the disbelievers who are close to you, and let them find harshness in you; and know that Allâh is with those who are Al-Muttaqûn (the pious. See V.2:2).

[009:124] And whenever there comes down a Sûrah (chapter from the Qur'ân), some of them (hypocrites) say: "Which of you has had his Faith increased by it?" As for those who believe, it has increased their Faith, and they rejoice.

[009:125] But as for those in whose hearts is a disease (of doubt, disbelief and hypocrisy), it will add suspicion and doubt to their suspicion, disbelief and doubt; and they die while they are disbelievers.

[009:126] See they not that they are put in trial once or twice every year (with different kinds of calamities, disease, famine)? Yet, they turn not in repentance, nor do they learn a lesson (from it).

[009:127] And whenever there comes down a Sûrah (chapter from the Qur'ân), they look at one another (saying): "Does any one see you?" Then they turn away. Allâh has turned their hearts (from the light) because they are a people that understand not.

[009:128] Verily, there has come to you a Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) from amongst yourselves (i.e. whom you know well). It grieves him that you should receive any injury or difficulty. He (Muhammad [sal-Allâhu 'alayhi wa sallam]) is anxious over you (to be rightly guided, to repent to Allâh, and beg Him to pardon and forgive your sins in order that you may enter Paradise and be saved from the punishment of the Hell-fire); for the believers (he is) full of pity, kind, and merciful.

[009:129] But if they turn away, say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Allâh is sufficient for me. Lâ ilâha illa Huwa (none has the right to be worshipped but He) in Him I put my trust and He is the Lord of the Mighty Throne."

207

(V.9:129) See the footnote of (V.3:173).


page 208 - [001-006]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[010:001] Alif-Lâm-Râ.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

These are the Verses of the Book (the Qur'ân) Al-Hakîm.

[010:002] Is it a wonder for mankind that We have sent Our Revelation to a man from among themselves (i.e. Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) (saying): "Warn mankind (of the coming torment in Hell), and give good news to those who believe (in the Oneness of Allâh and in His Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) that they shall have with their Lord the rewards of their good deeds?" (But) the disbelievers say: "This is indeed an evident sorcerer (i.e. Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and the Qur'ân)!

[010:003] Surely, your Lord is Allâh Who created the heavens and the earth in six Days and then rose over (Istawâ) the Throne (really in a manner that suits His Majesty), disposing the affair of all things. No intercessor (can plead with Him) except after His Leave. That is Allâh, your Lord; so worship Him (Alone). Then, will you not remember?

[010:004] To Him is the return of all of you. The Promise of Allâh is true. It is He Who begins the creation and then will repeat it, that He may reward with justice those who believed (in the Oneness of Allâh – Islâmic Monotheism) and did deeds of righteousness. But those who disbelieved will have a drink of boiling fluids and painful torment because they used to disbelieve.

[010:005] It is He Who made the sun a shining thing and the moon as a light and measured out for it stages that you might know the number of years and the reckoning. Allâh did not create this but in truth. He explains the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in detail for a people who have knowledge.

[010:006] Verily, in the alternation of the night and the day and in all that Allâh has created in the heavens and the earth are Ayât (proofs, evidences, lessons, signs, etc.) for those people who keep their duty to Allâh, and fear Him much.

208

(V.10:1) Al-Hakîm: Showing lawful and unlawful things, explaining Allâh's (Divine) Laws for mankind, leading them to eternal happiness by ordering them to follow the true Islâmic Monotheism, -- worshipping none but Allâh Alone -- that will guide them to Paradise and save them from Hell.

(V.10:2) See the footnote of (V.4:163).


page 209 - [007-014]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:007] Verily, those who hope not for their Meeting with Us, but are pleased and satisfied with the life of the present world, and those who are heedless of Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.),

[010:008] Those, their abode will be the Fire, because of what they used to earn.

[010:009] Verily, those who believe and do deeds of righteousness, their Lord will guide them through their Faith; under them will flow rivers in the Gardens of Delight (Paradise).

[010:010] Their way of request therein will be Subhânaka Allâhumma (glory to You, O Allâh!) and Salâm (peace, safety from evil) will be their greetings therein (Paradise)! and the close of their request will be: Al-Hamdu Lillâhi Rabbil-'آlamîn [All praise and thanks are Allâh's, the Lord of 'آlamîn (mankind, jinn and all that exists)].

[010:011] And were Allâh to hasten for mankind the evil (they invoke for themselves and for their children, while in a state of anger) as He hastens for them the good (they invoke) then they would have been ruined. So We leave those who expect not their Meeting with Us, in their trespasses, wandering blindly in distraction. (Tafsir At-Tabarî)

[010:012] And when harm touches man, he invokes Us, lying on his side, or sitting or standing. But when We have removed his harm from him, he passes on as if he had never invoked Us for harm that touched him! Thus it is made fair-seeming to the Musrifûn that which they used to do.

[010:013] And indeed, We destroyed generations before you when they did wrong, while their Messengers came to them with clear proofs, but they were not such as to believe! Thus do We requite the people who are Mujrimûn (disbelievers, polytheists, sinners and criminals).

[010:014] Then We made you successors after them, generations after generations in the land, that We might see how you would work.

209

(V.10:9) Who believe in the Oneness of Allâh along with the six articles of Faith, i.e. to believe in Allâh, His Angels, His Books, His Messengers, Day of Resurrection, and Al-Qadar (Divine Preordainments) -- Islâmic Monotheism.

(V.10:12) Musrifûn: Those who denied Allâh and His Prophets, and transgressed Allâh's limits by committing all kinds of crimes and sins.


page 210 - [015-020]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:015] And when Our clear Verses are recited to them, those who hope not for their Meeting with Us, say: "Bring us a Qur'ân other than this, or change it." Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "It is not for me to change it on my own accord; I only follow that which is revealed to me. Verily, I fear the torment of a Great Day (i.e. the Day of Resurrection) if I were to disobey my Lord."

[010:016] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "If Allâh had so willed, I should not have recited it to you, nor would He have made it known to you, Verily, I have stayed amongst you a lifetime before this. Have you then no sense?"

[010:017] So who does more wrong than he who forges a lie against Allâh or denies His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.)? Surely, the Mujrimûn (criminals, sinners, disbelievers and polytheists) will never be successful!

[010:018] And they worship besides Allâh things that harm them not, nor profit them, and they say: "These are our intercessors with Allâh." Say: "Do you inform Allâh of that which He knows not in the heavens and on the earth?" Glorified and Exalted is He above all that which they associate as partners (with Him)!

[010:019] Mankind were but one community (i.e. on one religion – Islâmic Monotheism), then they differed (later); and had not it been for a Word that went forth before from your Lord, it would have been settled between them regarding what they differed.

[010:020] And they say: "How is it that not a sign is sent down on him from his Lord?" Say: "The Unseen belongs to Allâh Alone, so wait you, verily, I am with you among those who wait (for Allâh's Judgement)."

210

(V.10:19) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Every child is born on Al-Fitrah [true faith of Islâmic Monotheism (i.e. to worship none but Allâh Alone)], but his parents convert him to Judaism or Christianity or Magianism, as an animal gives birth to a perfect baby animal. Do you find it mutilated?"

[Sahih Al-Bukhari, 2/1385 (O.P.467)]. [See also (V.30:30)]


page 211 - [021-025]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:021] And when We let mankind taste mercy after some adversity has afflicted them, behold! They take to plotting against Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.)! Say: "Allâh is Swifter in planning!" Certainly, Our Messengers (angels) record all of that which you plot.

[010:022] He it is Who enables you to travel through land and sea, till when you are in the ships, and they sail with them with a favourable wind, and they are glad therein, then comes a stormy wind and the waves come to them from all sides, and they think that they are encircled therein. Then they invoke Allâh, making their Faith pure for Him Alone, (saying): "If You (Allâh) deliver us from this, we shall truly, be of the grateful."

[010:023] But when He delivers them, behold! They rebel (disobey Allâh) in the earth wrongfully. O mankind! Your rebellion (disobedience to Allâh) is only against your own selves, – a brief enjoyment of this worldly life, then (in the end) to Us is your return, and We shall inform you of that which you used to do.

[010:024] Verily, the likeness of (this) worldly life is as the water (rain) which We send down from the sky; so by it arises the intermingled produce of the earth of which men and cattle eat: until when the earth is clad in its adornments and is beautified, and its people think that they have all the powers of disposal over it, Our Command reaches it by night or by day and We make it like a clean-mown harvest, as if it had not flourished yesterday! Thus do We explain the Ayât (proofs, evidences, verses, lessons, signs, revelations, laws, etc.) in detail for a people who reflect.

[010:025] Allâh calls to the Home of Peace (i.e. Paradise, by accepting Allâh's religion of Islâmic Monotheism and by doing righteous good deeds and abstaining from polytheism and evil deeds) and guides whom He wills to a Straight Path.

211

(V.10:21) See the footnote (B) of (V.6:61).

(V.10:22): See the footnote of (V.17:67).


page 212 - [026-033]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:026] For those who have done good is the best (reward, i.e. Paradise) and even more (i.e. having the honour of glancing at the Countenance of Allâh [Subhânahu wa Ta'âla]). Neither darkness nor dust nor any humiliating disgrace shall cover their faces. They are the dwellers of Paradise, they will abide therein forever.

[010:027] And those who have earned evil deeds, the recompense of an evil deed is the like thereof, and humiliating disgrace will cover them (their faces). No defender will they have from Allâh. Their faces will be covered as it were with pieces from the darkness of night. They are the dwellers of the Fire, they will abide therein forever.

[010:028] And the Day whereon We shall gather them all together, then We shall say to those who did set partners in worship with Us: "Stop at your place! You and your partners (whom you had worshipped in the worldly life)." Then We shall separate them, and their (Allâh's so-called) partners shall say: "It was not us that you used to worship."

[010:029] "So sufficient is Allâh as a witness between us and you that we indeed knew nothing of your worship of us."

[010:030] There! Every person will know (exactly) what he had earned before and they will be brought back to Allâh, their rightful Maulâ (Lord), and their invented false deities will vanish from them.

[010:031] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Who provides for you from the sky and the earth? Or who owns hearing and sight? And who brings out the living from the dead and brings out the dead from the living? And who disposes the affairs?" They will say: "Allâh." Say: "Will you not then be afraid of Allâh's punishment (for setting up rivals in worship with Allâh)?"

[010:032] Such is Allâh, your Lord in truth. So after the truth, what else can there be, save error? How then are you turned away?

[010:033] Thus is the Word of your Lord justified against those who rebel (disobey Allâh) that they will not believe (in the Oneness of Allâh and in Muhammad [sal-Allâhu 'alayhi wa sallam] as the Messenger of Allâh).

212


page 213 - [034-042]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:034] Say: "Is there of your (Allâh's so-called) partners one that originates the creation and then repeats it?" Say: "Allâh originates the creation and then He repeats it. Then how are you deluded away (from the truth)?"

[010:035] Say: "Is there of your (Allâh's so-called) partners one that guides to the truth?" Say: "It is Allâh Who guides to the truth. Is then He Who guides to the truth more worthy to be followed, or he who finds not guidance (himself) unless he is guided? Then, what is the matter with you? How judge you?"

[010:036] And most of them follow nothing but conjecture. Certainly, conjecture can be of no avail against the truth. Surely, Allâh is All-Knower of what they do.

[010:037] And this Qur'ân is not such as could ever be produced by other than Allâh (Lord of the heavens and the earth), but it is a confirmation of (the Revelation) which was before it [i.e. the Taurât (Torah), and the Injîl (Gospel)], and a full explanation of the Book (i.e. the laws decreed for mankind) – wherein there is no doubt – from the Lord of the 'آlamîn (mankind, jinn, and all that exists).

[010:038] Or do they say: "He (Muhammad [sal-Allâhu 'alayhi wa sallam]) has forged it?" Say: "Bring then a Sûrah (chapter) like it, and call upon whomsoever you can besides Allâh, if you are truthful!"

[010:039] Nay, they have denied the knowledge whereof they could not comprehend and what has not yet been fulfilled (i.e. their punishment). Thus those before them did deny. Then see what was the end of the Zâlimûn (polytheists and wrong doers)!

[010:040] And of them there are some who believe therein; and of them there are some who believe not therein, and your Lord is the Best Knower of the Mufsidûn (evildoers and liars).

[010:041] And if they deny you, say: "For me are my deeds and for you are your deeds! You are innocent of what I do, and I am innocent of what you do!"

[010:042] And among them are some who listen to you, but can you make the deaf to hear – even though they apprehend not?

213

(V.10:37) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "There was no Prophet among the Prophets but was given miracles because of which people had security or had belief, but what I have been given is the Divine Revelation which Allâh has revealed to me. So I hope that my followers will be more than those of any other Prophet on the Day of Resurrection." [Sahih Al-Bukhari, 9/7274 (O.P.379)]


page 214 - [043-053]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:043] And among them are some who look at you, but can you guide the blind – even though they see not?

[010:044] Truly, Allâh wrongs not mankind in aught; but mankind wrong themselves.

[010:045] And on the Day when He shall gather (resurrect) them together, (it will be) as if they had not stayed (in the life of this world and graves) but an hour of a day. They will recognise each other. Ruined indeed will be those who denied the Meeting with Allâh and were not guided.

[010:046] Whether We show you (in your lifetime, O Muhammad [sal-Allâhu 'alayhi wa sallam]) some of what We promise them (the torment), or We cause you to die – still to Us is their return, and moreover Allâh is Witness over what they used to do.

[010:047] And for every Ummah (a community or a nation) there is a Messenger; when their Messenger comes, the matter will be judged between them with justice, and they will not be wronged.

[010:048] And they say: "When will be this promise (the torment or the Day of Resurrection), if you speak the truth?"

[010:049] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I have no power over any harm or profit to myself except what Allâh may will. For every Ummah (a community or a nation), there is a term appointed; when their term comes, neither can they delay it nor can they advance it an hour (or a moment)." (Tafsir Al-Qurtubî).

[010:050] Say: "Tell me, if His torment should come to you by night or by day, which portion thereof would the Mujrimûn (disbelievers, polytheists, sinners, criminals) hasten on?"

[010:051] Is it then that when it has actually befallen, you will believe in it? What! Now (you believe)? And you used (aforetime) to hasten it on!"

[010:052] Then it will be said to them who wronged themselves: "Taste you the everlasting torment! Are you recompensed (aught) save what you used to earn?"

[010:053] And they ask you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to inform them (saying): "Is it true (i.e. the torment and the establishment of the Hour – the Day of Resurrection)?" Say: "Yes! By my Lord! It is the very truth! and you cannot escape it!"

214


page 215 - [054-061]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:054] And if every person who had wronged (by disbelieving in Allâh and by worshipping others besides Allâh) possessed all that is on the earth and sought to ransom himself therewith (it will not be accepted), and they would feel in their hearts regret when they see the torment, and they will be judged with justice, and no wrong will be done to them.

[010:055] No doubt, surely all that is in the heavens and the earth belongs to Allâh. No doubt, surely Allâh's Promise is true. But most of them know not.

[010:056] It is He Who gives life and causes death, and to Him you (all) shall return.

[010:057] O mankind! There has come to you a good advice from your Lord (i.e. the Qur'ân, enjoining all that is good and forbidding all that is evil), and a healing for that (disease of ignorance, doubt, hypocrisy and differences) which is in your breasts, – a guidance and a mercy (explaining lawful and unlawful things) for the believers.

[010:058] Say: "In the bounty of Allâh, and in His Mercy (i.e. Islâm and the Qur'ân); – therein let them rejoice." That is better than what (the wealth) they amass.

[010:059] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to these polytheists): "Tell me, what provision Allâh has sent down to you! And you have made of it lawful and unlawful." Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Has Allâh permitted you (to do so), or do you invent a lie against Allâh?"

[010:060] And what think those who invent a lie against Allâh, on the Day of Resurrection? [i.e. Do they think that they will be forgiven and excused! Nay, they will have an eternal punishment in the fire of Hell.] Truly, Allâh is full of bounty to mankind, but most of them are ungrateful.

[010:061] Neither you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) do any deed nor recite any portion of the Qur'ân, nor you (O mankind) do any deed (good or evil) but We are Witness thereof when you are doing it. And nothing is hidden from your Lord (so much as) the weight of an atom (or small ant) on the earth or in the heaven. Not what is less than that or what is greater than that but is (written) in a Clear Record. (Tafsir At-Tabarî)

215

(V.10:54) See the footnote of (V.3:91).


page 216 - [062-070]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:062] No doubt! Verily, the Auliyâ' of Allâh [i.e. those who believe in the Oneness of Allâh and fear Allâh much (abstain from all kinds of sins and evil deeds which he has forbidden), and love Allâh much (perform all kinds of good deeds which He has ordained)], no fear shall come upon them nor shall they grieve.

[010:063] Those who believed (in the Oneness of Allâh – Islâmic Monotheism), and used to fear Allâh much (by abstaining from evil deeds and sins and by doing righteous deeds).

[010:064] For them are glad tidings, in the life of the present world (i.e. through a righteous dream seen by the person himself or shown to others), and in the Hereafter. No change can there be in the Words of Allâh. This is indeed the supreme success.

[010:065] And let not their speech grieve you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), for all power and honour belong to Allâh. He is the All-Hearer, the All-Knower.

[010:066] No doubt! Verily, to Allâh belongs whosoever is in the heavens and whosoever is in the earth. And those who worship and invoke others besides Allâh, in fact they follow not the (Allâh's so-called) partners, they follow only a conjecture and they only invent lies.

[010:067] He it is Who has appointed for you the night that you may rest therein, and the day to make things visible (to you). Verily, in this are Ayât (proofs, evidences, lessons, signs, etc.) for a people who listen (i.e. those who think deeply).

[010:068] They (Jews, Christians and pagans) say: "Allâh has begotten a son (children)." Glory is to Him! He is Rich (Free of all needs). His is all that is in the heavens and all that is in the earth. No warrant you have for this. Do you say against Allâh what you know not.

[010:069] Say: "Verily, those who invent a lie against Allâh, will never be successful" –

[010:070] (A brief) enjoyment in this world! and then to Us will be their return, then We shall make them taste the severest torment because they used to disbelieve [in Allâh, deny His Messengers, deny and challenge His Ayât (proofs, signs, verses, etc.)].

216

(V.10:62) Narrated Abu Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "When the funeral is ready and the men carry it on their shoulders, if the deceased was righteous, it will say: 'Present me (hurriedly),' and if he was not righteous, it will say: 'Woe to it (me)! Where are they taking it (me)?' Its voice is heard by everything except man, and if he heard it, he would fall unconscious."

[Sahih Al-Bukhari, 2/1314 (O.P.400)]

(V.10:64)

a) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying: "Nothing is left of An-Nubuwwah (Prophethood) except Al-Mubashshirât." They asked, "What is Al-Mubashshirât?" He replied, "The true good dreams (that convey glad tidings)." [Sahih Al-Bukhari, 9/6990 (O.P.119)]

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "The (good) dream of a faithful believer is a part of the forty-six parts of An-Nubuwwah (Prophethood)." [Sahih Al-Bukhari, 9/6988 (O.P.117)]

(V.10:68) See the footnote of (V.6:101).


page 217 - [071-078]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:071] And recite to them the news of Nûh (Noah). When he said to his people: "O my people, if my stay (with you), and my reminding (you) of the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh is hard for you, then I put my trust in Allâh. So devise your plot, you and your partners, and let not your plot be in doubt for you. Then pass your sentence on me and give me no respite.

[010:072] "But if you turn away (from accepting my doctrine of Islâmic Monotheism, i.e. to worship none but Allâh), then no reward have I asked of you, my reward is only from Allâh, and I have been commanded to be of the Muslims (i.e. those who submit to Allâh's Will)."

[010:073] They denied him, but We delivered him, and those with him in the ship, and We made them generations replacing one after another, while We drowned those who denied Our Ayât (proofs, evidences, lessons, signs, revelations, etc.). Then see what was the end of those who were warned.

[010:074] Then after him We sent Messengers to their people. They brought them clear proofs, but they would not believe what they had already rejected beforehand. Thus We seal the hearts of the transgressors (those who disbelieve in the Oneness of Allâh and disobey Him).

[010:075] Then after them We sent Mûsâ (Moses) and Hârûn (Aaron) to Fir'aun (Pharaoh) and his chiefs with Our Ayât (proofs, evidences, lessons, signs, etc.). But they behaved arrogantly and were a Mujrimûn (disbelievers, sinners, polytheists and criminals) folk.

[010:076] So when came to them the truth from Us, they said: "This is indeed clear magic."

[010:077] Mûsâ (Moses) said: "Say you (this) about the truth when it has come to you? Is this magic? But the magicians will never be successful."

[010:078] They said: "Have you come to us to turn us away from that (Faith) we found our fathers following, and that you two may have greatness in the land? We are not going to believe you two!"

217


page 218 - [079-088]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:079] And Fir'aun (Pharaoh) said: "Bring me every well-versed sorcerer."

[010:080] And when the sorcerers came, Mûsâ (Moses) said to them: "Cast down what you want to cast!"

[010:081] Then when they had cast down, Mûsâ (Moses) said: "What you have brought is sorcery, Allâh will surely make it of no effect. Verily, Allâh does not set right the work of Al-Mufsidûn (the evildoers and corrupters).

[010:082] "And Allâh will establish and make apparent the truth by His Words, however much the Mujrimûn (criminals, disbelievers, polytheists and sinners) may hate (it)."

[010:083] But none believed in Mûsâ (Moses) except (some) offspring of his people, because of the fear of Fir'aun (Pharaoh) and their chiefs, lest he should persecute them; and verily, Fir'aun (Pharaoh) was an arrogant tyrant on the earth, he was indeed one of the Musrifûn (polytheists, sinners and transgressors, those who give up the truth and follow the evil, and commit all kinds of great sins).

[010:084] And Mûsâ (Moses) said: "O my people! If you have believed in Allâh, then put your trust in Him if you are Muslims (those who submit to Allâh's Will)."

[010:085] They said: "In Allâh we put our trust. Our Lord! Make us not a trial for the folk who are Zâlimûn (polytheists and wrong doers) (i.e. do not make them overpower us).

[010:086] "And save us by Your Mercy from the disbelieving folk."

[010:087] And We revealed to Mûsâ (Moses) and his brother (saying): "Provide dwellings for your people in Egypt, and make your dwellings as places for your worship, and perform As-Salât (the prayers), and give glad tidings to the believers."

[010:088] And Mûsâ (Moses) said: "Our Lord! You have indeed bestowed on Fir'aun (Pharaoh) and his chiefs splendour and wealth in the life of this world, our Lord! That they may lead men astray from Your path. Our Lord! Destroy their wealth, and harden their hearts, so that they will not believe until they see the painful torment."

218


page 219 - [089-097]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:089] Allâh said: "Verily, the invocation of you both is accepted. So you both keep to the Straight Way (i.e. keep on doing good deeds and preaching Allâh's Message with patience), and follow not the path of those who know not (the truth i.e. to believe in the Oneness of Allâh, and also to believe in the reward of Allâh: Paradise)."

[010:090] And We took the Children of Israel across the sea, and Fir'aun (Pharaoh) with his hosts followed them in oppression and enmity, till when drowning overtook him, he said: "I believe that none has the right to be worshipped but He (Allâh) in Whom the Children of Israel believe, and I am one of the Muslims (those who submit to Allâh's Will)."

[010:091] Now (you believe) while you refused to believe before and you were one of the Mufsidûn (evildoers and the corrupters).

[010:092] So this day We shall deliver your (dead) body (out from the sea) that you may be a sign to those who come after you! And verily, many among mankind are heedless of Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).

[010:093] And indeed We settled the Children of Israel in an honourable dwelling place (Shâm and Misr), and provided them with good things, and they differed not until the knowledge came to them. Verily, your Lord (Allâh) will judge between them on the Day of Resurrection in that in which they used to differ.

[010:094] So, if you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are in doubt concerning that which We have revealed to you, [i.e. that your name is written in the Taurât (Torah) and the Injîl (Gospel)], then ask those who are reading the Book [the Taurât (Torah) and the Injîl (Gospel)] before you. Verily, the truth has come to you from your Lord. So, be not of those who doubt (it).

[010:095] And be not one of those who deny the Ayât (proofs, evidences, verses, signs, lessons, revelations, etc.) of Allâh, for then you shall be one of the losers.

[010:096] Truly, those, against whom the Word (Wrath) of your Lord has been justified, will not believe.

[010:097] Even if every sign should come to them, until they see the painful torment.

219

(V.10:94) See (V.2:76), (V.7:157) and their footnotes.


page 220 - [098-106]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:098] Was there any town (community) that believed (after seeing the punishment), and its Faith (at that moment) saved it (from the punishment)? (The answer is none) – except the people of Yûnus (Jonah); when they believed, We removed from them the torment of disgrace in the life of the (present) world, and permitted them to enjoy for a while.

[010:099] And had your Lord willed, those on earth would have believed, all of them together. So, will you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) then compel mankind, until they become believers.

[010:100] It is not for any person to believe, except by the Leave of Allâh, and He will put the wrath on those who are heedless.

[010:101] Say: "Behold all that is in the heavens and the earth," but neither Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) nor warners benefit those who believe not.

[010:102] Then do they wait for (anything) except for (a destruction) like that of the days of the men who passed away before them? Say: "Wait then, I am (also) with you among those who wait."

[010:103] Then (in the end) We save Our Messengers and those who believe! Thus it is incumbent upon Us to save the believers.

[010:104] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "O you mankind! If you are in doubt as to my religion (Islâm), then (know that) I will never worship those whom you worship besides Allâh. But I worship Allâh Who causes you to die, and I am commanded to be one of the believers.

[010:105] "And (it is revealed to me): Direct your face (O Muhammad [sal-Allâhu 'alayhi wa sallam]) entirely towards the religion Hanîf (Islâmic Monotheism, i.e. to worship none but Allâh Alone), and never be one of the Mushrikûn (those who ascribe partners to Allâh, polytheists, idolaters, disbelievers in the Oneness of Allâh, and those who worship others along with Allâh).

[010:106] "And invoke not besides Allâh any such that will neither profit you nor harm you, but if (in case) you did so, you shall certainly be one of the Zâlimûn (polytheists and wrong doers)."

220

(V.10:106) See the footnote of (V.2:165).


page 221 - [107-109]

010 - Soorah Yoonus - ((Prophet) Jonah) - [Makkee]

[010:107] And if Allâh touches you with harm, there is none who can remove it but He; and if He intends any good for you, there is none who can repel His Favour which He causes it to reach whomsoever of His slaves He wills. And He is the Oft-Forgiving, the Most Merciful.

[010:108] Say: "O you mankind! Now truth (i.e. the Qur'ân and Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]), has come to you from your Lord. So whosoever receives guidance, he does so for the good of his own self; and whosoever goes astray, he does so to his own loss; and I am not (set) over you as a Wakîl (disposer of affairs to oblige you for guidance)."

[010:109] And (O Muhammad [sal-Allâhu 'alayhi wa sallam]), follow the Revelation sent to you, and be patient till Allâh gives judgement. And He is the Best of judges.


page 221 - [001-005]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[011:001] Alif-Lâm-Râ.

[These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings.]

(This is) a Book, the Verses whereof are perfected (in every sphere of knowledge), and then explained in detail from One (Allâh), Who is All-Wise Well-Acquainted (with all things).

[011:002] (Saying) worship none but Allâh. Verily, I (Muhammad [sal-Allâhu 'alayhi wa sallam]) am to you from Him a warner and a bringer of glad tidings.

[011:003] And (commanding you): "Seek the forgiveness of your Lord, and turn to Him in repentance, that He may grant you good enjoyment, for a term appointed, and bestow His abounding Grace to every owner of grace (i.e. the one who helps and serves the needy and deserving, physically and with his wealth, and even with good words). But if you turn away, then I fear for you the torment of a Great Day (i.e. the Day of Resurrection).

[011:004] To Allâh is your return, and He is Able to do all things."

[011:005] No doubt! They did fold up their breasts, that they may hide from Him. Surely, even when they cover themselves with their garments, He knows what they conceal and what they reveal. Verily, He is the All-Knower of the (innermost secrets) of the breasts.


page 222 - [006-012]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:006] And no moving (living) creature is there on earth but its provision is due from Allâh. And He knows its dwelling place and its deposit (in the uterus or grave). All is in a Clear Book (Al-Lauh Al-Mahfûz – the Book of Decrees with Allâh).

[011:007] And He it is Who has created the heavens and the earth in six Days and His Throne was on the water, that He might try you, which of you is the best in deeds. But if you were to say to them: "You shall indeed be raised up after death," those who disbelieve would be sure to say, "This is nothing but obvious magic."

[011:008] And if We delay the torment for them till a determined term, they are sure to say, "What keeps it back?" Verily, on the day it reaches them, nothing will turn it away from them, and they will be surrounded by (or fall in) that at which they used to mock!

[011:009] And if We give man a taste of mercy from Us, and then withdraw it from him, verily, he is despairing, ungrateful.

[011:010] But if We let him taste good (favour) after evil (poverty and harm) has touched him, he is sure to say: "Ills have departed from me." Surely, he is exultant, and boastful (ungrateful to Allâh).

[011:011] Except those who show patience and do righteous good deeds: those, theirs will be forgiveness and a great reward (Paradise).

[011:012] So, perchance you (Muhammad [sal-Allâhu 'alayhi wa sallam]) may give up a part of what is revealed to you, and that your breast feels straitened for it because they say, "Why has not a treasure been sent down to him, or an angel come with him?" But you are only a warner. And Allâh is a Wakîl (Disposer of affairs, Trustee, Guardian) over all things.

222

(V.11:6) See the footnote of (V.6:143).

(V.11:7) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The Right (Hand) of Allâh is full, and (its fullness) is not affected by the continuous spending night and day. Do you see what He has spent since He created the heavens and the earth? Yet all that has not decreased what is in His Right Hand. His Throne is over the water and in His other Hand is the bounty or the power to bring about death, and He raises some people and brings others down." [Sahih Al-Bukhari, 9/7419 (O.P.515)]


page 223 - [013-019]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:013] Or they say, "He (Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) forged it (the Qur'ân)." Say: "Bring you then ten forged Sûrah (chapters) like it, and call whomsoever you can, other than Allâh (to your help), if you speak the truth!"

[011:014] If then they answer you not, know then that it [the Revelation (this Qur'ân)] is sent down with the Knowledge of Allâh and that Lâ ilâha illa Huwa (none has the right to be worshipped but He)! Will you then be Muslims (those who submit in Islâm)?

[011:015] Whosoever desires the life of the world and its glitter, to them We shall pay in full (the wages of) their deeds therein, and they will have no diminution therein.

[011:016] They are those for whom there is nothing in the Hereafter but Fire, and vain are the deeds they did therein. And of no effect is that which they used to do.

[011:017] Can they (Muslims) who rely on a clear proof (the Qur'ân) from their Lord, and whom a witness [Jibrâîl (Gabriel) ['alayhis-salâm]] from Him recites (follows) it (can they be equal with the disbelievers); and before it, came the Book of Mûsâ (Moses), a guidance and a mercy, they believe therein, but those of the sects (Jews, Christians and all the other non-Muslim nations) that reject it (the Qur'ân), the Fire will be their promised meeting place. So be not in doubt about it (i.e. those who denied Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and also denied all that which he brought from Allâh. Surely, they will enter Hell). Verily, it is the truth from your Lord, but most of mankind believe not.

[011:018] And who does more wrong than he who invents a lie against Allâh. Such will be brought before their Lord, and the witnesses will say, "These are the ones who lied against their Lord!" No doubt! the Curse of Allâh is on the Zâlimûn (polytheists, wrong doers, oppressors).

[011:019] Those who hinder (others) from the path of Allâh (Islâmic Monotheism), and seek a crookedness therein, while they are disbelievers in the Hereafter.

223

(V.11:17) See the footnote of (V.3:85) and the footnote (c) of (V.41:46).

(V.11:18) The Statement of Allâh [Subhânahu wa Ta'âla]: "The witnesses will say: 'These are the ones who lied against their Lord..."'

Narrated Safwân bin Muhriz: While Ibn 'Umar was performing the Tawâf (around the Ka'bah), a man came up to him and said, "O Abu 'Abdur-Rahmân!" or said, "O Ibn 'Umar! Did you hear anything from the Prophet [sal-Allâhu 'alayhi wa sallam] about An-Najwa?"* Ibn 'Umar said, "I heard the Prophet [sal-Allâhu 'alayhi wa sallam] saying, 'The believer will be brought near his Lord."' (Hishâm, a subnarrator said, reporting the Prophet's words), "The believer will come near (his Lord) till his Lord covers him with His Screen and makes him confess his sins. (Allâh will ask him). 'Do you know (that you did) such and such sin.' He will say twice, 'Yes, I know I did commit those sins.' Then Allâh will say, 'I did screen your sins in the world and I forgive them for you today.' Then the record of his good deeds will be folded up [i.e. the record (Book) of his good deeds will be given to him]. As for the others or the disbelievers, it will be announced publicly before the witnesses: 'These are ones who lied against their Lord.' " [Sahih Al-Bukhari, 6/4685 (O.P.207)].

*An-Najwa: the private talk between Allâh and His slave on the Day of Resurrection. It also means, a secret counsel or conference or consultation.


page 224 - [020-028]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:020] By no means will they escape (from Allâh's torment) on earth, nor have they protectors besides Allâh! Their torment will be doubled! They could not bear to hear (the preachers of the truth) and they used not to see (the truth because of their severe aversion, inspite of the fact that they had the sense of hearing and sight).

[011:021] They are those who have lost their own selves, and their invented false deities will vanish from them.

[011:022] Certainly, they are those who will be the greatest losers in the Hereafter.

[011:023] Verily, those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds, and humble themselves (in repentance and obedience) before their Lord, they will be dwellers of Paradise to dwell therein forever.

[011:024] The likeness of the two parties is as the blind and the deaf and the seer and the hearer. Are they equal when compared? Will you not then take heed?

[011:025] And indeed We sent Nûh (Noah) to his people (and he said): "I have come to you as a plain warner."

[011:026] "That you worship none but Allâh; surely, I fear for you the torment of a painful Day."

[011:027] The chiefs who disbelieved among his people said: "We see you but a man like ourselves, nor do we see any follow you but the meanest among us and they (too) followed you without thinking. And we do not see in you any merit above us, in fact we think you are liars."

[011:028] He said: "O my people! Tell me, if I have a clear proof from my Lord, and a mercy (Prophethood) has come to me from Him, but that (mercy) has been obscured from your sight. Shall we compel you to accept it (Islâmic Monotheism) when you have a strong hatred for it?

224


page 225 - [029-037]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:029] "And O my people! I ask of you no wealth for it, my reward is from none but Allâh. I am not going to drive away those who have believed. Surely, they are going to meet their Lord, but I see that you are a people that are ignorant.

[011:030] "And O my people! Who will help me against Allâh, if I drove them away? Will you not then give a thought?

[011:031] "And I do not say to you that with me are the Treasures of Allâh, nor that I know the Ghaib (Unseen); nor do I say I am an angel, and I do not say of those whom your eyes look down upon that Allâh will not bestow any good on them. Allâh knows what is in their inner selves (as regards belief). In that case, I should, indeed be one of the Zâlimûn (wrong doers, oppressors)."

[011:032] They said: "O Nûh (Noah)! You have disputed with us and much have you prolonged the dispute with us, now bring upon us what you threaten us with, if you are of the truthful."

[011:033] He said: "Only Allâh will bring it (the punishment) on you, if He wills, and then you will escape not.

[011:034] "And my advice will not profit you, even if I wish to give you good counsel, if Allâh's Will is to keep you astray. He is your Lord! and to Him you shall return."

[011:035] Or they (the pagans of Makkah) say: "He (Muhammad [sal-Allâhu 'alayhi wa sallam]) has fabricated it (the Qur'ân)." Say: "If I have fabricated it, upon me be my crimes, but I am innocent of (all) those crimes which you commit."

[011:036] And it was revealed to Nûh (Noah): "None of your people will believe except those who have believed already. So be not sad because of what they used to do.

[011:037] "And construct the ship under Our Eyes and with Our Revelation, and call not upon Me on behalf of those who did wrong; they are surely to be drowned."

225


page 226 - [038-045]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:038] And as he was constructing the ship, whenever the chiefs of his people passed by him, they mocked at him. He said: "If you mock at us, so do we mock at you likewise for your mocking.

[011:039] "And you will know who it is on whom will come a torment that will cover him with disgrace and on whom will fall a lasting torment."

[011:040] (So it was) till when Our Command came and the oven gushed forth (water like fountains from the earth). We said: "Embark therein, of each kind two (male and female), and your family – except him against whom the Word has already gone forth – and those who believe. And none believed with him, except a few."

[011:041] And he [Nûh (Noah) ['alayhis-salâm]] said: "Embark therein: in the Name of Allâh will be its (moving) course and its (resting) anchorage. Surely, my Lord is Oft-Forgiving, Most Merciful." (Tafsir At-Tabarî)

[011:042] So it (the ship) sailed with them amidst waves like mountains, and Nûh (Noah) called out to his son, who had separated himself (apart): "O my son! Embark with us and be not with the disbelievers."

[011:043] The son replied: "I will betake myself to some mountain, it will save me from the water." Nûh (Noah) said: "This day there is no saviour from the Decree of Allâh except him on whom He has mercy." And waves came in between them, so he (the son) was among the drowned.

[011:044] And it was said: "O earth! Swallow up your water, and O sky! Withhold (your rain)." And the water was made to subside and the Decree (of Allâh) was fulfilled (i.e. the destruction of the people of Nûh (Noah). And it (the ship) rested on (Mount) Judi, and it was said: "Away with the people who are Zalimûn (polytheists and wrong-doers)!"

[011:045] And Nûh (Noah) called upon his Lord and said, "O my Lord! Verily, my son is of my family! And certainly, Your Promise is true, and You are the Most Just of the judges."

226

(V.11:43) Narrated Abu Sa'îd Al-Khudrî that the Prophet [sal-Allâhu 'alayhi wa sallam] said, "No caliph is appointed but has two groups of advisors: One group advises him to do good and urges him to adopt it, and the other group advises him to do bad and urges him to adopt it: and Al-Ma'sûm (the sinless or the saved or the protected) is the one whom Allâh protects." [Sahih Al-Bukhari, 8/6611 (O.P.608)]


page 227 - [046-053]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:046] He said: "O Nûh (Noah)! Surely, he is not of your family; verily, his work is unrighteous, so ask not of Me that of which you have no knowledge! I admonish you, lest you should be one of the ignorant."

[011:047] Nûh (Noah) said: "O my Lord! I seek refuge with You from asking You that of which I have no knowledge. And unless You forgive me and have mercy on me, I would indeed be one of the losers."

[011:048] It was said: "O Nûh (Noah)! Come down (from the ship) with peace from Us and blessings on you and on the people who are with you (and on some of their offspring), but (there will be other) people to whom We shall grant their pleasures (for a time), but in the end a painful torment will reach them from Us."

[011:049] This is of the news of the Unseen which We reveal to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]); neither you nor your people knew it before this. So, be patient. Surely, the (good) end is for the Muttaqûn (the pious. See V.2:2)

[011:050] And to the 'آd (people We sent) their brother Hûd. He said, "O my people! Worship Allâh! You have no other ilâh (god) but Him. Certainly, you do nothing but invent lies!

[011:051] "O my people! I ask of you no reward for it (the Message). My reward is only from Him Who created me. Will you not then understand?

[011:052] "And O my people! Ask forgiveness of your Lord and then repent to Him, He will send you (from the sky) abundant rain, and add strength to your strength, so do not turn away as Mujrimûn (criminals, disbelievers in the Oneness of Allâh)."

[011:053] They said: "O Hûd! No evidence have you brought us, and we shall not leave our gods for your (mere) saying! And we are not believers in you.

227


page 228 - [054-062]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:054] "All that we say is that some of our gods (false deities) have seized you with evil (madness)." He said: "I call Allâh to witness and bear you witness that I am free from that which you ascribe as partners in worship,

[011:055] With Him (Allâh). So plot against me, all of you, and give me no respite.

[011:056] "I put my trust in Allâh, my Lord and your Lord! There is not a moving (living) creature but He has the grasp of its forelock. Verily, my Lord is on a Straight Path (the truth).

[011:057] "So if you turn away, still I have conveyed the Message with which I was sent to you. My Lord will make another people succeed you, and you will not harm Him in the least. Surely, my Lord is Guardian over all things."

[011:058] And when Our Commandment came, We saved Hûd and those who believed with him by a mercy from Us, and We saved them from a severe torment.

[011:059] Such were 'آd (people). They rejected the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord and disobeyed His Messengers, and followed the command of every proud, obstinate (oppressor of the truth from their leaders).

[011:060]. And they were pursued by a curse in this world and (so they will be) on the Day of Resurrection. No doubt! Verily, 'آd disbelieved in their Lord. So, away with 'آd, the people of Hûd.

[011:061]. And to Thamûd (people We sent) their brother Sâlih . He said: "O my people! Worship Allâh: you have no other ilâh (god) but Him. He brought you forth from the earth and settled you therein, then ask forgiveness of Him and turn to Him in repentance. Certainly, my Lord is Near (to all by His Knowledge), Responsive."

[011:062] They said: "O Sâlih! You have been among us as a figure of good hope (and we wished for you to be our chief) till this [new thing which you have brought that we leave our gods and worship your God (Allâh) Alone]! Do you (now) forbid us the worship of what our fathers have worshipped? But we are really in grave doubt as to that to which you invite us (monotheism)."

228


page 229 - [063-071]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:063] He said: "O my people! Tell me, if I have a clear proof from my Lord, and there has come to me a mercy (Prophethood) from Him, who then can help me against Allâh, if I were to disobey Him? Then you increase me not but in loss.

[011:064] "And O my people! This she-camel of Allâh is a sign to you, so leave her to feed (graze) in Allâh's land, and touch her not with evil, lest a near torment should seize you."

[011:065] But they killed her. So he said: "Enjoy yourselves in your homes for three days. This is a promise (i.e. a threat) that will not be belied."

[011:066] So when Our Commandment came, We saved Sâlih and those who believed with him by a mercy from Us, and from the disgrace of that Day. Verily, your Lord – He is the All-Strong, the All-Mighty.

[011:067] And As-Saihah (torment – awful cry) overtook the wrong doers, so they lay (dead), prostrate in their homes,

[011:068] As if they had never lived there. No doubt! Verily, Thamûd disbelieved in their Lord. So away with Thamûd!

[011:069] And verily, there came Our messengers to Ibrâhîm (Abraham) with glad tidings. They said: "Salâm (greetings or peace!)." He answered, "Salâm (greetings or peace!)," and he hastened to entertain them with a roasted calf.

[011:070] But when he saw their hands went not towards it (the meal), he mistrusted them, and conceived a fear of them. They said: "Fear not, we have been sent against the people of Lût (Lot)."

[011:071] And his wife was standing (there), and she laughed [either, because the messengers did not eat their food or for being glad for the destruction of the people of Lût (Lot)]. But We gave her glad tidings of Ishâq (Isaac), and after Ishâq, of Ya'qûb (Jacob).

229


page 230 - [072-081]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:072] She said (in astonishment): "Woe to me! Shall I bear a child while I am an old woman, and here is my husband an old man? Verily, this is a strange thing!"

[011:073] They said: "Do you wonder at the Decree of Allâh? The Mercy of Allâh and His Blessings be on you, O the family [of Ibrâhîm (Abraham)]. Surely, He (Allâh) is All-Praiseworthy, All-Glorious."

[011:074] Then when the fear had gone away from (the mind of) Ibrâhîm (Abraham), and the glad tidings had reached him, he began to plead with Us (Our messengers) for the people of Lût (Lot).

[011:075] Verily, Ibrâhîm (Abraham) was without doubt forbearing, used to invoke Allâh with humility, and was repentant (to Allâh all the time, again and again).

[011:076]. "O Ibrâhîm (Abraham)! Forsake this. Indeed, the Commandment of your Lord has gone forth. Verily, there will come a torment for them which cannot be turned back."

[011:077] And when Our messengers came to Lût (Lot), he was grieved on account of them and felt himself powerless for them (lest the town people should approach them to commit sodomy with them). He said: "This is a distressful day."

[011:078] And his people came rushing towards him, and since aforetime they used to commit crimes (sodomy), he said: "O my people! Here are my daughters (i.e. the women of the nation), they are purer for you (if you marry them lawfully). So fear Allâh and disgrace me not with regard to my guests! Is there not among you a single right-minded man?"

[011:079] They said: "Surely, you know that we have neither any desire nor need of your daughters, and indeed you know well what we want!"

[011:080] He said: "Would that I had strength (men) to overpower you, or that I could betake myself to some powerful support (to resist you)."

[011:081] They (messengers) said: "O Lût (Lot)! Verily, we are the messengers from your Lord! They shall not reach you! So travel with your family in a part of the night, and let not any of you look back; but your wife (will remain behind), verily, the punishment which will afflict them, will afflict her. Indeed, morning is their appointed time. Is not the morning near?"

230

(V.11:72) See (V.51:29).

(V.11:81) See (V.54:33-39).


page 231 - [082-088]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:082] So when Our Commandment came, We turned (the towns of Sodom in Palestine) upside down, and rained on them stones of baked clay, in a well-arranged manner one after another;

[011:083] Marked from your Lord; and they are not ever far from the Zâlimûn (polytheists, evildoers).

[011:084] And to the Madyan (Midian) people (We sent) their brother Shu'aib. He said: "O my people! Worship Allâh, you have no other ilâh (god) but Him, and give not short measure or weight. I see you in prosperity and verily, I fear for you the torment of a Day encompassing.

[011:085] "And O my people! Give full measure and weight in justice and reduce not the things that are due to the people, and do not commit mischief in the land, causing corruption.

[011:086] "That which is left by Allâh for you (after giving the rights of the people) is better for you, if you are believers. And I am not a guardian over you."

[011:087] They said: "O Shu'aib! Does your Salât (prayer) command that we give up what our fathers used to worship, or that we give up doing what we like with our property? Verily, you are the forbearer, right-minded!" (They said this sarcastically).

[011:088] He said: "O my people! Tell me if I have a clear evidence from my Lord and He has given me a good sustenance from Himself (shall I corrupt it by mixing it with the unlawfully earned money). I wish not, in contradiction to you, to do that which I forbid you. I only desire reform to the best of my power. And my guidance cannot come except from Allâh, in Him I trust and to Him I repent.

231


page 232 - [089-097]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:089] "And O my people! Let not my Shiqâq cause you to suffer the fate similar to that of the people of Nûh (Noah) or of Hûd or of Sâlih (Saleh), and the people of Lût (Lot) are not far off from you!

[011:090] "And ask forgiveness of your Lord and turn to Him in repentance. Verily, my Lord is Most Merciful, Most Loving."

[011:091] They said: "O Shu'aib! We do not understand much of what you say, and we see you weak (it is said that he was a blind man) among us. Were it not for your family, we should certainly have stoned you and you are not powerful against us."

[011:092] He said: "O my people! Is then my family of more weight with you than Allâh? And you have cast Him away behind your backs. Verily, my Lord is surrounding all that you do.

[011:093] "And O my people! Act according to your ability and way, and I am acting (on my way). You will come to know who it is on whom descends the torment that will cover him with ignominy, and who is a liar! And watch you! Verily, I too am watching with you."

[011:094] And when Our Commandment came, We saved Shu'aib and those who believed with him by a mercy from Us. And As-Saihah (torment – awful cry) seized the wrong doers, and they lay (dead) prostrate in their homes.

[011:095] As if they had never lived there! So away with Madyan (Midian) as away with Thamûd! (All these nations were destroyed).

[011:096] And indeed We sent Mûsâ (Moses) with Our Ayât (proofs, evidences, lessons, signs, etc.) and a manifest authority,

[011:097] To Fir'aun (Pharaoh) and his chiefs, but they followed the command of Fir'aun (Pharaoh), and the command of Fir'aun (Pharaoh) was no right guide.

232

(V.11:89) Shiqâq: i.e. separation, enmity, anger and opposition, because of your disbelief in the Oneness of Allâh (Monotheism), and your worship of the idols, and your defrauding of the people (in their things), and your giving of short measure and weights to the people.


page 233 - [098-108]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:098] He will go ahead of his people on the Day of Resurrection, and will lead them into the Fire, and evil indeed is the place to which they are led.

[011:099] They were pursued by a curse in this (deceiving life of this world) and (so they will be pursued by a curse) on the Day of Resurrection. Evil indeed is the gift given [i.e., the curse (in this world) pursued by another curse (in the Hereafter)].

[011:100] That is some of the news of the (population of) towns which We relate to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]); of them, some are (still) standing, and some have been (already) reaped.

[011:101] We wronged them not, but they wronged themselves. So their âliha (gods), other than Allâh, whom they invoked, profited them naught when there came the Command of your Lord, nor did they add aught to them but destruction.

[011:102] Such is the Seizure of your Lord when He seizes the (population of) towns while they are doing wrong. Verily, His Seizure is painful (and) severe.

[011:103] Indeed in that (there) is a sure lesson for those who fear the torment of the Hereafter. That is a Day whereon mankind will be gathered together, and that is a Day when all (the dwellers of the heavens and the earth) will be present.

[011:104] And We delay it only for a term (already) fixed.

[011:105] On the Day when it comes, no person shall speak except by His (Allâh's) Leave. Some among them will be wretched and (others) blessed.

[011:106] As for those who are wretched, they will be in the Fire, sighing in a high and low tone.

[011:107] They will dwell therein for all the time that the heavens and the earth endure, except as your Lord wills. Verily, your Lord is the Doer of whatsoever He intends (or wills).

[011:108] And those who are blessed, they will be in Paradise, abiding therein for all the time that the heavens and the earth endure, except as your Lord wills: a gift without an end.

233

(V.11:102) Narrated Abu Mûsâ [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Allâh gives respite to a Zâlim (polytheist, wrong doer, oppressor), but when He seizes (catches) him, He never releases him." Then he recited: "Such is the Seizure of your Lord when He seizes the (population of) towns while they are doing wrong: Verily, His Seizure is painful (and) severe." [Sahih Al-Bukhari, 6/4686 (O.P.208)]


page 234 - [109-117]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:109] So be not in doubt (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as to what these people (pagans and polytheists) worship. They worship nothing but what their fathers worshipped before (them). And verily, We shall repay them in full their portion without diminution.

[011:110] Indeed, We gave the Book to Mûsâ (Moses), but differences arose therein, and had it not been for a Word that had gone forth before from your Lord, the case would have been judged between them, and indeed they are in grave doubt concerning it (this Qur'ân).

[011:111] And verily, to each of them your Lord will repay their works in full. Surely, He is All-Acquainted with what they do.

[011:112] So stand (ask Allâh to make) you (Muhammad [sal-Allâhu 'alayhi wa sallam]) firm and straight (on the religion of Islâmic Monotheism) as you are commanded and those (your companions) who turn in repentance (to Allâh) with you, and transgress not (Allâh's legal limits). Verily, He is All-Seer of what you do.

[011:113] And incline not toward those who do wrong, lest the Fire should touch you, and you have no protectors other than Allâh, nor you would then be helped.

[011:114] And perform As-Salât (the prayers), at the two ends of the day and in some hours of the night [i.e. the five compulsory Salât (prayers)]. Verily, the good deeds remove the evil deeds (i.e. small sins). That is a reminder (an advice) for the mindful (those who accept advice).

[011:115] And be patient; verily, Allâh wastes not the reward of the good-doers.

[011:116] If only there had been among the generations before you persons having wisdom, prohibiting (others) from Al-Fasâd (disbelief, polytheism, and all kinds of crimes and sins) in the earth, except a few of those whom We saved from among them! Those who did wrong pursued the enjoyment of good things of (this worldly) life, and were Mujrimûn (criminals, disbelievers in Allâh, polytheists, sinners).

[011:117] And your Lord would never destroy the towns wrongfully, while their people were rightdoers.

234

(V.11:113) The sin of the person who gives refuge or helps a person who innovates an heresy (in the religion) or commits sins. This has been narrated by 'Ali [radhi-yAllâhu 'anhu] on the authority of the Prophet [sal-Allâhu 'alayhi wa sallam] .

Narrated 'آsim: I said to Anas, "Did Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] make Al-Madinah a sanctuary?" He replied, "Yes, Al-Madinah is a sanctuary from such and such place to such and such place. It is forbidden to cut its trees, and whoever innovates a heresy in it or commits a sin therein, will incur the Curse of Allâh, the angels, and all the people," Then Mûsâ bin Anas told me that Anas added, "... or gives refuge to such a heretic or a sinner..." [Sahih Al-Bukhari, 9/7306 (O.P.409)]

(V.11:114)

A) Narrated Ibn Mas'ûd [radhi-yAllâhu 'anhu]: A man kissed a woman and then came to Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] and told him of that. So this Divine Revelation was revealed to the Prophet :- "And perform As-Salât (the prayers) at the two ends of the day, and in some hours of the night; [i.e. the five compulsory Salât (prayers)]. Verily, the good deeds remove the evil deeds (small sins). That is a reminder for the mindful." (V.11:114). The man said, "Is this instruction for me only?" The Prophet [sal-Allâhu 'alayhi wa sallam] said, "It is for all those of my followers who encounter a similar situation."

[Sahih Al-Bukhari, 6/4687 (O.P.209)]

B) Narrated Abu Dhar [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said to me: "(a) Be afraid of Allâh and keep your duty to him wherever you may be. (b) And follow up the evil deeds with the good deeds, (verily) the good deeds remove (blot out) the evil deeds. (c) And (treat) behave with the people in a high standard of character."

(This Hadith is quoted by At-Tirmidhi).


page 235 - [118-123]

011 - Soorah Hood - ((Prophet) Hûd) - [Makkee]

[011:118] And if your Lord had so willed, He could surely have made mankind one Ummah [nation or community (following one religion, i.e., Islâm)], but they will not cease to disagree.

[011:119] Except him on whom your Lord has bestowed His Mercy (the follower of truth – Islâmic Monotheism) and for that did He create them. And the Word of your Lord has been fulfilled (i.e. His Saying): "Surely, I shall fill Hell with jinn and men all together."

[011:120] And all that We relate to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) of the news of the Messengers is in order that We may make strong and firm your heart thereby. And in this (chapter of the Qur'ân) has come to you the truth, as well as an admonition and a reminder for the believers.

[011:121] And say to those who do not believe: "Act according to your ability and way, We are acting (in our way).

[011:122] "And you wait ! We (too) are waiting."

[011:123] And to Allâh belongs the Ghaib (Unseen) of the heavens and the earth, and to Him return all affairs (for decision). So worship Him (O Muhammad [sal-Allâhu 'alayhi wa sallam]) and put your trust in Him. And your Lord is not unaware of what you (people) do.

(V.11:119) i.e. to show mercy to the good-doers, the blessed ones who are destined to Paradise, and not to show mercy to the evildoers, the wretched ones who are destined to Hell. [This is the statement of Ibn Abbas [radhi-yAllâhu 'anhu], as quoted in Tafsir Qurtubi]


page 235 - [001-004]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[012:001] Alif-Lâm-Râ.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

These are the Verses of the Clear Book (the Qur'ân that makes clear the legal and illegal things, legal laws, a guidance and a blessing).

[012:002] Verily, We have sent it down as an Arabic Qur'ân in order that you may understand.

[012:003] We relate to you (Muhammad [sal-Allâhu 'alayhi wa sallam]) the best of stories through Our Revelations to you, of this Qur'ân. And before this (i.e. before the coming of Divine Revelation to you), you were among those who knew nothing about it (the Qur'ân).

[012:004] (Remember) when Yûsuf (Joseph) said to his father: "O my father! Verily, I saw (in a dream) eleven stars and the sun and the moon – I saw them prostrating themselves to me."


page 236 - [005-014]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:005] He (the father) said: "O my son! Relate not your vision to your brothers, lest they should arrange a plot against you. Verily, Shaitân (Satan) is to man an open enemy!

[012:006] "Thus will your Lord choose you and teach you the interpretation of dreams (and other things) and perfect His Favour on you and on the offspring of Ya'qûb (Jacob), as He perfected it on your fathers, Ibrâhîm (Abraham) and Ishâq (Isaac) aforetime! Verily, your Lord is All-Knowing, All-Wise."

[012:007] Verily, in Yûsuf (Joseph) and his brethren, there were Ayât (proofs, evidences, lessons, signs, etc.) for those who ask.

[012:008] When they said: "Truly, Yûsuf (Joseph) and his brother (Benjamin) are dearer to our father than we, while we are 'Usbah (a strong group). Really, our father is in a plain error.

[012:009] "Kill Yûsuf (Joseph) or cast him out to some (other) land, so that the favour of your father may be given to you alone, and after that you will be a righteous folk (by intending repentance before committing the sin)."

[012:010] One from among them said: "Kill not Yûsuf (Joseph), but if you must do something, throw him down to the bottom of a well; he will be picked up by some caravan of travellers."

[012:011] They said: "O our father! Why do you not trust us with Yûsuf (Joseph) though we are indeed his well-wishers?"

[012:012] "Send him with us tomorrow to enjoy himself and play, and verily, we will take care of him."

[012:013] He [Ya'qûb (Jacob)] said: "Truly, it saddens me that you should take him away. I fear lest a wolf should devour him, while you are careless of him."

[012:014] They said: "If a wolf devours him, while we are 'Usbah (a strong group to guard him), then surely, we are the losers."

236


page 237 - [015-022]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:015] So, when they took him away, they all agreed to throw him down to the bottom of the well, and We revealed to him: "Indeed, you shall (one day) inform them of this their affair, when they know (you) not."

[012:016]. And they came to their father in the early part of the night weeping.

[012:017] They said:"O our father! We went racing with one another, and left Yûsuf (Joseph) by our belongings and a wolf devoured him; but you will never believe us even when we speak the truth."

[012:018] And they brought his shirt stained with false blood. He said: "Nay, but your own selves have made up a tale. So (for me) patience is most fitting. And it is Allâh (Alone) Whose Help can be sought against that (lie) which you describe."

[012:019] And there came a caravan of travellers and they sent their water-drawer, and he let down his bucket (into the well). He said: "What a good news! Here is a boy." So they hid him as merchandise (a slave). And Allâh was All-Knower of what they did.

[012:020] And they sold him for a low price, – for a few dirhams (i.e. for a few silver coins). And they were of those who regarded him insignificant.

[012:021] And he (the man) from Egypt who bought him, said to his wife: "Make his stay comfortable, may be he will profit us or we shall adopt him as a son." Thus did We establish Yûsuf (Joseph) in the land, that We might teach him the interpretation of events. And Allâh has full power and control over His Affairs, but most of men know not.

[012:022] And when he [Yûsuf (Joseph)] attained his full manhood, We gave him wisdom and knowledge (the Prophethood), thus We reward the Muhsinûn (doers of good. See the footnote of V.9:120).

237


page 238 - [023-030]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:023] And she, in whose house he was, sought to seduce him (to do an evil act), and she closed the doors and said: "Come on, O you." He said: "I seek refuge in Allâh (or Allâh forbid)! Truly, he (your husband) is my master! He made my living in a great comfort! (So I will never betray him). Verily, the Zâlimûn (wrong and evildoers) will never be successful."

[012:024] And indeed she did desire him, and he would have inclined to her desire, had he not seen the evidence of his Lord. Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen (guided) slaves.

[012:025] So, they raced with one another to the door, and she tore his shirt from the back. They both found her lord (i.e. her husband) at the door. She said: "What is the recompense (punishment) for him who intended an evil design against your wife, except that he be put in prison or a painful torment?"

[012:026] He [Yûsuf (Joseph)] said: "It was she that sought to seduce me;" and a witness of her household bore witness (saying): "If it be that his shirt is torn from the front, then her tale is true and he is a liar!

[012:027] "But if it be that his shirt is torn from the back, then she has told a lie and he is speaking the truth!"

[012:028] So, when he (her husband) saw his [Yûsuf's (Joseph's)] shirt torn at the back, he (her husband) said: "Surely, it is a plot of you women! Certainly mighty is your plot!

[012:029] "O Yûsuf (Joseph)! Turn away from this! (O woman!) Ask forgiveness for your sin. Verily, you were of the sinful."

[012:030] And women in the city said: "The wife of Al-'Azîz is seeking to seduce her (slave) young man, indeed she loves him violently; verily, we see her in plain error."

238


page 239 - [031-037]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:031] So when she heard of their accusation, she sent for them and prepared a banquet for them; she gave each one of them a knife (to cut the foodstuff with), and she said [to Yûsuf (Joseph)]: "Come out before them." Then, when they saw him, they exalted him (at his beauty) and (in their astonishment) cut their hands. They said: "How perfect is Allâh (or Allâh forbid)! No man is this! This is none other than a noble angel!"

[012:032] She said: "This is he (the young man) about whom you did blame me, and I did seek to seduce him, but he refused. And now if he refuses to obey my order, he shall certainly be cast into prison, and will be one of those who are disgraced."

[012:033] He said: "O my Lord! Prison is dearer to me than that to which they invite me. Unless You turn away their plot from me, I will feel inclined towards them and be one (of those who commit sin and deserve blame or those who do deeds) of the ignorant."

[012:034] So his Lord answered his invocation and turned away from him their plot. Verily, He is the All-Hearer, the All-Knower.

[012:035] Then it occurred to them, after they had seen the proofs (of his innocence), to imprison him for a time.

[012:036] And there entered with him two young men in the prison. One of them said: "Verily, I saw myself (in a dream) pressing wine." The other said: "Verily, I saw myself (in a dream) carrying bread on my head and birds were eating thereof." (They said): "Inform us of the interpretation of this. Verily, we think you are one of the Muhsinûn (doers of good)."

[012:037] He said: "No food will come to you (in wakefulness or in dream) as your provision, but I will inform (in wakefulness) its interpretation before it (the food) comes. This is of that which my Lord has taught me. Verily, I have abandoned the religion of a people that believe not in Allâh and are disbelievers in the Hereafter (i.e. the Kan'ânyyûn of Egypt who were polytheists and used to worship the sun and other false deities).

239


page 240 - [038-043]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:038] "And I have followed the religion of my fathers, – Ibrâhîm (Abraham), Ishâq (Isaac) and Ya'qûb (Jacob) [?], and never could we attribute any partners whatsoever to Allâh. This is from the Grace of Allâh to us and to mankind, but most men thank not (i.e. they neither believe in Allâh nor worship Him).

[012:039] "O two companions of the prison! Are many different lords (gods) better or Allâh, the One, the Irresistible?

[012:040] "You do not worship besides Him but only names which you have named (forged) – you and your fathers – for which Allâh has sent down no authority. The command (or the judgement) is for none but Allâh. He has commanded that you worship none but Him (i.e. His Monotheism); that is the (true) straight religion, but most men know not.

[012:041] "O two companions of the prison! As for one of you, he (as a servant) will pour out wine for his lord (king or master) to drink; and as for the other, he will be crucified and birds will eat from his head. Thus is the case judged concerning which you both did inquire."

[012:042] And he said to the one whom he knew to be saved: "Mention me to your lord (i.e. your king, so as to get me out of the prison)." But Shaitân (Satan) made him forget to mention it to his lord [or Satan made {Yûsuf (Joseph)} to forget the remembrance of his Lord (Allâh) as to ask for His Help, instead of others]. So [Yûsuf (Joseph)] stayed in prison a few (more) years.

[012:043] And the king (of Egypt) said: "Verily, I saw (in a dream) seven fat cows, whom seven lean ones were devouring, and seven green ears of corn, and (seven) others dry. O notables! Explain to me my dream, if it be that you can interpret dreams."

240

(V.12:38) See the footnote of (V.2:135).


page 241 - [044-052]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:044]. They said: "Mixed up false dreams and we are not skilled in the interpretation of dreams."

[012:045] Then the man who was released (one of the two who were in prison), now at length remembered and said: "I will tell you its interpretation, so send me forth."

[012:046] (He said): "O Yûsuf (Joseph), the man of truth! Explain to us (the dream) of seven fat cows whom seven lean ones were devouring, and of seven green ears of corn, and (seven) others dry, that I may return to the people, and that they may know."

[012:047] [Yûsuf (Joseph)] said: "For seven consecutive years, you shall sow as usual and that (the harvest) which you reap you shall leave it in the ears, (all) except a little of it which you may eat.

[012:048] "Then will come after that, seven hard (years), which will devour what you have laid by in advance for them, (all) except a little of that which you have guarded (stored).

[012:049] "Then thereafter will come a year in which people will have abundant rain and in which they will press (wine and oil)."

[012:050] And the king said: "Bring him to me." But when the messenger came to him, [Yûsuf (Joseph)] said: "Return to your lord and ask him, 'What happened to the women who cut their hands? Surely, my Lord (Allâh) is All-Knower of their plot."'

[012:051] (The King) said (to the women): "What was your affair when you did seek to seduce Yûsuf (Joseph)?" The women said: "Allâh forbid! No evil know we against him!" The wife of Al-'Azîz said: "Now the truth is manifest (to all); it was I who sought to seduce him, and he is surely of the truthful."

[012:052] [Then Yûsuf (Joseph) said: "I asked for this enquiry] in order that he (Al-'Azîz) may know that I betrayed him not in (his) absence. And verily, Allâh guides not the plot of the betrayers."

241

(V.12:52)

a) Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "For every betrayer (perfidious person), a flag will be raised on the Day of Resurrection, and it will be announced (publicly): 'This is the betrayal (perfidy) of so-and-so, the son of so-and-so."' [Sahih Al-Bukhari, 8/6177 (O.P.196)]

b) See the footnote of (V.4:145).


page 242 - [053-063]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:053] "And I free not myself (from the blame). Verily, the (human) self is inclined to evil, except when my Lord bestows His Mercy (upon whom He wills). Verily, my Lord is Oft-Forgiving, Most Merciful."

[012:054] And the king said: "Bring him to me that I may attach him to my person." Then, when he spoke to him, he said: "Verily, this day, you are with us high in rank and fully trusted."

[012:055] [Yûsuf (Joseph)] said: "Set me over the store-houses of the land; I will indeed guard them with full knowledge (as a minister of finance in Egypt)."

[012:056] Thus did We give full authority to Yûsuf (Joseph) in the land, to take possession therein, when or where he likes. We bestow of Our Mercy on whom We will, and We make not to be lost the reward of Al-Muhsinûn (the good-doers. See V.2:112).

[012:057] And verily, the reward of the Hereafter is better for those who believe and used to fear Allâh and keep their duty to Him (by abstaining from all kinds of sins and evil deeds and by performing all kinds of righteous good deeds).

[012:058] And Yûsuf's (Joseph's) brethren came and they entered to him, and he recognized them, but they recognized him not.

[012:059] And when he had furnished them with their provisions (according to their need), he said: "Bring me a brother of yours from your father (he meant Benjamin). See you not that I give full measure, and that I am the best of the hosts?

[012:060] "But if you bring him not to me, there shall be no measure (of corn) for you with me, nor shall you come near me."

[012:061] They said: "We shall try to get permission (for him) from his father, and verily, we shall do it."

[012:062] And [Yûsuf (Joseph)] told his servants to put their money (with which they had bought the corn) into their bags, so that they might know it when they go back to their people; in order that they might come again.

[012:063] So, when they returned to their father, they said: "O our father! No more measure of grain shall we get (unless we take our brother). So send our brother with us, and we shall get our measure and truly, we will guard him."

242


page 243 - [064-069]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:064] He said: "Can I entrust him to you except as I entrusted his brother [Yûsuf (Joseph)] to you aforetime? But Allâh is the Best to guard, and He is the Most Merciful of those who show mercy."

[012:065] And when they opened their bags, they found their money had been returned to them. They said: "O our father! What (more) can we desire? This, our money has been returned to us; so we shall get (more) food for our family, and we shall guard our brother and add one more measure of a camel's load. This quantity is easy (for the king to give)."

[012:066] He [Ya'qûb (Jacob)] said: "I will not send him with you until you swear a solemn oath to me in Allâh's Name, that you will bring him back to me unless you are yourselves surrounded (by enemies)," And when they had sworn their solemn oath, he said: "Allâh is the Witness to what we have said."

[012:067] And he said: "O my sons! Do not enter by one gate, but enter by different gates, and I cannot avail you against Allâh at all. Verily, the decision rests only with Allâh. In Him, I put my trust and let all those that trust, put their trust in Him."

[012:068] And when they entered according to their father's advice, it did not avail them in the least against (the Will of) Allâh; it was but a need of Ya'qûb's (Jacob) inner self which he discharged. And verily, he was endowed with knowledge because We had taught him, but most men know not.

[012:069] And when they went in before Yûsuf (Joseph), he took his brother (Benjamin) to himself and said: "Verily, I am your brother, so grieve not for what they used to do."

243

(V.12:67)

a) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Seventy thousand people of my followers will enter Paradise without account, and they are those who do not practise Ar-Ruqyah* and do not see an evil omen in things, and put their trust in their Lord."

[Sahih Al-Bukhari, 8/6472 (O.P.479)]

* Ar-Ruqyah: See the glossary.

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "An Israeli man asked another Israeli to lend him one thousand dinars. The second man required witnesses. The former replied, 'Allâh is Sufficient as a Witness.' The second said, 'I want a surety.' The former replied, 'Allâh is Sufficient as a Surety.' The second said, 'You are right' and lent him the money for a certain period. The debtor went across the sea. When he finished his job, he searched for a conveyance so that he might reach in time for the repayment of the debt, but he could not find any. So, he took a piece of wood and made a hole in it, inserted in it one thousand dinars and a letter to the lender and then closed (i.e. sealed) the hole tightly. He took the piece of wood to the sea and said, 'O Allâh! You know well that I took a loan of one thousand dinars from so-and-so. He demanded a surety from me but I told him that Allâh's Guarantee was sufficient and he accepted Your Guarantee. He then asked for a witness and I told him that Allâh was Sufficient as a Witness, and he accepted You as a Witness. No doubt, I have tried hard to find a conveyance so that I could pay his money back but could not find, so I hand over this money to You.' Saying that, he threw the piece of wood into the sea till it went out far into it, and then he went away. Meanwhile he started searching for a conveyance in order to reach the creditor's country. One day the lender came out of his house to see whether a ship had arrived bringing his money, and all of a sudden he saw the piece of wood (in which his money had been deposited). He took it home to use for fire. When he sawed it, he found his money and the letter inside it. Shortly after that, the debtor came bringing one thousand dinars to him and said, 'By Allâh, I had been trying hard to get a boat so that I could bring you your money, but failed to get one before the one I have come by.' The lender asked, 'Have you sent something to me?' The debtor replied, 'I have told you I could not get a boat other than the one I have come by.' The lender said, 'Allâh has delivered on your behalf the money you sent in the piece of wood. So, you may keep your one thousand dinars and depart guided on the Right Path.' "

[Sahih Al-Bukhari, 3/2291 (O.P.488B)]


page 244 - [070-078]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:070] So when he had furnished them forth with their provisions, he put the (golden) bowl in his brother's bag. Then a crier cried: "O you (in) the caravan! Surely, you are thieves!"

[012:071] They, turning towards them, said: "What is it that you have lost?"

[012:072] They said: "We have lost the (golden) bowl of the king and for him who produces it is (the reward of) a camel load; and I will be bound by it."

[012:073] They said: "By Allâh! Indeed you know that we came not to make mischief in the land, and we are no thieves!"

[012:074] They [Yûsuf's (Joseph's) men] said: "What then shall be the penalty of him, if you are (proved to be) liars."

[012:075] They [Yûsuf's (Joseph's) brothers] said: "His penalty should be that he, in whose bag it is found, should be held for the punishment (of the crime). Thus we punish the Zâlimûn (wrongdoers)!"

[012:076] So he [Yûsuf (Joseph)] began (the search) in their bags before the bag of his brother. Then he brought it out of his brother's bag. Thus did We plan for Yûsuf (Joseph). He could not take his brother by the law of the king (as a slave), except that Allâh willed it. (So Allâh made the brothers to bind themselves with their way of "punishment, i.e. enslaving of a thief.") We raise to degrees whom We will, but over all those endowed with knowledge is the All-Knowing (Allâh).

[012:077] They [Yûsuf's (Joseph's) brothers] said: "If he steals, there was a brother of his [Yûsuf (Joseph)] who did steal before (him)." But these things did Yûsuf (Joseph) keep in himself, revealing not the secrets to them. He said (within himself): "You are in worst case, and Allâh is the Best Knower of that which you describe!"

[012:078] They said: "O ruler of the land! Verily, he has an old father (who will grieve for him); so take one of us in his place. Indeed we think that you are one of the Muhsinûn (good-doers. See the footnote of V.9:120)."

244


page 245 - [079-086]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:079] He said: "Allâh forbid, that we should take anyone but him with whom we found our property. Indeed (if we did so), we should be Zâlimûn (wrong doers)."

[012:080] So, when they despaired of him, they held a conference in private. The eldest among them said: "Know you not that your father did take an oath from you in Allâh's Name, and before this you did fail in your duty with Yûsuf (Joseph)? Therefore I will not leave this land until my father permits me, or Allâh decides my case (by releasing Benjamin) and He is the Best of the judges.

[012:081] "Return to your father and say, 'O our father! Verily, your son (Benjamin) has stolen, and we testify not except according to what we know, and we could not know the Unseen!

[012:082] "And ask (the people of) the town where we have been, and the caravan in which we returned; and indeed we are telling the truth."

[012:083] He [Ya'qûb (Jacob)] said: "Nay, but your own selves have beguiled you into something. So patience is most fitting (for me). May be Allâh will bring them all (back) to me. Truly, He! Only He is All-Knowing, the All-Wise."

[012:084] And he turned away from them and said: "Alas, my grief for Yûsuf (Joseph)!" And he lost his sight because of the sorrow that he was suppressing.

[012:085] They said: "By Allâh! You will never cease remembering Yûsuf (Joseph) until you become weak with old age, or until you be of the dead."

[012:086] He said: "I only complain of my grief and sorrow to Allâh, and I know from Allâh that which you know not.

245


page 246 - [087-095]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:087] "O my sons! Go you and enquire about Yûsuf (Joseph) and his brother, and never give up hope of Allâh's Mercy. Certainly no one despairs of Allâh's Mercy, except the people who disbelieve."

[012:088] Then, when they entered to him [Yûsuf (Joseph)], they said: "O ruler of the land! A hard time has hit us and our family, and we have brought but poor capital, so pay us full measure and be charitable to us. Truly, Allâh does reward the charitable."

[012:089] He said: "Do you know what you did with Yûsuf (Joseph) and his brother, when you were ignorant?"

[012:090] They said: "Are you indeed Yûsuf (Joseph)?" He said: "I am Yûsuf (Joseph), and this is my brother (Benjamin). Allâh has indeed been gracious to us. Verily, he who fears Allâh with obedience to Him (by abstaining from sins and evil deeds, and by performing righteous good deeds), and is patient, then surely, Allâh makes not the reward of the Muhsinûn (good-doers. See V.2:112) to be lost."

[012:091] They said: "By Allâh! Indeed Allâh has preferred you to us, and we certainly have been sinners."

[012:092] He said: "No reproach on you this day; may Allâh forgive you, and He is the Most Merciful of those who show mercy!

[012:093] "Go with this shirt of mine, and cast it over the face of my father, he will become clear-sighted, and bring to me all your family."

[012:094] And when the caravan departed, their father said: "I do indeed feel the smell of Yûsuf (Joseph), if only you think me not a dotard (a person who has weakness of mind because of old age)."

[012:095] They said: "By Allâh! Certainly, you are in your old error."

246

(V.12:92) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "Verily, Allâh created mercy. The day He created it, He made it into one hundred parts. He withheld with Him ninety-nine parts, and sent its one part to all His creatures. Had a disbeliever known of all the mercy which is in the Hands of Allâh, he would not have lost hope of entering Paradise, and had a believer known of all the punishment which is present with Allâh, he would not have considered himself safe from the Hell-fire." [Sahih Al-Bukhari, 8/6469 (O.P.476)]


page 247 - [096-103]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:096] Then, when the bearer of the glad tidings arrived, he cast it (the shirt) over his face, and he became clear-sighted. He said: "Did I not say to you, 'I know from Allâh that which you know not.' "

[012:097] They said: "O our father! Ask forgiveness (from Allâh) for our sins, indeed we have been sinners."

[012:098] He said: "I will ask my Lord for forgiveness for you, verily, He! Only He is the Oft-Forgiving, the Most Merciful."

[012:099] Then, when they came in before Yûsuf (Joseph), he took his parents to himself and said: "Enter Egypt, if Allâh wills, in security."

[012:100] And he raised his parents to the throne and they fell down before him prostrate. And he said: "O my father! This is the interpretation of my dream aforetime! My Lord has made it come true! He was indeed good to me, when He took me out of the prison, and brought you (all here) out of the bedouin life, after Shaitân (Satan) had sown enmity between me and my brothers. Certainly, my Lord is the Most Courteous and Kind to whom He wills. Truly, He! Only He is the All-Knowing, the All-Wise.

[012:101] "My Lord! You have indeed bestowed on me of the sovereignty, and taught me something of the interpretation of dreams – the (Only) Creator of the heavens and the earth! You are my Walî (Protector, Helper, Supporter, Guardian, God, Lord) in this world and in the Hereafter. Cause me to die as a Muslim (the one submitting to Your Will), and join me with the righteous."

[012:102] That is of the news of the Ghaib (Unseen) which We reveal to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]). You were not (present) with them when they arranged their plan together, and (while) they were plotting.

[012:103] And most of mankind will not believe even if you desire it eagerly.

247


page 248 - [104-111]

012 - Soorah Yoosuf - ((Prophet) Joseph) - [Makkee]

[012:104] And no reward you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) ask of them (those who deny your Prophethood) for it; it (the Qur'ân) is no less than a Reminder and an advice to the 'آlamîn (men and jinn).

[012:105] And how many a sign in the heavens and the earth they pass by, while they are averse therefrom.

[012:106] And most of them believe not in Allâh except that they attribute partners to Him (i.e. they are Mushrikûn, i.e. polytheists. See Verse 6:121).

[012:107] Do they then feel secure from the coming against them of the covering veil of the torment of Allâh, or of the coming against them of the (Final) Hour, all of a sudden while they perceive not?

[012:108] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "This is my way; I invite to Allâh (i.e. to the Oneness of Allâh – Islâmic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allâh, i.e. to the Oneness of Allâh – Islâmic Monotheism with sure knowledge). And Glorified and Exalted is Allâh (above all that they associate as partners with Him). And I am not of the Mushrikûn (polytheists, pagans, idolaters and disbelievers in the Oneness of Allâh; those who worship others along with Allâh or set up rivals or partners to Allâh)."

[012:109] And We sent not before you (as Messengers) any but men to whom We revealed, from among the people of townships. Have they not travelled in the land and seen what was the end of those who were before them? And verily, the home of the Hereafter is the best for those who fear Allâh and obey Him (by abstaining from sins and evil deeds, and by performing righteous good deeds). Do you not then understand?

[012:110] (They were reprieved) until, when the Messengers gave up hope and thought that they were denied (by their people), then came to them Our Help, and whomsoever We willed were rescued. And Our punishment cannot be warded off from the people who are Mujrimûn (criminals, sinners, disbelievers, polytheists).

[012:111] Indeed in their stories, there is a lesson for men of understanding. It (the Qur'ân) is not a forged statement but a confirmation of (Allâh's existing Books) which were before it [i.e. the Taurât (Torah), the Injîl (Gospel) and other Scriptures of Allâh] and a detailed explanation of everything and a guide and a mercy for a people who believe.

248

(V.12:111) See the footnote of V.6:125.


page 249 - [001-005]

013 - Soorah ar-Ra'd - (The Thunder) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[013:001] Alif-Lâm-Mîm-Râ.

[These letters are one of the miracles of the Qur'ân; and none but Allâh (Alone) knows their meanings.]

These are the Verses of the Book (the Qur'ân), and that which has been revealed to you (Muhammad [sal-Allâhu 'alayhi wa sallam]) from your Lord is the truth, but most men believe not.

[013:002] Allâh is He Who raised the heavens without any pillars that you can see. Then, He rose above (Istawâ) the Throne (really in a manner that suits His Majesty). He has subjected the sun and the moon (to continue going round), each running (its course) for a term appointed. He manages and regulates all affairs; He explains the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in detail, that you may believe with certainty in the Meeting with your Lord.

[013:003] And it is He Who spread out the earth, and placed therein firm mountains and rivers and of every kind of fruit He made Zawjain Ithnaîn (two in pairs – may mean two kinds or it may mean: of two varieties, e.g. black and white, sweet and sour, small and big). He brings the night as a cover over the day. Verily, in these things, there are Ayât (proofs, evidences, lessons, signs, etc.) for a people who reflect.

[013:004] And in the earth are neighbouring tracts, and gardens of vines, and green crops (fields), and date palms, growing into two or three from a single stem root, or otherwise (one stem root for every palm), watered with the same water; yet some of them We make more excellent than others to eat. Verily, in these things there are Ayât (proofs, evidences, lessons, signs) for the people who understand.

[013:005] And if you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) wonder (at these polytheists who deny your message of Islâmic Monotheism and have taken besides Allâh others for worship who can neither harm nor benefit), then wondrous is their saying: "When we are dust, shall we indeed then be (raised) in a new creation?" They are those who disbelieved in their Lord! They are those who will have iron chains tying their hands to their necks. They will be dwellers of the Fire to abide therein forever.

249


page 250 - [006-013]

013 - Soorah ar-Ra'd - (The Thunder) - [Madanee]

[013:006] They ask you to hasten the evil before the good, while (many) exemplary punishments have indeed occurred before them. But verily, your Lord is full of forgiveness for mankind inspite of their wrongdoing. And verily, your Lord is (also) Severe in punishment.

[013:007] And the disbelievers say: "Why is not a sign sent down to him from his Lord?" You are only a warner, and to every people there is a guide.

[013:008] Allâh knows what every female bears, and by how much the wombs fall short (of their time or number) or exceed. Everything with Him is in (due) proportion.

[013:009] All-Knower of the unseen and the seen, the Most Great, the Most High.

[013:010] It is the same (to Him) whether any of you conceals his speech or declares it openly, whether he be hid by night or goes forth freely by day.

[013:011] For him (each person), there are angels in succession, before and behind him. They guard him by the Command of Allâh. Verily, Allâh will not change the (good) condition of a people as long as they do not change their state (of goodness) themselves (by committing sins and by being ungrateful and disobedient to Allâh). But when Allâh wills a people's punishment, there can be no turning it back, and they will find besides Him no protector.

[013:012] It is He Who shows you the lightning, as a fear (for travellers) and as a hope (for those who wait for rain). And it is He Who brings up (or originates) the clouds, heavy (with water).

[013:013] And Ar-Ra'd (thunder) glorifies and praises Him, and so do the angels because of His awe. He sends the thunderbolts, and therewith He strikes whom He wills, yet they (disbelievers) dispute about Allâh. And He is Mighty in strength and Severe in punishment.

250

(V.13:11) See the footnote (B) of (V.6:61).

(V.13:13) Ar-Ra'd: It is said that he is the angel in charge of clouds and he drives them as ordered by Allâh, and he glorifies His Praises. (Tafsîr Al-Qurtubî)


page 251 - [014-018]

013 - Soorah ar-Ra'd - (The Thunder) - [Madanee]

[013:014] For Him (Allâh, Alone) is the Word of Truth (i.e. none has the right to be worshipped but Allâh). And those whom they (polytheists and disbelievers) invoke besides Him, answer them no more than one who stretches forth his hand (at the edge of a deep well) for water to reach his mouth, but it reaches him not; and the invocation of the disbelievers is nothing but an error (i.e. of no use).

[013:015] And to Allâh (Alone) falls in prostration whoever is in the heavens and the earth, willingly or unwillingly, and so do their shadows in the mornings and in the afternoons.

[013:016] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Who is the Lord of the heavens and the earth?" Say: "(It is) Allâh." Say: "Have you then taken (for worship) Auliyâ' (protectors) other than Him, such as have no power either for benefit or for harm to themselves?" Say: "Is the blind equal to the one who sees? Or darkness equal to light? Or do they assign to Allâh partners who created the like of His creation, so that the creation (which they made and His creation) seemed alike to them?" Say: "Allâh is the Creator of all things; and He is the One, the Irresistible."

[013:017] He sends down water (rain) from the sky, and the valleys flow according to their measure, but the flood bears away the foam that mounts up to the surface - and (also) from that (ore) which they heat in the fire in order to make ornaments or utensils, rises a foam like it, thus does Allâh (by parables) show forth truth and falsehood. Then, as for the foam it passes away as scum upon the banks, while that which is for the good of mankind remains in the earth. Thus Allâh sets forth parables (for the truth and falsehood, i.e. Belief and disbelief).

[013:018] For those who answered their Lord's Call (believed in the Oneness of Allâh and followed His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam], i.e. Islâmic Monotheism) is Al-Husnâ (i.e. Paradise). But those who answered not His Call (disbelieved in the Oneness of Allâh and followed not His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]), if they had all that is in the earth together with its like, they would offer it in order to save themselves (from the torment, but it will be in vain). For them there will be the terrible reckoning. Their dwelling place will be Hell; and worst indeed is that place for rest.

251

* (V.13:15) Prostration (see the List of Prostration Places at the end).

(V.13:17) See the footnote (A) of (V.9:119).

(V.13:18) See the footnotes of (V.3:164), (V.3:85) and (V.3:91).


page 252 - [019-028]

013 - Soorah ar-Ra'd - (The Thunder) - [Madanee]

[013:019] Shall he then who knows that what has been revealed to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) from your Lord is the truth, be like him who is blind? But it is only the men of understanding that pay heed.

[013:020] Those who fulfil the Covenant of Allâh and break not the Mîthâq (bond, treaty, covenant).

[013:021] And those who join that which Allâh has commanded to be joined (i.e. they are good to their relatives and do not sever the bond of kinship), and fear their Lord, and dread the terrible reckoning (i.e. abstain from all kinds of sins and evil deeds which Allâh has forbidden and perform all kinds of good deeds which Allâh has ordained).

[013:022] And those who remain patient, seeking their Lord's Countenance, perform As-Salât (the prayers), and spend out of that which We have bestowed on them, secretly and openly, and repel evil with good, for such there is a good end.

[013:023] 'Adn (Eden) Paradise (everlasting Gardens), which they shall enter and (also) those who acted righteously from among their fathers, and their wives, and their offspring. And angels shall enter to them from every gate (saying):

[013:024] "Salâmun 'Alaikum (peace be upon you) for you persevered in patience! Excellent indeed is the final home!"

[013:025] And those who break the Covenant of Allâh, after its ratification, and sever that which Allâh has commanded to be joined (i.e. they sever the bond of kinship and are not good to their relatives), and work mischief in the land, on them is the curse (i.e. they will be far away from Allâh's Mercy), and for them is the unhappy (evil) home (i.e. Hell).

[013:026] Allâh increases the provision for whom He wills, and straitens (it for whom He wills), and they rejoice in the life of the world, whereas the life of this world as compared with the Hereafter is but a brief passing enjoyment.

[013:027] And those who disbelieved say: "Why is not a sign sent down to him (Muhammad [sal-Allâhu 'alayhi wa sallam]) from his Lord?" Say: "Verily, Allâh sends astray whom He wills and guides to Himself those who turn to Him in repentance."

[013:028] Those who believed (in the Oneness of Allâh – Islâmic Monotheism), and whose hearts find rest in the remembrance of Allâh, verily, in the remembrance of Allâh do hearts find rest.

252

(V.13:25) See the footnote of (V.2:27).

(V.13:28) The superiority of Dhikr Allâh [Subhânahu wa Ta'âla] [remembering Allâh (i.e. glorifying and praising Him)].

a) Narrated Abu Mûsâ [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The example of the one who remembers (glorifies the Praises of) his Lord (Allâh), in comparison to the one who does not remember (glorify the Praises of) his Lord, is that of a living creature compared to a dead one." -- [Sahih Al-Bukhari, 8/6407 (O.P.416)]

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever says, 'Subhân Allâhi wa bihamdihi,' one hundred times a day, will be forgiven all his sins even if they were as much as the foam of the sea."

[Sahih Al-Bukhari, 8/6405 (O.P.414)]

c) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever says, 'Lâ ilâha illallâhu wahdahû lâ sharîka lahû, lahul-mulku wa lahul-hamdu wa Huwa 'alâ kulli shai'in Qadîr,'* one hundred times, will get the same reward as given for manumitting ten slaves; and one hundred good deeds will be written in his accounts, and one hundred sins will be deducted from his accounts, and it (his saying) will be a shield for him from Satan on that day till night, and nobody will be able to do a better deed except the one who does more than he."

[Sahih Al-Bukhari, 8/6403 (O.P.412)]

* None has the right to be worshipped but Allâh (Alone) Who has no partner; to Him belongs the kingdom (of the universe), and for Him are all the praises, and He has the power to do everything.


page 253 - [029-034]

013 - Soorah ar-Ra'd - (The Thunder) - [Madanee]

[013:029] Those who believed (in the Oneness of Allâh – Islâmic Monotheism), and work righteousness, Tûbâ (all kinds of happiness or name of a tree in Paradise) is for them and a beautiful place of (final) return.

[013:030] Thus have We sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to a community before whom other communities have passed away, in order that you might recite to them what We have revealed to you, while they disbelieve in the Most Gracious (Allâh). Say: "He is my Lord! Lâ ilâha illâ Huwa (none has the right to be worshipped but He)! In Him is my trust, and to Him will be my return with repentance."

[013:031] And if there had been a Qur'ân with which mountains could be moved (from their places), or the earth could be cloven asunder, or the dead could be made to speak (it would not have been other than this Qur'ân). But the decision of all things is certainly with Allâh. Have not then those who believed yet known that had Allâh willed, He could have guided all mankind? And a disaster will not cease to strike those who disbelieved because of their (evil) deeds or it (i.e. the disaster) settles close to their homes, until the Promise of Allâh comes to pass. Certainly, Allâh breaks not His Promise.

[013:032] And indeed (many) Messengers were mocked at before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), but I granted respite to those who disbelieved, and finally I punished them. Then how (terrible) was My punishment!

[013:033] Is then He (Allâh) Who takes charge (guards, maintains, provides) of every person and knows all that he has earned (like any other deity who knows nothing)? Yet, they ascribe partners to Allâh. Say: "Name them! Is it that you will inform Him of something He knows not in the earth or is it (just) a show of false words." Nay! To those who disbelieved, their plotting is made fair-seeming, and they have been hindered from the Right Path; and whom Allâh sends astray, for him there is no guide.

[013:034] For them is a torment in the life of this world, and certainly, harder is the torment of the Hereafter. And they have no Wâq (defender or protector) against Allâh.

253


page 254 - [035-042]

013 - Soorah ar-Ra'd - (The Thunder) - [Madanee]

[013:035] The description of the Paradise which the Muttaqûn (the pious. See V.2:2) have been promised: Underneath it rivers flow, its provision is eternal and so is its shade; this is the end (final destination) of the Muttaqûn (the pious. See V.2:2), and the end (final destination) of the disbelievers is Fire. (See Verse 47:15)

[013:036] Those to whom We have given the Book (such as 'Abdullâh bin Salâm and other Jews who embraced Islâm), rejoice at what has been revealed to you (i.e. the Qur'ân), but there are among the Confederates (from the Jews and pagans) those who reject a part thereof. Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I am commanded only to worship Allâh (Alone) and not to join partners with Him. To Him (Alone) I call and to Him is my return."

[013:037] And thus have We sent it (the Qur'ân) down to be a judgement of authority in Arabic. Were you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to follow their (vain) desires after the knowledge which has come to you, then you will not have any Walî (protector) or Wâq (defender) against Allâh.

[013:038] And indeed We sent Messengers before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), and made for them wives and offspring. And it was not for a Messenger to bring a sign except by Allâh's Leave. (For) every matter there is a Decree (from Allâh). (Tafsir At-Tabari)

[013:039] Allâh blots out what He wills and confirms (what He wills). And with Him is the Mother of the Book (Al-Lauh Al-Mahfûz)

[013:040] Whether We show you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) part of what We have promised them or cause you to die, your duty is only to convey (the Message) and on Us is the reckoning.

[013:041] See they not that We gradually reduce the land (of the disbelievers, by giving it to the believers, in war victories) from its outlying borders. And Allâh judges, there is none to put back His Judgement and He is Swift at reckoning.

[013:042] And verily, those before them did devise plots, but all planning is Allâh's. He knows what every person earns, and the disbelievers will know who gets the good end (final destination).

254

(V.13:36) See the footnote of (V.5:66).


page 255 - [043]

013 - Soorah ar-Ra'd - (The Thunder) - [Madanee]

[013:043] And those who disbelieved, say: "You (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are not a Messenger." Say: "Sufficient as a witness between me and you is Allâh and those too who have knowledge of the Scripture (such as 'Abdullâh bin Salâm and other Jews and Christians who embraced Islâm)."


page 255 - [001-005]

014 - Soorah Ibraaheem - ((Prophet) Abraham) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[014:001] Alif-Lâm-Râ.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

(This is) a Book which We have revealed to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) in order that you might lead mankind out of darkness (of disbelief and polytheism) into light (of belief in the Oneness of Allâh and Islâmic Monotheism) by their Lord's Leave to the path of the All-Mighty, the Owner of all praise.

[014:002] Allâh to Whom belongs all that is in the heavens and all that is in the earth! And woe to the disbelievers from a severe torment.

[014:003] Those who prefer the life of this world to the Hereafter, and hinder (men) from the path of Allâh (i.e. Islâm) and seek crookedness therein – they are far astray.

[014:004] And We sent not a Messenger except with the language of his people, in order that he might make (the Message) clear for them. Then Allâh misleads whom He wills and guides whom He wills. And He is the All-Mighty, the All-Wise.

[014:005] And indeed We sent Mûsâ (Moses) with Our Ayât (signs, proofs, and evidences) (saying): "Bring out your people from darkness into light, and remind them of the Blessings of Allâh. Truly, therein are Ayât (evidences, proofs and signs) for every patient, thankful (person)." (Tafsir Ibn Kathir)


page 256 - [006-010]

014 - Soorah Ibraaheem - ((Prophet) Abraham) - [Makkee]

[014:006] And (remember) when Mûsâ (Moses) said to his people: "Call to mind Allâh's Favour to you, when He delivered you from Fir'aun's (Pharaoh) people who were afflicting you with horrible torment, and were slaughtering your sons and letting your women alive; and in it was a tremendous trial from your Lord."

[014:007] And (remember) when your Lord proclaimed: "If you give thanks (by accepting Faith and worshipping none but Allâh), I will give you more (of My Blessings); but if you are thankless (i.e. disbelievers), verily, My punishment is indeed severe."

[014:008] And Mûsâ (Moses) said: "If you disbelieve, you and all on earth together, then verily, Allâh is Rich (Free of all needs), Owner of all praise."

[014:009] Has not the news reached you, of those before you, the people of Nûh (Noah), and 'آd, and Thamûd? And those after them? None knows them but Allâh. To them came their Messengers with clear proofs, but they put their hands in their mouths (biting them from anger) and said: "Verily, we disbelieve in that with which you have been sent, and we are really in grave doubt as to that to which you invite us (i.e. Islâmic Monotheism)."

[014:010] Their Messengers said: "What! Can there be a doubt about Allâh, the Creator of the heavens and the earth? He calls you (to Monotheism and to be obedient to Allâh) that He may forgive you of your sins and give you respite for a term appointed." They said: "You are no more than human beings like us! You wish to turn us away from what our fathers used to worship. Then bring us a clear authority (i.e. a clear proof of what you say)."

256


page 257 - [011-018]

014 - Soorah Ibraaheem - ((Prophet) Abraham) - [Makkee]

[014:011] Their Messengers said to them: "We are no more than human beings like you, but Allâh bestows His Grace to whom He wills of His slaves. It is not ours to bring you an authority (proof) except by the Permission of Allâh. And in Allâh (Alone) let the believers put their trust.

[014:012] "And why should we not put our trust in Allâh while He indeed has guided us in our ways? And we shall certainly bear with patience all the hurt you may cause us, and in Allâh (Alone) let those who trust, put their trust."

[014:013] And those who disbelieved, said to their Messengers: "Surely, we shall drive you out of our land, or you shall return to our religion." So their Lord revealed to them: "Truly, We shall destroy the Zâlimûn (polytheists, disbelievers and wrong doers).

[014:014] "And indeed, We shall make you dwell in the land after them. This is for him who fears standing before Me (on the Day of Resurrection or fears My punishment) and also fears My threat."

[014:015] And they (the Messengers) sought victory and help [from their Lord (Allâh)] and every obstinate, arrogant dictator (who refuses to believe in the Oneness of Allâh) was brought to a complete loss and destruction.

[014:016] In front of him (every obstinate, arrogant dictator) is Hell, and he will be made to drink boiling, festering water.

[014:017] He will sip it unwillingly, and he will find a great difficulty to swallow it down his throat, and death will come to him from every side, yet he will not die and in front of him, will be a great torment.

[014:018] The parable of those who disbelieved in their Lord is that their works are as ashes, on which the wind blows furiously on a stormy day; they shall not be able to get aught of what they have earned. That is the straying, far away (from the Right Path).

257

(V.14:17) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The width between the two shoulders of a Kâfir (disbeliever) will be equal to the distance covered by a fast rider in three days." [Sahih Al-Bukhari, 8/6551 (O.P.559A)].


page 258 - [019-024]

014 - Soorah Ibraaheem - ((Prophet) Abraham) - [Makkee]

[014:019] Do you not see that Allâh has created the heavens and the earth with truth? If He wills, He can remove you and bring (in your place) a new creation!

[014:020] And for Allâh that is not hard or difficult.

[014:021] And they all shall appear before Allâh (on the Day of Resurrection); then the weak will say to those who were arrogant (chiefs): "Verily, we were following you; can you avail us anything against Allâh's torment?" They will say: "Had Allâh guided us, we would have guided you. It makes no difference to us (now) whether we rage, or bear (these torments) with patience; there is no place of refuge for us."

[014:022] And Shaitân (Satan) will say when the matter has been decided: "Verily, Allâh promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, and you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me (Satan) as a partner with Allâh (by obeying me in the life of the world). Verily, there is a painful torment for the Zâlimûn (polytheists and wrong doers)."

[014:023] And those who believed (in the Oneness of Allâh and His Messengers and whatever they brought) and did righteous deeds, will be made to enter Gardens under which rivers flow, – to dwell therein for ever (i.e. in Paradise), with the Permission of their Lord. Their greeting therein will be: Salâm (peace!).

[014:024] See you not how Allâh sets forth a parable? A goodly word as a goodly tree, whose root is firmly fixed, and its branches (reach) to the sky (i.e. very high).

258

(V.14:23) See the footnote of (V.4:86).


page 259 - [025-033]

014 - Soorah Ibraaheem - ((Prophet) Abraham) - [Makkee]

[014:025] Giving its fruit at all times, by the Leave of its Lord, and Allâh sets forth parables for mankind in order that they may remember.

[014:026] And the parable of an evil word is that of an evil tree uprooted from the surface of the earth, having no stability.

[014:027] Allâh will keep firm those who believe, with the word that stands firm in this world (i.e. they will keep on worshipping Allâh Alone and none else), and in the Hereafter. And Allâh will cause to go astray those who are Zâlimûn (polytheists and wrong doers), and Allâh does what He wills.

[014:028] Have you not seen those who have changed the Blessings of Allâh into disbelief (by denying Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and his Message of Islâm), and caused their people to dwell in the house of destruction?

[014:029] Hell, in which they will burn, – and what an evil place to settle in!

[014:030] And they set up rivals to Allâh, to mislead (men) from His path! Say: "Enjoy (your brief life)! But certainly, your destination is the (Hell) Fire!"

[014:031] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to 'Ibâdî (My slaves) who have believed, that they should perform As-Salât (the prayers), and spend in charity out of the sustenance We have given them, secretly and openly, before the coming of a Day on which there will be neither mutual bargaining nor befriending.

[014:032] Allâh is He Who has created the heavens and the earth and sends down water (rain) from the sky, and thereby brought forth fruits as provision for you; and He has made the ships to be of service to you, that they may sail through the sea by His Command; and He has made rivers (also) to be of service to you.

[014:033] And He has made the sun and the moon, both constantly pursuing their courses, to be of service to you; and He has made the night and the day to be of service to you.

259

(V.14:27) i.e. immediately after their death (in their graves), when the angels (Munkar and Nakîr) will ask them three questions: As to: (1) Who is your Lord? (2) What is your religion? -- and (3) What do you say about this man (Prophet Muhammad ) who was sent to you? The believers will give the correct answers, i.e. (1) My Lord is Allâh; (2) My religion is Islâm; and (3) This man Muhammad [sal-Allâhu 'alayhi wa sallam] is Allâh's Messenger, and he came to us with clear signs and we believed in him, -- while the wrong doers who believed not in the message of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] , will not be able to answer these questions. (See Tafsir Ibn Kathir)

(V.14:27) See the footnotes of (V.3:85) and (V.6:93).

(V14:31) See the footnote of (V.2:238).


page 260 - [034-042]

014 - Soorah Ibraaheem - ((Prophet) Abraham) - [Makkee]

[014:034] And He gave you of all that you asked from Him, and if you count the Blessings of Allâh, never will you be able to count them. Verily, man is indeed an extreme wrong doer, a disbeliever (an extreme ingrate who denies Allâh's Blessings by disbelief, and by worshipping others besides Allâh, and by disobeying Allâh and His Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]).

[014:035] And (remember) when Ibrâhîm (Abraham) said: "O my Lord! Make this city (Makkah) one of peace and security, and keep me and my sons away from worshipping idols.

[014:036] "O my Lord! They have indeed led astray many among mankind. But whoso follows me, he verily, is of me. And whoso disobeys me, still You are indeed Oft-Forgiving, Most Merciful.

[014:037] "O our Lord! I have made some of my offspring to dwell in an uncultivable valley by Your Sacred House (the Ka'bah at Makkah) in order, O our Lord, that they may perform As-Salât (the prayers). So fill some hearts among men with love towards them, and (O Allâh) provide them with fruits so that they may give thanks.

[014:038] "O our Lord! Certainly, You know what we conceal and what we reveal. Nothing on the earth or in the heaven is hidden from Allâh.

[014:039] "All praise and thanks are Allâh's, Who has given me in old age Ismâ'îl (Ishmael) and Ishâq (Isaac). Verily, my Lord is indeed the All-Hearer of invocations.

[014:040] "O my Lord! Make me one who performs As-Salât (the prayers), and (also) from my offspring, our Lord! And accept my invocation.

[014:041] "Our Lord! Forgive me and my parents, and (all) the believers on the Day when the reckoning will be established."

[014:042] Consider not that Allâh is unaware of that which the Zâlimûn (polytheists, wrong doers) do, but He gives them respite up to a Day when the eyes will stare in horror.

260

(V.14:37). The Story of the building of the Ka'bah at Makkah:

Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: [On the authority of the Prophet [sal-Allâhu 'alayhi wa sallam] (see Fath Al-Bari).] The first lady to use a girdle was the mother of Ismâ'îl (Ishmael). She used a girdle so that she might hide her tracks from Sârah. Ibrâhîm (Abraham) brought her and her son Ismâ'îl (Ishmael) while she used to nurse him at her breast, near the Ka'bah under a tree on the spot of Zamzam, at the highest place in the mosque. During those days there was nobody in Makkah, nor was there any water. So he made them sit over there and placed near them a leather bag containing some dates, and a small water-skin containing some water, and set out homeward. Ismâ'îl's (Ishmael's) mother followed him saying, "O Ibrâhîm (Abraham)! Where are you going, leaving us in this valley where there is no person whose company we may enjoy, nor is there anything (to enjoy)?" She repeated that to him many times, but he did not look back at her. Then she asked him, "Has Allâh ordered you to do so?" He said, "Yes." She said, "Then He will not neglect us," and returned while Ibrâhîm (Abraham) proceeded onwards, and on reaching the Thaniyyah where they could not see him, he faced the Ka'bah, and raising both hands invoked Allâh saying the following supplication:

"O our Lord! I have made some of my offspring to dwell in an uncultivable valley by Your Sacred House (the Ka'bah at Makkah) in order, O our Lord, that they may perform As-Salât (the prayers). So fill some hearts among men with love towards them, and (O Allâh) provide them with fruits, so that they may give thanks." (V.14:37)

Ismâ'îl's (Ishmael's) mother went on suckling Ismâ'îl (Ishmael) and drinking from the water (she had). When the water in the water-skin had all been used up, she became thirsty and her child also became thirsty. She started looking at him [i.e. Ismâ'îl (Ishmael)] tossing in agony; she left him, for she could not endure looking at him, and found that the mountain of As-Safâ was the nearest mountain to her on that land. She stood on it and started looking at the valley keenly so that she might see somebody, but she could not see anybody. Then she descended from As-Safâ and when she reached the valley, she tucked up her robe and ran in the valley like a person in distress and trouble, till she crossed the valley and reached Al-Marwah mountain where she stood and started looking, expecting to see somebody, but she could not see anybody. She repeated that (running between As-Safâ and Al-Marwah) seven times." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "This is the source of the tradition of the Sa'y (the going) of people between them (i.e. As-Safâ and Al-Marwah). When she reached Al-Marwah (for the last time) she heard a voice and she asked herself to be quiet and listened attentively. She heard the voice again and said, 'O (whoever you may be)! You have made me hear your voice; have you got something to help me?' And behold! She saw an angel at the place of Zamzam, digging the earth with his heel (or his wing), till water flowed from that place. She started to make something like a basin around it, using her hands in this way and started filling her water-skin with water with her hands, and the water was flowing out after she had scooped some of it." The Prophet [sal-Allâhu 'alayhi wa sallam] added, "May Allâh bestow mercy on Ismâ'îl's (Ishmael's) mother! Had she let the Zamzam (flow without trying to control it) (or had she not scooped from that water) (to fill her water-skin), Zamzam would have been a stream flowing on the surface of the earth." The Prophet [sal-Allâhu 'alayhi wa sallam] further added, "Then she drank (water) and suckled her child. The angel said to her, 'Don't be afraid of being neglected, for this is the House of Allâh which will be built by this boy and his father, and Allâh never neglects His people.' The House (i.e. Ka'bah) at that time was on a high place resembling a hillock, and when torrents came, they flowed to its right and left. She lived in that way till some people from the tribe of Jurhum or a family from Jurhum passed by her and her child, as they (i.e. the Jurhum people) were coming through the way of Kadâ'. They landed in the lower part of Makkah where they saw a bird that had the habit of flying around water and not leaving it. They said, 'This bird must be flying around water, though we know that there is no water in this valley.' They sent one or two messengers who discovered the source of water, and returned to inform them of the water. So, they all came (towards the water)." The Prophet [sal-Allâhu 'alayhi wa sallam] added, "Ismâ'îl's (Ishmael's) mother was sitting near the water. They asked her, 'Do you allow us to stay with you?' She replied, 'Yes, but you will have no right to possess the water.' They agreed to that." The Prophet [sal-Allâhu 'alayhi wa sallam] further said, "Ismâ'îl's (Ishmael's) mother was pleased with the whole situation as she used to love to enjoy the company of the people. So, they settled there, and later on they sent for their families who came and settled with them so that some families became permanent residents there. The child [i.e. Ismâ'îl (Ishmael)] grew up and learnt Arabic from them and (his virtues) caused them to love and admire him as he grew up, and when he reached the age of puberty they made him marry a woman from amongst them. After Ismâ'îl's (Ishmael's) mother had died, Ibrâhîm (Abraham) came after Ismâ'îl's (Ishmael's) marriage in order to see his family that he had left before, but he did not find Ismâ'îl (Ishmael) there. When he asked Ismâ'îl's (Ishmael's) wife about him, she replied, 'He has gone in search of our livelihood.' Then he asked her about their way of living and their condition, and she replied, 'We are living in misery; we are living in hardship and destitution,' complaining to him. He said, 'When your husband returns, convey my salutation to him and tell him to change the threshold of the gate (of his house).' When Ismâ'îl (Ishmael) came, he seemed to have felt something unusual, so he asked his wife, 'Has anyone visited you?' She replied, 'Yes, an old man of such and such description came and asked me about you and I informed him, and he asked about our state of living, and I told him that we were living in a hardship and poverty.' On that Ismâ'îl (Ishmael) said, 'Did he advise you anything?' She replied, 'Yes, he told me to convey his salutation to you and to tell you to change the threshold of your gate.' Ismâ'îl (Ishmael) said, 'It was my father, and he has ordered me to divorce you. Go back to your family.' So, Ismâ'îl (Ishmael) divorced her and married another woman from amongst them (i.e. Jurhum). Then Ibrâhîm (Abraham) stayed away from them for a period as long as Allâh wished and called on them again but did not find Ismâ'îl (Ishmael). So he came to Ismâ'îl's (Ishmael's) wife and asked her about Ismâ'îl (Ishmael). She said, 'He has gone in search of our livelihood.' Ibrâhîm (Abraham) asked her, 'How are you getting on?' asking her about their sustenance and living. She replied, 'We are prosperous and well-off (i.e. we have everything in abundance).' Then she thanked Allâh [Subhânahu wa Ta'âla]. Ibrâhîm (Abraham) said, 'What kind of food do you eat?' She said, 'Meat.' He said, 'What do you drink?' She said, 'Water.' He said, 'O Allâh! Bless their meat and water.' " The Prophet [sal-Allâhu 'alayhi wa sallam] added, "At that time they did not have grain, and if they had grain, he would have also invoked Allâh to bless it." The Prophet [sal-Allâhu 'alayhi wa sallam] added, "If somebody has only these two things as his sustenance, his health and disposition will be badly affected, unless he lives in Makkah." The Prophet [sal-Allâhu 'alayhi wa sallam] added, "Then Ibrâhîm (Abraham) said to Ismâ'îl's (Ishmael) wife, 'When your husband comes, give my regards to him and tell him that he should keep firm the threshold of his gate.' When Ismâ'îl (Ishmael) came back, he asked his wife, 'Did anyone call on you?' She replied, 'Yes, a good-looking old man came to me,' so she praised him and added. 'He asked about you, and I informed him, and he asked about our livelihood and I told him that we were in a good condition.' Ismâ'îl (Ishmael) asked her, 'Did he give you any piece of advice?' She said, 'Yes, he told me to give his regards to you and ordered that you should keep firm the threshold of your gate.' On that Ismâ'îl (Ishmael) said, 'It was my father, and you are the threshold (of the gate). He has ordered me to keep you with me.' Then Ibrâhîm (Abraham) stayed away from them for a period as long as Allâh wished, and called on them afterwards. He saw Ismâ'îl (Ishmael) under a tree near Zamzam, sharpening his arrows. When he saw Ibrâhîm (Abraham), he rose up to welcome him (and they greeted each other as a father does with his son or a son does with his father). Ibrâhîm (Abraham) said, 'O Ismâ'îl (Ishmael)! Allâh has given me an order.' Ismâ'îl (Ishmael) said, 'Do what your Lord has ordered you to do.' Ibrâhîm (Abraham) asked, 'Will you help me?' Ismâ'îl (Ishmael) said, 'I will help you.' Ibrâhîm (Abraham) said, 'Allâh has ordered me to build a house here,' pointing to a hillock higher than the land surrounding it.' " The Prophet [sal-Allâhu 'alayhi wa sallam] added, "Then they raised the foundations of the House (i.e. the Ka'bah). Ismâ'îl (Ishmael) brought the stones and Ibrâhîm (Abraham) was building; and when the walls became high, Ismâ'îl (Ishmael) brought this stone and put it for Ibrâhîm (Abraham) who stood over it and carried on building, while Ismâ'îl (Ishmael) was handing him the stones, and both of them were saying, 'O our Lord! Accept (this service) from us. Verily, You are the All-Hearer the All-Knower.' " (V.2:127).

The Prophet [sal-Allâhu 'alayhi wa sallam] added, "Then both of them went on building and going round the Ka'bah saying 'O our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower.' " (V.2:127)

[Sahih Al-Bukhari, 4/3364 (O.P.583)]


page 261 - [043-052]

014 - Soorah Ibraaheem - ((Prophet) Abraham) - [Makkee]

[014:043] (They will be) hastening forward with necks outstretched, their heads raised up (towards the sky), their gaze returning not towards them and their hearts empty (from thinking because of extreme fear).

[014:044] And warn (O Muhammad [sal-Allâhu 'alayhi wa sallam]) mankind of the Day when the torment will come to them; then the wrong doers will say: "Our Lord! Respite us for a little while, we will answer Your Call and follow the Messengers!" (It will be said): "Had you not sworn aforetime that you would not leave (the world for the Hereafter).

[014:045] "And you dwelt in the dwellings of men who wronged themselves, and it was clear to you how We had dealt with them. And We put forth (many) parables for you."

[014:046] Indeed, they plotted their plot, and their plot was with Allâh, though their plot was not such as to remove the mountains (real mountains or the Islâmic law) from their places (as it is of no importance). (Tafsir Ibn Kathir)

[014:047] So think not that Allâh will fail to keep His Promise to His Messengers. Certainly, Allâh is All-Mighty, All-Able of Retribution.

[014:048] On the Day when the earth will be changed to another earth and so will be the heavens, and they (all creatures) will appear before Allâh, the One, the Irresistible.

[014:049] And you will see the Mujrimûn (criminals, disbelievers in the Oneness of Allâh – Islâmic Monotheism, polytheists) that Day Muqarranûn (bound together) in fetters.

[014:050] Their garments will be of pitch, and fire will cover their faces.

[014:051] That Allâh may requite each person according to what he has earned. Truly, Allâh is Swift at reckoning.

[014:052] This (Qur'ân) is a Message for mankind (and a clear proof against them), in order that they may be warned thereby, and that they may know that He is the only One Ilâh (God – Allâh) – (none has the right to be worshipped but Allâh) – and that men of understanding may take heed.

261

(V.14:46) It is said by some interpreters regarding this Verse that the Quraish pagans plotted against Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] to kill him but they failed and were unable to carry out their plot which they plotted.

(V.14:49) Muqarranûn (bound together) in fetters mean: With their hands and feet tied to their necks with chains.


page 262 - [001-015]

015 - Soorah al-Hijr - (The Rocky Tract) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[015:001] Alif-Lâm-Râ.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

These are the Verses of the Book and a plain Qur'ân.

[015:002] How much would those who disbelieved wish that they had been Muslims (those who have submitted themselves to Allâh's Will in Islâm, i.e. Islâmic Monotheism – this will be on the Day of Resurrection when they will see the disbelievers going to Hell and the Muslims going to Paradise).

[015:003] Leave them to eat and enjoy, and let them be preoccupied with (false) hope. They will come to know!

[015:004] And never did We destroy a township but there was a known decree for it.

[015:005] No nation can advance its term, nor delay it.

[015:006] And they say: "O you (Muhammad [sal-Allâhu 'alayhi wa sallam]) to whom the Dhikr (the Qur'ân) has been sent down! Verily, you are a madman!

[015:007] "Why do you not bring angels to us if you are of the truthful?"

[015:008] We send not the angels down except with the truth (i.e. for torment), and in that case, they (the disbelievers) would have no respite!

[015:009] Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur'ân) and surely We will guard it (from corruption).

[015:010] Indeed, We sent (Messengers) before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) amongst the sects (communities) of old.

[015:011] And never came a Messenger to them but they did mock at him.

[015:012] Thus do We let it (polytheism and disbelief) enter the hearts of the Mujrimûn [criminals, polytheists, pagans, (because of their mocking at the Messengers)].

[015:013] They would not believe in it (the Qur'ân); and already the example of (Allâh's punishment of) the ancients (who disbelieved) has gone forth.

[015:014] And even if We opened to them a gate from the heaven and they were to keep on ascending thereto (all day long).

[015:015] They would surely say (in the evening): "Our eyes have been (as if) dazzled (we have not seen any angel or heaven). Nay, we are a people bewitched."

262

(V.15:2): See the footnote of (V.3:85).

(V.15:9) This Verse is a challenge to mankind and everyone is obliged to believe in the miracles of this Qur'ân. It is a clear fact that more than 1400 years have elapsed and not a single word of this Qur'ân has been changed, although the disbelievers tried their utmost to change it in every way, but they failed miserably in their efforts. As it is mentioned in this holy Verse: "We will guard it." By Allâh! He has guarded it. On the contrary, all the other holy Books [the Taurât (Torah), the Injîl (Gospel)] have been corrupted in the form of additions or subtractions or alterations in the original text.


page 263 - [016-031]

015 - Soorah al-Hijr - (The Rocky Tract) - [Makkee]

[015:016] And indeed, We have put the big stars in the heaven and We beautified it for the beholders.

[015:017] And We have guarded it (near heaven) from every outcast Shaitân (devil).

[015:018] Except him (devil) who steals the hearing then he is pursued by a clear flaming fire.

[015:019] And the earth We have spread out, and have placed therein firm mountains, and caused to grow therein all kinds of things in due proportion.

[015:020] And We have provided therein means of living, for you and for those whom you provide not [moving (living) creatures, cattle, beasts, and other animals].

[015:021] And there is not a thing, but with Us are the stores thereof. And We send it not down except in a known measure.

[015:022] And We send the winds fertilizing (to fill heavily the clouds with water), then cause the water (rain) to descend from the sky, and We give it to you to drink, and it is not you who are the owners of its stores (i.e. to give water to whom you like or to withhold it from whom you like).

[015:023] And certainly We! We it is Who give life, and cause death, and We are the Inheritor.

[015:024] And indeed, We know the first generations of you who had passed away, and indeed, We know the present generations of you (mankind), and also those who will come afterwards.

[015:025] And verily, your Lord will gather them together. Truly, He is All-Wise, All-Knowing.

[015:026] And indeed, We created man from dried (sounding) clay of altered mud.

[015:027] And the jinn, We created aforetime from the smokeless flame of fire.

[015:028] And (remember) when your Lord said to the angels: "I am going to create a man (Adam) from dried (sounding) clay of altered mud.

[015:029] "So, when I have fashioned him completely and breathed into him (Adam) the soul which I created for him, then fall (you) down prostrating yourselves to him."

[015:030] So the angels prostrated themselves, all of them together.

[015:031] Except Iblîs (Satan) – he refused to be among the prostrators.

263

(V.15:16) See the footnote of (V.6:97).


page 264 - [032-051]

015 - Soorah al-Hijr - (The Rocky Tract) - [Makkee]

[015:032] (Allâh) said: "O Iblîs (Satan)! What is your reason for not being among the prostrators?"

[015:033] [Iblîs (Satan)] said: "I am not the one to prostrate myself to a human being, whom You created from dried (sounding) clay of altered mud."

[015:034] (Allâh) said: "Then, get out from here, for verily, you are Rajîm (an outcast or a cursed one)." (Tafsîr At-Tabarî)

[015:035] "And verily, the curse shall be upon you till the Day of Recompense (i.e. the Day of Resurrection)."

[015:036] [Iblîs (Satan)] said: "O my Lord! Give me then respite till the Day they (the dead) will be resurrected."

[015:037] Allâh said: "Then verily, you are of those reprieved,

[015:038] "Till the Day of the time appointed."

[015:039] [Iblîs (Satan)] said: "O my Lord! Because You misled me, I shall indeed adorn the path of error for them (mankind) on the earth, and I shall mislead them all.

[015:040] "Except Your chosen (guided) slaves among them."

[015:041] (Allâh) said: "This is a way which will lead straight to Me."

[015:042] "Certainly, you shall have no authority over My slaves, except those who follow you of the Ghâwûn (Mushrikûn and those who go astray, criminals, polytheists, and evildoers).

[015:043] "And surely, Hell is the promised place for them all.

[015:044] "It (Hell) has seven gates, for each of those gates is a (special) class (of sinners) assigned.

[015:045] "Truly, the Muttaqûn (the pious. See V.2:2) will be amidst Gardens and water springs (Paradise).

[015:046] "(It will be said to them): 'Enter therein (Paradise), in peace and security.'

[015:047] "And We shall remove from their breasts any deep feeling of bitterness (that they may have). (So they will be like) brothers facing each other on thrones.

[015:048] "No sense of fatigue shall touch them, nor shall they (ever) be asked to leave it."

[015:049] Declare (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to My slaves that truly I am the Oft-Forgiving, the Most Merciful.

[015:050] And that My torment is indeed the most painful torment.

[015:051] And tell them about the guests (the angels) of Ibrâhîm (Abraham).

264


page 265 - [052-070]

015 - Soorah al-Hijr - (The Rocky Tract) - [Makkee]

[015:052] When they entered to him, and said: "Salâman (peace)!" [Ibrâhîm (Abraham)] said: "Indeed! We are afraid of you."

[015:053] They (the angels) said: "Do not be afraid! We give you glad tidings of a boy (son) possessing much knowledge and wisdom."

[015:054] [Ibrâhîm (Abraham)] said: "Do you give me glad tidings (of a son) when old age has overtaken me? Of what then is your news?"

[015:055] They (the angels) said: "We give you glad tidings in truth. So be not of the despairing."

[015:056] [Ibrâhîm (Abraham)] said: "And who despairs of the Mercy of his Lord except those who are astray?"

[015:057] [Ibrâhîm (Abraham) again] said: "What then is the business on which you have come, O messengers?"

[015:058] They (the angels) said: "We have been sent to a people who are Mujrimûn (criminals, disbelievers, polytheists, sinners).

[015:059] "(All) except the family of Lût (Lot). Them all we are surely, going to save (from destruction).

[015:060] "Except his wife, of whom We have decreed that she shall be of those who remain behind (i.e. she will be destroyed)."

[015:061] Then when the messengers (the angels) came to the family of Lût (Lot).

[015:062] He said: "Verily, you are people unknown to me."

[015:063] They said: "Nay, we have come to you with that (torment) which they have been doubting.

[015:064] "And we have brought you the truth (the news of the destruction of your nation) and certainly we tell the truth.

[015:065] "Then travel in a part of the night with your family, and you go behind them in the rear, and let no one amongst you look back, but go on to where you are ordered."

[015:066] And We made known this decree to him that the root of those (sinners) was to be cut off in the early morning.

[015:067] And the inhabitants of the city came rejoicing (at the news of the young men's arrival).

[015:068] [Lût (Lot)] said: "Verily, these are my guests, so shame me not.

[015:069] "And fear Allâh and disgrace me not."

[015:070] They (people of the city) said: "Did we not forbid you from entertaining (or protecting) any of the 'آlamîn (people, foreigners and strangers from us)?"

265


page 266 - [071-090]

015 - Soorah al-Hijr - (The Rocky Tract) - [Makkee]

[015:071] [Lût (Lot)] said: "These (the girls of the nation) are my daughters (to marry lawfully), if you must act (so)."

[015:072] Verily, by your life (O Muhammad [sal-Allâhu 'alayhi wa sallam]), in their wild intoxication, they were wandering blindly.

[015:073] So As-Saihah (torment – awful cry) overtook them at the time of sunrise.

[015:074] And We turned (the towns of Sodom in Palestine) upside down and rained down on them stones of baked clay.

[015:075] Surely, in this are signs for those who see (or understand or learn the lessons from the Signs of Allâh).

[015:076] And verily, they (the cities) were right on the highroad (from Makkah to Syria, i.e. the place where the Dead Sea is now).

[015:077] Surely, therein is indeed a sign for the believers.

[015:078] And the Dwellers of the Wood [i.e. the people of Madyan (Midian) to whom Prophet Shu'aib ['alayhis-salâm] was sent by Allâh], were also Zâlimûn (polytheists and wrong-doers).

[015:079] So, We took vengeance on them. They are both on an open highway, plain to see.

[015:080] And verily, the Dwellers of Al-Hijr (the rocky tract) denied the Messengers.

[015:081] And We gave them Our Signs, but they were averse to them.

[015:082] And they used to hew out dwellings from the mountains, (feeling themselves) secure.

[015:083] But As-Saihah (torment – awful cry) overtook them in the early morning (of the fourth day of their promised punishment days).

[015:084] And all that they used to earn availed them not.

[015:085] And We created not the heavens and the earth and all that is between them except with truth, and the Hour is surely coming, so overlook (O Muhammad [sal-Allâhu 'alayhi wa sallam]), their faults with gracious forgiveness. [This was before the ordainment of Jihâd holy fighting in Allâh's Cause.]

[015:086] Verily, your Lord is the All-Knowing Creator.

[015:087] And indeed, We have bestowed upon you seven of Al-Mathâni (seven repeatedly recited Verses), (i.e. Sûrat Al-Fâtihah) and the Grand Qur'ân.

[015:088] Look not with your eyes ambitiously at what We have bestowed on certain classes of them (the disbelievers), nor grieve over them. And lower your wings for the believers (be courteous to the fellow-believers).

[015:089] And say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I am indeed a plain warner."

[015:090] As We have sent down on the dividers, (Quraish pagans or Jews and Christians).

266

(V.15:76) Please see the Book of History by Ibn Kathir.

(V.15:87) See the footnote of (V.1:2).


page 267 - [091-099]

015 - Soorah al-Hijr - (The Rocky Tract) - [Makkee]

[015:091] Who have made the Qur'ân into parts (i.e. believed in one part and disbelieved in the other). (Tafsir At-Tabari)

[015:092] So, by your Lord, (O Muhammad [sal-Allâhu 'alayhi wa sallam]), We shall certainly call all of them to account.

[015:093] For all that they used to do.

[015:094] Therefore proclaim openly (Allâh's Message – Islâmic Monotheism) that which you are commanded, and turn away from Al-Mushrikûn (polytheists, idolaters, and disbelievers. See V.2:105).

[015:095] Truly, We will suffice you against the scoffers,

[015:096] Who set up along with Allâh another ilâh (god); but they will come to know.

[015:097] Indeed, We know that your breast is straitened at what they say.

[015:098] So glorify the praises of your Lord and be of those who prostrate themselves (to Him).

[015:099] And worship your Lord until there comes to you the certainty (i.e. death).

(V.15:98)

a) Narrated Abu Ma'bad, the freed slave of Ibn 'Abbâs: Ibn 'Abbâs [radhi-yAllâhu 'anhu] told me, "In the lifetime of the Prophet , it was the custom to remember Allâh (Dhikr) by glorifying, praising and magnifying Allâh aloud after the compulsory congregational prayers." Ibn 'Abbâs further said, "When I heard the Dhikr, I would learn that the compulsory congregational prayer had ended."

[Sahih Al-Bukhari, 1/841 (O.P.802)]

b) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: I used to recognize the completion of the prayer of the Prophet [sal-Allâhu 'alayhi wa sallam] by hearing Takbîr. [Sahih Al-Bukhari, 1/842 (O.P.803)]

(V.15:99) Narrated Anas [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "None of you should long for death because of a calamity that had befallen him; and if he cannot, but long for death, then he should say, 'O Allâh! Let me live as long as life is better for me, and take my life if death is better for me.' "

[Sahih Al-Bukhari, 8/6351 (O.P.362)]


page 267 - [001-006]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[016:001] The Commandment (the Hour or the punishment of disbelievers and polytheists or the Islâmic laws or commandments) ordained by Allâh will come to pass, so seek not to hasten it. Glorified and Exalted is He above all that they associate as partners with Him.

[016:002] He sends down the angels with the Rûh (Revelation) of His Command to whom of His slaves He wills (saying): "Warn mankind that Lâ ilâha illa Ana (none has the right to be worshipped but I), so fear Me (by abstaining from sins and evil deeds).

[016:003] He has created the heavens and the earth with truth. High is He, Exalted above all that they associate as partners with Him.

[016:004] He has created man from Nutfah (mixed drops of male and female sexual discharge), then behold, this same (man) becomes an open opponent.

[016:005] And the cattle, He has created them for you; in them there is warmth (warm clothing), and numerous benefits, and of them you eat.

[016:006] And wherein is beauty for you, when you bring them home in the evening, and as you lead them forth to pasture in the morning.


page 268 - [007-014]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:007] And they carry your loads to a land that you could not reach except with great trouble to yourselves. Truly, your Lord is full of kindness, Most Merciful.

[016:008] And (He has created) horses, mules and donkeys, for you to ride and as an adornment. And He creates (other) things of which you have no knowledge.

[016:009] And upon Allâh is the responsibility to explain the Straight Path. But there are ways that turn aside (such as Paganism, Judaism, Christianity). And had He willed, He would have guided you all (mankind).

[016:010] He it is Who sends down water (rain) from the sky; from it you drink and from it (grows) the vegetation on which you send your cattle to pasture.

[016:011] With it He causes to grow for you the crops, the olives, the date palms, the grapes, and every kind of fruit. Verily, in this is indeed an evident proof and a manifest sign for a people who give thought.

[016:012] And He has subjected to you the night and the day, and the sun and the moon; and the stars are subjected by His Command. Surely, in this are proofs for a people who understand.

[016:013] And whatsoever He has created for you on the earth of varying colours [and qualities from vegetation and fruits (botanical life) and from animals (zoological life)]. Verily, in this is a sign for a people who remember.

[016:014] And He it is Who has subjected the sea (to you), that you eat thereof fresh tender meat (i.e. fish), and that you bring forth out of it ornaments to wear. And you see the ships ploughing through it, that you may seek (thus) of His bounty (by transporting the goods from place to place) and that you may be grateful.

268

(V.16:9) Straight Path: i.e., Islâmic Monotheism for mankind, i.e. to show them legal and illegal, good and evil things, so whosoever accepts the guidance, it will be for his own benefit and whosoever goes astray, it will be for his own destruction.


page 269 - [015-026]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:015] And He has affixed into the earth mountains standing firm, lest it should shake with you; and rivers and roads, that you may guide yourselves.

[016:016] And landmarks (signposts, during the day) and by the stars (during the night), they (mankind) guide themselves.

[016:017] Is then He, Who creates as one who creates not? Will you not then remember?

[016:018] And if you would count the Favours of Allâh, never could you be able to count them. Truly, Allâh is Oft-Forgiving, Most Merciful.

[016:019] And Allâh knows what you conceal and what you reveal.

[016:020] Those whom they (Al-Mushrikûn) invoke besides Allâh have not created anything, but are themselves created.

[016:021] (They are) dead, not alive; and they know not when they will be raised up.

[016:022] Your Ilâh (God) is One Ilâh (God – Allâh, none has the right to be worshipped but He). But for those who believe not in the Hereafter, their hearts deny (the faith in the Oneness of Allâh), and they are proud.

[016:023] Certainly, Allâh knows what they conceal and what they reveal. Truly, He likes not the proud.

[016:024] And when it is said to them: "What is it that your Lord has sent down (to Muhammad [sal-Allâhu 'alayhi wa sallam])?" They say: "Tales of the men of old!"

[016:025] They will bear their own burdens in full on the Day of Resurrection, and also of the burdens of those whom they misled without knowledge. Evil indeed is that which they shall bear!

[016:026] Those before them indeed plotted, but Allâh struck at the foundation of their building, and then the roof fell down upon them, from above them, and the torment overtook them from directions they did not perceive.

269

(V.16:20) Al-Mushrikûn: i.e. polytheists, pagans, idolaters, disbelievers in the Oneness of Allâh, those who worship others along with Allâh, and also those who set up rivals with (or partners to) Allâh.

(V.16:22) Ilâh: He Who has all the right to be worshipped.

(V.16:22) See the footnote of (V.22:9).


page 270 - [027-034]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:027] Then, on the Day of Resurrection, He will disgrace them and will say: "Where are My (so-called) partners concerning whom you used to disagree and dispute (with the believers, by defying and disobeying Allâh)?" Those who have been given the knowledge (about the torment of Allâh for the disbelievers) will say: "Verily, disgrace and misery this Day are upon the disbelievers.

[016:028] "Those whose lives the angels take while they are doing wrong to themselves (by disbelief and by associating partners in worship with Allâh and by committing all kinds of crimes and evil deeds)." Then they will make (false) submission (saying): "We used not to do any evil." (The angels will reply): "Yes! Truly, Allâh is All-Knower of what you used to do.

[016:029] "So enter the gates of Hell, to abide therein, and indeed, what an evil abode will be for the arrogant."

[016:030] And (when) it is said to those who are the Muttaqûn (the pious. See V.2:2) "What is it that your Lord has sent down?" They say: "That which is good." For those who do good in this world, there is good, and the home of the Hereafter will be better. And excellent indeed will be the home (i.e. Paradise) of the Muttaqûn (the pious. See V.2:2).

[016:031] 'Adn (Eden) Paradise (Gardens of Eternity) which they will enter, under which rivers flow, they will have therein all that they wish. Thus Allâh rewards the Muttaqûn (the pious. See V.2:2).

[016:032] Those whose lives the angels take while they are in a pious state (i.e. pure from all evil, and worshipping none but Allâh Alone) saying (to them): "Salâmun 'Alaikum (peace be on you) enter you Paradise, because of that (the good) which you used to do (in the world)."

[016:033] Do they (the disbelievers and polytheists) await but that the angels should come to them [to take away their souls (at death)], or there should come the command (i.e. the torment or the Day of Resurrection) of your Lord? Thus did those before them. And Allâh wronged them not, but they used to wrong themselves.

[016:034] Then, the evil results of their deeds overtook them, and that at which they used to mock at surrounded them.

270

(V.16:29) See the footnote of (V.2:31)


page 271 - [035-042]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:035] And those who joined others in worship with Allâh said: "If Allâh had so willed, neither we nor our fathers would have worshipped aught but Him, nor would we have forbidden anything without (Command from) Him." So did those before them. Then! Are the Messengers charged with anything but to convey clearly the Message?

[016:036] And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): "Worship Allâh (Alone), and avoid (or keep away from) Tâghût (all false deities, i.e. do not worship anything besides Allâh)." Then of them were some whom Allâh guided and of them were some upon whom the straying was justified. So travel through the land and see what was the end of those who denied (the truth).

[016:037] If you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) covet for their guidance, then verily, Allâh guides not those whom He makes to go astray (or none can guide him whom Allâh sends astray). And they will have no helpers.

[016:038] And they swear by Allâh their strongest oaths, that Allâh will not raise up him who dies. Yes, (He will raise them up), a promise (binding) upon Him in truth, but most of mankind know not.

[016:039] In order that He may make manifest to them the truth of that wherein they differ, and that those who disbelieved (in Resurrection, and in the Oneness of Allâh) may know that they were liars.

[016:040] Verily, Our Word (Command) to a thing when We intend it, is only that We say to it: "Be!" – and it is.

[016:041] And as for those who emigrated for the Cause of Allâh, after they had been wronged, We will certainly give them goodly residence in this world, but indeed the reward of the Hereafter will be greater; if they but knew!

[016:042] (They are) those who remained patient (in this world for Allâh's sake), and put their trust in their Lord (Allâh Alone).

271

(V.16:36) Tâghut: See the footnote of (V.2:256).

(V.16:37) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "My example and the example of the people is that of a man who made a fire, and when it lighted what was around it, moths and other insects started falling into the fire. The man tried (his best) to prevent them, (from falling in the fire) but they overpowered him and rushed into the fire." The Prophet [sal-Allâhu 'alayhi wa sallam] added; "Now, similarly, I take hold of the knots at your waist (belts) to prevent you from falling into the fire, but you insist on falling into it."* [Sahih Al-Bukhari, 8/6483 (O.P.490)]

*The fire symbolizes the unlawful deeds which the Prophet [sal-Allâhu 'alayhi wa sallam] warned the people of.

(V.16:40) See the footnote of (V.51:30).


page 272 - [043-054]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:043] And We sent not (as Our Messengers) before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) any but men, whom We sent Revelation, (to preach and invite mankind to believe in the Oneness of Allâh). So ask (you, O pagans of Makkah) of those who know the Scripture [learned men of the Taurât (Torah) and the Injîl (Gospel)], if you know not.

[016:044] With clear signs and Books (We sent the Messengers). And We have also sent down to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) the Dhikr [reminder and the advice (i.e. the Qur'ân)], that you may explain clearly to men what is sent down to them, and that they may give thought.

[016:045] Do then those who devise evil plots feel secure that Allâh will not sink them into the earth, or that the torment will not seize them from directions they perceive not?

[016:046] Or that He may catch them in the midst of their going to and fro (in their jobs), so that there be no escape for them (from Allâh's punishment)?

[016:047] Or that He may catch them with gradual wasting (of their wealth and health)? Truly, Your Lord is indeed full of kindness, Most Merciful.

[016:048] Have they not observed things that Allâh has created: (how) their shadows incline to the right and to the left, making prostration to Allâh, and they are lowly?

[016:049] And to Allâh prostrate all that is in the heavens and all that is in the earth, of the moving (living) creatures and the angels, and they are not proud [i.e. they worship their Lord (Allâh) with humility].

[016:050] They fear their Lord above them, and they do what they are commanded.

[016:051] And Allâh said (O mankind!): "Take not ilâhain (two gods in worship). Verily, He (Allâh) is (the) only One Ilâh (God). Then, fear Me (Allâh [Subhânahu wa Ta'âla]) much [and Me (Alone), i.e. be away from all kinds of sins and evil deeds that Allâh has forbidden and do all that Allâh has ordained and worship none but Allâh].

[016:052] To Him belongs all that is in the heavens and (all that is in) the earth and Ad-Dîn Wâsiba is His [(i.e. perpetual sincere obedience to Allâh is obligatory). None has the right to be worshipped but Allâh]. Will you then fear any other than Allâh?

[016:053] And whatever of blessings and good things you have, it is from Allâh. Then, when harm touches you, to Him you cry aloud for help.

[016:054] Then, when He has removed the harm from you, behold! some of you associate others in worship with their Lord (Allâh).

272

* (V.16:50) Prostration (see the List of Prostration Places at the end).

(V.16:51) Ilâh: He Who has all the right to be worshipped.

(V.16:51) Narrated 'Ubâdah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "If anyone testifies that Lâ ilâha illallâh (none has the right to be worshipped but Allâh Alone) Who has no partners, and that Muhammad [sal-Allâhu 'alayhi wa sallam] is His slave and His Messenger, and that 'خsâ (Jesus) ['alayhis-salâm] is Allâh's slave and His Messenger and His Word ("Be!" - and he was) which He bestowed on Maryam (Mary) and a spirit (Rûh) created by Him, and that Paradise is the truth, and Hell is the truth, Allâh will admit him into Paradise with the deeds which he had done even if those deeds were few." (Junadah, the subnarrator said, "'Ubâdah added, 'Such a person can enter Paradise through any of its eight gates he likes." ') [Sahih Al-Bukhari, 4/3435 (O.P.644)]


page 273 - [055-064]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:055] So (as a result of that) they deny (with ungratefulness) that (Allâh's Favours) which We have bestowed on them! Then enjoy yourselves (your short stay), but you will come to know (with regrets).

[016:056] And they assign a portion of that which We have provided them with to what they know not (false deities). By Allâh, you shall certainly be questioned about (all) that you used to fabricate.

[016:057] And they assign daughters to Allâh! – Glorified (and Exalted) is He above all that they associate with Him! And to themselves what they desire;

[016:058] And when the news of (the birth of) a female (child) is brought to any of them, his face becomes dark, and he is filled with inward grief!

[016:059] He hides himself from the people because of the evil of that whereof he has been informed. Shall he keep her with dishonour or bury her in the earth? Certainly, evil is their decision.

[016:060] For those who believe not in the Hereafter is an evil description, and for Allâh is the highest description. And He is the All-Mighty, the All-Wise.

[016:061] And if Allâh were to seize mankind for their wrongdoing, He would not leave on it (the earth) a single moving (living) creature, but He postpones them for an appointed term and when their term comes, neither can they delay nor can they advance it an hour (or a moment).

[016:062] They assign to Allâh that which they dislike (for themselves), and their tongues assert the falsehood that the better things will be theirs. No doubt for them is the Fire, and they will be the first to be hastened on into it, and left there neglected. (Tafsir Al-Qurtubî)

[016:063] By Allâh, We indeed sent (Messengers) to the nations before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), but Shaitân (Satan) made their deeds fair-seeming to them. So he (Satan) is their Wali (helper) today (i.e. in this world), and theirs will be a painful torment.

[016:064] And We have not sent down the Book (the Qur'ân) to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), except that you may explain clearly to them those things in which they differ, and (as) a guidance and a mercy for a folk who believe.

273

(V.16:59) Narrated Al-Mughirah: The Prophet [sal-Allâhu 'alayhi wa sallam] used to forbid: (1) Qîl and Qâl (sinful and useless talk like backbiting, or that you talk too much about others); (2) asking too many questions (in disputed religious matters); (3) and wasting one's wealth (by extravagance); (4) and to be undutiful to one's mother; (5) and to bury the daughters alive; (6) and to prevent your favours (benevolence) to others (i.e. not to pay the rights of others: Zakât, charity); (7) and to beg of men or to ask others for something (except when it is unavoidable).

[Sahih Al-Bukhari, 9/7292 (O.P.395)]


page 274 - [065-072]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:065] And Allâh sends down water (rain) from the sky, then He revives the earth therewith after its death. Verily, in this is a sign (clear proof) for a people who listen (obey Allâh).

[016:066] And verily, in the cattle, there is a lesson for you. We give you to drink of that which is in their bellies, from between excretions and blood, pure milk; palatable to the drinkers.

[016:067] And from the fruits of date palms and grapes, you derive strong drink and a goodly provision. Verily, therein is indeed a sign for a people who have wisdom.

[016:068] And your Lord inspired the bee, saying: "Take you habitations in the mountains and in the trees and in what they erect.

[016:069] "Then, eat of all fruits, and follow the ways of your Lord made easy (for you)." There comes forth from their bellies, a drink of varying colour wherein is healing for men. Verily, in this is indeed a sign for a people who think.

[016:070] And Allâh has created you and then He will cause you to die; and of you there are some who are sent back to senility, so that they know nothing after having known (much). Truly, Allâh is All-Knowing, All-Powerful.

[016:071] And Allâh has preferred some of you to others in wealth and properties. Then, those who are preferred will by no means hand over their wealth and properties to those (slaves) whom their right hands possess, so that they may be equal with them in respect thereof. Do they then deny the Favour of Allâh?

[016:072] And Allâh has made for you Azwâj (mates or wives) of your own kind, and has made for you, from your wives, sons and grandsons, and has bestowed on you good provision. Do they then believe in false deities and deny the Favour of Allâh (by not worshipping Allâh Alone).

274

(V.16:71)

a) This example Allâh has set forth for the polytheists (pagans) who associate false deities with Allâh, that they would not agree to share their wealth and properties with their slaves, then how do they agree to share false deities with Allâh in His worship?

b) Allâh's Statement: "And Allâh ..." (V.16:71). Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Prophet Ibrâhîm (Abraham) ['alayhis-salâm] emigrated with Sârah and entered a village where there was a king from amongst the kings or a tyrant from amongst the tyrants. (The king) was told that Ibrâhîm (Abraham) had entered (the village) accompanied by a woman who was one of the most charming women. So, the king sent for Ibrâhîm (Abraham) and asked, 'O Ibrâhîm (Abraham)! Who is this lady accompanying you?' Ibrâhîm (Abraham) replied, 'She is my sister (i.e., in religion).' Then Ibrâhîm (Abraham) returned to her and said, 'Do not contradict my statement, for I have informed them that you are my sister. By Allâh, there are no true believers on the earth except you and I.' Then Ibrâhîm (Abraham) sent her to the king. When the king got to her, she got up and performed ablution, offered Salât (prayer) and said, 'O Allâh! If I have believed in You and Your Messenger, and have saved my private parts from everybody except my husband, then please do not let this disbeliever overpower me.' On that the king fell in a state of unconsiousness (or had an epileptic fit) and started moving his legs. Seeing the condition of the king, Sârah said, 'O Allâh! If he should die, the people will say that I have killed him.' The king regained his power, and proceeded towards her but she got up again and performed ablution, offered Salât (prayer) and said, 'O Allâh! If I have believed in You and Your Messenger and have kept my private parts safe from all except my husband, then please do not let this disbeliever overpower me.' The king again fell in a state of unconsciousness (or had epileptic fit) and started moving his legs. On seeing that state of the king, Sârah said, 'O Allâh! If he should die, the people will say that I have killed him.' The king got either two or three attacks, and after recovering from the last attack he said, 'By Allâh! You have sent a Satan to me. Take her to Ibrâhîm (Abraham) and give her Agar (Hagar).' So she came back to Ibrâhîm (Abraham) and said, 'Allâh humiliated the disbeliever and gave us a slave-girl for service.' "

[Sahih Al-Bukhari, 3/2217 (O.P.420)]


page 275 - [073-079]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:073] And they worship others besides Allâh such as do not and cannot own any provision for them from the heavens or the earth.

[016:074] So put not forward similitudes for Allâh (as there is nothing similar to Him, nor does He resemble anything). Truly, Allâh knows and you know not.

[016:075] Allâh puts forward the example of (two men – a believer and a disbeliever); a slave (disbeliever) under the possession of another, he has no power of any sort, and (the other), a man (believer) on whom We have bestowed a good provision from Us, and he spends thereof secretly and openly. Can they be equal? (By no means). All praise and thanks are Allâh's. Nay! (But) most of them know not.

[016:076] And Allâh puts forward (another) example of two men, one of them dumb, who has no power over anything (disbeliever), and he is a burden on his master; whichever way he directs him, he brings no good. Is such a man equal to one (believer in Islâmic Monotheism) who commands justice, and is himself on a Straight Path?

[016:077] And to Allâh belongs the Unseen of the heavens and the earth. And the matter of the Hour is not but as a twinkling of the eye, or even nearer. Truly, Allâh is Able to do all things.

[016:078] And Allâh has brought you out from the wombs of your mothers while you know nothing. And He gave you hearing, sight, and hearts that you might give thanks (to Allâh).

[016:079] Do they not see the birds held (flying) in the midst of the sky? None holds them but Allâh (none gave them the ability to fly but Allâh). Verily, in this are clear Ayât (proofs and signs) for a people who believe (in the Oneness of Allâh).

275


page 276 - [080-087]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:080] And Allâh has made for you in your homes an abode, and made for you out of the hides of the cattle (tents for) dwelling, which you find so light (and handy) when you travel and when you stay (in your travels); and of their wool, fur, and hair (sheep wool, camel fur, and goat hair), furnishings and articles of convenience (e.g. carpets, blankets), comfort for a while.

[016:081] And Allâh has made for you out of that which He has created shades, and has made for you places of refuge in the mountains, and has made for you garments to protect you from the heat (and cold), and coats of mail to protect you from your (mutual) violence. Thus does He perfect His Favour to you, that you may submit yourselves to His Will (in Islâm).

[016:082] Then, if they turn away, your duty (O Muhammad [sal-Allâhu 'alayhi wa sallam]) is only to convey (the Message) in a clear way.

[016:083] They recognise the Grace of Allâh, yet they deny it (by worshipping others besides Allâh) and most of them are disbelievers (deny the Prophethood of Muhammad [sal-Allâhu 'alayhi wa sallam]).

[016:084] And (remember) the Day when We shall raise up from each nation a witness (their Messenger), then, those who disbelieved will not be given leave (to put forward excuses), nor will they be allowed (to return to the world) to repent and ask for Allâh's forgiveness (of their sins).

[016:085] And when those who did wrong (the disbelievers) will see the torment, then it will not be lightened to them, nor will they be given respite.

[016:086] And when those who associated partners with Allâh see their (Allâh's so-called) partners, they will say: "Our Lord! These are our partners whom we used to invoke besides you." But they will throw back their word at them (and say): "Surely, you indeed are liars!"

[016:087] And they will offer (their full) submission to Allâh (Alone) on that Day, and their invented false deities [all that they used to invoke besides Allâh, e.g. idols, saints, priests, monks, angels, jinn, Jibrâîl (Gabriel), Messengers] will vanish from them.

276


page 277 - [088-093]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:088] Those who disbelieved and hinder (men) from the path of Allâh, for them We will add torment to the torment because they used to spread corruption [by disobeying Allâh themselves, as well as ordering others (mankind) to do so].

[016:089] And (remember) the Day when We shall raise up from every nation a witness against them from amongst themselves. And We shall bring you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as a witness against these. And We have sent down to you the Book (the Qur'ân) as an exposition of everything, a guidance, a mercy, and glad tidings for those who have submitted themselves (to Allâh as Muslims).

[016:090] Verily, Allâh enjoins Al-'Adl (i.e. justice and worshipping none but Allâh Alone – Islâmic Monotheism) and Al-Ihsân [i.e. to be patient in performing your duties to Allâh, totally for Allâh's sake and in accordance with the Sunnah (legal ways) of the Prophet in a perfect manner], and giving (help) to kith and kin (i.e. all that Allâh has ordered you to give them, e.g., wealth, visiting, looking after them, or any other kind of help), and forbids Al-Fahshâ' (i.e. all evil deeds, e.g. illegal sexual acts, disobedience of parents, polytheism, to tell lies, to give false witness, to kill a life without right), and Al-Munkar (i.e. all that is prohibited by Islâmic law: polytheism of every kind, disbelief and every kind of evil deeds), and Al-Baghy (i.e. all kinds of oppression). He admonishes you, that you may take heed.

[016:091] And fulfil the Covenant of Allâh (Bai'ah: pledge for Islâm) when you have covenanted, and break not the oaths after you have confirmed them – and indeed you have appointed Allâh your surety. Verily, Allâh knows what you do.

[016:092] And be not like her who undoes the thread which she has spun, after it has become strong, by taking your oaths as a means of deception among yourselves, lest a nation should be more numerous than another nation. Allâh only tests you by this (i.e. who obeys Allâh and fulfils Allâh's Covenant and who disobeys Allâh and breaks Allâh's Covenant). And on the Day of Resurrection, He will certainly make clear to you that wherein you used to differ (i.e. a believer confesses and believes in the Oneness of Allâh and in the Prophethood of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] which the disbeliever denies and that is their difference amongst them in the life of this world).

[016:093] And had Allâh willed, He could have made you (all) one nation, but He sends astray whom He wills and guides whom He wills. But you shall certainly be called to account for what you used to do.

277

(V.16:90) Degree of kinship: First of all, your parents, then your offspring, then your brothers and sisters, then your paternal uncles and aunts (from your father's side), then your maternal uncles and aunts (from your mother's side), and then other relatives.

(V.16:92) See the footnote of (V.3:85).


page 278 - [094-102]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:094] And make not your oaths, a means of deception among yourselves, lest a foot should slip after being firmly planted, and you may have to taste the evil (punishment in this world) of having hindered (men) from the path of Allâh (i.e. belief in the Oneness of Allâh and His Messenger, Muhammad [sal-Allâhu 'alayhi wa sallam]), and yours will be a great torment (i.e. the fire of Hell in the Hereafter).

[016:095] And purchase not a small gain at the cost of Allâh's Covenant. Verily, what is with Allâh is better for you if you did but know.

[016:096] Whatever is with you, will be exhausted, and whatever is with Allâh (of good deeds) will remain. And those who are patient, We will certainly pay them a reward in proportion to the best of what they used to do.

[016:097] Whoever works righteousness – whether male or female – while he (or she) is a true believer (of Islâmic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter).

[016:098] So when you recite the Qur'ân, seek refuge with Allâh from Shaitân (Satan), the outcast (the cursed one).

[016:099] Verily, he has no power over those who believe and put their trust only in their Lord (Allâh).

[016:100] His power is only over those who obey and follow him (Satan), and those who join partners with Him (Allâh, i.e. those who are Mushrikûn, i.e., polytheists. See Verse 6:121).

[016:101] And when We change a Verse (of the Qur'ân) in place of another – and Allâh knows best what He sends down – they (the disbelievers) say: "You (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are but a Muftari! (forger, liar)." Nay, but most of them know not.

[016:102] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]) Ruh-ul-Qudus [Jibrâîl (Gabriel)] has brought it (the Qur'ân) down from your Lord with truth, that it may make firm and strengthen (the Faith of) those who believe, and as a guidance and glad tidings to those who have submitted (to Allâh as Muslims).

278

(V.16:96) See the footnote of (V.9:121).


page 279 - [103-110]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:103] And indeed We know that they (polytheists and pagans) say: "It is only a human being who teaches him (Muhammad [sal-Allâhu 'alayhi wa sallam])." The tongue of the man they refer to is foreign, while this (the Qur'ân) is a clear Arabic tongue.

[016:104] Verily, those who believe not in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, Allâh will not guide them and theirs will be a painful torment.

[016:105] It is only those who believe not in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, who fabricate falsehood, and it is they who are liars.

[016:106] Whoever disbelieved in Allâh after his belief, except him who is forced thereto and whose heart is at rest with Faith; but such as open their breasts to disbelief, on them is wrath from Allâh, and theirs will be a great torment.

[016:107] That is because they loved and preferred the life of this world over that of the Hereafter. And Allâh guides not the people who disbelieve.

[016:108] They are those upon whose hearts, hearing (ears) and sight (eyes) Allâh has set a seal. And they are the heedless!

[016:109] No doubt, in the Hereafter, they will be the losers.

[016:110] Then, verily, your Lord – for those who emigrated after they had been put to trials and thereafter strove hard and fought (for the Cause of Allâh) and were patient, verily your Lord, afterward, is Oft-Forgiving, Most Merciful.

279


page 280 - [111-118]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:111] (Remember) the Day when every person will come up pleading for himself, and every one will be paid in full for what he did (good or evil, belief or disbelief in the life of this world) and they will not be dealt with unjustly.

[016:112] And Allâh puts forward the example of a township (Makkah), that dwelt secure and well-content; its provision coming to it in abundance from every place, but it (its people) denied the Favours of Allâh (with ungratefulness). So Allâh made it taste extreme of hunger (famine) and fear, because of that (evil, i.e. denying Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) which they (its people) used to do.

[016:113] And verily, there had come to them a Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) from among themselves, but they denied him, so the torment overtook them while they were Zâlimûn (polytheists and wrong-doers).

[016:114] So eat of the lawful and good food which Allâh has provided for you. And be grateful for the Graces of Allâh, if it is He Whom you worship.

[016:115] He has forbidden you only Al-Maitah (meat of a dead animal), blood, the flesh of swine, and any animal which is slaughtered as a sacrifice for others than Allâh (or has been slaughtered for idols or on which Allâh's Name has not been mentioned while slaughtering). But if one is forced by necessity, without wilful disobedience, and not transgressing, then, Allâh is Oft-Forgiving, Most Merciful.

[016:116] And say not concerning that which your tongues put forth falsely: "This is lawful and this is forbidden," so as to invent lies against Allâh. Verily, those who invent lies against Allâh, will never prosper.

[016:117] A passing brief enjoyment (will be theirs), but they will have a painful torment.

[016:118] And to those who are Jews, We have forbidden such things as We have mentioned to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) before (see Verse 6:146). And We wronged them not, but they used to wrong themselves.

280

(V.16:112) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "I was shown the Hell-fire and that the majority of its dwellers were women who were disbelievers or ungrateful." He was asked, "Do they disbelieve in Allâh?" (or are they ungrateful to Allâh?) He replied, "They are ungrateful to their husbands and are ungrateful for the favours and the good (charitable deeds) done to them. If you have always been good (benevolent) to one of them for a period of time and then she sees something in you (not of her liking), she will say, 'I have never seen any good from you."'

[Sahih Al-Bukhari, 1/29 (O.P.28)]

(V.16:114) The meat of cattle beast which Allâh has made lawful to you (Muslims) that are slaughtered according to Islâmic way.


page 281 - [119-128]

016 - Soorah an-Nahl - (The Bees) - [Makkee]

[016:119] Then, verily, your Lord – for those who do evil (commit sins and are disobedient to Allâh) in ignorance and afterward repent and do righteous deeds, verily, your Lord thereafter, (to such) is Oft-Forgiving, Most Merciful.

[016:120] Verily, Ibrâhîm (Abraham) was an Ummah (a leader having all the good righteous qualities, or a nation), obedient to Allâh, Hanîf (i.e. to worship none but Allâh), and he was not one of those who were Al-Mushrikûn (polytheists, idolaters, disbelievers in the Oneness of Allâh, and those who joined partners with Allâh).

[016:121] (He was) thankful for His (Allâh's) Favours. He (Allâh) chose him (as an intimate friend) and guided him to a Straight Path (Islâmic Monotheism – neither Judaism nor Christianity).

[016:122] And We gave him good in this world, and in the Hereafter he shall be of the righteous.

[016:123] Then, We have sent the Revelation to you (O Muhammad [sal-Allâhu 'alayhi wa sallam] saying): "Follow the religion of Ibrâhîm (Abraham) Hanîf (Islâmic Monotheism – to worship none but Allâh) and he was not of the Mushrikûn (polytheists, idolaters, disbelievers).

[016:124] The Sabbath was only prescribed for those who differed concerning it, and verily, your Lord will judge between them on the Day of Resurrection about that wherein they used to differ.

[016:125] Invite (mankind, O Muhammad [sal-Allâhu 'alayhi wa sallam]) to the way of your Lord (i.e. Islâm) with wisdom (i.e. with the Divine Revelation and the Qur'ân) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Knower of those who are guided.

[016:126] And if you punish (your enemy, O you believers in the Oneness of Allâh), then punish them with the like of that with which you were afflicted. But if you endure patiently, verily, it is better for As-Sâbirûn (the patient).

[016:127] And endure you patiently (O Muhammad [sal-Allâhu 'alayhi wa sallam]), your patience is not but from Allâh. And grieve not over them (polytheists and pagans), and be not distressed because of what they plot.

[016:128] Truly, Allâh is with those who fear Him (keep their duty to Him), and those who are Muhsinûn (good-doers. See the footnote of V.9:120).

281

(V.16:121) (A) Ibrâhîm (Abraham) was neither a Jew nor a Christian, but he was a true Muslim Hanîf (Islâmic Monotheism -- to worship none but Allâh Alone) and he joined none in worship with Allâh. (V.3:67)

(B) See the footnote (B) of (V.16:71).

(C) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Ibrâhîm (Abraham) ['alayhis-salâm] did not tell a lie except on three occasions. Twice for the sake of Allâh [Subhânahu wa Ta'âla] when he said, "I am sick," and he said, "(I have not done this but) the big idol has done it."* The (third was) that while Ibrâhîm (Abraham) and Sârah (his wife) were going (on a journey) they passed by (the territory of) a tyrant from among the tyrants. Someone said to the tyrant, "This man [i.e. Ibrâhîm (Abraham) ['alayhis-salâm]] is accompanied by a very charming lady." So, he sent for Ibrâhîm (Abraham) and asked him about Sârah saying, "Who is this lady?" Ibrâhîm (Abraham) said, "She is my sister." Ibrâhîm (Abraham) went to Sârah and said, "O Sârah! There are no believers on the surface of the earth except you and I. This man asked me about you and I have told him that you are my sister, so don't contradict my statement." The tyrant then called Sârah and when she went to him, he tried to take hold of her with his hand, but (his hand got stiff and) he was confounded. He asked Sârah, "Pray to Allâh for me, and I shall not harm you." So Sârah asked Allâh to cure him and he got cured. He tried to take hold of her for the second time, but his hand got as stiff as or stiffer than before and) was more confounded. He again requested Sârah, "Pray to Allâh for me, and I will not harm you," Sârah asked Allâh again and he became all right. He then called one of his guards (who had brought her) and said, "You have not brought me a human being but have brought me a devil." The tyrant then gave Hâjar as a girl-servant to Sârah. Sârah came back [to Ibrâhîm (Abraham)] while he was praying. Ibrâhîm (Abraham), gesturing with his hand, asked, "What has happened?" She replied, "Allâh has spoiled the evil plot of the infidel (or immoral person) and gave me Hâjar for service." Abu Hurairah then addressed his listeners saying, "That (Hâjar) was your mother, O Banî Mâ'-is-Samâ' (i.e. the Arabs)."

[Sahih Al-Bukhari, 4/3358 (O.P.578)]

* The idolaters invited Ibrâhîm (Abraham) to join them in their celebrations outside the city, but he refused, claiming that he was sick. When he was left alone, he came to their idols and broke them into pieces. When the idolaters questioned him, he claimed that he had not destroyed their idols but the chief idol had, which Ibrâhîm (Abraham) left undisturbed and on whose shoulder he had put an axe to lay the accusation on it.

(V.16:123) See the footnote of (V.2:135).

(V.16:126)

a) The Statement of Allâh: "Only those who are patient shall receive their rewards in full, without reckoning" (V.39:10)

Narrated Abu Mûsâ [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "None is more patient than Allâh against the harmful saying He hears from the people, they ascribe a son (or offspring) to Him, yet He gives them health and (supplies them with) provision." [Sahih Al-Bukhari, 8/6099 (O.P.121)]

b) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] divided and distributed something as he used to do with some of his distributions. A man from the Ansâr said, "By Allâh! in this division the Pleasure of Allâh has not been intended." I said, "I will definitely tell this to the Prophet ." So I went to him while he was sitting with his Companions and told him of it secretly. That was hard upon the Prophet [sal-Allâhu 'alayhi wa sallam] and the colour of his face changed, and he became so angry that I wished I had not told him. The Prophet [sal-Allâhu 'alayhi wa sallam] then said, "Mûsâ (Moses) was harmed with more than this, yet he remained patient." [Sahih Al-Bukhari, 8/6100 (O.P.122)]

(V.16:128) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The deeds of anyone of you will not save you [from the (Hell) Fire]." They said, "Even you (will not be saved by your deeds), O Allâh's Messenger?" He said, "No, even I (will not be saved) unless and until Allâh bestows His Mercy on me and protects me with His Grace. Therefore, do good deeds properly, sincerely and moderately, and worship Allâh in the forenoon and in the afternoon and during a part of the night, and always adopt a middle, moderate, regular course whereby you will reach your target (Paradise)." [Sahih Al-Bukhari, 8/6463 (O.P.470)]


page 282 - [001-007]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[017:001] Glorified (and Exalted) is He (Allâh) [above all that (evil) they associate with Him] (Tafsir Qurtubî) Who took His slave (Muhammad [sal-Allâhu 'alayhi wa sallam]) for a journey by night from Al-Masjid Al-Harâm (at Makkah) to Al-Masjid Al-Aqsâ (in Jerusalem), the neighbourhood whereof We have blessed, in order that We might show him (Muhammad [sal-Allâhu 'alayhi wa sallam]) of Our Ayât (proofs, evidences, lessons, signs, etc.). Verily, He is the All-Hearer, the All-Seer.

[017:002] And We gave Mûsâ (Moses) the Scripture and made it a guidance for the Children of Israel (saying): "Take none other than Me as (your) Wakîl (Protector, Lord, or Disposer of your affairs, etc).

[017:003] "O offspring of those whom We carried (in the ship) with Nûh (Noah)! Verily, he was a grateful slave."

[017:004] And We decreed for the Children of Israel in the Scripture: indeed you would do mischief in the land twice and you will become tyrants and extremely arrogant!

[017:005] So, when the promise came for the first of the two, We sent against you slaves of Ours given to terrible warfare. They entered the very innermost parts of your homes. And it was a promise (completely) fulfilled.

[017:006] Then We gave you a return of victory over them. And We helped you with wealth and children and made you more numerous in man-power.

[017:007] (And We said): "If you do good, you do good for your own selves, and if you do evil (you do it) against yourselves." Then, when the second promise came to pass, (We permitted your enemies) to disgrace your faces and to enter the mosque (of Jerusalem) as they had entered it before, and to destroy with utter destruction all that fell in their hands.

282

(V.17:1) Narrated Talhah bin 'Ubaidullâh: I asked the Prophet [sal-Allâhu 'alayhi wa sallam] about the meaning of Subhân Allâh. He [sal-Allâhu 'alayhi wa sallam] said: "(It means:) Glorified (and Exalted) is He (Allâh) [above all that (evil) they associate with Him]."

(V.17:1) Narrated Jâbir bin 'Abdullâh [radhi-yAllâhu 'anhu] that he heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "When the people of Quraish did not believe me [i.e. in the story of my Isrâ' -- (Night Journey)], I stood up in Al-Hijr and Allâh displayed Jerusalem in front of me, and I began describing it to them while I was looking at it."

[Sahih Al-Bukhari, 5/3886 (O.P.226)]


page 283 - [008-017]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:008] [And We said in the Taurât (Torah)]: "It may be that your Lord may show mercy to you, but if you return (to sins), We shall return (to Our punishment). And We have made Hell a prison for the disbelievers.

[017:009] Verily, this Qur'ân guides to that which is most just and right and gives glad tidings to the believers (in the Oneness of Allâh and His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]), who work deeds of righteousness, that they shall have a great reward (Paradise).

[017:010] And that those who believe not in the Hereafter, for them We have prepared a painful torment (Hell).

[017:011] And man invokes (Allâh) for evil as he invokes (Allâh) for good and man is ever hasty [i.e., if he is angry with somebody, he invokes (saying): "O Allâh! Curse him," and that one should not do, but one should be patient].

[017:012] And We have appointed the night and the day as two Ayât (signs etc.). Then, We have obliterated the sign of the night (with darkness) while We have made the sign of the day illuminating, that you may seek bounty from your Lord, and that you may know the number of the years and the reckoning. And We have explained everything (in detail) with full explanation.

[017:013] And We have fastened every man's deeds to his neck, and on the Day of Resurrection, We shall bring out for him a Book which he will find wide open.

[017:014] (It will be said to him): "Read your Book. You yourself are sufficient as a reckoner against you this Day."

[017:015] Whoever goes right, then he goes right only for the benefit of his own self. And whoever goes astray, then he goes astray to his own loss. No one laden with burdens can bear another's burden. And We never punish until We have sent a Messenger (to give warning).

[017:016] And when We decide to destroy a town (population), We (first) send a definite order (to obey Allâh and be righteous) to those among them [or We (first) increase in number those of its population] who lead a life of luxury. Then, they transgress therein, and thus the word (of torment) is justified against it (them). Then We destroy it with complete destruction.

[017:017] And how many generations have We destroyed after Nûh (Noah)! And Sufficient is your Lord as Well-Acquainted and All-Beholder of the sins of His slaves.

283

(V.17:13) Narrated Ibn Mas'ûd [radhi-yAllâhu 'anhu]: A man asked the Prophet : "What deeds are the best?" The Prophet [sal-Allâhu 'alayhi wa sallam] said: (1) To perform the (daily compulsory) Salât (prayers) at their (early) stated fixed times; (2) To be good and dutiful to one's own parents; and (3) To participate in Jihâd in Allâh's Cause." [Sahih Al-Bukhari, 9/7534 (O.P.625)]


page 284 - [018-027]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:018] Whoever desires the quick-passing (transitory enjoyment of this world), We readily grant him what We will for whom We like. Then, afterwards, We have appointed for him Hell; he will burn therein disgraced and rejected (– far away from Allâh's Mercy).

[017:019] And whoever desires the Hereafter and strives for it, with the necessary effort due for it (i.e. does righteous deeds of Allâh's obedience) while he is a believer (in the Oneness of Allâh – Islâmic Monotheism) – then such are the ones whose striving shall be appreciated, (thanked and rewarded by Allâh).

[017:020] On each – these as well as those – We bestow from the Bounties of your Lord. And the Bounties of your Lord can never be forbidden.

[017:021] See how We prefer some of them to others (in this world), and verily, the Hereafter will be greater in degrees and greater in preferment.

[017:022] Set not up with Allâh any other ilâh (god), (O man)! (This Verse is addressed to Prophet Muhammad [sal-Allâhu 'alayhi wa sallam], but its implication is general to all mankind), or you will sit down reproved, forsaken (in the Hell-fire).

[017:023] And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

[017:024] And lower to them the wing of submission and humility through mercy, and say: "My Lord! Bestow on them Your Mercy as they did bring me up when I was young."

[017:025] Your Lord knows best what is in your inner-selves. If you are righteous, then, verily, He is Ever Most Forgiving to those who turn to Him again and again in obedience, and in repentance.

[017:026] And give to the kinsman his due and to the Miskîn (needy) and to the wayfarer. But spend not wastefully (your wealth) in the manner of a spendthrift. [Tafsir At-Tabarî (Verse 9:60)]

[017:027] Verily, the spendthrifts are brothers of the Shayâtîn (devils), and the Shaitân (Devil-Satan) is ever ungrateful to his Lord.

284

(V.17:26) See the footnote of (V.2:83).

(V.17:26) You have to follow a middle course in your spendings -- neither a miser nor a spendthrift, and not to be like those who spend in the disobedience of Allâh and His Messenger.


page 285 - [028-038]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:028] And if you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) turn away from them (kindred, needy, wayfarer, whom We have ordered you to give their rights, but if you have no money at the time they ask you for it) and you are awaiting a mercy from your Lord for which you hope, then, speak to them a soft, kind word (i.e. Allâh will give me and I shall give you).

[017:029] And let not your hand be tied (like a miser) to your neck, nor stretch it forth to its utmost reach (like a spendthrift), so that you become blameworthy and in severe poverty.

[017:030] Truly, your Lord enlarges the provision for whom He wills and straitens (for whom He wills). Verily, He is Ever Well-Acquainted, All-Seer of His slaves.

[017:031] And kill not your children for fear of poverty. We shall provide for them as well as for you. Surely, the killing of them is a great sin.

[017:032] And come not near to unlawful sex. Verily, it is a Fâhishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to Hell unless Allâh forgives him).

[017:033] And do not kill anyone whose killing Allâh has forbidden, except for a just cause. And whoever is killed wrongfully (Mazlûman intentionally with hostility and oppression and not by mistake), We have given his heir the authority [to demand Qisâs, Law of Equality in punishment – or to forgive, or to take Diyah (blood money)]. But let him not exceed limits in the matter of taking life (i.e. he should not kill except the killer). Verily, he is helped (by the Islâmic law).

[017:034] And come not near to the orphan's property except to improve it, until he attains the age of full strength. And fulfil (every) covenant. Verily, the covenant will be questioned about.

[017:035] And give full measure when you measure, and weigh with a balance that is straight. That is good (advantageous) and better in the end.

[017:036] And follow not (O man, i.e., say not or do not or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allâh).

[017:037] And walk not on the earth with conceit and arrogance. Verily, you can neither rend nor penetrate the earth nor can you attain a stature like the mountains in height.

[017:038] All the bad aspects of these (the above mentioned things) are hateful to your Lord.

285

(V.17:31) See the footnote of (V.5:50).

(V.17:33) See the footnote of (V.2:22).

(V.17:36) You have no knowledge: e.g., one's saying: "I have seen," while in fact he has not seen, or "I have heard," while he has not heard.


page 286 - [039-049]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:039] This is (part) of Al-Hikmah (wisdom, good manners and high character) which your Lord has revealed to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]). And set not up with Allâh any other ilâh (god) lest you should be thrown into Hell, blameworthy and rejected (from Allâh's Mercy).

[017:040] Has then your Lord (O pagans of Makkah!) preferred for you sons, and taken for Himself from among the angels daughters? Verily, you indeed utter an awful saying.

[017:041] And surely, We have explained [Our Promises, Warnings and (set forth many) examples] in this Qur'ân that they (the disbelievers) may take heed, but it increases them in naught save aversion.

[017:042] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to these polytheists, pagans): "If there had been other âlihah (gods) along with Him as they assert, then they would certainly have sought out a way to the Lord of the Throne (seeking His Pleasures and to be near to Him).

[017:043] Glorified and Exalted is He High above (the great falsehood) that they say! (i.e. forged statements that there are other gods along with Allâh, but He is Allâh, the One, the Self-Sufficient Master, Whom all creatures need. He begets not, nor was He begotten, and there is none comparable or coequal to Him).

[017:044] The seven heavens and the earth and all that is therein, glorify Him and there is not a thing but glorifies His Praise. But you understand not their glorification. Truly, He is Ever Forbearing, Oft-Forgiving.

[017:045] And when you (Muhammad [sal-Allâhu 'alayhi wa sallam]) recite the Qur'ân, We put between you and those who believe not in the Hereafter, an invisible veil (or screen their hearts, so they hear or understand it not).

[017:046] And We have put coverings over their hearts lest they should understand it (the Qur'ân), and in their ears deafness. And when you make mention of your Lord Alone [Lâ ilâha illallâh (none has the right to be worshipped but Allâh) Islâmic Monotheism in the Qur'ân, they turn on their backs, fleeing in extreme dislike.

[017:047] We know best of what they listen to, when they listen to you. And when they take secret counsel, then the Zâlimûn (polytheists and wrong doers) say: "You follow none but a bewitched man."

[017:048] See what examples they have put forward for you. So they have gone astray, and never can they find a way.

[017:049] And they say: "When we are bones and fragments (destroyed), should we really be resurrected (to be) a new creation?"

286

(V.17:45) It is said as regards (V.17:45) in the Book of Tafsîr (Imâm Qurtubî): Narrated Sa'îd bin Jubair [radhi-yAllâhu 'anhu]: "When the Sûrah No. 111 (Tabbat Yadâ) was revealed, the wife of Abu Lahab came looking for the Prophet [sal-Allâhu 'alayhi wa sallam] while Abu Bakr [radhi-yAllâhu 'anhu], was sitting beside him. Abu Bakr said to the Prophet : "I wish if you get aside (or go away) as she is coming to us, she may harm you." The Prophet [sal-Allâhu 'alayhi wa sallam] said: "There will be a screen set between me and her." So she did not see him. She said to Abu Bakr: "Your companion is saying poetry against me," Abu Bakr said: "By Allâh, he does not say poetry." She said: "Do you believe that?" Then she left. Abu Bakr said, "O Allâh's Messenger! She did not see you." The Prophet [sal-Allâhu 'alayhi wa sallam] said: "An angel was screening me from her." (This Hadith is quoted in Musnad Abu Ya'la.)

It is said that if the above Verse (17:45) is recited by a real believer (of Islâmic Monotheism) he will be screened from a disbeliever. (Allâh knows better.)

(Tafsîr Al-Qurtubî, vol.10, page 269)


page 287 - [050-058]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:050] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Be you stones or iron,"

[017:051] "Or some created thing that is yet greater (or harder) in your breasts (thoughts to be resurrected, even then you shall be resurrected)." Then, they will say: "Who shall bring us back (to life)?" Say: "He Who created you first!" Then, they will shake their heads at you and say: "When will that be?" Say: "Perhaps it is near!"

[017:052] On the Day when He will call you, and you will answer (His Call) with (words of) His praise and obedience, and you will think that you have stayed (in this world) but a little while!

[017:053] And say to My slaves (i.e. the true believers of Islâmic Monotheism) that they should (only) say those words that are the best. (Because) Shaitân (Satan) verily, sows a state of conflict and disagreements among them. Surely, Shaitân (Satan) is to man a plain enemy.

[017:054] Your Lord knows you best; if He wills, He will have mercy on you, or if He wills, He will punish you. And We have not sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as a guardian over them.

[017:055] And your Lord knows best all who are in the heavens and the earth. And indeed, We have preferred some of the Prophets to others, and to Dawûd (David) We gave the Zabûr (Psalms).

[017:056] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Call upon those – besides Him – whom you pretend [to be gods like angels, 'خsâ (Jesus), 'Uzair (Ezra) and others]. They have neither the power to remove the adversity from you nor even to shift it from you to another person."

[017:057] Those whom they call upon [like 'خsâ (Jesus) – son of Maryam (Mary), 'Uzair (Ezra), angels and others] desire (for themselves) means of access to their Lord (Allâh), as to which of them should be the nearest; and they ['خsâ (Jesus), 'Uzair (Ezra), angels and others] hope for His Mercy and fear His torment. Verily, the torment of your Lord is (something) to be afraid of!

[017:058] And there is not a town (population) but We shall destroy it before the Day of Resurrection, or punish it with a severe torment. That is written in the Book (of Our Decrees)

287

(V.17:58) It is said by 'Abdullâh bin Mas'ûd [radhi-yAllâhu 'anhu]: "If the people of a town indulge in illegal sexual intercourse and practise Ribâ (usury of all kinds), Allâh permits its destruction." (Tafsîr Al-Qurtubî)


page 288 - [059-066]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:059] And nothing stops Us from sending the Ayât (proofs, evidences, signs) but that the people of old denied them. And We sent the she-camel to Thamûd as a clear sign, but they did her wrong. And We sent not the signs except to warn, and to make them afraid (of destruction).

[017:060] And (remember) when We told you: "Verily, your Lord has encompassed mankind (i.e. they are in His Grip)." And We made not the vision which We showed you (O Muhammad [sal-Allâhu 'alayhi wa sallam] as an actual eye-witness and not as a dream on the night of Al-Isrâ') but a trial for mankind, and (likewise) the accursed tree (Zaqqûm, mentioned) in the Qur'ân. We warn and make them afraid but it only increases them in naught save great disbelief, oppression and disobedience to Allâh.

[017:061] And (remember) when We said to the angels: "Prostrate yourselves to Adam." They prostrated themselves except Iblîs (Satan). He said: "Shall I prostrate myself to one whom You created from clay?"

[017:062] [Iblîs (Satan)] said: "See this one whom You have honoured above me, if You give me respite (keep me alive) to the Day of Resurrection, I will surely seize and mislead his offspring (by sending them astray) all but a few!"

[017:063] (Allâh) said: "Go, and whosoever of them follows you, surely, Hell will be the recompense of you (all) an ample recompense.

[017:064] "And befool them gradually those whom you can among them with your voice (i.e. songs, music, and any other call for Allâh's disobedience), make assaults on them with your cavalry and your infantry, share with them wealth and children (by tempting them to earn money by illegal ways usury, or by committing illegal sexual intercourse), and make promises to them." But Satan promises them nothing but deceit.

[017:065] "Verily, My slaves (i.e. the true believers of Islâmic Monotheism) – you have no authority over them. And All-Sufficient is your Lord as a Guardian."

[017:066] Your Lord is He Who drives the ship for you through the sea, in order that you may seek of His bounty. Truly, He is Ever Most Merciful towards you.

288

(V.17:60) See the footnote of (V.53:12) Al-Mi'râj.


page 289 - [067-075]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:067] And when harm touches you upon the sea, those that you call upon vanish from you except Him (Allâh Alone). But when He brings you safe to land, you turn away (from Him). And man is ever ungrateful.

[017:068] Do you then feel secure that He will not cause a side of the land to swallow you up, or that He will not send against you a violent sandstorm? Then, you shall find no Wakîl (guardian – one to guard you from the torment).

[017:069] Or do you feel secure that He will not send you back a second time to sea and send against you a hurricane of wind and drown you because of your disbelief? Then you will not find any avenger therein against Us.

[017:070] And indeed We have honoured the Children of Adam, and We have carried them on land and sea, and have provided them with At-Tayyibât (lawful good things), and have preferred them to many of those whom We have created with a marked preferment.

[017:071] (And remember) the Day when We shall call together all human beings with their (respective) Imâm [their Prophets, or their records of good and bad deeds, or their Holy Books like the Qur'ân, the Taurât (Torah), the Injîl (Gospel), or the leaders whom the people followed in this world]. So whosoever is given his record in his right hand, such will read their records, and they will not be dealt with unjustly in the least.

[017:072] And whoever is blind in this world (i.e., does not see Allâh's Signs and believes not in Him), will be blind in the Hereafter, and more astray from the Path.

[017:073] Verily, they were about to tempt you away from that which We have revealed (the Qur'ân) to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), to fabricate something other than it against Us, and then they would certainly have taken you a Khalîl (an intimate friend)!

[017:074] And had We not made you stand firm, you would nearly have inclined to them a little.

[017:075] In that case We would have made you taste a double portion (of punishment) in this life and a double portion (of punishment) after death. And then you would have found none to help you against Us.

289

(V.17:67) Ibn Kathir in his Book of Tafsîr as regards this Verse (17:67) said: 'Ikrimah bin Abu Jahl fled from Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] (at the time) when Makkah was conquered. He rode over the (Red) Sea to cross over to Ethiopia, but (as they proceeded) a heavy stormy wind overtook their boat, and huge waves came to them from all sides, and they thought that they are encircled therein. The people of the boat said to one another: "None can save you except Allâh (the Only True God of the heavens and earth). So invoke (call upon) Him (Allâh) (by making your Faith pure for Him Alone and none else) to deliver you safe (from drowning)." 'Ikrimah said to himself. 'By Allâh if none can benefit in the sea except Allâh (Alone) then no doubt none can benefit over the land except Allâh (Alone). O Allâh! I promise You that if You deliver me safe from this, I will go and put my hands in the hands of (Prophet) Muhammad and surely, I will find him full of pity, kindness and mercy.' So they were delivered safe (by Allâh), and returned to their seashore and came out of the sea. 'Ikrimah then proceeded to Allâh's Messenger, Muhammad , (narrated his story) embraced Islam (just as he promised Allâh) and became a perfect Muslim."

(Tafsir Ibn Kathir)


page 290 - [076-086]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:076] And verily, they were about to frighten you so much as to drive you out from the land. But in that case, they would not have stayed (therein) after you, except for a little while.

[017:077] (This was Our) Sunnah (rule or way) with the Messengers We sent before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), and you will not find any alteration in Our Sunnah (rule or way).

[017:078] Perform As-Salât (the prayers) from mid-day till the darkness of the night (i.e. the Zuhr, 'Asr, Maghrib, and 'Ishâ' prayers), and recite the Qur'ân in the early dawn (i.e. the morning - Fajr prayer). Verily, the recitation of the Qur'ân in the early dawn (i.e., the morning – Fajr prayer) is ever witnessed (attended by the angels in charge of mankind of the day and the night).

[017:079] And in some parts of the night (also) offer the Salât (prayer) with it (i.e. recite the Qur'an in the prayer) as an additional prayer (Tahajjud optional prayer – Nawâfil) for you (O Muhammad [sal-Allâhu 'alayhi wa sallam]). It may be that your Lord will raise you to Maqâm Mahmûd (a station of praise and glory, i.e., the honour of intercession on the Day of Resurrection).

[017:080] And say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "My Lord! Let my entry (to the city of Al-Madinah) be good, and (likewise) my exit (from the city of Makkah) be good. And grant me from You an authority to help me (or a firm sign or a proof)."

[017:081] And say: "Truth (i.e. Islâmic Monotheism or this Qur'ân or Jihâd against polytheists) has come and Bâtil (falsehood, i.e. Satan or polytheism) has vanished. Surely, Bâtil is ever bound to vanish."

[017:082] And We send down of the Qur'ân that which is a healing and a mercy to those who believe (in Islâmic Monotheism and act on it), and it increases the Zâlimûn (polytheists and wrong doers) in nothing but loss.

[017:083] And when We bestow Our Grace on man (the disbeliever), he turns away and becomes arrogant (far away from the Right Path). And when evil touches him, he is in great despair.

[017:084] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to mankind): "Each one does according to Shakilatihi (i.e. his way or his religion or his intentions), and your Lord knows best of him whose path (religion) is right."

[017:085] And they ask you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) concerning the Rûh (the spirit). Say: "The Rûh (the spirit) is one of the things, the knowledge of which is only with my Lord. And of knowledge, you (mankind) have been given only a little."

[017:086] And if We willed, We could surely take away that which We have revealed to you (i.e. this Qur'ân). Then you would find no protector for you against Us in that respect.

290

(V.17:78) See the glossary.

(V.17:78)

Narrated Abu Salâmah bin 'Abdur-Rahmân: Abu Hurairah [radhi-yAllâhu 'anhu] said, "I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, 'The reward of a Salât (prayer) in congregation is twenty-five times superior in degrees to that of a Salât (prayer) offered by a person alone. The angels of the night and the angels of the day gather at the time of Fajr prayer."'

Abu Hurairah then added, "Recite the Holy Book if you wish, for 'Verily, the recitation of the Qur'ân in the early dawn (Fajr prayer) is ever witnessed (attended by the angels in charge of mankind of the day and the night)' (V.17:78)".

[Sahih Al-Bukhari, 1/648 (O.P.621)]

(V.17:79)

A) Narrated Ibn 'Umar [radhi-yAllâhu 'anhumaa]: "On the Day of Resurrection the people will fall on their knees and every nation will follow its Prophet and they will say, "O so-and-so! Intercede (for us with Allâh)', till (the right of) of intercession will be given to the Prophet (Muhammad ) and that will be the day when Allâh will raise him to Maqâm Mahmûd (a station of praise and glory, i.e., the honour of intercession on the Day of Resurrection)." [Sahih Al-Bukhari, 6/4718 (O.P.242)]

B) Narrated Jâbir bin 'Abdullâh [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever, after listening to the Adhân (call for the prayer) says, 'O Allâh, the Lord of this complete call and of this prayer, which is going to be established! Give Muhammad Al-Wasîlah and Al-Fadîlah* and raise him to Maqâm Mahmûd (a station of praise and glory, i.e., the honour of intercession on the Day of Resurrection) which You have promised him,' will be granted my intercession for him on the Day of Resurrection."

[Sahih Al-Bukhari, 6/4719 (O.P.243)]

* Al-Wasîlah is the highest position in Paradise which is granted to the Prophet [sal-Allâhu 'alayhi wa sallam] particularly; Al-Fadîlah is the extra degree of honour which is bestowed on him above all creation.


page 291 - [087-096]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:087] Except as a mercy from your Lord. Verily, His Grace to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) is ever great.

[017:088] Say: "If mankind and the jinn were together to produce the like of this Qur'ân, they could not produce the like thereof, even if they helped one another."

[017:089] And indeed We have fully explained to mankind, in this Qur'ân, every kind of similitude, but most of mankind refuse (the truth and accept nothing) but disbelief.

[017:090] And they say: "We shall not believe in you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), until you cause a spring to gush forth from the earth for us;

[017:091] "Or you have a garden of date palms and grapes, and cause rivers to gush forth in its midst abundantly;

[017:092] "Or you cause the heaven to fall upon us in pieces, as you have pretended, or you bring Allâh and the angels before (us) face to face;

[017:093] "Or you have a house of Zukhruf (like silver and pure gold), or you ascend up into the sky, and even then we will put no faith in your ascension until you bring down for us a Book that we would read." Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Glorified (and Exalted) is my Lord [(Allâh) above all that evil they (polytheists) associate with Him]! Am I anything but a man, sent as a Messenger?"

[017:094] And nothing prevented men from believing when the guidance came to them, except that they said: "Has Allâh sent a man as (His) Messenger?"

[017:095] Say: "If there were on the earth, angels walking about in peace and security, We should certainly have sent down for them from the heaven an angel as a Messenger."

[017:096] Say: "Sufficient is Allâh for a witness between me and you. Verily, He is Ever Well-Acquainted, All-Seer of His slaves."

291


page 292 - [097-104]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:097] And he whom Allâh guides, he is led aright; but he whom He sends astray, for such you will find no Auliyâ' (helpers and protectors) besides Him, and We shall gather them together on the Day of Resurrection on their faces, blind, dumb and deaf; their abode will be Hell; whenever it abates, We shall increase for them the fierceness of the Fire.

[017:098] That is their recompense, because they denied Our Ayât (proofs, verses, evidences, lessons, signs, revelations, etc.) and said: "When we are bones and fragments, shall we really be raised up as a new creation?"

[017:099] See they not that Allâh, Who created the heavens and the earth, is Able to create the like of them. And He has decreed for them an appointed term, whereof there is no doubt. But the Zâlimûn (polytheists and wrong doers) refuse (the truth – the message of Islâmic Monotheism, and accept nothing) but disbelief.

[017:100] Say (to the disbelievers): "If you possessed the treasures of the Mercy of my Lord (wealth, money provision), then you would surely hold back (from spending) for fear of (being exhausted), and man is ever miserly!"

[017:101] And indeed We gave Mûsâ (Moses) nine clear signs. Ask then the Children of Israel, when he came to them, then Fir'aun (Pharaoh) said to him: "O Mûsâ (Moses)! I think you are indeed bewitched."

[017:102] [Mûsâ (Moses)] said: "Verily, you know that these signs have been sent down by none but the Lord of the heavens and the earth (as clear evidences, i.e. proofs of Allâh's Oneness and His Omnipotence). And I think you are indeed, O Fir'aun (Pharaoh), doomed to destruction (away from all good)!"

[017:103] So, he resolved to turn them out of the land (of Egypt). But We drowned him and all who were with him.

[017:104] And We said to the Children of Israel after him: "Dwell in the land, then, when the final and the last promise comes near [i.e. the Day of Resurrection or the descent of Christ ('خsâ), son of Maryam (Mary) ['alayhis-salâm] on the earth], We shall bring you altogether as a mixed crowd (gathered out of various nations)." (Tafsir Al-Qurtubî)

292

(V.17:97) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: A man said, "O Allâh's Prophet! Will Allâh gather a disbeliever (prone) on his face on the Day of Resurrection?" He [sal-Allâhu 'alayhi wa sallam] said, "Will not the One Who made him walk on his feet in this world, be able to make him walk on his face on the Day of Resurrection?" (Qatâdah, a subnarrator, said: "Yes, by the Power of Our Lord!") [Sahih Al-Bukhari, 6/4760 (O.P.283)]


page 293 - [105-111]

017 - Soorah al-Israa. - (The Journey by Night) - [Makkee]

[017:105] And with truth We have sent it down (i.e. the Qur'ân), and with truth it has descended. And We have sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as nothing but a bearer of glad tidings (of Paradise, for those who follow your Message of Islâmic Monotheism), and a warner (of Hell-fire for those who refuse to follow your Message of Islâmic Monotheism).

[017:106] And (it is) a Qur'ân which We have divided (into parts), in order that you might recite it to men at intervals. And We have revealed it by stages (in 23 years).

[017:107] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to them): "Believe in it (the Qur'ân) or do not believe (in it). Verily, those who were given knowledge before it (the Jews and the Christians like 'Abdullâh bin Salâm and Salmân Al-Farisî), when it is recited to them, they fall down on their faces in humble prostration."

[017:108] And they say: "Glorified is our Lord! Truly, the Promise of our Lord must be fulfilled."

[017:109] And they fall down on their faces weeping and it increases their humility.

[017:110] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Invoke Allâh or invoke the Most Gracious (Allâh), by whatever name you invoke Him (it is the same), for to Him belong the Best Names. And offer your Salât (prayer) neither aloud nor in a low voice, but follow a way between.

[017:111] And say: "All praise and thanks are Allâh's, Who has not begotten a son (or offspring), and Who has no partner in (His) Dominion, nor is He low to have a Walî (helper, protector or supporter). And magnify Him with all magnificence [Allâhu-Akbar (Allâh is the Most Great)]."

(V.17:105)

a) See the footnote of (V.3:85).

b) See the footnote of (V.4:80).

* (V.17:109) Prostration (see the List of Prostration Places at the end).


page 293 - [001-004]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

In the Name of Allâh the Most Gracious, the Most Merciful.

[018:001] All praise and thanks are Allâh's, Who has sent down to His slave (Muhammad [sal-Allâhu 'alayhi wa sallam]) the Book (the Qur'ân), and has not placed therein any crookedness.

[018:002] (He has made it) straight to give warning (to the disbelievers) of a severe punishment from Him, and to give glad tidings to the believers (in the Oneness of Allâh – Islâmic Monotheism), who do righteous deeds, that they shall have a fair reward (i.e. Paradise).

[018:003] They shall abide therein forever.

[018:004] And to warn those (Jews, Christians, and pagans) who say, "Allâh has begotten a son (or offspring or children)."


page 294 - [005-015]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:005] No knowledge have they of such a thing, nor had their fathers. Mighty is the word that comes out of their mouths (i.e. He begot sons and daughters). They utter nothing but a lie.

[018:006] Perhaps you would kill yourself (O Muhammad [sal-Allâhu 'alayhi wa sallam]) in grief, over their footsteps (for their turning away from you), because they believe not in this narration (the Qur'ân).

[018:007] Verily, We have made that which is on earth as an adornment for it, in order that We may test them (mankind) as to which of them are best in deeds [i.e. those who do good deeds in the most perfect manner, that means to do them (deeds) totally for Allâh's sake and in accordance with the legal ways of the Prophet ].

[018:008] And verily, We shall make all that is on it (the earth) a bare dry soil (without any vegetation or trees).

[018:009] Do you think that the people of the Cave and the Inscription (the news or the names of the people of the Cave) were a wonder among Our Signs?

[018:010] (Remember) when the young men fled for refuge (from their disbelieving folk) to the Cave. They said: "Our Lord! Bestow on us mercy from Yourself, and facilitate for us our affair in the right way!"

[018:011] Therefore, We covered up their (sense of) hearing (causing them to go in deep sleep) in the Cave for a number of years.

[018:012] Then We raised them up (from their sleep), that We might test which of the two parties was best at calculating the time period that they had tarried.

[018:013] We narrate to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) their story with truth: Truly, they were young men who believed in their Lord (Allâh), and We increased them in guidance.

[018:014] And We made their hearts firm and strong (with the light of faith in Allâh and bestowed upon them patience to bear the separation of their kith and kin and dwellings) when they stood up and said: "Our Lord is the Lord of the heavens and the earth, never shall we call upon any ilâh (god) other than Him; if we did, we should indeed have uttered an enormity in disbelief.

[018:015] "These our people have taken for worship âlihah (gods) other than Him (Allâh). Why do they not bring for them a clear authority? And who does more wrong than he who invents a lie against Allâh.

294

(V.18:5) See the footnote of (V.2:116).


page 295 - [016-020]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:016] (The young men said to one another:) "And when you withdraw from them, and that which they worship, except Allâh, then seek refuge in the Cave; your Lord will open a way for you from His Mercy and will make easy for you your affair (i.e. will give you what you will need of provision, dwelling)."

[018:017] And you might have seen the sun, when it rose, declining to the right from their Cave, and when it set, turning away from them to the left, while they lay in the midst of the Cave. That is (one) of the Ayât (proofs, evidences, signs) of Allâh. He whom Allâh guides, he is the rightly-guided; but he whom He sends astray, for him you will find no Walî (guiding friend) to lead him (to the Right Path).

[018:018] And you would have thought them awake, whereas they were asleep. And We turned them on their right and on their left sides, and their dog stretching forth his two forelegs at the entrance [of the Cave or in the space near to the entrance of the Cave (as a guard at the gate)]. Had you looked at them, you would certainly have turned back from them in flight, and would certainly have been filled with awe of them.

[018:019] Likewise, We awakened them (from their long deep sleep) that they might question one another. A speaker from among them said: "How long have you stayed (here)?" They said: "We have stayed (perhaps) a day or part of a day." They said: "Your Lord (Alone) knows best how long you have stayed (here). So send one of you with this silver coin of yours to the town, and let him find out which is the good lawful food, and bring some of that to you. And let him be careful and let no man know of you.

[018:020] "For, if they come to know of you, they will stone you (to death or abuse and harm you) or turn you back to their religion; and in that case you will never be successful."

295


page 296 - [021-027]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:021] And thus We made their case known (to the people), that they might know that the Promise of Allâh is true, and that there can be no doubt about the Hour. (Remember) when they (the people of the city) disputed among themselves about their case, they said: "Construct a building over them; their Lord knows best about them;" (then) those who won their point said (most probably the disbelievers): "We verily, shall build a place of worship over them."

[018:022] (Some) say they were three, the dog being the fourth among them; and (others) say they were five, the dog being the sixth, – guessing at the unseen; (yet others) say they were seven, and the dog being the eighth. Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "My Lord knows best their number; none knows them but a few." So, debate not (about their number) except with the clear proof (which We have revealed to you). And consult not any of them (people of the Scripture – Jews and Christians) about (the affair of) the people of the Cave.

[018:023] And never say of anything, "I shall do such and such thing tomorrow."

[018:024] Except (with the saying), "If Allâh wills!" And remember your Lord when you forget and say: "It may be that my Lord guides me to a nearer way of truth than this."

[018:025] And they stayed in their Cave three hundred (solar) years, adding nine (for lunar years). (Tafsir Al-Qurtubi)

[018:026] Say: "Allâh knows best how long they stayed. With Him is (the knowledge of) the unseen of the heavens and the earth. How clearly He sees, and hears (everything)! They have no Walî (Helper, Disposer of affairs, Protector) other than Him, and He makes none to share in His Decision and His Rule."

[018:027] And recite what has been revealed to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) of the Book (the Qur'ân) of your Lord (i.e. recite it, understand and follow its teachings and act on its orders and preach it to men). None can change His Words, and none will you find as a refuge other than Him.

296


page 297 - [028-034]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:028] And keep yourself (O Muhammad [sal-Allâhu 'alayhi wa sallam]) patiently with those who call on their Lord (i.e. your companions who remember their Lord with glorification, praising in prayers, and other righteous deeds) morning and afternoon, seeking His Face; and let not your eyes overlook them, desiring the pomp and glitter of the life of the world; and obey not him whose heart We have made heedless of Our remembrance, and who follows his own lusts, and whose affair (deeds) has been lost.

[018:029] And say: "The truth is from your Lord." Then whosoever wills, let him believe; and whosoever wills, let him disbelieve. Verily, We have prepared for the Zâlimûn (polytheists and wrong doers), a Fire whose walls will be surrounding them (disbelievers in the Oneness of Allâh). And if they ask for help (relief, water), they will be granted water like boiling oil, that will scald their faces. Terrible is the drink, and an evil Murtafaq (dwelling, resting place)!

[018:030] Verily, as for those who believed and did righteous deeds, certainly We shall not make the reward of anyone who does his (righteous) deeds in the most perfect manner to be lost.

[018:031] These! For them will be 'Adn (Eden) Paradise (everlasting Gardens); wherein rivers flow underneath them; therein they will be adorned with bracelets of gold, and they will wear green garments of fine and thick silk. They will recline therein on raised thrones. How good is the reward, and what an excellent Murtafaq (dwelling, resting place)!

[018:032] And put forward to them the example of two men: to one of them We had given two gardens of grapes, and We had surrounded both with date palms; and had put between them green crops (cultivated fields).

[018:033] Each of those two gardens brought forth its produce, and failed not in the least therein, and We caused a river to gush forth in the midst of them.

[018:034] And he had property (or fruit) and he said to his companion in the course of mutual talk: "I am more than you in wealth and stronger in respect of men." (See Tafsir Qurtubî)

297


page 298 - [035-045]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:035] And he went into his garden while in a state (of pride and disbelief), unjust to himself. He said: "I think not that this will ever perish.

[018:036] "And I think not the Hour will ever come, and if indeed I am brought back to my Lord (on the Day of Resurrection), I surely shall find better than this when I return to Him."

[018:037] His companion said to him during the talk with him: "Do you disbelieve in Him Who created you out of dust (i.e. created your father Adam), then out of Nutfah (mixed drops of male and female sexual discharge), then fashioned you into a man?

[018:038] "But as for my part, (I believe) that He is Allâh, my Lord, and none shall I associate as partner with my Lord.

[018:039] "It was better for you to say, when you entered your garden: 'That which Allâh wills (will come to pass)! There is no power but with Allâh!' If you see me less than you in wealth, and children,

[018:040] "It may be that my Lord will give me something better than your garden, and will send on it Husbân (torment, bolt) from the sky, then it will be as a barren slippery earth.

[018:041] "Or the water thereof (of the gardens) becomes deep-sunken (underground) so that you will never be able to seek it."

[018:042] So his fruits were encircled (with ruin). And he remained clapping his hands (with sorrow) over what he had spent upon it, while it was all destroyed on its trellises, and he could only say: "Would that I had ascribed no partners to my Lord!" (Tafsir Ibn Kathîr)

[018:043] And he had no group of men to help him against Allâh, nor could he defend (or save) himself.

[018:044] There (on the Day of Resurrection), Al-Walâyah (protection, power, authority and kingdom) will be for Allâh (Alone), the True God. He (Allâh) is the Best for reward and the Best for the final end. (Lâ ilâha illallâh – none has the right to be worshipped but Allâh.)

[018:045] And put forward to them the example of the life of this world: it is like the water (rain) which We send down from the sky, and the vegetation of the earth mingles with it (and becomes fresh and green). But (later) it becomes dry and broken pieces, which the winds scatter. And Allâh is Able to do everything.

298

(V.18:39) What is said regarding the statement: Lâ haulâ wa lâ quwwata illa billâh (There is neither might nor power except with Allâh).

Narrated Abu Mûsâ Al-Ash'ari: The Prophet [sal-Allâhu 'alayhi wa sallam] started ascending a high place or a hill. A man (amongst his companions) ascended and shouted in a loud voice. Lâ ilâha illallahu wallâhu Akbar.* (At that time) Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] was riding his mule. Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "You are not calling upon a deaf or an absent one," and added, "O Abu Mûsâ (or, O 'Abdullâh)! Shall I tell you a sentence from the treasure of Paradise?" I said, "Yes." He said, "Lâ haulâ wa lâ quwwata illa billâh."

[Sahih Al-Bukhari, 8/6409 (O.P.418)

* None has the right to be worshipped but Allâh, and Allâh is the Most Great.


page 299 - [046-053]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:046] Wealth and children are the adornment of the life of this world. But the good righteous deeds that last, are better with your Lord for rewards and better in respect of hope.

[018:047] And (remember) the Day We shall cause the mountains to pass away (like clouds of dust), and you will see the earth as a levelled plain, and We shall gather them all together so as to leave not one of them behind.

[018:048] And they will be set before your Lord in (lines as) rows, (and Allâh will say): "Now indeed, you have come to Us as We created you the first time. Nay, but you thought that We had appointed no Meeting for you (with Us)."

[018:049] And the Book (one's Record) will be placed (in the right hand for a believer in the Oneness of Allâh, and in the left hand for a disbeliever in the Oneness of Allâh), and you will see the Mujrimûn (criminals, polytheists, sinners), fearful of that which is (recorded) therein. They will say: "Woe to us! What sort of Book is this that leaves neither a small thing nor a big thing, but has recorded it with numbers!" And they will find all that they did, placed before them, and your Lord treats no one with injustice.

[018:050] And (remember) when We said to the angels: "Prostrate yourselves to Adam." So they prostrated themselves except Iblîs (Satan). He was one of the jinn; he disobeyed the Command of his Lord. Will you then take him (Iblîs) and his offspring as protectors and helpers rather than Me while they are enemies to you? What an evil is the exchange for the Zâlimûn (polytheists, and wrong doers, etc).

[018:051] I (Allâh) made them (Iblîs and his offspring) not to witness (nor took their help in) the creation of the heavens and the earth and not (even) their own creation, nor was I (Allâh) to take the misleaders as helpers.

[018:052] And (remember) the Day He will say: "Call those (so-called) partners of Mine whom you pretended." Then they will cry to them, but they will not answer them, and We shall put Maubiq (a barrier) between them.

[018:053] And the Mujrimûn (criminals, polytheists, sinners) shall see the Fire and apprehend that they have to fall therein. And they will find no way of escape from there.

299

(V.18:46) Good righteous deeds like the five compulsory prayers, deeds of Allâh's obedience, good and nice talk, remembrance of Allâh with glorification, praises and thanks.

(V.18:52) In Arabic, Maubiq also means enmity, or destruction, or a valley in Hell.


page 300 - [054-061]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:054] And indeed We have put forth every kind of example in this Qur'ân, for mankind. But, man is ever more quarrelsome than anything.

[018:055] And nothing prevents men from believing, (now) when the guidance (the Qur'ân) has come to them, and from asking forgiveness of their Lord, except that the ways of the ancients be repeated with them (i.e. their destruction decreed by Allâh), or the torment be brought to them face to face.

[018:056] And We send not the Messengers except as givers of glad tidings and warners. But those who disbelieve, dispute with false argument in order to refute the truth thereby. And they treat My Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and that with which they are warned, as a jest and mockery!

[018:057] And who does more wrong than he who is reminded of the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of his Lord, but turns away from them, forgetting what (deeds) his hands have sent forth. Truly, We have set veils over their hearts lest they should understand this (the Qur'ân), and in their ears, deafness. And if you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) call them to guidance, even then they will never be guided.

[018:058] And your Lord is Most Forgiving, Owner of Mercy. Were He to call them to account for what they have earned, then surely, He would have hastened their punishment. But they have their appointed time, beyond which they will find no escape.

[018:059] And these towns (population, 'آd, Thamûd) We destroyed them when they did wrong. And We appointed a fixed time for their destruction.

[018:060] And (remember) when Mûsâ (Moses) said to his boy-servant: "I will not give up (travelling) until I reach the junction of the two seas or (until) I spend years and years in travelling."

[018:061] But when they reached the junction of the two seas, they forgot their fish, and it took its way through the sea as in a tunnel.

300

(V.18:60) The Story of Mûsâ (Moses) and Al-Khidr.

Narrated Sa'îd bin Jubair: I said to Ibn 'Abbâs, "Nauf Al-Bikali claims that Mûsâ (Moses), the companion of Al-Khidr was not the Mûsâ (Moses) of the Children of Israel." Ibn 'Abbâs said, "The enemy of Allâh (Nauf) told a lie." Narrated Ubayy bin Ka'b that he heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "Mûsâ (Moses) got up to deliver a speech before the Children of Israel and he was asked, 'Who is the most learned person among the people?' Mûsâ (Moses) replied, 'I (am the most learned).' Allâh admonished him for he did not ascribe knowledge to Allâh Alone. So Allâh revealed to him: 'At the junction of the two seas there is a slave of Ours who is more learned than you.' Mûsâ (Moses) asked, 'O my Lord, how can I meet him?' Allâh said, 'Take a fish and put it in a basket and then proceed (set out and where you lose the fish, you will find him).' So Mûsâ (Moses) (took a fish and put it in a basket and) set out, along with his boy-servant Yûsha' bin Nûn, till they reached a rock (on which) they both lay their heads and slept. The fish moved vigorously in the basket and got out of it and fell into the sea and there it took its way through the sea (straight) as in a tunnel. (V.18:61) Allâh stopped the current of water on both sides of the way created by the fish, and so that way was like a tunnel. When Mûsâ (Moses) got up, his companion forgot to tell him about the fish, and so they carried on their journey during the rest of the day and the whole night. The next morning Mûsâ (Moses) asked his boy-servant 'Bring us our morning meal; truly, we have suffered much fatigue in this, our journey.' (V.18:62)

Mûsâ (Moses) did not get tired till he had passed the place which Allâh had ordered him to seek after. His boy-servant then said to him, 'Do you remember when we betook ourselves to the rock? I indeed forgot the fish; none but Satan made me forget to remember it. It took its course into the sea in a strange (way)!' (V.18:63)

There was a tunnel for the fish and for Mûsâ (Moses) and his boy-servant there was astonishment. Mûsâ (Moses) said, 'That is what we have been seeking.' So, they went back retracing their footsteps. (V.18:64) They both returned, retracing their steps till they reached the rock. Behold! There they found a man covered with a garment. Mûsâ (Moses) greeted him. Al-Khidr said astonishingly, 'Is there such a greeting in your land?' Mûsâ (Moses) said, 'I am Mûsâ (Moses).' He said, 'Are you the Mûsâ (Moses) of the Children of Israel?' Mûsâ (Moses) said, 'Yes'; and added, 'I have come to you so that you may teach me something of that knowledge which you have been taught'.

Al-Khidr said, 'You will not be able to have patience with me.' (V.18:67)

'O Mûsâ (Moses)! I have some of Allâh's Knowledge which He has bestowed upon me but you do not know it; and you too, have some of Allâh's Knowledge which He has bestowed upon you, but I do not know it.' Mûsâ (Moses) said, 'If Allâh wills, you will find me patient, and I will not disobey you in aught.' (V.18:69).

Al-Khidr said to him. 'Then, if you follow me, ask me not about anything till I myself mention it to you.' (V.18:70). After that both of them proceeded along the seacoast, till a ship passed by and they requested the crew to let them go on board. The crew recognized Al-Khidr and allowed them to get on board free of charge. When they got on board, suddenly Mûsâ (Moses) saw that Al-Khidr had pulled out one of the planks of the ship with an adze. Mûsâ (Moses) said to him, 'These people gave us a free lift, yet you have scuttled their ship so as to drown its people! Verily, you have committed a thing 'Imra' (a Munkar -- evil, bad, dreadful thing).' (V.18:71)

Al-Khidr said, 'Did I not tell you, that you would not be able to have patience with me?' (V.18:72)

Mûsâ (Moses) said, 'Call me not to account for what I forgot, and be not hard upon me for my affair (with you.)' (V.18:73)."

Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The first excuse given by Mûsâ (Moses), was that he had forgotten. Then a sparrow came and sat over the edge of the ship and dipped its beak once in the sea. Al-Khidr said to Mûsâ (Moses), 'My knowledge and your knowledge, compared to Allâh's Knowledge is like what this sparrow has taken out of the sea.' Then they both got out of the ship, and while they were walking on the seashore, Al-Khidr saw a boy playing with other boys. Al-Khidr got hold of the head of that boy and pulled it out with his hands and killed him. Mûsâ (Moses) said, 'Have you killed an innocent person who had killed none! Verily, you have committed a thing 'Nukra' (a great Munkar -- prohibited, evil, dreadful thing)!' (V.18:74) He said, 'Did I not tell you that you can have no patience with me?' (V.18:75) (The subnarrator said, 'The second blame was stronger than the first one). Mûsâ (Moses) said, 'If I ask you anything after this, keep me not in your company; you have received an excuse from me.' (V.18:76)

Then they both proceeded till when they came to the people of a town. They asked them for food but they refused to entertain them. (Then) they found there a wall about to collapse. (V.18:77) (Al-Khidr) set it up straight with his own hands. Mûsâ (Moses) said, 'We came to these people, but they neither fed us nor received us as guests. If you had wished, you could surely, have exacted some recompense for it.' (Al-Khidr) said, 'This is the parting between me and you, (please read V.18:79, 80-82) that is the interpretation of those (things) over which you could not hold patience.' (V.18:78-82)."

Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "We wished Mûsâ (Moses) had more patience so that Allâh might have described to us more about their story."

[Sahih Al-Bukhari, 6/4725 (O.P.249)]


page 301 - [062-074]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:062] So, when they had passed further on (beyond that fixed place), Mûsâ (Moses) said to his boy-servant: "Bring us our morning meal; truly, we have suffered much fatigue in this, our journey."

[018:063] He said: "Do you remember when we betook ourselves to the rock? I indeed forgot the fish; none but Shaitân (Satan) made me forget to remember it. It took its course into the sea in a strange (way)!"

[018:064] [Mûsâ (Moses)] said: "That is what we have been seeking." So, they went back retracing their footsteps.

[018:065] Then they found one of Our slaves, on whom We had bestowed mercy from Us, and whom We had taught knowledge from Us.

[018:066] Mûsâ (Moses) said to him (Al-Khidr): "May I follow you so that you teach me something of that knowledge (guidance and true path) which you have been taught (by Allâh)?"

[018:067] He (Al-Khidr) said: "Verily, you will not be able to have patience with me!

[018:068] "And how can you have patience about a thing which you know not?"

[018:069] [Mûsâ (Moses)] said: "If Allâh wills, you will find me patient, and I will not disobey you in aught."

[018:070] He (Al-Khidr) said: "Then, if you follow me, ask me not about anything till I myself mention of it to you."

[018:071] So, they both proceeded till when they embarked the ship, he (Al-Khidr) scuttled it. [Mûsâ (Moses)] said: "Have you scuttled it in order to drown its people? Verily, you have committed a thing Imra (a Munkar – evil, bad, dreadful thing)."

[018:072] He (Al-Khidr) said: "Did I not tell you, that you would not be able to have patience with me?"

[018:073] [Mûsâ (Moses)] said: "Call me not to account for what I forgot, and be not hard upon me for my affair (with you)."

[018:074] Then they both proceeded till they met a boy, and he (Al-Khidr) killed him. [Mûsâ (Moses)] said: "Have you killed an innocent person who had killed none? Verily, you have committed a thing Nukra (a great Munkar – prohibited, evil, dreadful thing)!"

301

(V.18:73)

a) If someone does something against his oath due to forgetfulness (should he make expiation?). And the Statement of Allâh:

"And there is no sin on you concerning that in which you made a mistake..." (V.33:5)

And Allâh said:

"[Mûsâ (Moses)] said (to Al-Khidr): Call me not to account for what I forgot." (V.18:73)

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh forgives my followers those (evil deeds) their own selves may whisper or suggest to them as long as they do not act (on it) or speak." [Sahih Al-Bukhari, 8/6664 (O.P.657)]

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "If somebody eats something forgetfully while he is fasting, then he should complete his fast, for Allâh has made him eat and drink." [Sahih Al-Bukhari, 8/6669 (O.P.662)]


page 302 - [075-083]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:075] (Al-Khidr) said: "Did I not tell you that you can have no patience with me?"

[018:076] [Mûsâ (Moses)] said: "If I ask you anything after this, keep me not in your company, you have received an excuse from me."

[018:077] Then they both proceeded till when they came to the people of a town, they asked them for food, but they refused to entertain them. Then they found therein a wall about to collapse and he (Al-Khidr) set it up straight. [Mûsâ (Moses)] said: "If you had wished, surely you could have taken wages for it!"

[018:078] (Al-Khidr) said: "This is the parting between me and you, I will tell you the interpretation of (those) things over which you were unable to hold patience.

[018:079] "As for the ship, it belonged to Masâkîn (poor people) working in the sea. So, I wished to make a defective damage in it, as there was a king behind them who seized every ship by force.

[018:080] "And as for the boy, his parents were believers, and we feared lest he should oppress them by rebellion and disbelief.

[018:081] "So we intended that their Lord should change him for them for one better in righteousness and nearer to mercy.

[018:082] "And as for the wall, it belonged to two orphan boys in the town; and there was under it a treasure belonging to them; and their father was a righteous man, and your Lord intended that they should attain their age of full strength and take out their treasure as a mercy from your Lord. And I did them not of my own accord. That is the interpretation of those (things) over which you could not hold patience."

[018:083] And they ask you about Dhul-Qarnain. Say: "I shall recite to you something of his story."

302


page 303 - [084-097]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:084] Verily, We established him in the earth, and We gave him the means of everything.

[018:085] So, he followed a way.

[018:086] Until, when he reached the setting place of the sun, he found it setting in a spring of black muddy (or hot) water. And he found near it a people. We (Allâh) said (by inspiration): "O Dhul-Qarnain! Either you punish them or treat them with kindness."

[018:087] He said: "As for him (a disbeliever in the Oneness of Allâh) who does wrong, we shall punish him, and then he will be brought back to his Lord, Who will punish him with a terrible torment (Hell).

[018:088] "But as for him who believes (in Allâh's Oneness) and works righteousness, he shall have the best reward (Paradise), and we (Dhul-Qarnain) shall speak to him mild words (as instructions)."

[018:089] Then he followed (another) way,

[018:090] Until, when he came to the rising place of the sun, he found it rising on a people for whom We (Allâh) had provided no shelter against the sun.

[018:091] So (it was)! And We knew all about him (Dhul-Qarnain).

[018:092] Then he followed (another) way,

[018:093] Until, when he reached between the two mountains, he found before (near) them (those two mountains) a people who scarcely understood a word.

[018:094] They said: "O Dhul-Qarnain! Verily, Ya'jûj and Ma'jûj (Gog and Magog people) are doing great mischief in the land. Shall we then pay you a tribute in order that you might erect a barrier between us and them?"

[018:095] He said: "That (wealth, authority and power) in which my Lord had established me is better (than your tribute). So help me with strength (of men), I will erect between you and them a barrier.

[018:096] "Give me pieces (blocks) of iron;" then, when he had filled up the gap between the two mountain-cliffs, he said: "Blow;" then when he had made them (red as) fire, he said: "Bring me molten copper to pour over them."

[018:097] So they [Ya'jûj and Ma'jûj (Gog and Magog people)] could not scale it or dig through it.

303

(V.18:94) Ya'jûj and Ma'jûj (Gog and Magog people): To know about them in detail -- please see Tafsir Al-Qurtubi.

Narrated Zainab bint Jahsh that one day Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] entered upon her in a state of fear and said, "Lâ ilâha illallâh (none has the right to be worshipped but Allâh)! Woe to the Arabs from the great evil that has approached (them). Today a hole has been opened in the dam of Ya'jûj and Ma'jûj (Gog and Magog people) like this." The Prophet [sal-Allâhu 'alayhi wa sallam] made a circle with his index finger and thumb. Zainab bint Jahsh added: I said, "O Allâh's Messenger!, Shall we be destroyed though there will be righteous people among us?" The Prophet [sal-Allâhu 'alayhi wa sallam] said: "Yes if Al-Khabath* (evil persons) increased." [Sahih Al-Bukhari, 9/7135 (O.P.249)]

* The word Al-Khabath is interpreted as illegal sexual intercourse and illegitimate children and every kind of evil deed. (See Fath Al-Bari)


page 304 - [098-110]

018 - Soorah al-Kahf - (The Cave) - [Makkee]

[018:098] (Dhul-Qarnain) said: "This is a mercy from my Lord, but when the Promise of my Lord comes, He shall level it down to the ground. And the Promise of my Lord is ever true."

[018:099] And on that Day [i.e. the Day Ya'jûj and Ma'jûj (Gog and Magog people) will come out], We shall leave them to surge like waves on one another; and the Trumpet will be blown, and We shall collect them (the creatures) all together.

[018:100] And on that Day We shall present Hell to the disbelievers, plain to view –

[018:101] (To) those whose eyes had been under a covering from My Reminder (this Qur'ân), and who could not bear to hear (it).

[018:102] Do then those who disbelieved think that they can take My slaves [i.e., the angels, Allâh's Messengers, 'خsâ (Jesus), son of Maryam (Mary)] as Auliyâ' (lords, gods, protectors) besides Me? Verily, We have prepared Hell as an entertainment for the disbelievers (in the Oneness of Allâh – Islâmic Monotheism).

[018:103] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Shall We tell you the greatest losers in respect of (their) deeds?

[018:104] "Those whose efforts have been wasted in this life while they thought that they were acquiring good by their deeds.

[018:105] "They are those who deny the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord and the Meeting with Him (in the Hereafter). So their works are in vain, and on the Day of Resurrection, We shall assign no weight for them.

[018:106] "That shall be their recompense, Hell; because they disbelieved and took My Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and My Messengers by way of jest and mockery.

[018:107] "Verily, those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous deeds, shall have the Gardens of Al-Firdaus (Paradise) for their entertainment.

[018:108] "Wherein they shall dwell (forever). No desire will they have for removal therefrom."

[018:109] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to mankind): "If the sea were ink for (writing) the Words of my Lord, surely the sea would be exhausted before the Words of my Lord would be finished, even if We brought (another sea) like it for its aid."

[018:110] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I am only a man like you. It has been revealed to me that your Ilâh (God) is One Ilâh (God – i.e. Allâh). So whoever hopes for the Meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord."

304

(V.18:102) Almighty Allâh says: "They (Jews and Christians) took their rabbis and their monks to be their lords -- besides Allâh (by obeying them in things that they made lawful or unlawful according to their own desires without being ordered by Allâh), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Taurât (Torah) and the Injîl (Gospel)] to worship none but one Ilâh (God -- Allâh), Lâ ilâha illa Huwa (none has the right to be worshipped but He). Glorified is He, (far above is He) from having the partners they associate (with Him)." (V. 9:31)

Once, while Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] was reciting the above Verse, 'Adi bin Hâtim said, "O Allâh's Prophet! They do not worship them (rabbis and monks)." Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "They certainly do. They (i.e. rabbis and monks) made legal things illegal, and illegal things legal, and they (i.e. Jews and Christians) followed them, and by doing so they really worshipped them." [Narrated by Ahmad, At-Tirmidhi, and Ibn Jarir.

(Tafsîr At-Tabarî, vol.10, page No. 114)]

(V.18:104) For the acceptance of the righteous deeds it is stipulated that the following two basic conditions must be fulfilled:

a) The intentions while doing such deeds must be totally for Allâh's sake only without any show-off or to gain praise or fame.

b) Such a deed must be performed in accordance with the Sunnah of Allâh's Messenger Muhammad bin 'Abdullâh [radhi-yAllâhu 'anhu] , the last of the Prophets and the Messengers.

Narrated 'آishah [radhi-yAllâhu 'anhaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "If somebody innovates something which is not present in our religion (of Islâmic Monotheism), then that thing will be rejected." -- [Sahih Al-Bukhari, 3/2697 (O.P.861)]

In another Hadith narrated 'آishah [radhi-yAllâhu 'anhaa]£: The Prophet [sal-Allâhu 'alayhi wa sallam] said: "Whoever performs a (good) deed which we have not ordered (anyone) to do (or is not in accord with our religion of Islâmic Monotheism), then that deed will be rejected and will not be accepted." [Sahih Al-Bukhari, Vol.9, The Book of holding fast to the Qur'ân and the Sunnah, Chapter No.20, before Hadith No.449 (O.P.)]

(V.18:110) See the footnote of (V.6:31).


page 305 - [001-011]

019 - Soorah Maryam - (Mary (Mother of Jesus)) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[019:001] Kâf-Hâ-Yâ-'Aîn-Sâd.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[019:002] (This is) a mention of the mercy of your Lord to His slave Zakariyyâ (Zechariah).

[019:003] When he called out to his Lord (Allâh) a call in secret.

[019:004] He said: "My Lord! Indeed my bones have grown feeble, and grey hair has spread on my head, and I have never been unblest in my invocation to You, O my Lord!

[019:005] "And verily, I fear my relatives after me, and my wife is barren. So give me from Yourself an heir.

[019:006] "Who shall inherit me, and inherit (also) the posterity of Ya'qûb (Jacob) (inheritance of the religious knowledge and Prophethood, not of wealth). And make him, my Lord, one with whom You are Well-Pleased!"

[019:007] (Allâh said:) "O Zakariyyâ (Zechariah)! Verily, We give you the glad tidings of a son, whose name will be Yahyâ (John). We have given that name to none before (him)."

[019:008] He said: "My Lord! How can I have a son, when my wife is barren, and I have reached the extreme old age."

[019:009] He said: "So (it will be). Your Lord says: It is easy for Me. Certainly I have created you before, when you had been nothing!"

[019:010] [Zakariyyâ (Zechariah)] said: "My Lord! Appoint for me a sign." He said: "Your sign is that you shall not speak to mankind for three nights, though having no bodily defect."

[019:011] Then he came out to his people from Al-Mihrâb (a praying place or a private room) and he told them by signs to glorify Allâh's Praises in the morning and in the afternoon.

305


page 306 - [012-025]

019 - Soorah Maryam - (Mary (Mother of Jesus)) - [Makkee]

[019:012] (It was said to his son): "O Yahyâ (John)! Hold fast the Scripture [the Taurât (Torah)]." And We gave him wisdom while yet a child.

[019:013] And (made him) sympathetic to men as a mercy (or a grant) from Us, and pure from sins [i.e. Yahyâ (John)] and he was righteous,

[019:014] And dutiful towards his parents, and he was neither arrogant nor disobedient (to Allâh or to his parents).

[019:015] And Salâm (peace) be on him the day he was born, and the day he dies, and the day he will be raised up to life (again)!

[019:016] And mention in the Book (the Qur'ân, O Muhammad [sal-Allâhu 'alayhi wa sallam], the story of) Maryam (Mary), when she withdrew in seclusion from her family to a place facing east.

[019:017] She placed a screen (to screen herself) from them; then We sent to her Our Ruh [angel Jibrâîl (Gabriel)], and he appeared before her in the form of a man in all respects.

[019:018] She said: "Verily, I seek refuge with the Most Gracious (Allâh) from you, if you do fear Allâh."

[019:019] (The angel) said: "I am only a messenger from your Lord, (to announce) to you the gift of a righteous son."

[019:020] She said: "How can I have a son, when no man has touched me, nor am I unchaste?"

[019:021] He said: "So (it will be), your Lord said: 'That is easy for Me (Allâh). And (We wish) to appoint him as a sign to mankind and a mercy from Us (Allâh), and it is a matter (already) decreed (by Allâh).' "

[019:022] So she conceived him, and she withdrew with him to a far place (i.e. Bethlehem valley about 4-6 miles from Jerusalem).

[019:023] And the pains of childbirth drove her to the trunk of a date palm. She said: "Would that I had died before this, and had been forgotten and out of sight!"

[019:024] Then [the babe 'خsâ (Jesus) or Jibrâîl (Gabriel)] cried to her from below her, saying: "Grieve not: your Lord has provided a water stream under you.

[019:025] "And shake the trunk of the date palm towards you, it will let fall fresh ripe dates upon you."

306

(V.19:22) "And (remember) she who guarded her chastity [Virgin Maryam (Mary)], We breathed into (the sleeves of) her (shirt or garment) [through Our Rûh (Jibrâîl -- Gabriel)],* and We made her and her son ['خsâ (Jesus)] a sign for Al-'آlamîn (mankind and jinn)." (V. 21:91)

* It is said that Jibrâîl (Gabriel) had merely breathed in the sleeve of Maryam's (Mary) shirt, and thus she conceived.


page 307 - [026-038]

019 - Soorah Maryam - (Mary (Mother of Jesus)) - [Makkee]

[019:026] "So eat and drink and be glad. And if you see any human being, say: 'Verily, I have vowed a fast to the Most Gracious (Allâh) so I shall not speak to any human being this day."'

[019:027] Then she brought him (the baby) to her people, carrying him. They said: "O Maryam (Mary)! Indeed you have brought a thing Fariyy (a mighty thing). (Tafsir At-Tabari)

[019:028] "O sister (i.e. the like) of Hârûn (Aaron)! Your father was not a man who used to commit adultery, nor your mother was an unchaste woman."

[019:029] Then she pointed to him. They said: "How can we talk to one who is a child in the cradle?"

[019:030] He ['خsâ (Jesus)] said: "Verily, I am a slave of Allâh, He has given me the Scripture and made me a Prophet;"

[019:031] "And He has made me blessed wheresoever I be, and has enjoined on me Salât (prayer) and Zakât (obligatory charity), as long as I live."

[019:032] "And dutiful to my mother, and made me not arrogant, unblest.

[019:033] "And Salâm (peace) be upon me the day I was born, and the day I die, and the day I shall be raised alive!"

[019:034] Such is 'خsâ (Jesus), son of Maryam (Mary). (It is) a statement of truth about which they doubt (or dispute).

[019:035] It befits not (the Majesty of) Allâh that He should beget a son [this refers to the slander of Christians against Allâh, by saying that 'خsâ (Jesus) is the son of Allâh]. Glorified (and Exalted) is He (above all that they associate with Him). When He decrees a thing, He only says to it: "Be!" – and it is.

[019:036] ['خsâ (Jesus) said:] "And verily, Allâh is my Lord and your Lord. So worship Him (Alone). That is a Straight Path. (Allâh's religion of Islâmic Monotheism which He did ordain for all of His Prophets)." (Tafsir At-Tabarî)

[019:037] Then the sects differed [i.e. the Christians about 'خsâ (Jesus) ['alayhis-salâm]], so woe to the disbelievers [those who gave false witness by saying that 'خsâ (Jesus) is the son of Allâh] from the Meeting of a great Day (i.e. the Day of Resurrection, when they will be thrown in the blazing Fire).

[019:038] How clearly will they (polytheists and disbelievers in the Oneness of Allâh) see and hear, the Day when they will appear before Us! But the Zalimûn (polytheists and wrong doers) today are in plain error.

307

(V.19:26) Fast here means abstinence from food and speech.

(V.19:28) This Hârûn (Aaron) is not the brother of Mûsâ (Moses), but he was another pious man at the time of Maryam (Mary).

(V.19:29) See the footnote of (V.3:46).

(V.19:30) See the footnote No. 2 of (V.4:171).

(V.19:35) See the footnote of (V.2:116).

(V.19:37) See the footnote of (V.3:103).


page 308 - [039-051]

019 - Soorah Maryam - (Mary (Mother of Jesus)) - [Makkee]

[019:039] And warn them (O Muhammad [sal-Allâhu 'alayhi wa sallam]) of the Day of grief and regrets, when the case has been decided, while (now) they are in a state of carelessness, and they believe not.

[019:040] Verily, We will inherit the earth and whatsoever is thereon. And to Us they all shall be returned,

[019:041] And mention in the Book (the Qur'ân) Ibrâhîm (Abraham). Verily, he was a man of truth, a Prophet.

[019:042] When he said to his father: "O my father! Why do you worship that which hears not, sees not and cannot avail you in anything?

[019:043] "O my father! Verily, there has come to me of the knowledge that which came not to you. So follow me, I will guide you to a Straight Path.

[019:044] "O my father! Worship not Shaitân (Satan). Verily, Shaitân (Satan) has been a rebel against the Most Gracious (Allâh).

[019:045] "O my father! Verily, I fear lest torment from the Most Gracious (Allâh) should overtake you, so that you become a companion of Shaitân (Satan) (in the Hell-fire)." (Tafsir Al-Qurtubî)

[019:046] He (the father) said: "Do you reject my gods, O Ibrâhîm (Abraham)? If you stop not (this), I will indeed stone you. So get away from me safely (before I punish you)."

[019:047] Ibrâhîm (Abraham) said: "Peace be on you! I will ask forgiveness of my Lord for you. Verily, He is to me Ever Most Gracious.

[019:048] "And I shall turn away from you and from those whom you invoke besides Allâh. And I shall call upon my Lord and I hope that I shall not be unblest in my invocation to my Lord."

[019:049] So, when he had turned away from them and from those whom they worshipped besides Allâh, We gave him Ishâq (Isaac) and Ya'qûb (Jacob), and each one of them We made a Prophet.

[019:050] And We gave them of Our Mercy (a good provision in plenty), and We granted them honour on the tongues (of all the nations, i.e. everybody remembers them with a good praise).

[019:051] And mention in the Book (this Qur'ân) Mûsâ (Moses). Verily, he was chosen and he was a Messenger (and) a Prophet.

308

(V.19:39) Narrated Abu Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "On the Day of Resurrection, death will be brought forward in the shape of a black and white ram. Then a call-maker will call, 'O people of Paradise!' Thereupon they will stretch their necks and look carefully. The caller will say, 'Do you know this?' They will say: 'Yes, this is death.' By then all of them would have seen it. Then it will be announced again, 'O people of Hell!' They will stretch their necks and look carefully. The caller will say, 'Do you know this?' They will say, 'Yes, this is death.' And by then all of them would have seen it. Then it (that ram) will be slaughtered and the caller will say. 'O people of Paradise! Eternity for you and no death. O people of Hell! Eternity for you and no death.' " Then the Prophet [sal-Allâhu 'alayhi wa sallam] recited: "And warn them (O Muhammad ) of the Day of grief and regrets when the case has been decided, while (now) they (i.e. the people of the world) are in a state of carelessness and they believe not." [Sahih Al-Bukhari, 6/4730 (O.P.254)]

(V.19:50) See the footnote of (V.2:135) and the footnotes (A, B and C) of (V.16:121)


page 309 - [052-064]

019 - Soorah Maryam - (Mary (Mother of Jesus)) - [Makkee]

[019:052] And We called him from the right side of the Mount, and made him draw near to Us for a talk with him [Mûsâ (Moses)].

[019:053] And We granted him his brother Hârûn (Aaron), (also) a Prophet, out of Our Mercy.

[019:054] And mention in the Book (the Qur'ân) Ismâ'îl (Ishmael). Verily, he was true to what he promised, and he was a Messenger, (and) a Prophet.

[019:055] And he used to enjoin on his family and his people As-Salât (the prayers) and the Zakât (obligatory charity), and his Lord was pleased with him.

[019:056] And mention in the Book (the Qur'ân) Idrîs. Verily, he was a man of truth, (and) a Prophet.

[019:057] And We raised him to a high station.

[019:058] Those were they to whom Allâh bestowed His Grace from among the Prophets, of the offspring of Adam, and of those whom We carried (in the ship) with Nûh (Noah), and of the offspring of Ibrâhîm (Abraham) and Israel, and from among those whom We guided and chose. When the Verses of the Most Gracious (Allâh) were recited to them, they fell down prostrate and weeping.

[019:059] Then, there has succeeded them posterity who have given up As-Salât (the prayers) [i.e. made their Salât (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So, they will be thrown in Hell.

[019:060] Except those who repent and believe (in the Oneness of Allâh and His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]), and work righteousness. Such will enter Paradise and they will not be wronged in aught.

[019:061] (They will enter) 'Adn (Eden) Paradise (everlasting Gardens), which the Most Gracious (Allâh) has promised to His slaves in the unseen. Verily, His Promise must come to pass.

[019:062] They shall not hear therein (in Paradise) any Laghw (dirty, false, evil vain talk), but only Salâm (salutations of peace). And they will have therein their sustenance, morning and afternoon. [See (V.40:55)].

[019:063] Such is the Paradise which We shall give as an inheritance to those of Our slaves who have been Al-Muttaqûn (the pious. See V.2:2).

[019:064] And we (angels) descend not except by the Command of your Lord (O Muhammad [sal-Allâhu 'alayhi wa sallam]). To Him belongs what is before us and what is behind us, and what is between those two; and your Lord is never forgetful -

309

* (V.19:58) Prostration (see the List of Prostration Places at the end).

(V.19:59) Lusts: like drinking alcoholic drinks; giving false witnesses; eating unlawful things - meat of edible animals not slaughtered according to Allâh's Order; taking intoxicants; narcotic drugs like opium, morphine, heroin, cannabis; committing crimes; evil wicked deeds like illegal sexual acts, murdering, taking others' rights unlawfully, robbing, stealing, betraying, backbiting, slandering, telling lies.

(V.19:60) See the footnote of (V.9:121).


page 310 - [065-076]

019 - Soorah Maryam - (Mary (Mother of Jesus)) - [Makkee]

[019:065] Lord of the heavens and the earth, and all that is between them, so worship Him (Alone) and be constant and patient in His worship. Do you know of any who is similar to Him? (of course none is similar or co-equal or comparable to Him, and He has none as partner with Him.) (There is nothing like Him and He is the All-Hearer, the All-Seer.)

[019:066] And man (the disbeliever) says: "When I am dead, shall I then be raised up alive?"

[019:067] Does not man remember that We created him before, while he was nothing?

[019:068] So by your Lord, surely We shall gather them together, and (also) the Shayâtîn [(devils) with them], then We shall bring them round Hell on their knees.

[019:069] Then indeed We shall drag out from every sect all those who were worst in obstinate rebellion against the Most Gracious (Allâh).

[019:070] Then, verily, We know best those who are most worthy of being burnt therein.

[019:071] There is not one of you but will pass over it (Hell); this is with your Lord, a Decree which must be accomplished.

[019:072] Then We shall save those who use to fear Allâh and were dutiful to Him. And We shall leave the Zâlimûn (polytheists and wrong doers) therein (humbled) to their knees (in Hell).

[019:073] And when Our Clear Verses are recited to them, those who disbelieve (the rich and strong among the pagans of Quraish who live a life of luxury) say to those who believe (the weak, poor Companions of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] who have a hard life): "Which of the two groups (i.e. believers or disbelievers) is best in (point of) position and as regards station (place of council for consultation)."

[019:074] And how many a generation (past nations) have We destroyed before them, who were better in wealth, goods and outward appearance?

[019:075] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): Whoever is in error, the Most Gracious (Allâh) will extend (the rope) to him, until, when they see that which they were promised, either the torment or the Hour, they will come to know who is worst in position, and who is weaker in forces. [This is the answer to the question in Verse No.19:73]

[019:076] And Allâh increases in guidance those who walk aright. And the righteous good deeds that last are better with your Lord for reward and better for resort.

310

(V.19:65) See the footnote of (V.3:73).

(V.19:71) See the footnote (c) of (V.68:42).

(V.19:76) Those who walk aright: True believers in the Oneness of Allâh who fear Allâh much (abstain from all kinds of sins and evil deeds which He has forbidden), and love Allâh much (perform all kinds of good deeds which He has ordained).


page 311 - [077-095]

019 - Soorah Maryam - (Mary (Mother of Jesus)) - [Makkee]

[019:077] Have you seen him who disbelieved in Our Ayât (this Qur'ân and Muhammad [sal-Allâhu 'alayhi wa sallam]) and said: "I shall certainly be given wealth and children [if I will be alive (again)]."

[019:078] Has he known the Unseen or has he taken a covenant from the Most Gracious (Allâh)?

[019:079] Nay, We shall record what he says, and We shall increase his torment (in the Hell);

[019:080] And We shall inherit from him (at his death) all that he talks of (i.e. wealth and children which We have bestowed upon him in this world), and he shall come to Us alone.

[019:081] And they have taken (for worship) âlihah (gods) besides Allâh, that they might give them honour, power and glory (and also protect them from Allâh's punishment).

[019:082] Nay, but they (the so-called gods) will deny their worship of them, and become opponents to them (on the Day of Resurrection).

[019:083] See you not that We have sent the Shayâtîn (devils) against the disbelievers to push them to do evil.

[019:084] So make no haste against them; We only count out to them a (limited) number (of the days of the life of this world and delay their term so that they may increase in evil and sins).

[019:085] The Day We shall gather the Muttaqûn (the pious believers of Islamic Monotheism. See V.2:2) to the Most Gracious (Allâh), like a delegation (presented before a king for honour).

[019:086] And We shall drive the Mujrimûn (polytheists, sinners, criminals, disbelievers in the Oneness of Allâh) to Hell, in a thirsty state (like a thirsty herd driven down to water).

[019:087] None shall have the power of intercession, but such a one as has received permission (or promise) from the Most Gracious (Allâh).

[019:088] And they say: "The Most Gracious (Allâh) has begotten a son (or offspring or children) [as the Jews say: 'Uzair (Ezra) is the son of Allâh, and the Christians say that He has begotten a son {'خsâ (Jesus) ['alayhis-salâm]}, and the pagan Arabs say that He has begotten daughters (angels and others)]."

[019:089] Indeed you have brought forth (said) a terrible evil thing.

[019:090] Whereby the heavens are almost torn, and the earth is split asunder, and the mountains fall in ruins,

[019:091] That they ascribe a son (or offspring or children) to the Most Gracious (Allâh).

[019:092] But it is not suitable for (the Majesty of) the Most Gracious (Allâh) that He should beget a son (or offspring or children).

[019:093] There is none in the heavens and the earth but comes to the Most Gracious (Allâh) as a slave.

[019:094] Verily, He knows each one of them, and has counted them a full counting.

[019:095] And everyone of them will come to Him alone on the Day of Resurrection (without any helper, or protector or defender).

311


page 312 - [096-098]

019 - Soorah Maryam - (Mary (Mother of Jesus)) - [Makkee]

[019:096] Verily, those who believe [in the Oneness of Allâh and in His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam])] and work deeds of righteousness, the Most Gracious (Allâh) will bestow love for them (in the hearts of the believers).

[019:097] So, We have made this (the Qur'ân) easy in your own tongue (O Muhammad [sal-Allâhu 'alayhi wa sallam]), only that you may give glad tidings to the Muttaqûn (the pious. See V.2:2), and warn with it the Ludd people.

[019:098] And how many a generation before them have We destroyed! Can you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) find a single one of them or hear even a whisper of them?

(V.19:96) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "If Allâh loves a person, He calls Jibrâîl (Gabriel) saying: Allâh loves so-and-so; O Jibrâîl (Gabriel) love him.' Jibrâîl (Gabriel) would love him, and then Jibrâîl (Gabriel) would make an announcement among the residents of the heavens, 'Allâh loves so-and-so, therefore, you should love him also.' So, all the residents of the heavens would love him and then he is granted the pleasure of the people of the earth."

[Sahih Al-Bukhari, 8/6040 (O.P.66)]

(V.19:97) Ludd:- The evildoer wicked quarrelsome people who don't believe in Allâh's Oneness and His Prophet's [sal-Allâhu 'alayhi wa sallam] message and argue about everything that Allâh has ordained.


page 312 - [001-012]

020 - Soorah TaaHaa - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[020:001] Tâ-Hâ.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[020:002] We have not sent down the Qur'ân to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to cause you distress,

[020:003] But only as a Reminder to those who fear (Allâh).

[020:004] A Revelation from Him (Allâh) Who has created the earth and high heavens.

[020:005] The Most Gracious (Allâh) rose over (Istawâ) the (Mighty) Throne (in a manner that suits His Majesty).

[020:006] To Him belongs all that is in the heavens and all that is on the earth, and all that is between them, and all that is under the soil.

[020:007] And if you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) speak (the invocation) aloud, then verily, He knows the secret and that which is yet more hidden.

[020:008] Allâh! Lâ ilâha illa Huwa (none has the right to be worshipped but He)! To Him belong the Best Names.

[020:009] And has there come to you the story of Mûsâ (Moses)?

[020:010] When he saw a fire, he said to his family: "Wait! Verily, I have seen a fire; perhaps I can bring you some burning brand therefrom, or find some guidance at the fire."

[020:011] And when he came to it (the fire), he was called by name: "O Mûsâ (Moses)!

[020:012] "Verily, I am your Lord! So take off your shoes; you are in the sacred valley, Tuwa.

(V.20:8) See the footnote of (V.7:180).


page 313 - [013-037]

020 - Soorah TaaHaa - [Makkee]

[020:013] "And I have chosen you. So listen to that which will be revealed (to you).

[020:014] "Verily, I am Allâh! Lâ ilâha illa Ana (none has the right to be worshipped but I), so worship Me, and perform As-Salât (the prayers) for My remembrance.

[020:015] "Verily, the Hour is coming — and I am almost hiding it — that every person may be rewarded for that which he strives.

[020:016] "Therefore, let not the one who believes not therein (i.e. in the Day of Resurrection, Reckoning, Paradise and Hell), but follows his own lusts, divert you therefrom, lest you perish.

[020:017] "And what is that in your right hand, O Mûsâ (Moses)?"

[020:018] He said: "This is my stick, whereon I lean, and wherewith I beat down branches for my sheep, and wherein I find other uses."

[020:019] (Allâh) said: "Cast it down, O Mûsâ (Moses)!"

[020:020] He cast it down, and behold! It was a snake, moving quickly.

[020:021] Allâh said:"Grasp it and fear not; We shall return it to its former state,

[020:022] "And press your (right) hand to your (left) side: it will come forth white (and shining), without any disease as another sign,

[020:023] "That We may show you (some) of Our Greater Signs.

[020:024] "Go to Fir'aun (Pharaoh)! Verily, he has transgressed (all bounds in disbelief and disobedience, and has behaved as an arrogant and as a tyrant)."

[020:025] [Mûsâ (Moses)] said: "O my Lord! Open for me my chest (grant me self-confidence, contentment, and boldness).

[020:026] "And ease my task for me;

[020:027] "And loose the knot (the defect) from my tongue, (i.e. remove the incorrectness from my speech) [That occurred as a result of a brand of fire which Mûsâ (Moses) put in his mouth when he was an infant]. (Tafsir At-Tabarî)

[020:028] "That they understand my speech.

[020:029] "And appoint for me a helper from my family,

[020:030] "Hârûn (Aaron), my brother.

[020:031] "Increase my strength with him,

[020:032] "And let him share my task (of conveying Allâh's Message and Prophethood),

[020:033] "That we may glorify You much,

[020:034] "And remember You much,

[020:035] "Verily, You are Ever a Well-Seer of us."

[020:036] (Allâh) said: "You are granted your request, O Mûsâ (Moses)!

[020:037] "And indeed We conferred a favour on you another time (before).

313

(V.20:16) See the footnote of (V.19:59)


page 314 - [038-051]

020 - Soorah TaaHaa - [Makkee]

[020:038] "When We inspired your mother with that which We inspired.

[020:039] "(Saying:) 'Put him (the child) into the Tabût (a box or a case or a chest) and put it into the river (Nile); then the river shall cast it up on the bank, and there, an enemy of Mine and an enemy of his shall take him.' And I endued you with love from Me, in order that you may be brought up under My Eye.

[020:040] "When your sister went and said: 'Shall I show you one who will nurse him?' So, We restored you to your mother, that she might cool her eyes and she should not grieve. Then you did kill a man, but We saved you from great distress and tried you with a heavy trial. Then you stayed a number of years with the people of Madyan (Midian). Then you came here according to the fixed term which I ordained (for you), O Mûsâ (Moses)!

[020:041] "And I have chosen you for Myself.

[020:042] "Go you and your brother with My Ayât (proofs, evidences, lessons, signs, etc.), and do not, you both, slacken and become weak in My remembrance.

[020:043] "Go both of you to Fir'aun (Pharaoh), verily, he has transgressed (all bounds in disbelief and disobedience and behaved as an arrogant and as a tyrant).

[020:044] "And speak to him mildly, perhaps he may accept admonition or fear (Allâh)."

[020:045] They said: "Our Lord! Verily, we fear lest he should hasten to punish us or lest he should transgress (all bounds against us)."

[020:046] He (Allâh) said: "Fear not, verily, I am with you both, hearing and seeing.

[020:047] "So go you both to him, and say: 'Verily, we are Messengers of your Lord, so let the Children of Israel go with us, and torment them not; indeed, we have come with a sign from your Lord! And peace will be upon him who follows the guidance!

[020:048] 'Truly, it has been revealed to us that the torment will be for him who denies (believes not in the Oneness of Allâh, and in His Messengers), and turns away' (from the truth and obedience of Allâh)."

[020:049] Fir'aun (Pharaoh) said: "Who then, O Mûsâ (Moses), is the Lord of you two?"

[020:050] [Mûsâ (Moses)] said: "Our Lord is He Who gave to each thing its form and nature, then guided it aright."

[020:051] [Fir'aun (Pharaoh)] said: "What about the generations of old?"

314

(V.20:41) i.e. chosen you for My Revelation and My Message or created you for Myself or strengthened and taught you as to how to preach My Message to My worshippers. (Tafsîr Al-Qurtubî)


page 315 - [052-064]

020 - Soorah TaaHaa - [Makkee]

[020:052] [Mûsâ (Moses)] said: "The knowledge thereof is with my Lord, in a Record. My Lord neither errs nor He forgets."

[020:053] Who has made earth for you like a bed (spread out); and has opened roads (ways and paths) for you therein, and has sent down water (rain) from the sky. And We have brought forth with it various kinds of vegetation.

[020:054] Eat and pasture your cattle (therein); verily, in this are Ayât (proofs and signs) for men of understanding.

[020:055] Thereof (the earth) We created you, and into it We shall return you, and from it We shall bring you out once again.

[020:056] And indeed We showed him [Fir'aun (Pharaoh)] all Our Ayât (signs and evidences), but he denied and refused.

[020:057] He [Fir'aun (Pharaoh)] said: "Have you come to drive us out of our land with your magic, O Mûsâ (Moses)?

[020:058] "Then verily, we can produce magic the like thereof; so appoint a meeting between us and you, which neither we nor you shall fail to keep, in an open place where both shall have a just and equal chance (and beholders could witness the competition)."

[020:059] [Mûsâ (Moses)] said: "Your appointed meeting is the day of the festival, and let the people assemble when the sun has risen (forenoon)."

[020:060] So Fir'aun (Pharaoh) withdrew, devised his plot and then came back.

[020:061] Mûsâ (Moses) said to them: "Woe to you! Invent not a lie against Allâh, lest He should destroy you completely by a torment. And surely, he who invents a lie (against Allâh) will fail miserably."

[020:062] Then they debated one with another what they must do, and they kept their talk secret.

[020:063] They said: "Verily, these are two magicians. Their object is to drive you out from your land with their magic, and to take you away from your superior way (overcome your chiefs and nobles).

[020:064] "So devise your plot, and then assemble in line. And whoever overcomes this day will be indeed successful."

315


page 316 - [065-076]

020 - Soorah TaaHaa - [Makkee]

[020:065] They said:"O Mûsâ (Moses)! Either you throw first or we be the first to throw?"

[020:066] [Mûsâ (Moses)] said: "Nay, throw you (first)!" Then behold! their ropes and their sticks, by their magic, appeared to him as though they moved fast.

[020:067] So Mûsâ (Moses) conceived fear in himself.

[020:068] We (Allâh) said: "Fear not! Surely, you will have the upper hand.

[020:069] "And throw that which is in your right hand! It will swallow up that which they have made. That which they have made is only a magician's trick, and the magician will never be successful, to whatever amount (of skill) he may attain."

[020:070] So, the magicians fell down prostrate. They said: "We believe in the Lord of Hârûn (Aaron) and Mûsâ (Moses)."

[020:071] [Fir'aun (Pharaoh)] said: "Believe you in him [Mûsâ (Moses)] before I give you permission? Verily, he is your chief who has taught you magic. So, I will surely cut off your hands and feet on opposite sides, and I will surely crucify you on the trunks of date palms, and you shall surely know which of us [I (Fir'aun – Pharaoh) or the Lord of Mûsâ (Moses) (Allâh)] can give the severe and more lasting torment."

[020:072] They said: "We prefer you not over what have come to us of the clear signs and to Him (Allâh) Who created us. So, decree whatever you desire to decree, for you can only decree (regarding) this life of the world.

[020:073] "Verily, we have believed in our Lord, that He may forgive us our faults, and the magic to which you did compel us. And Allâh is better [as regards reward in comparison to your Fir'aun's (Pharaoh's) reward], and more lasting (as regards punishment in comparison to your punishment)."

[020:074] Verily, whoever comes to his Lord as a Mujrim (criminal, polytheist, sinner, disbeliever in the Oneness of Allâh and His Messengers), then surely, for him is Hell, wherein he will neither die nor live.

[020:075] But whoever comes to Him (Allâh) as a believer (in the Oneness of Allâh), and has done righteous good deeds, for such are the high ranks (in the Hereafter), –

[020:076] 'Adn (Eden) Paradise (everlasting Gardens), under which rivers flow, wherein they will abide forever, and such is the reward of those who purify themselves (by abstaining from all kinds of sins and evil deeds which Allâh has forbidden and by doing all that Allâh has ordained).

316


page 317 - [077-087]

020 - Soorah TaaHaa - [Makkee]

[020:077] And indeed We revealed to Mûsâ (Moses) (saying): "Travel by night with 'Ibâdi (My slaves) and strike a dry path for them in the sea, fearing neither to be overtaken [by Fir'aun (Pharaoh)] nor being afraid (of drowning in the sea)."

[020:078] Then Fir'aun (Pharaoh) pursued them with his hosts, but the sea water completely overwhelmed them and covered them up.

[020:079] And Fir'aun (Pharaoh) led his people astray, and he did not guide them.

[020:080] O Children of Israel! We delivered you from your enemy, and We made a covenant with you on the right side of the Mount, and We sent down to you Al-Manna and quail,

[020:081] (Saying) eat of the Tayyibât (good lawful things) wherewith We have provided you, and commit no transgression or oppression therein, lest My Anger should justly descend on you. And he on whom My Anger descends, he is indeed perished. (Tafsir At-Tabari)

[020:082] And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death).

[020:083] "And what made you hasten from your people, O Mûsâ (Moses)?"

[020:084] He said: "They are close on my footsteps, and I hastened to You, O my Lord, that You might be pleased."

[020:085] (Allâh) said: "Verily, We have tried your people in your absence, and As-Sâmirî has led them astray."

[020:086] Then Mûsâ (Moses) returned to his people in a state of anger and sorrow. He said: "O my people! Did not your Lord promise you a fair promise? Did then the promise seem to you long in coming? Or did you desire that wrath should descend from your Lord on you, that you broke your promise to me (i.e. by disbelieving in Allâh and worshipping the calf)?"

[020:087] They said: "We broke not the promise to you, of our own will, but we were made to carry the weight of the ornaments of the [Fir'aun's (Pharaoh)] people, then we cast them (into the fire), and that was what As-Sâmirî did."

317

(V.20:80) See the footnote of (V.2:57).


page 318 - [088-098]

020 - Soorah TaaHaa - [Makkee]

[020:088] Then he took out (of the fire) for them (a statue of) a calf which seemed to low. They said: "This is your ilâh (god), and the ilâh (god) of Mûsâ (Moses), but he [Mûsâ (Moses)] has forgotten (his god)."'

[020:089] Did they not see that it could not return them a word (for answer), and that it had no power either to harm them or to do them good?

[020:090] And Hârûn (Aaron) indeed had said to them beforehand: "O my people! You are being tried in this, and verily, your Lord is (Allâh) the Most Gracious, so follow me and obey my order."

[020:091] They said: "We will not stop worshipping it (i.e. the calf), until Mûsâ (Moses) returns to us."

[020:092] [Mûsâ (Moses)] said: "O Hârûn (Aaron)! What prevented you when you saw them going astray;

[020:093] "That you followed me not (according to my advice to you)? Have you then disobeyed my order?"

[020:094] He [Hârûn (Aaron)] said: "O son of my mother! Seize (me) not by my beard, nor by my head! Verily, I feared lest you should say: 'You have caused a division among the Children of Israel, and you have not respected my word!' "

[020:095] [Mûsâ (Moses)] said: "And what is the matter with you. O Sâmirî? (i.e. why did you do so?)"

[020:096] (Sâmirî) said: "I saw what they saw not, so I took a handful (of dust) from the (hoof) print of the messenger [Jibrâîl's (Gabriel's) horse] and threw it [into the fire in which were put the ornaments of Fir'aun's (Pharaoh) people, or into the calf]. Thus my inner self suggested to me."

[020:097] Mûsâ (Moses) said: "Then go away! And verily, your (punishment) in this life will be that you will say: 'Touch me not' (i.e. you will live alone exiled away from mankind); and verily, (for a future torment) you have a promise that will not fail. And look at your ilâh (god) to which you have been devoted. We will certainly burn it, and scatter its particles in the sea."

[020:098] Your Ilâh (God) is only Allâh, (the One) Lâ ilâha illa Huwa (none has the right to be worshipped but He). He has full knowledge of all things.

318


page 319 - [099-113]

020 - Soorah TaaHaa - [Makkee]

[020:099] Thus We relate to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) some information of what happened before. And indeed We have given you from Us a Reminder (this Qur'ân).

[020:100] Whoever turns away from it (this Qur'ân – i.e. does not believe in it, nor acts on its orders), verily, they will bear a heavy burden (of sins) on the Day of Resurrection,

[020:101] They will abide in that (state in the Fire of Hell) – and evil indeed will it be that load for them on the Day of Resurrection;

[020:102] The Day when the Trumpet will be blown (the second blowing): that Day, We shall gather the Mujrimûn (criminals, polytheists, sinners, disbelievers in the Oneness of Allâh) blue or blind-eyed with thirst.

[020:103] They will speak in a very low voice to each other (saying): "You stayed not longer than ten (days)."

[020:104] We know very well what they will say, when the best among them in knowledge and wisdom will say: "You stayed no longer than a day!"

[020:105] And they ask you concerning the mountains, say: "My Lord will blast them and scatter them as particles of dust.

[020:106] "Then He shall leave them as a level smooth plain.

[020:107] "You will see therein nothing crooked or curved."

[020:108] On that Day mankind will follow strictly (the voice of) Allâh's caller, no crookedness (that is without going to the right or left of that voice) will they show him (Allâh's caller). And all voices will be humbled for the Most Gracious (Allâh), and nothing shall you hear but the low voice of their footsteps.

[020:109] On that day no intercession shall avail, except the one for whom the Most Gracious (Allâh) has given permission and whose word is acceptable to Him.

[020:110] He (Allâh) knows what happens to them (His creatures) in this world, and what will happen to them (in the Hereafter) but they will never encompass anything of His Knowledge.

[020:111] And (all) faces shall be humbled before (Allâh), Al-Hayyul-Qayyum (the Ever Living, the One Who sustains and protects all that exists). And he who carried (a burden of) wrongdoing (i.e. he who disbelieved in Allâh, ascribed partners to Him, and did deeds of His disobedience), will be indeed a complete failure (on that Day).

[020:112] And he who works deeds of righteousness, while he is a believer (in Islâmic Monotheism), then he will have no fear of injustice, nor of any curtailment (of his reward).

[020:113] And thus We have sent it down as a Qur'ân in Arabic, and have explained therein in detail the warnings, in order that they may fear Allâh, or that it may cause them to have a lesson from it (or to have the honour for believing and acting on its teachings).

319

(V.20:100) See the footnote of (V.3:85).

(V.20:102) See Tafsîr Al-Qurtubi.


page 320 - [114-125]

020 - Soorah TaaHaa - [Makkee]

[020:114] Then High above all be Allâh, the True King. And be not in haste (O Muhammad [sal-Allâhu 'alayhi wa sallam]) with the Qur'ân before its revelation is completed to you, and say: "My Lord! Increase me in knowledge."

[020:115] And indeed We made a covenant with Adam before, but he forgot, and We found on his part no firm willpower.

[020:116] And (remember) when We said to the angels: "Prostrate yourselves to Adam." They prostrated themselves (all) except Iblîs (Satan); he refused.

[020:117] Then We said: "O Adam! Verily, this is an enemy to you and to your wife. So, let him not get you both out of Paradise, so that you will be distressed.

[020:118] Verily, you have (a promise from Us) that you will never be hungry therein nor naked.

[020:119] And you (will) suffer not from thirst therein nor from the sun's heat.

[020:120] Then Shaitân (Satan) whispered to him, saying: "O Adam! Shall I lead you to the Tree of Eternity and to a kingdom that will never waste away?"

[020:121] Then they both ate of the tree, and so their private parts became manifest to them, and they began to cover themselves with the leaves of Paradise for their covering. Thus did Adam disobey his Lord, so he went astray.

[020:122] Then his Lord chose him, and turned to him with forgiveness, and gave him guidance.

[020:123] He (Allâh) said:"Get you down (from Paradise to the earth), both of you together, some of you are an enemy to some others. Then if there comes to you guidance from Me, then whoever follows My Guidance he shall neither go astray nor shall be distressed.

[020:124] "But whosoever turns away from My Reminder (i.e. neither believes in this Qur'ân nor acts on its teachings), verily, for him is a life of hardship, and We shall raise him up blind on the Day of Resurrection."

[020:125] He will say:"O my Lord! Why have you raised me up blind, while I had sight (before)."

320


page 321 - [126-135]

020 - Soorah TaaHaa - [Makkee]

[020:126] (Allâh) will say "Like this Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) came to you, but you disregarded them (i.e. you left them, did not think deeply in them, and you turned away from them), and so this Day, you will be neglected (in the Hell-fire, away from Allâh's Mercy)."

[020:127] And thus do We requite him who transgresses beyond bounds [i.e. commits the great sins and disobeys his Lord (Allâh) and believes not in His Messengers, and His revealed Books, like this Qur'ân], and believes not in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of his Lord; and the torment of the Hereafter is far more severe and more lasting.

[020:128] Is it not a guidance for them (to know) how many generations We have destroyed before them, in whose dwellings they walk? Verily, in this are signs indeed for men of understanding.

[020:129] And had it not been for a Word that went forth before from your Lord, and a term determined, (their punishment) must necessarily have come (in this world).

[020:130] So bear patiently (O Muhammad [sal-Allâhu 'alayhi wa sallam]) what they say, and glorify the praises of your Lord before the rising of the sun, and before its setting, and during some hours of the night, and at the ends of the day (an indication for the five compulsory congregational prayers), that you may become pleased (with the reward which Allâh shall give you).

[020:131] And strain not your eyes in longing for the things We have given for enjoyment to various groups of them (polytheists and disbelievers in the Oneness of Allâh), the splendour of the life of this world, that We may test them thereby. But the provision (good reward in the Hereafter) of your Lord is better and more lasting.

[020:132] And enjoin As-Salât (the prayers) on your family, and be patient in offering them [i.e. the Salât (prayers)]. We ask not of you a provision (i.e. to give Us something: money): We provide for you. And the good end (i.e. Paradise) is for the Muttaqûn (the pious. See V.2:2).

[020:133] They say: "Why does he not bring us a sign (proof) from his Lord?" Has there not come to them the proof of that which is (written) in the former papers [Scriptures, i.e. the Taurât (Torah), and the Injîl (Gospel), about the coming of the Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]]?

[020:134] And if We had destroyed them with a torment before this (i.e. Messenger Muhammad [sal-Allâhu 'alayhi wa sallam] and the Qur'ân), they would surely have said: "Our Lord! If only You had sent us a Messenger, we should certainly have followed Your Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), before we were humiliated and disgraced."

[020:135] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Each one (believer and disbeliever) is waiting, so wait you too; and you shall know who are they that are on the Straight and Even Path (i.e. Allâh's religion of Islâmic Monotheism), and who are they that have let themselves be guided (on the Right Path)."

321

(V.20:134) Narrated Abu Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: 'Alî bin Abu Tâlib sent a piece of gold, not yet taken out of its ore, in a tanned leather container to Allâh's Messenger . Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] distributed that amongst four persons: 'Uyainah bin Badr, Aqra' bin Hâbis, Zaid Al-Khail and the fourth was either 'Alqamah or 'آmir bin At-Tufail. On that, one of his Companions said, "We are more deserving of this (gold) than these (persons)." When that news reached the Prophet , he said, "Don't you trust me though I am the trustworthy man of the One in the heavens, and I receive the news of heavens (i.e. Divine Revelation) both in the morning and in the evening?" There got up a man with sunken eyes, raised cheek bones, raised forehead, a thick beard, a shaven head and a waistsheet that was tucked up and he said, "O Allâh's Messenger! Be afraid of Allâh." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Woe to you! Am I not of all the people of the earth the most entitled to fear Allâh?" Then that man went away. Khâlid bin Al-Walîd said, "O Allâh's Messenger! Shall I chop his neck off?" The Prophet [sal-Allâhu 'alayhi wa sallam] said, "No, may be he offers prayers." Khâlid said, "Numerous are those who offer prayers and say by their tongues (i.e. mouths) what is not in their hearts." Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "I have not been ordered (by Allâh) to search the hearts of the people or cut open their bellies." Then the Prophet [sal-Allâhu 'alayhi wa sallam] looked at him (i.e. that man) while the latter was going away and said, "From the offspring of this (man) there will come out (people) who will recite the Qur'ân continuously and elegantly but it will not exceed their throats. (They will neither understand it nor act upon it.) They would go out of the religion (i.e., discard Islâm) as an arrow goes out through a game's body." I think he also said, "If I should be present at their time, I would kill them as the nations of Thamûd were killed."

[Sahih Al-Bukhari, 5/4351 (O.P.638)]


page 322 - [001-010]

021 - Soorah al-Anbiyaa. - (The Prophets) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[021:001] Draws near for mankind their reckoning, while they turn away in heedlessness.

[021:002] Comes not to them an admonition (a chapter of the Qur'ân) from their Lord as a recent Revelation but they listen to it while they play

[021:003] With their hearts occupied (with evil things). Those who do wrong, conceal their private counsels, (saying): "Is this (Muhammad [sal-Allâhu 'alayhi wa sallam]) more than a human being like you? Will you submit to magic while you see it?"

[021:004] He (Muhammad [sal-Allâhu 'alayhi wa sallam]) said: "My Lord knows (every) word (spoken) in the heavens and on earth. And He is the All-Hearer, the All-Knower."

[021:005] Nay, they say:"These (Revelations of the Qur'ân which are inspired to Muhammad [sal-Allâhu 'alayhi wa sallam]) are mixed up false dreams! Nay, he has invented it! Nay, he is a poet! Let him then bring us an Ayâh (sign as a proof) like the ones that the former (Prophets) were sent (with)!"

[021:006] Not one of the towns (populations), of those which We destroyed, believed before them (though We sent them signs); will they then believe?

[021:007] And We sent not before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) but men to whom We revealed. So ask the people of the Reminder [Scriptures – the Taurât (Torah), the Injîl (Gospel)] if you do not know.

[021:008] And We did not create them (the Messengers, with) bodies that ate not food, nor were they immortals.

[021:009] Then We fulfilled to them the promise. So We saved them and those whom We willed, but We destroyed Al-Musrifûn (i.e. disbelievers in Allâh, in His Messengers, extravagants, transgressors of Allâh's limits by committing crimes, oppression, polytheism and sins).

[021:010] Indeed, We have sent down for you (O mankind) a Book (the Qur'ân) in which there is Dhikrukum, (your Reminder or an honour for you, i.e. honour for the one who follows the teaching of the Qur'ân and acts on its teachings). Will you not then understand?

322


page 323 - [011-024]

021 - Soorah al-Anbiyaa. - (The Prophets) - [Makkee]

[021:011] How many a town (community) given to wrongdoing, have We destroyed, and raised up after them another people!

[021:012] Then, when they perceived (saw) Our torment (coming), behold, they (tried to) flee from it.

[021:013] Flee not, but return to that wherein you lived a luxurious life, and to your homes, in order that you may be questioned.

[021:014] They cried: "Woe to us! Certainly we have been Zâlimûn (polytheists, wrong doers and disbelievers in the Oneness of Allâh)."

[021:015] And that cry of theirs ceased not, till We made them as a field that is reaped, extinct (dead).

[021:016] We created not the heavens and the earth and all that is between them for a (mere) play.

[021:017] Had We intended to take a pastime (i.e. a wife or a son), We could surely have taken it from Us, if We were going to do (that).

[021:018] Nay, We fling (send down) the truth (this Qur'ân) against the falsehood (disbelief), so it destroys it, and behold, it (falsehood) is vanished. And woe to you for that (lie) which you ascribe (to Allâh by uttering that Allâh has a wife and a son).

[021:019] To Him belongs whosoever is in the heavens and on earth. And those who are near Him (i.e. the angels) are not too proud to worship Him, nor are they weary (of His worship).

[021:020] They (i.e. the angels) glorify His Praises night and day, (and) they never slacken (to do so).

[021:021] Or have they taken (for worship) âlihah (gods) from the earth who raise the dead?

[021:022] Had there been therein (in the heavens and the earth) âlihah (gods) besides Allâh, then verily, both would have been ruined. Glorified is Allâh, the Lord of the Throne, (High is He) above all that (evil) they associate with Him!

[021:023] He cannot be questioned as to what He does, while they will be questioned.

[021:024] Or have they taken for worship (other) âlihah (gods) besides Him? Say: "Bring your proof. This (the Qur'ân) is the Reminder for those with me and the Reminder for those before me." But most of them know not the Truth, so they are averse.

323

(V.21:16) All the creation of the heavens and the earth is a proof for mankind to learn a lesson and know that the only Creator and the only Organizer of all this universe is One (Allâh), Lâ ilâha illallâh (none has the right to be worshipped but Allâh, Who has no partners with Him).


page 324 - [025-035]

021 - Soorah al-Anbiyaa. - (The Prophets) - [Makkee]

[021:025] And We did not send any Messenger before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) but We revealed to him (saying): Lâ ilâha illa Ana [none has the right to be worshipped but I (Allâh)], so worship Me (Alone and none else)."

[021:026] And they say: "The Most Gracious (Allâh) has begotten a son (or children)." Glory to Him! They [whom they call children of Allâh i.e. the angels, 'خsâ (Jesus) son of Maryam (Mary), 'Uzair (Ezra)], are but honoured slaves.

[021:027] They speak not until He has spoken, and they act on His Command.

[021:028] He knows what is before them, and what is behind them, and they cannot intercede except for him with whom He is pleased. And they stand in awe for fear of Him.

[021:029] And if any of them should say: "Verily, I am an ilâh (a god) besides Him (Allâh)," such a one We should recompense with Hell. Thus We recompense the Zâlimûn (polytheists and wrong-doers).

[021:030] Have not those who disbelieve known that the heavens and the earth were joined together as one united piece, then We parted them? And We have made from water every living thing. Will they not then believe?

[021:031] And We have placed on the earth firm mountains, lest it should shake with them, and We placed therein broad highways for them to pass through, that they may be guided.

[021:032] And We have made the heaven a roof, safe and well-guarded. Yet they turn away from its signs (i.e. sun, moon, winds, clouds).

[021:033] And He it is Who has created the night and the day, and the sun and the moon, each in an orbit floating.

[021:034] And We granted not to any human being immortality before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]); then if you die, would they live forever?

[021:035] Everyone is going to taste death, and We shall make a trial of you with evil and with good. And to Us you will be returned.

324


page 325 - [036-044]

021 - Soorah al-Anbiyaa. - (The Prophets) - [Makkee]

[021:036] And when those who disbelieved (in the Oneness of Allâh) see you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), they take you not except for mockery (saying): "Is this the one who talks (badly) about your gods?" While they disbelieve at the mention of the Most Gracious (Allâh). (Tafsir Al-Qurtubî)

[021:037] Man is created of haste. I will show you My Ayât (torments, proofs, evidences, verses, lessons, signs, revelations, etc.). So ask Me not to hasten (them).

[021:038] And they say: "When will this promise (come to pass), if you are truthful."

[021:039] If only those who disbelieved knew (the time) when they will not be able to ward off the Fire from their faces, nor from their backs, and they will not be helped.

[021:040] Nay, it (the Fire or the Day of Resurrection) will come upon them all of a sudden and will perplex them, and they will have no power to avert it nor will they get respite.

[021:041] Indeed (many) Messengers were mocked before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), but the scoffers were surrounded by that, whereat they used to mock.

[021:042] Say: "Who can guard and protect you in the night or in the day from the (punishment of the) Most Gracious (Allâh)?" Nay, but they turn away from the remembrance of their Lord.

[021:043] Or have they âlihah (gods) who can guard them from Us? They have no power to help themselves, nor can they be protected from Us (i.e. from Our torment).

[021:044] Nay, We gave the luxuries of this life to these men and their fathers until the period grew long for them. See they not that We gradually reduce the land (in their control) from its outlying borders? Is it then they who will overcome?

325

(V.21:44) "See they not that We gradually reduce the land (of disbelievers, by giving it to the believers, in war victories) from its outlying borders. And Allâh judges, there is none to put back His Judgement and He is Swift at reckoning." (V.13:41)


page 326 - [045-057]

021 - Soorah al-Anbiyaa. - (The Prophets) - [Makkee]

[021:045] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I warn you only by the Revelation (from Allâh and not by the opinion of the religious scholars and others)." But the deaf (who follow the religious scholars and others blindly) will not hear the call, (even) when they are warned [i.e. one should follow only the Qur'ân and the Sunnah (legal ways, orders, acts of worship, and the statements of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam], as the Companions of the Prophet did)].

[021:046] And if a breath (minor calamity) of the torment of your Lord touches them, they will surely cry: "Woe to us! Indeed we have been Zâlimûn (polytheists and wrong doers)."

[021:047] And We shall set up Balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything. And if there be the weight of a mustard seed, We will bring it. And Sufficient are We to take account.

[021:048] And indeed We granted to Mûsâ (Moses) and Hârûn (Aaron) the criterion (of right and wrong), and a shining light [i.e. the Taurât (Torah)] and a Reminder for Al-Muttaqûn (the pious. See V.2:2).

[021:049] Those who fear their Lord without seeing Him, and they are afraid of the Hour.

[021:050] And this is a blessed Reminder (the Qur'ân) which We have sent down; will you then (dare to) deny it?

[021:051] And indeed We bestowed aforetime on Ibrâhîm (Abraham) his (portion of) guidance, and We were All-Knower of him (as to his belief in the Oneness of Allâh).

[021:052] When he said to his father and his people: "What are these images to which you are devoted?"

[021:053] They said: "We found our fathers worshipping them."

[021:054] He said: "Indeed you and your fathers have been in manifest error."

[021:055] They said: "Have you brought us the Truth, or are you one of those who play about?"

[021:056] He said: "Nay, your Lord is the Lord of the heavens and the earth, Who created them and to that I am one of the witnesses.

[021:057] "And by Allâh, I shall plot a plan (to destroy) your idols after you have gone away and turned your backs."

326

(V.21:45) See the footnote of (V.3:103).

(V.21:50)

a) See the footnote of (V.10:37).

b) See the footnote of (V.3:85).


page 327 - [058-072]

021 - Soorah al-Anbiyaa. - (The Prophets) - [Makkee]

[021:058] So he broke them to pieces, (all) except the biggest of them, that they might turn to it.

[021:059] They said: "Who has done this to our âlihah (gods)? He must indeed be one of the Zâlimun (wrongdoers)."

[021:060] They said: "We heard a young man talking against them, who is called Ibrâhîm (Abraham)."

[021:061] They said: "Then bring him before the eyes of the people, that they may testify."

[021:062] They said: "Are you the one who has done this to our gods, O Ibrâhîm (Abraham)?"

[021:063] [Ibrâhîm (Abraham)] said: "Nay, this one, the biggest of them (idols) did it. Ask them, if they can speak!"

[021:064] So they turned to themselves and said: "Verily, you are the Zâlimûn (polytheists and wrong doers)."

[021:065] Then they turned to themselves (their first thought and said): "Indeed you [Ibrâhîm (Abraham)] know well that these (idols) speak not!"

[021:066] [Ibrâhîm (Abraham)] said: "Do you then worship besides Allâh, things that can neither profit you nor harm you?

[021:067] "Fie upon you, and upon that which you worship besides Allâh! Have you then no sense?"

[021:068] They said: "Burn him and help your âlihah (gods), if you will be doing."

[021:069] We (Allâh) said: "O fire! Be you coolness and safety for Ibrâhîm (Abraham)!"

[021:070] And they wanted to harm him, but We made them the worst losers.

[021:071] And We rescued him and Lût (Lot) to the land which We have blessed for the 'آlamîn (mankind and jinn).

[021:072] And We bestowed upon him Ishâq (Isaac), and (a grandson) Ya'qûb (Jacob). Each one We made righteous.

327

(V.21:63) See the footnote (C) of (V.16:121).


page 328 - [073-081]

021 - Soorah al-Anbiyaa. - (The Prophets) - [Makkee]

[021:073] And We made them leaders, guiding (mankind) by Our Command, and We revealed to them the doing of good deeds, performing As-Salât (the prayers — Iqâmat-as-Salât), and the giving of Zakât (obligatory charity), and of Us (Alone) they were worshippers.

[021:074] And (remember) Lût (Lot), We gave him Hukm (right judgement of the affairs and Prophethood) and (religious) knowledge, and We saved him from the town (folk) who practised Al-Khabâ'ith (evil, wicked and filthy deeds). Verily, they were a people given to evil, and were Fâsiqûn (rebellious, disobedient to Allâh).

[021:075] And We admitted him to Our Mercy; truly, he was of the righteous.

[021:076] And (remember) Nûh (Noah), when he cried (to Us) aforetime. We answered to his invocation and saved him and his family from the great distress.

[021:077] We helped him against the people who denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.). Verily, they were a people given to evil. So We drowned them all.

[021:078] And (remember) Dâwûd (David) and Sulaimân (Solomon), when they gave judgement in the case of the field in which the sheep of certain people had pastured at night; and We were witness to their judgement.

[021:079] And We made Sulaimân (Solomon) to understand (the case); and to each of them We gave Hukm (right judgement of the affairs and Prophethood) and knowledge. And We subjected the mountains and the birds to glorify Our Praises along with Dâwûd (David). And it was We Who were the doer (of all these things).

[021:080] And We taught him the making of metal coats of mail (for battles), to protect you in your fighting. Are you then grateful?

[021:081] And to Sulaimân (Solomon) (We subjected) the wind strongly raging, running by his command towards the land which We had blessed. And of everything We are All-Knower.

328


page 329 - [082-090]

021 - Soorah al-Anbiyaa. - (The Prophets) - [Makkee]

[021:082] And of the Shayâtîn (devils from the jinn) were some who dived for him, and did other work besides that; and it was We Who guarded them.

[021:083] And (remember) Ayyûb (Job), when he cried to his Lord: "Verily, distress has seized me, and You are the Most Merciful of all those who show mercy."

[021:084] So We answered his call, and We removed the distress that was on him, and We restored his family to him (that he had lost) and the like thereof along with them as a mercy from Ourselves and a Reminder for all those who worship Us.

[021:085] And (remember) Isma'îl (Ishmael), Idrîs and Dhul-Kifl (Isaiah): all were from among As-Sâbirûn (the patient).

[021:086] And We admitted them to Our Mercy. Verily, they were of the righteous.

[021:087] And (remember) Dhun-Nûn [Yûnus (Jonah)], when he went off in anger, and imagined that We shall not punish him (i.e. the calamities which had befallen him)! But he cried through the darkness (saying): "Lâ ilâhâ illâ Anta [none has the right to be worshipped but You (O Allâh)], Glorified (and Exalted) are You [above all that (evil) they associate with You]! Truly, I have been of the wrong doers."

[021:088] So, We answered his call, and delivered him from the distress. And thus We do deliver the believers (who believe in the Oneness of Allâh, abstain from evil and work righteousness).

[021:089] And (remember) Zakariyyâ (Zechariah), when he cried to his Lord: "O My Lord! Leave me not single (childless), though You are the Best of the inheritors."

[021:090] So, We answered his call, and We bestowed upon him Yahyâ (John), and cured his wife (to bear a child) for him. Verily, they used to hasten on to do good deeds, and they used to call on Us with hope and fear, and used to humble themselves before Us.

329


page 330 - [091-101]

021 - Soorah al-Anbiyaa. - (The Prophets) - [Makkee]

[021:091] And she who guarded her chastity [Virgin Maryam (Mary)], We breathed into (the sleeves of) her (shirt or garment) through Our Rûh [Jibrâîl (Gabriel)], and We made her and her son ['خsâ (Jesus)] a sign for Al-'آlamîn (mankind and jinn).

[021:092] Truly, this, your Ummah [Sharî'ah or religion (Islâmic Monotheism)] is one religion, and I am your Lord, therefore worship Me (Alone). (Tafsîr Ibn Kathîr)

[021:093] But they have broken up and differed as regards their religion among themselves. (And) they all shall return to Us.

[021:094] So, whoever does righteous good deeds while he is a believer (in the Oneness of Allâh – Islâmic Monotheism), his efforts will not be rejected. Verily, We record it for him (in his Book of deeds).

[021:095] And a ban is laid on every town (population) which We have destroyed that they shall not return (to this world again, nor repent to Us).

[021:096] Until, when Ya'jûj and Ma'jûj (Gog and Magog people) are let loose (from their barrier), and they swoop down from every mound.

[021:097] And the true promise (Day of Resurrection) shall draw near (of fulfillment). Then (when mankind is resurrected from the graves), you shall see the eyes of the disbelievers fixedly staring in horror. (They will say:) "Woe to us! We were indeed heedless of this – nay, but we were Zâlimûn (polytheists and wrong doers)."

[021:098] Certainly you (disbelievers) and that which you are worshipping now besides Allâh, are (but) fuel for Hell! (Surely) you will enter it.

[021:099] Had these (idols) been âlihah (gods), they would not have entered there (Hell), and all of them will abide therein forever.

[021:100] Therein they will be breathing out with deep sighs and roaring and therein they will hear not.

[021:101] Verily, those for whom the good has preceded from Us, they will be removed far therefrom (Hell) [e.g. 'خsâ (Jesus), son of Maryam (Mary); 'Uzair (Ezra)].

330

(V.21:91) It is said that Jibrâîl (Gabriel) had merely breathed in the sleeve of Maryam's (Mary) shirt and thus she conceived.

(V.21:94) See the footnote of (V.9:121).

(V.21:96) See the footnote of (V.18:94).

(V.21:98) When the following Statement of Allâh [Subhânahu wa Ta'âla] was revealed: "Certainly you (disbelievers) and that which you are worshipping now besides Allâh, are (but) fuel for Hell! (Surely) you will enter it."

The Quraish pagans were delighted and said: "We are pleased to be with our gods in the Hell-fire, as the idols will be with the idolaters (in the Hell-fire), and therefore 'خsâ (Jesus), the son of Maryam (Mary) will be with his worshippers (i.e. in the Hell-fire) and so on.

So (to clear the misunderstanding) Allâh [Subhânahu wa Ta'âla] revealed the following Verse (to deny and reject their claim): "Verily, those for whom the good has preceded from Us, they will be removed far therefrom (Hell). [e.g. 'خsâ (Jesus), the son of Maryam (Mary); 'Uzair (Ezra)]." (V. 21:101)

(V.21:100) Ibn Mas'ûd [radhi-yAllâhu 'anhu] recited this Verse and then said: "When those (who are destined to remain in the Hell-fire forever) will be thrown in the Hell-fire, each of them will be put in a separate Tabût (box) of Fire, so that he will not see anyone punished in the Hell-fire except himself." Then Ibn Mas'ûd recited this Verse (21:100). (Tafsir Ibn Kathir, Tabari and Qurtubî)


page 331 - [102-112]

021 - Soorah al-Anbiyaa. - (The Prophets) - [Makkee]

[021:102] They shall not hear the slightest sound of it (Hell), while they abide in that which their own selves desire.

[021:103] The greatest terror (on the Day of Resurrection) will not grieve them, and the angels will meet them, (with the greeting:) "This is your Day which you were promised."

[021:104] And (remember) the Day when We shall roll up the heaven like a scroll rolled up for books. As We began the first creation, We shall repeat it. (It is) a promise binding upon Us. Truly, We shall do it.

[021:105] And indeed We have written in Az-Zabûr [i.e. all the revealed Holy Books the Taurât (Torah), the Injîl (Gospel), the Psalms, the Qur'ân] after (We have already written in) Adh-Dhikr [Al-Lauh Al-Mahfûz (the Book that is in the heaven with Allâh)] that My righteous slaves shall inherit the land (i.e. the land of Paradise).

[021:106] Verily, in this (the Qur'ân) there is a plain Message for people who worship Allâh (i.e. the true, real believers of Islâmic Monotheism who act practically on the Qur'ân and the Sunnah – legal ways of the Prophet ).

[021:107] And We have sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) not but as a mercy for the 'آlamîn (mankind, jinn and all that exists).

[021:108] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "It is revealed to me that your Ilâh (God) is only one Ilâh (God – Allâh). Will you then submit to His Will (become Muslims and stop worshipping others besides Allâh)?"

[021:109] But if they (disbelievers, idolaters, Jews, Christians, polytheists) turn away (from Islâmic Monotheism) say (to them O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I give you a notice (of war as) to be known to us all alike. And I know not whether that which you are promised (i.e. the torment or the Day of Resurrection) is near or far."

[021:110] (Say O Muhammad [sal-Allâhu 'alayhi wa sallam]:) "Verily, He (Allâh) knows that which is spoken aloud (openly) and that which you conceal.

[021:111] "And I know not, perhaps it may be a trial for you, and an enjoyment for a while."

[021:112] He (Muhammad [sal-Allâhu 'alayhi wa sallam]) said: "My Lord! Judge You in truth! Our Lord is the Most Gracious, Whose Help is to be sought against that which you attribute (to Allâh that He has offspring, and to Muhammad [sal-Allâhu 'alayhi wa sallam] that he is a sorcerer, and to the Qur'ân that it is poetry)!"

331

(V.21:109) See the footnote of (V.2:193).


page 332 - [001-005]

022 - Soorah al-Hajj - (The Pilgrimage) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[022:001] O mankind! Fear your Lord and be dutiful to Him! Verily, the earthquake of the Hour (of Judgement) is a terrible thing.

[022:002] The Day you shall see it, every nursing mother will forget her nursling, and every pregnant one will drop her load, and you shall see mankind as in a drunken state, yet they will not be drunken, but severe will be the torment of Allâh.

[022:003] And among mankind is he who disputes concerning Allâh, without knowledge, and follows every rebellious (disobedient to Allâh) Shaitân (devil) (devoid of every kind of good).

[022:004] For him (the devil) it is decreed that whosoever follows him, he will mislead him, and will drive him to the torment of the Fire. (Tafsir At-Tabarî)

[022:005] O mankind! If you are in doubt about the Resurrection, then verily, We have created you (i.e. Adam) from dust, then from a Nutfah (mixed drops of male and female sexual discharge, i.e. the offspring of Adam), then from a clot (a piece of thick coagulated blood) then from a little lump of flesh – some formed and some unformed (as in the case of miscarriage) – that We may make (it) clear to you (i.e. to show you Our Power and Ability to do what We will). And We cause whom We will to remain in the wombs for an appointed term, then We bring you out as infants, then (give you growth) that you may reach your age of full strength. And among you there is he who dies (young), and among you there is he who is brought back to the miserable old age, so that he knows nothing after having known. And you see the earth barren, but when We send down water (rain) on it, it is stirred (to life), and it swells and puts forth every lovely kind (of growth).

332

(V.22:5) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: Allâh's Messenger , the true and truly inspired, said: "(As regards your creation) every one of you is collected in the womb of his mother for the first forty days, and then he becomes a clot for another forty days, and then a piece of flesh for another forty days. Then Allâh sends an angel to write four words: He writes his deeds, time of his death, means of his livelihood, and whether he will be wretched or blessed (in the Hereafter). Then the soul is breathed into his body. So a man may do deeds characteristic of the people of the (Hell) Fire, so much so that there is only the distance of a cubit between him and it, and then what has been written (by the angel) surpasses; and so he starts doing deeds characteristic of the people of Paradise and enters Paradise. Similarly, a person may do deeds characteristic of the people of Paradise, so much so that there is only the distance of a cubit between him and it, and then what has been written (by the angel) surpasses, and he starts doing deeds of the people of the (Hell) Fire and enters the (Hell) Fire." [Sahih Al-Bukhari, 4/3332 (O.P.549)]


page 333 - [006-015]

022 - Soorah al-Hajj - (The Pilgrimage) - [Madanee]

[022:006] That is because Allâh: He is the Truth, and it is He Who gives life to the dead, and it is He Who is Able to do all things.

[022:007] And surely, the Hour is coming, there is no doubt about it; and certainly, Allâh will resurrect those who are in the graves.

[022:008] And among men is he who disputes about Allâh, without knowledge or guidance, or a Book giving light (from Allâh),

[022:009] Bending his neck in pride (far astray from the path of Allâh), and leading (others) too (far) astray from the path of Allâh. For him there is disgrace in this worldly life, and on the Day of Resurrection We shall make him taste the torment of burning (Fire).

[022:010] That is because of what your hands have sent forth, and verily, Allâh is not unjust to (His) slaves.

[022:011] And among mankind is he who worships Allâh as it were upon the edge (i.e. in doubt): if good befalls him, he is content therewith; but if a trial befalls him he turns back on his face (i.e. reverts to disbelief after embracing Islâm). He loses both this world and the Hereafter. That is the evident loss.

[022:012] He calls besides Allâh to that which can neither harm him nor profit him. That is a straying far away.

[022:013] He calls to him whose harm is nearer than his profit; certainly an evil Maulâ (patron) and certainly an evil friend!

[022:014] Truly, Allâh will admit those who believe (in Islâmic Monotheism) and do righteous good deeds (according to the Qur'ân and the Sunnah) to Gardens underneath which rivers flow (in Paradise). Verily, Allâh does what He wills.

[022:015] Whoever thinks that Allâh will not help him (Muhammad [sal-Allâhu 'alayhi wa sallam]) in this world and in the Hereafter, let him stretch out a rope to the ceiling and let him strangle himself. Then let him see whether his plan will remove that whereat he rages!

333

(V.22:9) Narrated Abdullah bin Mas'ûd [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whosoever has pride in his heart equal to the weight of an atom (or a small ant) shall not enter Paradise." A person (amongst the audience) said, "Verily, a person loves that his dress should be beautiful, and his shoes should be beautiful." The Prophet [sal-Allâhu 'alayhi wa sallam] remarked, "Verily, Allâh is the Most Beautiful and He loves beauty. Pride is to completely disregard the truth, and to scorn (to look down upon) the people."

[Sahih Muslim, Book of Faith, Vol.1, Hadîth No. 91 (S.S.M. 54)]


page 334 - [016-023]

022 - Soorah al-Hajj - (The Pilgrimage) - [Madanee]

[022:016] Thus have We sent it (this Qur'ân) down (to Muhammad [sal-Allâhu 'alayhi wa sallam]) as clear signs, evidences and proofs, and surely, Allâh guides whom He wills.

[022:017] Verily, those who believe (in Allâh and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]), and those who are Jews, and the Sabians, and the Christians, and the Majûs (Magians) and those who worship others besides Allâh; truly, Allâh will judge between them on the Day of Resurrection. Verily, Allâh is over all things a Witness.

[022:018] See you not that whoever is in the heavens and whoever is on the earth, and the sun, and the moon, and the stars, and the mountains, and the trees, and Ad-Dawâbb [moving (living) creatures, beasts], and many of mankind prostrate themselves to Allâh. But there are many (men) on whom the punishment is justified. And whomsoever Allâh disgraces, none can honour him. Verily, Allâh does what He wills.

[022:019] These two opponents (believers and disbelievers) dispute with each other about their Lord; then as for those who disbelieved, garments of fire will be cut out for them, boiling water will be poured down over their heads.

[022:020] With it will melt (or vanish away) what is within their bellies, as well as (their) skins.

[022:021] And for them are hooked rods of iron (to punish them).

[022:022] Every time they seek to get away therefrom, from anguish, they will be driven back therein, and (it will be) said to them: "Taste the torment of burning!"

[022:023] Truly, Allâh will admit those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds, to Gardens underneath which rivers flow (in Paradise), wherein they will be adorned with bracelets of gold and pearls and their garments therein will be of silk.

334

(V.22:17) See (V.2:62) and its footnotes for the explanation of this Verse.

* (V.22:18) Prostration (see the List of Prostration Places at the end).


page 335 - [024-030]

022 - Soorah al-Hajj - (The Pilgrimage) - [Madanee]

[022:024] And they are guided (in this world) to goodly speech (i.e. Lâ ilâha illallâh, Al-hamdu lillâh, recitation of the Qur'ân) and they are guided to the path of Him (i.e. Allâh's religion of Islâmic Monotheism), Who is Worthy of all praises.

[022:025] Verily, those who disbelieved and hinder (men) from the path of Allâh, and from Al-Masjid Al-Harâm (at Makkah) which We have made (open) to (all) men, the dweller in it and the visitor from the country are equal there [as regards its sanctity and pilgrimage (Hajj and 'Umrah)] – and whoever inclines to evil actions therein or to do wrong (i.e. practise polytheism and leave Islâmic Monotheism), him We shall cause to taste from a painful torment.

[022:026] And (remember) when We showed Ibrâhîm (Abraham) the site of the (Sacred) House (the Ka'bah at Makkah) (saying): "Associate not anything (in worship) with Me, [Lâ ilâha illallâh (none has the right to be worshipped but Allâh) – Islâmic Monotheism], and sanctify My House for those who circumambulate it, and those who stand up (for prayer), and those who bow (submit themselves with humility and obedience to Allâh), and make prostration (in prayer);"

[022:027] And proclaim to mankind the Hajj (pilgrimage). They will come to you on foot and on every lean camel, they will come from every deep and distant (wide) mountain highway (to perform Hajj).

[022:028] That they may witness things that are of benefit to them (i.e. reward of Hajj in the Hereafter, and also some worldly gain from trade), and mention the Name of Allâh on appointed days (i.e. 10th, 11th, 12th, and 13th day of Dhul-Hijjah), over the beast of cattle that He has provided for them (for sacrifice), [at the time of their slaughtering by saying: (Bismillâh, Wallâhu-Akbar, Allâhumma Minka wa Ilaik)]. Then eat thereof and feed therewith the poor having a hard time.

[022:029] Then let them complete their prescribed duties (Manâsik of Hajj) and perform their vows, and circumambulate the Ancient House (the Ka'bah at Makkah).

[022:030] That (Manâsik – prescribed duties of Hajj is the obligation that mankind owes to Allâh) and whoever honours the sacred things of Allâh, then that is better for him with his Lord. The cattle are lawful to you, except those (that will be) mentioned to you (as exceptions). So shun the abomination (worshipping) of idol, and shun lying speech (false statements)

335

(V.22:27)

a) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever performs Hajj to this House (Ka'bah) and does not approach his wife for sexual relations nor commits sins (while performing Hajj), he will come out as sinless as a newly born child (just delivered by his mother)."

[Sahih Al-Bukhari, 3/1819 (O.P.45)]

b) See the footnote of (V.2:196).

(V.22:29) See the footnote of (V.2:128).

(V.22:30) See the footnote of (V.5:32).


page 336 - [031-038]

022 - Soorah al-Hajj - (The Pilgrimage) - [Madanee]

[022:031] Hunafâ' Lillâh (i.e. worshiping none but Allâh), not associating partners (in worship) to Him; and whoever assigns partners to Allâh, it is as if he had fallen from the sky, and the birds had snatched him, or the wind had thrown him to a far off place.

[022:032] Thus it is [what has been mentioned in the above said Verses (27, 28, 29, 30, 31) is an obligation that mankind owes to Allâh] and whosoever honours the Symbols of Allâh, then it is truly from the piety of the hearts.

[022:033] In them (cattle offered for sacrifice) are benefits for you for an appointed term, and afterwards they are brought for sacrifice to the ancient House (the Haram – sacred territory of Makkah).

[022:034] And for every nation We have appointed religious ceremonies, that they may mention the Name of Allâh over the beast of cattle that He has given them for food. And your Ilâh (God) is One Ilâh (God Allâh), so you must submit to Him Alone (in Islâm). And (O Muhammad [sal-Allâhu 'alayhi wa sallam]) give glad tidings to the Mukhbitûn [those who obey Allâh with humility and are humble from among the true believers of Islâmic Monotheism],

[022:035] Whose hearts are filled with fear when Allâh is mentioned and As-Sâbirûn [who patiently bear whatever may befall them (of calamities)]; and who perform As-Salât (the prayers), and who spend (in Allâh's Cause) out of what We have provided for them.

[022:036] And the Budn (cows, oxen, or camels driven to be offered as sacrifices by the pilgrims at the sanctuary of Makkah), We have made them for you as among the Symbols of Allâh, wherein you have much good. So mention the Name of Allâh over them when they are drawn up in lines (for sacrifice). Then, when they are down on their sides (after slaughter), eat thereof, and feed the poor who does not ask (men), and the beggar who asks (men). Thus have We made them subject to you that you may be grateful.

[022:037] It is neither their meat nor their blood that reaches Allâh, but it is piety from you that reaches Him. Thus have We made them subject to you that you may magnify Allâh for His Guidance to you. And give glad tidings (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to the Muhsinûn (doers of good).

[022:038] Truly, Allâh defends those who believe. Verily, Allâh likes not any treacherous ingrate to Allâh [those who disobey Allâh but obey Shaitân (Satan)].

336

(V.22:37) Al-Muhsinûn: The good-doers who perform good deeds totally for Allâh's sake only without any show-off or to gain praise or fame and do them in accordance with the Sunnah (legal ways) of Allâh's Messenger Muhammad?


page 337 - [039-046]

022 - Soorah al-Hajj - (The Pilgrimage) - [Madanee]

[022:039] Permission to fight (against disbelievers) is given to those (believers) who are fought against, because they have been wronged; and surely, Allâh is Able to give them (believers) victory –

[022:040] Those who have been expelled from their homes unjustly only because they said: "Our Lord is Allâh." For had it not been that Allâh checks one set of people by means of another, monasteries, churches, synagogues, and mosques, wherein the Name of Allâh is mentioned much, would surely have been pulled down. Verily, Allâh will help those who help His (Cause). Truly, Allâh is All-Strong, All-Mighty.

[022:041] Those (Muslim rulers) who, if We give them power in the land, (they) enjoin Iqamat-as-Salât [i.e. to perform the five compulsory congregational Salât (prayers) (the males in mosques)], pay the Zakât (obligatory charity) and they enjoin Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm orders one to do), and forbid Al-Munkar (i.e. disbelief, polytheism and all that Islâm has forbidden) [i.e. they make the Qur'ân as the law of their country in all the spheres of life]. And with Allâh rests the end of (all) matters (of creatures).

[022:042] And if they deny you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), so did deny before them the people of Nûh (Noah), 'آd and Thamûd (their Prophets).

[022:043] And the people of Ibrâhîm (Abraham) and the people of Lût (Lot),

[022:044] And the dwellers of Madyan (Midian); and denied was Mûsâ (Moses). But I granted respite to the disbelievers for a while, then I seized them, and how (terrible) was My punishment (against their wrongdoing)!

[022:045] And many a township did We destroy while they were given to wrongdoing, so that it lie in ruins (up to this day), and (many) a deserted well and lofty castle!

[022:046] Have they not travelled through the land, and have they hearts wherewith to understand and ears wherewith to hear? Verily, it is not the eyes that grow blind, but it is the hearts which are in the breasts that grow blind.

337

(V.22:41)

A) Iqâmat-as-Salât: Performing of Salât (prayers). It means that:

a) Every Muslim, male or female, is obliged to offer his Salât (prayers) regularly five times a day at the specified times; the male in the mosque in congregation and as for the female, it is better to offer them at home. As the Prophet [sal-Allâhu 'alayhi wa sallam] has said: "Order your children to offer Salât (prayer) at the age of seven and beat them (about it) at the age of ten." The chief (of a family, town, tribe) and the Muslim rulers of a country are held responsible before Allâh in case of non-fulfilment of this obligation by the Muslims under their authority.

b) One must offer the Salât (prayers) as the Prophet [sal-Allâhu 'alayhi wa sallam] used to offer them with all their rules and regulations, i.e., standing, bowing, prostrating and sitting. As he [sal-Allâhu 'alayhi wa sallam] has said: "Offer your Salât (prayers) the way you see me performing them." [Sahih Al-Bukhârî 9/7246 (O.P.352)] [For the characteristics of the Salât (prayer) of the Prophet [sal-Allâhu 'alayhi wa sallam] see Sahih Al-Bukhârî, 1/735-737,756,823 and 824 (O.P.702,703,704,723,786 and 787)].

B) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "No Salât (prayer) is heavier (harder) for the hypocrites than the Fajr and the 'Ishâ prayers, but if they knew the reward for these Salât (prayers) at their respective times, they would certainly present themselves (in the mosques) even if they had to crawl." The Prophet [sal-Allâhu 'alayhi wa sallam] added, "Certainly, I intended (or was about) to order the Mu'âdhdhin (call-maker) to pronounce Iqâmah and order a man to lead the Salât (prayer) and then take a fire flame to burn all those (men along with their houses) who had not yet left their houses for the Salât (prayer) (in the mosques)."

[Sahih Al-Bukhari, 1/657 (O.P.626)].


page 338 - [047-055]

022 - Soorah al-Hajj - (The Pilgrimage) - [Madanee]

[022:047] And they ask you to hasten on the torment! And Allâh fails not His Promise. And verily, a day with your Lord is as a thousand years of what you reckon.

[022:048] And many a township did I give respite while it was given to wrongdoing. Then (in the end) I seized it (with punishment). And to Me is the (final) return (of all).

[022:049] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "O mankind! I am (sent) to you only as a plain warner."

[022:050] So those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds, for them is forgiveness and Rizqun Karîm (generous provision, i.e. Paradise).

[022:051] But those who strive against Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), to frustrate them, they will be dwellers of the Hell-fire.

[022:052] Never did We send a Messenger or a Prophet before you but when he did recite the Revelation or narrated or spoke, Shaitân (Satan) threw (some falsehood) in it. But Allâh abolishes that which Shaitân (Satan) throws in. Then Allâh establishes His Revelations. And Allâh is All-Knower, All-Wise:

[022:053] That He (Allâh) may make what is thrown in by Shaitân (Satan) a trial for those in whose hearts is a disease (of hypocrisy and disbelief) and whose hearts are hardened. And certainly, the Zalimûn (polytheists and wrong doers) are in an opposition far-off (from the truth against Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] and the believers).

[022:054] And that those who have been given knowledge may know that it (this Qur'ân) is the truth from your Lord, so that they may believe therein, and their hearts may submit to it with humility. And verily, Allâh is the Guide of those who believe, to a Straight Path.

[022:055] And those who disbelieved, will not cease to be in doubt about it (this Qur'ân) until the Hour comes suddenly upon them, or there comes to them the torment of the Day after which there will be no night (i.e. the Day of Resurrection).

338


page 339 - [056-064]

022 - Soorah al-Hajj - (The Pilgrimage) - [Madanee]

[022:056] The sovereignty on that Day will be that of Allâh (the One Who has no partners). He will judge between them. So, those who believed (in the Oneness of Allâh – Islâmic Monotheism) and did righteous good deeds will be in Gardens of delight (Paradise).

[022:057] And those who disbelieved and denied Our Verses (of this Qur'ân), for them will be a humiliating torment (in Hell).

[022:058] Those who emigrated in the Cause of Allâh and after that were killed or died, surely, Allâh will provide a good provision for them. And verily, it is Allâh Who indeed is the Best of those who make provision.

[022:059] Truly, He will make them enter an entrance with which they shall be well-pleased, and verily, Allâh indeed is All-Knowing, Most Forbearing.

[022:060] That is so. And whoever has retaliated with the like of that which he was made to suffer, and then has again been wronged, Allâh will surely help him. Verily, Allâh indeed is Oft-Pardoning, Oft-Forgiving.

[022:061] That is because Allâh merges the night into the day, and He merges the day into the night. And verily, Allâh is All-Hearer, All-Seer.

[022:062] That is because Allâh – He is the Truth (the only True God of all that exists, Who has no partners or rivals with Him), and what they (the polytheists) invoke besides Him, it is Bâtil (falsehood). And verily, Allâh He is the Most High, the Most Great.

[022:063] See you not that Allâh sends down water (rain) from the sky, and then the earth becomes green? Verily, Allâh is the Most Kind and Courteous, Well-Acquainted with all things.

[022:064] To Him belongs all that is in the heavens and all that is on the earth. And verily, Allâh He is Rich (Free of all needs), Worthy of all praise.

339


page 340 - [065-072]

022 - Soorah al-Hajj - (The Pilgrimage) - [Madanee]

[022:065] See you not that Allâh has subjected to you (mankind) all that is on the earth, and the ships that sail through the sea by His Command? He withholds the heaven from falling on the earth except by His Leave. Verily, Allâh is, for mankind, full of kindness, Most Merciful.

[022:066] It is He, Who gave you life, and then will cause you to die, and will again give you life (on the Day of Resurrection). Verily, man is indeed an ingrate.

[022:067] For every nation We have ordained religious ceremonies [e.g. slaughtering of the cattle during the three days of stay at Mîna (Makkah) during the Hajj (pilgrimage)] which they must follow; so let them (the pagans) not dispute with you on the matter (i.e. to eat of the cattle which you slaughter, and not to eat of the cattle which Allâh kills by its natural death), but invite them to your Lord. Verily, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) indeed are on the (true) straight guidance (i.e. the true religion of Islâmic Monotheism).

[022:068] And if they argue with you (as regards the slaughtering of the sacrifices), say "Allâh knows best of what you do.

[022:069] "Allâh will judge between you on the Day of Resurrection about that wherein you used to differ."

[022:070] Know you not that Allâh knows all that is in the heaven and on the earth? Verily, it is (all) in the Book (Al-Lauh Al-Mahfûz). Verily, that is easy for Allâh.

[022:071] And they worship besides Allâh others for which He has sent down no authority, and of which they have no knowledge; and for the Zâlimûn (wrong doers, polytheists and disbelievers in the Oneness of Allâh) there is no helper.

[022:072] And when Our Clear Verses are recited to them, you will notice a denial on the faces of the disbelievers! They are nearly ready to attack with violence those who recite Our Verses to them. Say: "Shall I tell you of something worse than that? The Fire (of Hell) which Allâh has promised to those who disbelieved, and worst indeed is that destination!"

340


page 341 - [073-078]

022 - Soorah al-Hajj - (The Pilgrimage) - [Madanee]

[022:073] O mankind! A similitude has been coined, so listen to it (carefully): Verily, those on whom you call besides Allâh, cannot create (even) a fly, even though they combine together for the purpose. And if the fly snatches away a thing from them, they will have no power to release it from the fly. So weak are (both) the seeker and the sought.

[022:074] They have not estimated Allâh His Rightful Estimate. Verily, Allâh is All-Strong, All-Mighty.

[022:075] Allâh chooses Messengers from angels and from men. Verily, Allâh is All-Hearer, All-Seer.

[022:076] He knows what is before them, and what is behind them. And to Allâh return all matters (for decision).

[022:077] O you who have believed! Bow down, and prostrate yourselves, and worship your Lord and do good that you may be successful.

[022:078] And strive hard in Allâh's Cause as you ought to strive (with sincerity and with all your efforts that His Name should be superior). He has chosen you (to convey His Message of Islâmic Monotheism to mankind by inviting them to His religion of Islâm), and has not laid upon you in religion any hardship: it is the religion of your father Ibrâhîm (Abraham) (Islâmic Monotheism). It is He (Allâh) Who has named you Muslims both before and in this (the Qur'ân), that the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) may be a witness over you and you be witnesses over mankind! So, perform As-Salât (the prayers), give Zakât (obligatory charity) and hold fast to Allâh [i.e. have confidence in Allâh, and depend upon Him in all your affairs]. He is your Maulâ (Patron, Lord), what an Excellent Maulâ (Patron, Lord) and what an Excellent Helper!

341

* (V.22:77) Prostration (see the List of Prostration Places at the end).

(V.22:78) Religion is very easy. And the statement of the Prophet : "The most beloved religion to Allâh [Subhânahu wa Ta'âla] is the tolerant Hanîfiyyah [i.e., Islâmic Monotheism, i.e., to worship Him (Allâh) Alone and not to worship anything else along with Him.]"

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Religion is very easy and whoever overburdens himself in his religion, will not be able to continue in that way. So you should not be extremists, but try to be near to perfection and receive the good tidings that you will be rewarded; and gain strength by offering the Salât (prayers) in the mornings, afternoons and during the last hours of the nights." (See Fath Al-Bari)

[Sahih Al-Bukhari, 1/39 (O.P.38)]

(V.22:78) See the footnote of (V.2:143).


page 342 - [001-017]

023 - Soorah al-Mu.minoon - (The Believers) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[023:001] Successful indeed are the believers.

[023:002] Those who offer their Salât (prayers) with all solemnity and full submissiveness.

[023:003] And those who turn away from Al-Laghw (dirty, false, evil vain talk, falsehood, and all that Allâh has forbidden).

[023:004] And those who pay the Zakât (obligatory charity).

[023:005] And those who guard their chastity (i.e. private parts, from illegal sexual acts)

[023:006] Except from their wives or (the slaves) that their right hands possess, – for then, they are free from blame;

[023:007] But whoever seeks beyond that, then those are the transgressors;

[023:008] Those who are faithfully true to their Amanât (all the duties which Allâh has ordained, honesty, moral responsibility and trusts) and to their covenants;

[023:009] And those who strictly guard their (five compulsory congregational) Salawât (prayers) (at their fixed stated hours).

[023:010] These are indeed the inheritors

[023:011] Who shall inherit the Firdaus (Paradise). They shall dwell therein forever.

[023:012] And indeed We created man (Adam) out of an extract of clay (water and earth).

[023:013] Thereafter We made him (the offspring of Adam) as a Nutfah (mixed drops of male and female sexual discharge and lodged it) in a safe lodging (womb of the woman).

[023:014] Then We made the Nutfah into a clot (a piece of thick coagulated blood), then We made the clot into a little lump of flesh, then We made out of that little lump of flesh bones, then We clothed the bones with flesh, and then We brought it forth as another creation. So, Blessed is Allâh, the Best of creators.

[023:015] After that, surely you will die.

[023:016] Then (again), surely you will be resurrected on the Day of Resurrection.

[023:017] And indeed We have created above you seven heavens (one over the other), and We are never unaware of the creation.

342

(V.23:14) See the footnote of (V.22:5).


page 343 - [018-027]

023 - Soorah al-Mu.minoon - (The Believers) - [Makkee]

[023:018] And We sent down from the sky water (rain) in (due) measure, and We gave it lodging in the earth, and verily, We are Able to take it away.

[023:019] Then We brought forth for you therewith gardens of date palms and grapes, wherein is much fruit for you, and whereof you eat.

[023:020] And a tree (olive) that springs forth from Mount Sinai, that grows (produces) oil, and (it is a) Sibghin (relish) for the eaters.

[023:021] And verily, in the cattle there is indeed a lesson for you. We give you to drink (milk) of that which is in their bellies. And there are, in them, numerous (other) benefits for you, and of them you eat.

[023:022] And on them and on ships you are carried.

[023:023] And indeed We sent Nûh (Noah) to his people, and he said: "O my people! Worship Allâh! You have no other Ilâh (God) but Him (Islâmic Monotheism). Will you not then be afraid (of Him, i.e. of His punishment because of worshipping others besides Him)?"

[023:024] But the chiefs of his people who disbelieved said: "He is no more than a human being like you, he seeks to make himself superior to you. Had Allâh willed, He surely could have sent down angels. Never did we hear such a thing among our fathers of old.

[023:025] "He is only a man in whom is madness, so wait for him a while."

[023:026] [Nûh (Noah)] said: "O my Lord! Help me because they deny me."

[023:027] So, We revealed to him (saying): "Construct the ship under Our Eyes and under Our Revelation (guidance). Then, when Our Command comes, and water gushes forth from the oven, take on board of each kind two (male and female), and your family, except those thereof against whom the Word has already gone forth. And address Me not in favour of those who have done wrong. Verily, they are to be drowned.

343


page 344 - [028-042]

023 - Soorah al-Mu.minoon - (The Believers) - [Makkee]

[023:028] And when you have embarked on the ship, you and whoever is with you, then say: "All praise and thanks are Allâh's, Who has saved us from the people who are Zâlimûn (i.e. oppressors, wrong doers, polytheists, those who join others in worship with Allâh)."

[023:029] And say: "My Lord! Cause me to land at a blessed landing place, for You are the Best of those who bring to land."

[023:030] Verily, in this [what We did as regards drowning of the people of Nûh (Noah)], there are indeed Ayât (proofs, evidences, lessons, signs, etc. for men to understand), for sure We are ever putting (men) to the test.

[023:031] Then, after them, We created another generation.

[023:032] And We sent to them a Messenger from among themselves (saying): "Worship Allâh! You have no other Ilâh (God) but Him. Will you not then be afraid (of Him, i.e. of His punishment because of worshipping others besides Him)?"

[023:033] And the chiefs of his people who disbelieved and denied the Meeting in the Hereafter, and whom We had given the luxuries and comforts of this life, said: "He is no more than a human being like you, he eats of that which you eat, and drinks of what you drink.

[023:034] "If you were to obey a human being like yourselves, then verily, you indeed would be losers.

[023:035] "Does he promise you that when you have died and have become dust and bones, you shall come out alive (resurrected)?

[023:036] "Far, very far is that which you are promised!

[023:037] "There is nothing but our life of this world! We die and we live! And we are not going to be resurrected!

[023:038] "He is only a man who has invented a lie against Allâh, and we are not going to believe in him."

[023:039] He said: "O my Lord! Help me because they deny me."

[023:040] (Allâh) said: "In a little while, they are sure to be regretful."

[023:041] So, As-Saihah (torment – awful cry) overtook them in truth (with justice), and We made them as rubbish of dead plants. So, away with the people who are Zâlimûn (polytheists, wrong doers, disbelievers in the Oneness of Allâh, disobedient to His Messengers).

[023:042] Then, after them, We created other generations.

344


page 345 - [043-059]

023 - Soorah al-Mu.minoon - (The Believers) - [Makkee]

[023:043] No nation can advance their term, nor can they delay it.

[023:044] Then We sent Our Messengers in succession. Every time there came to a nation their Messenger, they denied him; so, We made them follow one another (to destruction), and We made them as Ahadîth (true stories for mankind to learn a lesson). So, away with a people who believe not!

[023:045] Then We sent Mûsâ (Moses) and his brother Hârûn (Aaron), with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and manifest authority,

[023:046] To Fir'aun (Pharaoh) and his chiefs, but they behaved insolently and they were people self-exalting (by disobeying their Lord, and exalting themselves over and above the Messenger of Allâh).

[023:047] They said: "Shall we believe in two men like ourselves, and their people are obedient to us with humility (and we use them to serve us as we like)!"

[023:048] So, they denied them both [Mûsâ (Moses) and Hârûn (Aaron)] and became of those who were destroyed.

[023:049] And indeed We gave Mûsâ (Moses) the Scripture, that they may be guided.

[023:050] And We made the son of Maryam (Mary) and his mother as a sign, and We gave them refuge on high ground, a place of rest, security and flowing streams.

[023:051] O (you) Messengers! Eat of the Tayyibât [all kinds of Halâl foods which Allâh has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables, fruits, etc.)] and do righteous deeds. Verily, I am All-Knower of what you do.

[023:052] And verily, this your religion (of Islâmic Monotheism) is one religion, and I am your Lord, so fear (keep your duty to) Me.

[023:053] But they (men) have broken their religion among them into sects, each group rejoicing in what is with it (as its beliefs).

[023:054] So, leave them in their error for a time.

[023:055] Do they think that in wealth and children with which We enlarge them

[023:056] We hasten to them with good things. Nay, [it is a Fitnah (trial) in this worldly life so that they will have no share of good things in the Hereafter] but they perceive not. (Tafsir Al-Qurtubi)

[023:057] Verily, those who live in awe for fear of their Lord;

[023:058] And those who believe in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord;

[023:059] And those who join not anyone (in worship) as partners with their Lord;

345

(V.23:53) See the footnote of (V.3:103).


page 346 - [060-074]

023 - Soorah al-Mu.minoon - (The Believers) - [Makkee]

[023:060] And those who give that (their charity) which they give (and also do other good deeds) with their hearts full of fear (whether their alms and charities have been accepted or not), because they are sure to return to their Lord (for reckoning).

[023:061] It is these who hasten in the good deeds, and they are foremost in them [e.g. offering the compulsory Salât (prayers) in their (early) stated, fixed times and so on].

[023:062] And We task not any person except according to his capacity, and with Us is a Record which speaks the truth, and they will not be wronged.

[023:063] Nay, but their hearts are covered from (understanding) this (the Qur'ân), and they have other (evil) deeds, besides which they are doing.

[023:064] Until when We seize those of them who lead a luxurious life with punishment, behold, they make humble invocation with a loud voice.

[023:065] Invoke not loudly this day! Certainly you shall not be helped by Us.

[023:066] Indeed My Verses used to be recited to you, but you used to turn back on your heels (denying them, and refusing with hatred to listen to them).

[023:067] In pride (they – Quraish pagans and polytheists of Makkah used to feel proud that they are the dwellers of Makkah sanctuary – Haram), talking evil about it (the Qur'ân) by night.

[023:068] Have they not pondered over the Word (of Allâh, i.e. what is sent down to the Prophet ), or has there come to them what had not come to their fathers of old?

[023:069] Or is it that they did not recognize their Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) so they deny him?

[023:070] Or say they: "There is madness in him?" Nay, but he brought them the truth (i.e. Tauhîd: worshipping Allâh Alone in all aspects, the Qur'ân and the religion of Islâm), but most of them (the disbelievers) are averse to the truth.

[023:071] And if the truth had been in accordance with their desires, verily, the heavens and the earth, and whosoever is therein would have been corrupted! Nay, We have brought them their reminder, but they turn away from their reminder.

[023:072] Or is it that you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) ask them for some wages? But the recompense of your Lord is better, and He is the Best of those who give sustenance.

[023:073] And certainly, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) call them to a Straight Path (true religion – Islâmic Monotheism).

[023:074] And verily, those who believe not in the Hereafter are indeed deviating far astray from the Path (true religion – Islâmic Monotheism).

346

(V.23:60) Narrated 'آishah [radhi-yAllâhu 'anhaa] (the wife of the Prophet ), I asked Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] about this (following Verse): "And those who give that (their charity) which they give (and also do other good deeds) with their hearts full of fear..." (V.23:60).

She added: "Are these who drink alcoholic drinks and steal?" Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] replied: "No! O the daughter of As-Siddîq, but they are those who fast, pray, and practise charity, and they are afraid that (their good) deeds may not be accepted (by Allâh) from them. 'It is these who hasten in good deeds.' "

(Sunan At-Tirmidhi, Hadith No. 3225) (Tafsîr Al-Qurtubî)


page 347 - [075-089]

023 - Soorah al-Mu.minoon - (The Believers) - [Makkee]

[023:075] And though We had mercy on them and removed the distress which is on them, still they would obstinately persist in their transgression, wandering blindly.

[023:076] And indeed We seized them with punishment, but they humbled not themselves to their Lord, nor did they invoke (Allâh) with submission to Him.

[023:077] Until, when We open for them a gate of severe punishment, then lo! they will be plunged into destruction with deep regrets, sorrows and in despair.

[023:078] It is He Who has created for you (the sense of) hearing (ears), eyes (sight), and hearts (understanding). Little thanks you give.

[023:079] And it is He Who has created you on the earth, and to Him you shall be gathered back.

[023:080] And it is He Who gives life and causes death, and His is the alternation of night and day. Will you not then understand?

[023:081] Nay, but they say the like of what the men of old said.

[023:082] They said: "When we are dead and have become dust and bones, shall we be resurrected indeed?

[023:083] "Verily, this we have been promised – we and our fathers before (us)! This is nothing but tales of the ancients!"

[023:084] Say: "Whose is the earth and whosoever is therein? If you know!"

[023:085] They will say: "It is Allâh's!" Say: "Will you not then remember?"

[023:086] Say: "Who is (the) Lord of the seven heavens, and (the) Lord of the Great Throne?"

[023:087] They will say: "Allâh." Say: "Will you not then fear Allâh (believe in His Oneness, obey Him, believe in the Resurrection and Recompense for every good or bad deed)?"

[023:088] Say: "In Whose Hand is the sovereignty of everything (i.e. treasures of everything)? And He protects (all), while against Whom there is no protector (i.e. if Allâh saves anyone, none can punish or harm him; and if Allâh punishes or harms anyone, none can save him), if you know?" (Tafsir Al-Qurtubî)

[023:089] They will say: "(All that belongs) to Allâh." Say: "How then are you deceived and turn away from the truth?"

347


page 348 - [090-104]

023 - Soorah al-Mu.minoon - (The Believers) - [Makkee]

[023:090] Nay, but We have brought them the truth (Islâmic Monotheism), and verily, they (disbelievers) are liars.

[023:091] No son (or offspring) did Allâh beget, nor is there any ilâh (god) along with Him. (If there had been many gods), then each god would have taken away what he had created, and some would have tried to overcome others! Glorified is Allâh above all that they attribute to Him!

[023:092] All-Knower of the unseen and the seen! Exalted is He over all that they associate as partners to Him!

[023:093] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "My Lord! If You would show me that with which they are threatened (torment),

[023:094] "My Lord! Then (save me from Your punishment), put me not amongst the people who are the Zâlimûn (polytheists and wrong doers)."

[023:095] And indeed We are Able to show you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) that with which We have threatened them.

[023:096] Repel evil with that which is better. We are Best Knower of the things they utter.

[023:097] And say: "My Lord! I seek refuge with You from the whisperings (suggestions) of the Shayâtîn (devils).

[023:098] "And I seek refuge with You, My Lord! lest they should come near me."

[023:099] Until, when death comes to one of them (those who join partners with Allâh), he says: "My Lord! Send me back,

[023:100] "So that I may do good in that which I have left behind!" No! It is but a word that he speaks; and behind them is Barzakh (a barrier) until the Day when they will be resurrected.

[023:101] Then, when the Trumpet is blown, there will be no kinship among them that Day, nor will they ask of one another.

[023:102] Then, those whose Scales (of good deeds) are heavy, these! they are the successful.

[023:103] And those whose Scales (of good deeds) are light, they are those who lose their own selves, in Hell will they abide.

[023:104] The Fire will burn their faces, and therein they will grin with displaced lips (disfigured).

348


page 349 - [105-118]

023 - Soorah al-Mu.minoon - (The Believers) - [Makkee]

[023:105] "Were not My Verses (this Qur'ân) recited to you, and then you used to deny them?"

[023:106] They will say: "Our Lord! Our wretchedness overcame us, and we were (an) erring people.

[023:107] "Our Lord! Bring us out of this. If ever we return (to evil), then indeed we shall be Zâlimûn (polytheists, oppressors, unjust, and wrong doers)."

[023:108] He (Allâh) will say: "Remain you in it with ignominy! And speak you not to Me!"

[023:109] Verily, there was a party of My slaves who used to say: "Our Lord! We believe so forgive us and have mercy on us, for You are the Best of all who show mercy!"

[023:110] But you took them for a laughing stock, so much so that they made you forget My remembrance while you used to laugh at them!

[023:111] Verily, I have rewarded them this Day for their patience, they are indeed the ones that are successful.

[023:112] He (Allâh) will say: "What number of years did you stay on earth?"

[023:113] They will say: "We stayed a day or part of a day. Ask of those who keep account."

[023:114] He (Allâh) will say: "You stayed not but a little, if you had only known!

[023:115] "Did you think that We had created you in play (without any purpose), and that you would not be brought back to Us?"

[023:116] So Exalted is Allâh, the True King: Lâ ilâha illâ Huwa (none has the right to be worshipped but He), the Lord of the Supreme Throne!

[023:117] And whoever invokes (or worships) besides Allâh, any other ilâh (god), of whom he has no proof, then his reckoning is only with his Lord. Surely, Al-Kâfirûn (the disbelievers in Allâh and in the Oneness of Allâh, polytheists, pagans, idolaters) will not be successful.

[023:118] And say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "My Lord! Forgive and have mercy, for You are the Best of those who show mercy!"

349


page 350 - [001-010]

024 - Soorah an-Noor - (The Light) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[024:001] (This is) a Sûrah (chapter of the Qur'ân) which We have sent down and which We have enjoined (ordained its laws), and in it We have revealed manifest Ayât (proofs, evidences, verses, lessons, signs, revelations – lawful and unlawful things, and set boundaries of Islâmic religion) that you may remember.

[024:002] The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allâh, if you believe in Allâh and the Last Day. And let a party of the believers witness their punishment. [This punishment is for unmarried persons guilty of the above crime (illegal sex), but if married persons commit it (illegal sex), the punishment is to stone them to death, according to Allâh's Law].

[024:003] The adulterer-fornicator marries not but an adulteress-fornicatress or a Mushrikah; and the adulteress-fornicatress, none marries her except an adulterer-fornicator or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer-fornicator or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer-fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islâmic Monotheism).

[024:004] And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Fâsiqûn (liars, rebellious, disobedient to Allâh).

[024:005] Except those who repent thereafter and do righteous deeds; (for such) verily, Allâh is Oft-Forgiving, Most Merciful.

[024:006] And for those who accuse their wives, but have no witnesses except themselves, let the testimony of one of them be four testimonies (i.e. testifies four times) by Allâh that he is one of those who speak the truth.

[024:007] And the fifth (testimony should be) the invoking of the Curse of Allâh on him if he be of those who tell a lie (against her).

[024:008] But it shall avert the punishment (of stoning to death) from her, if she bears witness four times by Allâh, that he (her husband) is telling a lie.

[024:009] And the fifth (testimony) should be that the Wrath of Allâh be upon her if he (her husband) speaks the truth.

[024:010] And had it not been for the Grace of Allâh and His Mercy on you (He would have hastened the punishment upon you)! And that Allâh is the One Who forgives and accepts repentance, the All-Wise.

350

(V.24:2)

a) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] judged that the unmarried person who was guilty of illegal sexual intercourse be exiled for one year and receive the legal punishment (i.e., be flogged with one hundred stripes).

[Sahih Al-Bukhari, 8/6833 (O.P.819)]

b) Narrated Jâbir bin 'Abdullâh Al-Ansâri [radhi-yAllâhu 'anhu]: A man from the tribe of Bani Aslam came to Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] and informed him that he had committed illegal sexual intercourse and he bore witness four times against himself. Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] ordered him to be stoned to death as he was a married person.

[Sahih Al-Bukhari, 8/6814 (O.P.805)]

c) See (V.4:25).


page 351 - [011-020]

024 - Soorah an-Noor - (The Light) - [Madanee]

[024:011] Verily, those who brought forth the slander (against 'آishah [radhi-yAllâhu 'anhaa] the wife of the Prophet [sal-Allâhu 'alayhi wa sallam]) are a group among you. Consider it not a bad thing for you. Nay, it is good for you. To every man among them will be paid that which he had earned of the sin, and as for him among them who had the greater share therein, his will be a great torment.

[024:012] Why then did not the believers, men and women, when you heard it (the slander), think good of their own people and say: "This (charge) is an obvious lie?"

[024:013] Why did they not produce four witnesses against him? Since they (the slanderers) have not produced witnesses! Then with Allâh, they are the liars.

[024:014] Had it not been for the Grace of Allâh and His Mercy to you in this world and in the Hereafter, a great torment would have touched you for that whereof you had spoken.

[024:015] When you were propagating it with your tongues, and uttering with your mouths that whereof you had no knowledge, you counted it a little thing, while with Allâh it was very great.

[024:016] And why did you not, when you heard it, say: "It is not right for us to speak of this. Glorified are You (O Allâh)! This is a great lie."

[024:017] Allâh forbids you from it and warns you not to repeat the like of it forever, if you are believers.

[024:018] And Allâh makes the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) plain to you, and Allâh is All-Knowing, All-Wise.

[024:019] Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allâh knows and you know not.

[024:020] And had it not been for the Grace of Allâh and His Mercy on you (Allâh would have hastened the punishment upon you). And that Allâh is full of kindness, Most Merciful.

351

(V.24:12) See Sahih Al-Bukhari, Vol. 6, Hadith No. 274 (4750) (The story of the slander against 'آishah [radhi-yAllâhu 'anhaa], the wife of Prophet ).


page 352 - [021-027]

024 - Soorah an-Noor - (The Light) - [Madanee]

[024:021] O you who believe! Follow not the footsteps of Shaitân (Satan). And whosoever follows the footsteps of Shaitân (Satan), then, verily, he commands Al-Fahshâ' [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islâm)]. And had it not been for the Grace of Allâh and His Mercy on you, not one of you would ever have been pure from sins. But Allâh purifies (guides to Islâm) whom He wills, and Allâh is All-Hearer, All-Knower.

[024:022] And let not those among you who are blessed with graces and wealth swear not to give (any sort of help) to their kinsmen, Al-Masâkîn (the needy), and those who left their homes for Allâh's Cause. Let them pardon and forgive. Do you not love that Allâh should forgive you? And Allâh is Oft-Forgiving, Most Merciful.

[024:023] Verily, those who accuse believing chaste women, who never even think of anything touching their chastity and are good believers – are cursed in this life and in the Hereafter, and for them will be a great torment –

[024:024] On the Day when their tongues, their hands, and their legs (or feet) will bear witness against them as to what they used to do.

[024:025] On that Day Allâh will pay them the recompense of their deeds in full, and they will know that Allâh, He is the Manifest Truth.

[024:026] Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women): such (good people) are innocent of (every) bad statement which they say; for them is forgiveness, and Rizqun Karîm (generous provision, i.e. Paradise).

[024:027] O you who believe! Enter not houses other than your own, until you have asked permission and greeted those in them; that is better for you, in order that you may remember.

352


page 353 - [028-031]

024 - Soorah an-Noor - (The Light) - [Madanee]

[024:028] And if you find no one therein, still enter not until permission has been given to you. And if you are asked to go back, go back, for it is purer for you. And Allâh is All-Knower of what you do.

[024:029] There is no sin on you that you enter (without taking permission) houses uninhabited (i.e. not possessed by anybody), (when) you have any interest in them. And Allâh has knowledge of what you reveal and what you conceal.

[024:030] Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allâh is All-Acquainted with what they do.

[024:031] And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyûbihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband's fathers, or their sons, or their husband's sons, or their brothers or their brother's sons, or their sister's sons, or their (Muslim) women (i.e. their sisters in Islâm), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allâh to forgive you all, O believers, that you may be successful.

353

(V.24:31) "And to draw their veils all over Juyûbihinna (i.e. their bodies, faces, necks, and bosoms) and not to reveal their adornment..."

Narrated 'آishah [radhi-yAllâhu 'anhaa]: "May Allâh bestow His Mercy on the early emigrant women. When Allâh revealed: 'And to draw their veils all over Juyûbihinna (i.e. their bodies, faces, necks, and bosoms)' -- they tore their Murûts (a woollen dress, or a waist-binding cloth or an apron) and covered their heads and faces with those torn Murûts." [Sahih Al-Bukhari, 6/4758 (O.P.282)]

Narrated Safiyyah bint Shaibah: 'آishah used to say: "When the Verse: 'And to draw their veils all over Juyûbihinna (i.e. their bodies, faces, necks, and bosoms)' (V.24:31) was revealed, (the ladies) cut their waistsheets at the edges and covered their heads and faces with those cut pieces of cloth." [Sahih Al-Bukhari, 6/4759 (O.P.282)]


page 354 - [032-036]

024 - Soorah an-Noor - (The Light) - [Madanee]

[024:032] And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Sâlihûn (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allâh will enrich them out of His bounty. And Allâh is All-Sufficent for His creatures' needs, All-Knowing (about the state of the people).

[024:033] And let those who find not the financial means for marriage keep themselves chaste, until Allâh enriches them of His bounty. And such of your slaves as seek a writing (of emancipation), give them such writing, if you find that there is good and honesty in them. And give them something (yourselves) out of the wealth of Allâh which He has bestowed upon you. And force not your maids to prostitution, if they desire chastity, in order that you may make a gain in the (perishable) goods of this worldly life. But if anyone compels them (to prostitution), then after such compulsion, Allâh is Oft-Forgiving, Most Merciful (to those women, i.e. He will forgive them because they have been forced to do this evil act unwillingly).

[024:034] And indeed We have sent down for you Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) that make things plain, and the example of those who passed away before you, and an admonition for those who are Al-Muttaqûn (the pious. See V.2:2).

[024:035] Allâh is the Light of the heavens and the earth. The parable of His Light is as (if there were) a niche and within it a lamp: the lamp is in a glass, the glass as it were a brilliant star, lit from a blessed tree, an olive, neither of the east (i.e. neither it gets sun-rays only in the morning) nor of the west (i.e. nor it gets sun-rays only in the afternoon, but it is exposed to the sun all day long), whose oil would almost glow forth (of itself), though no fire touched it. Light upon Light! Allâh guides to His Light whom He wills. And Allâh sets forth parables for mankind, and Allâh is All-Knower of everything.

[024:036] In houses (mosques) which Allâh has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhân, Iqâmah, Salât (prayers), invocations, recitation of the Qur'ân]. Therein glorify Him (Allâh) in the mornings and in the afternoons or the evenings,

354

(V.24:36)

a) Narrated Abu Qatâdah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "If anyone of you enters a mosque, he should pray two Rak'at (Tahiyyat-al-Masjid) before sitting." [Sahih Al-Bukhari, 1/444 (O.P.435)]

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "The reward of the Salât (prayer) offered by a person in congregation is multiplied twenty-five times as much than that of the Salât (prayer) offered in one's house or in the market (alone). And this is because if he performs ablution and does it perfectly and then proceeds to the mosque, with the sole intention of praying; then for every step he takes towards the mosque, he is upgraded one degree in reward and one of his sins is taken off (crossed out) from his accounts (of deeds). When he offers his Salât (prayer), the angels keep on asking Allâh's Blessings and Allâh's forgiveness for him as long as he is (staying) at his Musallâ (place of prayer). They say: 'O Allâh! Bestow Your Blessings upon him, be Merciful and Kind to him.' And one is regarded in Salât (prayer) as long as one is waiting for the Salât (prayer)."

[Sahih Al-Bukhari, 1/647 (O.P.620)]


page 355 - [037-043]

024 - Soorah an-Noor - (The Light) - [Madanee]

[024:037] Men whom neither trade nor sale (business) diverts from the remembrance of Allâh (with heart and tongue) nor from performing As-Salât (the prayers) nor from giving the Zakât (obligatory charity). They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

[024:038] That Allâh may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allâh provides without measure to whom He wills.

[024:039] As for those who disbelieved, their deeds are like a mirage in a desert. The thirsty one thinks it to be water until he comes up to it, he finds it to be nothing; but he finds Allâh with him, Who will pay him his due (Hell). And Allâh is Swift in taking account.

[024:040] Or (the state of a disbeliever) is like the darkness in a vast deep sea, overwhelmed with waves topped by waves, topped by dark clouds, (layers of) darkness upon darkness: if a man stretches out his hand, he can hardly see it! And he for whom Allâh has not appointed light, for him there is no light.

[024:041] See you not (O Muhammad [sal-Allâhu 'alayhi wa sallam]) that Allâh, He it is Whom glorify whosoever is in the heavens and the earth, and the birds with wings outspread (in their flight)? Of each one He (Allâh) knows indeed his Salât (prayer) and his glorification [or everyone knows his Salât (prayer) and his glorification]; and Allâh is All-Knower of what they do.

[024:042] And to Allâh belongs the sovereignty of the heavens and the earth, and to Allâh is the return (of all).

[024:043] See you not that Allâh drives the clouds gently, then joins them together, then makes them into a heap of layers, and you see the rain comes forth from between them; and He sends down from the sky hail (like) mountains, (or there are in the heaven mountains of hail from where He sends down hail), and strikes therewith whom He wills, and averts it from whom He wills. The vivid flash of its (clouds) lightning nearly blinds the sight. (Tafsir At-Tabarî)

355

(V.24:38) See the footnote of (V.9:121).

(V.24:39) The deeds of a disbeliever are like a mirage for a thirsty person, when he will meet Allâh, he will think that he has a good reward with Allâh of his good deeds, but he will find nothing, like a mirage, and will be thrown in the fire of Hell.


page 356 - [044-053]

024 - Soorah an-Noor - (The Light) - [Madanee]

[024:044] Allâh causes the night and the day to succeed each other (i.e. if the day is gone, the night comes, and if the night is gone, the day comes, and so on). Truly, in this is indeed a lesson for those who have insight.

[024:045] Allâh has created every moving (living) creature from water. Of them there are some that creep on their bellies, and some that walk on two legs, and some that walk on four. Allâh creates what He wills. Verily, Allâh is Able to do all things.

[024:046] We have indeed sent down (in this Qur'ân) manifest Ayât [proofs, evidences, verses, lessons, signs, revelations, lawful and unlawful things, and the set boundaries of Islâmic religion, that make things clear (showing the Right Path of Allâh)]. And Allâh guides whom He wills to a Straight Path (i.e. to Allâh's religion of Islâmic Monotheism).

[024:047] They (hypocrites) say: "We have believed in Allâh and in the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and we obey," then a party of them turn away thereafter, such are not believers.

[024:048] And when they are called to Allâh (i.e. His Words, the Qur'ân) and His Messenger [sal-Allâhu 'alayhi wa sallam], to judge between them, lo! a party of them refuses (to come) and turns away.

[024:049] But if the truth is on their side, they come to him willingly with submission.

[024:050] Is there a disease in their hearts? Or do they doubt or fear lest Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] should wrong them in judgement. Nay, it is they themselves who are the Zâlimûn (polytheists, hypocrites and wrong doers).

[024:051] The only saying of the faithful believers, when they are called to Allâh (His Words, the Qur'ân) and His Messenger [sal-Allâhu 'alayhi wa sallam], to judge between them, is that they say: "We hear and we obey." And such are the successful (who will live forever in Paradise).

[024:052] And whosoever obeys Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], fears Allâh, and keeps his duty (to Him), such are the successful.

[024:053] They swear by Allâh their strongest oaths that if only you would order them, they would leave (their homes for fighting in Allâh's Cause). Say: "Swear you not; (this) obedience (of yours) is known (to be false). Verily, Allâh is Well-Acquainted with what you do."

356


page 357 - [054-058]

024 - Soorah an-Noor - (The Light) - [Madanee]

[024:054] Say: "Obey Allâh and obey the Messenger [sal-Allâhu 'alayhi wa sallam], but if you turn away, he (Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]) is only responsible for the duty placed on him (i.e. to convey Allâh's Message) and you for that placed on you. If you obey him, you shall be on the right guidance. The Messenger's duty is only to convey (the message) in a clear way (i.e. to preach in a plain way)."

[024:055] Allâh has promised those among you who believe and do righteous good deeds, that He will certainly grant them succession to (the present rulers) in the land, as He granted it to those before them, and that He will grant them the authority to practise their religion which He has chosen for them (i.e. Islâm). And He will surely give them in exchange a safe security after their fear (provided) they (believers) worship Me and do not associate anything (in worship) with Me. But whoever disbelieved after this, they are the Fâsiqûn (rebellious, disobedient to Allâh).

[024:056] And perform As-Salât (the prayers), and give Zakât (obligatory charity) and obey the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) that you may receive mercy (from Allâh).

[024:057] Consider not that the disbelievers can escape in the land. Their abode shall be the Fire and worst indeed is that destination.

[024:058] O you who believe! Let your slaves and slave-girls, and those among you who have not come to the age of puberty ask your permission (before they come to your presence) on three occasions: before Fajr (morning) Salât (prayer), and while you put off your clothes for the noonday (rest), and after the 'Ishâ' (night) Salât (prayer). (These) three times are of privacy for you; other than these times there is no sin on you or on them to move about, attending to each other. Thus Allâh makes clear the Ayât (the Verses of this Qur'ân, showing proofs for the legal aspects of permission for visits) to you. And Allâh is All-Knowing, All-Wise.

357


page 358 - [059-061]

024 - Soorah an-Noor - (The Light) - [Madanee]

[024:059] And when the children among you come to puberty, then let them (also) ask for permission, as those senior to them (in age). Thus Allâh makes clear His Ayât (Commandments and legal obligations) for you. And Allâh is All-Knowing, All-Wise.

[024:060] And as for women past childbearing who do not expect wedlock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain (i.e. not to discard their outer clothing) is better for them. And Allâh is All-Hearer, All-Knower.

[024:061] There is no restriction on the blind, nor any restriction on the lame, nor any restriction on the sick, nor on yourselves, if you eat from your houses, or the houses of your fathers, or the houses of your mothers, or the houses of your brothers, or the houses of your sisters, or the houses of your father's brothers, or the houses of your father's sisters, or the houses of your mother's brothers, or the houses of your mother's sisters, or (from that) whereof you hold keys, or (from the house) of a friend. No sin on you whether you eat together or apart. But when you enter the houses, greet one another with a greeting from Allâh (i.e. say: As-Salâmu 'Alaikum wa Rahmatullâhi wa Barakâtuhu – peace be on you and Allâh's Mercy and His Blessings), blessed and good. Thus Allâh makes clear the Ayât (these Verses or your religious symbols and signs, etc.) to you that you may understand.

358

(V.24:61) If there is no body in the house, say: (peace be upon us and on the righteous slaves of Allâh).


page 359 - [062-064]

024 - Soorah an-Noor - (The Light) - [Madanee]

[024:062] The true believers are only those who believe in (the Oneness of) Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]); and when they are with him on some common matter, they go not away until they have asked his permission. Verily, those who ask your permission, those are they who (really) believe in Allâh and His Messenger. So, if they ask your permission for some affairs of theirs, give permission to whom you will of them, and ask Allâh for their forgiveness. Truly, Allâh is Oft-Forgiving, Most Merciful.

[024:063] Make not the calling of the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) among you as your calling one of another. Allâh knows those of you who slip away under shelter (of some excuse without taking the permission to leave, from the Messenger [sal-Allâhu 'alayhi wa sallam]). And let those who oppose the Messenger's (Muhammad's) commandment (i.e. his Sunnah – legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them.

[024:064] Certainly, to Allâh belongs all that is in the heavens and the earth. Surely, He knows your condition and (He knows) the Day when they will be brought back to Him, then He will inform them of what they did. And Allâh is All-Knower of everything.


page 359 - [001-002]

025 - Soorah al-Furqaan - (The Criterion) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[025:001] Blessed is He Who sent down the Criterion (of right and wrong, i.e. this Qur'ân) to His slave (Muhammad [sal-Allâhu 'alayhi wa sallam]) that he may be a warner to the 'آlamîn (mankind and jinn).

[025:002] He to Whom belongs the dominion of the heavens and the earth, and Who has begotten no son (children or offspring) and for Whom there is no partner in the dominion. He has created everything, and has measured it exactly according to its due measurements.


page 360 - [003-011]

025 - Soorah al-Furqaan - (The Criterion) - [Makkee]

[025:003] Yet they have taken besides Him other alîhâh (gods) who created nothing but are themselves created, and possess neither harm nor benefit for themselves, and possess no power (of causing) death, nor (of giving) life, nor of raising the dead.

[025:004] Those who disbelieve say: "This (the Qur'ân) is nothing but a lie that he (Muhammad [sal-Allâhu 'alayhi wa sallam]) has invented, and others have helped him at it. In fact, they have produced an unjust wrong (thing) and a lie."

[025:005] And they say: "Tales of the ancients which he has written down, and they are dictated to him morning and afternoon."

[025:006] Say: "It (this Qur'ân) has been sent down by Him (Allâh) (the Real Lord of the heavens and earth) Who knows the secret of the heavens and the earth. Truly, He is Ever Oft-Forgiving, Most Merciful."

[025:007] And they say: "Why does this Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) eat food, and walk about in the markets (as we). Why is not an angel sent down to him to be a warner with him?

[025:008] "Or (why) has not a treasure been granted to him, or why has he not a garden whereof he may eat?" And the Zâlimûn (polytheists and wrong doers) say: "You follow none but a man bewitched."

[025:009] See how they coin similitudes for you, so they have gone astray, and they cannot find a (Right) Path.

[025:010] Blessed is He Who, if He wills, will assign you better than (all) that – Gardens under which rivers flow (Paradise) and will assign you palaces (i.e. in Paradise).

[025:011] Nay, they deny the Hour (the Day of Resurrection), and for those who deny the Hour, We have prepared a flaming Fire (i.e. Hell).

360


page 361 - [012-020]

025 - Soorah al-Furqaan - (The Criterion) - [Makkee]

[025:012] When it (Hell) sees them from a far place, they will hear its raging and its roaring.

[025:013] And when they shall be thrown into a narrow place thereof, chained together, they will exclaim therein for destruction.

[025:014] Exclaim not today for one destruction, but exclaim for much destruction.

[025:015] Say: (O Muhammad [sal-Allâhu 'alayhi wa sallam]) "Is that (torment) better or the Paradise of Eternity which is promised to the Muttaqûn (the pious. See V.2:2)?" It will be theirs as a reward and as a final destination.

[025:016] For them there will be therein all that they desire, and they will abide (therein forever). It is a promise binding upon your Lord that must be fulfilled.

[025:017] And on the Day when He will gather them together and that which they worship besides Allâh [idols, angels, pious men, saints]. He will say: "Was it you who misled these My slaves or did they (themselves) stray from the (Right) Path?"

[025:018] They will say: "Glorified are You! It was not for us to take any Auliyâ' (Protectors, Helpers) besides You, but You gave them and their fathers comfort till they forgot the warning, and became a lost people (doomed to total loss)."

[025:019] Thus they (false gods – all deities other than Allâh) will deny you (polytheists) regarding what you say (that they are gods besides Allâh), then you can neither avert (the punishment) nor get help. And whoever among you does wrong (i.e. sets up rivals to Allâh), We shall make him taste a great torment.

[025:020] And We never sent before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) any of the Messengers but verily, they ate food and walked in the markets. And We have made some of you as a trial for others; will you have patience? And your Lord is Ever All-Seer (of everything).

361

(V.25:17) Narrated Mu'âdh bin Jabal [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "O Mu'âdh! Do you know what Allâh's Right upon His slaves is?" I said, "Allâh and His Messenger know better." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "To worship Him (Allâh) Alone and to join none in worship with Him (Allâh). Do you know what their right upon Him is?" I replied, "Allâh and His Messenger know better." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Not to punish them (if they did so)." [Sahih Al-Bukhari, 9/7373 (O.P.470)]


page 362 - [021-032]

025 - Soorah al-Furqaan - (The Criterion) - [Makkee]

[025:021] And those who expect not a Meeting with Us (i.e. those who deny the Day of Resurrection and the life of the Hereafter) said: "Why are not the angels sent down to us, or why do we not see our Lord?" Indeed they think too highly of themselves, and are scornful with great pride.

[025:022] On the Day they will see the angels – no glad tidings will there be for the Mujrimûn (criminals, disbelievers, polytheists, sinners) that day. And they (angels) will say: "All kinds of glad tidings are forbidden to you," [none will be allowed to enter Paradise except the one who said: Lâ ilâha illallâh (none has the right to be worshipped but Allâh), and acted practically on its legal orders and obligations – see the footnote of V.2:193].

[025:023] And We shall turn to whatever deeds they (disbelievers, polytheists, sinners) did, and We shall make such deeds as scattered floating particles of dust.

[025:024] The dwellers of Paradise (i.e. those who deserved it through their Islamic Monotheistic Faith and their deeds of righteousness) will, on that Day, have the best abode, and have the fairest of places for repose.

[025:025] And (remember) the Day when the heaven shall be rent asunder with clouds, and the angels will be sent down, with a grand descending.

[025:026] The sovereignty on that Day will be the true (sovereignty) belonging to the Most Gracious (Allâh), and it will be a hard Day for the disbelievers (those who disbelieve in the Oneness of Allâh – Islâmic Monotheism).

[025:027] And (remember) the Day when the Zâlim (wrong doer, oppressor, polytheist) will bite at his hands, he will say: "Oh! Would that I had taken a path with the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]).

[025:028] "Ah! Woe to me! Would that I had never taken so-and-so as a Khalîl (an intimate friend)!

[025:029] "He indeed led me astray from the Reminder (this Qur'ân) after it had come to me. And Shaitân (Satan) is to man ever a deserter in the hour of need." (Tafsir Al-Qurtubi)

[025:030] And the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) will say: "O my Lord! Verily, my people deserted this Qur'ân (neither listened to it nor acted on its laws and teachings).

[025:031] Thus have We made for every Prophet an enemy among the Mujrimûn (disbelievers, polytheists, criminals). But Sufficient is your Lord as a Guide and Helper.

[025:032] And those who disbelieve say: "Why is not the Qur'ân revealed to him all at once?" Thus (it is sent down in parts), that We may strengthen your heart thereby. And We have revealed it to you gradually, in stages. (It was revealed to the Prophet in 23 years).

362

(V.25:21) See the footnote of (V.22:9).

(V.25:27) See the footnote of (V.3:85).


page 363 - [033-043]

025 - Soorah al-Furqaan - (The Criterion) - [Makkee]

[025:033] And no example or similitude do they bring (to oppose or to find fault in you or in this Qur'ân), but We reveal to you the truth (against that similitude or example), and the better explanation thereof.

[025:034] Those who will be gathered to Hell (prone) on their faces, such will be in an evil state, and most astray from the (Straight) Path.

[025:035] And indeed We gave Mûsâ (Moses) the Scripture [the Taurât (Torah)], and placed his brother Hârûn (Aaron) with him as a helper;

[025:036] And We said: "Go you both to the people who have denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.)." Then We destroyed them with utter destruction.

[025:037] And Nûh's (Noah's) people, when they denied the Messengers, We drowned them, and We made them as a sign for mankind. And We have prepared a painful torment for the Zâlimûn (polytheists and wrong doers).

[025:038] And (also) 'آd and Thamûd, and the dwellers of Ar-Rass, and many generations in between.

[025:039] And for each (of them) We put forward examples (as proofs and lessons), and each (of them) We brought to utter ruin (because of their disbelief and evil deeds).

[025:040] And indeed they have passed by the town [of Prophet Lût (Lot)] on which was rained the evil rain. Did they (disbelievers) not then see it (with their own eyes)? Nay! But they used not to expect any resurrection.

[025:041] And when they see you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), they treat you only in mockery (saying): "Is this the one whom Allâh has sent as a Messenger?

[025:042] "He would have nearly misled us from our âlihah (gods), had it not been that we were patient and constant in their worship!" And they will know, when they see the torment, who it is that is most astray from the (Right) Path!

[025:043] Have you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) seen him who has taken as his ilâh (god) his own vain desire? Would you then be a Wakîl (a disposer of his affairs or a watcher) over him?

363

(V.25:34) See the footnote of (V.17:97).


page 364 - [044-055]

025 - Soorah al-Furqaan - (The Criterion) - [Makkee]

[025:044] Or do you think that most of them hear or understand? They are only like cattle – nay, they are even farther astray from the Path (i.e. even worse than cattle).

[025:045] Have you not seen how your Lord spread the shadow. If He willed, He could have made it still – but We have made the sun its guide (i.e. after the sunrise, the shadow shrinks and vanishes at midnoon and then again appears in the afternoon with the decline of the sun, and had there been no sunlight, there would have been no shadow).

[025:046] Then We withdraw it to Us – a gradual concealed withdrawal.

[025:047] And it is He Who makes the night a covering for you, and the sleep (as) a repose, and makes the day Nushûr (i.e. getting up and going about here and there for daily work, after one's sleep at night or like resurrection after one's death).

[025:048] And it is He Who sends the winds as heralds of glad tidings, going before His Mercy (rain); and We send down pure water from the sky,

[025:049] That We may give life thereby to a dead land, and We give to drink thereof many of the cattle and men that We have created.

[025:050] And indeed We have distributed it (rain or water) amongst them in order that they may remember the Grace of Allâh, but most men (refuse to accept the Truth or Faith and) accept nothing but disbelief or ingratitude.

[025:051] And had We willed, We would have raised a warner in every town.

[025:052] So obey not the disbelievers, but strive against them (by preaching) with the utmost endeavour with it (the Qur'ân).

[025:053] And it is He Who has let free the two seas (kinds of water), this is palatable and sweet, and that is salt and bitter; and He has set a barrier and a complete partition between them.

[025:054] And it is He Who has created man from water, and has appointed for him kindred by blood, and kindred by marriage. And your Lord is Ever All-Powerful to do what He wills.

[025:055] And they (disbelievers, polytheists) worship besides Allâh, that which can neither profit them nor harm them; and the disbeliever is ever a helper (of Satan) against his Lord.

364


page 365 - [056-067]

025 - Soorah al-Furqaan - (The Criterion) - [Makkee]

[025:056] And We have sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) only as a bearer of glad tidings and a warner.

[025:057] Say: "No reward do I ask of you for this (that which I have brought from my Lord and its preaching), except that whosoever wills, may take a Path to his Lord."

[025:058] And put your trust (O Muhammad [sal-Allâhu 'alayhi wa sallam]) in the Ever Living One Who dies not, and glorify His Praises, and Sufficient is He as the All-Knower of the sins of His slaves,

[025:059] Who created the heavens and the earth and all that is between them in six Days. Then He rose over (Istawâ) the Throne (in a manner that suits His Majesty). The Most Gracious (Allâh)! Ask Him (O Prophet Muhammad [sal-Allâhu 'alayhi wa sallam], concerning His Qualities: His rising over His Throne, His creations), as He is Khabîr (Well-Acquainted with everything, i.e. Allâh).

[025:060] And when it is said to them: "Prostrate yourselves to the Most Gracious (Allâh)!" They say: "And what is the Most Gracious? Shall we fall down in prostration to that which you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) command us?" And it increases in them only aversion.

[025:061] Blessed is He (Allâh) Who has placed in the heaven big stars, and has placed therein a great lamp (sun), and a moon giving light.

[025:062] And He (Allâh) it is Who has put the night and the day in succession, for such who desires to remember or desires to show his gratitude.

[025:063] And the (faithful) slaves of the Most Gracious (Allâh) are those who walk on the earth in humility and sedateness, and when the foolish address them (with bad words) they reply back with mild words of gentleness.

[025:064] And those who spend the night in worship of their Lord, prostrate and standing.

[025:065] And those who say: "Our Lord! Avert from us the torment of Hell. Verily, its torment is ever an inseparable, permanent punishment."

[025:066] Evil indeed it (Hell) is as an abode and as a place to rest in.

[025:067] And those who, when they spend, are neither extravagant nor niggardly, but hold a medium (way) between those (extremes).

365

* (V.25:60) Prostration (see the List of Prostration Places at the end).

(V.25:64) Ibn 'Abbâs [radhi-yAllâhu 'anhu] said: "Whosoever prayed two Rak'at or more after the 'Isha (night) prayer, will be considered like those mentioned in this Verse." And Al-Kalbi said: "Whosoever prayed two Rak'at after the Maghrib (evening) prayer, and four Rak'at after the 'Ishâ (night) prayer will be considered like those mentioned in this Verse." (Tafsîr Al-Qurtubî).


page 366 - [068-077]

025 - Soorah al-Furqaan - (The Criterion) - [Makkee]

[025:068] And those who invoke not any other ilâh (god) along with Allâh, nor kill such person as Allâh has forbidden, except for just cause, nor commit illegal sexual intercourse – and whoever does this, shall receive the punishment.

[025:069] The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

[025:070] Except those who repent and believe (in Islâmic Monotheism), and do righteous deeds; for those, Allâh will change their sins into good deeds, and Allâh is Ever Oft-Forgiving, Most Merciful.

[025:071] And whosoever repents and does righteous good deeds; then verily, he repents towards Allâh with true repentance.

[025:072] And those who do not bear witness to falsehood, and if they pass by some evil play or evil talk, they pass by it with dignity.

[025:073] And those who, when they are reminded of the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord, fall not deaf and blind thereat.

[025:074] And those who say: "Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes, and make us leaders of the Muttaqûn (the pious. See V.2:2)."

[025:075] Those will be rewarded with the highest place (in Paradise) because of their patience. Therein they shall be met with greetings and the word of peace and respect.

[025:076] Abiding therein – excellent it is as an abode, and as a place to rest in.

[025:077] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to the disbelievers): "My Lord pays attention to you only because of your invocation to Him. But now you have indeed denied (Him). So the torment will be yours forever (inseparable, permanent punishment)."

366

(V.25:68)

A) See the footnote of (V.2:22).

B) See the footnote of (V.4:135).

(V.25:70) Islam demolishes all the previous evil deeds and so do migration (for Allâh's sake) and Hajj (pilgrimage to Makkah).

(Al-Lu'lu' wal-Marjân, Vol. 1, Chapter 52)

Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: Some pagans who committed murders in great number and committed illegal sexual intercourse excessively, came to Muhammad [sal-Allâhu 'alayhi wa sallam] and said: "O Muhammad! Whatever you say, and invite people to, is good, but we wish if you could inform us whether we can make an expiation for our (past evil) deeds." So the Divine Verses came: "Those who invoke not any other ilâh (god) along with Allâh, nor kill such person as Allâh has forbidden except for just cause, nor commit illegal sexual intercourse." (V.25:68) "...Except those who repent..." (V.25:70).

And there was also revealed: "Say: 'O خbâdî (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allâh, verily, Allâh forgives all sins. Truly, He is Oft-Forgiving, Most Merciful.." (V.39:53). [Sahih Al-Bukhari, 6/4810 (O.P.334)]


page 367 - [001-019]

026 - Soorah ash-Shu'araa. - (The Poets) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[026:001] Tâ-Sîn-Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[026:002] These are the Verses of the manifest Book [(this Qur'ân), which was promised by Allâh in the Taurât (Torah) and the Injîl (Gospel), makes things clear].

[026:003] It may be that you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are going to kill yourself with grief, that they do not become believers [in your Risâlah (Messengership), i.e., in your Message of Islâmic Monotheism].

[026:004] If We will, We could send down to them from the heaven a sign, to which they would bend their necks in humility.

[026:005] And never comes there to them a Reminder as a recent revelation from the Most Gracious (Allâh), but they turn away therefrom.

[026:006] So, they have indeed denied (the truth – this Qur'ân), then the news of what they mocked at will come to them.

[026:007] Do they not observe the earth – how much of every good kind We cause to grow therein?

[026:008] Verily, in this is an Ayâh (proof or sign), yet most of them (polytheists, pagans, who do not believe in Resurrection) are not believers.

[026:009] And verily your Lord, He is truly the All-Mighty, the Most Merciful.

[026:010] And (remember) when your Lord called Mûsâ (Moses) (saying): "Go to the people who are Zâlimûn (polytheists and wrong doers) –

[026:011] "The people of Fir'aun (Pharaoh). Will they not fear Allâh and become righteous?"

[026:012] He said: "My Lord! Verily, I fear that they will deny me,

[026:013] "And my breast straitens, and my tongue expresses not well. So send for Hârûn (Aaron) (to come along with me).

[026:014] "And they have a charge of crime against me, and I fear they will kill me."

[026:015] (Allâh) said: "Nay! Go you both with Our Signs. Verily, We shall be with you, listening.

[026:016] "And go both of you to Fir'aun (Pharaoh), and say: 'We are the Messengers of the Lord of the 'آlamîn (mankind, jinn and all that exists),

[026:017] "So allow the Children of Israel to go with us.' "

[026:018] [Fir'aun (Pharaoh)] said [to Mûsâ (Moses)]: "Did we not bring you up among us as a child? And you did dwell many years of your life with us.

[026:019] "And you did your deed, which you did (i.e. the crime of killing a man). While you were one of the ingrates."

367

(V.26:3) See the footnote of (V.3:85).


page 368 - [020-039]

026 - Soorah ash-Shu'araa. - (The Poets) - [Makkee]

[026:020] Mûsâ (Moses) said: "I did it then, when I was ignorant (as regards my Lord and His Message).

[026:021] "So, I fled from you when I feared you. But my Lord has granted me Hukm (i.e. religious knowledge, right judgement of the affairs and Prophethood), and made me one of the Messengers.

[026:022] "And this is the past favour with which you reproach me, – that you have enslaved the Children of Israel."

[026:023] Fir'aun (Pharaoh) said: "And what is the Lord of the 'آlamîn (mankind, jinn and all that exists)?"

[026:024] [Mûsâ (Moses)] said: "The Lord of the heavens and the earth, and all that is between them, if you seek to be convinced with certainty."

[026:025] [Fir'aun (Pharaoh)] said to those around him: "Do you not hear (what he says)?"

[026:026] [Mûsâ (Moses)] said: "Your Lord and the Lord of your ancient fathers!"

[026:027] [Fir'aun (Pharaoh)] said: "Verily, your Messenger who has been sent to you is a madman!"

[026:028] [Mûsâ (Moses)] said: "The Lord of the east and the west, and all that is between them, if you did but understand!"

[026:029] [Fir'aun (Pharaoh)] said: "If you choose an ilâh (god) other than me, I will certainly put you among the prisoners."

[026:030] [Mûsâ (Moses)] said: "Even if I bring you something manifest (and convincing)?"

[026:031] [Fir'aun (Pharaoh)] said: "Bring it forth then, if you are of the truthful!"

[026:032] So [Mûsâ (Moses)] threw his stick, and behold, it was a serpent, manifest.

[026:033] And he drew out his hand, and behold, it was white to all beholders!

[026:034] [Fir'aun (Pharaoh)] said to the chiefs around him: "Verily, this is indeed a well-versed sorcerer.

[026:035] "He wants to drive you out of your land by his sorcery: what is it then that you command?"

[026:036] They said: "Put him off and his brother (for a while), and send callers to the cities;

[026:037] "To bring up to you every well-versed sorcerer."

[026:038] So, the sorcerers were assembled at a fixed time on a day appointed.

[026:039] And it was said to the people: "Are you (too) going to assemble?

368


page 369 - [040-060]

026 - Soorah ash-Shu'araa. - (The Poets) - [Makkee]

[026:040] "That we may follow the sorcerers [who were on Fir'aun's (Pharaoh's) religion of disbelief] if they are the winners."

[026:041] So, when the sorcerers arrived, they said to Fir'aun (Pharaoh): "Will there surely be a reward for us if we are the winners?"

[026:042] He said: "Yes, and you shall then verily be of those brought near (to myself)."

[026:043] Mûsâ (Moses) said to them: "Throw what you are going to throw!"

[026:044] So they threw their ropes and their sticks, and said: "By the might of Fir'aun (Pharaoh), it is we who will certainly win!"

[026:045] Then Mûsâ (Moses) threw his stick, and behold, it swallowed up all that they falsely showed!

[026:046] And the sorcerers fell down prostrate.

[026:047] Saying: "We believe in the Lord of the 'آlamîn (mankind, jinn and all that exists).

[026:048] "The Lord of Mûsâ (Moses) and Hârûn (Aaron)."

[026:049] [Fir'aun (Pharaoh)] said: "You have believed in him before I give you leave. Surely, he indeed is your chief, who has taught you magic! So verily, you shall come to know. Verily, I will cut off your hands and your feet on opposite sides, and I will crucify you all."

[026:050] They said: "No harm! Surely, to our Lord (Allâh) we are to return.

[026:051] "Verily, we really hope that our Lord will forgive us our sins, as we are the first of the believers [in Mûsâ (Moses) and in the Monotheism which he has brought from Allâh]."

[026:052] And We revealed to Mûsâ (Moses), saying: "Depart by night with My slaves, verily, you will be pursued."

[026:053] Then Fir'aun (Pharaoh) sent callers to (all) the cities.

[026:054] (Saying): "Verily, these indeed are but a small band.

[026:055] "And verily, they have done what has enraged us.

[026:056] "But we are a host all assembled, amply forewarned."

[026:057] So, We expelled them from gardens and springs,

[026:058] Treasures, and every kind of honourable place.

[026:059] Thus [We turned them (Pharaoh's people) out] and We caused the Children of Israel to inherit them.

[026:060] So, they pursued them at sunrise.

369


page 370 - [061-083]

026 - Soorah ash-Shu'araa. - (The Poets) - [Makkee]

[026:061] And when the two hosts saw each other, the companions of Mûsâ (Moses) said: "We are sure to be overtaken."

[026:062] [Mûsâ (Moses)] said: "Nay, verily with me is my Lord. He will guide me."

[026:063] Then We revealed to Mûsâ (Moses) (saying): "Strike the sea with your stick." And it parted, and each separate part (of that sea water) became like huge mountain.

[026:064] Then We brought near the others [Fir'aun's (Pharaoh's) party] to that place.

[026:065] And We saved Mûsâ (Moses) and all those with him.

[026:066] Then We drowned the others.

[026:067] Verily, in this is indeed a sign (or a proof), yet most of them are not believers.

[026:068] And verily your Lord, He is truly the All-Mighty, the Most Merciful.

[026:069] And recite to them the story of Ibrâhîm (Abraham).

[026:070] When he said to his father and his people: "What do you worship?"

[026:071] They said: "We worship idols, and to them we are ever devoted."

[026:072] He said: "Do they hear you when you call on (them)?

[026:073] "Or do they benefit you or do they harm (you)?"

[026:074] They said: "(Nay) but we found our fathers doing so."

[026:075] He said: "Do you observe that which you have been worshipping

[026:076] "You and your ancient fathers?

[026:077] "Verily, they are enemies to me, except the Lord of the 'آlamîn (mankind, jinn and all that exists),

[026:078] "Who has created me, and it is He Who guides me.

[026:079] "And it is He Who feeds me and gives me to drink.

[026:080] "And when I am ill, it is He Who cures me.

[026:081] "And Who will cause me to die, and then will bring me to life (again).

[026:082] "And Who, I hope, will forgive me my faults on the Day of Recompense (the Day of Resurrection).

[026:083] My Lord! Bestow Hukm (religious knowledge, right judgement of the affairs and Prophethood) on me, and join me with the righteous.

370


page 371 - [084-111]

026 - Soorah ash-Shu'araa. - (The Poets) - [Makkee]

[026:084] And grant me an honourable mention in later generations.

[026:085] And make me one of the inheritors of the Paradise of Delight.

[026:086] And forgive my father, verily, he is of the erring.

[026:087] And disgrace me not on the Day when (all the creatures) will be resurrected.

[026:088] The Day whereon neither wealth nor sons will avail,

[026:089] Except him who comes to Allâh with a clean heart [clean from Shirk (polytheism) and Nifâq (hypocrisy)]."

[026:090] And Paradise will be brought near to the Muttaqûn (the pious. See V.2:2).

[026:091] And the (Hell) Fire will be placed in full view of the erring.

[026:092] And it will be said to them: "Where are those (the false gods whom you used to set up as rivals with Allâh) that you used to worship.

[026:093] "Instead of Allâh? Can they help you or (even) help themselves?"

[026:094] Then they will be thrown on their faces into the (Fire), they and the Ghâwûn (devils, and those who were in error).

[026:095] And the whole hosts of Iblîs (Satan) together.

[026:096] They will say while contending therein,

[026:097] By Allâh, we were truly in a manifest error,

[026:098] When we held you (false gods) as equals (in worship) with the Lord of the 'آlamîn (mankind, jinn and all that exists);

[026:099] And none has brought us into error except the Mujrimûn [Iblîs (Satan) and those of human beings who commit crimes, murderers, polytheists, oppressors].

[026:100] Now we have no intercessors,

[026:101] Nor a close friend (to help us).

[026:102] (Alas!) If we only had a chance to return (to the world), we shall truly be among the believers!

[026:103] Verily, in this is indeed a sign, yet most of them are not believers.

[026:104] And verily your Lord, He is truly the All-Mighty, the Most Merciful.

[026:105] The people of Nûh (Noah) denied the Messengers.

[026:106] When their brother Nûh (Noah) said to them: "Will you not fear Allâh and obey Him?

[026:107] "I am a trustworthy Messenger to you.

[026:108] "So fear Allâh, keep your duty to Him, and obey me.

[026:109] "No reward do I ask of you for it (my Message of Islâmic Monotheism); my reward is only from the Lord of the 'آlamîn (mankind, jinn and all that exists).

[026:110] "So keep your duty to Allâh, fear Him and obey me."

[026:111] They said: "Shall we believe in you, when the meanest (of the people) follow you?"

371


page 372 - [112-136]

026 - Soorah ash-Shu'araa. - (The Poets) - [Makkee]

[026:112] He said: "And what knowledge have I of what they used to do?

[026:113] "Their account is only with my Lord, if you could (but) know.

[026:114] "And I am not going to drive away the believers.

[026:115] "I am only a plain warner."

[026:116] They said: "If you cease not, O Nûh (Noah) you will surely be among those stoned (to death)."

[026:117] He said: "My Lord! Verily, my people have denied me.

[026:118] "Therefore judge You between me and them, and save me and those of the believers who are with me."

[026:119] And We saved him and those with him in the laden ship.

[026:120] Then We drowned the rest (disbelievers) thereafter.

[026:121] Verily, in this is indeed a sign, yet most of them are not believers.

[026:122] And verily your Lord, He is truly the All-Mighty, the Most Merciful.

[026:123] 'آd (people) denied the Messengers.

[026:124] When their brother Hûd said to them: "Will you not fear Allâh and obey Him?

[026:125}. "Verily, I am a trustworthy Messenger to you.

[026:126]. "So fear Allâh, keep your duty to Him, and obey me.

[026:127] "No reward do I ask of you for it (my Message of Islâmic Monotheism); my reward is only from the Lord of the 'آlamîn (mankind, jinn, and all that exists).

[026:128]. "Do you build high palaces on every high place, while you do not live in them?

[026:129] "And do you get for yourselves palaces (fine buildings) as if you will live therein forever?

[026:130] "And when you seize (somebody), seize you (him) as tyrants?

[026:131] "So fear Allâh, keep your duty to Him, and obey me.

[026:132] "And keep your duty to Him, fear Him Who has aided you with all (good things) that you know.

[026:133] "He has aided you with cattle and children.

[026:134] "And gardens and springs.

[026:135] "Verily, I fear for you the torment of a Great Day."

[026:136] They said: "It is the same to us whether you preach or be not of those who preach.

372

(V.26:129) See the footnote (c) of (V.9:111).


page 373 - [137-159]

026 - Soorah ash-Shu'araa. - (The Poets) - [Makkee]

[026:137] "This is no other than the false tales and religion of the ancients, (Tafsir At-Tabarî)

[026:138] "And we are not going to be punished."

[026:139] So they denied him, and We destroyed them. Verily, in this is indeed a sign, yet most of them are not believers.

[026:140] And verily your Lord, He is truly the All-Mighty, the Most Merciful.

[026:141] Thamûd (people) denied the Messengers.

[026:142] When their brother Sâlih said to them: "Will you not fear Allâh and obey Him?

[026:143] "I am a trustworthy Messenger to you.

[026:144] "So fear Allâh, keep your duty to Him, and obey me.

[026:145] "No reward do I ask of you for it (my Message of Islâmic Monotheism); my reward is only from the Lord of the 'آlamîn (mankind, jinn and all that exists).

[026:146] "Will you be left secure in that which you have here?

[026:147] "In gardens and springs.

[026:148] "And green crops (field) and date palms with soft spadix.

[026:149] "And you hew out in the mountains, houses with great skill.

[026:150] "So fear Allâh, keep your duty to Him, and obey me.

[026:151] "And follow not the command of Al-Musrifûn (i.e. their chiefs, leaders who were polytheists, criminals and sinners),

[026:152] "Who make mischief in the land, and reform not."

[026:153] They said: "You are only of those bewitched!

[026:154] "You are but a human being like us. Then bring us a sign if you are of the truthful."

[026:155] He said: "Here is a she-camel: it has a right to drink (water), and you have a right to drink (water) (each) on a day, known.

[026:156] "And touch her not with harm, lest the torment of a Great Day should seize you."

[026:157] But they killed her, and then they became regretful.

[026:158] So, the torment overtook them. Verily, in this is indeed a sign, yet most of them are not believers.

[026:159] And verily your Lord, He is truly the All-Mighty, the Most Merciful.

373


page 374 - [160-183]

026 - Soorah ash-Shu'araa. - (The Poets) - [Makkee]

[026:160] The people of Lût (Lot) (– who dwelt in the towns of Sodom in Palestine) denied the Messengers.

[026:161] When their brother Lût (Lot) said to them: "Will you not fear Allâh and obey Him?

[026:162] "Verily, I am a trustworthy Messenger to you.

[026:163] "So fear Allâh, keep your duty to Him, and obey me.

[026:164] "No reward do I ask of you for it (my Message of Islâmic Monotheism); my reward is only from the Lord of the 'آlamîn (mankind, jinn and all that exists).

[026:165] "Go you into the males of the 'آlamîn (mankind),

[026:166] "And leave those whom Allâh has created for you to be your wives? Nay, you are a trespassing people!"

[026:167] They said: "If you cease not. O Lût (Lot)! Verily, you will be one of those who are driven out!"

[026:168] He said: "I am indeed of those who disapprove with severe anger and fury your (this evil) action (of sodomy).

[026:169] "My Lord! Save me and my family from what they do."

[026:170] So, We saved him and his family, all,

[026:171] Except an old woman (his wife) among those who remained behind.

[026:172] Then afterward We destroyed the others.

[026:173] And We rained on them a rain (of torment). And how evil was the rain of those who had been warned!

[026:174] Verily, in this is indeed a sign, yet most of them are not believers.

[026:175] And verily your Lord, He is truly the All-Mighty, the Most Merciful.

[026:176] The dwellers of Al-Aikah [near Madyan (Midian)] denied the Messengers.

[026:177] When Shu'aib said to them: "Will you not fear Allâh and obey Him?

[026:178] "I am a trustworthy Messenger to you.

[026:179] "So fear Allâh, keep your duty to Him, and obey me.

[026:180] "No reward do I ask of you for it (my Message of Islâmic Monotheism); my reward is only from the Lord of the 'آlamîn (mankind, jinn and all that exists).

[026:181] "Give full measure, and cause no loss (to others).

[026:182] "And weigh with the true and straight balance.

[026:183] "And defraud not people by reducing their things, nor do evil, making corruption and mischief in the land.

374


page 375 - [184-206]

026 - Soorah ash-Shu'araa. - (The Poets) - [Makkee]

[026:184] "And fear Him Who created you and the generations of the men of old."

[026:185] They said: "You are only one of those bewitched!

[026:186] "You are but a human being like us and verily, we think that you are one of the liars!

[026:187] "So, cause pieces of the heaven to fall on us, if you are of the truthful!"

[026:188] He said: "My Lord is the Best Knower of what you do."

[026:189] But they denied him, so the torment of the Day of Shadow (a gloomy cloud) seized them. Indeed that was the torment of a Great Day.

[026:190] Verily in this is indeed a sign, yet most of them are not believers.

[026:191] And verily your Lord, He is truly the All-Mighty, the Most Merciful.

[026:192] And truly, this (the Qur'ân) is a revelation from the Lord of the 'آlamîn (mankind, jinn and all that exists),

[026:193] Which the trustworthy Rûh [Jibrâîl (Gabriel)] has brought down

[026:194] Upon your heart (O Muhammad [sal-Allâhu 'alayhi wa sallam]) that you may be (one) of the warners,

[026:195] In the plain Arabic language.

[026:196] And verily, it (the Qur'ân, and its revelation to Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) is (announced) in the Scriptures [i.e. the Taurât (Torah) and the Injîl (Gospel)] of former people.

[026:197] Is it not a sign to them that the learned scholars (like 'Abdullâh bin Salâm [radhi-yAllâhu 'anhu] who embraced Islâm) of the Children of Israel knew it (as true)?

[026:198] And if We had revealed it (this Qur'ân) to any of the non-Arabs,

[026:199] And he had recited it to them, they would not have believed in it.

[026:200] Thus have We caused it (the denial of the Qur'ân) to enter the hearts of the Mûjrimûn (criminals, polytheists, sinners).

[026:201] They will not believe in it until they see the painful torment.

[026:202] It shall come to them of a sudden, while they perceive it not.

[026:203] Then they will say: "Can we be respited?"

[026:204] Would they then wish for Our torment to be hastened on?

[026:205] Think, (even) if We do let them enjoy for years,

[026:206] And afterwards comes to them that (punishment) which they had been promised,

375

(V.26:197) See the footnote of (V.5:66) [The story about 'Abdullâh bin Salâm [radhi-yAllâhu 'anhu]].


page 376 - [207-227]

026 - Soorah ash-Shu'araa. - (The Poets) - [Makkee]

[026:207] All that with which they used to enjoy shall not avail them.

[026:208] And never did We destroy a township but it had its warners

[026:209] By way of reminder, and We have never been unjust.

[026:210] And it is not the Shayâtîn (devils) who have brought it (this Qur'ân) down.

[026:211] Neither would it suit them nor they can (produce it).

[026:212] Verily, they have been removed far from hearing it.

[026:213] So, invoke not with Allâh another ilâh (god) lest you should be among those who receive punishment.

[026:214] And warn your tribe (O Muhammad [sal-Allâhu 'alayhi wa sallam]) of near kindred.

[026:215] And be kind and humble to the believers who follow you.

[026:216] Then if they disobey you, say: "I am innocent of what you do."

[026:217] And put your trust in the All-Mighty, the Most Merciful,

[026:218] Who sees you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) when you stand up (alone at night for Tahajjud prayers).

[026:219] And your movements among those who fall prostrate (to Allâh in the five compulsory congregational prayers).

[026:220] Verily, He, only He, is the All-Hearer, the All-Knower.

[026:221] Shall I inform you (O people!) upon whom the Shayâtin (devils) descend?

[026:222] They descend on every lying, sinful person.

[026:223] Who gives ear (to the devils and they pour what they may have heard of the Unseen from the angels), and most of them are liars.

[026:224] As for the poets, the erring ones follow them,

[026:225] See you not that they speak about every subject (praising people – right or wrong) in their poetry?

[026:226] And that they say what they do not do.

[026:227] Except those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous deeds, and remember Allâh much and vindicate themselves after they have been wronged [by replying back in poetry to the unjust poetry (which the pagan poets utter against the Muslims)]. And those who do wrong will come to know by what overturning they will be overturned.

376

(V.26:214) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: When the Verse: "And warn your tribe (O Muhammad ) of near kindred." was revealed, Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] went out, and when he had ascended As-Safa mountain, he shouted, "Ya Sabâhâh!*" The people said, "Who is that?" Then they gathered around him, whereupon he said, "Do you see? If I inform you that cavalrymen are proceeding up the side of this mountain, will you believe me?" They said, "We have never heard you telling a lie." Then he said, "I am a plain warner to you of a coming severe punishment." Abû Lahab said: "May you perish! You gathered us only for this reason?" Then Abû Lahab went away. So Sûrat Al-Masad "Perish the hands of Abu Lahab!" (V.111:1) was revealed. [Sahih Al-Bukhari, 6/4971 (O.P.495)]

* "Ya Sabâhâh!" is an Arabic expression used when one appeals for help or draws the attention of others to some danger.


page 377 - [001-013]

027 - Soorah an-Naml - (The Ants) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[027:001] Tâ-Sîn.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

These are the Verses of the Qur'ân, and (it is) a Book (that makes things) clear;

[027:002] A guide (to the Right Path) and glad tidings for the believers [who believe in the Oneness of Allâh (i.e. Islâmic Monotheism)].

[027:003] Those who perform As-Salât (the prayers) and give Zakât (obligatory charity) and they believe with certainty in the Hereafter (resurrection, recompense of their good and bad deeds, Paradise and Hell).

[027:004] Verily, those who believe not in the Hereafter, We have made their deeds fair-seeming to them, so that they wander about blindly.

[027:005] They are those for whom there will be an evil torment (in this world). And in the Hereafter they will be the greatest losers.

[027:006] And verily, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are being taught the Qur'ân from One, All-Wise, All-Knowing.

[027:007] (Remember) when Mûsâ (Moses) said to his household: "Verily, I have seen a fire; I will bring you from there some information, or I will bring you a burning brand, that you may warm yourselves."

[027:008] But when he came to it, he was called: "Blessed is whosoever is in the fire, and whosoever is round about it! And Glorified is Allâh, the Lord of the 'آlamîn (mankind, jinn and all that exists).

[027:009] "O Mûsâ (Moses)! Verily, it is I, Allâh, the All-Mighty, the All-Wise.

[027:010] "And throw down your stick!" But when he saw it moving as if it were a snake, he turned in flight, and did not look back. (It was said:) "O Mûsâ (Moses)! Fear not: verily, the Messengers fear not in front of Me.

[027:011] "Except him who has done wrong and afterwards has changed evil for good; then surely, I am Oft-Forgiving, Most Merciful.

[027:012] "And put your hand into your bosom, it will come forth white without hurt. (These are) among the nine signs (you will take) to Fir'aun (Pharaoh) and his people. Verily, they are a people who are Fâsiqûn (rebellious, disobedient to Allâh).

[027:013] But when Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) came to them, clear to see, they said: "This is a manifest magic."

377


page 378 - [014-022]

027 - Soorah an-Naml - (The Ants) - [Makkee]

[027:014] And they denied them (those Ayât) wrongfully and arrogantly, though their own selves were convinced thereof [i.e. those (Ayât) are from Allâh, and Mûsâ (Moses) is the Messenger of Allâh in truth, but they disliked to obey Mûsâ (Moses), and hated to believe in his Message of Monotheism]. So, see what was the end of the Mufsidûn (disbelievers, evildoers, liars and disobedient to Allâh).

[027:015] And indeed We gave knowledge to Dâwûd (David) and Sulaimân (Solomon), and they both said: "All praise and thanks are Allâh's, Who has preferred us above many of His believing slaves!"

[027:016] And Sulaimân (Solomon) inherited (the knowledge of) Dâwûd (David). He said: "O mankind! We have been taught the language of birds, and on us have been bestowed all things. This, verily, is an evident grace (from Allâh)."

[027:017] And there were gathered before Sulaimân (Solomon) his hosts of jinn and men, and birds, and they all were set in battle order (marching forward).

[027:018] Till, when they came to the valley of the ants, one of the ants said: "O ants! Enter your dwellings, lest Sulaimân (Solomon) and his hosts should crush you, while they perceive not."

[027:019] So he [Sulaimân (Solomon)] smiled, amused at her speech and said: "My Lord! Grant me the power and ability that I may be grateful for Your Favours which You have bestowed on me and on my parents, and that I may do righteous good deeds that will please You, and admit me by Your Mercy among Your righteous slaves."

[027:020] He inspected the birds, and said: "What is the matter that I see not the hoopoe? Or is he among the absentees?

[027:021] "I will surely punish him with a severe torment or slaughter him, unless he brings me a clear reason."

[027:022] But the hoopoe stayed not long, he (came up and) said: "I have grasped (the knowledge of a thing) which you have not grasped and I have come to you from Saba' (Sheba) with true news.

378

(V.27:19) See the footnote of (V.6:143).


page 379 - [023-035]

027 - Soorah an-Naml - (The Ants) - [Makkee]

[027:023] "I found a woman ruling over them, she has been given all things that could be possessed by any ruler of the earth, and she has a great throne.

[027:024] "I found her and her people worshipping the sun instead of Allâh, and Shaitân (Satan) has made their deeds fair-seeming to them, and has barred them from (Allâh's) way, so they have no guidance."

[027:025] [As Shaitân (Satan) has barred them from Allâh's way] so they do not worship (prostrate themselves before) Allâh, Who brings to light what is hidden in the heavens and the earth, and knows what you conceal and what you reveal. (Tafsir At-Tabarî)

[027:026] Allâh, Lâ ilâha illa Huwa (none has the right to be worshipped but He), the Lord of the Supreme Throne!

[027:027] [Sulaimân (Solomon)] said: "We shall see whether you speak the truth or you are (one) of the liars.

[027:028] "Go you with this letter of mine and deliver it to them, then draw back from them and see what (answer) they return."

[027:029] She said: "O chiefs! Verily, here is delivered to me a noble letter,

[027:030] "Verily, it is from Sulaimân (Solomon), and verily, it (reads): In the Name of Allâh, the Most Gracious, the Most Merciful;

[027:031] "Be you not exalted against me, but come to me as Muslims (true believers who submit to Allâh with full submission)."'

[027:032] She said: "O chiefs! Advise me in (this) case of mine. I decide no case till you are present with me (and give me your opinions)."

[027:033] They said: "We have great strength, and great ability for war, but it is for you to command; so think over what you will command."

[027:034] She said: "Verily, kings, when they enter a town (country), they despoil it and make the most honourable amongst its people the lowest. And thus they do.

[027:035] "But verily, I am going to send him a present, and see with what (answer) the messengers return."

379

* (V.27:26) Prostration (see the List of Prostration Places at the end).


page 380 - [036-044]

027 - Soorah an-Naml - (The Ants) - [Makkee]

[027:036] So, when (the messengers with the present) came to Sulaimân (Solomon), he said: "Will you help me in wealth? What Allâh has given me is better than that which He has given you! Nay, you rejoice in your gift!"

[027:037] [Then Sulaimân (Solomon) said to the chief of her messengers who brought the present]: "Go back to them. We verily, shall come to them with hosts that they cannot resist, and we shall drive them out from there in disgrace, and they will be abased."

[027:038] He said: "O chiefs! Which of you can bring me her throne before they come to me surrendering themselves in obedience?"

[027:039] An 'Ifrît (strong one) from the jinn said: "I will bring it to you before you rise from your place (council). And verily, I am indeed strong and trustworthy for such work."

[027:040] One with whom was knowledge of the Scripture said: "I will bring it to you within the twinkling of an eye!" Then when he [Sulaimân (Solomon)] saw it placed before him, he said: "This is by the Grace of my Lord – to test me whether I am grateful or ungrateful! And whoever is grateful, truly, his gratitude is for (the good of) his own self; and whoever is ungrateful, (he is ungrateful only for the loss of his own self). Certainly my Lord is Rich (Free of all needs), Bountiful."

[027:041] He said: "Disguise her throne for her that we may see whether she will be guided (to recognise her throne), or she will be one of those not guided."

[027:042] So when she came, it was said (to her): "Is your throne like this?" She said: "(It is) as though it were the very same." And [Sulaimân (Solomon) said]: "Knowledge was bestowed on us before her, and we were submitted to Allâh (in Islâm as Muslims before her)."

[027:043] And that which she used to worship besides Allâh has prevented her (from Islâm), for she was of a disbelieving people.

[027:044] It was said to her: "Enter As-Sarh" (a glass surface with water underneath it or a palace): but when she saw it, she thought it was a pool, and she (tucked up her clothes) uncovering her legs. Sulaimân (Solomon) said: "Verily, it is a Sarh (a glass surface with water underneath it or a palace)." She said: "My Lord! Verily, I have wronged myself, and I submit [in Islâm, together with Sulaimân (Solomon)] to Allâh, the Lord of the 'آlamîn (mankind, jinn and all that exists)."

380


page 381 - [045-055]

027 - Soorah an-Naml - (The Ants) - [Makkee]

[027:045] And indeed We sent to Thamûd their brother Sâlih (Saleh), saying: "Worship Allâh (Alone and none else). Then look! They became two parties (believers and disbelievers) quarrelling with each other."

[027:046] He said: "O my people! Why do you seek to hasten the evil (torment) before the good (Allâh's Mercy)? Why seek you not the forgiveness of Allâh, that you may receive mercy?"

[027:047] They said: "We augur ill omen from you and those with you." He said: "Your ill omen is with Allâh; nay, but you are a people that are being tested."

[027:048] And there were in the city nine men (from the sons of their chiefs), who made mischief in the land, and would not reform.

[027:049] They said: "Swear one to another by Allâh that we shall make a secret night attack on him and his household, and thereafter we will surely say to his near relatives: 'We witnessed not the destruction of his household, and verily, we are telling the truth."'

[027:050] So, they plotted a plot, and We planned a plan, while they perceived not.

[027:051] Then see how was the end of their plot! Verily, We destroyed them and their nation all together.

[027:052] These are their houses in utter ruin, for they did wrong. Verily, in this is indeed an Ayâh (a lesson or a sign) for a people who know.

[027:053] And We saved those who believed, and used to fear Allâh, and keep their duty to Him.

[027:054] And (remember) Lût (Lot)! When he said to his people. Do you commit Al-Fâhishah (evil, great sin, every kind of unlawful sexual intercourse, sodomy) while you see (one another doing evil without any screen)?"

[027:055] "Do you practise your lusts on men instead of women? Nay, but you are a people who behave senselessly."

381

(V.27:54) i.e. the town of Sodom in Palestine - the place where the Dead Sea is now. [See the Book of History by Ibn Kathir 'The stories of the Prophets']


page 382 - [056-063]

027 - Soorah an-Naml - (The Ants) - [Makkee]

[027:056] There was no other answer given by his people except that they said: "Drive out the family of Lût (Lot) from your city. Verily, these are men who want to be clean and pure!"

[027:057] So, We saved him and his family, except his wife. We destined her to be of those who remained behind.

[027:058] And We rained down on them a rain (of stones). So, evil was the rain of those who were warned.

[027:059] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "All praise and thanks are Allâh's, and peace be on His slaves whom He has chosen (for His Message)! Is Allâh better, or (all) that they ascribe as partners (to Him)?" (Of course, Allâh is Better).

[027:060] Is not He (better than your gods) Who created the heavens and the earth, and sends down for you water (rain) from the sky, whereby We cause to grow wonderful gardens full of beauty and delight? It is not in your ability to cause the growth of their trees. Is there any ilâh (god) with Allâh? Nay, but they are a people who ascribe equals (to Him)!

[027:061] Is not He (better than your gods) Who has made the earth as a fixed abode, and has placed rivers in its midst, and has placed firm mountains therein, and has set a barrier between the two seas (of salt and sweet water)? Is there any ilâh (god) with Allâh? Nay, but most of them know not!

[027:062] Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilâh (god) with Allâh? Little is that you remember!

[027:063] Is not He (better than your gods) Who guides you in the darkness of the land and the sea, and Who sends the winds as heralds of glad tidings, going before His Mercy (rain)? Is there any ilâh (god) with Allâh? High Exalted is Allâh above all that they associate as partners (to Him)!

382

(V.27:59)

A) Narrated Anas [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Whoever possesses the following three (qualities) will have the sweetness (delight) of Faith:

1) The one to whom Allâh [Subhânahu wa Ta'âla] and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) become dearer than anything else.

2) Who loves a person and he loves him only for Allâh's sake.

3) Who hates to revert to Kufr (disbelief) as he hates to be thrown into the fire."

[Sahih Al-Bukhari, 1/16 (O.P.15)]

B) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] was asked, "What is the best deed?" He replied, "To believe in Allâh [Subhânahu wa Ta'âla] and His Messenger (Muhammad )." The questioner then asked, "What is the next (in goodness)?" He replied, "To participate in Jihâd (holy fighting) in Allâh's Cause." The questioner again asked, "What is the next (in goodness)?" He replied, "To perform Hajj (pilgrimage to Makkah) Mabrûr (which is accepted by Allâh and is performed with the intention of seeking Allâh's Pleasures only and not to show-off and without committing any sin, and in accordance with the legal ways of the Prophet )."

[Sahih Al-Bukhari, 1/26 (O.P.25)]

C) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: When the following Verse was revealed: "It is those who believe (in the Oneness of Allâh and worship none but Him Alone) and confuse not their belief with Zulm (wrong, i.e., by worshipping others besides Allâh.)..." (V.6:82), the Companions of Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Who is amongst us who had not done Zulm (wrong)?" Then Allâh [Subhânahu wa Ta'âla] revealed: "Verily, joining others in worship with Allâh is a great Zulm (wrong) indeed." (V.31:13)

[Sahih Al-Bukhari, 1/32 (O.P.31)]


page 383 - [064-076]

027 - Soorah an-Naml - (The Ants) - [Makkee]

[027:064] Is not He (better than your so-called gods) Who originates creation, and shall thereafter repeat it, and Who provides for you from heaven and earth? Is there any ilâh (god) with Allâh? Say: "Bring forth your proofs, if you are truthful."

[027:065] Say: "None in the heavens and the earth knows the Ghaib (Unseen) except Allâh, nor can they perceive when they shall be resurrected."

[027:066] Nay, they have no knowledge of the Hereafter. Nay, they are in doubt about it. Nay, they are in complete blindness about it.

[027:067] And those who disbelieve say: "When we have become dust – we and our fathers – shall we really be brought forth (again)?

[027:068] "Indeed we were promised this – we and our forefathers before (us), verily, these are nothing but tales of ancients."

[027:069] Say to them (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Travel in the land and see how has been the end of the Mujrimûn (criminals, those who denied Allâh's Messengers and disobeyed Allâh)."

[027:070] And grieve you not over them, nor be straitened (in distress) because of what they plot.

[027:071] And they (the disbelievers in the Oneness of Allâh) say: "When (will) this promise (be fulfilled), if you are truthful?"

[027:072] Say: "Perhaps that which you wish to hasten on, may be close behind you.

[027:073] "Verily, your Lord is full of grace for mankind, yet most of them do not give thanks."

[027:074] And verily, your Lord knows what their breasts conceal and what they reveal.

[027:075] And there is nothing hidden in the heaven and the earth but it is in a Clear Book (i.e. Al-Lauh Al-Mahfûz).

[027:076] Verily, this Qur'ân narrates to the Children of Israel most of that in which they differ.

383


page 384 - [077-088]

027 - Soorah an-Naml - (The Ants) - [Makkee]

[027:077] And truly, it (this Qur'ân) is a guide and a mercy for the believers.

[027:078] Verily, your Lord will decide between them (various sects) by His Judgement. And He is the All-Mighty, the All-Knowing.

[027:079] So, put your trust in Allâh; surely, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are on manifest truth.

[027:080] Verily, you cannot make the dead to hear nor can you make the deaf to hear the call (i.e. benefit them and similarly the disbelievers), when they flee, turning their backs.

[027:081] Nor can you lead the blind out of their error. You can only make to hear those who believe in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and who have submitted (themselves to Allâh in Islâm as Muslims).

[027:082] And when the Word (of torment) is fulfilled against them, We shall bring out from the earth a beast for them, to speak to them because mankind believed not with certainty in Our Ayât (Verses of the Qur'ân and Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]).

[027:083] And (remember) the Day when We shall gather out of every nation a troop of those who denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and (then) they (all) shall be driven (to the place of reckoning),

[027:084] Till, when they come (before their Lord at the place of reckoning), He will say: "Did you deny My Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) whereas you comprehended them not by knowledge (of their truth or falsehood), or what (else) was it that you used to do?"

[027:085] And the Word (of torment) will be fulfilled against them, because they have done wrong, and they will be unable to speak (in order to defend themselves).

[027:086] See they not that We have made the night for them to rest therein, and the day sight-giving? Verily, in this are Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) for the people who believe.

[027:087] And (remember) the Day on which the Trumpet will be blown – and all who are in the heavens and all who are on the earth, will be terrified except him whom Allâh will (exempt). And all shall come to Him, humbled.

[027:088] And you will see the mountains and think them solid, but they shall pass away as the passing away of the clouds. The Work of Allâh, Who perfected all things, verily, He is Well-Acquainted with what you do.

384

(V.27:82) See the footnote of (V.6:158).


page 385 - [089-093]

027 - Soorah an-Naml - (The Ants) - [Makkee]

[027:089] Whoever brings a good deed (i.e. belief in the Oneness of Allâh along with every deed of righteousness), will have better than its worth; and they will be safe from the terror on that Day.

[027:090] And whoever brings an evil deed (i.e. Shirk – polytheism, disbelief in the Oneness of Allâh and every evil sinful deed), they will be cast down (prone) on their faces in the Fire. (And it will be said to them) "Are you being recompensed anything except what you used to do?"

[027:091] I (Muhammad [sal-Allâhu 'alayhi wa sallam]) have been commanded only to worship the Lord of this city (Makkah), Who has sanctified it and to Whom belongs everything. And I am commanded to be from among the Muslims (those who submit to Allâh in Islâm).

[027:092] And that I should recite the Qur'ân, then whosoever receives guidance, receives it for the good of his own self; and whosoever goes astray, say (to him): "I am only one of the warners."

[027:093] And say [(O Muhammad [sal-Allâhu 'alayhi wa sallam]) to these polytheists and pagans]: "All praise and thanks are Allâh's. He will show you His Ayât (signs, in yourselves, and in the universe or punishments), and you shall recognise them. And your Lord is not unaware of what you do."

(V.27:91)

a) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: On the day of the conquest of Makkah, Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "Allâh has made this town a sanctuary. Its thorny bushes should not be cut, its game should not be chased, and its fallen things should not be picked up except by one who would announce them publicly."

[Sahih Al-Bukhari, 2/1587 (O.P.657)]

b) See the footnote of (V.2:191).


page 385 - [001-005]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[028:001] Tâ-Sîn-Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[028:002] These are the Verses of the manifest Book (that makes clear truth from falsehood, good from evil).

[028:003] We recite to you some of the news of Mûsâ (Moses) and Fir'aun (Pharaoh) in truth, for a people who believe (in this Qur'ân, and in the Oneness of Allâh).

[028:004] Verily, Fir'aun (Pharaoh) exalted himself in the land and made its people sects, weakening (oppressing) a group (i.e. Children of Israel) among them: killing their sons, and letting their females live. Verily, he was of the Mufsidûn (i.e. those who commit great sins and crimes, oppressors, tyrants).

[028:005] And We wished to do a favour to those who were weak (and oppressed) in the land, and to make them rulers and to make them the inheritors,


page 386 - [006-013]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:006] And to establish them in the land, and We let Fir'aun (Pharaoh) and Hâmân and their hosts receive from them that which they feared.

[028:007] And We inspired the mother of Mûsâ (Moses) (telling): "Suckle him [Mûsâ (Moses)], but when you fear for him, then cast him into the river and fear not, nor grieve. Verily, We shall bring him back to you, and shall make him one of (Our) Messengers." (Tafsir Al-Qurtubi)

[028:008] Then the household of Fir'aun (Pharaoh) picked him up, that he might become for them an enemy and a (cause of) grief. Verily, Fir'aun (Pharaoh), Hâmân and their hosts were sinners.

[028:009] And the wife of Fir'aun (Pharaoh) said: "A comfort of the eye for me and for you. Kill him not, perhaps he may be of benefit to us, or we may adopt him as a son." And they perceived not (the result of that).

[028:010] And the heart of the mother of Mûsâ (Moses) became empty [from every thought, except the thought of Mûsâ (Moses)]. She was very near to disclose his (case, i.e. the child is her son), had We not strengthened her heart (with Faith), so that she might remain as one of the believers.

[028:011] And she said to his [Mûsâ's (Moses)] sister: "Follow him." So she (his sister) watched him from a far place secretly, while they perceived not.

[028:012] And We had already forbidden (other) foster suckling mothers for him, until she (his sister came up and) said: "Shall I direct you to a household who will rear him for you, and look after him in a good manner?"

[028:013] So did We restore him to his mother, that her eye might be comforted, and that she might not grieve, and that she might know that the Promise of Allâh is true. But most of them know not.

386


page 387 - [014-021]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:014] And when he attained his full strength, and was perfect (in manhood), We bestowed on him Hukm (Prophethood, and right judgement of the affairs) and religious knowledge [of the religion of his forefathers, i.e. Islâmic Monotheism]. And thus do We reward the Muhsinûn (i.e. good-doers. See the footnote of V.9:120).

[028:015] And he entered the city at a time of unawareness of its people: and he found there two men fighting, – one of his party (his religion – from the Children of Israel), and the other of his foes. The man of his (own) party asked him for help against his foe, so Mûsâ (Moses) struck him with his fist and killed him. He said: "This is of Shaitân's (Satan's) doing, verily, he is a plain misleading enemy."

[028:016] He said: "My Lord! Verily, I have wronged myself, so forgive me." Then He forgave him. Verily, He is the Oft-Forgiving, the Most Merciful.

[028:017] He said: "My Lord! For that with which You have favoured me, I will nevermore be a helper of the Mujrimûn (criminals, disbelievers, polytheists, sinners)!"

[028:018] So he became afraid, looking about in the city (waiting as to what will be the result of his crime of killing), when behold, the man who had sought his help the day before, called for his help (again). Mûsâ (Moses) said to him: "Verily, you are a plain misleader!"

[028:019] Then when he decided to seize the man who was an enemy to both of them, the man said: "O Mûsâ (Moses)! Is it your intention to kill me as you killed a man yesterday? Your aim is nothing but to become a tyrant in the land, and not to be one of those who do right."

[028:020] And there came a man running, from the farthest end of the city. He said: "O Mûsâ (Moses)! Verily, the chiefs are taking counsel together about you, to kill you, so escape. Truly, I am one of the good advisers to you."

[028:021] So he escaped from there, looking about in a state of fear. He said: "My Lord! Save me from the people who are Zâlimûn (polytheists and wrong-doers)!"

387


page 388 - [022-028]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:022] And when he went towards (the land of) Madyan (Midian), he said: "It may be that my Lord guides me to the Right Way."

[028:023] And when he arrived at the water (a well) of Madyan (Midian), he found there a group of men watering (their flocks), and besides them he found two women who were keeping back (their flocks). He said: "What is the matter with you?" They said: "We cannot water (our flocks) until the shepherds take (their flocks). And our father is a very old man."

[028:024] So he watered (their flocks) for them, then he turned back to shade, and said: "My Lord! Truly, I am in need of whatever good that You bestow on me!"

[028:025] Then there came to him one of the two women, walking shyly. She said: "Verily, my father calls you that he may reward you for having watered (our flocks) for us." So when he came to him and narrated the story, he said: "Fear you not. You have escaped from the people who are Zâlimûn (polytheists, disbelievers, and wrongdoers)."

[028:026] And said one of them (the two women): "O my father! Hire him! Verily, the best of men for you to hire is the strong, the trustworthy."

[028:027] He said: "I intend to wed one of these two daughters of mine to you, on condition that you serve me for eight years; but if you complete ten years, it will be (a favour) from you. But I intend not to place you under a difficulty. If Allâh wills, you will find me one of the righteous."

[028:028] He [Mûsâ (Moses)] said: "That (is settled) between me and you: whichever of the two terms I fulfil, there will be no injustice to me, and Allâh is Surety over what we say."

388


page 389 - [029-035]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:029] Then, when Mûsâ (Moses) had fulfilled the term, and was travelling with his family, he saw a fire in the direction of Tûr (Mount). He said to his family: "Wait, I have seen a fire; perhaps I may bring to you from there some information, or a burning firebrand that you may warm yourselves."

[028:030] So when he reached it (the fire), he was called from the right side of the valley, in the blessed place, from the tree: "O Mûsâ (Moses)! Verily, I am Allâh, the Lord of the 'آlamîn (mankind, jinn and all that exists)!

[028:031] "And throw your stick!" But when he saw it moving as if it were a snake, he turned in flight, and looked not back. (It was said:) "O Mûsâ (Moses)! Draw near, and fear not. Verily, you are of those who are secure.

[028:032] "Put your hand in your bosom, it will come forth white without a disease; and draw your hand close to your side to be free from the fear (which you suffered from the snake, and also your hand will return to its original state). These are two Burhân (signs, miracles, evidences, proofs) from your Lord to Fir'aun (Pharaoh) and his chiefs. Verily, they are the people who are Fâsiqûn (rebellious, disobedient to Allâh)."

[028:033] He said: "My Lord! I have killed a man among them, and I fear that they will kill me.

[028:034] "And my brother Hârûn (Aaron) – he is more eloquent in speech than me: so send him with me as a helper to confirm me. Verily, I fear that they will deny me."

[028:035] Allâh said: "We will strengthen your arm through your brother, and give you both power, so they shall not be able to harm you, with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.); you two as well as those who follow you, will be the victors."

389


page 390 - [036-043]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:036] Then when Mûsâ (Moses) came to them with Our Clear Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they said: "This is nothing but invented magic. Never did we hear of this among our fathers of old."

[028:037] Mûsâ (Moses) said: "My Lord knows best him who came with guidance from Him, and whose will be the happy end in the Hereafter. Verily, the Zâlimûn (wrong doers, polytheists and disbelievers in the Oneness of Allâh) will not be successful."

[028:038] Fir'aun (Pharaoh) said: "O chiefs! I know not that you have an ilâh (a god) other than me. So kindle for me (a fire), O Hâmân, to bake (bricks out of) clay, and set up for me a Sarhan (a lofty tower, or palace) in order that I may look at (or look for) the Ilâh (God) of Mûsâ (Moses); and verily, I think that he [Mûsâ (Moses)] is one of the liars."

[028:039] And he and his hosts were arrogant in the land, without right, and they thought that they would never return to Us.

[028:040] So, We seized him and his hosts, and We threw them all into the sea (and drowned them). So, behold (O Muhammad [sal-Allâhu 'alayhi wa sallam]) what was the end of the Zâlimûn [wrong doers, polytheists and those who disbelieved in the Oneness of their Lord (Allâh), or rejected the advice of His Messenger Mûsâ (Moses) ['alayhis-salâm]].

[028:041] And We made them leaders inviting to the Fire: and on the Day of Resurrection, they will not be helped.

[028:042] And We made a curse to follow them in this world, and on the Day of Resurrection, they will be among Al-Maqbuhûn (those who are prevented from receiving Allâh's Mercy or any good; despised or destroyed).

[028:043] And indeed We gave Mûsâ (Moses) – after We had destroyed the generations of old – the Scripture [the Taurât (Torah)] as an enlightenment for mankind, and a guidance and a mercy, that they might remember (or receive admonition).

390


page 391 - [044-050]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:044] And you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) were not on the western side (of the Mount), when We made clear to Mûsâ (Moses) the commandment, and you were not among the witnesses.

[028:045] But We created generations [after generations, i.e. after Mûsâ (Moses) ['alayhis-salâm]], and long were the ages that passed over them. And you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) were not a dweller among the people of Madyan (Midian), reciting Our Verses to them. But it is We Who kept sending (Messengers).

[028:046] And you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) were not at the side of the Tûr (Mount) when We did call [it is said that Allâh called the followers of Muhammad [sal-Allâhu 'alayhi wa sallam], and they answered His Call, or that Allâh called Mûsâ (Moses)]. But (you are sent) as a mercy from your Lord, to give warning to a people to whom no warner had come before you, in order that they may remember or receive admonition. (Tafsir At-Tabarî)

[028:047] And if (We had) not (sent you to the people of Makkah) – in case a calamity should seize them for (the deeds) that their hands have sent forth, they would have said: "Our Lord! Why did You not send us a Messenger? We would then have followed Your Ayât (Verses of the Qur'ân) and would have been among the believers."

[028:048] But when the truth (i.e. Muhammad [sal-Allâhu 'alayhi wa sallam] with his Message) has come to them from Us, they say: "Why is he not given the like of what was given to Mûsâ (Moses)? Did they not disbelieve in that which was given to Mûsâ (Moses) of old?" They say: "Two kinds of magic [the Taurât (Torah) and the Qur'ân], each helping the other!" And they say: "Verily, in both we are disbelievers."

[028:049] Say (to them, O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Then bring a Book from Allâh, which is a better guide than these two [the Taurât (Torah) and the Qur'ân], that I may follow it, if you are truthful."

[028:050] But if they answer you not (i.e. do not bring the Book nor believe in your doctrine of Islâmic Monotheism), then know that they only follow their own lusts. And who is more astray than one who follows his own lusts, without guidance from Allâh? Verily, Allâh guides not the people who are Zâlimûn (wrong doers, disobedient to Allâh, and polytheists).

391


page 392 - [051-059]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:051] And indeed now We have conveyed the Word (this Qur'ân in which is the news of everything) to them, in order that they may remember (or receive admonition).

[028:052] Those to whom (Jews and Christians) We gave the Scripture [i.e. the Taurât (Torah) and the Injîl (Gospel)] before it, they (i.e., their scholars) believe in it (the Qur'ân).

[028:053] And when it is recited to them, they say: "We believe in it. Verily, it is the truth from our Lord. Indeed even before it we have been from those who submit themselves to Allâh in Islâm as Muslims (like 'Abdullâh bin Salâm and Salmân Al-Fârisî).

[028:054] These will be given their reward twice over, because they are patient, and repel evil with good, and spend (in charity) out of what We have provided for them.

[028:055] And when they hear Al-Laghw (dirty, false, evil vain talk), they withdraw from it and say: "To us our deeds, and to you your deeds. Peace be to you. We seek not (the way of) the ignorant."

[028:056] Verily, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) guide not whom you like, but Allâh guides whom He wills. And He knows best those who are the guided.

[028:057] And they say: "If we follow the guidance with you, we would be snatched away from our land." Have We not established for them a secure sanctuary (Makkah), to which are brought fruits of all kinds, a provision from Ourselves, but most of them know not.

[028:058] And how many a town (population) have We destroyed, which was thankless for its means of livelihood (disobeyed Allâh, and His Messengers, by doing evil deeds and crimes)! And those are their dwellings, which have not been inhabited after them except a little. And verily, We have been the inheritor.

[028:059] And never will your Lord destroy the towns (populations) until He sends to their mother town a Messenger reciting to them Our Verses. And never would We destroy the towns unless the people thereof are Zâlimûn (polytheists, wrong doers, disbelievers in the Oneness of Allâh, oppressors and tyrants).

392

(V.28:53) See the footnote of (V.5:66).

(V.28:54)

a) Narrated Abû Burdah's father: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Any man who has a slave-girl whom he educates properly, teaches good manners, manumits and marries her, will get a double reward. And if any man of the people of the Scriptures (Jews and Christians) believes in his own Prophet and then believes in me (Muhammad [sal-Allâhu 'alayhi wa sallam]) too, he will (also) get a double reward. And any slave who fulfils his duty to his master and to his Lord (Allâh), will (also) get a double reward." [Sahih Al-Bukhari, 7/5083 (O.P.20)]

b) See the footnote of (V.3:85).

(V.28:56) Narrated Al-Musaiyyab: When Abû Tâlib was on his deathbed, the Prophet [sal-Allâhu 'alayhi wa sallam] went to him while Abû Jahl was sitting beside him. The Prophet [sal-Allâhu 'alayhi wa sallam] said: "O my uncle! Say: Lâ ilâha illallâh (none has the right to be worshipped but Allâh), an expression with which I will defend your case, before Allâh." Abû Jahl and 'Abdullâh bin Umaiyyah said: "O Abû Tâlib! Will you leave the religion of 'Abdul-Muttalib?" So they kept on saying this to him so that the last statement he said to them (before he died) was: "I am on the religion of 'Abdul-Muttalib." Then the Prophet [sal-Allâhu 'alayhi wa sallam] said: "I will keep on asking for Allâh's forgiveness for you unless I am forbidden to do so." Then the following Verse was revealed: "It is not proper for the Prophet and those who believe to ask Allâh's forgiveness for the Mushrikûn (see V.2:105) even though they be of kin, after it has become clear to them that they are the dwellers of the (Hell) Fire (because they died in a state of disbelief)." (V.9:113).

The other Verse was also revealed: "Verily, you (O Muhammad ) guide not whom you like, but Allâh guides whom He wills." (V.28:56)

[Sahih Al-Bukhari, 5/3884 (O.P.223)]

(V.28:57)

a) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: On the day of the conquest of Makkah, Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "Allâh has made this town a sanctuary. Its thorny bushes should not be cut, its game should not be chased, and its fallen things should not be picked up except by one who would announce it publicly." [Sahih Al-Bukhari, 2/1587 (O.P.657)]

b) See the footnote of (V.2:191).


page 393 - [060-070]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:060] And whatever you have been given is an enjoyment of the life of (this) world and its adornment, and that (Hereafter) which is with Allâh is better and will remain forever. Have you then no sense?

[028:061] Is he whom We have promised an excellent promise (Paradise) – which he will find true – like him whom We have made to enjoy the luxuries of the life of (this) world, then on the Day of Resurrection, he will be among those brought up (to be punished in the Hell-fire)?

[028:062] And (remember) the Day when He will call to them and say: "Where are My (so-called) partners whom you used to assert?"

[028:063] Those about whom the Word will have come true (to be punished) will say: "Our Lord! These are they whom we led astray. We led them astray, as we were astray ourselves. We declare our innocence (from them) before You. It was not us they worshipped."

[028:064] And it will be said (to them): "Call upon your (so-called) partners (of Allâh)," and they will call upon them, but they will give no answer to them, and they will see the torment. (They will then wish) if only they had been guided!

[028:065] And (remember) the Day (Allâh) will call to them, and say: "What answer gave you to the Messengers?"

[028:066] Then the news (of a good answer) will be obscured to them on that Day, and they will not be able to ask one another.

[028:067] But as for him who repented (from polytheism and sins), believed (in the Oneness of Allâh, and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]), and did righteous deeds (in the life of this world), then he will be among those who are successful.

[028:068] And your Lord creates whatsoever He wills and chooses, no choice have they (in any matter). Glorified is Allâh, and exalted above all that they associate (as partners with Him).

[028:069] And your Lord knows what their breasts conceal, and what they reveal.

[028:070] And He is Allâh; Lâ ilâha illa Huwa (none has the right to be worshipped but He), His are all praise and thanks (both) in the first (i.e. in this world) and in the last (i.e. in the Hereafter). And for Him is the Decision, and to Him shall you (all) be returned.

393


page 394 - [071-077]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:071] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Tell me! If Allâh made the night continuous for you till the Day of Resurrection, which ilâh (a god) besides Allâh could bring you light? Will you not then hear?"

[028:072] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Tell me! If Allâh made the day continuous for you till the Day of Resurrection, which ilâh (a god) besides Allâh could bring you night wherein you rest? Will you not then see?"

[028:073] It is out of His Mercy that He has made for you the night and the day that you may rest therein (i.e. during the night) and that you may seek of His bounty (i.e. during the day) – and in order that you may be grateful.

[028:074] And (remember) the Day when He (your Lord – Allâh) will call to them (those who worshipped others along with Allâh), and will say: "Where are My (so-called) partners, whom you used to assert?"

[028:075] And We shall take out from every nation a witness, and We shall say: "Bring your proof." Then they shall know that the truth is with Allâh (Alone), and the lies (false gods) which they invented will disappear from them.

[028:076] Verily, Qârûn (Korah) was of Mûsâ's (Moses') people, but he behaved arrogantly towards them. And We gave him of the treasures, that of which the keys would have been a burden to a body of strong men. Remember when his people said to him: "Do not exult (with riches, being ungrateful to Allâh). Verily, Allâh likes not those who exult (with riches, being ungrateful to Allâh).

[028:077] "But seek, with that (wealth) which Allâh has bestowed on you, the home of the Hereafter, and forget not your portion of lawful enjoyment in this world; and do good as Allâh has been good to you, and seek not mischief in the land. Verily, Allâh likes not the Mufsidûn (those who commit great crimes and sins, oppressors, tyrants, mischief-makers, corrupters)."

394


page 395 - [078-084]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:078] He said: "This has been given to me only because of the knowledge I possess." Did he not know that Allâh had destroyed before him generations, men who were stronger than him in might and greater in the amount (of riches) they had collected? But the Mujrimûn (criminals, disbelievers, polytheists, sinners) will not be questioned of their sins (because Allâh knows them well, so they will be punished without being called to account).

[028:079] So, he went forth before his people in his pomp. Those who were desirous of the life of the world, said: "Ah, would that we had the like of what Qârûn (Korah) has been given! Verily, he is the owner of a great fortune."

[028:080] But those who had been given (religious) knowledge said: "Woe to you! The reward of Allâh (in the Hereafter) is better for those who believe and do righteous good deeds, and this none shall attain except those who are As-Sâbirûn (the patient in following the truth)."

[028:081] So, We caused the earth to swallow him and his dwelling place. Then he had no group or party to help him against Allâh, nor was he one of those who could save themselves.

[028:082] And those who had desired (for a position like) his position the day before, began to say: "Know you not that it is Allâh Who enlarges the provision or restricts it to whomsoever He pleases of His slaves. Had it not been that Allâh was Gracious to us, He could have caused the earth to swallow us up (also)! Know you not that the disbelievers will never be successful."

[028:083] That home of the Hereafter (i.e. Paradise), We shall assign to those who rebel not against the truth with pride and oppression in the land nor do mischief (by committing crimes). And the good end is for the Muttaqûn (the pious. See V.2:2).

[028:084] Whosoever brings good (Islâmic Monotheism along with righteous deeds), he shall have the better thereof; and whosoever brings evil (polytheism along with evil deeds), then those who do evil deeds will only be requited for what they used to do.

395

(V.28:81) Chapter 5. Whoever drags his garment out of pride and arrogance (conceit).

a) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Allâh will not look, on the Day of Resurrection, at a person who drags his Izâr* (behind him) out of pride and arrogance." [See the footnote of (V.22:9)]

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] (or Abul-Qâsim ) said, "While a man was walking, clad in a two-piece garment and proud of himself with his hair well-combed, suddenly Allâh made him sink into the earth and he will go on sinking into it till the Day of Resurrection."

c) Narrated 'Abdullâh (bin 'Umar [radhi-yAllâhu 'anhu]): Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "While a man was dragging his Izâr* on the ground (behind him), suddenly Allâh made him sink into the earth and he will go on sinking into it till the Day of Resurrection." [Sahih Al-Bukhari, 7/5788-5790 (O.P.679-681)].

* Izâr: Lower-half body-cover.

(V.28:83) See the footnote of (V.22:9)


page 396 - [085-088]

028 - Soorah al-Qasas - (The Narration) - [Makkee]

[028:085] Verily, He Who has given you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) the Qur'ân (i.e. ordered you to act on its laws and to preach it to others), will surely bring you back to Ma'âd (place of return, either to Makkah or to Paradise after your death). Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "My Lord is Aware of him who brings guidance, and of him who is in manifest error."

[028:086] And you were not expecting that the Book (this Qur'ân) would be sent down to you, but it is a mercy from your Lord. So never be a supporter of the disbelievers.

[028:087] And let them not turn you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) away from (preaching) the Ayât (revelations and verses) of Allâh after they have been sent down to you: and invite (men) to (believe in) your Lord and be not of Al-Mushrikûn (those who associate partners with Allâh, e.g. polytheists, pagans, idolaters, and those who disbelieve in the Oneness of Allâh and deny the Prophethood of Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]).

[028:088] And invoke not any other ilâh (god) along with Allâh, Lâ ilâha illa Huwa (none has the right to be worshipped but He). Everything will perish except His Face. His is the Decision, and to Him you (all) shall be returned.

(V.28:87) i.e., in the Oneness (Tauhîd) of Allâh [Subhânahu wa Ta'âla] (1) Oneness of the Lordship of Allâh; (2) Oneness of the worship of Allâh; (3) Oneness of the Names and Qualities of Allâh.


page 396 - [001-006]

029 - Soorah al-'Ankaboot - (The Spider) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[029:001] Alif-Lâm-Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[029:002] Do people think that they will be left alone because they say: "We believe," and will not be tested.

[029:003] And We indeed tested those who were before them. And Allâh will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allâh knows all that before putting them to test).

[029:004] Or think those who do evil deeds that they can outstrip Us (i.e. escape Our punishment)? Evil is that which they judge!

[029:005] Whoever hopes for the Meeting with Allâh, then Allâh's Term is surely coming, and He is the All-Hearer, the All-Knower.

[029:006] And whosoever strives, he strives only for himself. Verily, Allâh stands not in need of any of the 'آlamîn (mankind, jinn, and all that exists).

(V.29:5) See (V.6:31) and its footnote.


page 397 - [007-014]

029 - Soorah al-'Ankaboot - (The Spider) - [Makkee]

[029:007] Those who believe [in the Oneness of Allâh (Monotheism) and in Messenger Muhammad [sal-Allâhu 'alayhi wa sallam], and do not give up their Faith because of the harm they receive from the polytheists], and do righteous good deeds, surely, We shall expiate from them their evil deeds and shall reward them according to the best of that which they used to do.

[029:008] And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. To Me is your return and I shall tell you what you used to do.

[029:009] And for those who believe (in the Oneness of Allâh and the other articles of Faith) and do righteous good deeds, surely, We shall make them enter with (in the entrance of) the righteous (in Paradise).

[029:010] Of mankind are some who say: "We believe in Allâh." But if they are made to suffer for the sake of Allâh, they consider the trial of mankind as Allâh's punishment; and if victory comes from your Lord, (the hypocrites) will say: "Verily, we were with you (helping you)." Is not Allâh Best Aware of what is in the breasts of the 'آlamîn (mankind and jinn)?

[029:011] Verily, Allâh knows those who believe, and verily, He knows the hypocrites (i.e. Allâh will test the people with good and hard days to discriminate the good from the wicked, although Allâh knows all that before putting them to test).

[029:012] And those who disbelieve say to those who believe: "Follow our way and we will, verily, bear your sins." Never will they bear anything of their sins. Surely, they are liars.

[029:013] And verily, they shall bear their own loads, and other loads besides their own; and verily, they shall be questioned on the Day of Resurrection about that which they used to fabricate.

[029:014] And indeed We sent Nûh (Noah) to his people, and he stayed among them a thousand years less fifty years [inviting them to believe in the Oneness of Allâh (Monotheism), and discard the false gods and other deities]; so the Deluge overtook them while they were Zâlimûn (wrong doers, polytheists, disbelievers).

397

(V.29:7) See the footnote of (V.9:121).

(V.29:9) See the footnote (b) of (V.3:85)


page 398 - [015-023]

029 - Soorah al-'Ankaboot - (The Spider) - [Makkee]

[029:015] Then We saved him and those with him in the ship, and made it (the ship) an Ayâh (a lesson, a warning) for the 'آlamîn (mankind and jinn).

[029:016] And (remember) Ibrâhîm (Abraham) when he said to his people: "Worship Allâh (Alone), and fear Him, that is better for you if you did but know.

[029:017] "You worship besides Allâh only idols, and you only invent falsehood. Verily, those whom you worship besides Allâh have no power to give you provision, so seek your provision from Allâh (Alone), and worship Him (Alone), and be grateful to Him. To Him (Alone) you will be brought back.

[029:018] "And if you deny, then nations before you have denied (their Messengers). And the duty of the Messenger [sal-Allâhu 'alayhi wa sallam] is only to convey (the Message) plainly."

[029:019] See they not how Allâh originates the creation, then repeats it. Verily, that is easy for Allâh.

[029:020] Say: "Travel in the land and see how (Allâh) originated the creation, and then Allâh will bring forth the creation of the Hereafter (i.e. resurrection after death). Verily, Allâh is Able to do all things."

[029:021] He punishes whom He wills, and shows mercy to whom He wills; and to Him you will be returned.

[029:022] And you cannot escape in the earth or in the heaven (from Allâh). And besides Allâh you have neither any Walî (Protector or Guardian) nor any Helper.

[029:023] And those who disbelieve in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh and the Meeting with Him, it is they who have no hope of My Mercy, and it is they who will have a painful torment.

398


page 399 - [024-030]

029 - Soorah al-'Ankaboot - (The Spider) - [Makkee]

[029:024] So nothing was the answer of [Ibrâhîm's (Abraham's)] people except that they said: "Kill him or burn him." Then Allâh saved him from the fire. Verily, in this are indeed signs for a people who believe.

[029:025] And [Ibrâhîm (Abraham)] said: "You have taken (for worship) idols instead of Allâh. The love between you is only in the life of this world, but on the Day of Resurrection, you shall disown each other, and curse each other, and your abode will be the Fire, and you shall have no helpers."

[029:026] So, Lût (Lot) believed in him [Ibrâhîm's (Abraham's) Message of Islâmic Monotheism]. He [Ibrâhîm (Abraham)] said: "I will emigrate for the sake of my Lord. Verily, He is the All-Mighty, the All-Wise."

[029:027] And We bestowed on him [Ibrâhîm (Abraham)], Ishâq (Isaac) and Ya'qûb (Jacob), and We ordained among his offspring Prophethood and the Book [i.e. the Taurât (Torah) (to Mûsâ – Moses), the Injîl (Gospel) (to 'خsâ – Jesus), and the Qur'ân (to Muhammad [sal-Allâhu 'alayhi wa sallam]), all from the offspring of Ibrâhîm (Abraham)], and We granted him his reward in this world; and verily, in the Hereafter he is indeed among the righteous.

[029:028] And (remember) Lût (Lot), when he said to his people: "You commit Al-Fâhishah (sodomy – the worst sin) which none has preceded you in (committing) it in the 'آlamîn (mankind and jinn)."

[029:029] "Verily, you practise sodomy with men, and rob the wayfarer (travellers)! And practise Al-Munkar (disbelief and polytheism and every kind of evil wicked deed) in your meetings." But his people gave no answer except that they said: "Bring Allâh's torment upon us if you are one of the truthful."

[029:030] He said: "My Lord! Give me victory over the people who are Mufsidûn (those who commit great crimes and sins, oppressors, tyrants, mischief-makers, corrupters).

399

(V.29:24) See the footnote of (V.3:173).

(V.29:26) See the footnote of (V.9:121).


page 400 - [031-038]

029 - Soorah al-'Ankaboot - (The Spider) - [Makkee]

[029:031] And when Our messengers came to Ibrâhîm (Abraham) with the glad tidings they said: "Verily, we are going to destroy the people of this [Lût (Lot's)] town (i.e. the town of Sodom in Palestine); truly, its people have been Zâlimûn [wrong doers, polytheists disobedient to Allâh, and who denied their Messenger Lût (Lot)]."

[029:032] Ibrâhîm (Abraham) said: "But there is Lût (Lot) in it." They said: "We know better who is there. We will verily save him [Lût (Lot)] and his family – except his wife, she will be of those who remain behind (i.e. she will be destroyed along with those who will be destroyed from her folk)."

[029:033] And when Our messengers came to Lût (Lot), he was grieved because of them, and felt straitened on their account. They said: "Have no fear, and do not grieve! Truly, we shall save you and your family, – except your wife, she will be of those who remain behind (i.e. she will be destroyed along with those who will be destroyed from her folk).

[029:034] "Verily, we are about to bring down on the people of this town a great torment from the sky, because they have been rebellious (against Allâh's Command)."

[029:035] And indeed We have left thereof an evident Ayâh (a lesson and a warning and a sign – the place where the Dead Sea is now in Palestine) for a folk who understand.

[029:036] And to (the people of) Madyan (Midian), We sent their brother Shu'aib. He said: "O my people! Worship Allâh (Alone) and hope for (the reward of good deeds by worshipping Allâh Alone, on) the last Day (i.e. the Day of Resurrection), and commit no mischief on the earth as Mufsidûn (those who commit great crimes, oppressors, tyrants, mischief-makers, corrupters). (Tafsir At-Tabari)

[029:037] And they denied him (Shu'aib); so the earthquake seized them, and they lay (dead), prostrate in their dwellings.

[029:038] And 'آd and Thamûd (people)! And indeed (their destruction) is clearly apparent to you from their (ruined) dwellings. Shaitân (Satan) made their deeds fair-seeming to them, and turned them away from the (Right) Path, though they were intelligent.

400

(V.29:35) See the Book of History, "Stories of the Prophets" by Ibn Kathir.


page 401 - [039-045]

029 - Soorah al-'Ankaboot - (The Spider) - [Makkee]

[029:039] And (We destroyed also) Qârûn (Korah), Fir'aun (Pharaoh), and Hâmân. And indeed Mûsâ (Moses) came to them with clear Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), but they were arrogant in the land, yet they could not outstrip Us (escape Our punishment).

[029:040] So, We punished each (of them) for his sins, of them were some on whom We sent Hâsib (a violent wind with shower of stones) [as on the people of Lût (Lot)], and of them were some who were overtaken by As-Saihah [torment – awful cry, (as Thamûd or Shu'aib's people)], and of them were some whom We caused the earth to swallow [as Qârûn (Korah)], and of them were some whom We drowned [as the people of Nûh (Noah), or Fir'aun (Pharaoh) and his people]. It was not Allâh Who wronged them, but they wronged themselves.

[029:041] The likeness of those who take (false deities as) Auliyâ' (protectors, helpers) other than Allâh is the likeness of a spider who builds (for itself) a house; but verily, the frailest (weakest) of houses is the spider's house – if they but knew.

[029:042] Verily, Allâh knows what things they invoke instead of Him. He is the All-Mighty, the All-Wise.

[029:043] And these similitudes We put forward for mankind; but none will understand them except those who have knowledge (of Allâh and His Signs).

[029:044] (Allâh says to His Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]): "Allâh (Alone) created the heavens and the earth with truth (and none shared with Him in their creation)." Verily therein is surely a sign for those who believe.

[029:045] Recite (O Muhammad [sal-Allâhu 'alayhi wa sallam]) what has been revealed to you of the Book (the Qur'ân), and perform As-Salât (the prayers). Verily, As-Salât (the prayer) prevents from Al-Fahshâ' (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed) and the remembering (praising) of (you by) Allâh (in front of the angels) is greater indeed [than your remembering (praising) of Allâh in prayers]. And Allâh knows what you do.

401

(V.29:42) See the footnote of (V.2:165).

(V.29:45) It is said by Ibn 'Abbâs and 'Abdullâh bin Mas'ûd [radhi-yAllâhu 'anhu]: If the Salât (prayer) of anyone does not prevent him from Al-Fâhshâ' and Al-Munkar (all kinds of evil, illegal and sinful deeds), then his Salât (prayer) increases him in nothing but loss, and to be far away from his Lord (Allâh). (Tafsir Al-Qurtubî)

(V.29:45) See the footnotes of (V.13:28) and also (B) of (V.2:152).


page 402 - [046-052]

029 - Soorah al-'Ankaboot - (The Spider) - [Makkee]

[029:046] And argue not with the people of the Scripture (Jews and Christians), unless it be in (a way) that is better (with good words and in good manner, inviting them to Islâmic Monotheism with His Verses), except with such of them as do wrong, and say (to them): "We believe in that which has been revealed to us and revealed to you; our Ilâh (God) and your Ilâh (God) is One (i.e. Allâh), and to Him we have submitted (as Muslims)."

[029:047] And thus We have sent down the Book (i.e. this Qur'ân) to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), and those whom We gave the Scripture [the Taurât (Torah) and the Injîl (Gospel) aforetime] believe therein as also do some of these (who are present with you now like 'Abdullâh bin Salâm) and none but the disbelievers reject Our Ayât [(proofs, signs, verses, lessons, etc.,) and deny Our Oneness of Lordship and Our Oneness of worship and Our Oneness of Our Names and Qualities: i.e. Islâmic Monotheism].

[029:048] Neither did you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) read any book before it (this Qur'ân) nor did you write any book (whatsoever) with your right hand. In that case, indeed, the followers of falsehood might have doubted.

[029:049] Nay, but they, the clear Ayât [i.e. the description and the qualities of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] written in the Taurât (Torah) and the Injîl (Gospel)] are preserved in the breasts of those who have been given knowledge (among the people of the Scriptures). And none but the Zâlimûn (polytheists and wrong doers) deny Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).

[029:050] And they say: "Why are not signs sent down to him from his Lord? Say: "The signs are only with Allâh, and I am only a plain warner."

[029:051] Is it not sufficient for them that We have sent down to you the Book (the Qur'ân) which is recited to them? Verily, herein is mercy and a reminder (or an admonition) for a people who believe.

[029:052] Say (to them O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Sufficient is Allâh for a witness between me and you. He knows what is in the heavens and on earth." And those who believe in Bâtil (all false deities other than Allâh), and disbelieve in Allâh (and in His Oneness), it is they who are the losers.

402

(V.29:47) See the footnote of (V.5:66).

(V.29:49) See the footnote of (V.2:76)

(V.29:51)

a) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh does not listen to anything as He listens to the Prophet reciting the Qur'ân in a nice, loud and pleasant tone." Sufyân said, "This saying means: The Prophet regards the Qur'ân as something that makes him dispense with much worldly pleasure."

[Sahih Al-Bukhari, 6/5024 (O.P.542)]

b) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Not to wish to be the like of except two men: A man whom Allâh has taught the Qur'ân and he recites it during some hours of the night and during some hours of the day, and his neighbour listens to him and says, 'I wish I had been given what has been given to so-and-so, so that I might do what he does'; and a man whom Allâh has given wealth and he spends it (according to what Allâh has ordained) in a just and right manner, whereupon another man may say, 'I wish I had been given what so-and-so has been given, for then I would do what he does.' " [Sahih Al-Bukhari, 6/5026 (O.P.544)]


page 403 - [053-063]

029 - Soorah al-'Ankaboot - (The Spider) - [Makkee]

[029:053] And they ask you to hasten on the torment (for them), and had it not been for a term appointed, the torment would certainly have come to them. And surely, it will come upon them suddenly while they perceive not!

[029:054] They ask you to hasten on the torment. And verily, Hell, of a surety, will encompass the disbelievers.

[029:055] On the Day when the torment (Hell-fire) shall cover them from above them and from underneath their feet, and it will be said: "Taste what you used to do."

[029:056] O My slaves who believe! Certainly, spacious is My earth. Therefore worship Me." (Alone).

[029:057] Everyone shall taste death. Then to Us you shall be returned.

[029:058] And those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds, to them We shall surely give lofty dwellings in Paradise, underneath which rivers flow, to live therein forever. Excellent is the reward for the workers.

[029:059] Those who are patient, and put their trust (only) in their Lord (Allâh).

[029:060] And so many a moving (living) creature carries not its own provision! Allâh provides for it and for you. And He is the All-Hearer, the All-Knower.

[029:061] And if you were to ask them: "Who has created the heavens and the earth and subjected the sun and the moon?" they will surely reply: "Allâh." How then are they deviating (as polytheists and disbelievers)?

[029:062] Allâh enlarges the provision for whom He wills of His slaves, and straitens it for whom (He wills). Verily, Allâh is All-Knower of everything.

[029:063] And if you were to ask them: "Who sends down water (rain) from the sky, and gives life therewith to the earth after its death?" they will surely reply: "Allâh." Say: "All praise and thanks are Allâh's!" Nay, most of them have no sense.

403

(V.29:56) Narrated Mu'âdh [radhi-yAllâhu 'anhu]: While I was riding behind the Prophet , as a companion rider, he said, "O Mu'âdh!" I replied, "Labbaik wa Sa'daik (I respond to your call and I am obedient to your orders)." He repeated this call three times and then said, "Do you know what Allâh's Right on His slaves is?" I replied, "No." He said, "Allâh's Right on His slaves is that they should worship Him (Alone) and should not join partners in worship with Him." He proceeded for a while and then said, "O Mu'âdh!" I replied, "Labbaik wa Sa'daik (I respond to your call and I am obedient to your orders)." He said, "Do you know what the right of (Allâh's) slaves on Allâh is, if they do that (worship Him Alone and join none in His worship)? It is that He will not punish them." [Sahih Al-Bukhari, 8/6267 (O.P.283)]

(V.29:59) See the footnote a) of (V.12:67).


page 404 - [064-069]

029 - Soorah al-'Ankaboot - (The Spider) - [Makkee]

[029:064] And this life of the world is only amusement and play! Verily, the home of the Hereafter – that is the life indeed (i.e. the eternal life that will never end), if they but knew.

[029:065] And when they embark on a ship, they invoke Allâh, making their Faith pure for Him only, but when He brings them safely to land, behold, they give a share of their worship to others.

[029:066] So that they become ingrate for that which We have given them, and that they take their enjoyment (as a warning and a threat), but they will come to know.

[029:067] Have they not seen that We have made (Makkah) a secure sanctuary, while men are being snatched away from all around them? Then do they believe in Bâtil (falsehood – polytheism, idols and all deities other than Allâh), and deny (become ingrate for) the Graces of Allâh?

[029:068] And who does more wrong than he who invents a lie against Allâh or denies the truth (Muhammad [sal-Allâhu 'alayhi wa sallam] and his doctrine of Islâmic Monotheism and this Qur'ân), when it comes to him? Is there not a dwelling in Hell for the disbelievers (in the Oneness of Allâh and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam])?

[029:069] As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allâh's religion – Islâmic Monotheism). And verily, Allâh is with the Muhsinûn (good-doers)."

(V.29:64) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said,"The first group (of people) who will enter Paradise will be (glittering) like the moon on a full-moon night. They will neither spit therein, nor blow their noses therein nor relieve nature. Their utensils therein will be of gold and their combs of gold and silver; in their censers the aloeswood will be used, and their sweat will smell like musk. Everyone of them will have two wives; the marrow of the bones of the wives' legs will be seen through the flesh out of excessive beauty. They (the people of Paradise) will neither have difference nor enmity (hatred) amongst themselves; their hearts will be as if one heart, and they will be glorifying Allâh in the morning and in the afternoon." [Sahih Al-Bukhari, 4/3245 (O.P.468)]

(V.29:65) See (V.17:67) and its footnote.

(V.29:68) See the footnote of (V.3:85).

(V.29:69) See the footnote of (V.9:120).


page 404 - [001-005]

030 - Soorah ar-Room - (The Romans) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[030:001] Alif-Lâm-Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[030:002] The Romans have been defeated.

[030:003] In the nearest land (Syria, Iraq, Jordan, and Palestine), and they, after their defeat, will be victorious.

[030:004] Within three to nine years. The decision of the matter, before and after (these events) is only with Allâh, (before the defeat of the Romans by the Persians, and after the defeat of the Persians by the Romans). And on that day, the believers (i.e. Muslims) will rejoice (at the victory given by Allâh to the Romans against the Persians) –

[030:005] With the Help of Allâh. He helps whom He wills, and He is the All-Mighty, the Most Merciful.


page 405 - [006-015]

030 - Soorah ar-Room - (The Romans) - [Makkee]

[030:006] (It is) a Promise of Allâh (i.e. Allâh will give victory to the Romans against the Persians), and Allâh fails not in His Promise, but most of men know not.

[030:007] They know only the outside appearance of the life of the world (i.e. the matters of their livelihood, like irrigating or sowing or reaping), and they are heedless of the Hereafter.

[030:008] Do they not think deeply (in their own selves) about themselves (how Allâh created them from nothing, and similarly He will resurrect them)? Allâh has created not the heavens and the earth, and all that is between them, except with truth and for an appointed term. And indeed many of mankind deny the Meeting with their Lord. (Tafsir At-Tabarî)

[030:009] Do they not travel in the land, and see what was the end of those before them? They were superior to them in strength, and they tilled the earth and populated it in greater numbers than these (pagans) have done, and there came to them their Messengers with clear proofs. Surely, Allâh wronged them not, but they used to wrong themselves.

[030:010] Then evil was the end of those who did evil, because they denied the Ayât (proofs, evidences, verses, lessons, signs, revelations, Messengers, etc.) of Allâh and made a mockery of them.

[030:011] Allâh (Alone) originates the creation, then He will repeat it, then to Him you will be returned.

[030:012] And on the Day when the Hour will be established, the Mujrimûn (disbelievers, sinners, criminals, polytheists) will be plunged into destruction with (deep regrets, sorrows, and) despair.

[030:013] No intercessors will they have from those whom they made equal with Allâh (partners, i.e. their so-called associate gods), and they will (themselves) reject and deny their partners.

[030:014] And on the Day when the Hour will be established, that Day shall (all men) be separated (i.e. the believers will be separated from the disbelievers).

[030:015] Then as for those who believed (in the Oneness of Allâh – Islâmic Monotheism) and did righteous good deeds, such shall be honoured and made to enjoy luxurious life (forever) in a Garden of Delight (Paradise).

405


page 406 - [016-024]

030 - Soorah ar-Room - (The Romans) - [Makkee]

[030:016] And as for those who disbelieved and denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, Allâh's Messengers, Resurrection, etc.), and the Meeting of the Hereafter, such shall be brought forth to the torment (in the Hell-fire).

[030:017] So glorify Allâh [above all that (evil) they associate with Him (O believers)], when you come up to the evening [i.e. offer the (Maghrib) sunset and ('Ishâ') night prayers], and when you enter the morning [i.e. offer the (Fajr) morning prayer].

[030:018] And His are all praise and thanks in the heavens and the earth; and (glorify Him) in the afternoon (i.e. offer 'Asr prayer) and when you come up to the time, when the day begins to decline (i.e. offer Zuhr prayer). (Ibn 'Abbâs said: "These are the five compulsory congregational prayers mentioned in the Qur'ân.") (Tafsir At-Tabari)

[030:019] He brings out the living from the dead, and brings out the dead from the living. And He revives the earth after its death. And thus shall you be brought out (resurrected).

[030:020] And among His Signs is that He created you (Adam) from dust, and then [Hawwâ' (Eve) from Adam's rib, and then his offspring from the semen, and] – behold, you are human beings scattered!

[030:021] And among His Signs is that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect.

[030:022] And among His Signs is the creation of the heavens and the earth, and the difference of your languages and colours. Verily, in that are indeed signs for men of sound knowledge.

[030:023] And among His Signs is your sleep by night and by day, and your seeking of His bounty. Verily, in that are indeed signs for a people who listen.

[030:024] And among His Signs is that He shows you the lightning, for fear and for hope, and He sends down water (rain) from the sky, and therewith revives the earth after its death. Verily, in that are indeed signs for a people who understand.

406

(V.30:23) It is a sign from among the Signs of Allâh that a person goes to sleep; the medical world up to now does not know exactly why a person goes to sleep. There are only theories. So this Qur'ân is a miracle from Allâh, and not an invented tale as the disbelievers (in the Oneness of Allâh) argue.


page 407 - [025-032]

030 - Soorah ar-Room - (The Romans) - [Makkee]

[030:025] And among His Signs is that the heaven and the earth stand by His Command. Then afterwards when He will call you by a single call, behold, you will come out from the earth (i.e. from your graves for reckoning and recompense).

[030:026] To Him belongs whatever is in the heavens and the earth. All are obedient to Him.

[030:027] And He it is Who originates the creation, then He will repeat it (after it has been perished); and this is easier for Him. His is the highest description (i.e. none has the right to be worshipped but He, and there is nothing comparable to Him) in the heavens and in the earth. And He is the All-Mighty, the All-Wise.

[030:028] He sets forth for you a parable from your own selves: Do you have partners among those whom your right hands possess (i.e. your slaves) to share as equals in the wealth We have bestowed on you whom you fear as you fear each other? Thus do We explain the signs in detail to a people who have sense.

[030:029] Nay, but those who do wrong follow their own lusts without knowledge. Then who will guide him whom Allâh has sent astray? And for such there will be no helpers.

[030:030] So, set you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) your face towards the religion (of pure Islâmic Monotheism) Hanîf (worship none but Allâh Alone). Allâh's Fitrah (i.e. Allâh's Islâmic Monotheism) with which He has created mankind. No change let there be in Khalq-illâh (i.e. the religion of Allâh – Islâmic Monotheism), that is the straight religion, but most of men know not. (Tafsir At-Tabarî)

[030:031] (And remain always) turning in repentance to Him (only), and be afraid and dutiful to Him; and perform As-Salât (the prayers) and be not of Al-Mushrikûn (the polytheists, idolaters, disbelievers in the Oneness of Allâh).

[030:032] Of those who split up their religion (i.e. who left the true Islâmic Monotheism), and became sects, [i.e. they invented new things in the religion (Bid'ah), and followed their vain desires], each sect rejoicing in that which is with it.

407

(V.30:28) That is: How do you join to Us partners of that which We created, while you for yourselves will not accept partners from your slaves?

(V.30:30) See the footnote of (V.10:19).

(V.30:32) See the footnote of (V.3:103).


page 408 - [033-041]

030 - Soorah ar-Room - (The Romans) - [Makkee]

[030:033] And when harm touches men, they cry sincerely only to their Lord (Allâh), turning to Him in repentance; but when He gives them a taste of His Mercy, behold, a party of them associate partners in worship with their Lord.

[030:034] So as to be ungrateful for the graces which We have bestowed on them. Then enjoy (your short life); but you will come to know.

[030:035] Or have We revealed to them an authority (a Scripture), which speaks of that which they have been associating with Him?

[030:036] And when We cause mankind to taste of mercy, they rejoice therein; but when some evil afflicts them because of (evil deeds and sins) that their (own) hands have sent forth, behold, they are in despair!

[030:037] Do they not see that Allâh enlarges the provision for whom He wills and straitens (it for whom He wills). Verily, in that are indeed signs for a people who believe.

[030:038] So, give to the kindred his due, and to Al-Miskîn (the needy) and to the wayfarer. That is best for those who seek Allâh's Countenance; and it is they who will be successful.

[030:039] And that which you give in gift (to others), in order that it may increase (your wealth by expecting to get a better one in return) from other people's property, has no increase with Allâh; but that which you give in Zakât (Sadaqah, charity, etc.) seeking Allâh's Countenance, then those they shall have manifold increase.

[030:040] Allâh is He Who created you, then provided food for you, then will cause you to die, then (again) He will give you life (on the Day of Resurrection). Is there any of your (so-called) partners (of Allâh) that do anything of that? Glorified and Exalted is He above all that (evil) they associate (with Him).

[030:041] Evil (sins and disobedience to Allâh) has appeared on land and sea because of what the hands of men have earned (by oppression and evil deeds), that He (Allâh) may make them taste a part of that which they have done, in order that they may return (by repenting to Allâh, and begging His Pardon).

408

(V.30:39) See Tafsîr Ibn Kathir.


page 409 - [042-050]

030 - Soorah ar-Room - (The Romans) - [Makkee]

[030:042] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Travel in the land and see what was the end of those before (you)! Most of them were Mushrikûn (polytheists, idolaters, disbelievers in the Oneness of Allâh)."

[030:043] So, set you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) your face (in obedience to Allâh, your Lord) to the straight and right religion (Islâmic Monotheism), before there comes from Allâh a Day which none can avert. On that Day men shall be divided [(in two groups), a group in Paradise and a group in Hell].

[030:044] Whosoever disbelieves will suffer from his disbelief, and whosoever does righteous good deeds (by practising Islâmic Monotheism), then such will prepare a good place (in Paradise) for themselves (and will be saved by Allâh from His torment).

[030:045] That He may reward those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds, out of His bounty. Verily, He likes not the disbelievers.

[030:046] And among His Signs is that He sends the winds as glad tidings, giving you a taste of His Mercy (i.e. rain), and that the ships may sail at His Command, and that you may seek of His bounty, in order that you may be thankful.

[030:047] And indeed We did send Messengers before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to their own peoples. They came to them with clear proofs, then, We took vengeance on those who committed crimes (disbelief, setting partners in worship with Allâh, sins); and (as for) the believers, it was incumbent upon Us to help (them).

[030:048] Allâh is He Who sends the winds, so that they raise clouds and spread them along the sky as He wills, and then break them into fragments until you see rain drops come forth from their midst! Then when He has made them fall on whom of His slaves as He wills, lo, they rejoice!

[030:049] And verily, before that (rain) – just before it was sent down upon them – they were in despair!

[030:050] Look then at the effects (results) of Allâh's Mercy, how He revives the earth after its death. Verily, that (Allâh) (Who revived the earth after its death) shall indeed raise the dead (on the Day of Resurrection), and He is Able to do all things.

409


page 410 - [051-060]

030 - Soorah ar-Room - (The Romans) - [Makkee]

[030:051] And if We send a wind [which would spoil the green growth (tilth) brought up by the previous rain], and they see (their tilth) turn yellow – behold, they then (after their being glad) would become unthankful (to their Lord Allâh as) disbelievers. (Tafsir At-Tabari)

[030:052] So verily, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) cannot make the dead to hear (i.e. the disbelievers), nor can you make the deaf to hear the call, when they show their backs and turn away.

[030:053] And you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) cannot guide the blind from their straying; you can make to hear only those who believe in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and have submitted to Allâh in Islâm (as Muslims).

[030:054] Allâh is He Who created you in (a state of) weakness, then gave you strength after weakness, then after strength gave (you) weakness and gray hair. He creates what He wills. And it is He Who is the All-Knowing, the All-Powerful (i.e. Able to do all things).

[030:055] And on the Day that the Hour will be established, the Mujrimûn (criminals, disbelievers, polytheists, sinners) will swear that they stayed not but an hour – thus were they ever deluded [away from the truth (i.e. they used to tell lies and take false oaths, and turn away from the truth) in this life of the world].

[030:056] And those who have been bestowed with knowledge and Faith will say: "Indeed you have stayed according to the Decree of Allâh, until the Day of Resurrection; so this is the Day of Resurrection, but you knew not."

[030:057] So, on that Day no excuse of theirs will avail those who did wrong (by associating partners in worship with Allâh, and by denying the Day of Resurrection), nor will they be allowed (then) to return to seek Allâh's Pleasure (by having Islâmic Faith with righteous deeds and by giving up polytheism, sins and crimes with repentance).

[030:058] And indeed We have set forth for mankind, in this Qur'ân every kind of parable. But if you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) bring to them any sign or proof (as an evidence for the truth of your Prophethood), the disbelievers are sure to say (to the believers): "You follow nothing but falsehood and magic."

[030:059] Thus does Allâh seal up the hearts of those who know not [the proofs and evidence of the Oneness of Allâh, i.e. those who try not to understand true facts that which you (Muhammad [sal-Allâhu 'alayhi wa sallam]) have brought to them].

[030:060] So be patient (O Muhammad [sal-Allâhu 'alayhi wa sallam]). Verily, the Promise of Allâh is true; and let not those who have no certainty of Faith discourage you from conveying Allâh's Message (which you are obliged to convey).

410


page 411 - [001-011]

031 - Soorah Luqmaan - ((Prophet) Luqmân) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[031:001] Alif-Lâm-Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[031:002] These are Verses of the Wise Book (the Qur'ân).

[031:003] A guide and a mercy for the Muhsinûn (good-doers).

[031:004] Those who perform As-Salât (the prayers) and give Zakât (obligatory charity) and they have faith in the Hereafter with certainty.

[031:005] Such are on guidance from their Lord, and such are the successful.

[031:006] And of mankind is he who purchases idle talks (i.e. music, singing) to mislead (men) from the path of Allâh without knowledge, and takes it (the path of Allâh, or the Verses of the Qur'ân) by way of mockery. For such there will be a humiliating torment (in the Hell-fire).

[031:007] And when Our Verses (of the Qur'ân) are recited to such a one, he turns away in pride, as if he heard them not – as if there were deafness in his ear. So announce to him a painful torment.

[031:008] Verily, those who believe (in Islâmic Monotheism) and do righteous good deeds, for them are Gardens of Delight (Paradise).

[031:009] To abide therein. It is a Promise of Allâh in truth. And He is the All-Mighty, the All-Wise.

[031:010] He has created the heavens without any pillars that you see, and has set on the earth firm mountains lest it should shake with you. And He has scattered therein moving (living) creatures of all kinds. And We send down water (rain) from the sky, and We cause (plants) of every goodly kind to grow therein.

[031:011] This is the creation of Allâh. So, show Me that which those (whom you worship) besides Him have created. Nay, the Zâlimûn (polytheists, wrong doers and those who do not believe in the Oneness of Allâh) are in plain error.

411

(V.31:3) See the footnote of (V.9:120).

(V.31:6) What is said regarding the one who regards an alcoholic drink lawful to drink, and calls it by another name.

Narrated Abu 'آmir or Abu Malik Al-Ash'ari that he heard the Prophet [sal-Allâhu 'alayhi wa sallam] saying: "From among my followers there will be some people who will consider illegal sexual intercourse, the wearing of silk, the drinking of alcoholic drinks, and the use of musical instruments as lawful. And (from them), there will be some who will stay near the side of a mountain, and in the evening their shepherd will come to them with their sheep and ask them for something, but they will say to him: 'Return to us tomorrow.' Allâh will destroy them during the night and will let the mountain fall on them, and He will transform the rest of them into monkeys and pigs; and they will remain so till the Day of Resurrection." [Sahih Al-Bukhari, 7/5590 (O.P.494B)]

(V.31:7): See the footnote of (V.22:9).


page 412 - [012-019]

031 - Soorah Luqmaan - ((Prophet) Luqmân) - [Makkee]

[031:012] And indeed We bestowed upon Luqmân Al-Hikmah (wisdom and religious understanding saying:) "Give thanks to Allâh." And whoever gives thanks, he gives thanks for (the good of) his own self. And whoever is unthankful, then verily, Allâh is All-Rich (Free of all needs), Worthy of all praise.

[031:013] And (remember) when Luqmân said to his son when he was advising him: "O my son! Join not in worship others with Allâh. Verily, joining others in worship with Allâh is a great Zûlm (wrong) indeed.

[031:014] And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years – give thanks to Me and to your parents. To Me is the final destination.

[031:015] But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do.

[031:016] "O my son! If it be (anything) equal to the weight of a grain of mustard seed, and though it be in a rock, or in the heavens or in the earth, Allâh will bring it forth. Verily, Allâh is Subtle (in bringing out that grain), Well-Acquainted (with its place).

[031:017] "O my son! Aqim-is-Salât (perform prayers), enjoin (on people) Al-Ma'rûf (Islâmic Monotheism and all that is good), and forbid (people) from Al-Munkar (i.e. disbelief in the Oneness of Allâh, polytheism of all kinds and all that is evil and bad), and bear with patience whatever befalls you. Verily, these are some of the important commandments (ordered by Allâh with no exemption).

[031:018] "And turn not your face away from men with pride, nor walk in insolence through the earth. Verily, Allâh likes not any arrogant boaster.

[031:019] "And be moderate (or show no insolence) in your walking, and lower your voice. Verily, the harshest of all voices is the braying of the asses."

412

(V.31:13)

a) See the footnote (C) of (V.27:59).

b) See the footnote of (V.2:22).

(V.31:14)

a) See the footnote of (V.17:13).

b) Narrated 'آishah [radhi-yAllâhu 'anhaa]: (that she said), "O Allâh's Messenger! We consider Jihâd as the best deed. Should we not fight in Allâh's Cause?" He said, "The best Jihâd (for women) is Hajj-Mabrur [i.e. Hajj (pilgrimage to Makkah) which is performed according to the Prophet's Sunnah (legal ways), and is accepted by Allâh]."

[See Sahih Al-Bukhari, 3/1861 (O.P.84) and Sahih Al-Bukhari, 4/2784 (O.P.43)]

(V.31:18): See the footnote of (V.22:9).


page 413 - [020-028]

031 - Soorah Luqmaan - ((Prophet) Luqmân) - [Makkee]

[031:020] See you not (O men) that Allâh has subjected for you whatsoever is in the heavens and whatsoever is in the earth, and has completed and perfected His Graces upon you, (both) apparent (i.e. Islâmic Monotheism, and the lawful pleasures of this world, including health, good looks) and hidden [i.e. one's faith in Allâh (of Islâmic Monotheism), knowledge, wisdom, guidance for doing righteous deeds, and also the pleasures and delights of the Hereafter in Paradise]? Yet of mankind is he who disputes about Allâh without knowledge or guidance or a Book giving light!

[031:021] And when it is said to them: "Follow that which Allâh has sent down," they say: "Nay, we shall follow that which we found our fathers (following)." (Would they do so) even if Shaitân (Satan) invites them to the torment of the Fire?

[031:022] And whosoever submits his face (himself) to Allâh, while he is a Muhsin (good-doer, i.e. performs good deeds totally for Allâh's sake without any show-off or to gain praise or fame and does them in accordance with the Sunnah of Allâh's Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]), then he has grasped the most trustworthy handhold [Lâ ilâha illallâh (none has the right to be worshipped but Allâh)]. And to Allâh return all matters for decision.

[031:023] And whoever disbelieves, let not his disbelief grieve you (O Muhammad [sal-Allâhu 'alayhi wa sallam]). To Us is their return, and We shall inform them what they have done. Verily, Allâh is the All-Knower of what is in the breasts (of men).

[031:024] We let them enjoy for a little while, then in the end We shall oblige them to (enter) a great torment.

[031:025] And if you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) ask them: "Who has created the heavens and the earth," they will certainly say: "Allâh." Say: "All praise and thanks are Allâh's!" But most of them know not.

[031:026] To Allâh belongs whatsoever is in the heavens and the earth. Verily, Allâh, He is Al-Ghanî (the Rich, Free of all needs), the Worthy of all praise.

[031:027] And if all the trees on the earth were pens and the sea (were ink wherewith to write), with seven seas behind it to add to its (supply), yet the Words of Allâh would not be exhausted. Verily, Allâh is All-Mighty, All-Wise.

[031:028] The creation of you all and the resurrection of you all are only as (the creation and resurrection of) a single person. Verily, Allâh is All-Hearer, All-Seer.

413

(V.31:22) His face to Allâh: i.e. follows Allâh's religion of Islâmic Monotheism, worships Allâh (Alone) with sincere faith in the (1) Oneness of His Lordship, (2) Oneness of His worship, and (3) Oneness of His Names and Qualities.


page 414 - [029-034]

031 - Soorah Luqmaan - ((Prophet) Luqmân) - [Makkee]

[031:029] See you not (O Muhammad [sal-Allâhu 'alayhi wa sallam]) that Allâh merges the night into the day (i.e. the decrease in the hours of the night are added to the hours of the day), and merges the day into the night (i.e. the decrease in the hours of day are added to the hours of night), and has subjected the sun and the moon, each running its course for a term appointed; and that Allâh is Well-Acquainted with what you do.

[031:030] That is because Allâh, He is the Truth, and that which they invoke besides Him is Al-Bâtil (falsehood, Satan and all other false deities); and that Allâh, He is the Most High, the Most Great.

[031:031] See you not that the ships sail through the sea by Allâh's Grace that He may show you of His Signs? Verily, in this are signs for every patient, grateful (person).

[031:032] And when waves cover them like shades (i.e. like clouds or the mountains of sea water), they invoke Allâh, making their invocations for Him only. But when He brings them safe to land, there are among them those that stop in between (Belief and disbelief). But none denies Our Signs except every perfidious ingrate.

[031:033] O mankind! Be afraid of your Lord (by keeping your duty to Him and avoiding all evil), and fear a Day when no father can avail aught for his son, nor a son avail aught for his father. Verily, the Promise of Allâh is true, let not then this (worldly) present life deceive you, nor let the chief deceiver (Satan) deceive you about Allâh.

[031:034] Verily, Allâh, with Him (Alone) is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allâh is All-Knower, Well-Acquainted (with things).

414

(V.31:30) See the footnote of (V.2:165).

(V.31:32) See the footnote of (V.17:67).

(V.31:34) See the footnote of (V.7:187).


page 415 - [001-011]

032 - Soorah as-Sajdah - (The Prostration) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[032:001] Alif-Lâm-Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[032:002] The revelation of the Book (this Qur'ân) in which there is no doubt, is from the Lord of the 'آlamîn (mankind, jinn and all that exists)!

[032:003] Or say they: "He (Muhammad [sal-Allâhu 'alayhi wa sallam]) has fabricated it?" Nay, it is the truth from your Lord, so that you may warn a people to whom no warner has come before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), in order that they may be guided.

[032:004] Allâh it is He Who has created the heavens and the earth, and all that is between them in six Days. Then He rose over (Istawâ) the Throne (in a manner that suits His Majesty). You (mankind) have none, besides Him, as a Walî (protector or helper) or an intercessor. Will you not then remember (or receive admonition)?

[032:005] He manages and regulates (every) affair from the heavens to the earth; then it (affair) will go up to Him, in one Day, the space whereof is a thousand years of your reckoning (i.e. reckoning of our present world's time).

[032:006] That is He, the All-Knower of the unseen and the seen, the All-Mighty, the Most Merciful.

[032:007] Who made everything He has created good and He began the creation of man from clay.

[032:008] Then He made his offspring from semen of despised water (male and female sexual discharge).

[032:009] Then He fashioned him in due proportion, and breathed into him the soul (created by Allâh for that person); and He gave you hearing (ears), sight (eyes) and hearts. Little is the thanks you give!

[032:010] And they say: "When we are (dead and become) lost in the earth, shall we indeed be created anew?" Nay, but they deny the Meeting with their Lord!

[032:011] Say: "The angel of death, who is set over you, will take your souls. Then you shall be brought to your Lord."

415


page 416 - [012-020]

032 - Soorah as-Sajdah - (The Prostration) - [Makkee]

[032:012] And if you only could see when the Mujrimûn (criminals, disbelievers, polytheists, sinners) shall hang their heads before their Lord (saying): "Our Lord! We have now seen and heard, so send us back (to the world) that we will do righteous good deeds. Verily, we now believe with certainty."

[032:013] And if We had willed, surely We would have given every person his guidance, but the Word from Me took effect (about evildoers), that I will fill Hell with jinn and mankind together.

[032:014] Then taste you (the torment of the Fire) because of your forgetting the Meeting of this Day of yours. Surely, We too will forget you, so taste you the abiding torment for what you used to do.

[032:015] Only those believe in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), who, when they are reminded of them, fall down prostrate, and glorify the Praises of their Lord, and they are not proud.

[032:016] Their sides forsake their beds, to invoke their Lord in fear and hope, and they spend (in charity in Allâh's Cause) out of what We have bestowed on them.

[032:017] No person knows what is kept hidden for them of joy as a reward for what they used to do.

[032:018] Is then he who is a believer like him who is a Fâsiq (disbeliever and disobedient to Allâh)? Not equal are they.

[032:019] As for those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds, for them are Gardens (Paradise) of Abode as an entertainment for what they used to do.

[032:020] And as for those who are Fâsiqûn (disbelievers and disobedient to Allâh), their abode will be the Fire, every time they wish to get away therefrom, they will be put back thereto, and it will be said to them: "Taste you the torment of the Fire which you used to deny."

416

(V.32:15) See the footnote of (V.22:9).

* (V.32:15) Prostration (see the List of Prostration Places at the end).

(V.32:16) Narrated Mu'âdh bin Jabal [radhi-yAllâhu 'anhu]: The Prophet (Allâh's Messenger ) said to him: "May I show you the gates of goodness? (They are): (1) Fasting is a screen from Hell. (2) As-Sadaqâh (deeds of charity in Allâh's Cause) extinguishes (removes) the sins, as the water extinguishes the fire. (3) Standing in Salât (performing of prayers) by a person during the middle (or the last third) part of a night." Then Prophet [sal-Allâhu 'alayhi wa sallam] recited: "Their sides forsake their beds." (V.32:16) (Abû Dâwûd and At-Tirmidhi) (Tafsîr Al-Qurtubî)

(V.32:17) See the footnote (b) of (V.51:30)


page 417 - [021-030]

032 - Soorah as-Sajdah - (The Prostration) - [Makkee]

[032:021] And verily, We will make them taste of the near torment (i.e. the torment in the life of this world, i.e. disasters, calamities) prior to the supreme torment (in the Hereafter), in order that they may (repent and) return (i.e. accept Islâm).

[032:022] And who does more wrong than he who is reminded of the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of his Lord, then turns aside therefrom? Verily, We shall exact retribution from the Mujrimûn (criminals, disbelievers, polytheists, sinners).

[032:023] And indeed We gave Mûsâ (Moses) the Scripture [the Taurât (Torah)]. So, be not you in doubt of meeting him [i.e. when you met Mûsâ (Moses) during the night of Al-Isrâ' and Al-Mi'râj over the heavens]. And We made it [the Taurât (Torah)] a guide to the Children of Israel.

[032:024] And We made from among them (Children of Israel), leaders, giving guidance under Our Command, when they were patient and used to believe with certainty in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).

[032:025] Verily, your Lord will judge between them on the Day of Resurrection, concerning that wherein they used to differ.

[032:026] Is it not a guidance for them, how many generations We have destroyed before them in whose dwellings they do walk about? Verily, therein indeed are signs. Would they not then listen?

[032:027] Have they not seen how We drive water to the barren land, and therewith bring forth crops providing food for their cattle and themselves? Will they not then see?

[032:028] They say: "When will this Fath (Decision) be (between us and you, i.e. the Day of Resurrection), if you are telling the truth?"

[032:029] Say: "On the Day of Al-Fath (Decision), no profit will it be to those who disbelieve if they (then) believe! Nor will they be granted a respite."

[032:030] So, turn aside from them (O Muhammad [sal-Allâhu 'alayhi wa sallam]) and await, verily, they (too) are awaiting.

417

(V.32:23) Al-Mi'râj see the footnote of (V.53:12), Hadîth No. 429.


page 418 - [001-006]

033 - Soorah al-Ahzaab - (The Confederates) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[033:001] O Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam])! Keep your duty to Allâh, and obey not the disbelievers and the hypocrites (i.e., do not follow their advice). Verily, Allâh is Ever All-Knower, All-Wise.

[033:002] And follow that which is revealed to you from your Lord. Verily, Allâh is Well-Acquainted with what you do.

[033:003] And put your trust in Allâh, and Sufficient is Allâh as a Wakîl (Trustee or Disposer of affairs).

[033:004] Allâh has not made for any man two hearts inside his body. Neither has He made your wives whom you declare to be like your mothers' backs, your real mothers [Az-Zihâr is the saying of a husband to his wife, "You are to me like the back of my mother," i.e., you are unlawful for me to approach] nor has He made your adopted sons your real sons. That is but your saying with your mouths. But Allâh says the truth, and He guides to the (Right) Way.

[033:005] Call them (adopted sons) by (the names of) their fathers, that is more just with Allâh. But if you know not their father's (names, call them) your brothers in Faith and Mawâlîkum (your freed slaves). And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allâh is Ever Oft-Forgiving, Most Merciful.

[033:006] The Prophet is closer to the believers than their own selves, and his wives are their (believers') mothers (as regards respect and marriage). And blood relations among each other have closer personal ties in the Decree of Allâh (regarding inheritance) than (the brotherhood of) the believers and the Muhâjirûn (emigrants from Makkah), except that you do kindness to those brothers (when the Prophet joined them in brotherhood ties). This has been written in the (Allâh's Book of Divine) Decrees – (Al-Lauh Al-Mahfûz)."

418

(V.33:4) See (V.58: 3 & 4).

(V.33:5) See the footnote of (V.18:73).

(V.33:6) Narrated 'Abdullâh bin Hishâm [radhi-yAllâhu 'anhu]: We were with the Prophet [sal-Allâhu 'alayhi wa sallam] and he was holding the hand of 'Umar bin Al-Khattâb. 'Umar said to him, "O Allâh's Messenger! You are dearer to me than everything except my own self." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "No, by Him in Whose Hand my soul is, (you will not have complete Faith) till I am dearer to you than your own self." Then 'Umar said to him, "Now, by Allâh, you are dearer to me than my own self." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Now, O 'Umar (now you are a believer)." [Sahih Al-Bukhari, 8/6632 (O.P.628)]


page 419 - [007-015]

033 - Soorah al-Ahzaab - (The Confederates) - [Madanee]

[033:007] And (remember) when We took from the Prophets their covenant, and from you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), and from Nûh (Noah), Ibrâhîm (Abraham), Mûsâ (Moses), and 'خsâ (Jesus) son of Maryam (Mary). We took from them a strong covenant.

[033:008] That He may ask the truthful (Allâh's Messengers and His Prophets) about their truth (i.e. the conveyance of Allâh's Message that which they were charged with). And He has prepared for the disbelievers a painful torment (Hell-fire).

[033:009] O you who believe! Remember Allâh's Favour to you, when there came against you hosts, and We sent against them a wind and forces that you saw not [i.e. troops of angels during the battle of Al-Ahzâb (the Confederates)]. And Allâh is Ever All-Seer of what you do.

[033:010] When they came upon you from above you and from below you, and when the eyes grew wild and the hearts reached to the throats, and you were harbouring doubts about Allâh.

[033:011] There, the believers were tried and shaken with a mighty shaking.

[033:012] And when the hypocrites and those in whose hearts is a disease (of doubts) said: "Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] promised us nothing but delusion!"

[033:013] And when a party of them said: "O people of Yathrib (Al-Madinah)! There is no stand (possible) for you (against the enemy attack!) Therefore go back!" And a band of them ask for permission of the Prophet [sal-Allâhu 'alayhi wa sallam] saying: "Truly, our homes lie open (to the enemy)." And they lay not open. They but wished to flee.

[033:014] And if the enemy had entered from all sides (of the city), and they had been exhorted to Al-Fitnah (i.e. to renegade from Islâm to polytheism), they would surely have committed it and would have hesitated thereupon but little.

[033:015] And indeed they had already made a covenant with Allâh not to turn their backs, and a covenant with Allâh must be answered for.

419

(V.33:7) There are many Prophets and Messengers of Allâh. About twenty-five of them are mentioned in the Qur'ân; out of these twenty-five, only five are of strong will, namely, Muhammad , Nûh (Noah), Ibrâhîm (Abraham), Mûsâ (Moses) and 'خsâ (Jesus), son of Maryam (Mary).


page 420 - [016-022]

033 - Soorah al-Ahzaab - (The Confederates) - [Madanee]

[033:016] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to these hypocrites who ask your permission to run away from you): "Flight will not avail you if you flee from death or killing and then you will enjoy no more than a little while!"

[033:017] Say: "Who is he who can protect you from Allâh if He intends to harm you, or intends mercy on you?" And they will not find, besides Allâh, for themselves any Walî (protector, supporter) or any helper.

[033:018] Allâh already knows those among you who keep back (men) from fighting in Allâh's Cause, and those who say to their brethren: "Come here towards us," while they (themselves) come not to the battle except a little,

[033:019] Being miserly towards you (as regards help and aid in Allâh's Cause). Then when fear comes, you will see them looking to you, their eyes revolving like (those of) one over whom hovers death; but when the fear departs, they will smite you with sharp tongues, miserly towards (spending anything in any) good (and only covetous of booty and wealth). Such have not believed. Therefore, Allâh makes their deeds fruitless and that is ever easy for Allâh.

[033:020] They think that Al-Ahzâb (the Confederates) have not yet withdrawn; and if Al-Ahzâb (the Confederates) should come (again), they would wish they were in the deserts (wandering) among the bedouins, seeking news about you (from a far place); and if they (happen) to be among you, they would not fight but little.

[033:021] Indeed in the Messenger of Allâh (Muhammad [sal-Allâhu 'alayhi wa sallam]) you have a good example to follow for him who hopes for (the Meeting with) Allâh and the Last Day, and remembers Allâh much.

[033:022] And when the believers saw Al-Ahzâb (the Confederates), they said: "This is what Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) had promised us; and Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) had spoken the truth." And it only added to their Faith and to their submissiveness (to Allâh).

420


page 421 - [023-030]

033 - Soorah al-Ahzaab - (The Confederates) - [Madanee]

[033:023] Among the believers are men who have been true to their covenant with Allâh [i.e. they have gone out for Jihâd (holy fighting), and showed not their backs to the disbelievers]; of them some have fulfilled their obligations (i.e. have been martyred); and some of them are still waiting, but they have never changed (i.e. they never proved treacherous to their covenant which they concluded with Allâh) in the least.

[033:024] That Allâh may reward the men of truth for their truth (i.e. for their patience at the accomplishment of that which they covenanted with Allâh), and punish the hypocrites, if He wills, or accept their repentance by turning to them (in Mercy). Verily, Allâh is Ever Oft-Forgiving, Most Merciful.

[033:025] And Allâh drove back those who disbelieved in their rage, they gained no advantage (booty). Allâh sufficed for the believers in the fighting (by sending against the disbelievers a severe wind and troops of angels). And Allâh is Ever All-Strong, All-Mighty.

[033:026] And those of the people of the Scripture who backed them (the disbelievers), Allâh brought them down from their forts and cast terror into their hearts, (so that) a group (of them) you killed, and a group (of them) you made captives.

[033:027] And He caused you to inherit their lands, and their houses, and their riches, and a land which you had not trodden (before). And Allâh is Able to do all things.

[033:028] O Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam])! Say to your wives: "If you desire the life of this world, and its glitter, then come! I will make a provision for you and set you free in a handsome manner (divorce).

[033:029] "But if you desire Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], and the Home of the Hereafter, then verily, Allâh has prepared for Al-Muhsinât (good-doers) amongst you an enormous reward."

[033:030] O wives of the Prophet! Whoever of you commits an open Fahishah (a great sin or illegal sexual intercourse), the torment for her will be doubled, and that is ever easy for Allâh.

421

(V.33:23) Narrated Anas [radhi-yAllâhu 'anhu]: My uncle Anas bin An-Nadr was absent from the battle of Badr. He said, "O Allâh's Messenger ()! I was absent from the first battle you fought against the pagans. (By Allâh) if Allâh gives me a chance to fight the pagans, no doubt, Allâh will see how (bravely) I will fight." On the day of Uhud when the Muslims turned their backs and fled, he said, "O Allâh! I apologise to You for what these (i.e. his companions) have done, and I denounce what these (i.e. the pagans) have done." Then he advanced and Sa'd bin Mu'âdh met him. He said "O Sa'd bin Mu'âdh! By the Lord of An-Nadr, Paradise! I am smelling its aroma coming from before (the mountain of) Uhud," Later on, Sa'd said, "O Allâh's Messenger! I cannot achieve or do what he (i.e. Anas bin An-Nadr) did. We found more than eighty wounds by swords and arrows on his body. We found him dead and his body was mutilated so badly that none except his sister could recognise him by his fingers." We used to think that the following Verse was revealed concerning him and other men of his sort: "Among the believers are men who have been true to their covenant with Allâh." (V.33:23) [Sahih Al-Bukhari, 4/2805 (O.P. 61)]

His sister Ar-Rubaiyi' broke a front tooth of a woman and Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] ordered for retaliation. On that Anas (bin An-Nadr) said, "O Allâh's Messenger! By Him Who has sent you with the truth, my sister's tooth shall not be broken, then the opponents of Anas' sister accepted the compensation and gave up the claim of retaliation. So Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "There are some people amongst Allâh's slaves whose oaths are fulfilled by Allâh when they take them."

[Sahih Al-Bukhari, 4/2805-2806 (O.P.61)]

(V.33:28)

a) Narrated 'آishah [radhi-yAllâhu 'anhaa], the wife of the Prophet : When Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] was ordered to give option to his wives, he started with me, saying, "I am going to mention to you something, but you shall not hasten (to give your reply) unless you consult your parents." The Prophet [sal-Allâhu 'alayhi wa sallam] knew that my parents would not order me to leave him. Then he said, "Allâh says: 'O Prophet (Muhammad)! Say to your wives: If you desire the life of this world and its glitter ... an enormous reward.' " (V.33:28, 29) I said, "Then why consult I my parents? Verily, I desire Allâh, His Messenger and the Home of the Hereafter." Then all the other wives of the Prophet did the same as I did. [Sahih Al-Bukhari, 6/4786 (O.P.309)]

b) Narrated 'آishah [radhi-yAllâhu 'anhaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] gave us the option (to remain with him or to be divorced) and we chose Allâh and His Messenger. So, giving us that option was not regarded as divorce.

[Sahih Al-Bukhari, 7/5262 (O.P.188)]


page 422 - [031-035]

033 - Soorah al-Ahzaab - (The Confederates) - [Madanee]

[033:031] And whosoever of you is obedient to Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], and does righteous good deeds, We shall give her her reward twice over, and We have prepared for her Rizq Karîm (a noble provision – Paradise).

[033:032] O wives of the Prophet! You are not like any other women. If you keep your duty (to Allâh), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner.

[033:033] And stay in your houses, and do not display yourselves like that of the times of ignorance, and perform As-Salât (the prayers), and give Zakât (obligatory charity) and obey Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam]. Allâh wishes only to remove Ar-Rijs (evil deeds and sins) from you, O members of the family (of the Prophet ), and to purify you with a thorough purification.

[033:034] And remember (O you the members of the Prophet's family, the Graces of your Lord), that which is recited in your houses of the Verses of Allâh and Al-Hikmah (i.e. Prophet's Sunnah – legal ways, so give your thanks to Allâh and glorify His Praises for this Qur'ân and the Sunnah). Verily, Allâh is Ever Most Courteous, Well-Acquainted (with all things).

[033:035] Verily, the Muslims (those who submit to Allâh in Islâm) men and women, the believers men and women (who believe in Islâmic Monotheism), the men and the women who are obedient (to Allâh), the men and women who are truthful (in their speech and deeds), the men and the women who are patient (in performing all the duties which Allâh has ordered and in abstaining from all that Allâh has forbidden), the men and the women who are humble (before their Lord – Allâh), the men and the women who give Sadaqât (i.e. Zakât and alms), the men and the women who observe Saum (fast) (the obligatory fasting during the month of Ramadân, and the optional Nawâfil fasting), the men and the women who guard their chastity (from illegal sexual acts) and the men and the women who remember Allâh much with their hearts and tongues – Allâh has prepared for them forgiveness and a great reward (i.e. Paradise).

422

(V.33:35)

a) Remember Allâh while sitting, standing, lying, for more than 300 times extra over the remembrance of Allâh during the five compulsory congregational prayers or praying extra additional Nawâfil prayers of night in the last part of night.

b) See the footnote of (V.13:28).

c) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Allâh has some angels who look for those who remember (glorify the Praises of) Allâh on the roads and paths. And when they find some people remembering (glorifying the Praises of) Allâh, they call each other saying, 'Come to the object of your pursuit.' " He added, "Then the angels encircle them with their wings up to the nearest heaven to us." He added, "[After those people remembered (glorified the Praises of) Allâh, and the angels go back to Allâh], their Lord [Subhânahu wa Ta'âla] asks them (those angels) though He knows better than them 'What do My slaves say?' The angels reply, 'They say: Subhân-Allâh, Allâhu Akbar, and Al-hamdu lillâh'. Allâh then says, 'Did they see Me?' The angels reply, 'No! By Allâh, they didn't see You.' Allâh says, 'How it would have been if they saw me?' The angels reply, 'If they saw You, they would worship You more devoutly and remember You (glorify Your Praises) more deeply, and declare Your freedom from any resemblance to anything more often.' Allâh says (to the angels), 'What do they ask Me for?' The angels reply, 'They ask You for Paradise.' Allâh says (to the angels), 'Did they see it?' The angels say, 'No! By Allâh, O Lord! They did not see it.' Allâh says, 'How it would have been if they saw it?' The angels say, 'If they saw it, they would have greater covetousness for it and would seek it with greater zeal and would have greater desire for it.' Allâh says, 'From what do they seek refuge?' The angels reply, 'They seek refuge from the (Hell) Fire.' Allâh says, 'Did they see it?' The angels say, 'No! By Allâh, O Lord! They did not see it.' Allâh says, 'How it would have been if they saw it?' The angels say, 'If they saw it they would flee from it with the extreme fleeing and would have extreme fear from it.' Then Allâh says, 'I make you witnesses that I have forgiven them.' " (Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] added:) "One of the angels would say, 'There was so-and-so amongst them, and he was not one of them, but he had just come for some need.' Allâh would say, 'These are those people whose companions will not be reduced to misery.' "

[Sahih Al-Bukhâri, 8/6408 (O.P.417)]


page 423 - [036-043]

033 - Soorah al-Ahzaab - (The Confederates) - [Madanee]

[033:036] It is not for a believer, man or woman, when Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], have decreed a matter that they should have any option in their decision. And whoever disobeys Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], he has indeed strayed into a plain error.

[033:037] And (remember) when you said to him (Zaid bin Hârithah [radhi-yAllâhu 'anhu]? – the freed-slave of the Prophet ) on whom Allâh has bestowed grace (by guiding him to Islâm) and you (O Muhammad [sal-Allâhu 'alayhi wa sallam] too) have done favour (by manumitting him): "Keep your wife to yourself, and fear Allâh." But you did hide in yourself (i.e. what Allâh has already made known to you that He will give her to you in marriage) that which Allâh will make manifest, you did fear the people (i.e., their saying that Muhammad [sal-Allâhu 'alayhi wa sallam] married the divorced wife of his manumitted slave) whereas Allâh had a better right that you should fear Him. So when Zaid had accomplished his desire from her (i.e. divorced her), We gave her to you in marriage, so that (in future) there may be no difficulty to the believers in respect of (the marriage of) the wives of their adopted sons when the latter have no desire to keep them (i.e. they have divorced them). And Allâh's Command must be fulfilled.

[033:038] There is no blame on the Prophet [sal-Allâhu 'alayhi wa sallam] in that which Allâh has made legal for him. That has been Allâh's way with those who have passed away of (the Prophets of) old. And the Command of Allâh is a decree determined.

[033:039] Those who convey the Message of Allâh and fear Him, and fear none except Allâh. And Sufficient is Allâh as a Reckoner.

[033:040] Muhammad [sal-Allâhu 'alayhi wa sallam] is not the father of any of your men, but he is the Messenger of Allâh and the last (end) of the Prophets. And Allâh is Ever All-Knower of everything.

[033:041] O you who believe! Remember Allâh with much remembrance.

[033:042] And glorify His Praises morning and afternoon [the early morning (Fajr) and 'Asr prayers].

[033:043] He it is Who sends Salât (His Blessings) on you, and His angels too (ask Allâh to bless and forgive you), that He may bring you out from darkness (of disbelief and polytheism) into light (of Belief and Islâmic Monotheism). And He is Ever Most Merciful to the believers.

423

(V.33:40) See the footnote (B) of (V.2:252).

(V.33:41) See the footnote of (V.13:28).


page 424 - [044-050]

033 - Soorah al-Ahzaab - (The Confederates) - [Madanee]

[033:044] Their greeting on the Day they shall meet Him will be "Salâm [Peace (i.e. the angels will say to them: Salâmun 'Alaikum)]!" And He has prepared for them a generous reward (i.e. Paradise).

[033:045] O Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam])! Verily, We have sent you as witness, and a bearer of glad tidings, and a warner,

[033:046] And as one who invites to Allâh [Islâmic Monotheism, i.e. to worship none but Allâh (Alone)] by His Leave, and as a lamp spreading light (through your instructions from the Qur'ân and the Sunnah – the legal ways of the Prophet ).

[033:047] And announce to the believers (in the Oneness of Allâh and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]) the glad tidings, that they will have from Allâh a great bounty.

[033:048] And obey not the disbelievers and the hypocrites, and harm them not (in revenge for their harming you till you are ordered). And put your trust in Allâh, and Sufficient is Allâh as a Wakîl (Trustee, or Disposer of affairs). (Tafsir Al-Qurtubi)

[033:049] O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no 'Iddah [divorce prescribed period, see (V.65:4)] have you to count in respect of them. So give them a present, and set them free (i.e. divorce) in a handsome manner.

[033:050] O Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam])! Verily, We have made lawful to you your wives, to whom you have paid their Mahr (bridal-money given by the husband to his wife at the time of marriage), and those (slaves) whom your right hand possesses – whom Allâh has given to you, and the daughters of your 'Amm (paternal uncles) and the daughters of your 'Ammât (paternal aunts) and the daughters of your Khâl (maternal uncles) and the daughters of your Khâlât (maternal aunts) who migrated (from Makkah) with you, and a believing woman if she offers herself to the Prophet [sal-Allâhu 'alayhi wa sallam], and the Prophet [sal-Allâhu 'alayhi wa sallam] wishes to marry her – a privilege for you only, not for the (rest of) the believers. Indeed We know what We have enjoined upon them about their wives and those (slaves) whom their right hands possess, in order that there should be no difficulty on you. And Allâh is Ever Oft-Forgiving, Most Merciful.

424

(V.33:46) See the footnote of [(V.3:164), Sahih Al-Bukhari, 9/7281 (O.P. 385) and 9/7283 (O.P. 387)].


page 425 - [051-054]

033 - Soorah al-Ahzaab - (The Confederates) - [Madanee]

[033:051] You (O Muhammad [sal-Allâhu 'alayhi wa sallam]) can postpone (the turn of) whom you will of them (your wives), and you may receive whom you will. And whomsoever you desire of those whom you have set aside (her turn temporarily), it is no sin on you (to receive her again); that is better that they may be comforted and not grieved, and may all be pleased with what you give them. Allâh knows what is in your hearts. And Allâh is Ever All-Knowing, Most Forbearing.

[033:052] It is not lawful for you (to marry other) women after this, nor to change them for other wives even though their beauty attracts you, except those (slaves) whom your right hand possesses. And Allâh is Ever a Watcher over all things.

[033:053] O you who believe! Enter not the Prophet's [sal-Allâhu 'alayhi wa sallam] houses, unless permission is given to you for a meal, (and then) not (so early as) to wait for its preparation. But when you are invited, enter, and when you have taken your meal, disperse without sitting for a talk. Verily, such (behaviour) annoys the Prophet [sal-Allâhu 'alayhi wa sallam], and he is shy of (asking) you (to go); but Allâh is not shy of (telling you) the truth. And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts. And it is not (right) for you that you should annoy Allâh's Messenger [sal-Allâhu 'alayhi wa sallam], nor that you should ever marry his wives after him (his death). Verily, with Allâh that shall be an enormity.

[033:054] Whether you reveal anything or conceal it, verily, Allâh is Ever All-Knower of everything.

425


page 426 - [055-062]

033 - Soorah al-Ahzaab - (The Confederates) - [Madanee]

[033:055] It is no sin on them (the Prophet's wives, if they appear unveiled) before their fathers, or their sons, or their brothers, or their brother's sons, or the sons of their sisters, or their own (believing) women, or their (female) slaves. And (O ladies), fear (keep your duty to) Allâh. Verily, Allâh is Ever All-Witness over everything.

[033:056] Allâh sends His Salât (Graces, Honours, Blessings, Mercy) on the Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam]), and also His angels (ask Allâh to bless and forgive him). O you who believe! Send your Salât on (ask Allâh to bless) him (Muhammad [sal-Allâhu 'alayhi wa sallam]), and (you should) greet (salute) him with the Islâmic way of greeting (salutation, i.e. As-Salâmu 'Alaikum).

[033:057] Verily, those who annoy Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], Allâh has cursed them in this world and in the Hereafter, and has prepared for them a humiliating torment.

[033:058] And those who annoy believing men and women undeservedly, they bear (on themselves) the crime of slander and plain sin.

[033:059] O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better that they should be known (as free respectable women) so as not to be annoyed. And Allâh is Ever Oft-Forgiving, Most Merciful.

[033:060] If the hypocrites, and those in whose hearts is a disease (evil desire for illegal sex), and those who spread false news among the people in Al-Madinah stop not, We shall certainly let you overpower them, then they will not be able to stay in it as your neighbours but a little while.

[033:061] Accursed, they shall be seized wherever found, and killed with a (terrible) slaughter.

[033:062] That was the way of Allâh in the case of those who passed away of old, and you will not find any change in the way of Allâh.

426

(V.33:56). Narrated 'Abdur-Rahmân bin Abu Laila: Ka'b bin 'Ujrah met me and said, "Shall I not give you a present I got from the Prophet [sal-Allâhu 'alayhi wa sallam]?" 'Abdur-Rahmân said, "Yes, give it to me." He said, "We asked Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, 'O Allâh's Messenger! How should one (ask Allâh to) send As-Salât upon you and the Ahl-al-Bait (the members of the family of the Prophet ), for Allâh has taught us how to greet you?' He said, 'Say: Allâhumma salli 'alâ Muhammadin wa 'alâ âli Muhammadin, kamâ sallaita 'alâ Ibrâhîma wa 'alâ âli Ibrâhîm, Innaka Hamidun Majîd. Allâhumma bârik 'alâ Muhammadin wa 'alâ âli Muhammadîn kamâ bârakta 'alâ Ibrâhîma wa 'alâ âli Ibrâhîm, Innaka Hamidun Majîd.' [O Allâh! Send Your Salât (Graces, Honours and Mercy) on Muhammad and on the family or the followers of Muhammad, as You sent Your Salât (Graces, Honours and Mercy) on Abraham and on the family or the followers of Abraham, for You are the Most Praiseworthy, the Most Glorious. O Allâh! Send Your Blessings on Muhammad, and on the family or the followers of Muhammad as You sent your Blessings on Abraham and on the family or the followers of Abraham, for You are the Most Praiseworthy, the Most Glorious.' " [Sahih Al-Bukhari, 4/3375 (O.P.589)]

(V.33:57)

A) By abusing or telling lies against Allâh and His Messenger , by making pictures -- imitating Allâh's creations, and by disobeying Allâh and His Messenger .

B) See the footnote of (V.2:278).

(V.33:59) See the footnote of (V.24:31).


page 427 - [063-073]

033 - Soorah al-Ahzaab - (The Confederates) - [Madanee]

[033:063] People ask you concerning the Hour, say: "The knowledge of it is with Allâh only. What do you know? It may be that the Hour is near!"

[033:064] Verily, Allâh has cursed the disbelievers, and has prepared for them a flaming Fire (Hell).

[033:065] Wherein they will abide for ever, and they will find neither a Walî (a protector) nor a helper.

[033:066] On the Day when their faces will be turned over in the Fire, they will say: "Oh, would that we had obeyed Allâh and obeyed the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam])."

[033:067] And they will say: "Our Lord! Verily, we obeyed our chiefs and our great ones, and they misled us from the (Right) Way.

[033:068] "Our Lord! Give them double torment and curse them with a mighty curse!"

[033:069] O you who believe! Be not like those who annoyed Mûsâ (Moses), but Allâh cleared him of that which they alleged, and he was honourable before Allâh.

[033:070] O you who believe! Keep your duty to Allâh and fear Him, and speak (always) the truth.

[033:071] He will direct you to do righteous good deeds and will forgive you your sins. And whosoever obeys Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], he has indeed achieved a great achievement (i.e. he will be saved from the Hell-fire and will be admitted to Paradise).

[033:072] Truly, We did offer Al-Amânah (the trust or moral responsibility or honesty and all the duties which Allâh has ordained) to the heavens and the earth, and the mountains, but they declined to bear it and were afraid of it (i.e. afraid of Allâh's torment). But man bore it. Verily, he was unjust (to himself) and ignorant (of its results).

[033:073] So that Allâh will punish the hypocrites, men and women, and the men and women who are Al-Mushrikûn (polytheists, idolaters, pagans, disbelievers in the Oneness of Allâh and His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]). And Allâh will pardon (accept the repentance of) the true believers of Islâmic Monotheism, men and women. And Allâh is Ever Oft-Forgiving, Most Merciful.

427

(V.33:69) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "(Prophet) Mûsâ (Moses) was a shy person and used to cover his body completely because of his extensive shyness. One of the Children of Israel annoyed him by saying, 'He covers his body in this way only because of some defect in his skin, either leprosy or scrotal hernia, or he had some other defect.' Allâh wished to clear Mûsâ (Moses) of what they said about him, so one day while Mûsâ (Moses) was in seclusion, he took off his clothes and put them on a stone and started taking a bath. When he had finished the bath, he moved towards his clothes so as to take them, but the stone took his clothes and fled. Mûsâ (Moses) picked up his stick and ran after the stone saying, 'O stone! give me my clothes!' till he reached a group of Banî Israel who saw him naked then, and found him the best of what Allâh had created; and Allâh cleared him of what they had accused him of. The stone stopped there and Mûsâ (Moses) took and put his garment on and started hitting the stone with his stick. By Allâh, the stone still has some traces of the hitting, three, four or five marks. This was what Allâh [Subhânahu wa Ta'âla] refers to in His Saying: 'O you who believe! Be not like those, who annoyed Mûsâ (Moses), but Allâh cleared him of that which they alleged and he was honourable before Allâh...' " (V.33:69) [Sahih Al-Bukhari, 4/3404 (O.P.616)]

(V.33:72): See the footnote of the (V.3:164).


page 428 - [001-007]

034 - Soorah as-Saba. - (Sheba) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[034:001] All praise and thanks are Allâh's, to Whom belongs all that is in the heavens and all that is in the earth. His is all praise and thanks in the Hereafter, and He is the All-Wise, the Well-Acquainted (with all things).

[034:002] He knows that which goes into the earth and that which comes forth from it, and that which descends from the heaven and that which ascends to it. And He is the Most Merciful, the Oft-Forgiving.

[034:003] Those who disbelieve say: "The Hour will not come to us." Say: "Yes, by my Lord, the All-Knower of the Unseen, it will come to you; not even the weight of an atom (or a small ant) or less than that or greater escapes His Knowledge in the heavens or in the earth but it is in a Clear Book (Al-Lauh Al-Mahfûz)."

[034:004] That He may recompense those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds. Those, theirs is forgiveness and Rizq Karîm (generous provision, i.e. Paradise).

[034:005] But those who strive against Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) to frustrate them – those, for them will be a severe painful torment.

[034:006] And those who have been given knowledge see that what is revealed to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) from your Lord is the truth, and that it guides to the path of the Exalted in might, the Owner of all praise.

[034:007] Those who disbelieve say: "Shall we direct you to a man (Muhammad [sal-Allâhu 'alayhi wa sallam]) who will tell you (that) when you have become fully disintegrated into dust with full dispersion, then you will be created (again) anew?"

428

(V.34:5) See the footnote of (V.3:91).


page 429 - [008-014]

034 - Soorah as-Saba. - (Sheba) - [Makkee]

[034:008] Has he (Muhammad [sal-Allâhu 'alayhi wa sallam]) invented a lie against Allâh, or is there madness in him? Nay, but those who disbelieve in the Hereafter are (themselves) in a torment, and in far error.

[034:009] See they not what is before them and what is behind them, of the heaven and the earth? If We will, We shall sink the earth with them, or cause a piece of the heaven to fall upon them. Verily, in this is a sign for every slave who turns to Allâh in repentance (i.e. the one who believes in the Oneness of Allâh and performs deeds of His obedience and always begs His Pardon).

[034:010] And indeed We bestowed grace on Dâwûd (David) from Us (saying): "O you mountains! Glorify (Allâh) with him! And you birds (also)! And We made the iron soft for him."

[034:011] Saying: "Make you perfect coats of mail, and balance well the rings of chain armour, and work you (men) righteousness. Truly, I am All-Seer of what you do."

[034:012] And to Sulaimân (Solomon) (We subjected) the wind, its morning (stride from sunrise till midnoon) was a month's (journey), and its afternoon (stride from the midday decline of the sun to sunset) was a month's (journey, i.e. in one day he could travel two months' journey). And We caused a fount of (molten) brass to flow for him, and there were jinn that worked in front of him, by the Leave of his Lord. And whosoever of them turned aside from Our Command, We shall cause him to taste of the torment of the blazing Fire.

[034:013] They worked for him as he desired, (making) high rooms, images, basins as large as reservoirs, and (cooking) cauldrons fixed (in their places). "Work you, O family of Dâwûd (David), with thanks!" But few of My slaves are grateful.

[034:014] Then when We decreed death for him [Sulaimân (Solomon)], nothing informed them (jinn) of his death except a little worm of the earth which kept (slowly) gnawing away at his stick. So when he fell down, the jinn saw clearly that if they had known the Unseen, they would not have stayed in the humiliating torment.

429


page 430 - [015-022]

034 - Soorah as-Saba. - (Sheba) - [Makkee]

[034:015] Indeed there was for Saba' (Sheba) a sign in their dwelling place – two gardens on the right hand and on the left; (and it was said to them:) "Eat of the provision of your Lord, and be grateful to Him." A fair land and an Oft-Forgiving Lord!

[034:016] But they turned away (from the obedience of Allâh), so We sent against them Sail Al-'Arim (flood released from the dam), and We converted their two gardens into gardens producing bitter bad fruit, and tamarisks, and some few lote trees.

[034:017] Like this We requited them because they were ungrateful disbelievers. And never do We requite in such a way except those who are ungrateful (disbelievers).

[034:018] And We placed, between them and the towns which We had blessed, towns easy to be seen, and We made the stages (of journey) between them easy (saying): "Travel in them safely both by night and day."

[034:019] But they said: "Our Lord! Make the stages between our journey longer," and they wronged themselves; so We made them as tales (in the land), and We dispersed them all totally. Verily, in this are indeed signs for every steadfast, grateful (person).

[034:020] And indeed Iblîs (Satan) did prove true his thought about them, and they followed him, all except a group of true believers (in the Oneness of Allâh).

[034:021] And he (Iblîs – Satan) had no authority over them, – except that We might test him who believes in the Hereafter, from him who is in doubt about it. And your Lord is a Hafiz (Watchful) over everything. (All-Knower of everything, i.e. He keeps record of every person as regards deeds, and then He will reward them accordingly).

[034:022] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to polytheists, pagans): "Call upon those whom you assert (to be associate gods) besides Allâh, they possess not even an atom's (or a small ant's) weight either in the heavens or on the earth, nor have they any share in either, nor there is for Him any supporter from among them."

430


page 431 - [023-031]

034 - Soorah as-Saba. - (Sheba) - [Makkee]

[034:023] Intercession with Him profits not except for him whom He permits. So much so that when fear is banished from their (angels') hearts, they (angels) say: "What is it that your Lord has said?" They say: "The truth. And He is the Most High, the Most Great."

[034:024] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to polytheists, pagans): "Who gives you provision from the heavens and the earth?" Say: "Allâh. And verily, (either) we or you are rightly guided or in plain error."

[034:025] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to polytheists, pagans): "You will not be asked about our sins, nor shall we be asked of what you do."

[034:026] Say: "Our Lord will assemble us all together (on the Day of Resurrection), then He will judge between us with truth. And He is the Just Judge, the All-Knower (of the true state of affairs)." (Tafsir Ibn Kathir)

[034:027] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to polytheists and pagans): "Show me those whom you have joined with Him as partners. Nay (there are not at all any partners with Him)! But He is Allâh (Alone), the All-Mighty, the All-Wise."

[034:028] And We have not sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) except as a giver of glad tidings and a warner to all mankind, but most of men know not.

[034:029] And they say: "When is this promise (i.e. the Day of Resurrection) if you are truthful?"

[034:030] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "The appointment to you is for a Day, which you cannot put back for an hour (or a moment) nor put forward."

[034:031] And those who disbelieve say: "We believe not in this Qur'ân nor in that which was before it." But if you could see when the Zâlimûn (polytheists and wrong doers) will be made to stand before their Lord, how they will cast the (blaming) word one to another! Those who were deemed weak will say to those who were arrogant: "Had it not been for you, we should certainly have been believers!"

431

(V.34:28) See the footnote of (V.2:252).


page 432 - [032-039]

034 - Soorah as-Saba. - (Sheba) - [Makkee]

[034:032] And those who were arrogant will say to those who were deemed weak: "Did we keep you back from guidance after it had come to you? Nay, but you were Mujrimûn (polytheists, sinners, disbelievers, criminals)."

[034:033] Those who were deemed weak will say to those who were arrogant: "Nay, but it was your plotting by night and day, when you ordered us to disbelieve in Allâh and set up rivals to Him!" And each of them (parties) will conceal their own regrets (for disobeying Allâh during this worldly life), when they behold the torment. And We shall put iron collars round the necks of those who disbelieved. Are they requited aught except what they used to do?

[034:034] And We did not send a warner to a township but those who were given the worldly wealth and luxuries among them said: "We believe not in the (Message) with which you have been sent."

[034:035] And they say: "We are more in wealth and in children, and we are not going to be punished."

[034:036] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Verily, my Lord enlarges the provision to whom He wills and restricts, but most men know not."

[034:037] And it is not your wealth, nor your children that bring you nearer to Us (i.e. please Allâh), but only he who believes (in the Islâmic Monotheism), and does righteous deeds (will please Us); as for such, there will be twofold reward for what they did, and they will reside in the high dwellings (Paradise) in peace and security.

[034:038] And those who strive against Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), to frustrate them, they will be brought to the torment.

[034:039] Say: "Truly, my Lord enlarges the provision for whom He wills of His slaves, and (also) restricts (it) for him, and whatsoever you spend of anything (in Allâh's Cause), He will replace it. And He is the Best of providers."

432


page 433 - [040-048]

034 - Soorah as-Saba. - (Sheba) - [Makkee]

[034:040] And (remember) the Day when He will gather them all together, then He will say to the angels: "Was it you that these people used to worship?"

[034:041] They (the angels) will say: "Glorified are You! You are our Walî (Lord) instead of them. Nay, but they used to worship the jinn; most of them were believers in them."

[034:042] So Today (i.e. the Day of Resurrection), none of you can profit or harm one another. And We shall say to those who did wrong [i.e. worshipped others (like the angels, jinn, prophets, saints, righteous persons) along with Allâh]: "Taste the torment of the Fire which you used to deny."

[034:043] And when Our Clear Verses are recited to them, they say: "This (Muhammad [sal-Allâhu 'alayhi wa sallam]) is naught but a man who wishes to hinder you from that which your fathers used to worship." And they say: "This (the Qur'ân) is nothing but an invented lie." And those who disbelieve say of the truth when it has come to them (i.e. Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] when Allâh sent him as a Messenger with proofs, evidences, verses of this Qur'ân, lessons, signs, etc.): "This is nothing but evident magic!"

[034:044] And We had not given them Scriptures which they could study, nor sent to them before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) any warner (Messenger).

[034:045] And those before them denied; these have not received even a tenth of what We had granted to those (of old); yet they denied My Messengers. Then how (terrible) was My denial (punishment)!

[034:046] Say (to them O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I exhort you to one (thing) only, that you stand up for Allâh's sake in pairs and singly, and reflect (within yourselves the life history of the Prophet ), there is no madness in your companion (Muhammad [sal-Allâhu 'alayhi wa sallam]). He is only a warner to you in face of a severe torment."

[034:047] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Whatever wage I might have asked of you is yours. My wage is from Allâh only, and He is a Witness over all things."

[034:048] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Verily, my Lord sends down (Revelation and makes apparent) the truth (i.e. this Revelation that had come to me), the All-Knower of the Ghaib (Unseen).

433

(V.34:42) Almighty Allâh says: "They (Jews and Christians) took their rabbis and their monks to be their lords besides Allâh (by obeying them in things that they made lawful or unlawful according to their own desires without being ordered by Allâh), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Taurât (Torah) and the Injîl (Gospel)] to worship none but one Ilâh (God -- Allâh), Lâ ilâha illâ Huwa (none has the right to be worshipped but He). Glorified is He, (far above is He) from having the partners they associate (with Him)." (V. 9:31)

Once, while Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] was reciting the above Verse, 'Adi bin Hâtim said, "O Allâh's Prophet! They do not worship them (rabbis and monks)." Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "They certainly do. They (i.e. rabbis and monks) made legal things illegal, and illegal things legal, and they (i.e. Jews and Christians) followed them, and by doing so they really worshipped them."

[Narrated by Ahmad, At-Tirmidhi, and Ibn Jarir. (Tafsîr At-Tabarî)]


page 434 - [049-054]

034 - Soorah as-Saba. - (Sheba) - [Makkee]

[034:049] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Al-Haqq (the truth, i.e. the Qur'ân and Allâh's Revelation) has come, and Al-Bâtil [falsehood – Iblîs (Satan)] can neither create anything nor resurrect (anything)."

[034:050] Say: "If (even) I go astray, I shall stray only to my own loss. But if I remain guided, it is because of the Revelation of my Lord to me. Truly, He is All-Hearer, Ever Near (to all things)."

[034:051] And if you could but see, when they will be terrified with no escape (for them), and they will be seized from a near place.

[034:052] And they will say (in the Hereafter): "We do believe (now);" but how could they receive (Faith and the acceptance of their repentance by Allâh) from a place so far off (i.e. to return to the worldly life again).

[034:053] Indeed they did disbelieve (in the Oneness of Allâh, Islâm, the Qur'ân and Muhammad [sal-Allâhu 'alayhi wa sallam]) before (in this world), and they (used to) conjecture about the Unseen [i.e. the Hereafter, Hell, Paradise, Resurrection and the Promise of Allâh, (by saying) all that is untrue], from a far place.

[034:054] And a barrier will be set between them and that which they desire [i.e. At-Taubah (turning to Allâh in repentance) and the accepting of Faith], as was done in the past with the people of their kind. Verily, they have been in grave doubt.


page 434 - [001-003]

035 - Soorah Faatir / al-Malaa.ikah - (The Originator of Creation / The Angels) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[035:001] All praise and thanks are Allâh's, the (only) Originator [or the (Only) Creator] of the heavens and the earth, Who made the angels messengers with wings, two or three or four. He increases in creation what He wills. Verily, Allâh is Able to do all things.

[035:002] Whatever of mercy (i.e. of good), Allâh may grant to mankind, none can withhold it; and whatever He may withhold, none can grant it thereafter. And He is the All-Mighty, the All-Wise.

[035:003] O mankind! Remember the Grace of Allâh upon you! Is there any creator other than Allâh who provides for you from the sky (rain) and the earth? Lâ ilâha illâ Huwa (none has the right to be worshipped but He). How then are you turning away (from Him)?


page 435 - [004-011]

035 - Soorah Faatir / al-Malaa.ikah - (The Originator of Creation / The Angels) - [Makkee]

[035:004] And if they deny you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), so were Messengers denied before you. And to Allâh return all matters (for decision).

[035:005] O mankind! Verily, the Promise of Allâh is true. So, let not this present life deceive you, and let not the chief deceiver (Satan) deceive you about Allâh.

[035:006] Surely, Shaitân (Satan) is an enemy to you, so take (treat) him as an enemy. He only invites his Hizb (followers) that they may become the dwellers of the blazing Fire.

[035:007] Those who disbelieve, theirs will be a severe torment; and those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds, theirs will be forgiveness and a great reward (i.e. Paradise).

[035:008] Is he, then, to whom the evil of his deeds is made fair-seeming, so that he considers it as good (equal to one who is rightly guided)? Verily, Allâh sends astray whom He wills, and guides whom He wills. So destroy not yourself (O Muhammad [sal-Allâhu 'alayhi wa sallam]) in sorrow for them. Truly, Allâh is All-Knower of what they do!

[035:009] And it is Allâh Who sends the winds, so that they raise up the clouds, and We drive them to a dead land, and revive therewith the earth after its death. As such (will be) the Resurrection!

[035:010] Whosoever desires honour, power and glory, then to Allâh belong all honour, power and glory [and one can get honour, power and glory only by obeying and worshipping Allâh (Alone)]. To Him ascend (all) the goodly words, and the righteous deeds exalt it (i.e. the goodly words are not accepted by Allâh unless and until they are followed by good deeds), but those who plot evils, theirs will be a severe torment. And the plotting of such will perish.

[035:011] And Allâh did create you (Adam) from dust, then from Nutfah (mixed drops of male and female sexual discharge, i.e. Adam's offspring), then He made you pairs (male and female). And no female conceives or gives birth but with His Knowledge. And no aged man is granted a length of life nor is a part cut off from his life (or another man's life), but is in a Book (Al-Lauh Al-Mahfûz). Surely, that is easy for Allâh.

435


page 436 - [012-018]

035 - Soorah Faatir / al-Malaa.ikah - (The Originator of Creation / The Angels) - [Makkee]

[035:012] And the two seas (kinds of water) are not alike, this is palatable, sweet and pleasant to drink, and that is salt and bitter. And from them both you eat fresh tender meat (fish), and derive the ornaments that you wear. And you see the ships cleaving (the sea water as they sail through it), that you may seek of His bounty, and that you may give thanks.

[035:013] He merges the night into the day (i.e. the decrease in the hours of the night is added to the hours of the day), and He merges the day into the night (i.e. the decrease in the hours of the day is added to the hours of the night). And He has subjected the sun and the moon, each runs its course for a term appointed. Such is Allâh, your Lord; His is the kingdom. And those, whom you invoke or call upon instead of Him, own not even a Qitmîr (the thin membrane over the date stone).

[035:014] If you invoke (or call upon) them, they hear not your call; and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) like Him Who is Well-Aquainted (with everything).

[035:015] O mankind! it is you who stand in need of Allâh. But Allâh is the Rich (Free of all needs), the Worthy of all praise.

[035:016] If He willed, He could destroy you and bring about a new creation.

[035:017] And that is not hard for Allâh.

[035:018] And no bearer of burdens shall bear another's burden; and if one heavily laden calls another to (bear) his load, nothing of it will be lifted even though he be near of kin. You (O Muhammad [sal-Allâhu 'alayhi wa sallam]) can warn only those who fear their Lord unseen and perform As-Salât (the prayers). And he who purifies himself (from all kinds of sins), then he purifies only for the benefit of his own self. And to Allâh is the (final) Return (of all).

436

(V.35:14) See the footnote of (V.2:165).


page 437 - [019-030]

035 - Soorah Faatir / al-Malaa.ikah - (The Originator of Creation / The Angels) - [Makkee]

[035:019] Not alike are the blind (disbelievers in Islâmic Monotheism) and the seeing (believers in Islâmic Monotheism).

[035:020] Nor are (alike) the darkness (disbelief) and the light (belief in Islâmic Monotheism).

[035:021] Nor are (alike) the shade and the sun's heat.

[035:022] Nor are (alike) the living (i.e., the believers) and the dead (i.e., the disbelievers). Verily, Allâh makes whom He wills to hear, but you cannot make hear those who are in graves.

[035:023] You (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are only a warner (i.e. your duty is to convey Allâh's Message to mankind but the guidance is Allâh's).

[035:024] Verily, We have sent you with the truth, a bearer of glad tidings and a warner. And there never was a nation but a warner had passed among them.

[035:025] And if they deny you, those before them also denied. Their Messengers came to them with clear signs, and with the Scriptures, and the Book giving light.

[035:026] Then I took hold of those who disbelieved, and how terrible was My denial (punishment)!

[035:027] See you not that Allâh sends down water (rain) from the sky, and We produce therewith fruits of various colours, and among the mountains are streaks white and red, of varying colours and (others) very black.

[035:028] And likewise, men and Ad-Dawâbb [moving (living) creatures, beasts] and cattle are of various colours. It is only those who have knowledge among His slaves that fear Allâh. Verily, Allâh is All-Mighty, Oft-Forgiving.

[035:029] Verily, those who recite the Book of Allâh (this Qur'ân), and perform As-Salât (the prayers), and spend (in charity) out of what We have provided for them, secretly and openly, they hope for a (sure) trade-gain that will never perish.

[035:030] That He may pay them their wages in full, and give them (even) more, out of His Grace. Verily, He is Oft-Forgiving, Most Ready to appreciate (good deeds and to recompense).

437


page 438 - [031-038]

035 - Soorah Faatir / al-Malaa.ikah - (The Originator of Creation / The Angels) - [Makkee]

[035:031] And what We have revealed to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) of the Book (the Qur'ân), it is the (very) truth [that you (Muhammad [sal-Allâhu 'alayhi wa sallam]) and your followers must act on its instructions] confirming that which was (revealed) before it. Verily, Allâh is indeed Well-Acquainted and All-Seer of His slaves.

[035:032] Then We gave the Book (the Qur'ân) as inheritance to such of Our slaves whom We chose (the followers of Muhammad [sal-Allâhu 'alayhi wa sallam]). Then of them are some who wrong their own selves, and of them are some who follow a middle course, and of them are some who are, by Allâh's Leave, foremost in good deeds. That (inheritance of the Qur'ân) – that is indeed the great Grace.

[035:033] 'Adn (Eden) Paradise (everlasting Gardens) will they enter, therein will they be adorned with bracelets of gold and pearls, and their garments therein will be of silk.

[035:034] And they will say: "All praise and thanks are Allâh's Who has removed from us (all) grief. Verily, our Lord is indeed Oft-Forgiving, Most Ready to appreciate (good deeds and to recompense).

[035:035] Who, out of His Grace, has lodged us in a home that will last forever, where toil will touch us not, nor weariness will touch us."

[035:036] But those who disbelieve (in the Oneness of Allâh – Islâmic Monotheism), for them will be the fire of Hell. Neither will it have a complete killing effect on them so that they die nor shall its torment be lightened for them. Thus do We requite every disbeliever!

[035:037] Therein they will cry: "Our Lord! Bring us out, we shall do righteous good deeds, not (the evil deeds) that we used to do." (Allâh will reply:) "Did We not give you lives long enough, so that whosoever would receive admonition could receive it? And the warner came to you. So taste you (the evil of your deeds). For the Zâlimûn (polytheists and wrong doers) there is no helper."

[035:038] Verily, Allâh is All-Knower of the Unseen of the heavens and the earth. Verily, He is All-Knower of that is in the breasts.

438


page 439 - [039-044]

035 - Soorah Faatir / al-Malaa.ikah - (The Originator of Creation / The Angels) - [Makkee]

[035:039] He it is Who has made you successors generations after generations in the earth, so whosoever disbelieves (in Islâmic Monotheism), on him will be his disbelief. And the disbelief of the disbelievers adds nothing but hatred of their Lord. And the disbelief of the disbelievers adds nothing but loss.

[035:040] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Tell me (or inform me) (what) you think about your (so-called) partner-gods to whom you call upon besides Allâh? Show me, what they have created of the earth. Or have they any share in the heavens? Or have We given them a Book, so that they act on clear proof therefrom? Nay, the Zâlimûn (polytheists and wrong doers) promise one another nothing but delusions."

[035:041] Verily, Allâh grasps the heavens and the earth lest they should move away from their places, and if they were to move away from their places, there is not one that could grasp them after Him. Truly, He is Ever Most Forbearing, Oft-Forgiving.

[035:042] And they swore by Allâh their most binding oaths that if a warner came to them, they would be more guided than any of the nations (before them); yet when a warner (Muhammad [sal-Allâhu 'alayhi wa sallam]) came to them, it increased in them nothing but flight (from the truth).

[035:043] (They took to flight because of their) arrogance in the land and their plotting of evil. But the evil plot encompasses only him who makes it. Then, can they expect anything (else) but the Sunnah (way of dealing) of the peoples of old? So, no change will you find in Allâh's Sunnah (way of dealing), and no turning off will you find in Allâh's Sunnah (way of dealing).

[035:044] Have they not travelled in the land, and seen what was the end of those before them – though they were superior to them in power? Allâh is not such that anything in the heavens or in the earth escapes Him. Verily, He is All-Knowing, All-Omnipotent.

439

(V.35:39) See the footnote of (V.3:85).

(V.35:41) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "(On the Day of Resurrection) Allâh will grasp the whole planet of earth (by His Hand), and roll all the heavens up with His Right Hand, and then He will say, 'I am the King; where are the kings of the earth?' "

[Sahih Al-Bukhari, 6/4812 (O.P.336)]


page 440 - [045]

035 - Soorah Faatir / al-Malaa.ikah - (The Originator of Creation / The Angels) - [Makkee]

[035:045] And if Allâh were to punish men for that which they earned, He would not leave a moving (living) creature on the surface of the earth; but He gives them respite to an appointed term, and when their term comes, then verily, Allâh is Ever All-Seer of His slaves.


page 440 - [001-012]

036 - Soorah YaaSeen - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[036:001] Yâ-Sîn.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[036:002] By the Qur'ân, full of wisdom (i.e. full of laws, evidences, and proofs),

[036:003] Truly, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are one of the Messengers,

[036:004] On a Straight Path (i.e. on Allâh's religion of Islâmic Monotheism).

[036:005] (This is a Revelation) sent down by the All-Mighty, the Most Merciful,

[036:006] In order that you may warn a people whose forefathers were not warned, so they are heedless.

[036:007] Indeed the Word (of punishment) has proved true against most of them, so they will not believe.

[036:008] Verily, We have put on their necks iron collars reaching to the chins, so that their heads are raised up.

[036:009] And We have put a barrier before them, and a barrier behind them, and We have covered them up, so that they cannot see.

[036:010] It is the same to them whether you warn them or you warn them not, they will not believe.

[036:011] You can only warn him who follows the Reminder (the Qur'ân), and fears the Most Gracious (Allâh) unseen. Bear you to such one the glad tidings of forgiveness, and a generous reward (i.e. Paradise).

[036:012] Verily, We give life to the dead, and We record that which they send before (them), and their traces and all things We have recorded with numbers (as a record) in a Clear Book.

(V.36:12) Traces: Their footsteps and walking on the earth with their legs to the mosques for the five compulsory congregational prayers, Jihâd (holy fighting in Allâh's Cause) and all other good and evil they did, and that which they leave behind.


page 441 - [013-027]

036 - Soorah YaaSeen - [Makkee]

[036:013] And put forward to them a similitude; the (story of the) Dwellers of the Town, [it is said that the town was Antioch (Antâkiya)], when there came Messengers to them.

[036:014] When We sent to them two Messengers, they denied them both; so We reinforced them with a third, and they said: "Verily, we have been sent to you as Messengers."

[036:015] They (people of the town) said: "You are only human beings like ourselves, and the Most Gracious (Allâh) has revealed nothing. You are only telling lies."

[036:016] The Messengers said: "Our Lord knows that we have been sent as Messengers to you,

[036:017] "And our duty is only to convey plainly (the Message)."

[036:018] They (people) said: "For us, we see an evil omen from you; if you cease not, we will surely stone you, and a painful torment will touch you from us."

[036:019] They (Messengers) said: "Your evil omens be with you! (Do you call it 'evil omen') because you are admonished? Nay, but you are a people Musrifûn (transgressing all bounds by committing all kinds of great sins, and by disobeying Allâh).

[036:020] And there came a man running from the farthest part of the town. He said: "O my people! Obey the Messengers.

[036:021] "Obey those who ask no wages of you (for themselves), and who are rightly guided.

[036:022] "And why should I not worship Him (Allâh Alone) Who has created me and to Whom you shall be returned.

[036:023] "Shall I take besides Him âlihah (gods)? If the Most Gracious (Allâh) intends me any harm, their intercession will be of no use for me whatsoever, nor can they save me.

[036:024] "Then verily, I should be in plain error.

[036:025] "Verily, I have believed in your Lord, so listen to me!"

[036:026] It was said (to him when the disbelievers killed him): "Enter Paradise." He said: "Would that my people knew

[036:027] "That my Lord (Allâh) has forgiven me, and made me of the honoured ones!"

441

(V.36:26)

a) Narrated Abu Mûsâ [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "My example and the example of the Message with which Allâh has sent me is like that of a man who came to some people and said, 'I have seen with my own eyes the enemy forces, and I am a naked warner (to you) so save yourselves, save yourselves!' A group of them obeyed him and went out at night, slowly and stealthily and were safe, while another group did not believe him and thus the army took them in the morning and destroyed them." [Sahih Al-Bukhari, 8/6482 (O.P.489)]

b) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Nobody who enters Paradise likes to go back to the world even if he got everything on the earth, except a martyr who wishes to return to the world so that he may be martyred ten times because of the honour and dignity he received (from Allâh)."

[Sahih Al-Bukhari, 4/2817 (O.P.72)]

c) Narrated 'Abdullah bin Abu Aufâ [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Know that Paradise is under the shades of the swords (Jihâd in Allâh's Cause)."

[Sahih Al-Bukhari, 4/2818 (O.P.73)]

d) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] used to say, "O Allâh! I seek refuge with You from helplessness, laziness, cowardice and senile old age; I seek refuge with You from Fitan (trials and afflictions) of life and death, and seek refuge with You from the punishment in the grave." [Sahih Al-Bukhari, 4/2823 (O.P.77)]

e) Narrated Abdullah bin Umar [radhi-yAllâhu 'anhumaa]: I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "People are just like camels; out of one hundred, one can hardly find a single camel suitable to ride." [Sahih Al-Bukhari, 8/6498 (O.P.505)]


page 442 - [028-040]

036 - Soorah YaaSeen - [Makkee]

[036:028] And We sent not against his people after him a host from the heaven, nor was it needful for Us to send (such a thing).

[036:029] It was but one Saihah (shout) and lo! they (all) were still (silent, dead, destroyed).

[036:030] Alas for mankind! There never came a Messenger to them but they used to mock at him.

[036:031] Do they not see how many of the generations We have destroyed before them? Verily, they will not return to them.

[036:032] And surely, all – everyone of them will be brought before Us.

[036:033] And a sign for them is the dead land. We give it life, and We bring forth from it grains, so that they eat thereof.

[036:034] And We have made therein gardens of date palms and grapes, and We have caused springs of water to gush forth therein.

[036:035] So that they may eat of the fruit thereof – and their hands made it not. Will they not then give thanks?

[036:036] Glorified is He Who has created all the pairs of that which the earth produces, as well as of their own (human) kind (male and female), and of that which they know not.

[036:037] And a sign for them is the night. We withdraw therefrom the day, and behold, they are in darkness.

[036:038] And the sun runs on its fixed course for a term (appointed). That is the Decree of the All-Mighty, the All-Knowing.

[036:039] And the moon, We have measured for it mansions (to traverse) till it returns like the old dried curved date stalk.

[036:040] It is not for the sun to overtake the moon, nor does the night outstrip the day. They all float, each in an orbit.

442


page 443 - [041-054]

036 - Soorah YaaSeen - [Makkee]

[036:041] And an آyah (sign) for them is that We carried their offspring in the laden ship [of Nûh (Noah)].

[036:042] And We have created for them of the like thereunto, on which they ride.

[036:043] And if We will, We shall drown them, and there will be no shout (or helper) for them (to hear their cry for help), nor will they be saved.

[036:044] Unless it be a mercy from Us, and as an enjoyment for a while.

[036:045] And when it is said to them: "Fear of that which is before you (worldly torments), and that which is behind you (torments in the Hereafter), in order that you may receive mercy (i.e. if you believe in Allâh's religion – Islâmic Monotheism, and avoid polytheism, and obey Allâh with righteous deeds)."

[036:046] And never came an Ayâh from among the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord to them, but they did turn away from it.

[036:047] And when it is said to them: "Spend of that which Allâh has provided you," those who disbelieve say to those who believe: "Shall we feed those whom, if Allâh willed, He (Himself) would have fed? You are only in a plain error."

[036:048] And they say: "When will this promise (i.e. Resurrection) be fulfilled, if you are truthful?"

[036:049] They await only but a single Saihah (shout) which will seize them while they are disputing!

[036:050] Then they will not be able to make bequest, nor will they return to their family.

[036:051] And the Trumpet will be blown (i.e. the second blowing) and behold from the graves they will come out quickly to their Lord.

[036:052] They will say: "Woe to us! Who has raised us up from our place of sleep." (It will be said to them:) "This is what the Most Gracious (Allâh) had promised, and the Messengers spoke truth!"

[036:053] It will be but a single Saihah (shout), so behold they will all be brought up before Us!

[036:054] This Day (Day of Resurrection), none will be wronged in anything, nor will you be requited anything except that which you used to do.

443


page 444 - [055-070]

036 - Soorah YaaSeen - [Makkee]

[036:055] Verily, the dwellers of Paradise, that Day, will be busy with joyful things.

[036:056] They and their wives will be in pleasant shade, reclining on thrones.

[036:057] They will have therein fruits (of all kinds) and all that they ask for.

[036:058] (It will be said to them:) Salâm (peace be on you) – a Word from the Lord (Allâh), Most Merciful.

[036:059] (It will be said:) "And O you the Mujrimûn (criminals, polytheists, sinners, disbelievers in Islâmic Monotheism, wicked evil ones)! Get you apart this Day (from the believers).

[036:060] Did I not command you, O Children of Adam, that you should not worship Shaitân (Satan)? Verily, he is a plain enemy to you.

[036:061] And that you should worship Me [Alone – Islâmic Monotheism, and set up not rivals, associate-gods with Me]. That is a Straight Path.

[036:062] And indeed he (Satan) did lead astray a great multitude of you. Did you not then understand?

[036:063] This is Hell which you were promised!

[036:064] Burn therein this Day, for that you used to disbelieve.

[036:065] This Day, We shall seal up their mouths, and their hands will speak to Us, and their legs will bear witness to what they used to earn. (It is said that one's left thigh will be the first to bear the witness). (Tafsir At-Tabarî)

[036:066] And if it had been Our Will, We would surely have wiped out (blinded) their eyes, so that they would struggle for the Path, how then would they see?

[036:067] And if it had been Our Will, We could have transformed them (into animals or lifeless objects) in their places. Then they would have been unable to go forward (move about) nor they could have turned back.

[036:068] And he whom We grant long life – We reverse him in creation (weakness after strength). Will they not then understand?

[036:069] And We have not taught him (Muhammad [sal-Allâhu 'alayhi wa sallam]) poetry, nor is it suitable for him. This is only a Reminder and a plain Qur'ân.

[036:070] That he or it (Muhammad [sal-Allâhu 'alayhi wa sallam] or the Qur'ân) may give warning to him who is living (a healthy minded – the believer), and that Word (charge) may be justified against the disbelievers (dead, as they reject the warnings).

444

(V.36:61) See the footnote of (V.2:22).

(V.36:64) See the footnote of (V.3:91).

(V.36:67) See (V.7:166) and the footnote of (V.5:90).


page 445 - [071-083]

036 - Soorah YaaSeen - [Makkee]

[036:071] Do they not see that We have created for them of what Our Hands have created, the cattle, so that they are their owners.

[036:072] And We have subdued them to them so that some of them they have for riding and some they eat.

[036:073] And they have (other) benefits from them, and they get (milk) to drink. Will they not then be grateful?

[036:074] And they have taken besides Allâh âlihah (gods), hoping that they might be helped (by those so-called gods).

[036:075] They cannot help them, but they will be brought forward as a troop against those who worshipped them (at the time of Reckoning).

[036:076] So, let not their speech then grieve you (O Muhammad [sal-Allâhu 'alayhi wa sallam]). Verily, We know what they conceal and what they reveal.

[036:077] Does not man see that We have created him from Nutfah (mixed drops of male and female sexual discharge). Yet behold! he (stands forth) as an open opponent.

[036:078] And he puts forth for Us a parable, and forgets his own creation. He says: "Who will give life to these bones after they are rotten and have become dust?"

[036:079] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "He will give life to them Who created them for the first time! And He is All-Knower of every creation!"

[036:080] He Who produces for you fire out of the green tree, when behold! you kindle therewith.

[036:081] Is not He Who created the heavens and the earth, Able to create the like of them? Yes, indeed! He is the All-Knowing Supreme Creator.

[036:082] Verily, His Command, when He intends a thing, is only that He says to it, "Be!" – and it is!

[036:083] So Glorified is He (and Exalted above all that they associate with Him) in Whose Hand is the dominion of all things, and to Him you shall be returned.

445


page 446 - [001-024]

037 - Soorah as-Saaffaat - (Those Ranged in Ranks) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[037:001] By those (angels) ranged in ranks (or rows).

[037:002] By those (angels) who drive the clouds in a good way.

[037:003] By those (angels) who bring the Book and the Qur'ân from Allâh to mankind. (Tafsir Ibn Kathîr)

[037:004] Verily, your Ilâh (God) is indeed One (i.e. Allâh);

[037:005] The Lord of the heavens and of the earth, and all that is between them, and the Lord of every point of the sun's risings.

[037:006] Verily, We have adorned the near heaven with the stars (for beauty).

[037:007] And to guard against every rebellious devil.

[037:008] They cannot listen to the higher group (angels) for they are pelted from every side.

[037:009] Outcast, and theirs is a constant (or painful) torment.

[037:010] Except such as snatch away something by stealing, and they are pursued by a flaming fire of piercing brightness.

[037:011] Then ask them (i.e. these polytheists, O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Are they stronger as creation, or those (others like the heavens and the earth and the mountains) whom We have created?" Verily, We created them of a sticky clay.

[037:012]. Nay, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) wondered (at their insolence) while they mock (at you and at the Qur'ân).

[037:013] And when they are reminded, they pay no attention.

[037:014] And when they see an Ayâh (a sign, or an evidence) from Allâh, they mock at it.

[037:015] And they say: "This is nothing but evident magic!

[037:016] "When we are dead and have become dust and bones, shall we (then) verily be resurrected?

[037:017] "And also our fathers of old?"

[037:018] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Yes, and you shall then be humiliated."

[037:019] It will be a single Zajrah [shout (i.e. the second blowing of the Trumpet)], and behold, they will be staring!

[037:020] They will say: "Woe to us! This is the Day of Recompense!"

[037:021] (It will be said): "This is the Day of Judgement which you used to deny."

[037:022] (It will be said to the angels): "Assemble those who did wrong, together with their companions (from the devils) and what they used to worship,

[037:023] "Instead of Allâh, and lead them on to the way of flaming Fire (Hell);

[037:024] "But stop them, verily, they are to be questioned.

446

(V.37:5) The sun has approx. 365 points for its rising and 365 points for its setting (i.e. the number of days of a solar year). Every day it rises and sets in a new point, till the end of the year, then it comes back to the same point after a year.

(See Tafsir Al-Qurtubi)

(V.37:6) See the footnote of (V.6:97).


page 447 - [025-051]

037 - Soorah as-Saaffaat - (Those Ranged in Ranks) - [Makkee]

[037:025] "What is the matter with you? Why do you not help one another (as you used to do in the world)?"

[037:026] Nay, but that Day they shall surrender.

[037:027] And they will turn to one another and question one another.

[037:028] They will say: "It was you who used to come to us from the right side (i.e., from the right side of one of us and beautify for us every evil, enjoin on us polytheism, and stop us from the truth, i.e. Islâmic Monotheism and from every good deed)."

[037:029] They will reply: "Nay, you yourselves were not believers.

[037:030] "And we had no authority over you. Nay! But you were Tâghûn (transgressing) people (polytheists, and disbelievers).

[037:031] "So now the Word of our Lord has been justified against us, that we shall certainly (have to) taste (the torment).

[037:032] "So we led you astray because we were ourselves astray."

[037:033] Then verily, that Day, they will (all) share in the torment.

[037:034] Certainly, that is how We deal with Al-Mujrimûn (polytheists, sinners, disbelievers, criminals, the disobedient to Allâh).

[037:035] Truly, when it was said to them: "Lâ ilâha illallâh (none has the right to be worshipped but Allâh)," they puffed themselves up with pride (i.e. denied it).

[037:036] And (they) said: "Are we going to abandon our âlihah (gods) for the sake of a mad poet?"

[037:037] Nay! he (Muhammad [sal-Allâhu 'alayhi wa sallam]) has come with the truth (i.e. Allâh's religion – Islâmic Monotheism and this Qur'ân) and he confirms the Messengers (before him who brought Allâh's religion – Islâmic Monotheism).

[037:038] Verily, you (pagans of Makkah) are going to taste the painful torment;

[037:039] And you will be requited nothing except for what you used to do (evil deeds, sins, and Allâh's disobedience which you used to do in this world)

[037:040] Except the chosen slaves of Allâh (i.e. the true believers of Islâmic Monotheism).

[037:041] For them there will be a known provision (in Paradise),

[037:042] Fruits; and they shall be honoured,

[037:043] In the Gardens of Delight (Paradise),

[037:044] Facing one another on thrones.

[037:045] Round them will be passed a cup of pure wine –

[037:046] White, delicious to the drinkers.

[037:047] Neither will they have Ghoul (any kind of hurt, abdominal pain, headache, a sin) from that nor will they suffer intoxication therefrom.

[037:048] And beside them will be Qâsirât-at-Tarf [chaste females (wives), restraining their glances (desiring none except their husbands)], with wide and beautiful eyes.

[037:049] (Delicate and pure) as if they were (hidden) eggs (well) preserved.

[037:050] Then they will turn to one another, mutually questioning.

[037:051] A speaker of them will say: "Verily, I had a companion (in the world),

447

(V.37:35) See the footnote of (V.22:9).

(V.37:48) See the footnote of (V.29:64).


page 448 - [052-076]

037 - Soorah as-Saaffaat - (Those Ranged in Ranks) - [Makkee]

[037:052] Who used to say: "Are you among those who believe (in resurrection after death).

[037:053] "(That) when we die and become dust and bones, shall we indeed (be raised up) to receive reward or punishment (according to our deeds)?"

[037:054] (The speaker) said: "Will you look down?"

[037:055] So he looked down and saw him in the midst of the Fire.

[037:056] He said: "By Allâh! You have nearly ruined me.

[037:057] "Had it not been for the Grace of my Lord, I would certainly have been among those brought forth (to Hell)."

[037:058] (The dwellers of Paradise will say:) "Are we then not to die (any more)?

[037:059] "Except our first death, and we shall not be punished? (after we have entered Paradise)."

[037:060] Truly, this is the supreme success!

[037:061] For the like of this let the workers work.

[037:062] Is that (Paradise) better entertainment or the tree of Zaqqûm (a horrible tree in Hell)?

[037:063] Truly, We have made it (as) a trial for the Zâlimûn (polytheists, disbelievers, wrongdoers).

[037:064] Verily, it is a tree that springs out of the bottom of Hell-fire,

[037:065] The shoots of its fruit stalks are like the heads of Shayâtîn (devils);

[037:066] Truly, they will eat thereof and fill their bellies therewith.

[037:067] Then on the top of that they will be given boiling water to drink so that it becomes a mixture (of boiling water and Zaqqûm in their bellies).

[037:068] Then thereafter, verily, their return is to the flaming fire of Hell.

[037:069] Verily, they found their fathers on the wrong path;

[037:070] So they (too) hastened in their footsteps!

[037:071] And indeed most of the men of old went astray before them;

[037:072] And indeed We sent among them warners (Messengers);

[037:073] Then see what was the end of those who were warned (but heeded not).

[037:074] Except the chosen slaves of Allâh (faithful, obedient and true believers of Islâmic Monotheism).

[037:075] And indeed Nûh (Noah) invoked Us, and We are the Best of those who answer (the request).

[037:076] And We rescued him and his family from the great distress (i.e. drowning),

448


page 449 - [077-102]

037 - Soorah as-Saaffaat - (Those Ranged in Ranks) - [Makkee]

[037:077] And, his progeny, them We made the survivors (i.e. Shem, Ham and Japheth).

[037:078] And left for him (a goodly remembrance) among the later generations:

[037:079] "Salâm (peace) be upon Nûh (Noah) (from Us) among the 'آlamîn (mankind, jinn and all that exists)!"

[037:080] Verily, thus We reward the Muhsinûn (good-doers. See V.2:112).

[037:081] Verily, he [Nûh (Noah)] was one of Our believing slaves.

[037:082] Then We drowned the others (disbelievers and polytheists).

[037:083] And verily, among those who followed his [Nûh's (Noah's)] way (Islâmic Monotheism) was Ibrâhîm (Abraham).

[037:084] When he came to his Lord with a pure heart (attached to Allâh Alone and none else, worshipping none but Allâh Alone – true Islâmic Monotheism, pure from the filth of polytheism).

[037:085] When he said to his father and to his people: "What is it that which you worship?

[037:086] "Is it a falsehood – âlihah (gods) other than Allâh – that you desire?

[037:087] "Then what think you about the Lord of the 'آlamîn (mankind, jinn, and all that exists)?"

[037:088] Then he cast a glance at the stars,

[037:089] And he said: "Verily, I am sick (with plague). [He did this trick to remain in their temple of idols to destroy them and not to accompany them to the pagan feast]."

[037:090] So they turned away from him and departed (for fear of the disease).

[037:091] Then he turned to their âlihah (gods) and said: "Will you not eat (of the offering before you)?

[037:092] "What is the matter with you that you speak not?"

[037:093] Then he turned upon them, striking (them) with (his) right hand.

[037:094] Then they (the worshippers of idols) came towards him hastening.

[037:095] He said: "Worship you that which you (yourselves) carve?

[037:096] "While Allâh has created you and what you make!"

[037:097] They said: "Build for him a building (it is said that the building was like a furnace) and throw him into the blazing fire!"

[037:098] So, they plotted a plot against him, but We made them the lowest.

[037:099] And he said (after his rescue from the fire): "Verily, I am going to my Lord. He will guide me!"

[037:100] "My Lord! Grant me (offspring) from the righteous."

[037:101] So, We gave him the glad tidings of a forbearing boy.

[037:102] And, when he (his son) was old enough to walk with him, he said: "O my son! I have seen in a dream that I am slaughtering you (offering you in sacrifice to Allâh). So look what you think!" He said: "O my father! Do that which you are commanded, In shâ' Allâh (if Allâh wills), you shall find me of As-Sâbirûn (the patient)."

449

(V.37:89) See the footnote (C) of (V.16:121).


page 450 - [103-126]

037 - Soorah as-Saaffaat - (Those Ranged in Ranks) - [Makkee]

[037:103] Then, when they had both submitted themselves (to the Will of Allâh), and he had laid him prostrate on his forehead (or on the side of his forehead for slaughtering);

[037:104] We called out to him: "O Ibrâhîm (Abraham)!

[037:105] You have fulfilled the dream!" Verily, thus do We reward the Muhsinûn (good-doers. See 2:112).

[037:106] Verily, that indeed was the manifest trial.

[037:107] And We ransomed him with a great sacrifice (i.e. a ram);

[037:108] And We left for him (a goodly remembrance) among the later generations.

[037:109] "Salâm (peace) be upon Ibrâhîm (Abraham)!"

[037:110] Thus indeed do We reward the Muhsinûn (good-doers. See V.2:112).

[037:111] Verily, he was one of Our believing slaves.

[037:112] And We gave him the glad tidings of Ishâq (Isaac) – a Prophet from the righteous.

[037:113] We blessed him and Ishâq (Isaac). And of their progeny are (some) that do right, and some that plainly wrong themselves.

[037:114] And, indeed We gave Our Grace to Mûsâ (Moses) and Hârûn (Aaron).

[037:115] And We saved them and their people from the great distress,

[037:116] And helped them, so that they became the victors;

[037:117] And We gave them the clear Scripture;

[037:118] And guided them to the Right Path.

[037:119] And We left for them (a goodly remembrance) among the later generations.

[037:120] "Salâm (peace) be upon Mûsâ (Moses) and Hârûn (Aaron)!"

[037:121] Verily, thus do We reward the Muhsinûn (good-doers. See V.2:112).

[037:122] Verily, they were two of Our believing slaves.

[037:123] And verily, Ilyâs (Elias) was one of the Messengers.

[037:124] When he said to his people: "Will you not fear Allâh?

[037:125] "Will you call upon Ba'l (a well-known idol of his nation whom they used to worship) and forsake the Best of creators,

[037:126] "Allâh, your Lord and the Lord of your forefathers?"

450


page 451 - [127-153]

037 - Soorah as-Saaffaat - (Those Ranged in Ranks) - [Makkee]

[037:127] But they denied him [Ilyâs (Elias)], so they will certainly be brought forth (to the punishment),

[037:128] Except the chosen slaves of Allâh.

[037:129] And We left for him (a goodly remembrance) among the later generations.

[037:130] "Salâm (peace) be upon Ilyâsîn (Elias)!"

[037:131] Verily, thus do We reward the Muhsinûn (good-doers, who perform good deeds totally for Allâh's sake only. See V.2:112).

[037:132] Verily, he was one of Our believing slaves.

[037:133] And verily, Lût (Lot) was one of the Messengers.

[037:134] When We saved him and his family, all,

[037:135] Except an old woman (his wife) who was among those who remained behind.

[037:136] Then We destroyed the rest (the town of Sodom at the place of the Dead Sea now in Palestine).

[037:137] Verily, you pass by them in the morning

[037:138] And at night; will you not then reflect?

[037:139] And verily, Yûnus (Jonah) was one of the Messengers.

[037:140] When he ran to the laden ship:

[037:141] Then he (agreed to) cast lots, and he was among the losers.

[037:142] Then a (big) fish swallowed him as he had done an act worthy of blame.

[037:143] Had he not been of them who glorify Allâh,

[037:144] He would have indeed remained inside its belly (the fish) till the Day of Resurrection.

[037:145] But We cast him forth on the naked shore while he was sick,

[037:146] And We caused a plant of gourd to grow over him.

[037:147] And We sent him to a hundred thousand (people) or even more.

[037:148] And they believed; so We gave them enjoyment for a while.

[037:149] Now ask them (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Are there (only) daughters for your Lord and sons for them?"

[037:150] Or did We create the angels female while they were witnesses?

[037:151] Verily, it is of their falsehood that they (Quraish pagans) say:

[037:152] "Allâh has begotten (offspring – the angels being the daughters of Allâh)?" And verily, they are liars!

[037:153] Has He (then) chosen daughters rather than sons?

451


page 452 - [154-182]

037 - Soorah as-Saaffaat - (Those Ranged in Ranks) - [Makkee]

[037:154] What is the matter with you? How do you decide?

[037:155] Will you not then remember?

[037:156] Or is there for you a plain authority?

[037:157] Then bring your Book if you are truthful!

[037:158] And they have invented a kinship between Him and the jinn, but the jinn know well that they have indeed to appear (before Him) (i.e. they will be called to account).

[037:159] Glorified is Allâh! (He is free) from what they attribute to Him!

[037:160] Except the slaves of Allâh, whom He chooses (for His Mercy, i.e. true believers of Islâmic Monotheism who do not attribute false things to Allâh).

[037:161] So, verily you (pagans) and those whom you worship (idols)

[037:162] Cannot lead astray [turn away from Him (Allâh) anyone of the believers],

[037:163] Except those who are predestined to burn in Hell!

[037:164] And there is not one of us (angels) but has his known place (or position);

[037:165] And verily, we (angels) stand in rows (for the prayers as you Muslims stand in rows for your prayers);

[037:166] And verily, we (angels) indeed are those who glorify (Allâh's Praises, i.e. perform prayers).

[037:167] And indeed they (Arab pagans) used to say:

[037:168] "If we had a reminder as had the men of old (before the coming of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] as a Messenger of Allâh),

[037:169] "We would have indeed been the chosen slaves of Allâh (true believers of Islâmic Monotheism)!"

[037:170] But (now that the Qur'ân has come) they disbelieve therein (i.e. in the Qur'ân and in Prophet Muhammad [sal-Allâhu 'alayhi wa sallam], and all that he brought – the Divine Revelation), so they will come to know!

[037:171] And verily, Our Word has gone forth of old for Our slaves, the Messengers,

[037:172] That they verily would be made triumphant,

[037:173] And that Our hosts! they verily would be the victors.

[037:174] So, turn away (O Muhammad [sal-Allâhu 'alayhi wa sallam]) from them for a while,

[037:175] And watch them and they shall see (the punishment)!

[037:176] Do they seek to hasten on Our torment?

[037:177] Then, when it descends in their courtyard (i.e. near to them), evil will be the morning for those who had been warned!

[037:178] So, turn (O Muhammad [sal-Allâhu 'alayhi wa sallam]) away from them for a while,

[037:179] And watch and they shall see (the torment)!

[037:180] Glorified is your Lord, the Lord of honour and power! (He is free) from what they attribute to Him!

[037:181] And peace be on the Messengers!

[037:182] And all praise and thanks are Allâh's, the Lord of the 'آlamîn (mankind, jinn and all that exists).

452

(V.37:170) See the footnote (a) of (V.3:85).


page 453 - [001-016]

038 - Soorah Saad - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[038:001] Sâd.

[These letters (Sâd, etc.) are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

By the Qur'ân full of reminding (explanations and honour for the one who believes in it).

[038:002] Nay, those who disbelieve are in false pride and opposition.

[038:003] How many a generation have We destroyed before them! And they cried out when there was no longer time for escape.

[038:004] And they (Arab pagans) wonder that a warner (Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) has come to them from among themselves. And the disbelievers say: "This (Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) is a sorcerer, a liar.

[038:005] "Has he made the âlihah (gods) (all) into One Ilâh (God – Allâh). Verily, this is a curious thing!"

[038:006] And the leaders among them went about (saying): "Go on, and remain constant to your âlihah (gods)! Verily, this is a thing designed (against you)!

[038:007] "We have not heard (the like) of this in the religion of these later days (i.e. Christianity). This is nothing but an invention! (Tafsir Al-Qurtubi)

[038:008] "Has the Reminder been sent down to him (alone) from among us?" Nay, but they are in doubt about My Reminder (this Qur'ân)! Nay, but they have not tasted (My) torment!

[038:009] Or have they the treasures of the Mercy of your Lord, the All-Mighty, the Real Bestower?

[038:010] Or is it that the dominion of the heavens and the earth and all that is between them is theirs? If so, let them ascend up with means (to the heavens)!

[038:011] (As they denied Allâh's Message) they will be a defeated host like the Confederates of the old times (who were defeated).

[038:012] Before them (were many who) denied (Messengers) – the people of Nûh (Noah); and 'آd; and Fir'aun (Pharaoh) the man of stakes (with which he used to punish the people),

[038:013] And Thamûd, and the people of Lût (Lot), and the dwellers of the Wood; such were the Confederates.

[038:014] Not one of them but denied the Messengers; therefore My torment was justified.

[038:015] And these only wait for a single Saihah [shout (i.e. the blowing of the Trumpet by the angel Isrâfîl)] there will be no pause or ending thereto [till everything will perish except Allâh (the only God full of majesty, bounty and honour)].

[038:016] They say: "Our Lord! Hasten to us Qittanâ (i.e. our Record of good and bad deeds so that we may see it) before the Day of Reckoning!"

453


page 454 - [017-026]

038 - Soorah Saad - [Makkee]

[038:017] Be patient (O Muhammad [sal-Allâhu 'alayhi wa sallam]) of what they say, and remember Our slave Dâwûd (David), endued with power. Verily, he was ever oft-returning in all matters and in repentance (towards Allâh).

[038:018] Verily, We made the mountains to glorify Our Praises with him [Dâwûd (David)] in the 'Ashî (i.e. after the mid-day till sunset) and Ishrâq (i.e. after the sunrise till mid-day).

[038:019] And (so did) the birds assembled, all obedient to him [Dâwûd (David)] [i.e. they came and glorified Allâh's Praises along with him]. (Tafsir Al-Qurtubi)

[038:020] We made his kingdom strong and gave him Al-Hikmah (Prophethood) and sound judgement in speech and decision.

[038:021] And has the news of the litigants reached you? When they climbed over the wall into (his) Mihrâb (a praying place or a private room);

[038:022] When they entered in upon Dâwûd (David), he was terrified of them. They said: "Fear not! (We are) two litigants, one of whom has wronged the other, therefore judge between us with truth, and treat us not with injustice, and guide us to the Right Way.

[038:023] Verily, this my brother (in religion) has ninety-nine ewes, while I have (only) one ewe, and he says: "Hand it over to me, and he overpowered me in speech."

[038:024] [Dâwûd (David)] said (immediately without listening to the opponent): "He has wronged you in demanding your ewe in addition to his ewes. And, verily, many partners oppress one another, except those who believe and do righteous good deeds, and they are few." And Dâwûd (David) guessed that We have tried him and he sought forgiveness of his Lord, and he fell down prostrate and turned (to Allâh) in repentance.

[038:025] So, We forgave him that, and verily, for him is a near access to Us, and a good place of (final) return (Paradise).

[038:026] O Dâwûd (David)! Verily, We have placed you as a successor on the earth; so judge you between men in truth (and justice) and follow not your desire – for it will mislead you from the path of Allâh. Verily, those who wander astray from the path of Allâh (shall) have a severe torment, because they forgot the Day of Reckoning.

454

(V. 38:24) Prostration (see the List of Prostration Places at the end).


page 455 - [027-042]

038 - Soorah Saad - [Makkee]

[038:027] And We created not the heaven and the earth and all that is between them without purpose! That is the consideration of those who disbelieve! Then woe to those who disbelieve (in Islâmic Monotheism) from the Fire!

[038:028] Shall We treat those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds as Mufsidûn (those who associate partners in worship with Allâh and commit crimes) on earth? Or shall We treat the Muttaqûn (the pious. See V.2:2) as the Fujjâr (criminals, disbelievers, the wicked)?

[038:029] (This is) a Book (the Qur'ân) which We have sent down to you, full of blessings, that they may ponder over its Verses, and that men of understanding may remember.

[038:030] And to Dâwûd (David) We gave Sulaimân (Solomon). How excellent a slave! Verily, he was ever oft-returning in repentance (to Us)!

[038:031] When there were displayed before him, in the afternoon, well trained horses of the highest breed [for Jihâd (holy fighting in Allâh's Cause)].

[038:032] He said: "I did love the good (these horses) instead of remembering my Lord (in my 'Asr prayer)," till the time was over, and (the sun) had hidden in the veil (of night).

[038:033] Then he said: "Bring them (horses) back to me." Then he began to pass his hand over their legs and their necks (till the end of the display).

[038:034] And indeed, We did try Sulaimân (Solomon) and We placed on his throne Jasad (a devil, so he lost his kingdom for a while) and he did return (to Allâh with obedience and in repentance, and to his throne and kingdom by the Grace of Allâh).

[038:035] He said: "My Lord! Forgive me, and bestow upon me a kingdom such as shall not belong to any other after me. Verily, You are the Bestower."

[038:036] So, We subjected to him the wind; it blew gently by his order whithersoever he willed,

[038:037] And also the Shayâtîn (devils) from the jinn (including) every kind of builder and diver,

[038:038] And also others bound in fetters.

[038:039] [Allâh said to Sulaimân (Solomon):] "This is Our Gift, so spend you or withhold, no account will be asked of you."

[038:040] And verily, for him is a near access to Us, and a good (final) return (Paradise).

[038:041] And remember Our slave Ayyûb (Job), when he invoked his Lord (saying): "Verily, Shaitân (Satan) has touched me with distress (by ruining my health) and torment (by ruining my wealth)!

[038:042] (Allâh said to him): "Strike the ground with your foot. This is (a spring of) water to wash in, cool and a (refreshing) drink."

455


page 456 - [043-061]

038 - Soorah Saad - [Makkee]

[038:043] And We gave him (back) his family, and along with them the like thereof, as a Mercy from Us, and a Reminder for those who understand.

[038:044] "And take in your hand a bundle of thin grass and strike therewith (your wife), and break not your oath. Truly, We found him patient. How excellent a slave! Verily, he was ever oft-returning in repentance (to Us)!

[038:045] And remember Our slaves, Ibrâhîm (Abraham), Ishâq (Isaac), and Ya'qûb (Jacob), (all) owners of strength (in worshipping Us) and (also) of religious understanding.

[038:046] Verily, We did choose them by granting them (a good thing, – i.e.) the remembrance of the Home (in the Hereafter and they used to make the people remember it, and also they used to invite the people to obey Allâh and to do good deeds for the Hereafter).

[038:047] And they are with Us, verily, of the chosen and the best!

[038:048] And remember Ismâ'îl (Ishmael), Al-Yasaa' (Elisha), and Dhul-Kifl (Isaiah), all are among the best.

[038:049] This is a Reminder. And verily, for the Muttaqûn (the pious. See V.2:2) is a good final return (Paradise), –

[038:050] 'Adn (Eden) Paradise (everlasting Gardens), whose doors will be opened for them.

[038:051] Therein they will recline; therein they will call for fruits in abundance and drinks;

[038:052] And beside them will be Qâsirât-at-Tarf [chaste females (wives) restraining their glances (desiring none except their husbands)], (and) of equal ages.

[038:053] This it is what you (Al-Muttaqûn – the pious. See V.2:2) are promised for the Day of Reckoning!

[038:054] (It will be said to them:) Verily, this is Our provision which will never finish.

[038:055] This is so! And for the Tâghûn (transgressors, the disobedient to Allâh and His Messenger – disbelievers in the Oneness of Allâh, criminals) will be an evil final return (Fire).

[038:056] Hell! Where they will burn, and worst (indeed) is that place to rest!

[038:057] This is so! Then let them taste it – a boiling fluid and dirty wound discharges.

[038:058] And other (torments) of similar kind – all together!

[038:059] This is a troop entering with you (in Hell), no welcome for them! Verily, they shall burn in the Fire!

[038:060] They (the followers of the misleaders) will say: "Nay, you (too)! No welcome for you! It is you (misleaders) who brought this upon us (because you misled us in the world), so evil is this place to stay in!"

[038:061] They will say: "Our Lord! Whoever brought this upon us, add to him a double torment in the Fire!"

456

(V.38:44) During the ailment of Ayyûb (Job), his wife used to beg for him, and Satan told her a word of disbelief to say and she told her husband [Ayyûb (Job)]; so he became angry with her and took an oath to strike her one hundred lashes. So Allâh ordered Ayyûb (Job) to fulfil his oath by striking her with the bundle of thin grass. (Tafsîr Al-Qurtubi)


page 457 - [062-083]

038 - Soorah Saad - [Makkee]

[038:062] And they will say: "What is the matter with us that we see not men whom we used to count among the bad ones?"

[038:063] Did we take them as an object of mockery, or have (our) eyes failed to perceive them?"

[038:064] Verily, that is the very truth – the mutual dispute of the people of the Fire!

[038:065] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I am only a warner and there is no Ilâh (God) except Allâh (none has the right to be worshipped but Allâh) the One, the Irresistible,

[038:066] "The Lord of the heavens and the earth and all that is between them, the All-Mighty, the Oft-Forgiving."

[038:067] Say: "That (this Qur'ân) is great news,

[038:068] "From which you turn away!

[038:069] "I had no knowledge of the chiefs (angels) on high when they were disputing and discussing (about the creation of Adam).

[038:070] "Only this has been revealed to me, that I am a plain warner."

[038:071] (Remember) when your Lord said to the angels: "Truly, I am going to create man from clay."

[038:072] So, when I have fashioned him and breathed into him (his) soul created by Me, then you fall down prostrate to him."

[038:073] So, the angels prostrated themselves, all of them,

[038:074] Except Iblîs (Satan), he was proud and was one of the disbelievers.

[038:075] (Allâh) said: "O Iblîs (Satan)! What prevents you from prostrating yourself to one whom I have created with Both My Hands. Are you too proud (to fall prostrate to Adam) or are you one of the high exalted?"

[038:076] [Iblîs (Satan)] said: "I am better than him. You created me from fire, and You created him from clay."

[038:077] (Allâh) said: "Then get out from here; for verily, you are outcast.

[038:078] "And verily, My Curse is on you till the Day of Recompense."

[038:079] [Iblîs (Satan)] said: "My Lord! Give me then respite till the Day the (dead) are resurrected."

[038:080] (Allâh) said: "Verily, you are of those allowed respite

[038:081] Till the Day of the time appointed."

[038:082] [Iblîs (Satan)] said: "By Your Might, then I will surely mislead them all,

[038:083] "Except Your chosen slaves amongst them (i.e. faithful, obedient, true believers of Islâmic Monotheism)."

457

(V.38:74) See the footnote of (V.22:9).

(V.38:75) See the footnote of (V.3:73).


page 458 - [084-088]

038 - Soorah Saad - [Makkee]

[038:084] (Allâh) said: "The truth is – and the truth I say, –

[038:085] That I will fill Hell with you [Iblîs (Satan)] and those of them (mankind) that follow you, together."

[038:086] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "No wage do I ask of you for this (the Qur'ân), nor am I one of the Mutakallifûn (those who pretend and fabricate things which do not exist).

[038:087] "It (this Qur'ân) is only a Reminder for all the 'آlamîn (mankind and jinn).

[038:088] "And you shall certainly know the truth of it after a while."


page 458 - [001-005]

039 - Soorah az-Zumar - (The Groups) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful.

[039:001] The revelation of this Book (the Qur'ân) is from Allâh, the All-Mighty, the All-Wise.

[039:002] Verily, We have sent down the Book to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) in truth. So, worship Allâh (Alone) by doing religious deeds sincerely for Allâh's sake only.

[039:003] Surely, the religion (i.e. the worship and the obedience) is for Allâh only. And those who take Auliyâ' (protectors, helpers, lords, gods) besides Him (say): "We worship them only that they may bring us near to Allâh." Verily, Allâh will judge between them concerning that wherein they differ. Truly, Allâh guides not him who is a liar, and a disbeliever.

[039:004] Had Allâh willed to take a son (or offspring), He could have chosen whom He willed out of those whom He created. But Glorified is He! (He is above such things.) He is Allâh, the One, the Irresistible.

[039:005] He has created the heavens and the earth with truth. He makes the night to go in the day and makes the day to go in the night. And He has subjected the sun and the moon. Each running (on a fixed course) for an appointed term. Verily, He is the All-Mighty, the Oft-Forgiving.

(V.39:4) See the footnote of (V.2:116).


page 459 - [006-010]

039 - Soorah az-Zumar - (The Groups) - [Makkee]

[039:006] He created you (all) from a single person (Adam); then made from him his wife [Hawwâ' (Eve)]. And He has sent down for you of cattle eight pairs (of the sheep, two, male and female; of the goats, two, male and female; of the oxen, two, male and female; and of the camels, two, male and female). He creates you in the wombs of your mothers, creation after creation in three veils of darkness. Such is Allâh your Lord. His is the kingdom. Lâ ilâha illâ Huwa (none has the right to be worshipped but He). How then are you turned away?

[039:007] If you disbelieve, then verily, Allâh is not in need of you; He likes not disbelief for His slaves. And if you are grateful (by being believers), He is pleased therewith for you. No bearer of burdens shall bear the burden of another. Then to your Lord is your return, and He will inform you what you used to do. Verily, He is All-Knower of that which is in (men's) breasts.

[039:008] And when some hurt touches man, he cries to his Lord (Allâh Alone), turning to Him in repentance. But when He bestows a favour upon him from Himself, he forgets that for which he cried for before, and he sets up rivals to Allâh, in order to mislead others from His path. Say: "Take pleasure in your disbelief for a while, surely, you are (one) of the dwellers of the Fire!"

[039:009] Is one who is obedient to Allâh, prostrating himself or standing (in prayer) during the hours of the night, fearing the Hereafter and hoping for the Mercy of his Lord (like one who disbelieves)? Say: "Are those who know equal to those who know not?" It is only men of understanding who will remember (i.e. get a lesson from Allâh's Signs and Verses).

[039:010] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "O My slaves who believe (in the Oneness of Allâh – Islâmic Monotheism), be afraid of your Lord (Allâh) and keep your duty to Him. Good is (the reward) for those who do good in this world, and Allâh's earth is spacious (so if you cannot worship Allâh at a place, then go to another)! Only those who are patient shall receive their reward in full, without reckoning."

459

(V.39:10) See the footnote of (V.16:126).


page 460 - [011-021]

039 - Soorah az-Zumar - (The Groups) - [Makkee]

[039:011] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Verily, I am commanded to worship Allâh (Alone) by obeying Him and doing religious deeds sincerely for His sake only.

[039:012] "And I am commanded (this) in order that I may be the first of those who submit themselves to Allâh (in Islâm) as Muslims."

[039:013] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Verily, if I disobey my Lord, I am afraid of the torment of a great Day."

[039:014] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Allâh Alone I worship by doing religious deeds sincerely for His sake only (and not to show off, and not to set up rivals with Him in worship)."

[039:015] So, worship what you like besides Him. Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "The losers are those who will lose themselves and their families on the Day of Resurrection. Verily, that will be a manifest loss!"

[039:016] They shall have coverings of Fire, above them and covering (of Fire) beneath them. With this Allâh does frighten His slaves: "O My slaves, therefore fear Me!"

[039:017] Those who avoid At-Tâghût (false deities) by not worshipping them and turn to Allâh (in repentance), for them are glad tidings; so announce the good news to My slaves –

[039:018] Those who listen to the Word [good advice Lâ ilâha illallâh – (none has the right to be worshipped but Allâh) and Islâmic Monotheism] and follow the best thereof (i.e. worship Allâh Alone, repent to Him and avoid Tâghût) those are (the ones) whom Allâh has guided and those are men of understanding.

[039:019] Is, then one against whom the Word of punishment is justified (equal to the one who avoids evil)? Will you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) rescue him who is in the Fire?

[039:020] But those who fear their Lord (Allâh) and keep their duty to Him, for them are built lofty rooms, one above another under which rivers flow (i.e. Paradise). (This is) the Promise of Allâh, and Allâh does not fail in (His) Promise.

[039:021] See you not that Allâh sends down water (rain) from the sky, and causes it to penetrate the earth, (and then makes it to spring up) as water springs, and afterward thereby produces crops of different colours, and afterward they wither and you see them turn yellow; then He makes them dry and broken pieces. Verily, in this is a Reminder for men of understanding.

460

(V.39:17) See the footnote of (V.2:256).

(V.39:18) Like Zaid bin 'Amr bin Nufail, Salmân Al-Fârisi and Abû Dharr Al-Ghifârî. [Tafsir Al-Qurtubi, Vol. 12, also see the footnote of (V.2:135)]


page 461 - [022-031]

039 - Soorah az-Zumar - (The Groups) - [Makkee]

[039:022] Is he whose breast Allâh has opened to Islâm, so that he is in light from his Lord (as he who is a non-Muslim)? So, woe to those whose hearts are hardened against remembrance of Allâh! They are in plain error!

[039:023] Allâh has sent down the Best Statement, a Book (this Qur'ân), its parts resembling each other (in goodness and truth) (and) oft-repeated. The skins of those who fear their Lord shiver from it (when they recite it or hear it). Then their skin and their heart soften to the remembrance of Allâh. That is the Guidance of Allâh. He guides therewith whom He wills; and whomever Allâh sends astray, for him there is no guide.

[039:024] Is he then, who will confront with his face the awful torment on the Day of Resurrection (as he who enters peacefully in Paradise)? And it will be said to the Zâlimûn (polytheists and wrong doers): "Taste what you used to earn!"

[039:025] Those before them denied, and so the torment came on them from directions they perceived not.

[039:026] So, Allâh made them to taste the disgrace in the present life, but greater is the torment of the Hereafter if they only knew!

[039:027] And indeed We have put forth for men, in this Qur'ân every kind of similitude in order that they may remember.

[039:028] An Arabic Qur'ân, without any crookedness (therein) in order that they may avoid all evil which Allâh has ordered them to avoid, fear Him and keep their duty to Him.

[039:029] Allâh puts forth a similitude: a (slave) man belonging to many partners (like those who worship others along with Allâh) disputing with one another, and a (slave) man belonging entirely to one master (like those who worship Allâh Alone). Are those two equal in comparison? All praise and thanks are Allâh's! But most of them know not.

[039:030] Verily, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) will die, and verily, they (too) will die.

[039:031] Then, on the Day of Resurrection, you will be disputing before your Lord.

461


page 462 - [032-040]

039 - Soorah az-Zumar - (The Groups) - [Makkee]

[039:032] Then, who does more wrong than one who utters a lie against Allâh, and denies the truth [this Qur'ân, the Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam]) and Islâmic Monotheism] when it comes to him! Is there not in Hell an abode for the disbelievers?

[039:033] And he (Muhammad [sal-Allâhu 'alayhi wa sallam]) who has brought the truth (this Qur'ân and Islâmic Monotheism) and (those who) believed therein (i.e. the true believers of Islâmic Monotheism), those are Al-Muttaqûn (the pious and righteous persons. See V.2:2).

[039:034] They shall have all that they will desire with their Lord. That is the reward of the Muhsinûn (good-doers. See the footnote of V.9:120).

[039:035] So that Allâh may expiate from them the evil of what they did and give them the reward, according to the best of what they used to do.

[039:036] Is not Allâh Sufficient for His slave? Yet they try to frighten you with those (whom they worship) besides Him! And whom Allâh sends astray, for him there will be no guide.

[039:037] And whomsoever Allâh guides, for him there will be no misleader. Is not Allâh All-Mighty, Possessor of Retribution?

[039:038] And verily, if you ask them: "Who created the heavens and the earth?" Surely, they will say: "Allâh (has created them)." Say: "Tell me then, the things that you invoke besides Allâh – if Allâh intended some harm for me, could they remove His harm? Or if He (Allâh) intended some mercy for me, could they withhold His Mercy?" Say: "Sufficient for me is Allâh; in Him those who trust (i.e. believers) must put their trust."

[039:039] Say: (O Muhammad [sal-Allâhu 'alayhi wa sallam]) "O My people! Work according to your way, I am working (according to my way). Then you will come to know

[039:040] "To whom comes a disgracing torment, and on whom descends an everlasting torment."

462

(V.39:32) See the footnote of (V.2:116).

(V.39:35) See the footnote of (V.9:121).

(V.39:38) See the footnote of (V.12:67).


page 463 - [041-047]

039 - Soorah az-Zumar - (The Groups) - [Makkee]

[039:041] Verily, We have sent down to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) the Book (this Qur'ân) for mankind in truth. So, whosoever accepts the guidance, it is only for his own self; and whosoever goes astray, he goes astray only to his (own) loss. And you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are not a Wakîl (trustee or disposer of affairs, or guardian) over them.

[039:042] It is Allâh Who takes away the souls at the time of their death, and those that die not during their sleep. He keeps those (souls) for which He has ordained death and sends the rest for a term appointed. Verily, in this are signs for a people who think deeply.

[039:043] Have they taken (others) as intercessors besides Allâh? Say: "Even if they have power over nothing whatever and have no intelligence?"

[039:044] Say: "To Allâh belongs all intercession. His is the Sovereignty of the heavens and the earth. Then to Him you shall be brought back."

[039:045] And when Allâh Alone is mentioned, the hearts of those who believe not in the Hereafter are filled with disgust (from the Oneness of Allâh) and when those (whom they obey or worship) besides Him (other than Allâh, like all false deities – it may be a Messenger, an angel, a pious man, a jinn, or any other creature even idols, graves of religious people, saints, priests, monks and others) are mentioned, behold, they rejoice!

[039:046] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "O Allâh! Creator of the heavens and the earth! All-Knower of the Ghaib (Unseen) and the seen! You will judge between your slaves about that wherein they used to differ."

[039:047] And those who did wrong (the polytheists and disbelievers in the Oneness of Allâh), if they had all that is in earth and therewith as much again, they verily, would offer it to ransom themselves therewith on the Day of Resurrection from the evil torment; and there will become apparent to them from Allâh what they had not been reckoning.

463

(V.39:41) See the footnote of (V.3:85).

(V.39:45) See the footnote of (V.2:165).

(V.39:47) See the footnote of (V.3:91).


page 464 - [048-056]

039 - Soorah az-Zumar - (The Groups) - [Makkee]

[039:048] And the evils of that which they earned will become apparent to them, and that which they used to mock at will encircle them.

[039:049] When harm touches man, he calls to Us (for help); then when We have (rescued him from that harm and) changed it into a favour from Us, he says: "Only because of knowledge (that I possess) I obtained it." Nay, it is only a trial, but most of them know not!

[039:050] Verily, those before them said it, yet (all) that they had earned availed them not.

[039:051] So, the evil results of that which they earned overtook them. And those who did wrong of these [people to whom you (Muhammad [sal-Allâhu 'alayhi wa sallam]) have been sent] will also be overtaken by the evil results (torment) for that which they earned; and they will never be able to escape.

[039:052] Do they not know that Allâh enlarges the provision for whom He wills, and straitens it (for whom He wills). Verily, in this are signs for a folk who believe!

[039:053] Say: "O 'Ibâdî (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allâh, verily, Allâh forgives all sins. Truly, He is Oft-Forgiving, Most Merciful.

[039:054] "And turn in repentance and in obedience with true Faith (Islâmic Monotheism) to your Lord and submit to Him (in Islâm) before the torment comes upon you, (and) then you will not be helped.

[039:055] "And follow the best of that which is sent down to you from your Lord (i.e. this Qur'ân, do what it orders you to do and keep away from what it forbids), before the torment comes on you suddenly while you perceive not!"

[039:056] Lest a person should say: "Alas, my grief that I was undutiful to Allâh (i.e. I have not done what Allâh has ordered me to do), and I was indeed among those who mocked [at the truth! i.e. Lâ ilâha illallâh (none has the right to be worshipped but Allâh), the Qur'ân, and Muhammad [sal-Allâhu 'alayhi wa sallam] and at the faithful believers]."

464

(V.39:51) See the footnote of (V.5:90).

(V.39:53)

A) See the footnote of (V.9:121).

B) See the footnote of (V.22:27).

C) See the footnote of (V.25:70).


page 465 - [057-067]

039 - Soorah az-Zumar - (The Groups) - [Makkee]

[039:057] Or (lest) he should say: "If only Allâh had guided me, I should indeed have been among the Muttaqûn (the pious. See V.2:2)."

[039:058] Or (lest) he should say when he sees the torment: "If only I had another chance (to return to the world), then I should indeed be among the Muhsinûn (good-doers. See V.2:112)."

[039:059] Yes! Verily, there came to you My Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and you denied them, and were proud and were among the disbelievers.

[039:060] And on the Day of Resurrection you will see those who lied against Allâh (i.e. attributed to Him sons, partners) – their faces will be black. Is there not in Hell an abode for the arrogant?

[039:061] And Allâh will deliver those who are the Muttaqûn (the pious. See V.2:2) to their places of success (Paradise). Evil shall touch them not, nor shall they grieve.

[039:062] Allâh is the Creator of all things, and He is the Wakîl (Trustee, Disposer of affairs, Guardian) over all things.

[039:063] To Him belong the keys of the heavens and the earth. And those who disbelieve in the Ayât (proofs, evidences, verses, signs, revelations, etc.) of Allâh, such are they who will be the losers.

[039:064] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to the polytheists): "Do you order me to worship other than Allâh? O you fools!"

[039:065] And indeed it has been revealed to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), as it was to those (Allâh's Messengers) before you: "If you join others in worship with Allâh, (then) surely, (all) your deeds will be in vain, and you will certainly be among the losers."

[039:066] Nay! But worship Allâh (Alone and none else), and be among the grateful.

[039:067] They made not a just estimate of Allâh such as is due to Him. And on the Day of Resurrection the whole of the earth will be grasped by His Hand and the heavens will be rolled up in His Right Hand. Glorified is He and Exalted is He above all that they associate as partners with Him!

465

(V.39:59) See the footnote of (V.22:9)

(V.39:65)

A) See the footnote of (V.2:165).

B) See the footnote of (V.4:135).

(V.39:67) See the footnote of (V.35:41).


page 466 - [068-074]

039 - Soorah az-Zumar - (The Groups) - [Makkee]

[039:068] And the Trumpet will be blown, and all who are in the heavens and all who are on the earth will swoon away, except him whom Allâh wills. Then it will be blown a second time, and behold they will be standing, looking on (waiting).

[039:069] And the earth will shine with the light of its Lord (Allâh, when He will come to judge among men), and the Book will be placed (open), and the Prophets and the witnesses will be brought forward, and it will be judged between them with truth, and they will not be wronged.

[039:070] And each person will be paid in full of what he did; and He is Best Aware of what they do.

[039:071] And those who disbelieved will be driven to Hell in groups till when they reach it the gates thereof will be opened (suddenly like a prison at the arrival of the prisoners). And its keepers will say: "Did not the Messengers come to you from yourselves, reciting to you the Verses of your Lord, and warning you of the Meeting of this Day of yours?" They will say: "Yes," but the Word of torment has been justified against the disbelievers!

[039:072] It will be said (to them): "Enter you the gates of Hell, to abide therein. And (indeed) what an evil abode of the arrogant!"

[039:073] And those who kept their duty to their Lord (Al-Muttaqûn) will be led to Paradise in groups till when they reach it, and its gates will be opened (before their arrival for their reception) and its keepers will say: Salâmun 'Alaikum (peace be upon you)! You have done well, so enter here to abide therein forever."

[039:074] And they will say: "All praise and thanks are Allâh's Who has fulfilled His Promise to us and has made us inherit (this) land. We can dwell in Paradise where we will; how excellent a reward for the (pious, good) workers!"

466

(V.39:68)

a) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "I will be the first to raise my head after the second blowing of the Trumpet and will see Mûsâ (Moses) holding or clinging to the Throne; and I will not know whether he had been in that state all the time or after the blowing of the Trumpet." [Sahih Al-Bukhari, 6/4813 (O.P.337)]

b) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Between the two blowings of the Trumpet there will be forty." The people said, "O Abû Hurairah! Forty days?" I refused to reply. They said, "Forty years?" I refused to reply. They said, "Forty months?" I refused to reply and added: Everything of a human body will waste away, perish or decay except the last coccyx bone (of the tail) and from that bone Allâh will reconstruct the whole body. [Sahih Al-Bukhari, 6/4814 (O.P.338)].

(V.39:71) See the footnote of (V.3:85).

(V.39:73) Al-Muttaqûn: See V.2:2.


page 467 - [075]

039 - Soorah az-Zumar - (The Groups) - [Makkee]

[039:075] And you will see the angels surrounding the Throne (of Allâh) from all round, glorifying the praises of their Lord (Allâh). And they (all the creatures) will be judged with truth. And it will be said, "All praise and thanks are Allâh's, the Lord of the 'آlamîn (mankind, jinn and all that exists)."


page 467 - [001-007]

040 - Soorah Ghaafir / Mu.min - (The Forgiver / The Believer) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[040:001] Hâ. Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[040:002] The revelation of the Book (this Qur'ân) is from Allâh, the All-Mighty, the All-Knower.

[040:003] The Forgiver of sin, the Acceptor of repentance, the Severe in punishment, the Bestower (of favours). Lâ ilâha illâ Huwa (none has the right to be worshipped but He), to Him is the final return.

[040:004] None disputes in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh but those who disbelieve. So let not their ability of going about here and there through the land (for their purposes) deceive you (O Muhammad [sal-Allâhu 'alayhi wa sallam], for their ultimate end will be the fire of Hell)!

[040:005] The people of Nûh (Noah) and the Confederates after them denied (their Messengers) before these; and every (disbelieving) nation plotted against their Messenger to seize him, and disputed by means of falsehood to refute therewith the truth. So I seized them (with punishment), and how (terrible) was My punishment!

[040:006] Thus has the Word of your Lord been justified against those who disbelieved, that they will be the dwellers of the Fire.

[040:007] Those (angels) who bear the Throne (of Allâh) and those around it glorify the praises of their Lord, and believe in Him, and ask forgiveness for those who believe (in the Oneness of Allâh) (saying): "Our Lord! You comprehend all things in mercy and knowledge, so forgive those who repent and follow Your way, and save them from the torment of the blazing Fire!

(V.40:6) See the footnote of (V.3:85).


page 468 - [008-016]

040 - Soorah Ghaafir / Mu.min - (The Forgiver / The Believer) - [Makkee]

[040:008] "Our Lord! And make them enter the 'Adn (Eden) Paradise (everlasting Gardens) which you have promised them – and to the righteous among their fathers, their wives, and their offspring! Verily, You are the All-Mighty, the All-Wise.

[040:009] "And save them from (the punishment for what they did of) the sins, and whomsoever You save from (the punishment for what he did of) the sins (i.e. pardon him) that Day, him verily, You have taken into mercy." And that is the supreme success.

[040:010] Those who disbelieve will be addressed (at the time of entering the Fire): "Allâh's aversion was greater towards you (in the worldly life when you used to reject the Faith) than your aversion towards one another (now in the fire of Hell, as you are now enemies to one another), when you were called to the Faith but you used to refuse."

[040:011] They will say: "Our Lord! You have made us to die twice (i.e. we were dead in the loins of our fathers and dead after our life in this world), and You have given us life twice (i.e. life when we were born and life when we are resurrected)! Now we confess our sins, then is there any way to get out (of the Fire)?" (See Tafsir Al-Qurtubi)

[040:012] (It will be said): "This is because, when Allâh Alone was invoked (in worship), you disbelieved (denied); but when partners were joined to Him, you believed! So the judgement is only with Allâh, the Most High, the Most Great!"

[040:013] It is He Who shows you His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and sends down (rain with which grows) provision for you from the sky. And none remembers but those who turn (to Allâh in obedience and) in repentance (by begging His Pardon and by worshipping and obeying Him Alone and none else).

[040:014] So, call you (O Muhammad [sal-Allâhu 'alayhi wa sallam] and the believers) upon (or invoke) Allâh making (your) worship pure for Him (Alone) (by worshipping none but Him and by doing religious deeds sincerely for Allâh's sake only and not to show off and not to set up rivals with Him in worship), however much the disbelievers (in the Oneness of Allâh) may hate (it).

[040:015] (He is Allâh) Owner of High Ranks and Degrees, the Owner of the Throne. He sends the Revelation by His Command to any of His slaves He wills, that he (the person who receives Revelation) may warn (men) of the Day of Mutual Meeting (i.e. the Day of Resurrection).

[040:016] The Day when they will (all) come out, nothing of them will be hidden from Allâh. Whose is the kingdom this Day? (Allâh Himself will reply to His Question:) It is Allâh's, – the One, the Irresistible!

468

(V.40:12) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: "The Prophet [sal-Allâhu 'alayhi wa sallam] said one statement and I said another. The Prophet [sal-Allâhu 'alayhi wa sallam] said: 'Whoever dies while still invoking anything other than Allâh as a rival to Allâh, will enter Hell (Fire).' And I said, 'Whoever dies without invoking anything as a rival to Allâh, will enter Paradise."'

[Sahih Al-Bukhari, 6/4497 (O.P.24)]


page 469 - [017-025]

040 - Soorah Ghaafir / Mu.min - (The Forgiver / The Believer) - [Makkee]

[040:017] This Day shall every person be recompensed for what he earned. This Day no injustice (shall be done to anybody). Truly, Allâh is Swift in reckoning.

[040:018] And warn them (O Muhammad [sal-Allâhu 'alayhi wa sallam]) of the Day that is drawing near (i.e. the Day of Resurrection), when the hearts will be choking the throats, and they can neither return them (hearts) to their chests nor can they throw them out. There will be no friend, nor an intercessor for the Zâlimûn (polytheists and wrong doers), who could be given heed to.

[040:019] Allâh knows the fraud of the eyes, and all that the breasts conceal.

[040:020] And Allâh judges with truth, while those to whom they invoke besides Him, cannot judge anything. Certainly, Allâh! He is the All-Hearer, the All-Seer.

[040:021] Have they not travelled in the land and seen what was the end of those who were before them? They were superior to them in strength, and in the traces (which they left) in the land. But Allâh seized them with punishment for their sins. And none had they to protect them from Allâh.

[040:022] That was because there came to them their Messengers with clear evidences (proofs and signs) but they disbelieved (in them). So Allâh seized them (with punishment). Verily, He is All-Strong, Severe in punishment.

[040:023] And indeed We sent Mûsâ (Moses) with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and a manifest authority,

[040:024] To Fir'aun (Pharaoh), Hâmân and Qârûn (Korah), but they called (him): "A sorcerer, a liar!"

[040:025] Then, when he brought them the Truth from Us, they said: "Kill with him the sons of those who believe and let their women live;" but the plots of disbelievers are nothing but in vain!

469


page 470 - [026-033]

040 - Soorah Ghaafir / Mu.min - (The Forgiver / The Believer) - [Makkee]

[040:026] Fir'aun (Pharaoh) said: "Leave me to kill Mûsâ (Moses), and let him call his Lord (to stop me from killing him)! I fear that he may change your religion, or that he may cause mischief to appear in the land!"

[040:027] Mûsâ (Moses) said: "Verily, I seek refuge in my Lord and your Lord from every arrogant who believes not in the Day of Reckoning!"

[040:028] And a believing man of Fir'aun's (Pharaoh's) Family, who hid his Faith said: "Would you kill a man because he says: 'My Lord is Allâh,' and he has come to you with clear signs (proofs) from your Lord? And if he is a liar, upon him will be (the sin of) his lie; but if he is telling the truth, then some of that (calamity) wherewith he threatens you will befall on you." Verily, Allâh guides not one who is a Musrif (a polytheist, or a murderer who shed blood without a right, or those who commit great sins, oppressor, transgressor), a liar!

[040:029] "O my people! Yours is the kingdom today, you being dominant in the land. But who will save us from the torment of Allâh, should it befall us?" Fir'aun (Pharaoh) said: "I show you only that which I see (correct), and I guide you only to the path of right policy!"

[040:030] And he who believed said: "O my people! Verily, I fear for you a fate like that day (of disaster) of the Confederates (of old)!

[040:031] "Like the fate of the people of Nûh (Noah), and 'آd, and Thamûd and those who came after them. And Allâh wills no injustice for (His) slaves.

[040:032] "And, O my people! Verily, I fear for you the Day when there will be mutual calling (between the people of Hell and of Paradise)."

[040:033] A Day when you will turn your backs and flee having no protector from Allâh. And whomsoever Allâh sends astray, for him there is no guide.

470


page 471 - [034-040]

040 - Soorah Ghaafir / Mu.min - (The Forgiver / The Believer) - [Makkee]

[040:034] And indeed Yûsuf (Joseph) did come to you, in times gone by, with clear signs, but you ceased not to doubt in that which he did bring to you, till when he died you said: "No Messenger will Allâh send after him." Thus Allâh leaves astray him who is a Musrif (a polytheist, an oppressor, a criminal, a sinner who commits great sins) and a Murtâb (one who doubts Allâh's Warning and His Oneness).

[040:035] Those who dispute about the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, without any authority that has come to them, it is greatly hateful and disgusting to Allâh and to those who believe. Thus does Allâh seal up the heart of every arrogant, tyrant. (So they cannot guide themselves to the Right Path).

[040:036] And Fir'aun (Pharaoh) said: "O Hâmân! Build me a tower that I may arrive at the ways –

[040:037] "The ways of the heavens, and I may look upon the Ilâh (God) of Mûsâ (Moses), but verily, I think him to be a liar." Thus it was made fair-seeming, in Fir'aun's (Pharaoh's) eyes, the evil of his deeds, and he was hindered from the (Right) Path; and the plot of Fir'aun (Pharaoh) led to nothing but loss and destruction (for him).

[040:038] And the man who believed said: "O my people! Follow me, I will guide you to the way of right conduct [i.e. guide you to Allâh's religion of Islâmic Monotheism with which Mûsâ (Moses) has been sent].

[040:039] "O my people! Truly, this life of the world is nothing but a (quick passing) enjoyment, and verily, the Hereafter that is the home that will remain forever."

[040:040] "Whosoever does an evil deed, will not be requited except the like thereof; and whosoever does a righteous deed, whether male or female and is a true believer (in the Oneness of Allâh), such will enter Paradise, where they will be provided therein (with all things in abundance) without limit.

471


page 472 - [041-049]

040 - Soorah Ghaafir / Mu.min - (The Forgiver / The Believer) - [Makkee]

[040:041] "And O my people! How is it that I call you to salvation while you call me to the Fire!

[040:042] "You invite me to disbelieve in Allâh (and in His Oneness), and to join partners in worship with Him of which I have no knowledge; and I invite you to the All-Mighty, the Oft-Forgiving!

[040:043] "No doubt you call me to (worship) one who cannot grant (me) my request (or respond to my invocation) in this world or in the Hereafter. And our return will be to Allâh, and Al-Musrifûn (i.e. polytheists and arrogants, those who commit great sins, the transgressors of Allâh's set limits), they shall be the dwellers of the Fire!

[040:044] "And you will remember what I am telling you, and my affair I leave it to Allâh. Verily, Allâh is the All-Seer of (His) slaves."

[040:045] So, Allâh saved him from the evils that they plotted (against him), while an evil torment encompassed Fir'aun's (Pharaoh's) people.

[040:046] The Fire, they are exposed to it, morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): "Cause Fir'aun's (Pharaoh's) people to enter the severest torment!"

[040:047] And, when they will dispute in the Fire, the weak will say to those who were arrogant: "Verily, we followed you, can you then take from us some portion of the Fire?"

[040:048] Those who were arrogant will say: "We are all (together) in this (Fire)! Verily, Allâh has judged between (His) slaves!"

[040:049] And those in the Fire will say to the keepers (angels) of Hell: "Call upon your Lord to lighten for us the torment for a day!"

472


page 473 - [050-058]

040 - Soorah Ghaafir / Mu.min - (The Forgiver / The Believer) - [Makkee]

[040:050] They will say: "Did there not come to you, your Messengers with (clear) evidences (and signs)?" They will say: "Yes." They will reply: "Then call (as you like)! And the invocation of the disbelievers is nothing but in vain (as it will not be answered by Allâh)!"

[040:051] Verily, We will indeed make victorious Our Messengers and those who believe (in the Oneness of Allâh – Islâmic Monotheism) in this world's life and on the Day when the witnesses will stand forth (i.e. Day of Resurrection)? –

[040:052] The Day when their excuses will be of no profit to Zâlimûn (polytheists, wrong doers and disbelievers in the Oneness of Allâh). Theirs will be the curse, and theirs will be the evil abode (i.e. painful torment in Hell-fire).

[040:053] And, indeed We gave Mûsâ (Moses) the guidance, and We caused the Children of Israel to inherit the Scripture [i.e. the Taurât (Torah)]?–

[040:054] A guide and a reminder for men of understanding.

[040:055] So be patient (O Muhammad [sal-Allâhu 'alayhi wa sallam]). Verily, the Promise of Allâh is true, and ask forgiveness for your fault, and glorify the praises of your Lord in the 'Ashî (i.e. the time period after the midnoon till sunset) and in the Ibkâr (i.e. the time period from early morning or sunrise till before midnoon) [it is said that, that means the five compulsory congregational Salât (prayers) or the 'Asr and Fajr prayers].

[040:056] Verily, those who dispute about the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, without any authority having come to them, there is nothing else in their breasts except pride [to accept you (Muhammad [sal-Allâhu 'alayhi wa sallam]) as a Messenger of Allâh and to obey you]. They will never have it (i.e. Prophethood which Allâh has bestowed upon you). So seek refuge in Allâh (O Muhammad [sal-Allâhu 'alayhi wa sallam] from the arrogants). Verily, it is He Who is the All-Hearer, the All-Seer.

[040:057] The creation of the heavens and the earth is indeed greater than the creation of mankind; yet, most of mankind know not.

[040:058] And not equal are the blind and those who see; nor are (equal) those who believe (in the Oneness of Allâh – Islâmic Monotheism), and do righteous good deeds, and those who do evil. Little do you remember!

473

(V.40:55) See the footnote of (V.4:106).

(V.40:56) See the footnote of (V.3:85).


page 474 - [059-066]

040 - Soorah Ghaafir / Mu.min - (The Forgiver / The Believer) - [Makkee]

[040:059] Verily, the Hour (Day of Judgement) is surely coming, there is no doubt about it, yet most men believe not.

[040:060] And your Lord said: "Invoke Me [i.e. believe in My Oneness (Islâmic Monotheism) and ask Me for anything], I will respond to your (invocation). Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islâmic Monotheism)] they will surely enter Hell in humiliation!"

[040:061] Allâh, it is He Who has made the night for you that you may rest therein and the day for you to see. Truly, Allâh is full of bounty to mankind; yet, most of mankind give no thanks.

[040:062] That is Allâh, your Lord, the Creator of all things, Lâ ilâha illâ Huwa (none has the right to be worshipped but He). How then are you turning away (from Allâh, by worshipping others instead of Him)?

[040:063] Thus were turned away those who used to deny the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh.

[040:064] Allâh, it is He Who has made for you the earth as a dwelling place and the sky as a canopy, and has given you shape and made your shapes good (looking) and has provided you with good things. That is Allâh, your Lord, so Blessed is Allâh, the Lord of the 'آlamîn (mankind, jinn and all that exists).

[040:065] He is the Ever Living, Lâ ilâha illâ Huwa (none has the right to be worshipped but He); so invoke Him making your worship pure for Him Alone (by worshipping Him Alone, and none else, and by doing righteous deeds sincerely for Allâh's sake only, and not to show off, and not setting up rivals with Him in worship). All praise and thanks are Allâh's, the Lord of the 'آlamîn (mankind, jinn and all that exists).

[040:066] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I have been forbidden to worship those whom you worship besides Allâh, since there have come to me evidences from my Lord; and I am commanded to submit (in Islâm) to the Lord of the 'آlamîn (mankind, jinn and all that exists).

474


page 475 - [067-077]

040 - Soorah Ghaafir / Mu.min - (The Forgiver / The Believer) - [Makkee]

[040:067] It is He, Who has created you (Adam) from dust, then from a Nutfah [mixed drops of male and female sexual discharge (i.e. Adam's offspring)] then from a clot (a piece of coagulated blood), then brings you forth as an infant, then (makes you grow) to reach the age of full strength, and afterwards to be old (men and women) – though some among you die before – and that you reach an appointed term in order that you may understand.

[040:068] It is He Who gives life and causes death. And when He decides upon a thing He says to it only: "Be!" – and it is.

[040:069] See you not those who dispute about the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh? How are they turning away [from the truth (i.e. Islâmic Monotheism) to the falsehood (i.e. polytheism)]?

[040:070] Those who deny the Book (this Qur'ân), and that with which We sent Our Messengers (i.e. to worship none but Allâh Alone sincerely, and to reject all false deities and to confess resurrection after the death for recompense) they will come to know (when they will be cast into the fire of Hell).

[040:071] When iron collars will be rounded over their necks, and the chains, they shall be dragged along,

[040:072] In the boiling water, then they will be burned in the Fire.

[040:073] Then it will be said to them: "Where are (all) those whom you used to join in worship as partners –

[040:074] "Besides Allâh"? They will say: "They have vanished from us. Nay, we did not invoke (worship) anything before." Thus Allâh leads astray the disbelievers.

[040:075] That was because you had been exulting in the earth without any right (by worshipping others instead of Allâh and by committing crimes), and that you used to rejoice extremely (in your error).

[040:076] Enter the gates of Hell to abide therein, and (indeed) what an evil abode of the arrogant!

[040:077] So be patient (O Muhammad [sal-Allâhu 'alayhi wa sallam]), verily, the Promise of Allâh is true and whether We show you (O Muhammad [sal-Allâhu 'alayhi wa sallam] in this world) some part of what We have promised them, or We cause you to die, then still it is to Us they all shall be returned.

475

(V.40:67) See the footnote of (V.22:5).

(V.40:71) See the footnote of (V.17:97).

(V.40:72) See the footnote of (V.3:85).

(V.40:73) See the footnote of (V.4:135).

(V.40:74) See the footnote of (V.2:165).


page 476 - [078-085]

040 - Soorah Ghaafir / Mu.min - (The Forgiver / The Believer) - [Makkee]

[040:078] And, indeed We have sent Messengers before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), of some of them We have related to you their story. And of some We have not related to you their story, and it was not given to any Messenger that he should bring a sign except by the Leave of Allâh. But, when comes the Commandment (i.e., the torment) of Allâh, the matter will be decided with truth, and the followers of falsehood will then lose (everything).

[040:079] Allâh, it is He Who has made cattle for you, that you may ride on some of them, and of some you eat.

[040:080] And you have (many other) benefits from them, and that you may reach by their means a desire that is in your breasts (i.e. carry your goods, loads), and on them and on ships you are carried.

[040:081] And He shows you His Ayât (signs and proofs) (of His Oneness in all the above-mentioned things). Which, then of the Ayât (signs and proofs) of Allâh do you deny?

[040:082] Have they not travelled through the earth and seen what was the end of those before them? They were more in number than them and mightier in strength, and in the traces (they have left behind them) in the land; yet all that they used to earn availed them not.

[040:083] Then when their Messengers came to them with clear proofs, they were glad (and proud) with that which they had of the knowledge (of worldly things). And that at which they used to mock, surrounded them (i.e. the punishment).

[040:084] So when they saw Our punishment, they said: "We believe in Allâh Alone and reject (all) that we used to associate with Him as (His) partners."

[040:085] Then their Faith (in Islâmic Monotheism) could not avail them when they saw Our punishment. (Like) this has been the way of Allâh in dealing with His slaves. And there the disbelievers lost utterly (when Our torment covered them).

476

(V.40:78) There are many Prophets and Messengers of Allâh. About twenty-five of them are mentioned in the Qur'ân; out of these twenty-five, only five are of strong will, namely: Muhammad , Nûh (Noah), Ibrâhîm (Abraham), Mûsâ (Moses), and 'خsâ (Jesus) ['alayhis-salâm] son of Maryam (Mary).


page 477 - [001-011]

041 - Soorah Fussilat - (They are explained in detail) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[041:001] Hâ-Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[041:002] A revelation from (Allâh) the Most Gracious, the Most Merciful.

[041:003] A Book whereof the Verses are explained in detail – a Qur'ân in Arabic for a people who know.

[041:004] Giving glad tidings [of Paradise to the one who believes in the Oneness of Allâh (i.e. Islâmic Monotheism) and fears Allâh much (abstains from all kinds of sins and evil deeds) and loves Allâh much (performing all kinds of good deeds which He has ordained)] and warning (of punishment in the Hell-fire to the one who disbelieves in the Oneness of Allâh), but most of them turn away, so they hear not.

[041:005] And they say: "Our hearts are under coverings (screened) from that to which you invite us; and in our ears is deafness, and between us and you is a screen, so work you (on your way); verily, we are working (on our way)."

[041:006] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I am only a human being like you. It is revealed to me that your Ilâh (God) is One Ilâh (God – Allâh), therefore take Straight Path to Him (with true Faith – Islâmic Monotheism) and obedience to Him, and seek forgiveness of Him. And woe to Al-Mushrikûn (the polytheists, idolaters, disbelievers in the Oneness of Allâh).

[041:007] Those who give not the Zakât (obligatory charity) and they are disbelievers in the Hereafter.

[041:008] Truly, those who believe (in the Oneness of Allâh, and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam] – Islâmic Monotheism) and do righteous good deeds, for them will be an endless reward that will never stop (i.e. Paradise).

[041:009] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Do you verily disbelieve in Him Who created the earth in two Days? And you set up rivals (in worship) with Him? That is the Lord of the 'آlamîn (mankind, jinn and all that exists)."

[041:010] He placed therein (i.e. the earth) firm mountains from above it, and He blessed it, and measured therein its sustenance (for its dwellers) in four Days equal (i.e. all these four 'days' were equal in the length of time) for all those who ask (about its creation).

[041:011] Then He rose over (Istawâ) towards the heaven when it was smoke, and said to it and to the earth: "Come both of you willingly or unwillingly." They both said: "We come willingly."

477


page 478 - [012-020]

041 - Soorah Fussilat - (They are explained in detail) - [Makkee]

[041:012] Then He completed and finished their creation (as) seven heavens in two Days and He made in each heaven its affair. And We adorned the nearest (lowest) heaven with lamps (stars) to be an adornment as well as to guard (from the devils by using them as missiles against the devils). Such is the Decree of the All-Mighty, the All-Knower.

[041:013] But if they turn away, then say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I have warned you of a Sâ'iqah (a destructive awful cry, torment, hit, thunderbolt) like the Sâ'iqah which overtook 'آd and Thamûd (people)."

[041:014] When the Messengers came to them, from before them and behind them (saying): "Worship none but Allâh," they said: "If our Lord had so willed, He would surely have sent down angels. So, indeed we disbelieve in that with which you have been sent."

[041:015] As for 'آd, they were arrogant in the land without right, and they said: "Who is mightier than us in strength?" See they not that Allâh Who created them was mightier in strength than them. And they used to deny Our Ayât (proofs, evidences, verses, lessons, revelations, etc.)!

[041:016] So, We sent upon them a furious wind in days of evil omen (for them) that We might give them a taste of disgracing torment in this present worldly life. But surely the torment of the Hereafter will be more disgracing, and they will never be helped.

[041:017] And as for Thamûd, We showed and made clear to them the Path of Truth (Islâmic Monotheism through Our Messenger, i.e., showed them the way of success), but they preferred blindness to guidance; so the Sâ'iqah (a destructive awful cry, torment, hit, thunderbolt) of disgracing torment seized them because of what they used to earn.

[041:018] And We saved those who believed and used to fear Allâh, keep their duty to Him and avoid evil.

[041:019] And (remember) the Day that the enemies of Allâh will be gathered to the Fire, then they will be driven [(to the Fire), former ones being withheld till their later ones will join them].

[041:020] Till, when they reach it (Hell-fire), their hearing (ears) and their eyes and their skins will testify against them as to what they used to do.

478

(V.41:12) See the footnote of (V.6:97).


page 479 - [021-029]

041 - Soorah Fussilat - (They are explained in detail) - [Makkee]

[041:021] And they will say to their skins, "Why do you testify against us?" They will say: "Allâh has caused us to speak – as He causes all things to speak, and He created you the first time, and to Him you are made to return."

[041:022] And you have not been hiding yourselves (in the world), lest your ears and your eyes and your skins should testify against you; but you thought that Allâh knew not much of what you were doing.

[041:023] And that thought of yours which you thought about your Lord, has brought you to destruction; and you have become (this Day) of those utterly lost!

[041:024] Then, if they bear the torment patiently, then the Fire is the home for them, and if they seek to please Allâh, yet they are not of those who will ever be allowed to please Allâh.

[041:025] And We have assigned for them (devils) intimate companions (in this world), who have made fair-seeming to them, what was before them (evil deeds which they were doing in the present worldly life and disbelief in the Reckoning and the Resurrection) and what was behind them (denial of the matters in the coming life of the Hereafter as regards punishment or reward). And the Word (i.e. the torment) is justified against them as it was justified against those who were among the previous generations of jinn and men that had passed away before them. Indeed they (all) were the losers.

[041:026] And those who disbelieve say: "Listen not to this Qur'ân, and make noise in the midst of its (recitation) that you may overcome."

[041:027] But surely, We shall cause those who disbelieve to taste a severe torment, and certainly, We shall requite them the worst of what they used to do.

[041:028] That is the recompense of the enemies of Allâh: the Fire. Therein will be for them the eternal home, a (deserving) recompense for that they used to deny Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).

[041:029] And those who disbelieve will say: "Our Lord! Show us those among jinn and men who led us astray, that we may crush them under our feet so that they become the lowest."

479


page 480 - [030-038]

041 - Soorah Fussilat - (They are explained in detail) - [Makkee]

[041:030] Verily, those who say: "Our Lord is Allâh (Alone)," and then they stand firm, on them the angels will descend (at the time of their death) (saying): "Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!

[041:031] "We have been your friends in the life of this world and are (so) in the Hereafter. Therein you shall have (all) that your inner selves desire, and therein you shall have (all) for which you ask.

[041:032] "An entertainment from (Allâh), the Oft-Forgiving, Most Merciful."

[041:033] And who is better in speech than he who [says: "My Lord is Allâh (believes in His Oneness)," and then stands firm (acts upon His Order), and] invites (men) to Allâh's (Islâmic Monotheism), and does righteous deeds, and says: "I am one of the Muslims."

[041:034] The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allâh orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

[041:035] But none is granted it (the above quality) except those who are patient – and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise, and of a high moral character) in this world.

[041:036] And if an evil whisper from Shaitân (Satan) tries to turn you away (from doing good), then seek refuge in Allâh. Verily, He is the All-Hearer, the All-Knower.

[041:037] And from among His Signs are the night and the day, and the sun and the moon. Prostrate yourselves not to the sun nor to the moon, but prostrate yourselves to Allâh Who created them, if you (really) worship Him.

[041:038] But if they are too proud (to do so), then there are those who are with your Lord (angels) glorify Him night and day, and never are they tired.

480

(V.41:30) In Arabic Istaqâmû: stand firm, i.e. they followed (really) the religion of Islâmic Monotheism, believed in the Oneness of Allâh, and worshipped none but Him (Alone), and performed all that was ordained by Allâh (good deeds) and abstained from all that was forbidden by Allâh (sins and evil deeds).

(V.41:34) See the footnote of (V.3:134).

(V.41:38): See the footnote of (V.22:9).

(V.41:38) Prostration (see the List of Prostration Places of the end).


page 481 - [039-046]

041 - Soorah Fussilat - (They are explained in detail) - [Makkee]

[041:039] And among His Signs (is this), that you see the earth barren, but when We send down water (rain) to it, it is stirred to life and growth (of vegetations). Verily, He Who gives it life, surely is Able to give life to the dead (on the Day of Resurrection). Indeed He is Able to do all things.

[041:040] Verily, those who turn away from Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc. by attacking, distorting and denying them) are not hidden from Us. Is he who is cast into the Fire better or he who comes secure on the Day of Resurrection? Do what you will. Verily, He is All-Seer of what you do (this is a severe threat to the disbelievers).

[041:041] Verily, those who disbelieved in the Reminder (i.e. the Qur'ân) when it came to them (shall receive the punishment). And verily, it is an honourable well-fortified respected Book (because it is Allâh's Speech, and He has protected it from corruption). (See V.15:9)

[041:042] Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise (Allâh [Subhânahu wa Ta'âla]).

[041:043] Nothing is said to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) except what was said to the Messengers before you. Verily, your Lord is the Possessor of forgiveness, and (also) the Possessor of painful punishment.

[041:044] And if We had sent this as a Qur'ân in a foreign language (other than Arabic), they would have said: "Why are not its Verses explained in detail (in our language)? What! (A Book) not in Arabic and (the Messenger) an Arab?" Say: "It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness (deafness) in their ears, and it (the Qur'ân) is blindness for them. They are those who are called from a place far away (so they neither listen nor understand)."

[041:045] And indeed We gave Mûsâ (Moses) the Scripture, but dispute arose therein. And had it not been for a Word that went forth before from your Lord, (the torment would have overtaken them) and the matter would have been settled between them. But truly, they are in grave doubt thereto (i.e. about the Qur'ân). (Tafsir Al-Qurtubi)

[041:046] Whosoever does righteous good deed, it is for (the benefit of) his own self; and whosoever does evil, it is against his own self. And your Lord is not at all unjust to (His) slaves.

481

(V.41:40) See the footnote of (V.17:97).

(V.41:43) See the footnote of (V.3:85).

(V.41:46) a) See the footnote of (V.6:61).

b) See the footnote of (V.3:85).

= c) Narrated Abu Mûsâ [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The example of Muslims, Jews and Christians is like the example of a man who employed labourers to work for him from morning till night for specific wages. They worked till mid-day and then said, 'We do not need your money which you have fixed for us and let whatever we have done be annulled.' The man said to them, 'Don't quit the work, but complete the rest of it and take your full wages.' But they refused and went away (like the Jews who refused to believe in the Message of Jesus ['alayhis-salâm]). The man employed another batch after them and said to them, 'Complete the rest of the day and yours will be the wages I had fixed for the first batch.' So, they worked till the time of 'Asr prayer. They said, 'Let what we have done be annulled and keep the wages you have promised us for yourself!' The man said to them, 'Complete the rest of the work, as only a little of the day remains;' but they refused (like the Christians who refused to believe in the Message of Muhammad ). Thereafter, he employed another batch to work for the rest of the day and they worked for the rest of the day till the sunset, and they received the wages of the two former batches. So that was the example of these people (Muslims) and the example of this light [Islamic Monotheism, the Qur'ân, the Sunnah (legal ways of the Prophet ) and the guidance which Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] brought] which they have accepted willingly."*

[Sahih Al-Bukhari, 3/2271 (O.P.471)]

* The Jews refused to believe in the Message of 'خsâ (Jesus), so all their work was annulled; similarly, the Christians refused to accept the Message of Muhammad [sal-Allâhu 'alayhi wa sallam] and thus their work was annulled too. Such people were not rewarded, because they refused to have true Faith for the rest of their lives and died as disbelievers. They should have believed in the latest Message; for their insistence on keeping their old religion deprived them of the reward which they would have got for their previous good deeds achieved before the advent of the new religion. On the other hand, Muslims accepted and believed in all the three Messages and deserved a full reward for their complete surrender to Allâh. (Al-Qastalâni)


page 482 - [047-054]

041 - Soorah Fussilat - (They are explained in detail) - [Makkee]

[041:047] To Him (Alone) is referred the knowledge of the Hour. No fruit comes out of its sheath, nor does a female conceive nor brings forth (young ones), except by His Knowledge. And on the Day when He will call to them (polytheists) (saying): "Where are My (so-called) partners (whom you did invent)?" They will say: "We inform You that none of us bears witness to it (that they are Your partners)!"

[041:048] And those whom they used to invoke before (in this world) shall disappear from them, and they will perceive that they have no place of refuge (from Allâh's punishment).

[041:049] Man (the disbeliever) does not get tired of asking good (things from Allâh); but if an evil touches him, then he gives up all hope and is lost in despair.

[041:050] And truly, if We give him a taste of mercy from Us, after some adversity (severe poverty or disease) has touched him, he is sure to say: "This is due to my (merit); I think not that the Hour will be established. But if I am brought back to my Lord, surely there will be for me the best (wealth) with Him." Then, We verily will show to the disbelievers what they have done, and We shall make them taste a severe torment.

[041:051] And when We show favour to man, he withdraws and turns away; but when evil touches him, then he has recourse to long supplications.

[041:052] Say: "Tell me, if it (the Qur'ân) is from Allâh, and you disbelieve in it? Who is more astray than one who is in opposition far away (from Allâh's right path and His obedience).

[041:053] We will show them Our Signs in the universe, and in their own selves, until it becomes manifest to them that this (the Qur'ân) is the truth. Is it not sufficient in regard to your Lord that He is a Witness over all things?

[041:054] Verily, they are in doubt concerning the Meeting with their Lord? (i.e. Resurrection after their death, and their return to their Lord). Verily, He it is Who is surrounding all things!

482

(V.41:47) See the footnote of (V.7:187).

(V.41:48) See the footnote of (V.2:165).


page 483 - [001-010]

042 - Soorah ash-Shooraa - (The Consultation) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[042:001] Hâ-Mîm.

[042:002] 'Aîn-Sîn-Qâf.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[042:003] Likewise Allâh, the All-Mighty, the All-Wise sends Revelation to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as (He sent Revelation to) those before you.

[042:004] To Him belongs all that is in the heavens and all that is in the earth, and He is the Most High, the Most Great.

[042:005] Nearly the heavens might be rent asunder from above them (by His Majesty), and the angels glorify the praises of their Lord, and ask for forgiveness for those on the earth. Verily, Allâh is the Oft-Forgiving, the Most Merciful.

[042:006] And as for those who take as Auliyâ' (guardians, supporters, helpers, lords, gods, protectors) others besides Him (i.e. they take false deities other than Allâh as protectors, and they worship them) – Allâh is Hafîz (Protector, Watcher) over them (i.e. takes care of their deeds and will recompense them), and you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are not a Wakîl (guardian or a disposer of their affairs) over them (to protect their deeds).

[042:007] And thus We have revealed to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) a Qur'ân in Arabic that you may warn the Mother of the Towns (Makkah) and all around it, and warn (them) of the Day of Assembling of which there is no doubt, when a party will be in Paradise (those who believed in Allâh and followed what Allâh's Messenger brought them) and a party in the blazing Fire (Hell) (those who disbelieved in Allâh and followed not what Allâh's Messenger brought them).

[042:008] And if Allâh had willed, He could have made them one nation, but He admits whom He wills to His Mercy. And the Zâlimûn (polytheists and wrong doers) will have neither a Walî (protector or guardian) nor a helper.

[042:009] Or have they taken (for worship) Auliyâ' (guardians, supporters, helpers, protectors, lords, gods) besides Him? But Allâh – He Alone is the Walî (Lord, God, Protector). And it is He Who gives life to the dead, and He is Able to do all things.

[042:010] And in whatsoever you differ, the decision thereof is with Allâh (He is the ruling Judge). (And say O Muhammad [sal-Allâhu 'alayhi wa sallam] to these polytheists:) Such is Allâh, my Lord in Whom I put my trust, and to Him I turn (in all of my affairs and) in repentance.

483

(V.42:3) See the footnote of (V.4:163).

(V.42:7) See the footnote of (V.3:85).


page 484 - [011-015]

042 - Soorah ash-Shooraa - (The Consultation) - [Makkee]

[042:011] The Creator of the heavens and the earth. He has made for you mates from yourselves, and for the cattle (also) mates. By this means He creates you (in the wombs). There is nothing like Him, and He is the All-Hearer, the All-Seer.

[042:012] To Him belong the keys of the heavens and the earth. He enlarges provision for whom He wills, and straitens (it for whom He wills). Verily, He is All-Knower of everything.

[042:013] He (Allâh) has ordained for you the same religion (Islâmic Monotheism) which He ordained for Nûh (Noah), and that which We have revealed to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), and that which We ordained for Ibrâhîm (Abraham), Mûsâ (Moses) and 'خsâ (Jesus) saying you should establish religion (i.e. to do what it orders you to do practically) and make no divisions in it (religion) (i.e. various sects in religion). Intolerable for the Mushrikûn is that (Islamic Monotheism) to which you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) call them. Allâh chooses for Himself whom He wills, and guides to Himself who turns to Him in repentance and in obedience.

[042:014] And they divided not till after knowledge had come to them, through (selfish) transgression between themselves. And had it not been for a Word that went forth before from your Lord for an appointed term, the matter would have been settled between them. And verily, those who were made to inherit the Scripture [i.e. the Taurât (Torah) and the Injîl (Gospel)] after them (i.e. Jews and Christians), are in grave doubt concerning it (i.e. Allâh's true religion – Islâm or the Qur'ân).

[042:015] So to this (religion of Islâm alone and this Qur'ân) then invite (people) (O Muhammad [sal-Allâhu 'alayhi wa sallam]), and stand firm (on Islâmic Monotheism) as you are commanded, and follow not their desires but say: "I believe in whatsoever Allâh has sent down of the Book [all the holy Books, – this Qur'ân and the Books of the old from the Taurât (Torah), or the Injîl (Gospel) or the Pages of Ibrâhîm (Abraham)] and I am commanded to do justice among you. Allâh is our Lord and your Lord. For us our deeds and for you your deeds. There is no dispute between us and you. Allâh will assemble us (all), and to Him is the final return."

484

(V.42:13) See the footnote of (V.3:103).

(V.42:13) Mushrikun: Polytheists, pagans, idolaters, and disbelievers in the Oneness of Allâh, those who worship others along with Allâh or set up rivals or partners to Allâh.

(V.42:15) Stand firm (on Islamic Monotheism) [by performing all that is ordained by Allâh (good deeds), and by abstaining from all that is forbidden by Allâh (sins and evil deeds)].


page 485 - [016-022]

042 - Soorah ash-Shooraa - (The Consultation) - [Makkee]

[042:016] And those who dispute concerning Allâh (His religion of Islâmic Monotheism with which Muhammad [sal-Allâhu 'alayhi wa sallam] has been sent), after it has been accepted (by the people), of no use is their dispute before their Lord and on them is wrath, and for them will be a severe torment.

[042:017] It is Allâh Who has sent down the Book (the Qur'ân) in truth, and the Balance (i.e. to act justly). And what can make you know that perhaps the Hour is close at hand?

[042:018] Those who believe not therein seek to hasten it, while those who believe are fearful of it, and know that it is the very truth. Verily, those who dispute concerning the Hour are certainly in error far away.

[042:019] Allâh is very Gracious and Kind to His slaves. He gives provisions to whom He wills. And He is the All-Strong, the All-Mighty.

[042:020] Whosoever desires (by his deeds) the reward of the Hereafter, We give him increase in his reward, and whosoever desires the reward of this world (by his deeds), We give him thereof (what is decreed for him), and he has no portion in the Hereafter.

[042:021] Or have they partners (with Allâh – false gods) who have instituted for them a religion which Allâh has not ordained? And had it not been for a decisive Word (gone forth already), the matter would have been judged between them. And verily, for the Zâlimûn (polytheists and wrong doers) there is a painful torment.

[042:022] You will see (on the Day of Resurrection) the Zâlimûn (polytheists and wrong doers) fearful of that which they have earned, and it (Allâh's torment) will surely befall them. But those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous deeds (will be) in the flowering meadows of the Gardens (Paradise). They shall have whatsoever they desire with their Lord. That is the supreme Grace (Paradise).

485

(V.42:16) See the footnote of (V.3:85).


page 486 - [023-031]

042 - Soorah ash-Shooraa - (The Consultation) - [Makkee]

[042:023] That is (Paradise) whereof Allâh gives glad tidings to His slaves who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds. Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "No reward do I ask of you for this except to be kind to me for my kinship with you." And whoever earns a good righteous deed, We shall give him an increase of good in respect thereof. Verily, Allâh is Oft-Forgiving, Most Ready to appreciate (the deeds of those who are obedient to Him).

[042:024] Or say they: "He has invented a lie against Allâh?" If Allâh willed, He could have sealed up your heart (so that you forget all that you know of the Qur'ân). And Allâh wipes out falsehood, and establishes the truth (Islâm) by His Word (this Qur'ân). Verily, He knows well what (secrets) are in the breasts (of mankind).

[042:025] And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do.

[042:026] And He answers (the invocation of) those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds, and gives them increase of His bounty. And as for the disbelievers, theirs will be a severe torment.

[042:027] And if Allâh were to enlarge the provision for His slaves, they would surely rebel in the earth, but He sends down by measure as He wills. Verily, He is, in respect of His slaves, Well-Acquainted, All-Seer (of things that benefit them).

[042:028] And He it is Who sends down the rain after they have despaired, and spreads His Mercy. And He is the Walî (Helper, Supporter, Protector, Lord), the Worthy of all praise.

[042:029] And among His Ayât (proofs, evidences, lessons, signs, etc.) is the creation of the heavens and the earth, and whatever moving (living) creatures He has dispersed in them both. And He is All-Potent over their assembling (i.e. resurrecting them on the Day of Resurrection after their death, and dispersion of their bodies) whenever He wills.

[042:030] And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much. (See Verse 35:45)

[042:031] And you cannot escape from Allâh (i.e. His punishment) in the earth, and besides Allâh you have neither any Walî (guardian or protector) nor any helper.

486

(V.42:23) i.e. I do not ask for any reward from you (in the form of wealth and money) for my preaching of Islamic Monotheism, but I only request you not to harm me for the kinship between you and me, as you are my tribesmen, and you have more right to obey me and follow me in my doctrine of Islamic Monotheism.

(V.42:25) Narrated Shaddâd bin Aus [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The most superior way of asking for forgiveness from Allâh is: Allâhumma Anta Rabbi, lâ ilâha illa Anta. Anta khalaqtani wa ana 'abduka, wa ana alâ 'ahdika wa wa'dika mastata'tu. A'udhu bika min sharri ma sana'tu, abu'u laka bini'matika 'alaiya, wa abu'u laka bidhanbi faghfirli fa innahu la yaghfiru-adhdhunûba illa Anta."* The Prophet [sal-Allâhu 'alayhi wa sallam] added: "If somebody recites them during the day with firm faith in it, and dies on the same day before the evening, he will be from the people of Paradise; and if somebody recites it at night with firm faith in it, and dies before the morning, he will be from the people of Paradise." -- [Sahih Al-Bukhari, 8/6306 (O.P.318)]

* O Allâh, You are my Lord! None has the right to be worshipped but You. You created me and I am Your slave, and I am faithful to my covenant and my promise (to You) as much as I can. I seek refuge with You from all the evil I have done. I acknowledge before You all the blessings You have bestowed upon me, and I confess to You all my sins. So I entreat You to forgive my sins, for nobody can forgive sins except You.


page 487 - [032-044]

042 - Soorah ash-Shooraa - (The Consultation) - [Makkee]

[042:032] And among His Signs are the ships in the sea like mountains.

[042:033] If He wills, He causes the wind to cease, then they would become motionless on the back (of the sea). Verily, in this are signs for everyone patient and grateful.

[042:034] Or He may destroy them (by shipwreck) because of that which their (people) have earned. And He pardons much.

[042:035] And those who dispute (polytheists, with Our Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]) as regards Our Ayât (proofs, signs, verses of Islâmic Monotheism) may know that there is no place of refuge for them (from Allâh's punishment) (Tafsir At-Tabari)

[042:036] So whatever you have been given is but (a passing) enjoyment for this worldly life, but that which is with Allâh (Paradise) is better and more lasting for those who believe (in the Oneness of Allâh – Islâmic Monotheism) and put their trust in their Lord (concerning all of their affairs).

[042:037] And those who avoid the greater sins, and Al-Fawâhish (illegal sexual intercourse), and when they are angry, they forgive.

[042:038] And those who answer the Call of their Lord [i.e. to believe that He is the only One Lord (Allâh), and to worship none but Him Alone], and perform As-Salât (the prayers), and who (conduct) their affairs by mutual consultation, and who spend of what We have bestowed on them.

[042:039] And those who, when an oppressive wrong is done to them, take revenge.

[042:040] The recompense for an evil is an evil like thereof; but whoever forgives and makes reconciliation, his reward is with Allâh. Verily, He likes not the Zâlimûn (oppressors, polytheists, and wrong doers).

[042:041] And indeed whosoever takes revenge after he has suffered wrong, for such there is no way (of blame) against them.

[042:042] The way (of blame) is only against those who oppress men and rebel in the earth without justification; for such there will be a painful torment.

[042:043] And verily, whosoever shows patience and forgives, that would truly be from the things recommended by Allâh.

[042:044] And whomsoever Allâh sends astray, for him there is no Walî (protector, helper, guardian) after Him. And you will see the Zâlimûn (polytheists, wrong doers, oppressors), when they behold the torment, they will say: "Is there any way of return (to the world)?"

487

(V.42:35) See the footnote of (V.3:85).

(V.42:37) e.g. to join partners in worship with Allâh, to be undutiful to one's parents, to commit murder, to give false statements and witnesses, to steal. (See Verses 6:151 and 6:152)

(V.42:37)

a) See the footnote (B) of (V.3:130) and (V.3:134).

b) See the footnote of (V.2:22).

c) See the footnote of (V.4:135).

d) See the footnote of (V.2:278).


page 488 - [045-051]

042 - Soorah ash-Shooraa - (The Consultation) - [Makkee]

[042:045] And you will see them brought forward to it (Hell) made humble by disgrace, (and) looking with stealthy glance. And those who believe will say: "Verily, the losers are they who lose themselves and their families on the Day of Resurrection. Verily, the Zâlimûn [i.e. Al-Kâfirûn (disbelievers in Allâh, in His Oneness and in His Messenger , polytheists, wrong doers)] will be in a lasting torment. (Tafsir At-Tabari)

[042:046] And they will have no Auliyâ' (protectors, helpers, guardians, lords) to help them other than Allâh. And he whom Allâh sends astray, for him there is no way.

[042:047] Answer the Call of your Lord (i.e. accept Islâmic Monotheism, O mankind and jinn) before there comes from Allâh a Day which cannot be averted (i.e. the Day of Resurrection). You will have no refuge on that Day nor there will be for you any denying (of your crimes as they are all recorded in the Book of your deeds).

[042:048] But if they turn away (O Muhammad [sal-Allâhu 'alayhi wa sallam] from Islâmic Monotheism, which you have brought to them). We have not sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as a Hafîz (watcher, protector) over them (i.e. to take care of their deeds and to recompense them). Your duty is to convey (the Message). And verily, when We cause man to taste of mercy from Us, he rejoices thereat; but when some ill befalls them because of the deeds which their hands have sent forth, then verily, man (becomes) ingrate!

[042:049] To Allâh belongs the kingdom of the heavens and the earth. He creates what He wills. He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills.

[042:050] Or He bestows both males and females, and He renders barren whom He wills. Verily, He is All-Knower and is Able to do all things.

[042:051] It is not given to any human being that Allâh should speak to him unless (it be) by Revelation, or from behind a veil, or (that) He sends a Messenger to reveal what He wills by His Leave. Verily, He is Most High, Most Wise.

488

(V.42:45) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: A man said, "O Allâh's Prophet! Will Allâh gather a disbeliever prone on his face on the Day of Resurrection?" He [sal-Allâhu 'alayhi wa sallam] said, "Will not the One Who made him walk on his feet in this world, be able to make him walk on his face on the Day of Resurrection?" (Qatâdah, a subnarrator, said: "Yes, by the Power of Our Lord!") [Sahih Al-Bukhari, 6/4760 (O.P.283)]

(V.42:51) See the footnote of (V.4:163).


page 489 - [052-053]

042 - Soorah ash-Shooraa - (The Consultation) - [Makkee]

[042:052] And thus We have sent to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) Rûh (a revelation, and a mercy) of Our Command. You knew not what is the Book, nor what is Faith. But We have made it (this Qur'ân) a light wherewith We guide whosoever of Our slaves We will. And verily, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are indeed guiding (mankind) to a Straight Path (i.e. Allâh's religion of Islâmic Monotheism).

[042:053] The path of Allâh to Whom belongs all that is in the heavens and all that is in the earth. Verily, all matters at the end go to Allâh (for decision).


page 489 - [001-010]

043 - Soorah az-Zukhruf - (The Gold Adornments) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[043:001] Hâ-Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[043:002] By the manifest Book (i.e. this Qur'ân that makes things clear).

[043:003] Verily, We have made it a Qur'ân in Arabic that you may be able to understand (its meanings and its admonitions).

[043:004] And verily, it (this Qur'ân) is in the Mother of the Book (i.e. Al-Lauh Al-Mahfûz) with Us, indeed exalted, full of wisdom.

[043:005] Shall We then (warn you not and) take away the Reminder (this Qur'ân) from you, because you are a people Musrifûn.

[043:006] And how many a Prophet have We sent amongst the men of old.

[043:007] And never came there a Prophet to them but they used to mock at him.

[043:008] Then We destroyed men stronger (in power) than these – and the example of the ancients has passed away (before them).

[043:009] And indeed if you ask them: "Who has created the heavens and the earth?" They will surely say: "The All-Mighty, the All-Knower created them."

[043:010] Who has made for you the earth like a bed, and has made for you roads therein, in order that you may find your way.

(V.43:5) Musrifûn: Those who transgress the limits, as sinners, polytheists, pagans, idolaters and disbelievers in the Oneness of Allâh and in His Messenger Muhammad.


page 490 - [011-022]

043 - Soorah az-Zukhruf - (The Gold Adornments) - [Makkee]

[043:011] And Who sends down water (rain) from the sky in due measure, then We revive a dead land therewith, and even so you will be brought forth (from the graves).

[043:012] And Who has created all the pairs and has appointed for you ships and cattle on which you ride,

[043:013] In order that you may mount on their backs, and then may remember the Favour of your Lord when you mount thereon, and say: "Glorified is He Who has subjected this to us, and we could have never had it (by our efforts).

[043:014] And verily, to Our Lord we indeed are to return!"

[043:015] Yet, they assign to some of His slaves a share with Him (by pretending that He has children, and considering them as equals or co-partners in worship with Him). Verily, man is indeed a manifest ingrate!

[043:016] Or has He taken daughters out of what He has created, and He has selected for you sons?

[043:017] And if one of them is informed of the news of (the birth of a girl) that which he sets forth as a parable to the Most Gracious (Allâh), his face becomes dark, and he is filled with grief!

[043:018] (Like they then for Allâh) a creature who is brought up in adornments (wearing silk and gold ornaments, i.e. women), and who in dispute cannot make herself clear?

[043:019] And they make the angels who themselves are slaves of the Most Gracious (Allâh) females. Did they witness their creation? Their testimony will be recorded, and they will be questioned!

[043:020] And they said: "If it had been the Will of the Most Gracious (Allâh), we should not have worshipped them (false deities)." They have no knowledge whatsoever of that. They do nothing but lie!

[043:021] Or have We given them any Book before this (the Qur'ân) to which they are holding fast?

[043:022] Nay! They say: "We found our fathers following a certain way and religion, and we guide ourselves by their footsteps."

490


page 491 - [023-033]

043 - Soorah az-Zukhruf - (The Gold Adornments) - [Makkee]

[043:023] And similarly, We sent not a warner before you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to any town (people) but the luxurious ones among them said: "We found our fathers following a certain way and religion, and we will indeed follow their footsteps."

[043:024] (The warner) said: "Even if I bring you better guidance than that which you found your fathers following?" They said: "Verily, we disbelieve in that with which you have been sent."

[043:025] So We took revenge on them, then see what was the end of those who denied (Islâmic Monotheism).

[043:026] And (remember) when Ibrâhîm (Abraham) said to his father and his people: "Verily, I am innocent of what you worship,

[043:027] "Except Him (i.e. I worship none but Allâh Alone) Who did create me; and verily, He will guide me."

[043:028] And he made it [i.e. Lâ ilâha illallâh (none has the right to be worshipped but Allâh Alone – True Monotheism)] a Word lasting among his offspring, that they may turn back (i.e. to repent to Allâh or receive admonition).

[043:029] Nay, but I gave (the good things of this life) to these (polytheists) and their fathers to enjoy, till there came to them the truth (the Qur'ân), and a Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) making things clear.

[043:030] And when the truth (this Qur'ân) came to them, they (the disbelievers in this Qur'ân) said: "This is magic, and we disbelieve therein."

[043:031] And they say: "Why is not this Qur'ân sent down to some great man of the two towns (Makkah and Tâ'if)?"

[043:032] Is it they who would portion out the Mercy of your Lord? It is We Who portion out between them their livelihood in this world, and We raised some of them above others in ranks, so that some may employ others in their work. But the mercy (Paradise) of your Lord (O Muhammad [sal-Allâhu 'alayhi wa sallam]) is better than the (wealth of this world) which they amass.

[043:033] And were it not that mankind would have become one community (all disbelievers desiring worldly life only), We would have provided for those who disbelieve in the Most Gracious (Allâh), silver roofs for their houses, and elevators whereby they ascend,

491


page 492 - [034-047]

043 - Soorah az-Zukhruf - (The Gold Adornments) - [Makkee]

[043:034] And for their houses, doors (of silver), and thrones (of silver) on which they could recline,

[043:035] And adornments of gold. Yet all this (i.e. the roofs, doors, stairs, elevators, thrones of their houses) would have been nothing but an enjoyment of this world. And the Hereafter with your Lord is (only) for the Muttaqûn.

[043:036] And whosoever turns away blindly from the remembrance of the Most Gracious (Allâh) (i.e. this Qur'ân and worship of Allâh), We appoint for him Shaitân (Satan – devil) to be a Qarîn (a companion) to him.

[043:037] And verily, they (Satans/devils) hinder them from the path (of Allâh), but they think that they are guided aright!

[043:038] Till, when (such a one) comes to Us, he says [to his Qarîn (Satan/devil companion)] "Would that between me and you were the distance of the two easts (or the east and west)" – a worst (type of) companion (indeed)!

[043:039] It will profit you not this Day (O you who turn away from Allâh's remembrance and His worship) as you did wrong, (and) that you will be sharers (you and your Qarîn) in the punishment.

[043:040] Can you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) make the deaf to hear, or can you guide the blind or him who is in manifest error?

[043:041] And even if We take you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) away, We shall indeed take vengeance on them.

[043:042] Or (if) We show you that wherewith We threaten them, then verily, We have perfect command over them.

[043:043] So hold you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) fast to that which is revealed to you. Verily, you are on a Straight Path.

[043:044] And verily, this (the Qur'ân) is indeed a Reminder for you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) and your people (Quraish people, or your followers), and you will be questioned (about it).

[043:045] And ask (O Muhammad [sal-Allâhu 'alayhi wa sallam]) those of Our Messengers whom We sent before you: "Did We ever appoint âlihah (gods) to be worshipped besides the Most Gracious (Allâh)?"

[043:046] And indeed We did send Mûsâ (Moses) with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) to Fir'aun (Pharaoh) and his chiefs (inviting them to Allâh's religion of Islâm). He said: "Verily, I am a Messenger of the Lord of the 'آlamîn (mankind, jinn and all that exists)."

[043:047] But when he came to them with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) behold, they laughed at them.

492

(V.43:35) Al-Muttaqûn: means the pious believers of Islamic Monotheism who fear Allâh much (abstain from all kinds of sins and evil deeds which He has forbidden) and love Allâh much (perform all kinds of good deeds which He has ordained).


page 493 - [048-060]

043 - Soorah az-Zukhruf - (The Gold Adornments) - [Makkee]

[043:048] And not an آyah (sign, etc.) We showed them but it was greater than its fellow preceding it, and We seized them with torment, in order that they might turn [from their polytheism to Allâh's religion (Islâmic Monotheism)].

[043:049] And they said [to Mûsâ (Moses)]: "O you sorcerer! Invoke your Lord for us according to what He has covenanted with you. Verily, We shall guide ourselves (aright)."

[043:050] But when We removed the torment from them, behold, they broke their covenant (that they will believe if We remove the torment from them).

[043:051] And Fir'aun (Pharaoh) proclaimed among his people (saying): "O my people! Is not mine the dominion of Egypt, and these rivers flowing underneath me. See you not then?

[043:052] "Am I not better than this one [Mûsâ (Moses)] who is despicable and can scarcely express himself clearly?

[043:053] "Why then are not golden bracelets bestowed on him, or angels sent along with him?"

[043:054] Thus he [Fir'aun (Pharaoh)] befooled (and misled) his people, and they obeyed him. Verily, they were ever a people who were Fâsiqûn (rebellious, disobedient to Allâh).

[043:055] So when they angered Us, We punished them, and drowned them all.

[043:056] And We made them a precedent (as a lesson for those coming after them), and an example to later generations.

[043:057] And when the son of Maryam (Mary) is quoted as an example [i.e. 'خsâ (Jesus) is worshipped like their idols], behold, your people cry aloud (laugh out at the example).

[043:058] And say: "Are our âlihah (gods) better or is he ['خsâ (Jesus)]?" They quoted not the above example except for argument. Nay! But they are a quarrelsome people. (See V.21:98-101)

[043:059] He ['خsâ (Jesus)] was not more than a slave. We granted Our Favour to him, and We made him an example for the Children of Israel (i.e. his creation without a father).

[043:060] And if it were Our Will, We would have [destroyed you (mankind) all, and] made angels to replace you on the earth. (Tafsir At-Tabarî)

493


page 494 - [061-073]

043 - Soorah az-Zukhruf - (The Gold Adornments) - [Makkee]

[043:061] And he ['خsâ (Jesus), son of Maryam (Mary)] shall be a known sign for (the coming of) the Hour (Day of Resurrection) [i.e. 'خsâ's (Jesus) descent on the earth]. Therefore have no doubt concerning it (i.e. the Day of Resurrection). And follow Me (Allâh) (i.e. be obedient to Allâh and do what He orders you to do, O mankind)! This is the Straight Path (of Islâmic Monotheism, leading to Allâh and to His Paradise).

[043:062] And let not Shaitân (Satan) hinder you (from the right religion, i.e. Islâmic Monotheism). Verily, he (Satan) to you is a plain enemy.

[043:063] And when 'خsâ (Jesus) came with (Our) clear Proofs, he said: "I have come to you with Al-Hikmah (Prophethood), and in order to make clear to you some of the (points) in which you differ. Therefore fear Allâh and obey me.

[043:064] "Verily, Allâh! He is my Lord (God) and your Lord (God). So worship Him (Alone). This is the (only) Straight Path (i.e. Allâh's religion of true Islâmic Monotheism)."

[043:065] But the sects from among themselves differed. So woe to those who do wrong [by ascribing things to 'خsâ (Jesus) that are not true] from the torment of a painful Day (i.e. the Day of Resurrection)!

[043:066] Do they only wait for the Hour that it shall come upon them suddenly while they perceive not?

[043:067] Friends on that Day will be foes one to another except Al-Muttaqûn (the pious. See V.2:2).

[043:068] (It will be said to the true believers of Islâmic Monotheism): My worshippers! No fear shall be on you this Day, nor shall you grieve,

[043:069] (You) who believed in Our Ayât (proofs, verses, lessons, signs, revelations, etc.) and were Muslims (i.e. who submit totally to Allâh's Will, and believe in the Oneness of Allâh – Islâmic Monotheism).

[043:070] Enter Paradise, you and your wives, in happiness.

[043:071] Trays of gold and cups will be passed round them; (there will be) therein all that inner selves could desire, and all that eyes could delight in and you will abide therein forever.

[043:072] This is Paradise which you have been made to inherit because of your deeds which you used to do (in the life of the world).

[043:073] Therein for you will be fruits in plenty, of which you will eat (as you desire).

494

(V.43:61) See the footnote of (V.3:55).


page 495 - [074-089]

043 - Soorah az-Zukhruf - (The Gold Adornments) - [Makkee]

[043:074] Verily, the Mujrimûn (criminals, sinners, disbelievers) will be in the torment of Hell to abide therein forever.

[043:075] (The torment) will not be lightened for them, and they will be plunged into destruction with deep regrets, sorrows and in despair therein.

[043:076] We wronged them not, but they were the Zâlimûn (polytheists, wrong doers).

[043:077] And they will cry: "O Malik (Keeper of Hell)! Let your Lord make an end of us." He will say: "Verily, you shall abide forever."

[043:078] Indeed We have brought the truth (Muhammad [sal-Allâhu 'alayhi wa sallam] with the Qur'ân) to you, but most of you have a hatred for the truth.

[043:079] Or have they plotted some plan? Then We too are planning.

[043:080] Or do they think that We hear not their secrets and their private counsel? Yes (We do) and Our messengers (appointed angels in charge of mankind) are by them, to record.

[043:081] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "If the Most Gracious (Allâh) had a son (or children as you pretend), then I am the first of (Allâh's) worshippers [who deny and refute this claim of yours (and the first to believe in Allâh Alone and testify that He has no children)]." (Tafsir At-Tabarî)

[043:082] Glorified is the Lord of the heavens and the earth, the Lord of the Throne! Exalted is He from all that they ascribe (to Him).

[043:083] So leave them (alone) to speak nonsense and play until they meet the Day of theirs which they have been promised.

[043:084] It is He (Allâh) Who is the only Ilâh (God to be worshipped) in the heaven and the only Ilâh (God to be worshipped) on the earth. And He is the All-Wise, the All-Knower.

[043:085] And Blessed is He to Whom belongs the kingdom of the heavens and the earth, and all that is between them, and with Whom is the knowledge of the Hour, and to Whom you (all) will be returned.

[043:086] And those whom they invoke instead of Him have no power of intercession – except for those who bear witness to the truth knowingly (i.e. believed in the Oneness of Allâh, and obeyed His Orders), and they know (the facts about the Oneness of Allâh).

[043:087] And if you ask them who created them, they will surely say: "Allâh." How then are they turned away (from the worship of Allâh Who created them)?

[043:088] (And Allâh has the knowledge) of (Prophet Muhammad's ) saying: "O my Lord! Verily, these are a people who believe not!"

[043:089] So turn away from them (O Muhammad [sal-Allâhu 'alayhi wa sallam]), and say: Salâm (peace)! But they will come to know.

495

(V.43:78) See the footnote of (V.41:46).

(V.43:86) See the footnote of (V.2:165).

(V.43:89) The provision of this Verse was abrogated by the revelation of the Verse of fighting against them (V.9:5).


page 496 - [001-018]

044 - Soorah ad-Dukhaan - (The Smoke) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[044:001] Hâ-Mîm.

[These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings.]

[044:002] By the manifest Book (this Qur'ân) that makes things clear.

[044:003] We sent it (this Qur'ân) down on a blessed night [(i.e. the Night of Al-Qadr, Sûrah No. 97) in the month of Ramadân – the 9th month of the Islâmic calendar]. Verily, We are ever warning (mankind that Our torment will reach those who disbelieve in Our Oneness of Lordship and in Our Oneness of worship).

[044:004] Therein (that night) is decreed every matter of ordainments.

[044:005] As a Command (or this Qur'ân or the Decree of every matter) from Us. Verily, We are ever sending (the Messengers),

[044:006] (As) a mercy from your Lord. Verily, He is the All-Hearer, the All-Knower.

[044:007] The Lord of the heavens and the earth and all that is between them, if you (but) have a faith with certainty.

[044:008] Lâ ilaha illâ Huwa (none has the right to be worshipped but He). It is He Who gives life and causes death – your Lord and the Lord of your forefathers.

[044:009] Nay! They play about in doubt.

[044:010] Then wait you for the Day when the sky will bring forth a visible smoke,

[044:011] Covering the people, this is a painful torment.

[044:012] (They will say): "Our Lord! Remove the torment from us, really we shall become believers!"

[044:013] How can there be for them an admonition (at the time when the torment has reached them), when a Messenger explaining things clearly has already come to them.

[044:014] Then they had turned away from him (Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]) and said: (He is) one taught (by a human being), a madman!"

[044:015] Verily, We shall remove the torment for a while. Verily, you will revert (to disbelief).

[044:016] On the Day when We shall seize you with the greatest seizure (punishment). Verily, We will exact retribution.

[044:017] And indeed We tried before them Fir'aun's (Pharaoh's) people, when there came to them a noble Messenger [i.e. Mûsâ (Moses) ['alayhis-salâm]],

[044:018] Saying: "Deliver to me the slaves of Allâh (i.e. the Children of Israel). Verily, I am to you a Messenger worthy of all trust.

496

(V.44:4) i.e. the matters of deaths, births, provisions, calamities, for the whole (coming) year as decreed by Allâh.


page 497 - [019-039]

044 - Soorah ad-Dukhaan - (The Smoke) - [Makkee]

[044:019] "And exalt not yourselves against Allâh. Truly, I have come to you with a manifest authority.

[044:020] "And truly, I seek refuge with my Lord and your Lord, lest you should stone me (or call me a sorcerer or kill me).

[044:021] "But if you believe me not, then keep away from me and leave me alone."

[044:022] (But they were aggressive) so he [Mûsâ (Moses)] called upon his Lord (saying): "These are indeed the people who are Mujrimûn (disbelievers, polytheists, sinners, criminals)."

[044:023] (Allâh said): "Depart you with My slaves by night. Surely, you will be pursued.

[044:024] "And leave the sea as it is (quiet and divided). Verily, they are a host to be drowned."

[044:025] How many of gardens and springs that they [Fir'aun's (Pharaoh's) people] left behind,

[044:026] And green crops (fields) and goodly places,

[044:027] And comforts of life wherein they used to take delight!

[044:028] Thus (it was)! And We made other people inherit them (i.e. We made the Children of Israel to inherit the kingdom of Egypt).

[044:029] And the heavens and the earth wept not for them, nor were they given respite.

[044:030] And indeed We saved the Children of Israel from the humiliating torment,

[044:031] From Fir'aun (Pharaoh); verily, he was arrogant and was of the Musrifûn (those who transgress beyond bound in spending and other things and commit great sins).

[044:032] And We chose them (the Children of Israel) above the 'آlamîn (mankind and jinn) [during the time of Mûsâ (Moses)] with knowledge,

[044:033] And granted them signs in which there was a plain trial.

[044:034] Verily, these (Quraish people) are saying:

[044:035] "There is nothing but our first death, and we shall not be resurrected.

[044:036] "Then bring back our forefathers, if you speak the truth!"

[044:037] Are they better or the people of Tubba' and those before them? We destroyed them because they were indeed Mujrimûn (disbelievers, polytheists, sinners, criminals).

[044:038] And We created not the heavens and the earth, and all that is between them, for mere play.

[044:039] We created them not except with truth (i.e. to examine and test those who are obedient and those who are disobedient and then reward the obedient ones and punish the disobedient ones), but most of them know not.

497

(V.44:29) Narrated Ibn Jarîr At-Tabari: Ibn 'Abbâs [radhi-yAllâhu 'anhu] said, "When a believer dies, the place of earth on which he used to prostrate himself in his Salât (prayer), and the gate in the heaven through which his good deeds used to ascend, weep for him, while they do not weep for the disbeliever." (Tafsir At-Tabari)


page 498 - [040-059]

044 - Soorah ad-Dukhaan - (The Smoke) - [Makkee]

[044:040] Verily, the Day of Judgement (when Allâh will judge between the creatures) is the time appointed for all of them –

[044:041] The Day when a Maula (a near relative) cannot avail a Maula (a near relative) in aught, and no help can they receive,

[044:042] Except him on whom Allâh has mercy. Verily, He is the All-Mighty, the Most Merciful.

[044:043] Verily, the tree of Zaqqûm

[044:044] Will be the food of the sinners.

[044:045] Like boiling oil, it will boil in the bellies,

[044:046] Like the boiling of scalding water.

[044:047] (It will be said:) "Seize him and drag him into the midst of blazing Fire,

[044:048] "Then pour over his head the torment of boiling water.

[044:049] "Taste you (this)! Verily, you were (pretending to be) the mighty, the generous!

[044:050] "Verily, this is that whereof you used to doubt!"

[044:051] Verily, the Muttaqûn (the pious. See V.2:2) will be in place of Security (Paradise).

[044:052] Among Gardens and Springs,

[044:053] Dressed in fine silk and (also) in thick silk, facing each other,

[044:054] So (it will be). And We shall marry them to Hûr (fair females) with wide lovely eyes.

[044:055] They will call therein for every kind of fruit in peace and security;

[044:056] They will never taste death therein except the first death (of this world), and He will save them from the torment of the blazing Fire,

[044:057] As a bounty from your Lord! That will be the supreme success!

[044:058] Certainly, We have made this (Qur'ân) easy in your tongue, in order that they may remember.

[044:059] Wait then (O Muhammad [sal-Allâhu 'alayhi wa sallam]); verily, they (too) are waiting.

498

(V.44:54) Hûr (houris): Very fair females created by Allâh as such, not from the offspring of Adam ['alayhis-salâm], with intense black irises of their eyes and intense white scleras. (For details see the book Hadi Al-Arwâh by Ibn Al-Qaiyim).


page 499 - [001-013]

045 - Soorah al-Jaathiyah - (The Kneeling) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[045:001] Hâ-Mîm.

[These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings.]

[045:002] The revelation of the Book (this Qur'ân) is from Allâh, the All-Mighty, the All-Wise.

[045:003] Verily, in the heavens and the earth are signs for the believers.

[045:004] And in your creation, and what He scattered (through the earth) of moving (living) creatures are signs for people who have Faith with certainty.

[045:005] And in the alternation of night and day, and the provision (rain) that Allâh sends down from the sky, and revives therewith the earth after its death, and in the turning about of the winds (i.e. sometimes towards the east or north, and sometimes towards the south or west sometimes bringing glad tidings of rain and sometimes bringing the torment), are signs for a people who understand.

[045:006] These are the آyat (verses) of Allâh, which We recite to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) with truth. Then in which speech after Allâh and His Ayât will they believe?

[045:007] Woe to every sinful liar

[045:008] Who hears the Verses of Allâh (being) recited to him, yet persists with pride as if he heard them not. So announce to him a painful torment!

[045:009] And when he learns something of Our Verses (this Qur'ân), he makes them a jest. For such there will be a humiliating torment.

[045:010] In front of them there is Hell. And that which they have earned will be of no profit to them, nor (will be of any profit to them) those whom they have taken as Auliyâ' (protectors, helpers) besides Allâh. And theirs will be a great torment.

[045:011] This (Qur'ân) is a guidance. And those who disbelieve in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord, for them there is a painful torment of Rijz (a severe kind of punishment).

[045:012] Allâh, it is He Who has subjected to you the sea, that ships may sail through it by His Command, and that you may seek of His bounty, and that you may be thankful.

[045:013] And has subjected to you all that is in the heavens and all that is in the earth; it is all as a favour and kindness from Him. Verily, in it are signs for a people who think deeply.

499


page 500 - [014-022]

045 - Soorah al-Jaathiyah - (The Kneeling) - [Makkee]

[045:014] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to the believers to forgive those who (harm them and) hope not for the Days of Allâh (i.e. His Recompense), that He may recompense a people, according to what they have earned (i.e. to punish these disbelievers who harm the believers).

[045:015] Whosoever does a good deed, it is for his own self, and whosoever does evil, it is against (his own self). Then to your Lord you will be made to return.

[045:016] And indeed We gave the Children of Israel the Scripture, and the understanding of the Scripture and its laws, and the Prophethood; and provided them with good things, and preferred them to the 'آlamîn (mankind and jinn of their time, during that period),

[045:017] And gave them clear proofs in matters [by revealing to them the Taurât (Torah)]. And they differed not until after the knowledge came to them, through envy among themselves. Verily, your Lord will judge between them on the Day of Resurrection about that wherein they used to differ.

[045:018] Then We have put you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) on a (plain) way of (Our) commandment [like the one which We commanded Our Messengers before you (i.e. legal ways and laws of Islâmic Monotheism)]. So follow you that (Islâmic Monotheism and its laws), and follow not the desires of those who know not. (Tafsir At-Tabarî)

[045:019] Verily, they can avail you nothing against Allâh (if He wants to punish you). Verily, the Zâlimûn (polytheists, wrong doers) are Auliyâ' (protectors, helpers) of one another, but Allâh is the Walî (Helper, Protector) of the Muttaqûn (the pious. See V.2:2).

[045:020] This (Qur'ân) is a clear insight and evidence for mankind, and a guidance and a mercy for a people who have Faith with certainty.

[045:021] Or do those who earn evil deeds think that We shall hold them equal with those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds, in their present life and after their death? Worst is the judgement that they make.

[045:022] And Allâh has created the heavens and the earth with truth, in order that each person may be recompensed what he has earned, and they will not be wronged.

500

(V.45:14) The provision of this Verse was abrogated by the Verse of Jihâd (holy fighting) (V.9:36) against the polytheists.

(V.45:20)

a) See the footnote of (V.10:37).

b) See the footnote of (V.3:85).

(V.45:22) See the footnote of (V.15:23).


page 501 - [023-032]

045 - Soorah al-Jaathiyah - (The Kneeling) - [Makkee]

[045:023] Have you seen him who takes his own lust (vain desires) as his ilâh (god)? And Allâh knowing (him as such), left him astray, and sealed his hearing and his heart, and put a cover on his sight. Who then will guide him after Allâh? Will you not then remember?

[045:024] And they say: "There is nothing but our life of this world, we die and we live and nothing destroys us except Ad-Dahr (time)." And they have no knowledge of it, they only conjecture.

[045:025] And when Our Clear Verses are recited to them, their argument is no other than that they say: "Bring back our (dead) fathers, if you are truthful!"

[045:026] Say (to them): "Allâh gives you life, then causes you to die, then He will assemble you on the Day of Resurrection about which there is no doubt. But most of mankind know not."

[045:027] And to Allâh belongs the kingdom of the heavens and the earth. And on the Day that the Hour will be established – on that Day the followers of falsehood (polytheists, disbelievers, worshippers of false deities) shall lose (everything).

[045:028] And you will see each nation humbled to their knees (kneeling), each nation will be called to its Record (of deeds). This Day you shall be recompensed for what you used to do.

[045:029] This Our Record speaks about you with truth. Verily, We were recording what you used to do (i.e. Our angels used to record your deeds).

[045:030] Then, as for those who believed (in the Oneness of Allâh – Islâmic Monotheism) and did righteous good deeds, their Lord will admit them to His Mercy. That will be the evident success.

[045:031] But as for those who disbelieved (it will be said to them): "Were not Our Verses recited to you? But you were proud, and you were a people who were Mujrimûn (polytheists, disbelievers, sinners, criminals)."

[045:032] And when it was said: "Verily, Allâh's Promise is the truth, and there is no doubt about the coming of the Hour," you said: "We know not what is the Hour, we do not think it but as a conjecture, and we have no firm convincing belief (therein)."

501

(V.45:24) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "Allâh said, 'The son of Adam annoys Me, for he abuses Ad-Dahr* (Time) though I am Ad-Dahr (Time); in My Hands are all things, and I cause the revolution of day and night.' " [Sahih Al-Bukhari, 6/4826 (O.P.351)]

* 'I am Ad-Dahr' means 'I am the Creator of Time, and I manage the affairs of all creation including Time.' One should not attribute anything whether cheerful or disastrous to Time, for everything is in the Hands of Allâh and only He is the Disposer of everything.


page 502 - [033-037]

045 - Soorah al-Jaathiyah - (The Kneeling) - [Makkee]

[045:033] And the evil of what they did will appear to them, and that which they used to mock at will completely encircle them.

[045:034] And it will be said: "This Day We will forget you as you forgot the Meeting of this Day of yours. And your abode is the Fire, and there is none to help you."

[045:035] This, because you took the Revelations of Allâh (this Qur'ân) in mockery, and the life of the world deceived you. So this Day, they shall not be taken out from there (Hell), nor shall they be returned to the worldly life (so that they repent to Allâh, and beg His Pardon for their sins).

[045:036] So all praise and thanks are Allâh's, the Lord of the heavens and the Lord of the earth, and the Lord of the 'آlamîn (mankind, jinn and all that exists).

[045:037] And His (Alone) is the Majesty in the heavens and the earth, and He is the All-Mighty, the All-Wise.

(V.45:35)

a) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "When carried to his grave, a dead person is followed by three, two of which return (after his burial) and one remains with him: his relatives, his property and his deeds follow him; relatives and his property return back while his deeds remain with him."

[Sahih Al-Bukhari, 8/6514 (O.P.521)]

b) Narrated Anas [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The people will be thrown into Hell (Fire) and it will keep on saying, 'Is there any more?" till the Lord of the 'آlamîn (mankind, jinn and all that exists) puts His Foot over it, whereupon its different sides will come close to each other, and it will say, 'Qat! Qat! (enough! enough!) By Your 'Izzat (Honour and Power) and Your Karam (Generosity)!' Paradise will remain spacious enough to accommodate more people until Allâh will create some more people and let them dwell in the superfluous (empty) space of Paradise." [Sahih Al-Bukhari, 9/7384 (O.P.481)]

c) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] used to say, "I seek refuge (with You) by Your 'Izzat (Honour and Power). Lâ ilâha illâ Anta (none has the right to be worshipped but You), Who does not die, while the jinn and the human beings die." [Sahih Al-Bukhari, 9/7383 (O.P.480)]


page 502 - [001-005]

046 - Soorah al-Ahqaaf - (The Curved Sand-Hills) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[046:001] Hâ-Mîm.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]

[046:002] The revelation of the Book (this Qur'ân) is from Allâh, the All-Mighty, the All-Wise.

[046:003] We created not the heavens and the earth and all that is between them except with truth, and for an appointed term. But those who disbelieve, turn away from that whereof they are warned.

[046:004] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to these pagans): "Think you about all that you invoke besides Allâh? Show me. What have they created of the earth? Or have they a share in (the creation of) the heavens? Bring me a Book (revealed) before this, or some trace of knowledge (in support of your claims), if you are truthful!"

[046:005] And who is more astray than one who calls on (invokes) besides Allâh, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them?

(V.46:5) See the footnote of (V.2:165).


page 503 - [006-014]

046 - Soorah al-Ahqaaf - (The Curved Sand-Hills) - [Makkee]

[046:006] And when mankind are gathered (on the Day of Resurrection), they (false deities) will become their enemies and will deny their worshipping.

[046:007] And when Our Clear Verses are recited to them, the disbelievers say of the truth (this Qur'ân) when it reaches them: "This is plain magic!"

[046:008] Or say they: "He (Muhammad [sal-Allâhu 'alayhi wa sallam]) has fabricated it." Say: "If I have fabricated it, still you have no power to support me against Allâh. He knows best of what you say among yourselves concerning it (i.e. this Qur'ân)! Sufficient is He as a witness between me and you! And He is the Oft-Forgiving, the Most Merciful."

[046:009] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I am not a new thing among the Messengers (of Allâh, i.e. I am not the first Messenger) nor do I know what will be done with me or with you. I only follow that which is revealed to me, and I am but a plain warner."

[046:010] Say: "Tell me! If this (Qur'ân) is from Allâh and you deny it, and a witness from among the Children of Israel ('Abdullâh bin Salâm [radhi-yAllâhu 'anhu]) testifies that (this Qur'ân is from Allâh) like [the Taurât (Torah)], and he believed (embraced Islâm) while you are too proud (to believe)." Verily, Allâh guides not the people who are Zâlimûn (polytheists, disbelievers and wrongdoing).

[046:011] And those who disbelieve (the strong and wealthy) say of those who believe (the weak and poor): "Had it (Islâmic Monotheism to which Muhammad [sal-Allâhu 'alayhi wa sallam] is inviting mankind) been a good thing, they (the weak and poor) would not have preceded us thereto!" And when they have not let themselves be guided by it (this Qur'ân), they say: "This is an ancient lie!"

[046:012] And before this was the Scripture of Mûsâ (Moses) as a guide and a mercy. And this is a confirming Book (the Qur'ân) in the Arabic language, to warn those who do wrong, and as glad tidings to the Muhsinûn (good-doers. See the footnote of V.9:120).

[046:013] Verily, those who say: "Our Lord is (only) Allâh," and thereafter stand firm (on the Islâmic Faith of Monotheism), on them shall be no fear, nor shall they grieve.

[046:014] Such shall be the dwellers of Paradise, abiding therein (forever) – a reward for what they used to do.

503

(V.46:10) See the footnote of (V.5:66).

(V.46:13) Stand firm (on the Islamic Faith of Monotheism): i.e. by abstaining from all kinds of sins and evil deeds which Allâh has forbidden and by performing all kinds of good deeds which He has ordained. [See the footnote of (V.41:30).]


page 504 - [015-020]

046 - Soorah al-Ahqaaf - (The Curved Sand-Hills) - [Makkee]

[046:015] And We have enjoined on man to be dutiful and kind to his parents. His mother bears him with hardship. And she brings him forth with hardship, and the bearing of him, and the weaning of him is thirty months, till when he attains full strength and reaches forty years, he says: "My Lord! Grant me the power and ability that I may be grateful for Your Favour which You have bestowed upon me and upon my parents, and that I may do righteous good deeds, such as please You, and make my offspring good. Truly, I have turned to You in repentance, and truly, I am one of the Muslims (submitting to Your Will)."

[046:016] They are those from whom We shall accept the best of their deeds and overlook their evil deeds. (They shall be) among the dwellers of Paradise – a promise of truth, which they have been promised.

[046:017] But he who says to his parents: "Fie upon you both! Do you hold out the promise to me that I shall be raised up (again) when generations before me have passed away (without rising)?" While they (father and mother) invoke Allâh for help (and rebuke their son): "Woe to you! Believe! Verily, the Promise of Allâh is true." But he says: "This is nothing but the tales of the ancient."

[046:018] They are those against whom the Word (of torment) is justified among the previous generations of jinn and mankind that have passed away. Verily, they are ever the losers.

[046:019] And for all, there will be degrees according to that which they did, that He (Allâh) may recompense them in full for their deeds. And they will not be wronged.

[046:020] On the Day when those who disbelieve (in the Oneness of Allâh – Islâmic Monotheism) will be exposed to the Fire (it will be said): "You received your good things in the life of the world, and you took your pleasure therein. Now this Day you shall be recompensed with a torment of humiliation, because you were arrogant in the land without a right, and because you used to rebel against Allâh's Command (disobey Allâh).

504


page 505 - [021-028]

046 - Soorah al-Ahqaaf - (The Curved Sand-Hills) - [Makkee]

[046:021] And remember (Hûd) the brother of 'آd, when he warned his people in Al-Ahqâf (the curved sand-hills in the southern part of Arabian Peninsula). And surely, there have passed away warners before him and after him (saying): "Worship none but Allâh; truly, I fear for you the torment of a mighty Day (i.e. the Day of Resurrection)."

[046:022] They said: "Have you come to turn us away from our âlihah (gods)? Then bring us that with which you threaten us, if you are one of the truthful!"

[046:023] He said: "The knowledge (of the time of its coming) is with Allâh only. And I convey to you that wherewith I have been sent, but I see that you are a people given to ignorance!"

[046:024] Then, when they saw it as a dense cloud coming towards their valleys, they said: "This is a cloud bringing us rain!" Nay, but it is that (torment) which you were asking to be hastened – a wind wherein is a painful torment!

[046:025] Destroying everything by the Command of its Lord! So they became such that nothing could be seen except their dwellings! Thus do We recompense the people who are Mujrimûn (polytheists, disbelievers, sinners)!

[046:026] And indeed We had firmly established them with that wherewith We have not established you (O Quraish)! And We had assigned them the (faculties of) hearing (ears), seeing (eyes), and hearts; but their hearing (ears), seeing (eyes), and their hearts availed them nothing since they used to deny the Ayât (Allâh's Prophets and their Prophethood, proofs, evidences, verses, signs, revelations, etc.) of Allâh, and they were completely encircled by that which they used to mock at!

[046:027] And indeed We have destroyed towns (populations) round about you, and We have (repeatedly) shown (them) the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in various ways that they might return (to the truth and believe in the Oneness of Allâh – Islâmic Monotheism).

[046:028] Then why did those whom they had taken for âlihah (gods) besides Allâh, as a way of approach (to Allâh) not help them? Nay, but they vanished completely from them (when there came the torment). And that was their lie, and their inventions which they had been inventing (before their destruction).

505


page 506 - [029-035]

046 - Soorah al-Ahqaaf - (The Curved Sand-Hills) - [Makkee]

[046:029] And (remember) when We sent towards you (Muhammad [sal-Allâhu 'alayhi wa sallam]) a group (three to ten persons) of the jinn, (quietly) listening to the Qur'ân. When they stood in the presence thereof, they said: "Listen in silence!" And when it was finished, they returned to their people, as warners.

[046:030] They said: "O our people! Verily, we have heard a Book (this Qur'ân) sent down after Mûsâ (Moses), confirming what came before it, it guides to the truth and to a Straight Path (i.e. Islâm).

[046:031] "O our people! Respond (with obedience) to Allâh's Caller (i.e. Allâh's Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]), and believe in him (i.e. believe in that which Muhammad [sal-Allâhu 'alayhi wa sallam] has brought from Allâh and follow him). He (Allâh) will forgive you of your sins, and will save you from a painful torment (i.e. Hell-fire).

[046:032] "And whosoever does not respond to Allâh's Caller, he cannot escape on earth, and there will be no Auliyâ' (lords, helpers, supporters, protectors) for him besides Allâh (from Allâh's punishment). Those are in manifest error."

[046:033] Do they not see that Allâh, Who created the heavens and the earth, and was not wearied by their creation, is Able to give life to the dead? Yes, He surely is Able to do all things.

[046:034] And on the Day when those who disbelieve will be exposed to the Fire (it will be said to them): "Is this not the truth?" They will say: "Yes, by our Lord!" He will say: "Then taste the torment, because you used to disbelieve!"

[046:035] Therefore be patient (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as did the Messengers of strong will and be in no haste about them (disbelievers). On the Day when they will see that (torment) with which they are promised (i.e. threatened, it will be) as if they had not stayed more than an hour in a single day. (O mankind! this Qur'ân is sufficient as) a clear Message (or proclamation to save yourself from destruction). But shall any be destroyed except the people who are Al-Fâsiqûn (rebellious against Allâh's Command, disobedient to Allâh)?

506

(V.46:31) See the footnote of (V.3:85).

(V.46:35) There are many Prophets and Messengers of Allâh, about twenty-five of them are mentioned in the Qur'ân; out of these twenty-five, only five are of strong will: namely, Muhammad , Nûh (Noah), Ibrâhîm (Abraham), Mûsâ (Moses) and 'خsâ (Jesus), son of Maryam (Mary).


page 507 - [001-011]

047 - Soorah Muhammad / al-Qitâl - ((Prophet) Muhammad) / (The Fighting) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[047:001] Those who disbelieve (in the Oneness of Allâh, and in the Message of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]), and hinder (men) from the path of Allâh (Islâmic Monotheism), He will render their deeds vain.

[047:002] But those who believe and do righteous good deeds, and believe in that which is sent down to Muhammad [sal-Allâhu 'alayhi wa sallam] – for it is the truth from their Lord – He will expiate from them their sins, and will make good their state.

[047:003] That is because those who disbelieve follow falsehood, while those who believe follow the truth from their Lord. Thus does Allâh set forth for mankind their parables.

[047:004] So, when you meet (in fight – Jihâd in Allâh's Cause) those who disbelieve, smite (their) necks till when you have killed and wounded many of them, then bind a bond firmly (on them, i.e. take them as captives). Thereafter (is the time) either for generosity (i.e. free them without ransom), or ransom (according to what benefits Islâm), until the war lays down its burden. Thus [you are ordered by Allâh to continue in carrying out Jihâd against the disbelievers till they embrace Islâm and are saved from the punishment in the Hell-fire or at least come under your protection], but if it had been Allâh's Will, He Himself could certainly have punished them (without you). But (He lets you fight) in order to test some of you with others. But those who are killed in the way of Allâh, He will never let their deeds be lost.

[047:005] He will guide them and set right their state.

[047:006] And admit them to Paradise which He has made known to them (i.e. they will know their places in Paradise better than they used to know their homes in the world). (Tafsir Ibn Kathir)

[047:007] O you who believe! If you help (in the cause of) Allâh, He will help you and make your foothold firm.

[047:008] But those who disbelieve (in the Oneness of Allâh – Islâmic Monotheism), for them is destruction, and (Allâh) will make their deeds vain.

[047:009] That is because they hate that which Allâh has sent down (this Qur'ân and Islâmic laws); so He has made their deeds fruitless.

[047:010] Have they not travelled through the earth and seen what was the end of those before them? Allâh destroyed them completely, and a similar (fate awaits) the disbelievers.

[047:011] That is because Allâh is the Maulâ (Lord, Master, Helper, Protector) of those who believe, and the disbelievers have no Maulâ (lord, master, helper, protector).

507

(V.47:1) It is obligatory to have belief in the Messengership of the Prophet (Muhammad).

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "By Him (Allâh) in Whose Hand Muhammad's soul is, there is none from amongst the Jews and the Christians (of these present nations) who hears about me and then dies without believing in the Message with which I have been sent (i.e. Islâmic Monotheism), but he will be from the dwellers of the (Hell) Fire." [Sahih Muslim, the Book of Faith, Vol.1, Hadith No. 153 (S.S.M. 20)]. See also (V.3:85) and (V.3:116).

(V.47:4) See the footnote of (V.2:190) and (V.9:20).

(V.47:6) Narrated Abû Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The believers, after being saved from the (Hell) Fire, will be stopped at a bridge between Paradise and Hell and mutual retaliation will take place among them regarding the wrongs they have committed in the world against one another. After they are cleansed and purified (through the retaliation), they will be admitted into Paradise; and by Him in Whose Hand Muhammad's soul is, everyone of them will know his dwelling in Paradise better than he knew his dwelling in this world."

[Sahih Al-Bukhari, 8/6535 (O.P.542)]


page 508 - [012-019]

047 - Soorah Muhammad / al-Qitâl - ((Prophet) Muhammad) / (The Fighting) - [Madanee]

[047:012] Certainly Allâh will admit those who believe (in the Oneness of Allâh – Islâmic Monotheism) and do righteous good deeds, to Gardens under which rivers flow (Paradise); while those who disbelieve enjoy themselves and eat as cattle eat; and the Fire will be their abode.

[047:013] And many a town, stronger than your town (Makkah) (O Muhammad [sal-Allâhu 'alayhi wa sallam]) which has driven you out We have destroyed. And there was none to help them.

[047:014] Is he who is on a clear proof from his Lord, like those for whom their evil deeds that they do are beautified for them, while they follow their own lusts (evil desires)?

[047:015] The description of Paradise which the Muttaqûn (the pious. See V.2:2) have been promised (is that) in it are rivers of water the taste and smell of which are not changed, rivers of milk of which the taste never changes, rivers of wine delicious to those who drink, and rivers of clarified honey (clear and pure); therein for them is every kind of fruit, and forgiveness from their Lord. (Are these) like those who shall dwell for ever in the Fire and be given to drink boiling water so that it cuts up their bowels?

[047:016] And among them are some who listen to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) till when they go out from you, they say to those who have received knowledge: "What has he said just now?" Such are men whose hearts Allâh has sealed, and they follow their lusts (evil desires).

[047:017] While as for those who accept guidance, He increases their guidance and bestows on them their piety.

[047:018] Do they then await (anything) other than the Hour that it should come upon them suddenly? But some of its portents (indications and signs) have already come; and when it (actually) is on them, how can they benefit then by their reminder?

[047:019] So know (O Muhammad [sal-Allâhu 'alayhi wa sallam]) that Lâ ilâha illallâh (none has the right to be worshipped but Allâh), and ask forgiveness for your sin, and also for (the sin of) believing men and believing women. And Allâh knows well your moving about, and your place of rest (in your homes).

508

(V.47:18) See the footnote of (V.6:158).

(V.47:19) It is essential to know a thing first before saying or acting upon it as Allâh's Statement: "So know..." (V.47:19). Please see also the footnote of (V.6:125).


page 509 - [020-029]

047 - Soorah Muhammad / al-Qitâl - ((Prophet) Muhammad) / (The Fighting) - [Madanee]

[047:020] Those who believe say: "Why is not a Sûrah (chapter of the Qur'ân) sent down (for us)?" But when a decisive Sûrah (explaining and ordering things) is sent down, and fighting (Jihâd – holy fighting in Allâh's Cause) is mentioned (i.e. ordained) therein, you will see those in whose hearts is a disease (of hypocrisy) looking at you with a look of one fainting to death. But it was better for them (hypocrites, to listen to Allâh and to obey Him).

[047:021] Obedience (to Allâh) and good words (were better for them). And when the matter (preparation for Jihâd) is resolved on, then if they had been true to Allâh, it would have been better for them.

[047:022] Would you then, if you were given the authority, do mischief in the land, and sever your ties of kinship?

[047:023] Such are they whom Allâh has cursed, so that He has made them deaf and blinded their sight.

[047:024] Do they not then think deeply in the Qur'ân, or are their hearts locked up (from understanding it)?

[047:025] Verily, those who have turned back (have apostatised) as disbelievers after the guidance has been manifested to them – Shaitân (Satan) has beautified for them (their false hopes), and (Allâh) prolonged their term (age).

[047:026] This is because they said to those who hate what Allâh has sent down: "We will obey you in part of the matter." But Allâh knows their secrets.

[047:027] Then how (will it be) when the angels will take their souls at death, smiting their faces and their backs?

[047:028] That is because they followed that which angered Allâh and hated that which pleased Him. So, He made their deeds fruitless.

[047:029] Or do those in whose hearts is a disease (of hypocrisy), think that Allâh will not bring to light all their hidden ill-wills?

509

(V.47:22)

a) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh created His creation, and when He finished it, the womb got up and caught hold of Allâh whereupon Allâh said, 'What is the matter?' On that it said, 'I seek refuge with You from Al-Qatî'ah (those who sever the ties of kith and kin).' On that Allâh said, 'Will you accept (be satisfied) if I bestow My Favours on him who keeps your ties, and withhold My Favours from him who severs your ties?' On that it said, 'Yes, O my Lord!' Then Allâh said, 'That is for you.' " Abu Hurairah added: If you wish, you can recite: "Would you then, if you were given the authority, do mischief in the land and sever your ties of kinship?" (V.47:22). [Sahih Al-Bukhari, 6/4830 (O.P.354)]

b) See the footnote of (V.2:27).


page 510 - [030-038]

047 - Soorah Muhammad / al-Qitâl - ((Prophet) Muhammad) / (The Fighting) - [Madanee]

[047:030] Had We willed, We could have shown them to you, and you should have known them by their marks; but surely, you will know them by the tone of their speech! And Allâh knows (all) your deeds.

[047:031] And surely, We shall try you till We test those who strive hard (for the Cause of Allâh) and As-Sâbirûn (the patient), and We shall test your facts (i.e. the one who is a liar, and the one who is truthful).

[047:032] Verily, those who disbelieve, and hinder (men) from the path of Allâh (i.e. Islâm), and oppose the Messenger [sal-Allâhu 'alayhi wa sallam] (by standing against him and hurting him), after the guidance has been clearly shown to them, they will not harm Allâh in the least, but He will make their deeds fruitless,

[047:033] O you who believe! Obey Allâh, and obey the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) and render not vain your deeds.

[047:034] Verily, those who disbelieve, and hinder (men) from the path of Allâh (i.e. Islâm); then die while they are disbelievers – Allâh will not forgive them.

[047:035] So, be not weak and ask not for peace (from the enemies of Islâm) while you are having the upper hand. Allâh is with you, and He will never decrease the reward of your good deeds.

[047:036] The life of this world is but play and pastime; but if you believe (in the Oneness of Allâh – Islâmic Monotheism), and fear Allâh, and avoid evil, He will grant you your wages, and will not ask you your wealth.

[047:037] If He were to ask you of it, and press you, you would covetously withhold, and He will bring out all your (secret) ill-wills.

[047:038] Behold! You are those who are called to spend in the Cause of Allâh, yet among you are some who are niggardly. And whoever is niggardly, it is only at the expense of his own self. But Allâh is Rich (Free of all needs), and you (mankind) are poor. And if you turn away (from Islâm and the obedience to Allâh), He will exchange you for some other people and they will not be your likes.

510

(V.47:32) A. Narrated Abû Mûsâ [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The example of guidance and knowledge (the Qur'ân and the Sunnah) with which Allâh has sent me, is like abundant rain falling on the earth, some of which was fertile soil that absorbed rain water and brought forth vegetation and grass in abundance. (And) another portion of it was hard and held the rain water and Allâh benefited the people with it and they utilized it for drinking, making their animals drink from it and irrigating the land for cultivation. (And) a portion of it was barren which could neither hold the water nor bring forth vegetation (then that land gave no benefits). The first is the example of the person who comprehends Allâh's religion (Islam) and gets benefit (from the knowledge) which Allâh [Subhânahu wa Ta'âla] has revealed through me (the Prophet ) and learns and then teaches it to others. The last example is that of a person who does not care for it and does not take Allâh's Guidance revealed through me (He is like that barren land)." [Sahih Al-Bukhari, 1/79 (O.P.79)]

B. Guidance is of two kinds:

a) Guidance of Taufîq and it is totally from Allâh, i.e. Allâh opens one's heart to receive the truth (from disbelief to belief in Islamic Monotheism).

b) Guidance of Irshâd, i.e. through preaching by Allâh's Messengers and pious preachers who preach the truth, i.e. Islamic Monotheism.

(V.47:34) See the footnote of (V.3:85).


page 511 - [001-009]

048 - Soorah al-Fat.h - (The Victory) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[048:001] Verily, We have given you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) a manifest victory.

[048:002] That Allâh may forgive you your sins of the past and the future, and complete His Favour on you, and guide you on a Straight Path,

[048:003] And that Allâh may help you with strong help.

[048:004] He it is Who sent down As-Sakînah (calmness and tranquillity) into the hearts of the believers, that they may grow more in Faith along with their (present) Faith. And to Allâh belong the hosts of the heavens and the earth, and Allâh is Ever All-Knower, All-Wise.

[048:005] That He may admit the believing men and the believing women to Gardens under which rivers flow (i.e. Paradise) to abide therein forever, and He may expiate from them their sins; and that is with Allâh a supreme success,

[048:006] And that He may punish the Munâfiqûn (hypocrites) men and women, and also the Mushrikûn men and women, who think evil thoughts about Allâh, for them is a disgraceful torment. And the Anger of Allâh is upon them, and He has cursed them and prepared Hell for them – and worst indeed is that destination.

[048:007] And to Allâh belong the hosts of the heavens and the earth. And Allâh is Ever All-Mighty, All-Wise.

[048:008] Verily, We have sent you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) as a witness, as a bearer of glad tidings, and as a warner.

[048:009] In order that you (O mankind) may believe in Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], and that you assist and honour him (), and (that you) glorify (Allâh's) praises morning and afternoon.

511

(V.48:2) Narrated Al-Mughîrah: The Prophet [sal-Allâhu 'alayhi wa sallam] used to offer night prayers till his feet became swollen. Somebody said to him, "Allâh has forgiven you your sins of the past and the future." On that, He said, "Shouldn't I be a thankful slave of Allâh?"

[Sahih Al-Bukhari, 6/4836 (O.P.360)]

(V.48:6) Al-Mushrikûn: Polytheists, pagans, idolaters, and disbelievers in the Oneness of Allâh and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam] .

(V.48:8) See the footnote of (V.2:42).


page 512 - [010-015]

048 - Soorah al-Fat.h - (The Victory) - [Madanee]

[048:010] Verily, those who give Bai'ah (pledge) to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), they are giving Bai'ah (pledge) to Allâh. The Hand of Allâh is over their hands. Then whosoever breaks his pledge, breaks it only to his own harm; and whosoever fulfils what he has covenanted with Allâh, He will bestow on him a great reward.

[048:011] Those of the bedouins who lagged behind will say to you: "Our possessions and our families occupied us, so ask forgiveness for us." They say with their tongues what is not in their hearts. Say: "Who then has any power at all (to intervene) on your behalf with Allâh, if He intends you hurt or intends you benefit? Nay, but Allâh is Ever Well-Acquainted with what you do.

[048:012] "Nay, but you thought that the Messenger [sal-Allâhu 'alayhi wa sallam] and the believers would never return to their families, and that was made fair-seeming in your hearts, and you did think an evil thought and you became a useless people going for destruction."

[048:013] And whosoever does not believe in Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), then verily, We have prepared for the disbelievers a blazing Fire.

[048:014] And to Allâh belongs the sovereignty of the heavens and the earth. He forgives whom He wills, and punishes whom He wills. And Allâh is Ever Oft-Forgiving, Most Merciful.

[048:015] Those who lagged behind will say, when you set forth to take the spoils, "Allow us to follow you." They want to change Allâh's Words. Say: "You shall not follow us; thus Allâh has said beforehand." Then they will say: "Nay, you envy us." Nay, but they understand not except a little.

512

(V.48:13) See the footnote of (V.3:85).


page 513 - [016-023]

048 - Soorah al-Fat.h - (The Victory) - [Madanee]

[048:016] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to the bedouins who lagged behind: "You shall be called to fight against a people given to great warfare, then you shall fight them, or they shall surrender. Then if you obey, Allâh will give you a fair reward; but if you turn away as you did turn away before, He will punish you with a painful torment."

[048:017] No blame or sin is there upon the blind, nor is there blame or sin upon the lame, nor is there blame or sin upon the sick (that they go not for fighting). And whosoever obeys Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), He will admit him to Gardens beneath which rivers flow (Paradise); and whosoever turns back, He will punish him with a painful torment.

[048:018] Indeed, Allâh was pleased with the believers when they gave the Bai'ah (pledge) to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) under the tree, He knew what was in their hearts, and He sent down As-Sakînah (calmness and tranquillity) upon them, and He rewarded them with a near victory.

[048:019] And abundant spoils that they will capture. And Allâh is Ever All-Mighty, All-Wise.

[048:020] Allâh has promised you abundant spoils that you will capture, and He has hastened for you this, and He has restrained the hands of men from you, that it may be a sign for the believers, and that He may guide you to a Straight Path.

[048:021] And other (victories and much booty He promises you) which are not yet within your power; indeed Allâh compasses them. And Allâh is Ever Able to do all things.

[048:022] And if those who disbelieve fight against you, they certainly will turn their backs; then they would have found neither a Walî (protector, guardian) nor a helper.

[048:023] That has been the way of Allâh already with those who passed away before. And you will not find any change in the way of Allâh.

513


page 514 - [024-028]

048 - Soorah al-Fat.h - (The Victory) - [Madanee]

[048:024] And He it is Who has withheld their hands from you and your hands from them in the midst of Makkah, after He had made you victors over them. And Allâh is Ever All-Seer of what you do.

[048:025] They are the ones who disbelieved (in the Oneness of Allâh – Islâmic Monotheism) and hindered you from Al-Masjid Al-Harâm (at Makkah) and detained the sacrificial animals, from reaching their place of sacrifice. Had there not been believing men and believing women whom you did not know, that you may kill them and on whose account a sin would have been committed by you without (your) knowledge, that Allâh might bring into His Mercy whom He wills – if they (the believers and the disbelievers) had been apart, We verily, would have punished those of them who disbelieved with painful torment.

[048:026] When those who disbelieve had put in their hearts pride and haughtiness – the pride and haughtiness of the time of ignorance, – then Allâh sent down His Sakînah (calmness and tranquillity) upon His Messenger [sal-Allâhu 'alayhi wa sallam] and upon the believers, and made them stick to the word of piety (i.e. none has the right to be worshipped but Allâh); and they were well entitled to it and worthy of it. And Allâh is Ever All-Knower of everything.

[048:027] Indeed Allâh shall fulfil the true vision which He showed to His Messenger [sal-Allâhu 'alayhi wa sallam] [i.e. the Prophet saw a dream that he has entered Makkah along with his Companions, having their (head) hair shaved and cut short] in very truth. Certainly, you shall enter Al-Masjid Al-Harâm, if Allâh wills, secure, (some) having your heads shaved, and (some) having your head hair cut short, having no fear. He knew what you knew not, and He granted before that a near victory.

[048:028] He it is Who has sent His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) with guidance and the religion of truth (Islâm), that He may make it (Islâm) superior to all religions. And All-Sufficient is Allâh as a Witness.

514


page 515 - [029]

048 - Soorah al-Fat.h - (The Victory) - [Madanee]

[048:029] Muhammad [sal-Allâhu 'alayhi wa sallam] is the Messenger of Allâh. And those who are with him are severe against disbelievers, and merciful among themselves. You see them bowing and falling down prostrate (in prayer), seeking bounty from Allâh and (His) Good Pleasure. The mark of them (i.e. of their Faith) is on their faces (foreheads) from the traces of prostration (during prayers). This is their description in the Taurât (Torah). But their description in the Injîl (Gospel) is like a (sown) seed which sends forth its shoot, then makes it strong, and becomes thick and it stands straight on its stem, delighting the sowers, that He may enrage the disbelievers with them. Allâh has promised those among them who believe (i.e. all those who follow Islâmic Monotheism, the religion of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] till the Day of Resurrection) and do righteous good deeds, forgiveness and a mighty reward (i.e. Paradise).


page 515 - [001-004]

049 - Soorah al-Hujuraat - (The Dwellings) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[049:001] O you who believe! Make not (a decision) in advance before Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], and fear Allâh. Verily, Allâh is All-Hearing, All-Knowing.

[049:002] O you who believe! Raise not your voices above the voice of the Prophet [sal-Allâhu 'alayhi wa sallam], nor speak aloud to him in talk as you speak aloud to one another, lest your deeds should be rendered fruitless while you perceive not.

[049:003] Verily, those who lower their voices in the presence of Allâh's Messenger [sal-Allâhu 'alayhi wa sallam], they are the ones whose hearts Allâh has tested for piety. For them is forgiveness and a great reward.

[049:004] Verily, those who call you from behind the dwellings, most of them have no sense.

(V.49:1) i.e. hasten not to decide in matters of war or religion before Allâh and His Messenger , that you may decide the contrary to what Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] may decide.


page 516 - [005-011]

049 - Soorah al-Hujuraat - (The Dwellings) - [Madanee]

[049:005] And if they had had patience till you could come out to them, it would have been better for them. And Allâh is Oft-Forgiving, Most Merciful.

[049:006] O you who believe! If a Fâsiq (liar – evil person) comes to you with any news, verify it, lest you should harm people in ignorance, and afterwards you become regretful for what you have done.

[049:007] And know that among you there is the Messenger of Allâh [sal-Allâhu 'alayhi wa sallam]. If he were to obey you (i.e. follow your opinions and desires) in much of the matter, you would surely be in trouble. But Allâh has endeared the Faith to you and has beautified it in your hearts, and has made disbelief, wickedness and disobedience (to Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam]) hateful to you. Such are they who are the rightly guided.

[049:008] (This is) a Grace from Allâh and His Favour. And Allâh is All-Knowing, All-Wise.

[049:009] And if two parties (or groups) among the believers fall to fighting, then make peace between them both. But if one of them outrages against the other, then fight you (all) against the one which outrages till it complies with the Command of Allâh. Then if it complies, then make reconciliation between them justly, and be equitable. Verily, Allâh loves those who are the equitable.

[049:010] The believers are nothing else than brothers (in Islâmic religion). So make reconciliation between your brothers, and fear Allâh that you may receive mercy.

[049:011] O you who believe! Let not a group scoff at another group, it may be that the latter are better than the former. Nor let (some) women scoff at other women, it may be that the latter are better than the former. Nor defame one another, nor insult one another by nicknames. How bad is it to insult one's brother after having Faith [i.e. to call your Muslim brother (a faithful believer) as: "O sinner", or "O wicked"]. And whosoever does not repent, then such are indeed Zâlimûn (wrong doers).

516


page 517 - [012-018]

049 - Soorah al-Hujuraat - (The Dwellings) - [Madanee]

[049:012] O you who believe! Avoid much suspicion; indeed some suspicions are sins. And spy not, neither backbite one another. Would one of you like to eat the flesh of his dead brother? You would hate it (so hate backbiting). And fear Allâh. Verily, Allâh is the One Who forgives and accepts repentance, Most Merciful.

[049:013] O mankind! We have created you from a male and a female, and made you into nations and tribes that you may know one another. Verily, the most honourable of you with Allâh is that (believer) who has At-Taqwâ [i.e. he is one of the Muttaqûn (the pious. See V.2:2)]. Verily, Allâh is All-Knowing, Well-Acquainted (with all things).

[049:014] The bedouins say: "We believe." Say: "You believe not but you only say, 'We have surrendered (in Islâm),' for Faith has not yet entered your hearts. But if you obey Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam], He will not decrease anything in reward for your deeds. Verily, Allâh is Oft-Forgiving, Most Merciful."

[049:015] Only those are the believers who have believed in Allâh and His Messenger, and afterward doubt not but strive with their wealth and their lives for the Cause of Allâh. Those! They are the truthful.

[049:016] Say: "Will you inform Allâh of your religion while Allâh knows all that is in the heavens and all that is in the earth, and Allâh is All-Knowing of everything?"

[049:017] They regard as favour to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) that they have embraced Islâm. Say: "Count not your Islâm as a favour to me. Nay, but Allâh has conferred a favour upon you that He has guided you to the Faith if you indeed are true.

[049:018] Verily, Allâh knows the Unseen of the heavens and the earth. And Allâh is All-Seer of what you do.

517

(V.49:12)

a) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Beware of suspicion, for suspicion is the worst of false tales; and do not look for other's faults, and do not do spying on one another, and do not practise Najsh* and do not be jealous of one another and do not hate one another, and do not desert (stop talking to) one another. And O Allâh's worshippers! Be brothers!"

[Sahih Al-Bukhari, 8/6066 (O.P.92)]

b) Narrated Hudhaifah [radhi-yAllâhu 'anhu]: I heard the Prophet [sal-Allâhu 'alayhi wa sallam] saying, "A Qattât** will not enter Paradise." [Sahih Al-Bukhari, 8/6056 (O.P.82)]

c) Backbiting and the Statement of Allâh [Subhânahu wa Ta'âla] "And spy not, neither backbite one another."

Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] passed by two graves and said, "Both of them (persons in the grave) are being tortured, and they are not being tortured for a major sin. This one used not to save himself from being soiled with his urine, and the other used to go about with calumnies (among the people to rouse hostilities, e.g., one goes to a person and tells him that so-and-so says about him such and such evil things)." The Prophet [sal-Allâhu 'alayhi wa sallam] then asked for a green branch of a date palm tree, split it into two pieces and planted one on each grave and said, "It is hoped that their punishment may be abated till those two pieces of the branch get dried."*** [Sahih Al-Bukhari, 8/6052 (O.P.78)]

* Najsh means to offer a high price for something in order to allure another customer who is interested in the thing.

**A Qattât is a person who conveys disagreeable, false information from one person to another with the intention of causing harm and enmity between them.

***This action was a kind of invocation on the part of the Prophet [sal-Allâhu 'alayhi wa sallam] for the deceased persons. (Fath Al-Bari, Vol. I, Page 332)


page 518 - [001-015]

050 - Soorah Qaaf - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[050:001] Qâf.

[These letters (Qâf, etc.) are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.] By the Glorious Qur'ân.

[050:002] Nay, they wonder that there has come to them a warner (Muhammad [sal-Allâhu 'alayhi wa sallam]) from among themselves. So the disbelievers say: "This is a strange thing!

[050:003] "When we are dead and have become dust (shall we be resurrected?) That is a far return."

[050:004] We know that which the earth takes of them (their dead bodies), and with Us is a Book preserved (i.e. the Book of Decrees).

[050:005] Nay, but they have denied the truth (this Qur'ân) when it has come to them, so they are in a confused state (cannot differentiate between right and wrong).

[050:006] Have they not looked at the heaven above them, how We have made it and adorned it, and there are no rifts in it?

[050:007] And the earth! We have spread it out, and set thereon mountains standing firm, and have produced therein every kind of lovely growth (plants).

[050:008] An insight and a Reminder for every slave who turns to Allâh in repentance (i.e. the one who believes in the Oneness of Allâh and performs deeds of His obedience, and always begs His Pardon).

[050:009] And We send down blessed water (rain) from the sky, then We produce therewith gardens and grain (every kind of harvests) that are reaped.

[050:010] And tall date palms, with ranged clusters.

[050:011] A provision for (Allâh's) slaves. And We give life therewith to a dead land. Thus will be the resurrection (of the dead).

[050:012] Denied before them (i.e. these pagans of Makkah) the people of Nûh (Noah), and the dwellers of Ar-Rass, and Thamûd,

[050:013] And 'آd, and Fir'aun (Pharaoh), and the brethren of Lût (Lot),

[050:014] And the dwellers of the Wood, and the people of Tubba'. Everyone of them denied (their) Messengers, so My Threat took effect.

[050:015] Were We then tired with the first creation? Nay, they are in confused doubt about a new creation (i.e. Resurrection).

518


page 519 - [016-035]

050 - Soorah Qaaf - [Makkee]

[050:016] And indeed We have created man, and We know what his own self whispers to him. And We are nearer to him than his jugular vein (by Our Knowledge).

[050:017] (Remember) that the two receivers (recording angels) receive (each human being), one sitting on the right and one on the left (to note his or her actions).

[050:018] Not a word does he (or she) utter but there is a watcher by him ready (to record it).

[050:019] And the stupor of death will come in truth: "This is what you have been avoiding!"

[050:020] And the Trumpet will be blown – that will be the Day whereof warning (had been given) (i.e. the Day of Resurrection).

[050:021] And every person will come forth along with an (angel) to drive (him) and an (angel) to bear witness.

[050:022] (It will be said to the sinners): "Indeed you were heedless of this. Now We have removed from you, your covering, and sharp is your sight this Day!"

[050:023] And his companion (angel) will say: "Here is (this Record) ready with me!"

[050:024] (Allâh will say to the angels:) "Both of you throw into Hell every stubborn disbeliever (in the Oneness of Allâh, in His Messengers) –

[050:025] "Hinderer of good, transgressor, doubter,

[050:026] "Who set up another ilâh (god) with Allâh. Then both of you cast him in the severe torment."

[050:027] His companion (Satan/devil) will say: "Our Lord! I did not push him to transgression (in disbelief, oppression, and evil deeds), but he was himself in error far astray."

[050:028] Allâh will say: "Dispute not in front of Me, I had already in advance sent you the threat.

[050:029] The Sentence that comes from Me cannot be changed, and I am not unjust to the slaves."

[050:030] On the Day when We will say to Hell: "Are you filled?" It will say: "Are there any more (to come)?"

[050:031] And Paradise will be brought near to the Muttaqûn (the pious. See V.2:2), not far off.

[050:032] (It will be said): "This is what you were promised – (it is) for those oft-returning (to Allâh) in sincere repentance, and those who preserve their covenant with Allâh (by obeying Him in all what He has ordered, and worshipping none but Allâh Alone, i.e. follow Allâh's religion – Islâmic Monotheism).

[050:033] "Who feared the Most Gracious (Allâh) in the Ghaib (unseen) and came with a heart turned in repentance (to Him and absolutely free from every kind of polytheism).

[050:034] "Enter you therein in peace and security – this is the Day of eternal life!"

[050:035] There they will have all that they desire – and We have more (for them, i.e. a glance at the All-Mighty, All-Majestic ['Azza wa Jall]).

519

(V.50:17)

a) Narrated آishah [radhi-yAllâhu 'anhaa] the Prophet [sal-Allâhu 'alayhi wa sallam] said: "The deeds of the following three persons are not recorded by the pen: (1) a sleeping person till he wakes up, (2) a child till he reaches the age of puberty, and (3) an insane person till he becomes sane." (This Hâdith is quoted by Nasâ'i, the Book of Divorce, chapter 21).

b) See the footnote (B) of (V.6:61).

(V.50:18) See the footnote (A) of (V.6:61).

(V.50:30) Allâh's Statement: "It (Hell) will say: 'Are there any more (to come)?' "

Narrated Anas [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The people will be thrown into the (Hell) Fire and it will say: 'Are there any more (to come)?' till Allâh will put His Foot over it and it will say: 'Qat! Qat! (Enough! Enough!)' "

[Sahih Al-Bukharî, 6/4848 (O.P.371)]


page 520 - [036-045]

050 - Soorah Qaaf - [Makkee]

[050:036] And how many a generation We have destroyed before them who were stronger in power than they. And (when Our torment came), they ran for a refuge in the land! Could they find any place of refuge (for them to save themselves from destruction)?

[050:037] Verily, therein is indeed a reminder for him who has a heart or gives ear while he is heedful.

[050:038] And indeed We created the heavens and the earth and all between them in six Days and nothing of fatigue touched Us.

[050:039] So, bear with patience (O Muhammad [sal-Allâhu 'alayhi wa sallam]) all that they say, and glorify the Praises of your Lord before the rising of the sun and before (its) setting (i.e. the Fajr, Zuhr, and 'Asr prayers).

[050:040] And during a part of the night (also) glorify His Praises (i.e. Maghrib and 'Isha prayers) and (so likewise) after the prayers [As-Sunnah, Nawâfil – optional and additional prayers. And also glorify, praise and magnify Allâh – Subhân Allâh, Al-hamdu lillâh, Allâhu Akbar].

[050:041] And listen on the Day when the caller will call from a near place.

[050:042] The Day when they will hear As-Saihah (shout) in truth, that will be the Day of coming out (from the graves, i.e. the Day of Resurrection).

[050:043] Verily, We it is Who give life and cause death; and to Us is the final return.

[050:044] On the Day when the earth shall be cleft from them (they will come out) hastening forth. That will be a gathering, quite easy for Us.

[050:045] We know best what they say. And you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are not the one to force them (to Belief). But warn by the Qur'ân him who fears My Threat.

(V.50:39) a) Narrated Qais: Jarîr said: We were with the Prophet [sal-Allâhu 'alayhi wa sallam] and he looked at the moon on a full-moon night and said: "Certainly you will see your Lord as you see this moon and you will have no trouble in seeing Him. So if you can avoid missing (through sleep or business) a prayer before the sunrise (Fajr) and a prayer before sunset ('Asr), you must do so". 'He then recited Allâh's Statement:

"And glorify the Praises of your Lord before the rising of the sun, and before (its) setting." (V.50:39)

Ismâ'îl said: "Offer those prayers and do not miss them."

[Sahih Al-Bukhari, 1/554 (O.P.529)]

b) See the footnote of (V.32:16).


page 520 - [001-006]

051 - Soorah adh-Dhaariyaat - (The Winds that Scatter) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[051:001] By (the winds) that scatter dust;

[051:002] And (the clouds) that bear heavy weight of water;

[051:003] And (the ships) that float with ease and gentleness;

[051:004] And those (angels) who distribute (provisions, rain, and other blessings) by (Allâh's) Command;

[051:005] Verily, that which you are promised (i.e. Resurrection in the Hereafter and receiving the reward or punishment of good or bad deeds) is surely true.

[051:006] And verily, the Recompense is sure to happen.


page 521 - [007-030]

051 - Soorah adh-Dhaariyaat - (The Winds that Scatter) - [Makkee]

[051:007] By the heaven full of paths,

[051:008] Certainly, you have different ideas (about Muhammad [sal-Allâhu 'alayhi wa sallam] and the Qur'ân).

[051:009] Turned aside therefrom (i.e. from Muhammad [sal-Allâhu 'alayhi wa sallam] and the Qur'ân) is he who is turned aside (by the Decree and Preordainment of Allâh).

[051:010] Cursed be the liars,

[051:011] Who are under a cover of heedlessness (think not about the gravity of the Hereafter),

[051:012] They ask: "When will be the Day of Recompense?"

[051:013] (It will be) a Day when they will be tried (punished, i.e. burnt) over the Fire!

[051:014] "Taste you your trial (punishment, i.e. burning)! This is what you used to ask to be hastened!"

[051:015] Verily, the Muttaqûn (the pious. See V.2:2) will be in the midst of Gardens and Springs (in the Paradise),

[051:016] Taking joy in the things which their Lord has given them. Verily, they were before this Muhsinûn (good-doers. See V.2:112).

[051:017] They used to sleep but little by night [invoking their Lord (Allâh) and praying, with fear and hope].

[051:018] And in the hours before dawn, they were (found) asking (Allâh) for forgiveness.

[051:019] And in their properties there was the right of the Sâ'il (the beggar who asked) and the Mahrûm (the poor who does not ask others).

[051:020] And on the earth are signs for those who have Faith with certainty.

[051:021] And also in your own selves. Will you not then see?

[051:022] And in the heaven is your provision, and that which you are promised.

[051:023] Then by the Lord of the heaven and the earth, it is the truth (i.e. what has been promised to you), just as it is the truth that you can speak.

[051:024] Has the story reached you, of the honoured guests [three angels; Jibrâîl (Gabriel) along with another two] of Ibrâhîm (Abraham)?

[051:025] When they came in to him and said: "Salâm (peace be upon you)!" He answered: "Salâm (peace be upon you)," and said: "You are a people unknown to me."

[051:026] Then he turned to his household, and brought out a roasted calf [as the property of Ibrâhîm (Abraham) was mainly cows].

[051:027] And placed it before them (saying): "Will you not eat?"

[051:028] Then he conceived fear of them (when they ate not). They said: "Fear not." And they gave him glad tidings of a son having knowledge (about Allâh and His religion of True Monotheism).

[051:029] Then his wife came forward with a loud voice; she smote her face, and said: "A barren old woman!"

[051:030] They said: "Even so says your Lord. Verily, He is the All-Wise, the All-Knower."

521

(V.51:19) See the footnote of (V.4:37).

(V.51:28) i.e. when the angels noticed some fear over the face of Abraham, they told him that they are Allâh's messengers. And they also gave the glad news to his wife Sarah that she will give birth to a son (Isaac).

(V.51:29) "How can I bear a child." At that time she (Sarah) was approximately 99 years old. (Tafsîr Al-Qurtubi)

(V.51:30)

a) The Statement of Allâh [Subhânahu wa Ta'âla]:

"Verily, Our Word (Command) to a thing when We intend it, is only that We say to it: 'Be!' -- and it is." (V.16:40)

Narrated Mu'âwiyah [radhi-yAllâhu 'anhu]: I heard the Prophet [sal-Allâhu 'alayhi wa sallam] saying, "A group of my followers will keep on following Allâh's Orders [i.e., following strictly Allâh's Book (the Qur'ân) and the Prophet's Sunnah (legal ways)] strictly and they will not be harmed by those who will deny (disbelieve) them or desert (stand against) them till Allâh's Order (the Hour) will come while they will be in that state."

[Sahih Al-Bukhari, 9/7460 (O.P.552)]

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Allâh said: 'I have prepared for My pious slaves things which have never been seen by an eye, nor heard by an ear, or (even) imagined by a human being.' "

[Sahih Al-Bukhari, 4/3244 (O.P.467)]

c) Narrated Abû Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The people of Paradise will look at the dwellers of Al-Ghuraf (the lofty mansions i.e. a superior place in Paradise) in the same way as one looks at a brilliant star far away in the east or in the west on the horizon; all that is because of their superiority over one another (in rewards)." On that the people said, "O Allâh's Messenger! Are these residences (lofty mansions) for the Prophets which nobody else can reach?" The Prophet [sal-Allâhu 'alayhi wa sallam] replied, "No! By Him (Allâh) in Whose Hand my soul is, these are for the men who believed in Allâh and also believed in the Messengers."

[Sahih Al-Bukhari, 4/3256 (O.P.478)]

d) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The first batch (of people) who will enter Paradise will be (glittering) like the moon on a full-moon night and those who will enter next will be glittering like the brightest star. Their hearts will be as if the heart of a single man for they will have neither difference nor any enmity amongst themselves, and everyone of them shall have two wives, each of whom will be so beautiful, pure and transparent that the marrow of the bones of their legs will be seen through the flesh. They will be glorifying Allâh in the morning and afternoon, and will never fall ill, and they will neither blow their noses nor spit. Their utensils will be of gold and silver, and their combs will be of gold and the fuel used in their censers will be of aloeswood and their sweat will smell like musk."

[Sahih Al-Bukhari, 4/3246 (O.P.469)]


page 522 - [031-051]

051 - Soorah adh-Dhaariyaat - (The Winds that Scatter) - [Makkee]

[051:031] [Ibrâhîm (Abraham)] said: "Then for what purpose you have come, O messengers?"

[051:032] They said: "We have been sent to a people who are Mujrimûn (polytheists, sinners, criminals, disbelievers in Allâh)

[051:033] To send down upon them stones of baked clay.

[051:034] Marked by your Lord for the Musrifûn (polytheists, criminals, sinners – those who trespass Allâh's set limits in evildoings by committing great sins).

[051:035] So We brought out from therein the believers.

[051:036] But We found not there any household of the Muslims except one [of Lût (Lot) and his two daughters].

[051:037] And We have left there a sign (i.e. the place of the Dead Sea in Palestine) for those who fear the painful torment.

[051:038] And in Mûsâ (Moses) (too, there is a sign), when We sent him to Fir'aun (Pharaoh) with a manifest authority.

[051:039] But [Fir'aun (Pharaoh)] turned away (from Belief in might) along with his hosts, and said: "A sorcerer or a madman."

[051:040] So, We took him and his hosts, and dumped them into the sea, for he was blameworthy.

[051:041] And in 'آd (there is also a sign) when We sent against them the barren wind;

[051:042] It spared nothing that it reached, but blew it into broken spreads of rotten ruins.

[051:043] And in Thamûd (there is also a sign), when they were told: "Enjoy yourselves for a while!"

[051:044] But they insolently defied the Command of their Lord, so the Sâ'iqah overtook them while they were looking.

[051:045] Then they were unable to rise up, nor could they help themselves.

[051:046] (So were) the people of Nûh (Noah) before them. Verily, they were a people who were Fâsiqûn (rebellious, disobedient to Allâh).

[051:047] With power did We construct the heaven. Verily, We are Able to extend the vastness of space (thereof),

[051:048] And We have spread out the earth; how Excellent Spreader (thereof) are We!

[051:049] And of everything We have created pairs, that you may remember (the Grace of Allâh).

[051:050] So, flee to Allâh (from His torment to His Mercy – Islâmic Monotheism). Verily, I (Muhammad [sal-Allâhu 'alayhi wa sallam]) am a plain warner to you from Him.

[051:051] And set not up (or worship not) any other ilâh (god) along with Allâh [Glorified is He (Alone), Exalted above all that they associate as partners with Him]. Verily, I (Muhammad [sal-Allâhu 'alayhi wa sallam]) am a plain warner to you from Him.

522

(V.51:37) See the Book of History, "The Stories of the Prophets" by Ibn Kathir.

(V.51:44) Sâ'iqah: A destructive awful cry, torment, hit, thunderbolt. See (V.41:13).

(V.51:50) See the footnote of (V.3:85).


page 523 - [052-060]

051 - Soorah adh-Dhaariyaat - (The Winds that Scatter) - [Makkee]

[051:052] Likewise, no Messenger came to those before them but they said: "A sorcerer or a madman!"

[051:053] Have they (the people of the past) transmitted this saying to these (Quraish pagans)? Nay, they are themselves a people transgressing beyond bounds (in disbelief)!

[051:054] So turn away (O Muhammad [sal-Allâhu 'alayhi wa sallam]) from them (Quraish pagans), you are not blameworthy (as you have conveyed Allâh's Message).

[051:055] And remind (by preaching the Qur'ân, O Muhammad [sal-Allâhu 'alayhi wa sallam]), for verily, the reminding profits the believers.

[051:056] And I (Allâh) created not the jinn and mankind except that they should worship Me (Alone).

[051:057] I seek not any provision from them (i.e. provision for themselves or for My creatures) nor do I ask that they should feed Me (i.e. feed themselves or My creatures).

[051:058] Verily, Allâh is the All-Provider, Owner of Power, the Most Strong.

[051:059] And verily, for those who do wrong, there is a portion of torment like the evil portion of torment (which came for) their likes (of old); so let them not ask Me to hasten on!

[051:060] Then woe to those who disbelieve (in Allâh and His Oneness – Islâmic Monotheism) from their Day which they have been promised (for their punishment).

(V.51:60)

A) See the footnote of (V.3:85).

B) Narrated Anas [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh will say to that person of the (Hell) Fire who will receive the least punishment, 'If you had everything on the earth, would you give it as a ransom to free yourself (i.e., save yourself from this Fire)?' He will say, 'Yes.' Then Allâh will say, 'While you were in the backbone of Adam, I asked you much less than this (i.e., not to worship others besides Me), but you insisted on worshipping others besides Me."' [Sahih Al-Bukhari, 4/3334 (O.P.551)]


page 523 - [001-014]

052 - Soorah at-Toor - (The Mount) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[052:001] By the Tûr (Mount);

[052:002] And by the Book Inscribed.

[052:003] In parchment unrolled.

[052:004] And by Al-Bait Al-Ma'mûr (the house over the heavens parallel to the Ka'bah at Makkah, continuously visited by the angels);

[052:005] And by the roof raised high (i.e. the heaven).

[052:006] And by the sea kept filled (or it will be fire kindled on the Day of Resurrection).

[052:007] Verily, the torment of your Lord will surely come to pass.

[052:008] There is none that can avert it.

[052:009] On the Day when the heaven will shake with a dreadful shaking,

[052:010] And the mountains will move away with a (horrible) movement.

[052:011] Then woe that Day to the deniers.

[052:012] Who are playing in falsehood.

[052:013] The Day when they will be pushed down by force to the fire of Hell, with a horrible, forceful pushing.

[052:014] This is the Fire which you used to deny.

(V.52:4) See the footnote of (V.53:12).

(V.52:11) See (V.68:8) and the footnote of (V.17:97).

(V.52:12) Busy in disbelief and evil deeds in this world, that are trials (for mankind), and they are ignoring their eternal end (i.e. punishment in the fire of Hell, forever).


page 524 - [015-031]

052 - Soorah at-Toor - (The Mount) - [Makkee]

[052:015] Is this magic or do you not see?

[052:016] Taste you therein its heat and whether you are patient or impatient, it is all the same. You are only being requited for what you used to do.

[052:017] Verily, the Muttaqûn (the pious. See V.2:2) will be in Gardens (Paradise) and Delight.

[052:018] Enjoying that which their Lord has bestowed on them, and (the fact that) their Lord saved them from the torment of the blazing Fire.

[052:019] "Eat and drink with happiness because of what you used to do."

[052:020] They will recline (with ease) on thrones arranged in ranks. And We shall marry them to Hûr (fair females) with wide lovely eyes.

[052:021] And those who believe and whose offspring follow them in Faith, – to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything. Every person is a pledge for that which he has earned.

[052:022] And We shall provide them with fruit and meat such as they desire.

[052:023] There they shall pass from hand to hand a (wine) cup, free from any Laghw (dirty, false, evil vain talk between them), and free from sin (because it will be lawful for them to drink).

[052:024] And there will go round boy-servants of theirs, to serve them as if they were preserved pearls.

[052:025] And some of them draw near to others, questioning.

[052:026] Saying: "Aforetime, we were afraid (of the punishment of Allâh) in the midst of our families.

[052:027] "So Allâh has been gracious to us, and has saved us from the torment of the Fire.

[052:028] "Verily, We used to invoke Him (Alone and none else) before. Verily, He is Al-Barr (the Most Subtle, Kind, Courteous, and Generous), the Most Merciful."

[052:029] Therefore, remind (mankind of Islâmic Monotheism, O Muhammad [sal-Allâhu 'alayhi wa sallam]). By the Grace of Allâh, you are neither a soothsayer nor a madman.

[052:030] Or do they say: "(Muhammad [sal-Allâhu 'alayhi wa sallam] is) a poet! We await for him some calamity by time!"

[052:031] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to them): "Wait! I am with you among the waiters!"

524

(V.52:20) Hûr (houris): Very fair females created by Allâh as such, not from the offspring of Adam ['alayhis-salâm], with intense black irises of their eyes and intense white scleras. [See the footnote of (V.44:54)]

(V.52:23) See the footnotes b), c) and d) of (V.2:219).

(V.52:28) See the footnote of (V.2:165).


page 525 - [032-049]

052 - Soorah at-Toor - (The Mount) - [Makkee]

[052:032] Or do their minds command them this [i.e. to tell a lie against you (Muhammad [sal-Allâhu 'alayhi wa sallam])] or are they a people transgressing all bounds?

[052:033] Or do they say: "He (Muhammad [sal-Allâhu 'alayhi wa sallam]) has forged it (this Qur'ân)?" Nay! They believe not!

[052:034] Let them then produce a recitation like it (the Qur'ân) if they are truthful.

[052:035] Or were they created by nothing? Or were they themselves the creators?

[052:036] Or did they create the heavens and the earth? Nay, but they have no firm Belief.

[052:037] Or are with them the treasures of your Lord? Or are they the tyrants with the authority to do as they like?

[052:038] Or have they a stairway (to heaven), by means of which they listen (to the talks of the angels)? Then let their listener produce some manifest proof.

[052:039] Or has He (Allâh) only daughters and you have sons?

[052:040] Or is it that you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) ask a wage from them (for your preaching of Islâmic Monotheism) so that they are burdened with a load of debt?

[052:041] Or that the Ghaib (Unseen) is with them, and they write it down?

[052:042] Or do they intend a plot (against you O Muhammad [sal-Allâhu 'alayhi wa sallam])? But those who disbelieve (in the Oneness of Allâh – Islâmic Monotheism) are themselves plotted against!

[052:043] Or have they an ilâh (a god) other than Allâh? Glorified is Allâh from all that they ascribe as partners (to Him)

[052:044] And if they were to see pieces of the heaven falling down, they would say: "Clouds gathered in heaps!"

[052:045] So leave them alone till they meet their Day, in which they will sink into a fainting (with horror).

[052:046] The Day when their plotting shall not avail them at all nor will they be helped (i.e. they will receive their torment in Hell).

[052:047] And verily, for those who do wrong, there is another punishment (i.e. the torment in this world and in their graves) before this; but most of them know not. (Tafsir At-Tabarî)

[052:048] So wait patiently (O Muhammad [sal-Allâhu 'alayhi wa sallam]) for the Decision of your Lord, for verily, you are under Our Eyes; and glorify the Praises of your Lord when you get up from sleep.

[052:049] And in the nighttime also glorify His Praises – and at the setting of the stars.

525

(V.52:43)

a) See the footnote (B) of (V.3:130).

b) See the footnote of (V.2:278)

(V.52:47) See the footnote (B) of (V.6:93).

(V.52:48) See the footnote of (V.3:73).

(V.52:49) It is said that glorifying Allâh's Praises here means: all the five compulsory and additional Nawâfil prayers.


page 526 - [001-026]

053 - Soorah an-Najm - (The Star) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[053:001] By the star when it goes down (or vanishes).

[053:002] Your companion (Muhammad [sal-Allâhu 'alayhi wa sallam]) has neither gone astray nor has erred.

[053:003] Nor does he speak of (his own) desire.

[053:004] It is only a Revelation revealed.

[053:005] He has been taught (this Qur'ân) by one mighty in power [Jibrâîl (Gabriel)].

[053:006] One free from any defect in body and mind then he (Jibrâîl – Gabriel in his real shape as created by Allâh) rose and became stable.

[053:007] While he [Jibrâîl (Gabriel)] was in the highest part of the horizon, (Tafsir Ibn Kathir)

[053:008] Then he [Jibrâîl (Gabriel)] approached and came closer,

[053:009] And was at a distance of two bows' length or (even) nearer.

[053:010] So (Allâh) revealed to His slave [Muhammad [sal-Allâhu 'alayhi wa sallam] through Jibrâîl (Gabriel) ['alayhis-salâm]] whatever He revealed.

[053:011] The (Prophet's) heart lied not about what he (Muhammad [sal-Allâhu 'alayhi wa sallam]) saw.

[053:012] Will you then dispute with him (Muhammad [sal-Allâhu 'alayhi wa sallam]) about what he saw [during the Mi'râj (Ascent of the Prophet to the seven heavens)].

[053:013] And indeed he (Muhammad [sal-Allâhu 'alayhi wa sallam]) saw him [Jibrâîl (Gabriel)] at a second descent (i.e. another time).

[053:014] Near Sidrat-ul-Muntaha (a lote tree of the utmost boundary over the seventh heaven beyond which none can pass).

[053:015] Near it is the Paradise of Abode.

[053:016] When that covered the lote tree which did cover it!

[053:017] The sight (of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) turned not aside (right or left), nor it transgressed beyond the limit (ordained for it).

[053:018] Indeed he (Muhammad [sal-Allâhu 'alayhi wa sallam]) did see of the Greatest Signs of his Lord (Allâh).

[053:019] Have you then considered Al-Lât, and Al-'Uzzâ (two idols of the pagan Arabs)

[053:020] And Manât (another idol of the pagan Arabs), the other third?

[053:021] Is it for you the males and for Him the females?

[053:022] That indeed is a division most unfair!

[053:023] They are but names which you have named – you and your fathers – for which Allâh has sent down no authority. They follow but a guess and that which they themselves desire, whereas there has surely come to them the guidance from their Lord!

[053:024] Or shall man have what he wishes?

[053:025] But to Allâh belongs the last (Hereafter) and the first (the world).

[053:026] And there are many angels in the heavens, whose intercession will avail nothing except after Allâh has given leave for whom He wills and is pleased with.

526

(V.53:12) Al-Mi'râj [i.e. Ascent of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] to the heavens with his body and soul].

Narrated Mâlik bin Sa'sa'ah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "While I was at the house in a state midway between sleep and wakefulness, (an angel recognized me) as the man lying between two men. A golden tray full of wisdom and belief was brought to me and my body was cut open from the throat to the lower part of the abdomen and then my abdomen was washed with Zamzam water and (my heart was) filled with wisdom and belief. Al-Burâq, a white animal smaller than a mule and bigger than a donkey was brought to me and I set out with Jibrâîl (Gabriel). When I reached the nearest heaven, Jibrâîl said to the gatekeeper of the heaven, 'Open the gate.' The gatekeeper asked, 'Who is it?' He said, 'Jibrâîl.' The gatekeeper said, 'Who is accompanying you?' Jibrâîl said, 'Muhammad .' The gatekeeper said, 'Has he been called?' Jibrâîl said, 'Yes'. Then it was said, 'He is welcome. What a wonderful visit his is!' Then I met Adam and greeted him and he said, 'You are welcome O son and a Prophet.' Then we ascended to the second heaven. It was asked, 'Who is it?' Jibrâîl said, 'Jibrâîl.' It was said, 'Who is with you?' He said, 'Muhammad .' It was asked, 'Has he been sent for?' He said, 'Yes.' It was said, 'He is welcome. What a wonderful visit his is!' Then I met 'خsâ (Jesus) and Yahyâ (John) who said, 'You are welcome, O brother and a Prophet.' Then we ascended to the third heaven. It was asked, 'Who is it?' Jibrâîl said, 'Jibrâîl.' It was asked, 'Who is with you?' Jibrâîl said, 'Muhammad .' It was asked, 'Has he been sent for?' Jibrâîl said, 'Yes.' It was said, 'He is welcome. What a wonderful visit his is!' (The Prophet [sal-Allâhu 'alayhi wa sallam] added:). There I met Yûsuf (Joseph) and greeted him, and he replied, 'You are welcome, O brother and a Prophet!' Then we ascended to the fourth heaven and again the same questions and answers were exchanged as in the previous heavens. There I met Idrîs and greeted him. He said, 'You are welcome, O brother and Prophet.' Then we ascended to the fifth heaven and again the same questions and answers were exchanged as in the previous heavens. There I met and greeted Hârûn (Aaron) who said, 'You are welcome, O brother and a Prophet.' Then we ascended to the sixth heaven and again the same questions and answers were exchanged as in the previous heavens. There I met and greeted Mûsâ (Moses) who said, 'You are welcome, O brother and a Prophet.' When I proceeded on, he started weeping and on being asked why he was weeping, he said, 'O Lord! followers of this youth, who was sent after me, will enter Paradise in greater number than my followers.' Then we ascended to the seventh heaven and again the same questions and answers were exchanged as in the previous heavens. There I met and greeted Ibrâhîm (Abraham) who said, 'You are welcome, O son and a Prophet.' Then I was shown Al-Bait Al-Ma'mûr (i.e. Allâh's House). I asked Jibrâîl about it and he said, 'This is Al-Bait Al-Ma'mûr where 70,000 angels perform prayers daily; and when they leave they never return to it (but always a fresh batch comes into it daily).' Then I was shown Sidrat-ul-Muntaha (i.e. the lote tree of the utmost boundary over the seventh heaven) and I saw its Nabiq fruits which resembled the clay jugs of Hijar (a town in Arabia), and its leaves were like the ears of elephants, and four rivers originated at its root: two of them were apparent and two were hidden. I asked Jibrâîl about those rivers and he said, 'The two hidden rivers are in Paradise and the apparent ones are the Nile and the Euphrates.' Then fifty prayers were enjoined on me. I descended till I met Mûsâ who asked me, 'What have you done?' I said, 'Fifty prayers have been enjoined on me.' He said, 'I know the people better than you, because I had the hardest experience to bring Banî Israel to obedience. Your followers cannot put up with such obligation. So, return to your Lord and request Him (to reduce the number of prayers).' I returned and requested Allâh (for reduction) and He made them forty. I returned and [met Mûsâ] and had a similar discussion, and then returned again to Allâh for reduction and He made them thirty, then twenty, then ten; and then I came to Mûsâ who repeated the same advice. Ultimately Allâh reduced them to five. When I came to Mûsâ again, he said, 'What have you done?' I said, 'Allâh has made them five only.' He repeated the same advice but I said that I surrendered (to Allâh's Final Order)." Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] was addressed by Allâh: "I have decreed My Obligation and have reduced the burden on My slaves, and I shall reward a single good deed as if it were ten good deeds." [Sahih Al-Bukhari, 4/3207 (O.P.429)]

(V.53:16) It is said that the lote tree was covered with the Light of Allâh along with the angels and also with different kinds of colours. (Please see Tafsir Ibn Kathir)

(V.53:19) See the footnote a) of (V.2:219).


page 527 - [027-044]

053 - Soorah an-Najm - (The Star) - [Makkee]

[053:027] Verily, those who believe not in the Hereafter, name the angels with female names.

[053:028] But they have no knowledge thereof. They follow but a guess, and verily, guess is no substitute for the truth.

[053:029] Therefore withdraw (O Muhammad [sal-Allâhu 'alayhi wa sallam]) from him who turns away from Our Reminder (this Qur'ân) and desires nothing but the life of this world.

[053:030] That is what they could reach of knowledge. Verily, your Lord it is He Who knows best him who goes astray from His path, and He knows best him who receives guidance.

[053:031] And to Allâh belongs all that is in the heavens and all that is in the earth, that He may requite those who do evil with that which they have done (i.e. punish them in Hell), and reward those who do good, with what is best (i.e. Paradise).

[053:032] Those who avoid great sins (see V.6:152, 153) and Al-Fawâhish (great sins and illegal sex) except the small faults, verily, your Lord is of vast forgiveness. He knows you well when He created you from the earth (Adam), and when you were fetuses in your mothers' wombs. So, ascribe not purity to yourselves. He knows best him who fears Allâh and keeps his duty to Him [i.e. those who are Al-Muttaqûn (the pious. See V.2:2)].

[053:033] Did you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) observe him who turned away (from Islâm).

[053:034] And gave a little, then stopped (giving)?

[053:035] Is with him the knowledge of the Unseen so that he sees?

[053:036] Or is he not informed with what is in the Pages (Scripture) of Mûsâ (Moses),

[053:037] And of Ibrâhîm (Abraham) who fulfilled (or conveyed) all that (Allâh ordered him to do or convey):

[053:038] That no burdened person (with sins) shall bear the burden (sins) of another.

[053:039] And that man can have nothing but what he does (good or bad).

[053:040] And that his deeds will be seen.

[053:041] Then he will be recompensed with a full and the best recompense.

[053:042] And that to your Lord (Allâh) is the End (Return of everything).

[053:043] And that it is He (Allâh) Who makes (whom He wills) laugh, and makes (whom He wills) weep.

[053:044] And that it is He (Allâh) Who causes death and gives life.

527

(V.53:39) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "When a person is dead, his deeds cease (are stopped) except from three:

a) Deeds of continuous Sadaqah (act of charity), e.g. an orphan home (orphanage) or a well for giving water to drink.

b) (Written) knowledge with which mankind gets benefit.

c) A righteous, pious son (or daughter) who begs Allâh to forgive his (or her) parents."

[Sahih Muslim, The Book of Wasâyâ (Wills and Testaments)]

(V.53:41) See the footnote (a) of (V.6:61).


page 528 - [045-062]

053 - Soorah an-Najm - (The Star) - [Makkee]

[053:045] And that He (Allâh) creates the pairs, male and female,

[053:046] From Nutfah (mixed drops of male and female sexual discharge) when it is emitted.

[053:047] And that upon Him (Allâh) is another bringing forth (Resurrection).

[053:048] And that it is He (Allâh) Who gives much or a little (of wealth and contentment)

[053:049] And that He (Allâh) is the Lord of Sirius (the star which the pagan Arabs used to worship).

[053:050] And that it is He (Allâh) Who destroyed the former 'آd (people),

[053:051] And Thamûd (people). He spared none of them.

[053:052] And the people of Nûh (Noah) aforetime. Verily, they were more unjust and more rebellious and transgressing [in disobeying Allâh and His Messenger Nûh (Noah) ['alayhis-salâm]].

[053:053] And He destroyed the overthrown cities [of Sodom to which Prophet Lût (Lot) was sent].

[053:054] So, there covered them that which did cover (i.e. torment with stones).

[053:055] Then which of the Graces of your Lord (O man!) will you doubt?

[053:056] This (Muhammad [sal-Allâhu 'alayhi wa sallam]) is a warner (Messenger) of the (series of) warners (Messengers) of old.

[053:057] The Day of Resurrection draws near.

[053:058] None besides Allâh can avert it (or advance it or delay it).

[053:059] Do you then wonder at this recitation (the Qur'ân)?

[053:060] And you laugh at it and weep not,

[053:061] Wasting your (precious) lifetime in pastime and amusements (singing).

[053:062] So, fall you down in prostration to Allâh and worship Him (Alone).

(V.53:56) See the footnote of (V.2:252).

(V.53:62) Prostration (see the List of Prostration Places of the end).


page 528 - [001-006]

054 - Soorah al-Qamar - (The Moon) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[054:001] The Hour has drawn near, and the moon has been cleft asunder (the people of Makkah requested Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] to show them a miracle, so he showed them the splitting of the moon).

[054:002] And if they see a sign, they turn away and say: "This is continuous magic."

[054:003] They denied (the Verses of Allâh – this Qur'ân) and followed their own lusts. And every matter will be settled (according to the kind of deeds, good deeds will take their doers to Paradise, and similarly evil deeds will take their doers to Hell).

[054:004] And indeed there has come to them news (in this Qur'ân) wherein there is (enough warning) to check (them from evil),

[054:005] Perfect wisdom (this Qur'ân), but (the preaching of) warners benefit them not.

[054:006] So (O Muhammad [sal-Allâhu 'alayhi wa sallam]) withdraw from them. The Day that the caller will call (them) to a terrible thing.

(V.54:1) Narrated Anas [radhi-yAllâhu 'anhu]: The people of Makkah asked the Prophet [sal-Allâhu 'alayhi wa sallam] to show them a sign (miracle). So he showed them (the miracle) of the cleaving of the moon. [Sahih Al-Bukhari, 6/4867 (O.P.390)]


page 529 - [007-027]

054 - Soorah al-Qamar - (The Moon) - [Makkee]

[054:007] They will come forth, with humbled eyes from (their) graves as if they were locusts spread abroad,

[054:008] Hastening towards the caller. The disbelievers will say: "This is a hard Day."

[054:009] The people of Nûh (Noah) denied (their Messenger) before them. They rejected Our slave, and said: "A madman!" and he was insolently rebuked and threatened.

[054:010] Then he invoked his Lord (saying): "I have been overcome, so help (me)!"

[054:011] So, We opened the gates of the heaven with water pouring forth.

[054:012] And We caused springs to gush forth from the earth. So, the waters (of the heaven and the earth) met for a matter predestined.

[054:013] And We carried him on a (ship) made of planks and nails,

[054:014] Floating under Our Eyes, a reward for him who had been rejected!

[054:015] And indeed, We have left this as a sign. Then is there any that will remember (or receive admonition)?

[054:016] Then how (terrible) was My torment and My Warnings?

[054:017] And We have indeed made the Qur'ân easy to understand and remember; then is there anyone who will remember (or receive admonition)?

[054:018] 'آd (people) denied (their Prophet, Hûd); then how (terrible) was My torment and My Warnings?

[054:019] Verily, We sent against them a furious wind of harsh voice on a day of evil omen and continuous calamity.

[054:020] Plucking out men as if they were uprooted stems of date palms.

[054:021] Then, how (terrible) was My torment and My Warnings?

[054:022] And We have indeed made the Qur'ân easy to understand and remember; then is there any that will remember (or receive admonition)?

[054:023] Thamûd (people also) denied the warnings.

[054:024] And they said: "A man, alone among us – shall we follow him? Truly, then we should be in error and distress (or madness)!"

[054:025] "Is it that the Reminder is sent to him (Prophet Sâlih ['alayhis-salâm]) alone from among us? Nay, he is an insolent liar!"

[054:026] Tomorrow they will come to know who is the liar, the insolent one!

[054:027] Verily, We are sending the she-camel as a test for them. So watch them (O Sâlih ['alayhis-salâm]), and be patient!

529


page 530 - [028-049]

054 - Soorah al-Qamar - (The Moon) - [Makkee]

[054:028] And inform them that the water is to be shared between (her and) them, each one's right to drink being established (by turns).

[054:029] But they called their comrade and he took (a sword) and killed (her).

[054:030] Then, how (terrible) was My torment and My Warnings?

[054:031] Verily, We sent against them a single Saihah (torment – awful cry), and they became like the stubble of a fold-builder.

[054:032] And indeed, We have made the Qur'ân easy to understand and remember; then is there any that will remember (or receive admonition)?

[054:033] The people of Lût (Lot) denied the warnings.

[054:034] Verily, We sent against them a violent storm of stones (which destroyed them all), except the family of Lût (Lot), We saved them in the last hour of the night,

[054:035] As a favour from Us. Thus do We reward him who gives thanks (by obeying Us).

[054:036] And he [Lût (Lot)] indeed had warned them of Our Seizure (punishment), but they did doubt the warnings!

[054:037] And they indeed sought to shame his guests (by asking to commit sodomy with them). So, We blinded their eyes (saying), "Then taste you My torment and My Warnings."

[054:038] And verily, an abiding torment seized them early in the morning.

[054:039] "Then taste you My torment and My Warnings."

[054:040] And indeed, We have made the Qur'ân easy to understand and remember; then is there any that will remember (or receive admonition)?

[054:041] And indeed, warnings came to the people of Fir'aun (Pharaoh) [through Mûsâ (Moses) and Hârûn (Aaron)].

[054:042] (They) denied all Our Signs, so We seized them with a Seizure of the All-Mighty, All-Capable (Omnipotent).

[054:043] Are your disbelievers (O Quraish!) better than these [nations of Nûh (Noah), Lût (Lot), Sâlih, and the people of Fir'aun (Pharaoh), who were destroyed]? Or have you an immunity (against Our torment) in the Divine Scriptures?

[054:044] Or say they: "We are a great multitude, victorious?"

[054:045] Their multitude will be defeated, and they will show their backs.

[054:046] Nay, but the Hour is their appointed time (for their full recompense), and the Hour will be more grievous and more bitter.

[054:047] Verily, the Mujrimûn (polytheists, disbelievers, sinners, criminals) are in error (in this world) and will burn (in the Hell-fire in the Hereafter).

[054:048] The Day they will be dragged on their faces into the Fire (it will be said to them): "Taste you the touch of Hell!"

[054:049] Verily, We have created all things with Qadar (Divine Preordainments of all things before their creation as written in the Book of Decrees – Al-Lauh Al-Mahfûz).

530

(V.54:48) See (V.25:34) and the footnote of (V.17:97).


page 531 - [050-055]

054 - Soorah al-Qamar - (The Moon) - [Makkee]

[054:050] And Our Commandment is but one as the twinkling of an eye.

[054:051] And indeed, We have destroyed your likes; then is there any that will remember (or receive admonition)?

[054:052] And everything they have done is noted in (their) Records (of deeds).

[054:053] And everything, small and big, is written down (in Al-Lauh Al-Mahfûz already beforehand, i.e. before it befalls, or is done by its doer) (See V.57:22 and its footnote).

[054:054] Verily, the Muttaqûn (the pious. See V.2:2), will be in the midst of Gardens and Rivers (Paradise).

[054:055] In a seat of truth (i.e. Paradise), near the Omnipotent King (Allâh, the One, the All-Blessed, the Most High, the Owner of Majesty and Honour).


page 531 - [001-016]

055 - Soorah ar-Rahmaan - (The Most Gracious) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[055:001] The Most Gracious (Allâh)!

[055:002] He has taught (you mankind) the Qur'ân (by His Mercy).

[055:003] He created man.

[055:004] He taught him eloquent speech.

[055:005] The sun and the moon run on their fixed courses (exactly) calculated with measured out stages for each (for reckoning).

[055:006] And the herbs (or stars) and the trees both prostrate themselves (to Allâh. See V.22:18). (Tafsir Ibn Kathir)

[055:007] And the heaven He has raised high, and He has set up the Balance.

[055:008] In order that you may not transgress (due) balance.

[055:009] And observe the weight with equity and do not make the balance deficient.

[055:010] And the earth He has put down (laid) for the creatures.

[055:011] Therein are fruits, date palms producing sheathed fruit stalks (enclosing dates).

[055:012] And also corn, with (its) leaves and stalk for fodder, and sweet-scented plants.

[055:013] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:014] He created man (Adam) from sounding clay like the clay of pottery.

[055:015] And the jinn He created from a smokeless flame of fire.

[055:016] Then which of the Blessings of your Lord will you both (jinn and men) deny?


page 532 - [017-040]

055 - Soorah ar-Rahmaan - (The Most Gracious) - [Madanee]

[055:017] (He is) the Lord of the two easts (places of sunrise during early summer and early winter) and the Lord of the two wests (places of sunset during early summer and early winter).

[055:018] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:019] He has let loose the two seas (the salt and fresh water) meeting together.

[055:020] Between them is a barrier which none of them can transgress.

[055:021] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:022] Out of them both come out pearl and coral.

[055:023] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:024] And His are the ships going and coming in the seas, like mountains.

[055:025] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:026] Whatsoever is on it (the earth) will perish.

[055:027] And the Face of your Lord full of Majesty and Honour will remain forever.

[055:028] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:029] Whosoever is in the heavens and on earth begs of Him (its needs from Him). Every day He is (engaged) in some affair (such as giving honour or disgrace to some, life or death to some)!

[055:030] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:031] We shall attend to you, O you two classes (jinn and men)!

[055:032] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:033] O assembly of jinn and men! If you have power to pass beyond the zones of the heavens and the earth, then pass beyond (them)! But you will never be able to pass them, except with authority (from Allâh)!

[055:034] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:035] There will be sent against you both, smokeless flames of fire and (molten) brass, and you will not be able to defend yourselves.

[055:036] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:037] Then when the heaven is rent asunder, and it becomes rosy or red like red oil, or red hide –- (See V.70:8)

[055:038] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:039] So, on that Day no question will be asked of man or jinni as to his sin [because they have already been known from their faces either white (dwellers of Paradise – true believers of Islamic Monotheism) or black (dwellers of Hell – polytheists; disbelievers, criminals)].

[055:040] Then which of the Blessings of your Lord will you both (jinn and men) deny?

532


page 533 - [041-067]

055 - Soorah ar-Rahmaan - (The Most Gracious) - [Madanee]

[055:041] The Mujrimûn (polytheists, criminals, sinners) will be known by their marks (black faces), and they will be seized by their forelocks and their feet.

[055:042] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:043] This is the Hell which the Mujrimûn (polytheists, criminals, sinners) denied.

[055:044] They will go between it (Hell) and the fierce boiling water!

[055:045] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:046] But for him who fears the standing before his Lord, there will be two Gardens (i.e. in Paradise).

[055:047] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:048] With spreading branches.

[055:049] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:050] In them (both) will be two springs flowing (free).

[055:051] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:052] In them (both) will be every kind of fruit in pairs.

[055:053] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:054] Reclining upon the couches lined with silk brocade, and the fruits of the two Gardens will be near at hand.

[055:055] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:056] Wherein both will be Qâsirât-ut-Tarf [chaste females (wives) restraining their glances, desiring none except their husbands], with whom no man or jinni has had Tamth before them.

[055:057] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:058] (In beauty) they are like rubies and coral.

[055:059] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:060] Is there any reward for good other than good?

[055:061] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:062] And besides these two, there are two other Gardens (i.e. in Paradise).

[055:063] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:064] Dark green (in colour).

[055:065] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:066] In them (both) will be two springs gushing forth.

[055:067] Then which of the Blessings of your Lord will you both (jinn and men) deny?

533

(V.55:46)

a) For him who: the true believer of Islâmic Monotheism who performs all the duties ordained by Allâh and His Messenger Muhammad , and abstains from all kinds of sins and evil deeds prohibited in Islâm.

b) See the footnote of (V.23:60)

(V.55:56) Tamth means: Opening their hymens with sexual intercourse.


page 534 - [068-078]

055 - Soorah ar-Rahmaan - (The Most Gracious) - [Madanee]

[055:068] In them (both) will be fruits, and date palms and pomegranates.

[055:069] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:070] Therein (Gardens) will be Khairâtun-Hisân [fair (wives) good and beautiful];

[055:071] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:072] Hûr (beautiful, fair females) guarded in pavilions;

[055:073] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:074] With whom no man or jinni has had Tamth before them.

[055:075] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:076] Reclining on green cushions and rich beautiful mattresses.

[055:077] Then which of the Blessings of your Lord will you both (jinn and men) deny?

[055:078] Blessed is the Name of your Lord (Allâh), the Owner of Majesty and Honour.

(V.55:72) See the footnote of (V.52:20).

(V.55:74) Tamth means: Opening their hymens with sexual intercourse.


page 534 - [001-016]

056 - Soorah al-Waaqi'ah - (The Event) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[056:001] When the Event (i.e. the Day of Resurrection) befalls —

[056:002] And there can be no denial of its befalling —

[056:003] Bringing low (some — those who will enter Hell) exalting (others — those who will enter Paradise). (Tafsir Ibn Kathir)

[056:004] When the earth will be shaken with a terrible shake.

[056:005] And the mountains will be powdered to dust,

[056:006] So that they will become floating dust particles.

[056:007] And you (all) will be in three groups.

[056:008] So those on the Right Hand (i.e. those who will be given their Records in their right hands) – how (fortunate) will be those on the Right Hand! (As a respect for them, because they will enter Paradise).

[056:009] And those on the Left Hand (i.e. those who will be given their Record in their left hands) – how (unfortunate) will be those on the Left Hand! (As a disgrace for them, because they will enter Hell).

[056:010] And the foremost ones [(in Islâmic Faith of Monotheism and in performing righteous deeds) in the life of this world on the very first call to embrace Islâm] will be foremost (in Paradise).

[056:011] These will be the nearest (to Allâh).

[056:012] In the Gardens of Delight (Paradise).

[056:013] A multitude of those (foremost) will be from the first generations (who embraced Islâm).

[056:014] And a few of those (foremost) will be from the later generations.

[056:015] (They will be) on thrones woven with gold and precious stones.

[056:016] Reclining thereon, face to face.


page 535 - [017-050]

056 - Soorah al-Waaqi'ah - (The Event) - [Makkee]

[056:017] Immortal boys will go around them (serving),

[056:018] With cups, and jugs, and a glass of flowing wine,

[056:019] Wherefrom they will get neither any aching of the head nor any intoxication.

[056:020] And with fruit that they may choose.

[056:021] And with the flesh of fowls that they desire.

[056:022] And (there will be) Hûr (fair females) with wide lovely eyes [as wives for Al-Muttaqûn (the pious. See V.2:2)],

[056:023] Like the preserved pearls.

[056:024] A reward for what they used to do.

[056:025] No Laghw (dirty, false, evil vain talk) will they hear therein, nor any sinful speech (like backbiting).

[056:026] But only the saying of: Salâm! Salâm! (greetings with peace)!

[056:027] And those on the Right Hand – how (fortunate) will be those on the Right Hand?

[056:028] (They will be) among thornless lote trees,

[056:029] And among Talh (banana trees) with fruits piled one above another,

[056:030] And in shade long-extended,

[056:031] And by water flowing constantly,

[056:032] And fruit in plenty,

[056:033] Whose supply is not cut off (by change of season) nor are they out of reach.

[056:034] And on couches or thrones, raised high.

[056:035] Verily, We have created them (maidens) of special creation.

[056:036] And made them virgins.

[056:037] Loving (their husbands only), (and) of equal age.

[056:038] For those on the Right Hand.

[056:039] A multitude of those (on the Right Hand) will be from the first generation (who embraced Islâm).

[056:040] And a multitude of those (on the Right Hand) will be from the later generations.

[056:041] And those on the Left Hand – how (unfortunate) will be those on the Left Hand?

[056:042] In fierce hot wind and boiling water,

[056:043] And shadow of black smoke,

[056:044] (That shadow) neither cool nor (even) pleasant,

[056:045] Verily, before that, they indulged in luxury,

[056:046] And were persisting in great sin (joining partners in worship along with Allâh, committing murder and other crimes)

[056:047] And they used to say: "When we die and become dust and bones, shall we then indeed be resurrected?

[056:048] "And also our forefathers?"

[056:049] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "(Yes) verily, those of old, and those of later times.

[056:050] "All will surely be gathered together for appointed Meeting of a known Day.

535

(V.56:26) See the footnote of (V.29:64).

(V.56:46) See the footnote b) of (V.3:130).


page 536 - [051-076]

056 - Soorah al-Waaqi'ah - (The Event) - [Makkee]

[056:051] "Then moreover, verily, – you the erring-ones, the deniers (of Resurrection)!

[056:052] "You verily, will eat of the trees of Zaqqûm.

[056:053] "Then you will fill your bellies therewith,

[056:054] "And drink boiling water on top of it.

[056:055] "And you will drink (that) like thirsty camels!"

[056:056] That will be their entertainment on the Day of Recompense!

[056:057] We created you, then why do you believe not?

[056:058] Then tell Me (about) the (human) semen that you emit.

[056:059] Is it you who create it (i.e. make this semen into a perfect human being), or are We the Creator?

[056:060] We have decreed death to you all, and We are not outstripped,

[056:061] To transfigure you and create you in (forms) that you know not.

[056:062] And indeed, you have already known the first form of creation (i.e. the creation of Adam), why then do you not remember (or take heed)?

[056:063] Then tell Me about the seed that you sow in the ground.

[056:064] Is it you that make it grow, or are We the Grower?

[056:065] Were it Our Will, We could crumble it to dry pieces, and you would be regretful (or left in wonderment). (Tafsir Ibn Kathîr)

[056:066] (Saying): "We are indeed Mughramûn (i.e. ruined or have lost the money without any profit, or punished by the loss of all that we spend for cultivation)! (Tafsir Al-Qurtubî)

[056:067] "Nay, but we are deprived!"

[056:068] Then tell Me about the water that you drink.

[056:069] Is it you who cause it from the rain clouds to come down, or are We the Causer of it to come down?

[056:070] If We willed, We verily could make it salt (and undrinkable); why then do you not give thanks (to Allâh)?

[056:071] Then tell Me about the fire which you kindle.

[056:072] Is it you who made the tree thereof to grow, or are We the Grower?

[056:073] We have made it a Reminder (of the Hell-fire in the Hereafter), and an article of use for the travellers (and all the others, in this world).

[056:074] Then glorify with praises the Name of your Lord, the Most Great.

[056:075] So, I swear by the setting of the stars.

[056:076] And verily that is indeed a great oath, if you but know.

536

(V.56:75) In Arabic, the word Mawâqi'i An-Nujûm has many interpretations, it may mean the setting or the rising (or the mansions) of the stars, or the Qur'ân and its gradual revelation in stages. Please see Tafsir At-Tabari for detail.


page 537 - [077-096]

056 - Soorah al-Waaqi'ah - (The Event) - [Makkee]

[056:077] That (this) is indeed an honourable recitation (the Noble Qur'ân).

[056:078] In a Book well-guarded (with Allâh in the heaven, i.e. Al-Lauh Al-Mahfûz).

[056:079] Which (that Book with Allâh) none can touch but the purified (i.e. the angels).

[056:080] A Revelation (this Qur'ân) from the Lord of the 'آlamîn (mankind, jinn and all that exists).

[056:081] Is it such a talk (this Qur'ân) that you (disbelievers) deny?

[056:082] And instead (of thanking Allâh) for the provision He gives you, you deny (Him by disbelief)!

[056:083] Then why do you not (intervene) when (the soul of a dying person) reaches the throat?

[056:084] And you at the moment are looking on,

[056:085] But We (i.e. Our angels who take the soul) are nearer to him than you, but you see not, (Tafsir At-Tabarî)

[056:086] Then why do you not if you are exempt from the reckoning and recompense (punishment) —

[056:087] Bring back the soul (to its body), if you are truthful?

[056:088] Then, if he (the dying person) be of the Muqarrabûn (those brought near to Allâh),

[056:089] (There is for him) rest and provision, and a Garden of Delights (Paradise).

[056:090] And if he (the dying person) be of those on the Right Hand,

[056:091] Then there is safety and peace (from the punishment of Allâh) for those on the Right Hand.

[056:092] But if he (the dying person) be of the denying (of the Resurrection), the erring (away from the Right Path of Islâmic Monotheism),

[056:093] Then for him is an entertainment with boiling water.

[056:094] And burning in Hell-fire.

[056:095] Verily, this! This is an absolute Truth with certainty.

[056:096] So, glorify with praises the Name of your Lord, the Most Great.


page 537 - [001-003]

057 - Soorah al-Hadeed - (Iron) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[057:001] Whatsoever is in the heavens and the earth glorifies Allâh, and He is the All-Mighty, the All-Wise.

[057:002] His is the kingdom of the heavens and the earth. It is He Who gives life and causes death; and He is Able to do all things.

[057:003] He is the First (nothing is before Him) and the Last (nothing is after Him), the Most High (nothing is above Him) and the Most Near (nothing is nearer than Him). And He is All-Knower of every thing.


page 538 - [004-011]

057 - Soorah al-Hadeed - (Iron) - [Madanee]

[057:004] He it is Who created the heavens and the earth in six Days and then rose over (Istawâ) the Throne (in a manner that suits His Majesty). He knows what goes into the earth and what comes forth from it, and what descends from the heaven and what ascends thereto. And He is with you (by His Knowledge) wheresoever you may be. And Allâh is All-Seer of what you do.

[057:005] His is the kingdom of the heavens and the earth. And to Allâh return all the matters (for decision).

[057:006] He merges night into day (i.e. the decrease in the hours of the night is added into the hours of the day), and merges day into night (i.e. the decrease in the hours of the day is added into the hours of the night), and He has full knowledge of whatsoever is in the breasts.

[057:007] Believe in Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and spend of that whereof He has made you trustees. And such of you as believe and spend (in Allâh's way), theirs will be a great reward.

[057:008] And what is the matter with you that you believe not in Allâh! While the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) invites you to believe in your Lord (Allâh); and He (Allâh) has indeed taken your covenant, if you are real believers.

[057:009] It is He Who sends down manifest Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) to His slave (Muhammad [sal-Allâhu 'alayhi wa sallam]) that He may bring you out from darkness into light. And verily, Allâh is to you full of kindness, Most Merciful.

[057:010] And what is the matter with you that you spend not in the Cause of Allâh? And to Allâh belongs the heritage of the heavens and the earth. Not equal among you are those who spent and fought before the conquering (of Makkah, with those among you who did so later). Such are higher in degree than those who spent and fought afterwards. But to all Allâh has promised the best (reward). And Allâh is Well-Acquainted with what you do.

[057:011] Who is he that will lend Allâh a goodly loan, then (Allâh) will increase it manifold to his credit (in repaying), and he will have (besides) a good reward (i.e. Paradise)?

538

(V.57:7) See the footnote of (V.4:37).


page 539 - [012-018]

057 - Soorah al-Hadeed - (Iron) - [Madanee]

[057:012] On the Day you shall see the believing men and the believing women – their light running forward before them and (with their Records - Books of deeds) in their right hands. Glad tidings for you this Day! Gardens under which rivers flow (Paradise), to dwell therein forever! Truly, this is the great success!

[057:013] On the Day when the hypocrites – men and women – will say to the believers: "Wait for us! Let us get something from your light!" It will be said: "Go back to your rear! Then seek a light!" So, a wall will be put up between them, with a gate therein. Inside it will be mercy, and outside it will be torment."

[057:014] (The hypocrites) will call the believers: "Were we not with you?" The believers will reply: "Yes! But you led yourselves into temptations, you looked forward for our destruction; you doubted (in Faith) and you were deceived by false desires, till the Command of Allâh came to pass. And the chief deceiver (Satan) deceived you in respect of Allâh."

[057:015] So this Day no ransom shall be taken from you (hypocrites), nor of those who disbelieved (in the Oneness of Allâh – Islâmic Monotheism). Your abode is the Fire. That is your maulâ (friend – proper place), and worst indeed is that destination.

[057:016] Has not the time come for the hearts of those who believe (in the Oneness of Allâh – Islâmic Monotheism) to be affected by Allâh's Reminder (this Qur'ân), and that which has been revealed of the truth, lest they become as those who received the Scripture [the Taurât (Torah) and the Injîl (Gospel)] before (i.e. Jews and Christians), and the term was prolonged for them and so their hearts were hardened? And many of them were Fâsiqûn (the rebellious, the disobedient to Allâh).

[057:017] Know that Allâh gives life to the earth after its death! Indeed We have made clear the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) to you, if you but understand.

[057:018] Verily, those who give Sadaqât (i.e. Zakât and alms), men and women, and lend Allâh a goodly loan, it shall be increased manifold (to their credit), and theirs shall be an honourable good reward (i.e. Paradise).

539

(V.57:12) See (V.66:8).


page 540 - [019-024]

057 - Soorah al-Hadeed - (Iron) - [Madanee]

[057:019] And those who believe in (the Oneness of) Allâh and His Messengers – they are the Siddîqûn (i.e. those followers of the Prophets who were first and foremost to believe in them) and the martyrs with their Lord. They shall have their reward and their light. But those who disbelieve (in the Oneness of Allâh – Islâmic Monotheism) and deny Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) – they shall be the dwellers of the blazing Fire.

[057:020] Know that the life of this world is only play and amusement, pomp and mutual boasting among you, and rivalry in respect of wealth and children. (It is) as the likeness of vegetation after rain, thereof the growth is pleasing to the tillers; afterwards it dries up and you see it turning yellow; then it becomes straw. But in the Hereafter (there is) a severe torment (for the disbelievers – evildoers), and (there is) forgiveness from Allâh and (His) Good Pleasure (for the believers – good-doers). And the life of this world is only a deceiving enjoyment.

[057:021] Race with one another in hastening towards forgiveness from your Lord (Allâh), and Paradise the width whereof is as the width of the heaven and the earth, prepared for those who believe in Allâh and His Messengers. That is the Grace of Allâh which He bestows on whom He is pleased with. And Allâh is the Owner of Great Bounty.

[057:022] No calamity befalls on the earth or in yourselves but it is inscribed in the Book of Decrees (Al-Lauh Al-Mahfûz) before We bring it into existence. Verily, that is easy for Allâh.

[057:023] In order that you may not grieve at the things over that you fail to get, nor rejoice over that which has been given to you. And Allâh likes not every prideful boaster.

[057:024] Those who are misers and enjoin upon people miserliness (Allâh is not in need of their charity). And whosoever turns away (from Faith – Allâh's Monotheism), then Allâh is the Rich (Free of all needs), the Worthy of all praise.

540

(V.57:22) Narrated Ibn 'Abbas [radhi-yAllâhu 'anhu]: Once I was behind the Prophet [sal-Allâhu 'alayhi wa sallam] and he said: "O boy, I will teach you a few words:

a) Be loyal and obedient to Allâh [worship Him (Alone)], remember Him always, obey His Orders. He will save you from every evil and will take care of you in all the spheres of life.

b) Be loyal and obedient to Allâh, you will find Him near (in front of you), i.e. He will respond to your requests.

c) If you ask, ask Allâh.

d) If you seek help, seek help from Allâh.

e) Know that if all the people get together in order to benefit you with something, they will not be able to benefit you in anything except what Allâh has decreed for you. And if they all get together in order to harm you with something, they will not be able to harm you in anything except what Allâh has decreed for you. The pens have stopped writings [Divine (Allâh's) Preordainments]. And (the ink over) the papers (Book of Decrees) have dried." (This Hadith is quoted from Sahih At-Tirmidhi)


page 541 - [025-029]

057 - Soorah al-Hadeed - (Iron) - [Madanee]

[057:025] Indeed We have sent Our Messengers with clear proofs, and revealed with them the Scripture and the Balance (justice) that mankind may keep up justice. And We brought forth iron wherein is mighty power (in matters of war), as well as many benefits for mankind, that Allâh may test who it is that will help Him (His religion) and His Messengers in the unseen. Verily, Allâh is All-Strong, All-Mighty.

[057:026] And indeed, We sent Nûh (Noah) and Ibrâhîm (Abraham), and placed in their offspring Prophethood and Scripture. And among them there are some who are guided; but many of them are Fâsiqûn (rebellious, disobedient to Allâh).

[057:027] Then, We sent after them Our Messengers, and We sent 'خsâ (Jesus), — son of Maryam (Mary), and gave him the Injîl (Gospel). And We ordained in the hearts of those who followed him, compassion and mercy. But the monasticism which they invented for themselves, We did not prescribe for them, but (they sought it) only to please Allâh therewith, but that they did not observe it with the right observance. So, We gave those among them who believed, their (due) reward; but many of them are Fâsiqûn (rebellious, disobedient to Allâh).

[057:028] O you who believe [in Mûsâ (Moses) (i.e. Jews) and 'خsâ (Jesus) (i.e. Christians)]! Fear Allâh, and believe in His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), He will give you a double portion of His Mercy, and He will give you a light by which you shall walk (straight). And He will forgive you. And Allâh is Oft-Forgiving, Most Merciful.

[057:029] So that the people of the Scripture (Jews and Christians) may know that they have no power whatsoever over the Grace of Allâh, and that (His) Grace is (entirely) in His Hand to bestow it on whomsoever He wills. And Allâh is the Owner of Great Bounty.

541

(V.57:25) Paradise is under the blades of swords (in Jihâd in Allâh's Cause).

a) Narrated Al-Mughîrah bin Shu'bah [radhi-yAllâhu 'anhu]: Our Prophet [sal-Allâhu 'alayhi wa sallam] told us about the Message of our Lord that ..."whoever amongst us is killed (in Jihâd in Allâh's Cause) will go to Paradise." 'Umar asked the Prophet [sal-Allâhu 'alayhi wa sallam] , "Is it not true that our men who are killed (in Jihâd in Allâh's Cause) will go to Paradise and their's (i.e. those of the pagan's) will go to the (Hell) Fire?" The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Yes".

(The Book of Jihâd, Chapter No. 22)

b) Narrated 'Abdullâh bin Abu Aufâ [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Know that Paradise is under the shades of the swords (in Jihâd in Allâh's Cause)."

[Sahih Al-Bukhari, 4/2818 (O.P.73)]

(V.57:28)

a) Narrated Abû Burdah's father: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Any man who has a slave-girl whom he educates properly, teaches good manners, manumits and marries her will get a double reward. And if any man of the people of the Scriptures (Jews and Christians) believes in his own Prophet and then believes in me (Muhammad [sal-Allâhu 'alayhi wa sallam]) too, he will (also) get a double reward. And any slave who fulfils his duty to his master and to his Lord (Allâh) will (also) get a double reward."

[Sahih Al-Bukhari, 7/5083 (O.P.20)]

b) It is obligatory to have belief in the Messengership of the Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam]).

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "By Him (Allâh) in Whose Hand Muhammad's soul is, there is none from amongst the Jews and the Christians (of these present nations) who hears about me and then dies without believing in the Message with which I have been sent (i.e. Islâmic Monotheism), but he will be from the dwellers of the (Hell) Fire." [Sahih Muslim, the Book of Faith, Vol.1, Hadith No. 153 (S.S.M. 20)] See also (V.3:85) and (V.3:116).


page 542 - [001-006]

058 - Soorah al-Mujaadilah - (The Woman who disputes) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[058:001] Indeed Allâh has heard the statement of her (Khaulah bint Tha'labah) that disputes with you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) concerning her husband (Aus bin As-Sâmit), and complains to Allâh. And Allâh hears the argument between you both. Verily, Allâh is All-Hearer, All-Seer.

[058:002] Those among you who make their wives unlawful to them by Zihâr they cannot be their mothers. None can be their mothers except those who gave them birth. And verily, they utter an ill word and a lie. And verily, Allâh is Oft-Pardoning, Oft-Forgiving.

[058:003] And those who make unlawful to them (their wives) by Zihâr and wish to free themselves from what they uttered, (then penalty in that case is) the freeing of a slave before they touch each other. That is an admonition to you (so that you may not repeat such an ill thing). And Allâh is Well-Acquainted with what you do.

[058:004] And he who finds not (the money for freeing a slave) must fast two successive months before they both touch each other. And he who is unable to do so, should feed sixty Masâkin (needy). That is in order that you may have perfect faith in Allâh and His Messenger. These are the limits set by Allâh. And for the disbelievers is a painful torment.

[058:005] Verily, those who oppose Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), will be disgraced as those before them (among the past nations) were disgraced. And We have sent down clear Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.). And for the disbelievers is a disgraceful torment

[058:006] On the Day when Allâh will resurrect them all together (i.e. on the Day of Resurrection) and inform them of what they did. Allâh has kept account of it, while they have forgotten it. And Allâh is Witness over all things.

542

(V.58:2) Zihâr is the saying of a husband to his wife: You are to me like the back of my mother (i.e. unlawful for me to approach).

(V.58:5) See the footnote of (V.3:85).


page 543 - [007-011]

058 - Soorah al-Mujaadilah - (The Woman who disputes) - [Madanee]

[058:007] Have you not seen that Allâh knows whatsoever is in the heavens and whatsoever is on the earth? There is no Najwâ (secret counsel) of three but He is their fourth (with His Knowledge, while He Himself is over the Throne, over the seventh heaven), – nor of five but He is their sixth (with His Knowledge), – nor of less than that or more but He is with them (with His Knowledge) wheresoever they may be. And afterwards on the Day of Resurrection He will inform them of what they did. Verily, Allâh is All-Knower of everything.

[058:008] Have you not seen those who were forbidden to hold secret counsel, and afterwards returned to that which they had been forbidden, and conspired together for sin and wrongdoing and disobedience to the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]). And when they come to you, they greet you with a greeting wherewith Allâh greets you not, and say within themselves: "Why should Allâh punish us not for what we say?" Hell will be sufficient for them; they will burn therein. And worst indeed is that destination!

[058:009] O you who believe! When you hold secret counsel, do it not for sin and wrongdoing, and disobedience towards the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), but do it for Al-Birr (righteousness) and At-Taqwâ (virtues and piety); and fear Allâh to Whom you shall be gathered.

[058:010] Secret counsel (conspiracy) is only from Shaitân (Satan), in order that he may cause grief to the believers. But he cannot harm them in the least, except as Allâh permits. And in Allâh let the believers put their trust.

[058:011] O you who believe! When you are told to make room in the assemblies, (spread out and) make room. Allâh will give you (ample) room (from His Mercy). And when you are told to rise up [for prayers, or Jihâd (holy fighting in Allâh's Cause), or for any other good deed], rise up. Allâh will exalt in degree those of you who believe, and those who have been granted knowledge. And Allâh is Well-Acquainted with what you do.

543

(V.58:7) See the footnote of (V.11:18).

(V.58:10) See the footnote a) of (V.12:67).


page 544 - [012-021]

058 - Soorah al-Mujaadilah - (The Woman who disputes) - [Madanee]

[058:012] O you who believe! When you (want to) consult the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) in private, spend something in charity before your private consultation. That will be better and purer for you. But if you find not (the means for it), then verily, Allâh is Oft-Forgiving, Most Merciful.

[058:013] Are you afraid of spending in charity before your private consultation (with him)? If then you do it not, and Allâh has forgiven you, then (at least) perform As-Salât (the prayers) and give Zakât (obligatory charity) and obey Allâh (i.e. do all that Allâh and His Messenger order you to do). And Allâh is Well-Acquainted with what you do.

[058:014] Have you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) not seen those (hypocrites) who take as friends a people upon whom is the Wrath of Allâh (i.e. Jews)? They are neither of you (Muslims) nor of them (Jews), and they swear to a lie while they know.

[058:015] Allâh has prepared for them a severe torment. Evil indeed is that which they used to do.

[058:016] They have made their oaths a screen (for their evil actions). Thus they hinder (men) from the path of Allâh, so they shall have a humiliating torment.

[058:017] Their wealth and their children will avail them nothing against Allâh. They will be the dwellers of the Fire to dwell therein forever.

[058:018] On the Day when Allâh will resurrect them all together (for their account); then they will swear to Him as they swear to you (O Muslims). And they think that they have something (to stand upon). Verily, they are liars!

[058:019] Shaitân (Satan) has overpowered them. So he has made them forget the remembrance of Allâh. They are the party of Shaitân (Satan). Verily, it is the party of Shaitân (Satan) that will be the losers!

[058:020] Those who oppose Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), they will be among the lowest (most humiliated).

[058:021] Allâh has decreed: "Verily, it is I and My Messengers who shall be the victorious." Verily, Allâh is All-Powerful, All-Mighty.

544


page 545 - [022]

058 - Soorah al-Mujaadilah - (The Woman who disputes) - [Madanee]

[058:022] You (O Muhammad [sal-Allâhu 'alayhi wa sallam]) will not find any people who believe in Allâh and the Last Day, making friendship with those who oppose Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rûh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allâh is pleased with them, and they with Him. They are the party of Allâh. Verily, it is the party of Allâh that will be the successful.


page 545 - [001-003]

059 - Soorah al-Hashr - (The Gathering) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[059:001] Whatsoever is in the heavens and whatsoever is on the earth glorifies Allâh. And He is the All-Mighty, the All-Wise.

[059:002] He it is Who drove out the disbelievers among the people of the Scripture (i.e. the Jews of the tribe of Banû An-Nadîr) from their homes at the first gathering. You did not think that they would get out. And they thought that their fortresses would defend them from Allâh! But Allâh's (torment) reached them from a place whereof they expected it not, and He cast terror into their hearts so that they destroyed their own dwellings with their own hands and the hands of the believers. Then take admonition, O you with eyes (to see).

[059:003] And had it not been that Allâh had decreed exile for them, He would certainly have punished them in this world; and in the Hereafter theirs shall be the torment of the Fire.

(V.59:3) See the footnote (b) of (V.9:29).


page 546 - [004-009]

059 - Soorah al-Hashr - (The Gathering) - [Madanee]

[059:004] That is because they opposed Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]). And whosoever opposes Allâh, then verily, Allâh is Severe in punishment.

[059:005] What you (O Muslims) cut down of the palm trees (of the enemy), or you left them standing on their stems, it was by the Leave of Allâh, and in order that He might disgrace the Fâsiqûn (the rebellious, the disobedient to Allâh).

[059:006] And what Allâh gave as booty (Fai') to His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) from them – for this you made no expedition with either cavalry or camelry. But Allâh gives power to His Messengers over whomsoever He wills. And Allâh is Able to do all things.

[059:007] What Allâh gave as booty (Fai') to His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) from the people of the townships – it is for Allâh, His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), the kindred (of Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]), the orphans, Al-Masâkîn (the needy), and the wayfarer, in order that it may not become a fortune used by the rich among you. And whatsoever the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) gives you, take it; and whatsoever he forbids you, abstain (from it). And fear Allâh; verily, Allâh is Severe in punishment.

[059:008] (And there is also a share in this booty) for the poor emigrants, who were expelled from their homes and their property, seeking bounties from Allâh and to please Him, and helping Allâh (i.e. helping His religion – Islamic Monotheism) and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]). Such are indeed the truthful (to what they say).

[059:009] And those who, before them, had homes (in Al-Madinah) and had adopted the Faith, love those who emigrate to them, and have no jealousy in their breasts for that which they have been given (from the booty of Banû An-Nadîr), and give them (emigrants) preference over themselves even though they were in need of that. And whosoever is saved from his own covetousness, such are they who will be the successful.

546

(V.59:7) Narrated 'Alqamah: 'Abdullâh (bin Mas'ûd) said."Allâh curses those ladies who practise tatooing and those who get themselves tatooed, and those ladies who get their hair removed from their eyebrows and faces except the beard and moustache, and those who make artificial spaces between their teeth in order to look more beautiful whereby they change Allâh's creation." His saying reached a lady from Banû Asad, called Umm Ya'qûb, who came (to 'Abdullâh) and said, "I have come to know that you have cursed such and such (ladies)?" He replied, "Why should I not curse these whom Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] has cursed and who are (cursed) in Allâh's Book!" Umm Ya'qûb said, "I have read the whole Qur'ân, but I did not find in it what you say." He said, "Verily, if you have read it (i.e. the Qur'ân), you have found it. Didn't you read: "And whatsoever the Messenger (Muhammad ) gives you, take it, and whatsoever he forbids you, abstain (from it)." (V.59:7).

She replied, "Yes, I did." He said, "Verily, Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] forbade such things." She said, "But I see your wife doing these things?" He said, "Go and watch her." She went and watched her but could not see anything in support of her statement. On that he said, "If my wife was as you thought, I would not keep her in my company (i.e., I would divorce her)." [Sahih Al-Bukhari, 6/4886 (O.P.408)]

Narrated 'Abdullâh (bin Mas'ûd) [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] has cursed the lady who uses false hair. [Sahih Al-Bukhari, 6/4887 (O.P.409)]


page 547 - [010-016]

059 - Soorah al-Hashr - (The Gathering) - [Madanee]

[059:010] And those who came after them say: "Our Lord! Forgive us and our brethren who have preceded us in Faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful.

[059:011] Have you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) not observed the hypocrites who say to their friends among the people of the Scripture who disbelieve: "(By Allâh) if you are expelled, we (too) indeed will go out with you, and we shall never obey any one against you; and if you are attacked (in fight), we shall indeed help you." But Allâh is Witness that they verily are liars.

[059:012] Surely, if they (the Jews) are expelled, never will they (hypocrites) go out with them; and if they are attacked, they will never help them. And (even) if they do help them, they (hypocrites) will turn their backs, and they will not be victorious.

[059:013] Verily, you (believers in the Oneness of Allâh – Islâmic Monotheism) are more fearful in their (Jews of Banû An-Nadîr) breasts than Allâh. That is because they are a people who comprehend not (the Majesty and Power of Allâh).

[059:014] They fight not against you even together, except in fortified townships, or from behind walls. Their enmity among themselves is very great. You would think they were united, but their hearts are divided. That is because they are a people who understand not.

[059:015] They are like their immediate predecessors (the Jews of Banû Qainûqâ', who suffered); they tasted the evil result of their conduct, and (in the Hereafter, there is) for them a painful torment.

[059:016] (Their allies deceived them) like Shaitân (Satan), when he says to man: "Disbelieve in Allâh." But when (man) disbelieves in Allâh, Shaitân (Satan) says: "I am free of you, I fear Allâh, the Lord of the 'آlamîn (mankind, jinn and all that exists)!"

547


page 548 - [017-024]

059 - Soorah al-Hashr - (The Gathering) - [Madanee]

[059:017] So, the end of both will be that they will be in the Fire, abiding therein. Such is the recompense of the Zâlimûn (i.e. polytheists, wrong doers, disbelievers in Allâh and in His Oneness).

[059:018] O you who believe! Fear Allâh and keep your duty to Him. And let every person look to what he has sent forth for tomorrow, and fear Allâh. Verily, Allâh is Well-Acquainted with what you do.

[059:019] And be not like those who forgot Allâh (i.e. became disobedient to Allâh), and He caused them to forget their own selves (let them to forget to do righteous deeds). Those are the Fâsiqûn (rebellious, disobedient to Allâh).

[059:020] Not equal are the dwellers of the Fire and the dwellers of Paradise. It is the dwellers of Paradise that will be successful.

[059:021] Had We sent down this Qur'ân on a mountain, you would surely have seen it humbling itself and rent asunder by the fear of Allâh. Such are the parables which We put forward to mankind that they may reflect.

[059:022] He is Allâh, beside Whom Lâ ilâha illa Huwa (none has the right to be worshipped but He) the All-Knower of the unseen and the seen. He is the Most Gracious, the Most Merciful.

[059:023] He is Allâh, beside Whom Lâ ilâha illa Huwa (none has the right to be worshipped but He), the King, the Holy, the One Free from all defects, the Giver of security, the Watcher over His creatures, the All-Mighty, the Compeller, the Supreme. Glorified is Allâh! (High is He) above all that they associate as partners with Him.

[059:024] He is Allâh, the Creator, the Inventor of all things, the Bestower of forms. To Him belong the Best Names. All that is in the heavens and the earth glorify Him. And He is the All-Mighty, the All-Wise.

548

(V.59:18)

a) See the footnote of (V.32:16).

b) See the footnote of (V.15:23).

c) See the footnote (C) of (V.9:111).

(V.59:21) Narrated Jâbir bin 'Abdullâh [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] used to stand by a tree or a date palm on Friday. Then an Ansâri woman or man said, "O Allâh's Messenger! Shall we make a pulpit for you?" He replied, "If you wish." So they made a pulpit for him and when it was Friday, he proceeded towards the pulpit [for delivering the Khutbah (religious talk)]. The date palm cried like a child! The Prophet [sal-Allâhu 'alayhi wa sallam] descended (from the pulpit) and embraced it while it continued moaning like a child being quietened. The Prophet [sal-Allâhu 'alayhi wa sallam] said, "It was crying for (missing) what it used to hear of religious knowledge given near it." [Sahih Al-Bukhari, 4/3584 (O.P.784)]

(V.59:24) See the footnote of (V.7:180).


page 549 - [001-005]

060 - Soorah al-Mumtahanah - (The Woman to be examined) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[060:001] O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists) as friends, showing affection towards them, while they have disbelieved in what has come to you of the truth (i.e. Islâmic Monotheism, this Qur'ân, and Muhammad [sal-Allâhu 'alayhi wa sallam]), and have driven out the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) and yourselves (from your homeland) because you believe in Allâh, your Lord! If you have come forth to strive in My Cause and to seek My Good Pleasure, (then take not these disbelievers and polytheists, as your friends). You show friendship to them in secret, while I am All-Aware of what you conceal and what you reveal. And whosoever of you (Muslims) does that, then indeed he has gone (far) astray from the Straight Path.

[060:002] Should they gain the upper hand over you, they would behave to you as enemies, and stretch forth their hands and their tongues against you with evil, and they desire that you should disbelieve.

[060:003] Neither your relatives nor your children will benefit you on the Day of Resurrection (against Allâh). He will judge between you. And Allâh is All-Seer of what you do.

[060:004] Indeed there has been an excellent example for you in Ibrâhîm (Abraham) and those with him, when they said to their people: "Verily, we are free from you and whatever you worship besides Allâh, we have rejected you, and there has appeared between us and you, hostility and hatred for ever until you believe in Allâh Alone," – except the saying of Ibrâhîm (Abraham) to his father: "Verily, I will ask forgiveness (from Allâh) for you, but I have no power to do anything for you before Allâh." "Our Lord! In You (Alone) we put our trust, and to You (Alone) we turn in repentance, and to You (Alone) is (our) final Return.

[060:005] "Our Lord! Make us not a trial for the disbelievers, and forgive us, Our Lord! Verily, You, only You, are the All-Mighty, the All-Wise."

549

(V.60:1) See V.3:149 and its footnote.

(V.60:4) See (V.9:114), (V.19:41-49) and (V.26:70-86).


page 550 - [006-011]

060 - Soorah al-Mumtahanah - (The Woman to be examined) - [Madanee]

[060:006] Certainly, there has been in them an excellent example for you to follow, – for those who look forward to (the Meeting with) Allâh and the Last Day. And whosoever turns away, then verily, Allâh is the Rich (Free of all needs), the Worthy of all praise.

[060:007] Perhaps Allâh will make friendship between you and those whom you hold as enemies. And Allâh has power (over all things), and Allâh is Oft-Forgiving, Most Merciful.

[060:008] Allâh does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allâh loves those who deal with equity.

[060:009] It is only as regards those who fought against you on account of religion, and have driven you out of your homes, and helped to drive you out, that Allâh forbids you to befriend them. And whosoever will befriend them, then such are the Zâlimûn (wrong doers – those who disobey Allâh).

[060:010] O you who believe! When believing women come to you as emigrants, examine them; Allâh knows best as to their Faith, then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them. But give them (disbelievers) that (amount of money) which they have spent (as their Mahr) on them. And there will be no sin on you to marry them if you have paid their Mahr to them. Likewise hold not the disbelieving women as wives, and ask for (the return of) that which you have spent (as Mahr) and let them (the disbelievers) ask back for that which they have spent. That is the Judgement of Allâh, He judges between you. And Allâh is All-Knowing, All-Wise.

[060:011] And if any of your wives have gone from you to the disbelievers, (as apostates and you asked them to return back your Mahr but they refused) – [then you went out for a Ghazwah (military expedition) against them and gained booty]; then pay (from that booty) to those whose wives have gone the equivalent of what they had spent (on their Mahr). And fear Allâh in Whom you believe.

550

(V.60:10) Mahr: Bridal-money given by the husband to his wife at the time of wedding.


page 551 - [012-013]

060 - Soorah al-Mumtahanah - (The Woman to be examined) - [Madanee]

[060:012] O Prophet! When believing women come to you to give you the Bai'ah (pledge), that they will not associate anything in worship with Allâh, that they will not steal, that they will not commit illegal sexual intercourse, that they will not kill their children, that they will not utter slander, intentionally forging falsehood (i.e. by making illegal children belonging to their husbands), and that they will not disobey you in Ma'rûf (Islâmic Monotheism and all that which Islâm ordains), then accept their Bai'ah (pledge), and ask Allâh to forgive them. Verily, Allâh is Oft-Forgiving, Most Merciful.

[060:013] O you who believe! Take not as friends the people who incurred the Wrath of Allâh (i.e. the Jews). Surely, they have despaired of (receiving any good in) the Hereafter, just as the disbelievers have despaired of those (buried) in graves (that they will not be resurrected on the Day of Resurrection).


page 551 - [001-005]

061 - Soorah as-Saff - (The Row or the Rank) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[061:001] Whatsoever is in the heavens and whatsoever is on the earth glorifies Allâh. And He is the All-Mighty, the All-Wise.

[061:002] O you who believe! Why do you say that which you do not do?

[061:003] Most hateful it is with Allâh that you say that which you do not do.

[061:004] Verily, Allâh loves those who fight in His Cause in rows (ranks) as if they were a solid structure.

[061:005] And (remember) when Mûsâ (Moses) said to his people: "O my people! Why do you annoy me while you know certainly that I am the Messenger of Allâh to you?" So, when they turned away (from the path of Allâh), Allâh turned their hearts away (from the Right Path). And Allâh guides not the people who are Fâsiqûn (rebellious, disobedient to Allâh).

(V.61:4)

a) Narrated Abû Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: Somebody asked, "O Allâh's Messenger! Who is the best among the people?" Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] replied, "A believer who strives his utmost in Allâh's Cause with his life and property." They asked, "Who is next?" He replied, "A believer who stays in one of the mountain paths worshipping Allâh and leaving the people secure from his mischief." [Sahih Al-Bukhari, 4/2786 (O.P.45)]

b) See the footnote a) of (V.9:111).


page 552 - [006-014]

061 - Soorah as-Saff - (The Row or the Rank) - [Madanee]

[061:006] And (remember) when 'خsâ (Jesus), son of Maryam (Mary), said: "O Children of Israel! I am the Messenger of Allâh to you, confirming the Taurât [(Torah) which came] before me, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmad." But when he (Ahmad, i.e. Muhammad [sal-Allâhu 'alayhi wa sallam]) came to them with clear proofs, they said: "This is plain magic."

[061:007] And who does more wrong than the one who invents a lie against Allâh, while he is being invited to Islâm? And Allâh guides not the people who are Zâlimûn (polytheists, wrong doers and disbelievers).

[061:008] They intend to put out the Light of Allâh (i.e. the religion of Islâm, this Qur'ân, and Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) with their mouths. But Allâh will bring His Light to perfection even though the disbelievers hate (it).

[061:009] He it is Who has sent His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) with guidance and the religion of truth (Islâmic Monotheism) to make it victorious over all (other) religions even though the Mushrikûn (polytheists, pagans, idolaters, and disbelievers in the Oneness of Allâh and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]) hate (it).

[061:010] O you who believe! Shall I guide you to a trade that will save you from a painful torment?

[061:011] That you believe in Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and that you strive hard and fight in the Cause of Allâh with your wealth and your lives, that will be better for you, if you but know!

[061:012] (If you do so) He will forgive you your sins, and admit you into Gardens under which rivers flow, and pleasant dwellings in 'Adn (Eden) Paradise; that is indeed the great success.

[061:013] And also (He will give you) another (blessing) which you love, – help from Allâh (against your enemies) and a near victory. And give glad tidings (O Muhammad [sal-Allâhu 'alayhi wa sallam]) to the believers.

[061:014] O you who believe! Be you helpers (in the Cause) of Allâh as said 'خsâ (Jesus), son of Maryam (Mary), to the Hawârîyyûn (the disciples): "Who are my helpers (in the Cause) of Allâh?" The Hawârîyyûn (the disciples) said: "We are Allâh's helpers" (i.e. we will strive in His Cause!). Then a group of the Children of Israel believed and a group disbelieved. So, We gave power to those who believed against their enemies, and they became the victorious (uppermost).

552

(V.61:6) i.e. the second name of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and it (Ahmad) literally means: "One who praises Allâh more than others."

(V.61:6)

A) Narrated Jubair bin Mut'im [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "I have five names: I am Muhammad and Ahmad; I am Al-Mahî through whom Allâh will eliminate Al-Kufr (infidelity); I am Al-Hâshir who will be the first to be resurrected, the people being resurrected thereafter; and I am also Al-'آqîb (i.e. there will be no Prophet after me)." -- [Sahih Al-Bukhari, 4/3532 (O.P.732)]

B) Narrated Abû Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "By Him (Allâh) in Whose Hand my soul is, surely, the son of Mary ['خsâ (Jesus)] * will shortly descend amongst you people (Muslims), and will judge mankind justly by the Law of the Qur'ân (as a just ruler), and will break the Cross and kill the pigs and abolish the Jîzyah [a tax taken from the people of the Scriptures (Jews and Christians), who are under the protection of a Muslim government. This Jîzyah tax will not be accepted by 'خsâ (Jesus) ['alayhis-salâm] and all mankind will be required to embrace Islam with no other alternative]. Then there will be abundance of money and nobody will accept charitable gifts." (See Fath Al-Bari) [Sahih Al-Bukhari, 3/2222 (O.P.425)]

* 'خsâ (Jesus), the son of Maryam (Mary) will descend as a leader of the Muslims and it is a severe warning to the Christians who claim to be the followers of 'خsâ (Jesus) and he will break the Cross and kill the pigs, and he will abolish the Jîzyah (tax); and all mankind will be required to embrace Islam with no other alternative.


page 553 - [001-008]

062 - Soorah al-Jumu'ah - (Friday) - [Madanee]

In the Name of Allâh the Most Gracious, the Most Merciful

[062:001] Whatsoever is in the heavens and whatsoever is on the earth glorifies Allâh, – the King (of everything), the Holy, the All-Mighty, the All-Wise.

[062:002] He it is Who sent among the unlettered ones a Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) from among themselves, reciting to them His Verses, purifying them (from the filth of disbelief and polytheism), and teaching them the Book (this Qur'ân, Islâmic laws and Islâmic jurisprudence) and Al-Hikmah (As-Sunnah: legal ways, orders, acts of worship of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]). And verily, they had been before in manifest error;

[062:003] And [He has sent him (Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) also to] others among them (Muslims) who have not yet joined them (but they will come). And He (Allâh) is the All-Mighty, the All-Wise.

[062:004] That is the Grace of Allâh, which He bestows on whom He wills. And Allâh is the Owner of Mighty Grace.

[062:005] The likeness of those who were entrusted with the (obligation of the) Taurât (Torah) (i.e. to obey its commandments and to practise its laws), but who subsequently failed in those (obligations), is as the likeness of a donkey which carries huge burdens of books (but understands nothing from them). How bad is the example of people who deny the Ayât (proofs, evidences, verses, signs, revelations, etc.) of Allâh. And Allâh guides not the people who are Zâlimûn (polytheists, wrong doers, disbelievers).

[062:006] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "O you Jews! If you pretend that you are friends of Allâh, to the exclusion of (all) other mankind, then long for death if you are truthful."

[062:007] But they will never long for it (death), because of what (deeds) their hands have sent before them! And Allâh knows well the Zâlimûn (polytheists, wrong doers, disbelievers).

[062:008] Say (to them): "Verily, the death from which you flee, will surely meet you, then you will be sent back to (Allâh), the All-Knower of the unseen and the seen, and He will tell you what you used to do."

553


page 554 - [009-011]

062 - Soorah al-Jumu'ah - (Friday) - [Madanee]

[062:009] O you who believe (Muslims)! When the call is proclaimed for the Salât (prayer) on Friday (Jumu'ah prayer), come to the remembrance of Allâh [Jumu'ah religious talk (Khutbah) and Salât (prayer)] and leave off business (and every other thing). That is better for you if you did but know!

[062:010] Then when the (Jumu'ah) Salât (prayer) is ended, you may disperse through the land, and seek the bounty of Allâh (by working), and remember Allâh much, that you may be successful.

[062:011] And when they see some merchandise or some amusement [beating of Tambur (drum)], they disperse headlong to it, and leave you (Muhammad [sal-Allâhu 'alayhi wa sallam]) standing [while delivering Jumu'ah religious talk (Khutbah)]. Say: "That which Allâh has is better than any amusement or merchandise! And Allâh is the Best of providers."


page 554 - [001-004]

063 - Soorah al-Munaafiqoon - (The Hypocrites) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[063:001] When the hypocrites come to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), they say: "We bear witness that you are indeed the Messenger of Allâh." Allâh knows that you are indeed His Messenger, and Allâh bears witness that the hypocrites are liars indeed.

[063:002] They have made their oaths a screen (for their hypocrisy). Thus they hinder (men) from the path of Allâh. Verily, evil is what they used to do.

[063:003] That is because they believed, and then disbelieved; therefore their hearts are sealed, so they understand not.

[063:004] And when you look at them, their bodies please you; and when they speak, you listen to their words. They are as blocks of wood propped up. They think that every cry is against them. They are the enemies, so beware of them. May Allâh curse them! How are they denying (or deviating from) the Right Path?

(S.63) See "Hypocrisy" in Appendix 2 at the end of the Book.


page 555 - [005-011]

063 - Soorah al-Munaafiqoon - (The Hypocrites) - [Madanee]

[063:005] And when it is said to them: "Come, so that the Messenger of Allâh [sal-Allâhu 'alayhi wa sallam] may ask forgiveness from Allâh for you," they twist their heads, and you would see them turning away their faces in pride.

[063:006] It is equal to them whether you (Muhammad [sal-Allâhu 'alayhi wa sallam]) ask forgiveness or ask not forgiveness for them, Allâh will never forgive them. Verily, Allâh guides not the people who are the Fâsiqûn (rebellious, disobedient to Allâh).

[063:007] They are the ones who say: "Spend not on those who are with Allâh's Messenger [sal-Allâhu 'alayhi wa sallam], until they desert him." And to Allâh belong the treasures of the heavens and the earth, but the hypocrites comprehend not.

[063:008] They (hyprocrites) say: "If we return to Al-Madinah, indeed the more honourable ('Abdûllah bin Ubai bin Salûl, the chief of hyprocrites at Al-Madinah) will expel therefrom the meaner (i.e. Allâh's Messenger [sal-Allâhu 'alayhi wa sallam])." But honour, power and glory belong to Allâh, and to His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), and to the believers, but the hypocrites know not.

[063:009] O you who believe! Let not your properties or your children divert you from the remembrance of Allâh. And whosoever does that, then they are the losers.

[063:010] And spend (in charity) of that with which We have provided you before death comes to one of you, and he says: "My Lord! If only You would give me respite for a little while (i.e. return to the worldly life), then I should give Sadaqah (i.e. Zakât of my wealth), and be among the righteous [i.e. perform Hajj (pilgrimage to Makkah) and other good deeds].

[063:011] And Allâh grants respite to none when his appointed time (death) comes. And Allâh is Well-Acquainted with what you do.

555

(V.63:5) See the footnote of (V.22:9).

(V.63:6) See (V.4:138-145).

(V.63:10)

A) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Everyday two angels come down from heaven and one of them says, 'O Allâh! Compensate every person who spends in Your Cause,' and the other (angel) says, 'O Allâh! Destroy every miser."' [Sahih Al-Bukhari, 2/1442 (O.P.522)]

B) The performance of Hajj is an enjoined duty and its superiority, and the Statement of Allâh [Subhânahu wa Ta'âla]: "Hajj (pilgrimage) to the House (Ka'bah), is a duty that mankind owes to Allâh, those who can afford the expenses (for one's conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allâh], then Allâh stands not in need of any of Al-'آlamîn (mankind, jinn and all that exists)." (V.3:97).

C) Islam demolishes all the previous evil deeds and so do migration (for Allâh's sake) and Hajj (pilgrimage to Makkah). (Al-Lû'lû' wal-Marjân and Sahih Muslim)

D) See the footnote of (V.3:180).


page 556 - [001-009]

064 - Soorah at-Taghaabun - (Mutual Loss and Gain) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[064:001] Whatsoever is in the heavens and whatsoever is on the earth glorifies Allâh. His is the dominion, and to Him belong all the praises and thanks, and He is Able to do all things.

[064:002] He it is Who created you, then some of you are disbelievers and some of you are believers. And Allâh is All-Seer of what you do.

[064:003] He has created the heavens and the earth with truth, and He shaped you and made good your shapes. And to Him is the final Return.

[064:004] He knows what is in the heavens and on earth, and He knows what you conceal and what you reveal. And Allâh is All-Knower of what is in the breasts (of men).

[064:005] Has not the news reached you of those who disbelieved aforetime? And so they tasted the evil result of their disbelief, and theirs will be a painful torment.

[064:006] That was because there came to them their Messengers with clear proofs (signs), but they said: "Shall mere men guide us?" So they disbelieved and turned away (from the truth). But Allâh was not in need (of them). And Allâh is Rich (Free of all needs), Worthy of all praise.

[064:007] The disbelievers pretend that they will never be resurrected (for the Account). Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Yes! By my Lord, you will certainly be resurrected, then you will be informed of (and recompensed for) what you did; and that is easy for Allâh."

[064:008] Therefore, believe in Allâh and His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) and in the Light (this Qur'ân) which We have sent down. And Allâh is Well-Acquainted with what you do.

[064:009] (And remember) the Day when He will gather you (all) on the Day of Gathering, – that will be the Day of mutual loss and gain (i.e. loss for the disbelievers as they will enter the Hell-fire and gain for the believers as they will enter Paradise). And whosoever believes in Allâh and performs righteous good deeds, He will expiate from him his sins, and will admit him to Gardens under which rivers flow (Paradise), to dwell therein forever; that will be the great success.

556


page 557 - [010-018]

064 - Soorah at-Taghaabun - (Mutual Loss and Gain) - [Madanee]

[064:010] But those who disbelieved (in the Oneness of Allâh – Islâmic Monotheism) and denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they will be the dwellers of the Fire, to dwell therein forever. And worst indeed is that destination.

[064:011] No calamity befalls, but by the Leave [i.e. Decision and Qadar (Divine Preordainments)] of Allâh, and whosoever believes in Allâh, He guides his heart [to the true Faith with certainty, i.e. what has befallen him was already written for him by Allâh from the Qadar (Divine Preordainments)]. And Allâh is All-Knower of everything.

[064:012] Obey Allâh, and obey the Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]); but if you turn away, then the duty of Our Messenger is only to convey (the Message) clearly.

[064:013] Allâh! Lâ ilâha illâ Huwa (none has the right to be worshipped but He). And in Allâh (Alone) therefore let the believers put their trust.

[064:014] O you who believe! Verily, among your wives and your children there are enemies for you (who may stop you from the obedience of Allâh); therefore beware of them! But if you pardon (them) and overlook, and forgive (their faults), then verily, Allâh is Oft-Forgiving, Most Merciful.

[064:015] Your wealth and your children are only a trial, whereas Allâh! With Him is a great reward (Paradise).

[064:016] So keep your duty to Allâh and fear Him as much as you can; listen and obey, and spend in charity; that is better for yourselves. And whosoever is saved from his own covetousness, then they are the successful.

[064:017] If you lend to Allâh a goodly loan (i.e. spend in Allâh's Cause), He will double it for you, and will forgive you. And Allâh is Most Ready to appreciate and to reward, Most Forbearing,

[064:018] All-Knower of the unseen and seen, the All-Mighty, the All-Wise.

557

(V.64:10) See the footnote of (V.3:85).

(V.64:11) See the footnote of (V.57:22).


page 558 - [001-005]

065 - Soorah at-Talaaq - (The Divorce) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[065:001] O Prophet [sal-Allâhu 'alayhi wa sallam]! When you divorce women, divorce them at their 'Iddah (prescribed periods) and count (accurately) their 'Iddah (periods). And fear Allâh your Lord (O Muslims). And turn them not out of their (husband's) homes nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allâh. And whosoever transgresses the set limits of Allâh, then indeed he has wronged himself. You (the one who divorces his wife) know not it may be that Allâh will afterward bring some new thing to pass (i.e. to return her back to you if that was the first or second divorce).

[065:002] Then when they are about to attain their term appointed, either take them back in a good manner or part with them in a good manner. And take as witness two just persons from among you (Muslims). And establish the testimony for Allâh. That will be an admonition given to him who believes in Allâh and the Last Day. And whosoever fears Allâh and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

[065:003] And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allâh, then He will suffice him. Verily, Allâh will accomplish his purpose. Indeed Allâh has set a measure for all things.

[065:004] And those of your women as have passed the age of monthly courses, for them the 'Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses [(i.e. they are still immature) their 'Iddah (prescribed period) is three months likewise, except in case of death]. And for those who are pregnant (whether they are divorced or their husbands are dead), their 'Iddah (prescribed period) is until they lay down their burden; and whosoever fears Allâh and keeps his duty to Him, He will make his matter easy for him.

[065:005] That is the Command of Allâh, which He has sent down to you; and whosoever fears Allâh and keeps his duty to Him, He will expiate from him his sins, and will enlarge his reward.

558

(V.65:1) Narrated 'Abdullâh bin 'Umar [radhi-yAllâhu 'anhu] that he had divorced his wife while she was menstruating during the lifetime of Allâh's Messenger .'Umar bin Al-Khattâb [radhi-yAllâhu 'anhu] asked Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] about that. Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Order him (your son) to take her back and keep her till she is clean from her menses and then to wait till she gets her next period and becomes clean again, whereupon, if he wishes to keep her, he can do so, and if he wishes to divorce her he can divorce her before having sexual intercourse with her; and that is the 'Iddah (prescribed period) which Allâh has fixed for the women meant to be divorced." [Sahih Al-Bukhari, 7/5251 (O.P.178)]

(V.65:4) See the Verse 2:234.


page 559 - [006-012]

065 - Soorah at-Talaaq - (The Divorce) - [Madanee]

[065:006] Lodge them (the divorced women) where you dwell, according to your means, and do not harm them so as to straiten them (that they be obliged to leave your house). And if they are pregnant, then spend on them till they lay down their burden. Then if they give suck to the children for you, give them their due payment, and let each of you accept the advice of the other in a just way. But if you make difficulties for one another, then some other woman may give suck for him (the father of the child).

[065:007] Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allâh has given him. Allâh puts no burden on any person beyond what He has given him. Allâh will grant after hardship, ease.

[065:008] And many a town (population) revolted against the Command of its Lord and His Messengers; and We called it to a severe account (i.e. torment in this worldly life), and We shall punish it with a horrible torment (in Hell in the Hereafter).

[065:009] So it tasted the evil result of its affair (disbelief), and the consequence of its affair (disbelief) was loss (destruction in this life and an eternal punishment in the Hereafter).

[065:010] Allâh has prepared for them a severe torment. So fear Allâh and keep your duty to Him, O men of understanding – who have believed! Allâh has indeed sent down to you a Reminder (this Qur'ân).

[065:011] (And has also sent to you) a Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]), who recites to you the Verses of Allâh (the Qur'ân) containing clear explanations, that He may take out those who believe and do righteous good deeds, from the darkness (of polytheism and disbelief) to the light (of Islamic Monotheism). And whosoever believes in Allâh and performs righteous good deeds, He will admit him into Gardens under which rivers flow (Paradise), to dwell therein forever. Allâh has indeed granted for him an excellent provision.

[065:012] It is Allâh Who has created seven heavens and of the earth the like thereof (i.e. seven). His Command descends between them (heavens and earth), that you may know that Allâh has power over all things, and that Allâh surrounds all things in (His) Knowledge.

559


page 560 - [001-007]

066 - Soorah at-Tahreem - (The Prohibition) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[066:001] O Prophet! Why do you forbid (for yourself) that which Allâh has allowed to you, seeking to please your wives? And Allâh is Oft-Forgiving, Most Merciful.

[066:002] Allâh has already ordained for you (O men) the absolution from your oaths. And Allâh is your Maulâ (Lord, or Master, or Protector) and He is the All-Knower, the All-Wise.

[066:003] And (remember) when the Prophet [sal-Allâhu 'alayhi wa sallam] disclosed a matter in confidence to one of his wives (Hafsah), then she told it (to another i.e. 'آishah). And Allâh made it known to him; he informed part thereof and left a part. Then when he told her (Hafsah) thereof, she said: "Who told you this?" He said: "The All-Knower, the Well-Acquainted (Allâh) has told me."

[066:004] If you two (wives of the Prophet : 'آishah and Hafsah [radhi-yAllâhu 'anhumaa]) turn in repentance to Allâh, (it will be better for you), your hearts are indeed so inclined (to oppose what the Prophet likes); but if you help one another against him (Muhammad [sal-Allâhu 'alayhi wa sallam]), then verily, Allâh is his Maulâ (Lord, or Master, or Protector), and Jibrâîl (Gabriel), and the righteous among the believers; – and furthermore, the angels are his helpers.

[066:005] It may be if he divorced you (all) that his Lord would give him instead of you, wives better than you, – Muslims (who submit to Allâh), believers, obedient (to Allâh), turning to Allâh in repentance, worshipping Allâh sincerely, given to fasting (or emigrants for Allâh's sake), previously married and virgins.

[066:006] O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allâh, but do that which they are commanded.

[066:007] (It will be said in the Hereafter) O you who disbelieve (in the Oneness of Allâh – Islâmic Monotheism)! Make no excuses this Day! You are being requited only for what you used to do.

560

(V.66:7) See the footnote of (V.3:85).


page 561 - [008-012]

066 - Soorah at-Tahreem - (The Prohibition) - [Madanee]

[066:008] O you who believe! Turn to Allâh with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise) – the Day that Allâh will not disgrace the Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam]) and those who believe with him. Their Light will run forward before them and (with their Records – Books of deeds) in their right hands. They will say: "Our Lord! Keep perfect our Light for us [and do not put it off till we cross over the Sirât (a slippery bridge over the Hell) safely] and grant us forgiveness. Verily, You are Able to do all things."

[066:009] O Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam])! Strive hard against the disbelievers and the hypocrites, and be severe against them; their abode will be Hell, – and worst indeed is that destination.

[066:010] Allâh sets forth an example for those who disbelieve: the wife of Nûh (Noah) and the wife of Lût (Lot). They were under two of our righteous slaves, but they both betrayed them (their husbands by rejecting their doctrine). So, they [Nûh (Noah) and Lût (Lot) ['alayhis-salâm]] availed them (their respective wives) not against Allâh and it was said: "Enter the Fire along with those who enter!"

[066:011] And Allâh has set forth an example for those who believe: the wife of Fir'aun (Pharaoh), when she said: "My Lord! Build for me a home with You in Paradise, and save me from Fir'aun (Pharaoh) and his work, and save me from the people who are Zâlimûn (polytheists, wrong doers and disbelievers in Allâh).

[066:012] And Maryam (Mary), the daughter of 'Imrân who guarded her chastity. And We breathed into (the sleeve of her shirt or her garment) through Our Rûh [i.e. Jibrâîl (Gabriel)], and she testified to the truth of the Words of her Lord [i.e. believed in the Words of Allâh: "Be!" – and he was; that is 'خsâ (Jesus), son of Maryam (Mary) as a Messenger of Allâh], and (also believed in) His Scriptures, and she was of the Qanitûn (i.e. obedient to Allâh).

561

(V.66:8) (a) See (V.57:12).

b) See the footnote of (V.4:106).

c) See the footnote of (V.5:74).

d) See the footnote of (V.68:42).

(V.66:9) See the footnote of (V.8:39).

(V.66:12) "And (remember) she who guarded her chastity [Virgin Maryam (Mary)], We breathed into (the sleeves of) her (shirt or garment) through Our Rûh [Jibrâîl (Gabriel)],* and We made her and her son ['خsâ (Jesus)] a sign for Al-'آlamîn (mankind and jinn)." (V.21:91)

* It is said that Jibrâîl (Gabriel) had merely breathed in the sleeve of Maryam's (Mary) shirt, and thus she conceived.

(V.66:12) The Statement of Allâh [Subhânahu wa Ta'âla]:

"And Allâh has set forth an example for those who believe: the wife of Fir'aun... (up to) ... and she was of the Qânitûn (i.e., obedient to Allâh)." (V.66:11, 12)

Narrated Abu Mûsâ [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Many amongst men reached (the level of) perfection but none amongst the women reached this level except Asiyah, Pharaoh's wife, and Maryam (Mary), the daughter of 'Imrân. And no doubt, the superiority of 'آishah to other women is like the superiority of Tharid (i.e. a meat and bread dish) to other meals." [Sahih Al-Bukhari, 4/3411 (O.P.623)]


page 562 - [001-012]

067 - Soorah al-Mulk - (The Dominion) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[067:001] Blessed is He in Whose Hand is the dominion; and He is Able to do all things.

[067:002] Who has created death and life that He may test you which of you is best in deed. And He is the All-Mighty, the Oft-Forgiving;

[067:003] Who has created the seven heavens one above another; you can see no fault in the creation of the Most Gracious. Then look again: "Can you see any rifts?"

[067:004] Then look again and yet again, your sight will return to you in a state of humiliation, and worn out.

[067:005] And indeed We have adorned the nearest heaven with lamps, and We have made such lamps (as) missiles to drive away the Shayâtîn (devils), and have prepared for them the torment of the blazing Fire.

[067:006] And for those who disbelieve in their Lord (Allâh) is the torment of Hell, and worst indeed is that destination.

[067:007] When they are cast therein, they will hear the (terrible) drawing in of its breath as it blazes forth.

[067:008] It almost bursts up with fury. Every time a group is cast therein, its keepers will ask: "Did no warner come to you?"

[067:009] They will say: "Yes, indeed a warner did come to us, but we denied him and said: 'Allâh never sent down anything (of Revelation); you are only in great error."'

[067:010] And they will say: "Had we but listened or used our intelligence, we would not have been among the dwellers of the blazing Fire!"

[067:011] Then they will confess their sin. So, away with the dwellers of the blazing Fire!

[067:012] Verily, those who fear their Lord unseen (i.e. they do not see Him, nor His punishment in the Hereafter), theirs will be forgiveness and a great reward (i.e. Paradise).

562

(V.67:2) i.e. who amongst you do the good deeds in the most perfect manner, that means to do them (deeds) totally for Allâh's sake and in accordance with the legal ways of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] .

(V.67:5) See the footnotes of (V.6:97) and (V.85:1)


page 563 - [013-026]

067 - Soorah al-Mulk - (The Dominion) - [Makkee]

[067:013] And (whether you) keep your talk secret or disclose it, verily, He is All-Knower of what is in the breasts (of men).

[067:014] Should not He Who has created know? And He is the Most Kind and Courteous (to His slaves), the Well-Acquainted (with everything).

[067:015] He it is Who has made the earth subservient to you (i.e. easy for you to walk, to live and to do agriculture on it); so walk in the paths thereof and eat of His provision. And to Him will be the Resurrection.

[067:016] Do you feel secure that He, Who is over the heaven (Allâh), will not cause the earth to sink with you, and then it should quake?

[067:017] Or do you feel secure that He, Who is over the heaven (Allâh), will not send against you a violent whirlwind? Then you shall know how (terrible) has been My Warning.

[067:018] And indeed those before them denied (the Messengers of Allâh), then how terrible was My denial (punishment)?

[067:019] Do they not see the birds above them, spreading out their wings and folding them in? None upholds them except the Most Gracious (Allâh). Verily, He is All-Seer of everything.

[067:020] Who is he besides the Most Gracious that can be an army to you to help you? The disbelievers are in nothing but delusion.

[067:021] Who is he that can provide for you if He should withhold His provision? Nay, but they continue to be in pride, and (they) flee (from the truth).

[067:022] Is he who walks prone (without seeing) on his face, more rightly guided, or he who (sees and) walks upright on a Straight Way (i.e. Islâmic Monotheism)?

[067:023] Say: "It is He Who has created you, and endowed you with hearing (ears) and seeing (eyes), and hearts. Little thanks you give."

[067:024] Say: "It is He Who has created you on the earth, and to Him shall you be gathered (in the Hereafter)."

[067:025] They say: "When will this promise (i.e. the Day of Resurrection) come to pass if you are telling the truth?"

[067:026] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "The knowledge (of its exact time) is with Allâh only, and I am only a plain warner."

563


page 564 - [027-030]

067 - Soorah al-Mulk - (The Dominion) - [Makkee]

[067:027] But when they will see it (the torment on the Day of Resurrection) approaching, the faces of those who disbelieve will change and turn black with sadness and in grief and it will be said (to them): "This is (the promise) which you were calling for!"

[067:028] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Tell me! If Allâh destroys me, and those with me, or He bestows His Mercy on us – who can save the disbelievers from a painful torment?"

[067:029] Say: "He is the Most Gracious (Allâh), in Him we believe, and in Him we put our trust. So, you will come to know who it is that is in manifest error."

[067:030] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "Tell me! If (all) your water were to sink away, who then can supply you with flowing (spring) water?"


page 564 - [001-015]

068 - Soorah al-Qalam / Noon - (The Pen) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[068:001] Nûn.

[These letters (Nûn, etc.) are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.

By the pen and by what they (the angels) write (in the Records of men).

[068:002] You (O Muhammad [sal-Allâhu 'alayhi wa sallam]), by the Grace of your Lord, are not mad.

[068:003] And verily, for you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) will be an endless reward.

[068:004] And verily, you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are on an exalted (standard of) character.

[068:005] You will see, and they will see,

[068:006] Which of you is afflicted with madness.

[068:007] Verily, your Lord is the Best Knower of him who has gone astray from His path, and He is the Best Knower of those who are guided.

[068:008] So (O Muhammad [sal-Allâhu 'alayhi wa sallam]), obey you not the deniers [(of Islâmic Monotheism – those who deny the Verses of Allâh), the Oneness of Allâh, and the Messengership of Muhammad [sal-Allâhu 'alayhi wa sallam]].

[068:009] They wish that you should compromise (in religion out of courtesy) with them, so they (too) would compromise with you.

[068:010] And (O Muhammad [sal-Allâhu 'alayhi wa sallam]) obey you not everyone Hallâf Mahîn (the one who swears much and is a liar or is worthless). (Tafsir At-Tabari)

[068:011] A slanderer, going about with calumnies,

[068:012] Hinderer of the good, transgressor, sinful,

[068:013] Cruel, and moreover baseborn (of illegitimate birth).

[068:014] (He was so) because he had wealth and children.

[068:015] When Our Verses (of the Qur'ân) are recited to him, he says: "Tales of the men of old!"

(V.68:8) See the footnote of (V.3:85).


page 565 - [016-042]

068 - Soorah al-Qalam / Noon - (The Pen) - [Makkee]

[068:016] We shall brand him on the snout (nose)!

[068:017] Verily, We have tried them as We tried the People of the Garden, when they swore to pluck the fruits of the (garden) in the morning,

[068:018] Without saying: In shâ' Allâh (If Allâh wills).

[068:019] Then there passed by on it (the garden) a visitation (fire) from your Lord (at night and burnt it) while they were asleep.

[068:020] So the (garden) became black by the morning, like a pitch dark night (in complete ruins).

[068:021] Then they called out one to another as soon as the morning broke.

[068:022] Saying: "Go to your tilth in the morning, if you would pluck the fruits."

[068:023] So they departed, conversing in secret low tones (saying):

[068:024] "No Miskîn (needy man) shall enter upon you into it today."

[068:025] And they went in the morning with strong intention, thinking that they have power (to prevent the poor taking anything of the fruits therefrom).

[068:026] But when they saw the (garden), they said: "Verily, we have gone astray."

[068:027] (Then they said): "Nay! Indeed we are deprived of (the fruits)!"

[068:028] The best among them said: "Did I not tell you, why say you not: In shâ' Allâh (If Allâh wills)."

[068:029] They said: "Glory to Our Lord! Verily, we have been Zâlimûn (wrong doers)."

[068:030] Then they turned one against another, blaming.

[068:031] They said: "Woe to us! Verily, we were Tâghûn (transgressors and disobedient)

[068:032] "We hope that our Lord will give us in exchange a better (garden) than this. Truly, we turn to our Lord (wishing for good that He may forgive our sins and reward us in the Hereafter)."

[068:033] Such is the punishment (in this life), but truly, the punishment of the Hereafter is greater if they but knew.

[068:034] Verily, for the Muttaqûn (the pious. See V.2:2) are Gardens of Delight (Paradise) with their Lord.

[068:035] Shall We then treat the Muslims (believers of Islamic Monotheism, doers of righteous deeds) like the Mujrimûn (criminals, polytheists and disbelievers)?

[068:036] What is the matter with you? How judge you?

[068:037] Or have you a Book wherein you learn,

[068:038] That you shall therein have all that you choose?

[068:039] Or have you oaths from Us, reaching to the Day of Resurrection, that yours will be what you judge?

[068:040] Ask them, which of them will stand surety for that!

[068:041] Or have they "partners"? Then let them bring their "partners" if they are truthful!

[068:042] (Remember) the Day when the Shin shall be laid bare (i.e. the Day of Resurrection) and they shall be called to prostrate themselves (to Allâh), but they (hypocrites and those who pray to show off or to gain good reputation) shall not be able to do so.

565

(V.68:42) a) Narrated Abû-Sa'îd [radhi-yAllâhu 'anhu]: I heard the Prophet [sal-Allâhu 'alayhi wa sallam] saying, "Allâh will lay bare His Shin and then all the believers, men and women, will prostrate themselves before Him; but there will remain those who used to prostrate themselves in the world for showing off and for gaining good reputation. Such a one will try to prostrate himself (on the Day of Judgement) but his back (bones) will become a single (vertebra) bone (so he will not be able to prostrate).

[Sahih Al-Bukhari, 6/4919 (O.P.441)]

b) See the footnote of (V.3:73).

c) Narrated Abû Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: We said, "O Allâh's Messenger! Shall we see our Lord on the Day of Resurrection?" He said, "Do you have any difficulty in seeing the sun and the moon when the sky is clear?" We said, "No." He said, "So you will have no difficulty in seeing your Lord on that Day as you have no difficulty in seeing the sun and the moon (in a clear sky)." The Prophet [sal-Allâhu 'alayhi wa sallam] then said, "Somebody will then announce, 'Let every nation follow what they used to worship.' So the people of the Cross will go with their Cross, and the idolaters (will go) with their idols, and the worshippers of every god (false deities) (will go) with their gods, till there remain those who used to worship Allâh, from the righteous pious ones and the mischievous ones, and some of the people of the Scripture (Jews and Christians). Then Hell will be presented to them as if it were a mirage. Then it will be said to the Jews, 'What did you use to worship?' They will reply, 'We used to worship 'Uzair (Ezra), the son of Allâh.' It will be said to them, 'You are liars, for Allâh has neither a wife nor a son. What do you want (now)?' They will reply, 'We want You to provide us with water.' Then it will be said to them 'Drink', and they will fall down in Hell (instead). Then it will be said to the Christians, 'What did you use to worship?' They will reply, 'We used to worship Messiah, the son of Allâh.' It will be said, 'You are liars, for Allâh has neither a wife nor a son. What do you want (now)?' They will say, 'We want You to provide us with water.' It will be said to them, 'Drink,' and they will fall down in Hell (instead), till there remain only those who used to worship Allâh (Alone), from the righteous pious ones and the mischievous evil ones, it will be said to them, 'What keeps you here when all the people have gone?' They will say, 'We left them (in the world) when we were in greater need of them than we are today; we heard the call of one proclaiming -- Let every nation follow what they used to worship, - and now we are waiting for our Lord.' Then the Almighty will come to them in a shape other than the one which they saw the first time, and He will say, 'I am your Lord,' and they will say, 'You are our Lord.' And none will speak to Him then but the Prophets. And then it will be said to them, 'Do you know any sign by which you can recognise Him?' They will say, 'The Shin,' and so Allâh will then uncover His Shin whereupon every believer will prostrate himself before Him and there will remain those who used to prostrate themselves before Him just for showing off and for gaining good reputation. Such a one will try to prostrate himself but his back (bones) will become a single (vertebra) bone [like one piece of wood and he will not be able to prostrate]. Then the bridge will be brought and laid across Hell." We (the Companions of the Prophet ) said, "O Allâh's Messenger! What is the bridge?" He said, "It is a slippery (bridge) on which there are clamps and (hooks like) a thorny seed that is wide at one side and narrow at the other and has thorns with bent ends. Such a thorny seed is found in Najd and is called As-Sa'dân. Some of the believers will cross the bridge as quickly as the wink of an eye, some others as quick as lightning, or a strong wind, or fast horses or she-camels. So some will be safe without any harm; some will be safe after receiving some scratches and some will fall down into Hell (Fire). The last person will cross as if being dragged (over the bridge)." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "In claiming from me a right that has been clearly proved to be yours, you (Muslims) cannot be more pressing than the believers in interceding with the Almighty for their (Muslim) brothers on that Day, when they see themselves safe. They will say, 'O Allâh! (Save) our brothers (for they) used to pray with us, fast with us and also do good deeds with us.' Allâh will say, 'Go and take out (of Hell) anyone in whose heart you find Faith equal to the weight of one (gold) Dinar.' Allâh will forbid the Fire to burn the faces of those sinners. They will go to them and find some of them in Hell (Fire) up to their feet, and some up to the middle of their legs. So, they will take out those whom they will recognise and then they will return. And Allâh will say (to them), 'Go and take out (of Hell) anyone in whose heart you find Faith equal to the weight of half a Dinar.' They will take out whomever they will recognise and return. And then Allâh will say, 'Go and take out (of Hell) anyone in whose heart you find Faith equal to the weight of an atom (or a small ant), and so they will take out all those whom they will recognise." Abû Sa'îd said: "If you do not believe me then read the Holy Verse: 'Surely, Allâh wrongs not even of the weight of an atom (or a small ant), but if there is any good (done), He doubles it.' (V.4:40)."

The Prophet [sal-Allâhu 'alayhi wa sallam] added: "Then the Prophets and angels and the believers will intercede, and (last of all) the Almighty (Allâh) will say, 'Now remains My Intercession. He will then hold a handful of the Fire from which He will take out some people whose bodies have been burnt, and they will be thrown into a river at the entrance of Paradise, called the Water of Life. They will grow on its banks, as a seed carried by the torrent grows. You have noticed how it grows beside a rock or beside a tree, and how the side facing the sun is usually green while the side facing the shade is white. Those people will come out (of the River of Life) like pearls, and they will have (golden) necklaces, and then they will enter Paradise whereupon the people of Paradise will say, 'These are the people emancipated by the Most Gracious (Allâh). He has admitted them into Paradise without (them) having done any good deed and without sending forth any good (for themselves).' Then it will be said to them, 'For you is what you have seen and its equivalent as well.' " [Sahih Al-Bukhari, 9/7439 (O.P.532B)]


page 566 - [043-052]

068 - Soorah al-Qalam / Noon - (The Pen) - [Makkee]

[068:043] Their eyes will be cast down and ignominy will cover them; they used to be called (call for the congregational prayer in the mosque) to prostrate themselves (offer prayers), while they were healthy and good (in the life of the world, but they did not come to the mosque). (Tafsir At-Tabarî and Al-Qurtubi)

[068:044] Then leave Me Alone with such as deny this Qur'ân. We shall punish them gradually from directions they perceive not.

[068:045] And I will grant them a respite. Verily, My Plan is strong.

[068:046] Or is it that you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) ask them a wage, so that they are heavily burdened with debt?

[068:047] Or that the Ghaib (the Unseen – here in this Verse it means Al-Lauh Al-Mahfûz) is in their hands, so that they can write it down?

[068:048] So, wait with patience for the Decision of your Lord, and be not like the Companion of the Fish – when he cried out (to Us) while he was in deep sorrow. (See Verse 21:87)

[068:049] Had not a Grace from his Lord reached him, he would indeed have been (left in the stomach of the fish, but We forgave him), so he was cast off on the naked shore, while he was to be blamed.

[068:050] Then his Lord chose him and made him of the righteous.

[068:051] And verily, those who disbelieve would almost make you slip with their eyes (through hatred) when they hear the Reminder (the Qur'ân), and they say: "Verily, he (Muhammad [sal-Allâhu 'alayhi wa sallam]) is a madman!"

[068:052] But it is nothing else than a Reminder to all the 'آlamîn (mankind and jinn).

(V.68:43) See the footnote of (V.9:54).


page 566 - [001-008]

069 - Soorah al-Haaqqah - (The Inevitable) - [Makkee]

In the Name of Allâh the Most Gracious, the Most Merciful

[069:001] The Inevitable (i.e. the Day of Resurrection)!

[069:002] What is the Inevitable?

[069:003] And what will make you know what the Inevitable is?

[069:004] Thamûd and 'آd people denied the Qâri'ah (the striking Hour of Judgement)!

[069:005] As for Thamûd, – they were destroyed by the awful cry!

[069:006] And as for 'آd, – they were destroyed by a furious violent wind!

[069:007] Which Allâh imposed on them for seven nights and eight days in succession, so that you could see men lying overthrown (destroyed), as if they were hollow trunks of date palms!

[069:008] Do you see any remnants of them?


page 567 - [009-034]

069 - Soorah al-Haaqqah - (The Inevitable) - [Makkee]

[069:009] And Fir'aun (Pharaoh), and those before him, and the cities overthrown [the towns of the people of [Lût (Lot)] committed sin.

[069:010] And they disobeyed their Lord's Messenger, so He seized them with a strong punishment.

[069:011] Verily, when the water rose beyond its limits [Nûh's (Noah) Flood], We carried you (mankind) in the floating [ship that was constructed by Nûh (Noah)].

[069:012] That We might make it (Noah's ship) an admonition for you and that it might be retained by the retaining ears.

[069:013] Then when the Trumpet will be blown with one blowing (the first one).

[069:014] And the earth and the mountains shall be removed from their places, and crushed with a single crushing.

[069:015] Then on that Day shall the (Great) Event befall.

[069:016] And the heaven will be rent asunder, for that Day it (the heaven) will be frail and torn up.

[069:017] And the angels will be on its sides, and eight angels will, that Day, bear the Throne of your Lord above them.

[069:018] That Day shall you be brought to Judgement, not a secret of you will be hidden.

[069:019] Then as for him who will be given his Record in his right hand will say: "Here! read my Record!

[069:020] "Surely, I did believe that I shall meet my Account!"

[069:021] So, he shall be in a life, well-pleasing.

[069:022] In a lofty Paradise,

[069:023] The fruits in bunches whereof will be low and near at hand.

[069:024] Eat and drink at ease for that which you have sent on before you in days past!

[069:025] But as for him who will be given his Record in his left hand, will say: "I wish that I had not been given my Record!

[069:026] "And that I had never known how my Account is!

[069:027] "Would that it (death) had been my end!

[069:028] "My wealth has not availed me;

[069:029] "My power (and arguments to defend myself) have gone from me!"

[069:030] (It will be said): "Seize him and fetter him;

[069:031] Then throw him in the blazing Fire.

[069:032] "Then fasten him with a chain whereof the length is seventy cubits!"

[069:033] Verily, he used not to believe in Allâh, the Most Great,

[069:034] And urged not on the feeding of Al-Miskîn (the needy).

567

(V.69:34)

a) See the footnote of (V.2:83).

b) Narrated 'Abdullâh bin 'Amr [radhi-yAllâhu 'anhu]: A man asked the Prophet , "What sort of deeds (or what qualities) of Islâm are good?" The Prophet [sal-Allâhu 'alayhi wa sallam] replied, "To feed (the needy) and greet those whom you know and those whom you do not know". [Sahih Al-Bukhari, 1/12 (O.P.11)]


page 568 - [035-052]

069 - Soorah al-Haaqqah - (The Inevitable) - [Makkee]

[069:035] So, no friend has he here this Day,

[069:036] Nor any food except filth from the washing of wounds.

[069:037] None will eat it except the Khâti'ûn (sinners, disbelievers, polytheists).

[069:038] So, I swear by whatsoever you see,

[069:039] And by whatsoever you see not,

[069:040] That is verily the word of an honoured Messenger [i.e. Jibrâîl (Gabriel) or Muhammad [sal-Allâhu 'alayhi wa sallam] which he has brought from Allâh].

[069:041] It is not the word of a poet, little is that you believe!

[069:042] Nor is it the word of a soothsayer (or a foreteller), little is that you remember!

[069:043] (This is the) Revelation sent down from the Lord of the 'آlamîn (mankind, jinn and all that exists).

[069:044] And if he (Muhammad [sal-Allâhu 'alayhi wa sallam]) had forged a false saying concerning Us (Allâh [Subhânahu wa Ta'âla]),

[069:045] We surely would have seized him by his right hand (or with power and might),

[069:046] And then We certainly would have cut off his life artery (aorta),

[069:047] And none of you could have withheld Us from (punishing) him.

[069:048] And verily, this (Qur'ân) is a Reminder for the Muttaqûn (the pious. See V.2:2).

[069:049] And verily, We know that there are some among you that deny (this Qur'ân). (Tafsir At-Tabarî)

[069:050] And indeed it (this Qur'ân) will be an anguish for the disbelievers (on the Day of Resurrection).

[069:051] And verily, it (this Qur'ân) is an absolute truth with certainty.

[069:052] So, glorify the Name of your Lord, the Most Great.

(V.69:50) See the footnote of (V.3:85).

(V.69:51) See the footnote of (V.10:37).

(V.69:52) See the footnotes of (V.13:28).


page 568 - [001-010]

070 - Soorah al-Ma'aarij - (The Ways of Ascent) - [Makkee]

In the Name of Allâh, the Most Gracious,the Most Merciful

[070:001] A questioner asked concerning a torment about to befall

[070:002] Upon the disbelievers, which none can avert,

[070:003] From Allâh, the Lord of the ways of ascent.

[070:004] The angels and the Rûh [Jibrâîl (Gabriel)] ascend to Him in a Day the measure whereof is fifty thousand years.

[070:005] So be patient (O Muhammad [sal-Allâhu 'alayhi wa sallam]), with a good patience.

[070:006] Verily, they see it (the torment) afar off.

[070:007] But We see it (quite) near.

[070:008] The Day that the sky will be like the boiling filth of oil (or molten copper or silver or lead).

[070:009] And the mountains will be like flakes of wool.

[070:010] And no friend will ask a friend (about his condition),


page 569 - [011-039]

070 - Soorah al-Ma'aarij - (The Ways of Ascent) - [Makkee]

[070:011] Though they shall be made to see one another (i.e. on the Day of Resurrection, there will be none but see his father, children and relatives, but he will neither speak to them nor will ask them for any help). The Mujrim, (criminal, sinner, disbeliever) would desire to ransom himself from the punishment of that Day by his children.

[070:012] And his wife and his brother,

[070:013] And his kindred who sheltered him,

[070:014] And all that are in the earth, so that it might save him.

[070:015] By no means! Verily, it will be the fire of Hell,

[070:016] Taking away (burning completely) the head skin!

[070:017] Calling (all) such as turn their backs and turn away their faces (from Faith) [picking and swallowing them up from that great gathering of mankind on the Day of Resurrection just as a bird picks up a food grain from the earth with its beak and swallows it up], (Tafsir Al-Qurtubî)

[070:018] And collect (wealth) and hide it (from spending it in the Cause of Allâh).

[070:019] Verily, man was created very impatient;

[070:020] Irritable (discontented) when evil touches him;

[070:021] And niggardly when good touches him.

[070:022] Except those who are devoted to Salât (prayers).

[070:023] Those who remain constant in their Salât (prayers);

[070:024] And those in whose wealth there is a recognised right

[070:025] For the beggar who asks, and for the unlucky who has lost his property and wealth (and his means of living has been straitened).

[070:026] And those who believe in the Day of Recompense.

[070:027] And those who fear the torment of their Lord.

[070:028] Verily, the torment of their Lord is that before which none can feel secure.

[070:029] And those who guard their chastity (i.e. private parts from illegal sexual acts).

[070:030] Except from their wives or (the women slaves) whom their right hands possess – for (then) they are not blameworthy.

[070:031] But whosoever seeks beyond that, then it is those who are trespassers.

[070:032] And those who keep their trusts and covenants.

[070:033] And those who stand firm in their testimonies.

[070:034] And those who guard their Salât (prayers) well.

[070:035] Such shall dwell in the Gardens (i.e. Paradise), honoured.

[070:036] So, what is the matter with those who disbelieve that they hasten to listen from you [(O Muhammad [sal-Allâhu 'alayhi wa sallam]) in order to deny you and to mock at you, and at Allâh's Book (this Qur'ân)].

[070:037] (Sitting) in groups on the right and on the left (of you, O Muhammad [sal-Allâhu 'alayhi wa sallam])?

[070:038] Does every man of them hope to enter the Paradise of Delight?

[070:039] No, that is not like that! Verily, We have created them out of that which they know!

569

(V.70:14) See the footnote (B) of (V.51:60).

(V.70:17) Calling: (i.e. the Hell will call out:) "O Kâfir [O disbeliever in Allâh, His angels, His Book, His Messengers, Day of Resurrection and in Al-Qadar (Divine Preordainments)], O Mushrik (O polytheist, disbeliever in the Oneness of Allâh)."

(V.70:22) See the footnote of (V.9:91).

(V.70:29) Narrated Sahl bin Sa'd [Subhânahu wa Ta'âla]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Whoever can guarantee (the chastity of) what is between his two jaw-bones and what is between his two legs (i.e. his mouth, tongue and his private parts),* I guarantee Paradise for him." [Sahih Al-Bukhari, 8/6474 (O.P.481)]

* i.e., whoever protects his tongue from illegal talk like telling lies, or backbiting, etc., and his mouth from eating and drinking of forbidden things, etc., and his private parts from illegal sexual acts.

(V.70:31) Narrated Anas [radhi-yAllâhu 'anhu]: I will narrate to you a Hadith I heard from Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] and none other than I will tell of it. I heard Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] saying, "From among the portents of the Hour are the following: Religious knowledge will be taken away; General ignorance (in religious matters) will increase; Illegal sexual intercourse will prevail; Drinking of alcoholic drinks will be very common; Men will decrease in number, and women will increase in number, so much so that fifty women will be looked after by one man."

[Sahih Al-Bukhari, 7/5231 (O.P.158)]

(V.70:34) See (V.2:238) and its footnote.


page 570 - [040-044]

070 - Soorah al-Ma'aarij - (The Ways of Ascent) - [Makkee]

[070:040] So, I swear by the Lord of all the [three hundred and sixty-five (365)] points of sunrise and sunset in the east and the west that surely We are Able –

[070:041] To replace them by (others) better than them; and We are not to be outrun.

[070:042] So, leave them to plunge in vain talk and play about, until they meet their Day which they are promised –

[070:043] The Day when they will come out of the graves quickly as racing to a goal,

[070:044] With their eyes lowered in fear and humility, ignominy covering them (all over)! That is the Day which they were promised!

(V.70:42) See the footnote of (V.4:5).


page 570 - [001-010]

071 - Soorah Nooh - ((Prophet) Noah) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[071:001] Verily, We sent Nûh (Noah) to his people (saying): "Warn your people before there comes to them a painful torment."

[071:002] He said: "O my people! Verily, I am a plain warner to you,

[071:003] "That you should worship Allâh (Alone), fear (be dutiful to) Him, and obey me,

[071:004] "He (Allâh) will forgive you of your sins and respite you to an appointed term. Verily, the term of Allâh when it comes, cannot be delayed, if you but know."

[071:005] He said: "O my Lord! Verily, I have called to my people night and day (i.e. secretly and openly to accept the doctrine of Islâmic Monotheism),

[071:006] "But all my calling added nothing but to (their) flight (from the truth).

[071:007] "And verily, every time I called to them that You might forgive them, they thrust their fingers into their ears, covered themselves up with their garments, and persisted (in their refusal), and magnified themselves in pride.

[071:008] "Then verily, I called to them openly (aloud).

[071:009] "Then verily, I proclaimed to them in public, and I have appealed to them in private.

[071:010] "I said (to them): 'Ask forgiveness from your Lord, verily, He is Oft-Forgiving;

(V.71:5) See the footnote of (V.2:143).


page 571 - [011-028]

071 - Soorah Nooh - ((Prophet) Noah) - [Makkee]

[071:011] 'He will send rain to you in abundance,

[071:012] 'And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers.' "

[071:013] What is the matter with you, that [you fear not Allâh (His punishment), and] you hope not for reward (from Allâh or you believe not in His Oneness).

[071:014] While He has created you in (different) stages [i.e. first Nutfah, then 'Alaqah and then Mudghah, see (V.23:13,14)].

[071:015] See you not how Allâh has created the seven heavens one above another?

[071:016] And has made the moon a light therein, and made the sun a lamp?

[071:017] And Allâh has brought you forth from the (dust of) earth. (Tafsir At-Tabarî)

[071:018] Afterwards He will return you into it (the earth), and bring you forth (again on the Day of Resurrection).

[071:019] And Allâh has made for you the earth a wide expanse.

[071:020] That you may go about therein in broad roads.

[071:021] Nûh (Noah) said: "My Lord! They have disobeyed me, and followed one whose wealth and children give him no increase but loss.

[071:022] "And they have plotted a mighty plot.

[071:023] "And they have said: 'You shall not leave your gods, nor shall you leave Wadd, nor Suwâ', nor Yaghûth, nor Ya'ûq, nor Nasr' (these are the names of their idols).

[071:024] "And indeed they have led many astray. And (O Allâh): 'Grant no increase to the Zâlimûn (polytheists, wrong doers, and disbelievers) except error.' "

[071:025] Because of their sins they were drowned, then were made to enter the Fire. And they found none to help them instead of Allâh.

[071:026] And Nûh (Noah) said: "My Lord! Leave not one of the disbelievers on the earth!

[071:027] "If You leave them, they will mislead Your slaves, and they will beget none but wicked disbelievers.

[071:028] "My Lord! Forgive me, and my parents, and him who enters my home as a believer, and all the believing men and women. And to the Zâlimûn (polytheists, wrong doers, and disbelievers) grant You no increase but destruction!"

571


page 572 - [001-013]

072 - Soorah al-Jinn - (The Jinn) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[072:001] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "It has been revealed to me that a group (from three to ten in number) of jinn listened (to this Qur'ân). They said: 'Verily, we have heard a wonderful Recitation (this Qur'ân)!

[072:002] 'It guides to the Right Path, and we have believed therein, and we shall never join (in worship) anything with our Lord (Allâh).

[072:003] 'And He, exalted is the Majesty of our Lord, has taken neither a wife nor a son (or offspring or children).

[072:004] 'And that the foolish among us [i.e. Iblîs (Satan) or the polytheists amongst the jinn] used to utter against Allâh that which was an enormity in falsehood.

[072:005] 'And verily, we thought that men and jinn would not utter a lie against Allâh.

[072:006] 'And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression.

[072:007] 'And they thought as you thought, that Allâh will not send any Messenger (to mankind or jinn).

[072:008] 'And we have sought to reach the heaven; but found it filled with stern guards and flaming fires.

[072:009] 'And verily, we used to sit there in stations, to (steal) hearing, but any who listens now will find a flaming fire watching him in ambush.

[072:010] 'And we know not whether evil is intended for those on earth, or whether their Lord intends for them a Right Path.

[072:011] 'There are among us some that are righteous, and some the contrary; we are groups having different ways (religious sects).

[072:012] 'And we think that we cannot escape (the punishment of) Allâh in the earth, nor can we escape Him by flight.

[072:013] 'And indeed when we heard the Guidance (this Qur'ân), we believed therein (Islâmic Monotheism), and whosoever believes in his Lord shall have no fear, either of a decrease in the reward of his good deeds or an increase in the punishment for his sins.

572

(V.72:1) Jinn: Allâh created jinn from fire, human beings from mud, and angels from light.

(V.72:3)

A) See the footnotes of (V.2:116) and (V.6:101).

B) See the footnote c) of (V.68:42).


page 573 - [014-028]

072 - Soorah al-Jinn - (The Jinn) - [Makkee]

[072:014] 'And of us some are Muslims (who have submitted to Allâh, after listening to this Qur'ân), and of us some are Al-Qâsitûn (disbelievers who deviated from the Right Path).' And whosoever has embraced Islâm (i.e. has become a Muslim by submitting to Allâh), then such have sought the Right Path."

[072:015] And as for the Qâsitûn (disbelievers who deviated from the Right Path), they shall be firewood for Hell,

[072:016] If they (non-Muslims) had believed in Allâh, and went on the Right Way (i.e. Islâm), We would surely have bestowed on them water (rain) in abundance.

[072:017] That We might try them thereby. And whosoever turns away from the Reminder of his Lord (i.e. this Qur'ân, – and practise not its laws and orders), He will cause him to enter a severe torment (i.e. Hell).

[072:018] And the mosques are for Allâh (Alone), so invoke not anyone along with Allâh.

[072:019] And when the slave of Allâh (Muhammad [sal-Allâhu 'alayhi wa sallam]) stood up invoking Him (his Lord – Allâh) in prayer they (the jinn) just made round him a dense crowd as if sticking one over the other (in order to listen to the Prophet's recitation).

[072:020] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I invoke only my Lord (Allâh Alone), and I associate none as partners along with Him."

[072:021] Say: "It is not in my power to cause you harm, or to bring you to the Right Path."

[072:022] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "None can protect me from Allâh's punishment (if I were to disobey Him), nor can I find refuge except in Him.

[072:023] "(Mine is) but conveyance (of the truth) from Allâh and His Messages (of Islâmic Monotheism), and whosoever disobeys Allâh and His Messenger, then verily, for him is the fire of Hell, he shall dwell therein forever."

[072:024] Till, when they see that which they are promised, then they will know who it is that is weaker concerning helpers and less important concerning numbers.

[072:025] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "I know not whether (the punishment) which you are promised is near or whether my Lord will appoint for it a distant term.

[072:026] "(He Alone is) the All-Knower of the Ghaib (Unseen), and He reveals to none His Ghaib (Unseen)."

[072:027] Except to a Messenger (from mankind) whom He has chosen (He informs him of the Unseen as much as He likes), and then He makes a band of watching guards (angels) to march before him and behind him.

[072:028] [He (Allâh) protects them (the Messengers)], till He sees that they (the Messengers) have conveyed the Messages of their Lord (Allâh). And He (Allâh) surrounds all that which is with them, and He (Allâh) keeps count of all things (i.e. He knows the exact number of everything).

573

(V.72:18) See the footnote of (V.2:165).

(V.72:23) See the footnote of (V.3:85).


page 574 - [001-019]

073 - Soorah al-Muzzammil - (The One wrapped in Garments) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[073:001] O you wrapped in garments (i.e. Prophet Muhammad [sal-Allâhu 'alayhi wa sallam])!

[073:002] Stand (to pray) all night, except a little –

[073:003] Half of it, – or a little less than that,

[073:004] Or a little more. And recite the Qur'ân (aloud) in a slow (pleasant tone and) style.

[073:005] Verily, We shall send down to you a weighty Word (i.e. obligations, laws).

[073:006] Verily, the rising by night (for Tahajjud prayer) is very hard and most potent and good for governing oneself, and most suitable for (understanding) the Word (of Allâh).

[073:007] Verily, there is for you by day prolonged occupation with ordinary duties.

[073:008] And remember the Name of your Lord and devote yourself to Him with a complete devotion.

[073:009] (He Alone is) the Lord of the east and the west; Lâ ilâha illâ Huwa (none has the right to be worshipped but He). So take Him Alone as Wakîl (Disposer of your affairs).

[073:010] And be patient (O Muhammad [sal-Allâhu 'alayhi wa sallam]) with what they say, and keep away from them in a good way.

[073:011] And leave Me Alone to deal with the deniers (those who deny My Verses), those who are in possession of good things of life. And give them respite for a little while.

[073:012] Verily, with Us are fetters (to bind them), and a raging Fire.

[073:013] And a food that chokes, and a painful torment.

[073:014] On the Day when the earth and the mountains will be in violent shake, and the mountains will be a heap of sand poured out.

[073:015] Verily, We have sent to you (O men) a Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) to be a witness over you, as We did send a Messenger [Mûsâ (Moses)] to Fir'aun (Pharaoh).

[073:016] But Fir'aun (Pharaoh) disobeyed the Messenger [Mûsâ (Moses)]; so We seized him with a severe punishment.

[073:017] Then how can you avoid the punishment, if you disbelieve, on a Day (i.e. the Day of Resurrection) that will make the children grey-headed,

[073:018] Whereon the heaven will be cleft asunder? His Promise is certainly to be accomplished.

[073:019] Verily, this is an admonition, therefore whosoever wills, let him take a Path to His Lord!

574

(V.73:4) See the footnote of (V.29:51).

(V.73:9) See the (V.3:173) and its footnotes.

(V.73:15) See the footnotes of (V.2:252).


page 575 - [020]

073 - Soorah al-Muzzammil - (The One wrapped in Garments) - [Makkee]

[073:020] Verily, your Lord knows that you do stand (to pray at night) a little less than two-thirds of the night, or half the night, or a third of the night, and also a party of those with you. And Allâh measures the night and the day. He knows that you are unable to pray the whole night, so He has turned to you (in mercy). So, recite you of the Qur'ân as much as may be easy for you. He knows that there will be some among you sick, others travelling through the land, seeking of Allâh's bounty, yet others fighting in Allâh's Cause. So recite as much of the Qur'ân as may be easy (for you), and perform As-Salât (the prayers) and give Zakât (obligatory charity), and lend to Allâh a goodly loan. And whatever good you send before you for yourselves (i.e. Nawâfil – non-obligatory acts of worship: prayers, charity, fasting, Hajj and 'Umrah), you will certainly find it with Allâh, better and greater in reward. And seek forgiveness of Allâh. Verily, Allâh is Oft-Forgiving, Most Merciful.

(V.73:20) See the footnotes of (V.50:39).


page 575 - [001-017]

074 - Soorah al-Muddaththir - (The One Enveloped) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[074:001] O you (Muhammad [sal-Allâhu 'alayhi wa sallam]) enveloped in garments!

[074:002] Arise and warn!

[074:003] And magnify your Lord (Allâh)!

[074:004] And purify your garments!

[074:005] And keep away from Ar-Rujz (the idols)!

[074:006] And give not a thing in order to have more (or consider not your deeds of obedience to Allâh as a favour to Him).

[074:007] And be patient for the sake of your Lord (i.e. perform your duty to Allâh)!

[074:008] Then, when the Trumpet is sounded (i.e. the second blowing of the horn).

[074:009] Truly, that Day will be a Hard Day –

[074:010] Far from easy for the disbelievers.

[074:011] Leave Me Alone (to deal) with whom I created lonely (without any wealth or children, etc., i.e., Al-Walîd bin Al-Mughîrah Al-Makhzûmî).

[074:012] And then granted him resources in abundance.

[074:013] And children to be by his side.

[074:014] And made life smooth and comfortable for him.

[074:015] After all that he desires that I should give more;

[074:016] Nay! Verily, he has been opposing Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).

[074:017] I shall oblige him to (climb a slippery mountain in the Hell-fire called As-Sa'ûd, or) face a severe torment!


page 576 - [018-047]

074 - Soorah al-Muddaththir - (The One Enveloped) - [Makkee]

[074:018] Verily, he thought and plotted.

[074:019] So let him be cursed, how he plotted!

[074:020] And once more let him be cursed, how he plotted!

[074:021] Then he thought.

[074:022] Then he frowned and he looked in a bad tempered way;

[074:023] Then he turned back, and was proud.

[074:024] Then he said: "This is nothing but magic from that of old,

[074:025] "This is nothing but the word of a human being!"

[074:026] I will cast him into Hell-fire.

[074:027] And what will make you know (exactly) what Hell-fire is?

[074:028] It spares not (any sinner), nor does it leave (anything unburnt)!

[074:029] Burning and blackening the skins!

[074:030] Over it are nineteen (angels as guardians and keepers of Hell).

[074:031] And We have set none but angels as guardians of the Fire. And We have fixed their number (19) only as a trial for the disbelievers, in order that the people of the Scripture (Jews and Christians) may arrive at a certainty [that this Qur'ân is the truth as it agrees with their Books regarding the number (19) which is written in the Taurât (Torah) and the Injîl (Gospel)] and that the believers may increase in Faith (as this Qur'ân is the truth), and that no doubt may be left for the people of the Scripture and the believers, and that those in whose hearts is a disease (of hypocrisy) and the disbelievers may say: "What Allâh intends by this (curious) example?" Thus Allâh leads astray whom He wills and guides whom He wills. And none can know the hosts of your Lord but He. And this (Hell) is nothing else than a (warning) reminder to mankind.

[074:032] Nay! And by the moon

[074:033] And by the night when it withdraws.

[074:034] And by the dawn when it brightens.

[074:035] Verily, it (Hell, or their denial of Prophet Muhammad [sal-Allâhu 'alayhi wa sallam], or the Day of Resurrection) is but one of the greatest (signs).

[074:036] A warning to mankind –

[074:037] To any of you that chooses to go forward (by working righteous deeds), or to remain behind (by committing sins).

[074:038] Every person is a pledge for what he has earned,

[074:039] Except those on the Right (i.e. the pious true believers of Islâmic Monotheism).

[074:040] In Gardens (Paradise) they will ask one another,

[074:041] About Al-Mujrimûn (polytheists, criminals, disbelievers) (and they will say to them):

[074:042] "What has caused you to enter Hell?"

[074:043] They will say: "We were not of those who used to offer the Salât (prayers),

[074:044] "Nor we used to feed Al-Miskîn (the needy);

[074:045] "And we used to talk falsehood (all that which Allâh hated) with vain talkers.

[074:046] And we used to deny the Day of Recompense,

[074:047] "Until there came to us (the death) that is certain."

576

(V.74:26) See the footnote of (V.17:97).

(V.74:43) See the footnote of (V.8:39).

(V.74:45) See the footnote of (V.4:5).

(V.74:46) See the footnotes of (V.3:85).


page 577 - [048-056]

074 - Soorah al-Muddaththir - (The One Enveloped) - [Makkee]

[074:048] So no intercession of intercessors will be of any use to them.

[074:049] Then what is wrong with them (i.e. the polytheists, the disbelievers) that they turn away from (receiving) admonition?

[074:050] As if they were (frightened) wild donkeys.

[074:051] Fleeing from a hunter, or a lion, or a beast of prey.

[074:052] Nay, everyone of them desires that he should be given pages spread out (coming from Allâh with a writing that Islâm is the right religion, and Muhammad [sal-Allâhu 'alayhi wa sallam] has come with the truth from Allâh, the Lord of the heavens and earth).

[074:053] Nay! But they fear not the Hereafter (from Allâh's punishment).

[074:054] Nay, verily, this (Qur'ân) is an admonition,

[074:055] So whosoever will (let him read it), and receive admonition (from it)!

[074:056] And they will not receive admonition unless Allâh wills; He (Allâh) is the One, deserving that mankind should be afraid of, and should be dutiful to Him, and should not take any ilâh (god) along with Him, and He is the One Who forgives (sins).


page 577 - [001-019]

075 - Soorah al-Qiyaamah - (The Resurrection) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[075:001] I swear by the Day of Resurrection.

[075:002] And I swear by the self-reproaching person (a believer).

[075:003] Does man (a disbeliever) think that We shall not assemble his bones?

[075:004] Yes, We are Able to put together in perfect order the tips of his fingers.

[075:005] Nay! Man (denies Resurrection and Reckoning. So he) desires to continue committing sins.

[075:006] He asks: "When will be this Day of Resurrection?"

[075:007] So, when the sight shall be dazed.

[075:008] And the moon will be eclipsed.

[075:009] And the sun and moon will be joined together (by going one into the other or folded up or deprived of their light).

[075:010] On that Day man will say: "Where (is the refuge) to flee?"

[075:011] No! There is no refuge!

[075:012] Unto your Lord (Alone) will be the place of rest that Day.

[075:013] On that Day man will be informed of what he sent forward (of his evil or good deeds), and what he left behind (of his good or evil traditions).

[075:014] Nay! Man will be a witness against himself [as his body parts (skin, hands, legs) will speak about his deeds],

[075:015] Though he may put forth his excuses (to cover his evil deeds).

[075:016] Move not your tongue concerning (the Qur'ân, O Muhammad [sal-Allâhu 'alayhi wa sallam]) to make haste therewith.

[075:017] It is for Us to collect it and to give you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) the ability to recite it (the Qur'ân).

[075:018] And when We have recited it to you [O Muhammad [sal-Allâhu 'alayhi wa sallam] through Jibrâîl (Gabriel)], then follow its (the Qur'ân's) recitation.

[075:019] Then it is for Us (Allâh) to make it clear (to you).

(V.75:4) Each human being has his or her own special finger prints not resembling anyone else, indicating that our Lord (Allâh) is the Most Superior Creator of everything: Lâ ilâha illa Huwa (none has the right to be worshipped but He).

(V.75:9) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The sun and the moon will be folded up (or joined together or deprived of their lights) on the Day of Resurrection." (See the Qur'ân 75:9) [Sahih Al-Bukhari, 4/3200 (O.P.422)]


page 578 - [020-040]

075 - Soorah al-Qiyaamah - (The Resurrection) - [Makkee]

[075:020] Not [as you think, that you (mankind) will not be resurrected and recompensed for your deeds], but you (men) love the present life of this world,

[075:021] And neglect the Hereafter.

[075:022] Some faces that Day shall be Nâdirah (shining and radiant).

[075:023] Looking at their Lord (Allâh).

[075:024] And some faces that Day will be Bâsirah (dark, gloomy, frowning and sad),

[075:025] Thinking that some calamity is about to fall on them.

[075:026] Nay, when (the soul) reaches to the collarbone (i.e. up to the throat in its exit),

[075:027] And it will be said: "Who can cure him (and save him from death)?"

[075:028] And he (the dying person) will conclude that it was (the time) of parting (death);

[075:029] And one leg will be joined with another leg (shrouded).

[075:030] The drive will be on that Day to your Lord (Allâh)!

[075:031] So, he (the disbeliever) neither believed (in this Qur'ân and in the Message of Muhammad [sal-Allâhu 'alayhi wa sallam]) nor prayed!

[075:032] But on the contrary, he denied (this Qur'ân and the Message of Muhammad [sal-Allâhu 'alayhi wa sallam]) and turned away!

[075:033] Then he walked in conceit (full pride) to his family admiring himself!

[075:034] Woe to you [O man (disbeliever)]! And then (again) woe to you!

[075:035] Again, woe to you [O man (disbeliever)]! And then (again) woe to you!

[075:036] Does man think that he will be left neglected (without being punished or rewarded for the obligatory duties enjoined by his Lord Allâh on him)?

[075:037] Was he not a Nutfah (mixed drops of male and female sexual discharge) emitted (poured forth)?

[075:038] Then he became an 'Alaqah (a clot); then (Allâh) shaped and fashioned (him) in due proportion.

[075:039] And made of him two sexes, male and female.

[075:040] Is not He (Allâh Who does that) Able to give life to the dead? (Yes! He is Able to do all things).

(V.75:29) Or it may mean: hardship and distress will be joined with another hardship and distress (i.e. distress of death, and of the thought as to what is going to happen to him in the Hereafter). (Tafsîr At-Tabarî)

(V.75:38) See the footnote of (V.22:5).


page 578 - [001-005]

076 - Soorah al-Insaan / ad-Dahr - (Man / Time) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[076:001] Has there not been over man a period of time, when he was not a thing worth mentioning?

[076:002] Verily, We have created man from Nutfah (mixed drops of male and female sexual discharge), in order to try him, so We made him hearer and seer.

[076:003] Verily, We showed him the way, whether he be grateful or ungrateful.

[076:004] Verily, We have prepared for the disbelievers iron chains, iron collars, and a blazing Fire.

[076:005] Verily, Al-Abrâr (the pious believers of Islamic Monotheism) shall drink of a cup (of wine) mixed with (water from a spring in Paradise called) Kâfûr.


page 579 - [006-025]

076 - Soorah al-Insaan / ad-Dahr - (Man / Time) - [Makkee]

[076:006] A spring wherefrom the slaves of Allâh will drink, causing it to gush forth abundantly.

[076:007] They (are those who) fulfil (their) vows, and they fear a Day whose evil will be wide-spreading.

[076:008] And they give food, inspite of their love for it (or for the love of Him), to the Miskîn (the needy), the orphan and the captive,

[076:009] (Saying): "We feed you seeking Allâh's Countenance only. We wish for no reward, nor thanks from you.

[076:010] "Verily, We fear from our Lord a Day, hard and distressful, that will make the faces look horrible (from extreme dislike to it)."

[076:011] So, Allâh saved them from the evil of that Day, and gave them Nadhrah (a light of beauty) and joy.

[076:012] And their recompense shall be Paradise, and silken garments, because they were patient.

[076:013] Reclining therein on raised thrones, they will see there neither the excessive heat of the sun, nor the excessive bitter cold (as in Paradise there is no sun and no moon).

[076:014] And the shade thereof is close upon them, and the bunches of fruit thereof will hang low within their reach.

[076:015] And amongst them will be passed round vessels of silver and cups of crystal –

[076:016] Crystal-clear, made of silver. They will determine the measure thereof (according to their wishes).

[076:017] And they will be given to drink there of a cup (of wine) mixed with Zanjabîl (ginger),

[076:018] A spring there, called Salsabîl.

[076:019] And round about them will (serve) boys of everlasting youth. If you see them, you would think them scattered pearls.

[076:020] And when you look there (in Paradise), you will see a delight (that cannot be imagined), and a great dominion.

[076:021] Upon them will be green garments of fine and thick silk. They will be adorned with bracelets of silver, and their Lord will give them a pure drink.

[076:022] (And it will be said to them): "Verily, this is a reward for you, and your endeavour has been accepted."

[076:023] Verily, it is We Who have sent down the Qur'ân to you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) by stages.

[076:024] Therefore be patient (O Muhammad [sal-Allâhu 'alayhi wa sallam]) with constancy to the Command of your Lord (Allâh, by doing your duty to Him and by conveying His Message to mankind), and obey neither a sinner nor a disbeliever among them.

[076:025] And remember the Name of your Lord every morning and afternoon [i.e. offering of the Morning (Fajr), Zuhr, and 'Asr prayers].

579

(V.76:8) See the footnote of (V.2:83).


page 580 - [026-031]

076 - Soorah al-Insaan / ad-Dahr - (Man / Time) - [Makkee]

[076:026] And during the night, prostrate yourself to Him (i.e. the offering of Maghrib and 'Ishâ' prayers), and glorify Him a long night through (i.e. Tahajjud prayer).

[076:027] Verily, these (disbelievers) love the present life of this world, and put behind them a heavy Day (that will be hard).

[076:028] It is We Who created them, and We have made them of strong build. And when We will, We can replace them with others like them with a complete replacement.

[076:029] Verily, this (Verses of the Qur'ân) is an admonition, so whosoever wills, let him take a Path to his Lord (Allâh).

[076:030] But you cannot will, unless Allâh wills. Verily, Allâh is Ever All-Knowing, All-Wise.

[076:031] He will admit to His Mercy whom He wills and as for the Zâlimûn (polytheists, wrong doers), He has prepared a painful torment.


page 580 - [001-019]

077 - Soorah al-Mursalaat - (Those sent forth) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[077:001] By the winds (or the angels or the Messengers of Allâh) sent forth one after another.

[077:002] And by the winds that blow violently.

[077:003] And by the winds that scatter clouds and rain.

[077:004] And by (the Verses of the Qur'ân) that separate (the right from the wrong).

[077:005] And by the angels that bring the Revelations (to the Messengers),

[077:006] To cut off all excuses or to warn.

[077:007] Surely, what you are promised must come to pass.

[077:008] Then when the stars lose their lights.

[077:009] And when the heaven is cleft asunder.

[077:010] And when the mountains are blown away.

[077:011] And when the Messengers are gathered to their time appointed.

[077:012] For what Day are (these signs) postponed?

[077:013] For the Day of Sorting Out (the men of Paradise from the men destined for Hell).

[077:014] And what will explain to you what is the Day of Sorting Out?

[077:015] Woe that Day to the deniers (of the Day of Resurrection)!

[077:016] Did We not destroy the ancients?

[077:017] So shall We make later generations to follow them.

[077:018] Thus do We deal with the Mujrimûn (polytheists, disbelievers, sinners, criminals).

[077:019] Woe that Day to the deniers (of the Day of Resurrection)!


page 581 - [020-050]

077 - Soorah al-Mursalaat - (Those sent forth) - [Makkee]

[077:020] Did We not create you from a despised water (semen)?

[077:021] Then We placed it in a place of safety (womb),

[077:022] For a known period (determined by gestation)?

[077:023] So We did measure; and We are the Best to measure (the things).

[077:024] Woe that Day to the deniers (of the Day of Resurrection)!

[077:025] Have We not made the earth a receptacle

[077:026] For the living and the dead?

[077:027] And have placed therein firm and tall mountains, and have given you to drink sweet water?

[077:028] Woe that Day to the deniers (of the Day of Resurrection)!

[077:029] (It will be said to the disbelievers): "Depart you to that which you used to deny!

[077:030] "Depart you to a shadow (of Hell-fire smoke ascending) in three columns,

[077:031] Neither shading nor of any use against the fierce flame of the Fire."

[077:032] Verily, it (Hell) throws sparks (huge) as Al-Qasr (a fort or a huge log of wood),

[077:033] As if they were yellow camels (or bundles of ropes).

[077:034] Woe that Day to the deniers (of the Day of Resurrection)!

[077:035] That will be a Day when they shall not speak (during some part of it),

[077:036] And they will not be permitted to put forth any excuse.

[077:037] Woe that Day to the deniers (of the Day of Resurrection)!

[077:038] That will be a Day of Decision! We have brought you and the men of old together!

[077:039] So, if you have a plot, use it against Me (Allâh [Subhânahu wa Ta'âla])!

[077:040] Woe that Day to the deniers (of the Day of Resurrection)!

[077:041] Verily, the Muttaqûn (the pious. See V.2:2) shall be amidst shades and springs.

[077:042] And fruits, such as they desire.

[077:043] "Eat and drink comfortably for that which you used to do."

[077:044] Verily, thus We reward the Muhsinûn (good-doers. See V.2:112).

[077:045] Woe that Day to the deniers (of the Day of Resurrection)!

[077:046] (O you disbelievers)! Eat and enjoy yourselves (in this worldly life) for a little while. Verily, you are Mujrimûn (polytheists, disbelievers, sinners, criminals).

[077:047] Woe that Day to the deniers (of the Day of Resurrection)!

[077:048] And when it is said to them: "Bow down yourselves (in prayer)!" They bow not down (offer not their prayers).

[077:049] Woe that Day to the deniers (of the Day of Resurrection)!

[077:050] Then in what statement after this (the Qur'ân) will they believe?

581

(V.77:48)

A) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "I have been ordered to fight the people till they say: Lâ ilâha illallâh (none has the right to be worshipped but Allâh). And if they say so, perform As-Salât (the prayer) like our Salât (prayers), face our Qîblah and slaughter as we slaughter, then their blood and property will be sacred to us and we will not interfere with them except legally and their reckoning will be with Allâh." Narrated Maimûn bin Siyâh that he asked Anas bin Mâlik, "O Abu Hamzah! What makes the life and property of a person sacred?" He replied, "Whoever says: Lâ ilâha illallâh (none has the right to be worshipped but Allâh), faces our Qîblah during the Salât (prayers), perform As-Salât (the prayer) like us, and eat our slaughtered animals then he is a Muslim and has got the same rights and obligations as other Muslims have." [Sahih Al-Bukhari, 1/392 (O.P.387)]

B) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "If the people knew (the reward for) pronouncing the Adhân and for standing in the first row (in congregational prayers) and found no other way to get that except by drawing lots they would draw lots, and if they knew (the reward of) the Zuhr prayer (in the early moments of its stated time) they would race for it (go early) and if they knew (the reward of) 'Ishâ and Fajr (night and morning) prayers in congregation, they would come to offer them even if they had to crawl." [Sahih Al-Bukhârî, 1/615 (O.P.589)]


page 582 - [001-030]

078 - Soorah an-Naba. - (The News) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[078:001] What are they asking one another about?

[078:002] About the great news (i.e. Islâmic Monotheism, the Qur'ân which Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] brought and the Day of Resurrection),

[078:003] About which they are in disagreement.

[078:004] Nay, they will come to know!

[078:005] Nay, again, they will come to know!

[078:006] Have We not made the earth as a bed,

[078:007] And the mountains as pegs?

[078:008] And We have created you in pairs (male and female, tall and short, good and bad).

[078:009] And We have made your sleep as a thing for rest.

[078:010] And We have made the night as a covering (through its darkness),

[078:011] And We have made the day for livelihood.

[078:012] And We have built above you seven strong (heavens),

[078:013] And We have made (therein) a shining lamp (sun).

[078:014] And We have sent down from the rainy clouds abundant water.

[078:015] That We may produce therewith corn and vegetation,

[078:016] And gardens of thick growth.

[078:017] Verily, the Day of Decision is a fixed time,

[078:018] The Day when the Trumpet will be blown, and you shall come forth in crowds (groups after groups). (Tafsir At-Tabari)

[078:019] And the heaven shall be opened, and it will become as gates,

[078:020] And the mountains shall be moved away from their places and they will be as if they were a mirage.

[078:021] Truly, Hell is a place of ambush –

[078:022] A dwelling place for the Tâghûn (those who transgress the boundary limits set by Allâh, like polytheists, disbelievers in the Oneness of Allâh, hypocrites, sinners, criminals),

[078:023] They will abide therein for ages.

[078:024] Nothing cool shall they taste therein, nor any drink.

[078:025] Except boiling water, and dirty wound discharges –

[078:026] An exact recompense (according to their evil crimes).

[078:027] For verily, they used not to look for a reckoning.

[078:028] But they denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, and that which Our Prophet brought) completely.

[078:029] And all things We have recorded in a Book.

[078:030] So taste you (the results of your evil actions). No increase shall We give you, except in torment.

582


page 583 - [031-040]

078 - Soorah an-Naba. - (The News) - [Makkee]

[078:031] Verily, for the Muttaqûn, there will be a success (Paradise);

[078:032] Gardens and vineyards,

[078:033] And young full-breasted (mature) maidens of equal age,

[078:034] And a full cup (of wine).

[078:035] No Laghw (dirty, false, evil talk) shall they hear therein, nor lying;

[078:036] A reward from your Lord, an ample calculated gift (according to the best of their good deeds),

[078:037] (From) the Lord of the heavens and the earth, and whatsoever is in between them, – the Most Gracious, with Whom they cannot dare to speak (on the Day of Resurrection except by His Leave).

[078:038] The Day that Ar-Rûh [Jibrâîl (Gabriel) or another angel] and the angels will stand forth in rows, they will not speak except him whom the Most Gracious (Allâh) allows, and he will speak what is right.

[078:039] That is (without doubt) the True Day. So, whosoever wills, let him seek a place with (or a way to) his Lord (by obeying Him in this worldly life)!

[078:040] Verily, We have warned you of near torment, – the Day when man will see that (the deeds) which his hands have sent forth, and the disbeliever will say: "I wish I would have been dust!"

(V.78:31) Muttaqûn means the pious believers of Islamic Monotheism who fear Allâh much (abstain from all kinds of sins and evil deeds which He has forbidden) and love Allâh much (perform all kinds of good deeds which He has ordained).

(V.78:36)

a) Islâm demolishes all the previous evil deeds and so do migration (for Allâh's sake) and Hajj (pilgrimage to Makkah). (Sahih Muslim)

b) What is said regarding the superiority of a person who embraces Islâm sincerely:

Narrated Abu Sa'îd Al-Khudri [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "If a person embraces Islâm sincerely, then Allâh shall forgive all his past sins, and after that starts the settlement of accounts: the reward of his good deeds will be ten times to seven hundred times for each good deed, and an evil deed will be recorded as it is unless Allâh forgives it."

[Sahih Al-Bukhari, 1/41 (O.P.40A)]

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "If anyone of you improves (follows strictly) his Islâmic religion, then his good deeds will be rewarded ten times to seven hundred times for each good deed and a bad deed will be recorded as it is." [Sahih Al-Bukhari, 1/42 (O.P.40B)]


page 583 - [001-015]

079 - Soorah an-Naazi'aat - (Those Who pull out) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[079:001] By those (angels) who pull out (the souls of the disbelievers and the wicked) with great violence.

[079:002] By those (angels) who gently take out (the souls of the believers).

[079:003] And by those that swim along (i.e. angels or planets in their orbits).

[079:004] And by those that press forward as in a race (i.e. the angels or stars or the horses).

[079:005] And by those angels who arrange to do the Commands of their Lord, (so verily, you disbelievers will be called to account).

[079:006] On the Day (when the first blowing of the Trumpet is blown), the earth and the mountains will shake violently (and everybody will die).

[079:007] The second blowing of the Trumpet follows it (and everybody will be resurrected).

[079:008] (Some) hearts that Day will shake with fear and anxiety.

[079:009] Their eyes will be downcast.

[079:010] They say: "Shall we indeed be returned to (our) former state of life?

[079:011] "Even after we are crumbled bones?"

[079:012] They say: "It would in that case be a return with loss!"

[079:013] But it will be only a single Zajrah [shout (i.e., the second blowing of the Trumpet)], (see Verse 37:19)

[079:014] When behold, they find themselves on the surface of the earth (alive after their death).

[079:015] Has there come to you the story of Mûsâ (Moses)?


page 584 - [016-046]

079 - Soorah an-Naazi'aat - (Those Who pull out) - [Makkee]

[079:016] When his Lord called him in the sacred valley of Tuwâ,

[079:017] Go to Fir'aun (Pharaoh); verily, he has transgressed all bounds (in crimes, sins, polytheism, disbelief).

[079:018] And say (to him): "Would you purify yourself (from the sin of disbelief by becoming a believer)?"

[079:019] "And that I guide you to your Lord, so you should fear Him."

[079:020] Then [Mûsâ (Moses)] showed him the great sign (miracles).

[079:021] But [Fir'aun (Pharaoh)] denied and disobeyed.

[079:022] Then he turned his back, striving (against Allâh).

[079:023] Then he gathered (his people) and cried aloud,

[079:024] Saying: "I am your lord, most high."

[079:025] So, Allâh seized him with punishment for his last and first transgression. (Tafsir At-Tabari)

[079:026] Verily, in this is an instructive admonition for whosoever fears Allâh.

[079:027] Are you more difficult to create or is the heaven that He constructed?

[079:028] He raised its height, and perfected it.

[079:029] Its night He covers with darkness and its forenoon He brings out (with light).

[079:030] And after that He spread the earth,

[079:031] And brought forth therefrom its water and its pasture.

[079:032] And the mountains He has fixed firmly,

[079:033] (To be) a provision and benefit for you and your cattle.

[079:034] But when there comes the greatest catastrophe (i.e. the Day of Recompense) –

[079:035] The Day when man shall remember what he strove for.

[079:036] And Hell-fire shall be made apparent in full view for (every) one who sees.

[079:037] Then for him who transgressed all bounds (in disbelief, oppression and evil deeds of disobedience to Allâh).

[079:038] And preferred the life of this world (by following his evil desires and lusts),

[079:039] Verily, his abode will be Hell-fire;

[079:040] But as for him who feared standing before his Lord, and restrained himself from impure evil desires and lusts.

[079:041] Verily, Paradise will be his abode.

[079:042] They ask you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) about the Hour – when will be its appointed time?

[079:043] You have no knowledge to say anything about it?

[079:044] To your Lord belongs (the knowledge of) the term thereof.

[079:045] You (O Muhammad [sal-Allâhu 'alayhi wa sallam]) are only a warner for those who fear it,

[079:046] The Day they see it, (it will be) as if they had not tarried (in this world) except an afternoon or a morning.

584

(V.79:25) Last: i.e. his saying: "I am your lord, most high." (See Verse 79:24)

(V.79:25) First: i.e. his saying, "O chiefs! I know not that you have a god other than me." (See Verse 28:38)


page 585 - [001-042]

080 - Soorah 'Abasa - (He frowned) - [Makkee]

In the Name of Allâh the Most Gracious, the Most Merciful

[080:001] (The Prophet ) frowned and turned away.

[080:002] Because there came to him the blind man (i.e. 'Abdullâh bin Umm Maktûm, who came to the Prophet while he was preaching to one or some of the Quraish chiefs).

[080:003] And how can you know that he might become pure (from sins)?

[080:004] Or he might receive admonition, and the admonition might profit him?

[080:005] As for him who thinks himself self-sufficient,

[080:006] To him you attend;

[080:007] What does it matter to you if he will not become pure (from disbelief? – you are only a Messenger, your duty is to convey the Message of Allâh).

[080:008] But as to him who came to you running,

[080:009] And is afraid (of Allâh and His punishment).

[080:010] Of him you are neglectful and divert your attention to another,

[080:011] Nay, (do not do like this); indeed it (this Qur'ân) is an admonition.

[080:012] So, whoever wills, let him pay attention to it.

[080:013] (It is) in Records held (greatly) in honour (Al-Lauh Al-Mahfûz),

[080:014] Exalted (in dignity), purified,

[080:015] In the hands of scribes (angels).

[080:016] Honourable and obedient.

[080:017] Be cursed (the disbelieving) man! How ungrateful he is!

[080:018] From what thing did He create him?

[080:019] From Nutfah (mixed drops of male and female sexual discharge) He created him and then set him in due proportion.

[080:020] Then He makes the Path easy for him.

[080:021] Then He causes him to die and puts him in his grave.

[080:022] Then when it is His Will, He will resurrect him (again).

[080:023] Nay, but (man) has not done what He commanded him.

[080:024] Then let man look at his food:

[080:025] We pour forth water in abundance.

[080:026] And We split the earth in clefts.

[080:027] And We cause therein the grain to grow,

[080:028] And grapes and clover plants (i.e. green fodder for the cattle),

[080:029] And olives and date palms,

[080:030] And gardens dense with many trees,

[080:031] And fruits and herbage.

[080:032] (To be) a provision and benefit for you and your cattle.

[080:033] Then when there comes As-Sâkhkhah (the second blowing of the Trumpet on the Day of Resurrection) –

[080:034] That Day shall a man flee from his brother,

[080:035] And from his mother and his father,

[080:036] And from his wife and his children.

[080:037] Every man that Day will have enough to make him careless of others.

[080:038] Some faces that Day will be bright (true believers of Islâmic Monotheism),

[080:039] Laughing, rejoicing at good news (of Paradise).

[080:040] And other faces that Day will be dust-stained.

[080:041] Darkness will cover them.

[080:042] Such will be the Kafarah (disbelievers in Allâh, in His Oneness, and in His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam]), the Fajarah (wicked evildoers).

585


page 586 - [001-029]

081 - Soorah at-Takweer - (Winding round and losing its Light) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[081:001] When the sun shall be wound round and its light is lost and is overthrown.

[081:002] And when the stars shall fall.

[081:003] And when the mountains shall be made to pass away;

[081:004] And when the pregnant she-camels shall be neglected;

[081:005] And when the wild beasts shall be gathered together.

[081:006] And when the seas shall become as blazing Fire (or shall overflow).

[081:007] And when the souls shall be joined with their bodies (the good with the good and the bad with the bad).

[081:008] And when the female (infant) buried alive (as the pagan Arabs used to do) shall be questioned:

[081:009] For what sin was she killed?

[081:010] And when the (written) pages [of deeds (good and bad) of every person] shall be laid open.

[081:011] And when the heaven shall be stripped off and taken away from its place;

[081:012] And when Hell-fire shall be set ablaze.

[081:013] And when Paradise shall be brought near.

[081:014] (Then) every person will know what he has brought (of good and evil).

[081:015] So verily, I swear by the planets that recede (i.e. disappear during the day and appear during the night).

[081:016] And by the planets that move swiftly and hide themselves.

[081:017] And by the night as it departs.

[081:018] And by the dawn as it brightens.

[081:019] Verily, this is the Word (this Qur'ân brought by) a most honourable messenger [Jibrâîl (Gabriel), from Allâh to Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]].

[081:020] Owner of power (and high rank) with (Allâh), the Lord of the Throne,

[081:021] Obeyed (by the angels in the heavens) and trustworthy.

[081:022] And (O people) your companion (Muhammad [sal-Allâhu 'alayhi wa sallam]) is not a madman.

[081:023] And indeed he (Muhammad [sal-Allâhu 'alayhi wa sallam]) saw him [Jibrâîl (Gabriel)] in the clear horizon (towards the east).

[081:024] And he (Muhammad [sal-Allâhu 'alayhi wa sallam]) withholds not a knowledge of the Unseen.

[081:025] And it (the Qur'ân) is not the word of outcast Shaitân (Satan).

[081:026] Then where are you going?

[081:027] Verily, this (the Qur'ân) is no less than a Reminder to (all) the 'آlamîn (mankind and jinn)

[081:028] To whomsoever among you who wills to walk straight.

[081:029] And you cannot will unless (it be) that Allâh wills – the Lord of the 'آlamîn (mankind, jinn and all that exists).

586

(V.81:1) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The sun and the moon will be folded up (or joined together or deprived of their lights) on the Day of Resurrection." [See (V.75:9)] [Sahih Al-Bukhari, 4/3200 (O.P.422)]

(V.81:8) Narrated Al-Mughîrah bin Shu'bah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Allâh has forbidden for you: (1) to be undutiful to your mothers, (2) to bury your daughters alive, (3) not to pay the rights of the others (e.g., charity), and (4) to beg of men (i.e., begging). And Allâh hates for you: (1) sinful and useless talk like backbiting, or that you talk too much about others, (2) to ask too many questions (in disputed religious matters), and (3) to waste the wealth (by extravagance with lack of wisdom and thinking)." [Sahih Al-Bukhari, 3/2408 (O.P.591)]

(V.81:27)

a) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "There was no Prophet among the Prophets but was given miracles because of which people had security or had belief, but what I have been given is the Divine Revelation which Allâh has revealed to me. So I hope that my followers will be more than those of any other Prophet on the Day of Resurrection." [Sahih Al-Bukhari, 9/7274 (O.P.379)]

b) It is obligatory to have belief in the Messengership of the Prophet (Muhammad ). Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "By Him (Allâh) in Whose Hand Muhammad's soul is, there is none from amongst the Jews and Christians (of these present nations) who hears about me and then dies without believing in the Message with which I have been sent (i.e. Islâmic Monotheism), but he will be from the dwellers of the (Hell) Fire." [Sahih Muslim, the Book of Faith, Vol.1, Hadith No. 153 (S.S.M. 20)] See also (V.3:85) and (V.3:116).


page 587 - [001-019]

082 - Soorah al-Infitaar - (The Cleaving) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[082:001] When the heaven shall be cleft asunder.

[082:002] And when the stars shall be fallen and scattered.

[082:003] And when the seas shall be burst forth.

[082:004] And when the graves shall be turned upside down (and bring out their contents)

[082:005] (Then) a person will know what he has sent forward and (what he has) left behind (of good or bad deeds).

[082:006] O man! What has made you careless about your Lord, the Most Generous?

[082:007] Who created you, fashioned you perfectly, and gave you due proportion.

[082:008] In whatever form He willed, He put you together.

[082:009] Nay! But you deny Ad-Dîn (i.e. the Day of Recompense).

[082:010] But verily, over you (are appointed angels in charge of mankind) to watch you,

[082:011] Kirâman (honourable) Kâtibîn – writing down (your deeds),

[082:012] They know all that you do.

[082:013] Verily, Al-Abrâr (the pious believers of Islamic Monotheism) will be in Delight (Paradise);

[082:014] And verily, Al-Fujjâr (the wicked, disbelievers, polytheists, sinners and evildoers) will be in the blazing Fire (Hell),

[082:015] Therein they will enter, and taste its burning flame on the Day of Recompense,

[082:016] And they (Al-Fujjâr) will not be absent therefrom.

[082:017] And what will make you know what the Day of Recompense is?

[082:018] Again, what will make you know what the Day of Recompense is?

[082:019] (It will be) the Day when no person shall have power (to do anything) for another, and the Decision, that Day, will be (wholly) with Allâh.

(V.82:10) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said: "Angels come (to you) in succession by night and day, and all of them get together at the time of the Fajr and 'Asr prayers. Then those who have stayed with you overnight, ascend to Allâh, Who asks them (and He knows the answer better than they): "How have you left My slaves?" They reply, "We left them while they were praying and we came to them while they were praying." The Prophet [sal-Allâhu 'alayhi wa sallam] added: "If anyone of you says آmîn (during the prayer at the end of the recitation of Sûrat Al-Fâtihah), and the angels in heaven say the same, and the two sayings coincide, all his past sins will be forgiven." [Sahih Al-Bukhari, 4/3223 (O.P.446)]

(V.82:11) Whoever intended to do a good deed or a bad deed.

Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] narrating about his Lord [Subhânahu wa Ta'âla] said, "Allâh ordered (the angels appointed over you) that the good and the bad deeds be written, and He then showed (the way) how (to write). If somebody intends to do a good deed and he does not do it, then Allâh will write for him a full good deed (in his account with Him); and if he intends to do a good deed and actually does it, then Allâh will write for him (in his account) with Him (its reward equal) from ten to seven hundred times, to many more times; and if somebody intended to do a bad deed and he does not do it, then Allâh will write a full good deed (in his account) with Him, and if he intended to do it (a bad deed) and actually does it, then Allâh will write one bad deed (in his account)." [Sahih Al-Bukhari, 8/6491 (O.P.498)]


page 587 - [001-006]

083 - Soorah al-Mutaffifeen - (Those Who deal in Fraud) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[083:001] Woe to Al-Mutaffifûn (those who give less in measure and weight).

[083:002] Those who, when they have to receive by measure from men, demand full measure,

[083:003] And when they have to give by measure or weight to (other) men, give less than due.

[083:004] Do they not think that they will be resurrected (for reckoning),

[083:005] On a Great Day?

[083:006] The Day when (all) mankind will stand before the Lord of the 'آlamîn (mankind, jinn and all that exists).


page 588 - [007-034]

083 - Soorah al-Mutaffifeen - (Those Who deal in Fraud) - [Makkee]

[083:007] Nay! Truly, the Record (writing of the deeds) of the Fujjâr (disbelievers, polytheists, sinners, evildoers and the wicked) is (preserved) in Sijjîn.

[083:008] And what will make you know what Sijjîn is?

[083:009] A Register inscribed.

[083:010] Woe that Day to those who deny.

[083:011] Those who deny the Day of Recompense.

[083:012] And none can deny it except every transgressor beyond bounds (in disbelief, oppression and disobedience to Allâh), the sinner!

[083:013] When Our Verses (of the Qur'ân) are recited to him, he says: "Tales of the ancients!"

[083:014] Nay! But on their hearts is the Rân (covering of sins and evil deeds) which they used to earn.

[083:015] Nay! Surely, they (evildoers) will be veiled from seeing their Lord that Day.

[083:016] Then verily, they will indeed enter (and taste) the burning flame of Hell.

[083:017] Then, it will be said to them: "This is what you used to deny!"

[083:018] Nay! Verily, the Record (writing of the deeds) of Al-Abrâr (the pious believers of Islamic Monotheism) is (preserved) in 'Illiyyûn.

[083:019] And what will make you know what 'Illiyyûn is?

[083:020] A Register inscribed,

[083:021] To which bear witness those nearest (to Allâh, i.e. the angels).

[083:022] Verily, Al-Abrâr (the pious believers of Islamic Monotheism) will be in Delight (Paradise).

[083:023] On thrones, looking (at all things).

[083:024] You will recognise in their faces the brightness of delight.

[083:025] They will be given to drink of pure sealed wine.

[083:026] The last thereof (that wine) will be the smell of musk, and for this let (all) those strive who want to strive (i.e. hasten earnestly to the obedience of Allâh).

[083:027] It (that wine) will be mixed with Tasnîm:

[083:028] A spring whereof drink those nearest to Allâh.

[083:029] Verily, (during the worldly life) those who committed crimes used to laugh at those who believed.

[083:030] And, whenever they passed by them, used to wink one to another (in mockery).

[083:031] And when they returned to their own people, they would return jesting;

[083:032] And when they saw them, they said: "Verily, these have indeed gone astray!"

[083:033] But they (disbelievers, sinners) had not been sent as watchers over them (the believers).

[083:034] But this Day (the Day of Resurrection) those who believe will laugh at the disbelievers

588

(V.83:14) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "When a slave (a person) commits a sin (an evil deed) a black dot is dotted on his heart. Then if that person gives up that evil deed (sin), begs Allâh to forgive him, and repents, then his heart is cleared (from that heart covering dot); but if he repeats the evil deed (sin), then that covering is increased till his heart is completely covered with it. And that is Ar-Rân which Allâh mentioned (in the Qur'ân): "Nay! But on their hearts is the Rân (covering of sins and evil deeds) which they used to earn."

(At-Tirmidhi, Hadith No. 3334)

(V.83:34) Narrated Anas bin Mâlik [radhi-yAllâhu 'anhu]: A man said, "O Allâh's Prophet! Will Allâh gather a disbeliever (prone) on his face on the Day of Resurrection?" He [sal-Allâhu 'alayhi wa sallam] said, "Will not the One Who made him walk on his feet in this world, be able to make him walk on his face on the Day of Resurrection?" (Qatâdah, a subnarrator, said: "Yes! By the Power of Our Lord!") [Sahih Al-Bukhari, 6/4760 (O.P.283)]


page 589 - [035-036]

083 - Soorah al-Mutaffifeen - (Those Who deal in Fraud) - [Makkee]

[083:035] On (high) thrones, looking (at all things).

[083:036] Are not the disbelievers paid (fully) for what they used to do?


page 589 - [001-025]

084 - Soorah al-Inshiqaaq - (The Splitting Asunder) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[084:001] When the heaven shall be split asunder,

[084:002] And listen to and obey its Lord – and it must do so.

[084:003] And when the earth shall be stretched forth,

[084:004] And shall cast out all that was in it and become empty.

[084:005] And listen and obey its Lord – and it must do so.

[084:006] O man! Verily, you are returning towards your Lord – with your deeds and actions (good or bad), – a sure returning, and you will meet (the results of your deeds which you did).

[084:007] Then as for him who will be given his Record in his right hand,

[084:008] He surely will receive an easy reckoning,

[084:009] And will return to his family in joy!

[084:010] But whosoever is given his Record behind his back,

[084:011] He will invoke (for his) destruction,

[084:012] And he shall enter a blazing Fire (and made to taste its burning).

[084:013] Verily, he was among his people in joy!

[084:014] Verily, he thought that he would never come back (to Us)!

[084:015] Yes! Verily, his Lord has been ever beholding him!

[084:016] So, I swear by the afterglow of sunset;

[084:017] And by the night and whatever it gathers in its darkness,

[084:018] And by the moon when it is at the full.

[084:019] You shall certainly travel from stage to stage (in this life and in the Hereafter).

[084:020] What is the matter with them, that they believe not?

[084:021] And when the Qur'ân is recited to them, they fall not prostrate.

[084:022] Nay, those who disbelieve, deny (Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and whatever he brought, i.e. this Qur'ân and Islâmic Monotheism).

[084:023] And Allâh knows best what they gather (of good and bad deeds),

[084:024] So, announce to them a painful torment.

[084:025] Except those who believe and do righteous good deeds, for them is a reward that will never come to an end (i.e. Paradise).

(V.84:21) Prostration (see the List of Prostration Places at the end).

(V.84:22) It is obligatory to have belief in the Messengership of the Prophet (Muhammad ). Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "By Him (Allâh) in Whose Hand Muhammad's soul is, there is none from amongst the Jews and Christians (of these present nations) who hears about me and then dies without believing in the Message with which I have been sent (i.e. Islâmic Monotheism), but he will be from the dwellers of the (Hell) Fire." [Sahih Muslim, the Book of Faith, Hadith No. 153 (S.S.M. 20)] See also the footnotes of (V.3:85), (V.3:116) and (V.84:22).


page 590 - [001-022]

085 - Soorah al-Burooj - (The Big Stars) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[085:001] By the heaven holding the big stars.

[085:002] And by the Promised Day (i.e. the Day of Resurrection).

[085:003] And by the Witnessing (i.e. Friday), and by the Witnessed [i.e. the day of 'Arafah (Hajj), the ninth of Dhul-Hijjah];

[085:004] Cursed were the People of the Ditch (in the story of the Boy and the King).

[085:005] Of fire fed with fuel,

[085:006] When they sat by it (fire),

[085:007] And they witnessed what they were doing against the believers (i.e. burning them).

[085:008] And they had no fault except that they believed in Allâh, the All-Mighty, the Worthy of all praise!

[085:009] To Whom belongs the dominion of the heavens and the earth! And Allâh is Witness over everything.

[085:010] Verily, those who put into trial the believing men and the believing women (by torturing them and burning them), and then do not turn in repentance (to Allâh), then they will have the torment of Hell, and they will have the punishment of the burning Fire.

[085:011] Verily, those who believe and do righteous good deeds, for them will be Gardens under which rivers flow (Paradise). That is the great success.

[085:012] Verily, (O Muhammad [sal-Allâhu 'alayhi wa sallam]) the Seizure (punishment) of your Lord is severe and painful. (See V.11:102)

[085:013] Verily, He it is Who begins (punishment) and repeats (punishment in the Hereafter) (or originates the creation of everything, and then repeats it on the Day of Resurrection).

[085:014] And He is Oft-Forgiving, full of love (towards the pious who are real true believers of Islâmic Monotheism),

[085:015] Owner of the Throne, the Glorious,

[085:016] (He is the) Doer of whatsoever He intends (or wills).

[085:017] Has the story reached you of the hosts,

[085:018] Of Fir'aun (Pharaoh) and Thamûd?

[085:019] Nay! The disbelievers (persisted) in denying (Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and his Message of Islâmic Monotheism).

[085:020] And Allâh encompasses them from behind! (i.e. all their deeds are within His Knowledge, and He will requite them for their deeds).

[085:021] Nay! This is a Glorious Qur'ân,

[085:022] (Inscribed) in Al-Lauh Al-Mahfûz (The Preserved Tablet)!

590

(V.85:1) (About the) Stars, Abu Qatâdah mentioned Allâh's Statement:

"And We have adorned the nearest heaven with lamps," and said, "The creation of these stars is for three purposes, i.e., as decoration of the heaven, as missiles to hit the devils, and as signs to guide travellers. So, if anybody tries to find a different interpretation, he is mistaken and just wastes his efforts, and troubles himself with what is beyond his limited knowledge."

(Sahih Al-Bukhari, The Book of the Beginning of the Creation, Chapter 3)

(V.85:4) The Story of the Boy and the King.

Narrated Shu'aib [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "Among the people before you, there was a king and he had a sorcerer. When the sorcerer became old, he said to the king: 'I have now become an old man, get me a boy so that I may teach him sorcery.' So the king sent him a boy to teach him sorcery. Whenever the boy proceeded to the sorcerer, he sat with a monk who was on the way and listened to his talks and used to admire them (those talks). So when he went to the sorcerer, he passed by the monk and sat there with him. And on visiting the sorcerer, the latter thrashed him. So the boy complained about that to the monk. The monk said to him: Whenever you are afraid of the sorcerer, say to him: 'My people kept me busy'; and whenever you are afraid of your people, say to them: 'The sorcerer kept me busy.' So the boy carried on like that (for a period).

"There came (on the main road) a huge creature (animal), and the people were unable to pass by. The boy said: 'Today I will know whether the sorcerer is better or the monk'. So he took a stone and said: 'O Allâh! If the deeds and actions of the monk are liked by You better than those of the sorcerer, then kill this creature so that the people can cross (the road).' Then he hit (it) with the stone, and it was killed and the people passed (the road). The boy came to the monk and informed him about it. The monk said to him: 'O my son! Today you are better than I; you have achieved what I see! And you will be put to trial. And in case you are put to trial, do not inform (them) about me.' The boy used to treat the people suffering from born-blindness, leprosy, leucoderma, and other diseases. A blind courtier of the king heard about the boy. He came and brought a number of gifts for the boy and said: 'All these gifts are for you on condition that you cure me.' The boy said: 'I do not cure anybody; it is only Allâh (Alone) Who cures (people). So if you believe in Allâh, and invoke Allâh, He will cure you.' He then believed in Allâh, and Allâh cured him. Later the courtier came to the king, and sat at the place where he used to sit before. The king asked him: 'Who has given you your sight back?' The courtier replied: 'My Lord (Allâh)!' The king said: 'Have you got another lord than I?' The courtier said: 'My Lord and your Lord is Allâh!' The king got hold of him and kept on tormenting him till he informed him about the boy. So the boy was brought. The king said to the boy: 'O boy! Has your (knowledge of) sorcery reached to the extent that you cure born-blinds, lepers, leucodermic patients and do such and such?' The boy replied: 'I do not cure anybody; it is only Allâh (Alone) Who does cure'. Then the king got hold of him, and kept on tormenting him till he informed him about the monk. And the monk was brought, and it was said to him: 'Give up your religion (turn apostate)!' The monk refused to turn apostate. Then the king ordered a saw (to be brought), and it was put in the middle of his scalp and was sawn till he fell, cut in two pieces. Then that courtier was brought, and it was said to him: 'Give up your religion (turn apostate)!' The courtier refused to turn apostate. So the saw was put in the middle of his scalp, and was sawn till he fell, cut in two pieces. Then the boy was brought, and it was said to him: 'Give up your religion (turn apostate)!' The boy refused to turn apostate. So the king ordered some of his courtiers to take the boy to such and such a mountain saying, 'Then ascend up the mountain with him till you reach its top, and see if he turns apostate (from his religion, well and good), otherwise throw him down from its top.' They took him, ascended up the mountain, and the boy said: 'O Allâh! Save me from them by anything You wish!' So the mountain shook and all of them fell down, and the boy came walking to the king. The king asked him: 'What did your companions do?' The boy said: 'Allâh has saved me from them.' The king then ordered some of his courtiers to take the boy on board a boat into the middle of the sea, saying, 'Then if he turns apostate (from his religion, well and good), otherwise cast him into the sea.' So they took him, and he said: 'O Allâh! Save me from them by anything You wish.' So the boat capsized, and (all the accompanying courtiers) were drowned. The boy then came walking to the king. The king said: 'What did your companions do?' The boy replied: 'Allâh saved me from them', and he further said to the king: 'You cannot kill me till you do what I command!' The king said: 'What is that (command of yours)?' The boy said: 'Gather all the people in an upland place, and fasten me to the stem (of a tree); then take an arrow from my quiver and fix it in the bow, and say: In the Name of Allâh, the Lord of the boy, and shoot (me). If you do that, you will kill me.' So the king gathered the people in an upland place, and fastened the boy to the stem, took an arrow from his quiver, fixed it in the bow, and said: 'In the Name of Allâh, the Lord of the boy', and shot the arrow. The arrow hit the temporal region of the skull of the boy, and the boy put his hand over the temporal region of his skull at the point where the arrow hit, and then died. The people proclaimed: 'We have believed in the Lord of the boy! We have believed in the Lord of the boy! We have believed in the Lord of the boy!' The king came, and it was said to him: 'That is the thing which you were afraid of. By Allâh! The thing which you were afraid of, has fallen upon you, the people have believed (in Allâh).' So he ordered (deep) ditches to be dug at the entrances of the roads, and it was done, then fire was kindled in those ditches, and the king ordered that whoever did not turn apostate (from his religion) be cast into the ditches, and it was done. Then there came a woman with her babe. She nearly retreated back from the ditch but the babe said (spoke): 'O mother! Be patient, you are on the Truth,' (So she threw herself in the ditch of the fire along with her child to be with the martyrs in Paradise)."

(Sahih Muslim, Hadith No. 7148)


page 591 - [001-017]

086 - Soorah at-Taariq - (The Night-Comer) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[086:001] By the heaven, and At-Târiq (the night-comer, i.e. the bright star);

[086:002] And what will make you to know what At-Târiq (the night-comer) is?

[086:003] (It is) the star of piercing brightness;

[086:004] There is no human being but has a protector over him (or her) (i.e. angels in charge of each human being guarding him, writing his good and bad deeds).

[086:005] So, let man see from what he is created!

[086:006] He is created from a water gushing forth,

[086:007] Proceeding from between the backbone and the ribs.

[086:008] Verily, (Allâh) is Able to bring him back (to life)!

[086:009] The Day when all the secrets (deeds, prayers, fasting) will be examined (as to their truth).

[086:010] Then he will have no power, nor any helper.

[086:011] By the sky (having rain clouds) which gives rain, again and again.

[086:012] And the earth which splits (with the growth of trees and plants).

[086:013] Verily, this (the Qur'ân) is the Word that separates (the truth from falsehood, and commands strict laws for mankind to cut the roots of evil).

[086:014] And it is not a thing for amusement.

[086:015] Verily, they are but plotting a plot (against you O Muhammad [sal-Allâhu 'alayhi wa sallam]).

[086:016] And I (too) am planning a plan.

[086:017] So, give a respite to the disbelievers; and leave them for a while.

(V.86:4)

a) Whoever intended to do a good deed or a bad deed:

Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] narrating about his Lord [Subhânahu wa Ta'âla] said, "Allâh ordered (the appointed angels over you) that the good and the bad deeds be written, and He then showed (the way) how (to write). If somebody intends to do a good deed and he does not do it, then Allâh will write for him a full good deed (in his account with Him); and if he intends to do a good deed and actually does it, then Allâh will write for him (in his account) with Him (its reward equal) from ten to seven hundred times, to many more times; and if somebody intended to do a bad deed and he does not do it, then Allâh will write a full good deed (in his account) with Him, and if he intended to do it (a bad deed) and actually does it, then Allâh will write one bad deed (in his account)." -- [Sahih Al-Bukhari, 8/6491 (O.P.498)]

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said: "Angels come (to you) in succession by night and day, and all of them get together at the time of the Fajr and 'Asr prayers. Then those who have stayed with you overnight, ascend to Allâh, Who asks them (and He knows the answer better than they): "How have you left My slaves?" They reply, "We left them while they were praying and we came to them while they were praying." The Prophet [sal-Allâhu 'alayhi wa sallam] added: "If anyone of you says Amîn (during the prayer at the end of the recitation of Sûrat Al-Fâtihah), and the angels in heaven say the same, and the two sayings coincide, all his past sins will be forgiven."

[Sahih Al-Bukhari, 4/3223 (O.P.446)]


page 591 - [001-015]

087 - Soorah al-A'laa - (The Most High) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[087:001] Glorify the Name of your Lord, the Most High,

[087:002] Who has created (everything), and then proportioned it.

[087:003] And Who has measured (preordainments for everything even to be blessed or wretched); and then guided (i.e. showed mankind the right as well as the wrong paths, and guided the animals to pasture).

[087:004] And Who brings out the pasturage,

[087:005] And then makes it dark stubble.

[087:006] We shall make you recite (the Qur'ân), so you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) shall not forget (it),

[087:007] Except what Allâh may will. He knows what is apparent and what is hidden.

[087:008] And We shall make easy for you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) the easy way (i.e. the doing of righteous deeds).

[087:009] Therefore remind (men) in case the reminder profits (them).

[087:010] The reminder will be received by him who fears (Allâh),

[087:011] But it will be avoided by the wretched,

[087:012] Who will enter the great Fire (and will be made to taste its burning).

[087:013] There he will neither die (to be in rest) nor live (a good living).

[087:014] Indeed whosoever purifies himself (by avoiding polytheism and accepting Islâmic Monotheism) shall achieve success,

[087:015] And remembers (glorifies) the Name of his Lord (worships none but Allâh), and prays (the five compulsory prayers and Nawâfil – additional prayers).


page 592 - [016-019]

087 - Soorah al-A'laa - [Makkee]

[087:016] Nay, you prefer the life of this world,

[087:017] Although the Hereafter is better and more lasting.

[087:018] Verily, this is in the former Scriptures –

[087:019] The Scriptures of Ibrâhîm (Abraham) and Mûsâ (Moses) ['alayhimis-salâm].


page 592 - [001-026]

088 - Soorah al-Ghaashiyah - (The Overwhelming) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[088:001] Has there come to you the narration of the overwhelming (i.e. the Day of Resurrection)?

[088:002] Some faces that Day will be humiliated (in the Hell-fire, i.e. the faces of all disbelievers, Jews and Christians),

[088:003] Labouring (hard in the worldly life by worshipping others besides Allâh), weary (in the Hereafter with humility and disgrace).

[088:004] They will enter into the hot blazing Fire.

[088:005] They will be given to drink from a boiling spring,

[088:006] No food will there be for them but a poisonous thorny plant,

[088:007] Which will neither nourish nor avail against hunger.

[088:008] (Other) faces that Day will be joyful,

[088:009] Glad with their endeavour (for their good deeds which they did in this world, along with the true Faith of Islâmic Monotheism).

[088:010] In lofty Paradise.

[088:011] Where they shall neither hear harmful speech nor falsehood.

[088:012] Therein will be a running spring.

[088:013] Therein will be thrones raised high.

[088:014] And cups set at hand.

[088:015] And cushions set in rows.

[088:016] And rich carpets (all) spread out.

[088:017] Do they not look at the camels, how they are created?

[088:018] And at the heaven, how it is raised?

[088:019] And at the mountains, how they are rooted (and fixed firm)?

[088:020] And at the earth, how it is outspread?

[088:021] So remind them (O Muhammad [sal-Allâhu 'alayhi wa sallam]) – you are only one who reminds.

[088:022] You are not a dictator over them –

[088:023] Except the one who turns away and disbelieves.

[088:024] Then Allâh will punish him with the greatest punishment.

[088:025] Verily, to Us will be their return;

[088:026] Then verily, for Us will be their reckoning.

(V.88:2) It is obligatory to have belief in the Messengership of the Prophet (Muhammad [sal-Allâhu 'alayhi wa sallam]). Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "By Him (Allâh) in Whose Hand Muhammad's soul is, there is none from amongst the Jews and Christians (of these present nations) who hears about me and then dies without believing in the Message with which I have been sent (i.e. Islâmic Monotheism), but he will be from the dwellers of the (Hell) Fire." [Sahih Muslim, the Book of Faith, Hadith No. 153 (S.S.M. 20)]. See also the footnotes of (V.3:85) and (V.41:46).

(V.88:3) Narrated 'Abdullâh [radhi-yAllâhu 'anhu]: "The Prophet [sal-Allâhu 'alayhi wa sallam] said one statement and I said another. The Prophet [sal-Allâhu 'alayhi wa sallam] said: 'Whoever dies while still invoking anything other than Allâh as a rival to Allâh, will enter Hell (Fire).' And I said, 'Whoever dies without invoking anything as a rival to Allâh, will enter Paradise."'

[Sahih Al-Bukhari, 6/4497 (O.P.24)]

(V.88:9) See the footnote of (V.18:104).

(V.88:23) See the footnote of (V.8:39).


page 593 - [001-023]

089 - Soorah al-Fajr - (The Break of Day or the Dawn) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[089:001] By the dawn;

[089:002] By the ten nights (i.e. the first ten days of the month of Dhul-Hijjah),

[089:003] And by the even and the odd (of all the creations of Allâh).

[089:004] And by the night when it departs.

[089:005] There are indeed in them (the above oaths) sufficient proofs for men of understanding (and that they should avoid all kinds of sins and disbeliefs)!

[089:006] Saw you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) not how your Lord dealt with 'آd (people)

[089:007] Of Iram (who were very tall) like (lofty) pillars,

[089:008] The like of which were not created in the land?

[089:009] And (with) Thamûd (people), who hewed out rocks in the valley (to make dwellings)?

[089:010] And (with) Fir'aun (Pharaoh) who had the stakes (to torture men by binding them to the stakes)?

[089:011] Who did transgress beyond bounds in the lands (in the disobedience of Allâh).

[089:012] And made therein much mischief.

[089:013] So, your Lord poured on them different kinds of severe torment.

[089:014] Verily, your Lord is Ever Watchful (over them).

[089:015] As for man, when his Lord tries him by giving him honour and bounties, then he says (in exultation): "My Lord has honoured me."

[089:016] But when He tries him by straitening his means of life, he says: "My Lord has humiliated me!"

[089:017] Nay! But you treat not the orphans with kindness and generosity (i.e. you neither treat them well nor give them their exact right of inheritance)!

[089:018] And urge not one another on the feeding of Al-Miskîn (the needy)!

[089:019] And you devour the inheritance – all with greed.

[089:020] And you love wealth with much love.

[089:021] Nay! When the earth is ground to powder.

[089:022] And your Lord comes with the angels in rows.

[089:023] And Hell will be brought near that Day. On that Day will man remember, but how will that remembrance (then) avail him?

593

(V.89:2) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "No good deeds done on other days are superior to those done on these (first ten days of Dhul-Hijjah)." Then some Companions of the Prophet [sal-Allâhu 'alayhi wa sallam] said, "Not even Jihâd?" He replied, "Not even Jihâd, except that of a man who does it by putting himself and his property in danger (for Allâh's sake) and does not return with any of those things."

[Sahih Al-Bukhari, 2/969 (O.P.86)]

(V.89:3) "Even" and "Odd" is interpreted differently by different religious scholars. Some say: Even is the Day of Slaughtering of the Sacrifices, i.e. 10th of Dhul-Hijjah, and Odd is the Day of 'Arafah (Hajj), i.e. 9th of Dhul-Hijjah. Others say: Even is all the creatures and Odd is Allâh. Some say it is the compulsory congregational prayer, i.e. Maghrib is Witr, and the other four prayers are Shaf'.

(V.89:9) "And you hew out in the mountains, houses with great skill." (V. 26:149)


page 594 - [024-030]

089 - Soorah al-Fajr - (The Break of Day or the Dawn) - [Makkee]

[089:024] He will say: "Alas! Would that I had sent forth (good deeds) for (this) my life!"

[089:025] So on that Day none will punish as He will punish.

[089:026] And none will bind (the wicked, disbelievers and polytheists) as He will bind.

[089:027] (It will be said to the pious – believers of Islamic Monotheism:) "O (you) the one in (complete) rest and satisfaction!

[089:028] "Come back to your Lord, – well-pleased (yourself) and well-pleasing (to Him)!

[089:029] "Enter you then among My (honoured) slaves,

[089:030] "And enter you My Paradise!"


page 594 - [001-020]

090 - Soorah al-Balad - (The City) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[090:001] I swear by this city (Makkah);

[090:002] And you are free (from sin, and to punish the enemies of Islâm on the day of the Conquest) in this city (Makkah).

[090:003] And by the begetter (i.e. Adam ['alayhis-salâm]) and that which he begot (i.e. his progeny).

[090:004] Verily, We have created man in toil.

[090:005] Does he think that none can overcome him?

[090:006] He says (boastfully): "I have wasted wealth in abundance!"

[090:007] Does he think that none sees him?

[090:008] Have We not made for him two eyes,

[090:009] And a tongue and two lips?

[090:010] And shown him the two ways (good and evil)?

[090:011] But he has not attempted to pass on the path that is steep (i.e. the path which will lead to goodness and success).

[090:012] And what will make you know the path that is steep?

[090:013] (It is) freeing a neck (slave)

[090:014] Or giving food in a day of hunger (famine),

[090:015] To an orphan near of kin.

[090:016] Or to a Miskîn (needy) cleaving to dust (out of misery).

[090:017] Then he became one of those who believed (in Islamic Monotheism) and recommended one another to perseverance and patience, and (also) recommended one another to pity and compassion.

[090:018] They are those on the Right Hand (i.e. the dwellers of Paradise),

[090:019] But those who disbelieved in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they are those on the Left Hand (the dwellers of Hell).

[090:020] The Fire will be shut over them (i.e. they will be enveloped by the Fire without any opening or window or outlet).

(V.90:2)

a) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: On the day of the conquest of Makkah, Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Allâh has made this town a sanctuary. Its thorny bushes should not be cut, its game should not be chased, and its fallen things should not be picked up except by one who would announce it publicly."

[Sahih Al-Bukhari, 2/1587 (O.P.657)]

b) See the footnote of (V.2:191)

(V.90:13) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said: "Whoever frees a Muslim slave, Allâh will save all the parts of his body from the (Hell) Fire, as he has freed the body-parts of the slave." [Sahih Al-Bukhari, 3/2517 (O.P.693)]

(V.90:20) "Therein they will be breathing out with deep sighs and roaring and therein they will hear not.**" (V. 21:100)

**Ibn Mas'ûd [radhi-yAllâhu 'anhu] recited this Verse and then said: "When those (who are destined to remain in the Hell-fire forever) will be thrown in the Hell-fire, each of them will be put in a separate Tabût (Box) of Fire, so that he will not see anyone punished in the Hell-fire except he himself." Then Ibn Mas'ûd recited this Verse (V.21:100).

(Tafsîr Ibn Kathir, At-Tabarî and Al-Qurtubî)


page 595 - [001-015]

091 - Soorah ash-Shams - (The Sun) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[091:001] By the sun and its brightness.

[091:002] By the moon as it follows it (the sun).

[091:003] By the day as it shows up (the sun's) brightness.

[091:004] By the night as it conceals it (the sun).

[091:005] By the heaven and Him Who built it.

[091:006] By the earth and Him Who spread it.

[091:007] By Nafs (Adam or a person or a soul), and Him Who perfected him in proportion;

[091:008] Then He showed him what is wrong for him and what is right for him.

[091:009] Indeed he succeeds who purifies his own self (i.e. obeys and performs all that Allâh ordered, by following the true Faith of Islâmic Monotheism and by doing righteous good deeds).

[091:010] And indeed he fails who corrupts his own self (i.e. disobeys what Allâh has ordered, by rejecting the true Faith of Islâmic Monotheism or by following polytheism, or by doing every kind of evil wicked deeds).

[091:011] Thamûd (people) denied (their Prophet) through their transgression (by rejecting the true Faith of Islâmic Monotheism, and by following polytheism, and by committing every kind of sin).

[091:012] When the most wicked man among them went forth (to kill the she-camel).

[091:013] But the Messenger of Allâh (Sâlih ['alayhis-salâm]) said to them: "[Be cautious! (Fear the evil end.)] That is the she-camel of Allâh! (Do not harm it) and bar it not from having its drink!"

[091:014] Then they denied him and they killed it. So their Lord destroyed them because of their sin, and made them equal in destruction (i.e. all grades of people, rich and poor, strong and weak)!

[091:015] And He (Allâh) feared not the consequences thereof.


page 595 - [001-014]

092 - Soorah al-Layl - (The Night) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[092:001] By the night as it envelops.

[092:002] By the day as it appears in brightness.

[092:003] By Him Who created male and female.

[092:004] Certainly, your efforts and deeds are diverse (different in aims and purposes);

[092:005] As for him who gives (in charity) and keeps his duty to Allâh and fears Him,

[092:006] And believes in Al-Husnâ.

[092:007] We will make smooth for him the path of ease (goodness).

[092:008] But he who is a greedy miser and thinks himself self-sufficient.

[092:009] And denies Al-Husnâ (see the footnote of the Verse No. 6).

[092:010] We will make smooth for him the path for evil.

[092:011] And what will his wealth avail him when he goes down (in destruction)?

[092:012] Truly, on Us is (to give) guidance.

[092:013] And truly, to Us (belong) the last (Hereafter) and the first (this world).

[092:014] Therefore, I have warned you of a blazing Fire (Hell).

(V.92:6) A) Al-Husnâ: The Best (i.e. either Lâ ilâha illallâh: none has the right to be worshipped but Allâh) or a reward from Allâh (i.e. Allâh will compensate him for what he will spend in Allâh's way or bless him with Paradise).

B) See the footnote of (V.4:37).

(V.92:8) Narrated 'Alî [radhi-yAllâhu 'anhu]: We were in the company of the Prophet [sal-Allâhu 'alayhi wa sallam] and he said, "There is none among you but has his place written for him, either in Paradise or in the Hell-fire." We said, "O Allâh's Messenger! Shall we depend (on this fact and give up work)?" He replied, "No! Carry on doing good deeds, for everybody will find easy (to do) such deeds as will lead him to his destined place." Then the Prophet [sal-Allâhu 'alayhi wa sallam] recited: "As for him who gives (in charity) and keeps his duty to Allâh and fears Him, and believes in Al-Husnâ. We will make smooth for him the path of ease ..." (V.92: 5-10) [Sahih Al-Bukhari, 6/4947 (O.P.472)]


page 596 - [015-021]

092 - Soorah al-Layl - (The Night) - [Makkee]

[092:015] None shall enter it except the most wretched.

[092:016] Who denies and turns away.

[092:017] And Al-Muttaqûn (the pious. See V.2:2) will be far removed from it (Hell).

[092:018] He who spends his wealth for increase in self-purification,

[092:019] And who has (in mind) no favour from anyone to be paid back,

[092:020] Except to seek the Countenance of his Lord, the Most High.

[092:021] He, surely, will be pleased (when he will enter Paradise).


page 596 - [001-011]

093 - Soorah ad-Duhaa - (The Forenoon – After Sunrise) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[093:001] By the forenoon (after sunrise).

[093:002] By the night when it darkens (and stands still).

[093:003] Your Lord (O Muhammad [sal-Allâhu 'alayhi wa sallam]) has neither forsaken you nor hates you.

[093:004] And indeed the Hereafter is better for you than the present (life of this world).

[093:005] And verily, your Lord will give you (all good) so that you shall be well-pleased.

[093:006] Did He not find you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) an orphan and gave you a refuge?

[093:007] And He found you unaware (of the Qur'ân, its legal laws and Prophethood) and guided you.

[093:008] And He found you poor and made you rich (self-sufficient with self-contentment).

[093:009] Therefore, treat not the orphan with oppression.

[093:010] And repulse not the beggar.

[093:011] And proclaim the Grace of your Lord (i.e. the Prophethood and all other Graces).

(V.93:1)

a) Narrated Ibn Abu Lailâ: Only Umm Hanî told us that she had seen the Prophet [sal-Allâhu 'alayhi wa sallam] offering the Duhâ (Forenoon prayer). She said."On the day of the conquest of Makkah, the Prophet [sal-Allâhu 'alayhi wa sallam] took a bath in my house and offered eight Rak'ah. I never saw him praying such a light prayer but he performed perfect prostrations and bowings".

[Sahih Al-Bukhari, 2/1103 (O.P.207A)]

b) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: My friend (the Prophet) advised me to observe three things:

(1) to fast three days a month;

(2) to pray two Rak'ah of Duhâ prayer (Forenoon prayer); and

(3) to pray Witr before sleeping. [Sahih Al-Bukhari, 3/1981 (O.P.202)]


page 596 - [001-008]

094 - Soorah ash-Sharh - (The Opening Forth) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[094:001] Have We not opened your breast for you (O Muhammad [sal-Allâhu 'alayhi wa sallam])?

[094:002] And removed from you your burden.

[094:003] Which weighed down your back?

[094:004] And have We not raised high your fame?

[094:005] Verily, along with every hardship is relief,

[094:006] Verily, along with every hardship is relief (i.e. there is one hardship with two reliefs, so one hardship cannot overcome two reliefs).

[094:007] So when you have finished (your occupation), devote yourself to Allâh's worship.

[094:008] And to your Lord (Alone) turn (all your) intentions and hopes.


page 597 - [001-008]

095 - Soorah at-Teen - (The Fig) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[095:001] By the fig, and the olive.

[095:002] By Mount Sinai.

[095:003] By this city of security (Makkah).

[095:004] Verily, We created man in the best stature (mould).

[095:005] Then We reduced him to the lowest of the low.

[095:006] Except those who believe (in Islâmic Monotheism) and do righteous deeds. Then they shall have a reward without end (Paradise).

[095:007] Then what (or who) causes you (O disbelievers) to deny the Recompense (i.e. the Day of Resurrection)?

[095:008] Is not Allâh the Best of judges?

(V.95:3) See the footnote of (V.2:191).


page 597 - [001-019]

096 - Soorah al-'Alaq - (The Clot) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[096:001] Read! In the Name of your Lord Who has created (all that exists).

[096:002] He has created man from a clot (a piece of thick coagulated blood).

[096:003] Read! And your Lord is the Most Generous.

[096:004] Who has taught (the writing) by the pen.

[096:005] He has taught man that which he knew not.

[096:006] Nay! Verily, man does transgress (in disbelief and evil deed).

[096:007] Because he considers himself self-sufficient.

[096:008] Surely, to your Lord is the return.

[096:009] Have you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) seen him (i.e. Abû Jahl) who prevents

[096:010] A slave (Muhammad [sal-Allâhu 'alayhi wa sallam]) when he prays?

[096:011] Have you seen if he (Muhammad [sal-Allâhu 'alayhi wa sallam]) is on the guidance (of Allâh)

[096:012] Or enjoins piety?

[096:013] Have you seen if he (Abû Jahl) denies (the truth, i.e. this Qur'ân) and turns away?

[096:014] Knows he not that Allâh sees (what he does)?

[096:015] Nay! If he (Abû Jahl) ceases not, We will catch him by the forelock –

[096:016] A lying, sinful forelock!

[096:017] Then let him call upon his council (of helpers).

[096:018] We will call out the guards of Hell (to deal with him)!

[096:019] Nay! (O Muhammad [sal-Allâhu 'alayhi wa sallam])! Do not obey him (Abû Jahl). Fall prostrate and draw near (to Allâh)!

* (V.96:19) Prostration (see the List of Prostration Places at the end).


page 598 - [001-005]

097 - Soorah al-Qadr - (The Night of Decree) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[097:001] Verily, We have sent it (this Qur'ân) down in the Night of Al-Qadr (Decree).

[097:002] And what will make you know what the Night of Al-Qadr (Decree) is?

[097:003] The Night of Al-Qadr (Decree) is better than a thousand months (i.e. worshipping Allâh in that night is better than worshipping Him a thousand months, i.e. 83 years and 4 months).

[097:004] Therein descend the angels and the Rûh [Jibrâîl (Gabriel)] by Allâh's Permission with all Decrees,

[097:005] (All that night), there is peace (and goodness from Allâh to His believing slaves) until the appearance of dawn.

(V.97:1) "Therein (that night) is decreed every matter of ordainments." (V. 44:4)**

** i.e., the matters of deaths, births, provisions, calamities, etc. for the whole (coming) year as decreed by Allâh.

(V.97:5) Narrated 'آishah [radhi-yAllâhu 'anhaa]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "Search for the Night of Al-Qadr in the odd nights of the last ten nights of Ramadan."

[Sahih Al-Bukhari, 3/2017 (O.P.234)].


page 598 - [001-007]

098 - Soorah al-Bayyinah - (The Clear Evidence) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[098:001] Those who disbelieve from among the people of the Scripture (Jews and Christians) and Al-Mushrikûn, were not going to leave (their disbelief) until there came to them clear evidence.

[098:002] A Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) from Allâh, reciting (the Qur'ân) purified pages [purified from Al-Bâtil (falsehood)].

[098:003] Wherein are correct and straight laws from Allâh.

[098:004] And the people of the Scripture (Jews and Christians) differed not until after there came to them clear evidence (i.e. Prophet Muhammad [sal-Allâhu 'alayhi wa sallam] and whatever was revealed to him).

[098:005] And they were commanded not, but that they should worship Allâh, and worship none but Him Alone (abstaining from ascribing partners to Him), and perform As-Salât (the prayers) and give Zakât (obligatory charity), and that is the right religion.

[098:006] Verily, those who disbelieve (in the religion of Islâm, the Qur'ân and Prophet Muhammad [sal-Allâhu 'alayhi wa sallam]) from among the people of the Scripture (Jews and Christians) and Al-Mushrikûn, will abide in the fire of Hell. They are the worst of creatures.

[098:007] Verily, those who believe [in the Oneness of Allâh, and in His Messenger (Muhammad [sal-Allâhu 'alayhi wa sallam]) including all obligations ordered by Islâm] and do righteous good deeds, they are the best of creatures.

(V.98:1, 6) Al-Mushrikûn: polytheists, pagans, idolaters and disbelievers in the Oneness of Allâh and His Messenger Muhammad [sal-Allâhu 'alayhi wa sallam] .

(V.98:6) It is obligatory to have belief in the Messengership of the Prophet (Muhammad ). Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said: "By Him (Allâh) in Whose Hand Muhammad's soul is, there is none from amongst the Jews and Christians (of these present nations) who hears about me and then dies without believing in the Message with which I have been sent (i.e. Islâmic Monotheism) but he will be from the dwellers of the (Hell) Fire." [Sahih Muslim, the Book of Faith, Vol. 1, Hadith No. 153, (S.S.M. 20)] See also (V.3:85) and (V.3:116).


page 599 - [008]

098 - Soorah al-Bayyinah - (The Clear Evidence) - [Madanee]

[098:008] Their reward with their Lord is 'Adn (Eden) Paradise (Gardens of Eternity), underneath which rivers flow. They will abide therein forever, Allâh will be pleased with them, and they with Him. That is for him who fears his Lord.


page 599 - [001-008]

099 - Soorah az-Zalzalah - (The Earthquake) - [Madanee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[099:001] When the earth is shaken with its (final) earthquake.

[099:002] And when the earth throws out its burdens.

[099:003] And man will say: "What is the matter with it?"

[099:004] That Day it will declare its information (about all that happened over it of good or evil).

[099:005] Because your Lord will inspire it.

[099:006] That Day mankind will proceed in scattered groups that they may be shown their deeds.

[099:007] So, whosoever does good equal to the weight of an atom (or a small ant) shall see it.

[099:008] And whosoever does evil equal to the weight of an atom (or a small ant) shall see it.

(V.99:6) See the footnote of (V.11:18).


page 599 - [001-009]

100 - Soorah al-'Aadiyaat - (Those that run) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[100:001] By the (steeds) that run, with panting.

[100:002] Striking sparks of fire (by their hooves).

[100:003] And scouring to the raid at dawn.

[100:004] And raise the dust in clouds the while.

[100:005] And penetrating forthwith as one into the midst (of the foe).

[100:006] Verily, man (disbeliever) is ungrateful to his Lord.

[100:007] And to that he bears witness (by his deeds).

[100:008] And verily, he is violent in the love of wealth.

[100:009] Knows he not that when the contents of the graves are poured forth (all mankind is resurrected)?


page 600 - [010-011]

100 - Soorah al-'Aadiyaat - (Those that run) - [Makkee]

[100:010] And that which is in the breasts (of men) shall be made known?

[100:011] Verily, that Day (i.e., the Day of Resurrection) their Lord will be Well-Acquainted with them (as to their deeds and will reward them for their deeds).


page 600 - [001-011]

101 - Soorah al-Qaari'ah - (The Striking Hour) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[101:001] Al-Qâri'ah (the striking Hour, i.e. the Day of Resurrection).

[101:002] What is the striking (Hour)?

[101:003] And what will make you know what the striking (Hour) is?

[101:004] It is a Day whereon mankind will be like moths scattered about.

[101:005] And the mountains will be like carded wool.

[101:006] Then as for him whose Balance (of good deeds) will be heavy,

[101:007] He will live a pleasant life (in Paradise).

[101:008] But as for him whose Balance (of good deeds) will be light,

[101:009] He will have his home in Hâwiyah (pit, i.e. Hell).

[101:010] And what will make you know what it is?

[101:011] (It is) a fiercely blazing Fire!

(V.101:6) See the footnote of (V.7:8).


page 600 - [001-008]

102 - Soorah at-Takaathur - (The piling up – The Emulous Desire) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[102:001] The mutual rivalry (for piling up of worldly things) diverts you,

[102:002] Until you visit the graves (i.e. till you die).

[102:003] Nay! You shall come to know!

[102:004] Again nay! You shall come to know!

[102:005] Nay! If you knew with a sure knowledge (the end result of piling up, you would not have been occupied yourselves in worldly things).

[102:006] Verily, you shall see the blazing Fire (Hell)!

[102:007] And again, you shall see it with certainty of sight!

[102:008] Then on that Day you shall be asked about the delights (you indulged in, in this world)!

(V.102:8) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Once during a day or a night Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] came out and found Abu Bakr and 'Umar [radhi-yAllâhu 'anhu], he said: "What has brought you out of your homes at this hour?" They replied: "Hunger, O Allâh's Messenger." He said: "By Him (Allâh) in Whose Hand my soul is, I too have come out for the same reason for which you have come out". Then he [sal-Allâhu 'alayhi wa sallam] said to them (both): "Come along!"And he went along with them to a man from the Ansâr but they did not find him in his house. The wife of that man saw the Prophet [sal-Allâhu 'alayhi wa sallam] and said: "You are welcome." Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] asked her (saying): "Where is so-and-so?" She replied: "He has gone to fetch some water for us." In the meantime the Ansarî man came, saw Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] with his two Companions and said: "All praise and thanks are Allâh's: today there is none superior to me as regards guests." Then he went and brought a part of a bunch of date-fruit, having dates, some still green, some ripe and some fully ripe and requested them to eat from it. He then took his knife (to slaughter a sheep for them). Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said to him: "Beware! Do not slaughter a milch sheep." So he slaughtered a sheep (prepared the meals from its meat). They ate from that sheep and that bunch of dates and drank water. After they had finished eating and drinking to their fill, Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said to Abu Bakr and 'Umar [radhi-yAllâhu 'anhu]: "By Him in Whose Hand my soul is, you will be asked about this treat on the Day of Resurrection. He (Allâh) brought you out of your homes with hunger and you are not returning to your homes till you have been blessed with this treat." [Sahih Muslim, The Book of Food and Drinks, Hadith No. 2038 (S.S.M. 1306)]


page 601 - [001-003]

103 - Soorah al-'Asr - (The Time) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[103:001] By Al-'Asr (the time).

[103:002] Verily, man is in loss,

[103:003] Except those who believe (in Islâmic Monotheism) and do righteous good deeds, and recommend one another to the truth [i.e. order one another to perform all kinds of good deeds (Al-Ma'rûf) which Allâh has ordained, and abstain from all kinds of sins and evil deeds (Al-Munkar) which Allâh has forbidden], and recommend one another to patience (for the sufferings, harms, and injuries which one may encounter in Allâh's Cause during preaching His religion of Islâmic Monotheism or Jihâd).


page 601 - [001-009]

104 - Soorah al-Humazah - (The Slanderer) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[104:001] Woe to every slanderer and backbiter.

[104:002] Who has gathered wealth and counted it.

[104:003] He thinks that his wealth will make him last forever!

[104:004] Nay! Verily, he will be thrown into the crushing Fire.

[104:005] And what will make you know what the crushing Fire is?

[104:006] The fire of Allâh kindled,

[104:007] Which leaps up over the hearts,

[104:008] Verily, it shall be closed upon them,

[104:009] In pillars stretched forth (i.e. they will be punished in the Fire with pillars).

(V.104:1) See the footnotes a), b) and c) of (V.49:12).


page 601 - [001-005]

105 - Soorah al-Feel - (The Elephant) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[105:001] Have you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) not seen how your Lord dealt with the Owners of the Elephant? [The Elephant Army which came from Yemen under the command of Abrahah Al-Ashram intending to destroy the Ka'bah at Makkah].

[105:002] Did He not make their plot go astray?

[105:003] And He sent against them birds, in flocks,

[105:004] Striking them with stones of Sijjîl (baked clay).

[105:005] And He made them like (an empty field of) stalks (of which the corn) has been eaten up (by cattle).

(V.105:5) The Story of the Army of the Elephants.

This incident happened during the period of the birth year of Prophet Muhammad . Abrahah Al-Ashram was the governor of Yemen on behalf of the king of Ethiopia (as Yemen was a part of the Ethiopian kingdom). He (Abrahah) thought to build a house (like the Ka'bah at Makkah) in San'a (the capital of Yemen) and call the Arabs to perform the pilgrimage there in San'a instead of the Ka'bah (Al-Bait Al-Harâm) in Makkah, with the intention of diverting the trade and benefits from Makkah to Yemen. He presented his idea to the king of Ethiopia who agreed to his idea. So the house (church) was built and he named it Al-Qullais; there was no church of its like at that time. Then a man from the Quraish tribe of Makkah came there and was infuriated by it, so he relieved his nature (stools and urine) in it, soiled its walls and went away. When Abrahah Al-Ashram saw that, he could not control his anger and raised an army to invade Makkah and demolish the Ka'bah. He had in that army thirteen elephants and amongst them was an elephant called Mahmûd which was the biggest of them. So that army proceeded and none amongst the Arab tribes that faced them (fought against them) but was killed and defeated, till it approached near Makkah. Then there took place negotiations between Abrahah Al-Ashram and the chief of Makkah (Abdul-Muttalib bin Hâshim, the grandfather of the Prophet ), and it was concluded that Abrahah would restore the camels of Abdul-Muttalib which he had taken away, and then he (Abrahah Al-Ashram) would decide himself as regards the Ka'bah. Abdul-Muttalib ordered the men of Makkah to evacuate the city and go to the top of the mountains along with their wives and children in case some harm should come to them from the invading oppressors. Then that army moved towards Makkah till they reached Muhassir Valley. While the army was marching towards Makkah, in the middle of the valley, suddenly it was overtaken by flocks of birds, flocks after flocks, air-raiding that army with small stones slightly bigger than a lentil seed. There never fell a stone on a soldier except it dissolved his flesh and burst it into pieces. So they perished with a total destruction. Abrahah Al-Ashram fled away while his flesh was bursting into pieces till he died on the way (back to Yemen). Such was the victory bestowed by Allâh, (the All-Majestic, All-Powerful) to the people of Makkah and such was the protection provided by Him for His House (Ka'bah in Makkah). (See Tafsîr Ibn Kathir, Sûrat Al-Fîl)


page 602 - [001-004]

106 - Soorah Quraysh - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[106:001] (It is a great grace from Allâh) for the protection of the Quraish,

[106:002] (And with all those Allâh's grace and protections, We cause) the (Quraish) caravans to set forth safe in winter (to the south) and in summer (to the north without any fear),

[106:003] So let them worship (Allâh) the Lord of this House (the Ka'bah in Makkah),

[106:004] (He) Who has fed them against hunger, and has made them safe from fear.


page 602 - [001-007]

107 - Soorah al-Maa'oon - (The Small Kindnesses) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[107:001] Have you seen him who denies the Recompense?

[107:002] That is he who repulses the orphan (harshly),

[107:003] And urges not on the feeding of Al-Miskîn (the needy),

[107:004] So, woe to those performers of Salât (prayers) (hypocrites),

[107:005] Those who delay their Salât (prayer from their stated fixed times).

[107:006] Those who do good deeds only to be seen (of men),

[107:007] And withhold Al-Mâ'ûn (small kindnesses like salt, sugar, water).

(V.107:2) Narrated Sahl bin Sa'd [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "I and the person who looks after an orphan and provides for him, will be in Paradise like this," putting his index and middle fingers together. [Sahih Al-Bukhari, 8/6005 (O.P.34)]

(V.107:3) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "The one who looks after a widow or a needy person is like a Mujâhid (fighter) who fights for Allâh's Cause, or like him who performs prayers all the night and fasts all the day."

[Sahih Al-Bukhari, 7/5353 (O.P.265)]

(V.107:5) See the footnote of (V.2:238).


page 602 - [001-003]

107 - Soorah al-Kowthar - (A River in Paradise) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[108:001] Verily, We have granted you (O Muhammad [sal-Allâhu 'alayhi wa sallam]) Al-Kauthar (a river in Paradise).

[108:002] Therefore turn in prayer to your Lord and sacrifice (to Him only).

[108:003] For he who hates you (O Muhammad [sal-Allâhu 'alayhi wa sallam]), he will be cut off (from posterity and every good thing in this world and in the Hereafter).

(V.108:1) Narrated Anas [radhi-yAllâhu 'anhu]: When the Prophet [sal-Allâhu 'alayhi wa sallam] was made to ascend to the heavens. He [sal-Allâhu 'alayhi wa sallam] said (after his return), "I came upon a river (in Paradise) the banks of which were made of tents of hollow pearls. I asked Jibrîl (Gabriel), 'What is this (river)?' He replied, 'This is the Kauthar.' " [Sahih Al-Bukhari, 6/4964 (O.P.488)]

(V.108:3) Narrated Anas [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "None of you will have Faith till he loves me more than his father, his children and all mankind."

[Sahih Al-Bukhari, 1/15 (O.P.14)]


page 603 - [001-006]

109 - Soorah al-Kaafiroon - (The Disbelievers) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[109:001] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam] to these Mushrikûn and Kâfirûn): "O Al-Kâfirûn (disbelievers in Allâh, in His Oneness, in His Angels, in His Books, in His Messengers, in the Day of Resurrection, and in Al-Qadar)!

[109:002] I worship not that which you worship,

[109:003] Nor will you worship that which I worship.

[109:004] And I shall not worship that which you are worshipping.

[109:005] Nor will you worship that which I worship.

[109:006] To you be your religion, and to me my religion (Islâmic Monotheism).


page 603 - [001-003]

110 - Soorah an-Nasr - (The Help) - [Madanee]

In the Name of Allâh the Most Gracious, the Most Merciful

[110:001] When there comes the Help of Allâh (to you, O Muhammad [sal-Allâhu 'alayhi wa sallam] against your enemies) and the Conquest (of Makkah).

[110:002] And you see that the people enter Allâh's religion (Islâm) in crowds.

[110:003] So, glorify the Praises of your Lord, and ask His forgiveness. Verily, He is the One Who Ever accepts the repentance and Who forgives.


page 603 - [001-005]

111 - Soorah al-Masad - (The Palm Fiber) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[111:001] Perish the two hands of Abû Lahab (an uncle of the Prophet [sal-Allâhu 'alayhi wa sallam]) and perish he!

[111:002] His wealth and his children will not benefit him!

[111:003] He will be burnt in a Fire of blazing flames!

[111:004] And his wife too, who carries wood (thorns of Sa'dân which she used to put on the way of the Prophet [sal-Allâhu 'alayhi wa sallam], or used to slander him).

[111:005] In her neck is a twisted rope of Masad (palm fiber).

(V.111:1) Narrated Ibn 'Abbâs [radhi-yAllâhu 'anhu]: "When the Verse, 'And warn your tribe (O Muhammad ) of near kindred.' (V.26:214) was revealed, Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] went out, and when he had ascended As-Safâ mountain, he shouted, 'Ya Sabâhâh!'* The people said, 'What is that?' Then they gathered around him, whereupon he said, 'Do you see? If I inform you that cavalrymen are proceeding up the side of this mountain, will you believe me?' They said, 'We have never heard you telling a lie.' Then he said, 'I am a plain warner to you of a coming severe punishment.' Abu Lahab said, 'May you perish! You gathered us only for this reason?' Then Abu Lahab went away. So (Sûrat Al-Masad) 'Perish the two hands of Abu Lahab!' (V.111:1) was revealed." [Sahih Al-Bukhari, 6/4971 (O.P.495)]

* "Ya Sabâhâh!" is an Arabic expression used when one appeals for help or draws the attention of others to some danger.

(V.111:4) 'And his wife too, who carries wood.' Mujâhid said, 'Carries the wood' means that she used to slander (the Prophet ) and goes about with calumnies.

(V.111:5) "In her neck is a twisted rope of palm fiber, [i.e. the chain which is in the Fire (of Hell)]." (Sahih Al-Bukhari, The Book of Interpretation, Sûrat 111, Chapter 4).

[Imâm Qurtubî says in the Tafsîr of the (V.17:45):]

Narrated Sa'îd bin Jubâir [radhi-yAllâhu 'anhu]: "When Sûrah No. 111 (Sûrat Al-Masad) was revealed, the wife of Abu Lahab came looking out for the Prophet [sal-Allâhu 'alayhi wa sallam] while Abu Bakr [radhi-yAllâhu 'anhu] was sitting beside him. Abu Bakr said to the Prophet [sal-Allâhu 'alayhi wa sallam]: 'I wish if you get aside (or go away) as she is coming to us, she may harm you.' The Prophet [sal-Allâhu 'alayhi wa sallam] said: 'There will be a screen set between me and her.' So, she did not see him . She said to Abu Bakr: 'Your companion is saying poetry against me.' Abu Bakr said: 'By Allâh he does not say poetry.' She said: 'Do you believe that.' Then she left. Abu Bakr said, 'O Allâh's Messenger! She did not see you.' The Prophet [sal-Allâhu 'alayhi wa sallam] said: 'An angel was screening me from her.' " [This Hadîth is quoted in Musnad Abû Ya'la]

It is said that if the Verse (V.17:45) is recited by a real believer (of Islâmic Monotheism) he will be screened from a disbeliever. (Allâh knows better.)

(Tafsîr Al-Qurtubî)


page 604 - [001-004]

112 - Soorah al-Ikhlaas / at-Tawheed - (The Purity) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[112:001] Say (O Muhammad [sal-Allâhu 'alayhi wa sallam]): "He is Allâh, (the) One.

[112:002] Allâh-us-Samad [Allâh – the Self-Sufficient Master, Whom all creatures need, (He neither eats nor drinks)].

[112:003] He begets not, nor was He begotten.

[112:004] And there is none coequal or comparable to Him."

(V.112:1) See Tauhîd in the Glossary (Appendix-I).

(V.112:3)

A) Narrated Mu'âdh bin Jabal [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "O Mu'âdh! Do you know what Allâh's Right upon His slaves is?" I said, "Allâh and His Messenger know better." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "To worship Him (Allâh) Alone and to join none in worship with Him (Allâh). Do you know what their right upon Him is?" I replied, "Allâh and His Messenger know better." The Prophet [sal-Allâhu 'alayhi wa sallam] said, "Not to punish them (if they did so)." [Sahih Al-Bukhari, 9/7373 (O.P.470)]

B) Narrated Abu Sa'îd Al-Khudrî [radhi-yAllâhu 'anhu]: A man heard another man reciting: 'Say (O Muhammad): "He is Allâh, (the) One." (112:1) And he recited it repeatedly. When it was morning, he went to the Prophet [sal-Allâhu 'alayhi wa sallam] and informed him about that as if he considered that the recitation of that Sûrah by itself was not enough. Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "By Him in Whose Hand my soul is, it is equal to one-third of the Qur'ân." [Sahih Al-Bukhari, 9/7374 (O.P.471)]

C) Narrated 'آishah [radhi-yAllâhu 'anhaa]: The Prophet [sal-Allâhu 'alayhi wa sallam] sent (an army unit) under the command of a man who used to lead his companions in the prayers and would finish his recitation with (the Sûrah 112): 'Say (O Muhammad): "He is Allâh, (the) One."' (112:1). When they returned (from the battle), they mentioned that to the Prophet . He said (to them), "Ask him why he does so." They asked him and he said, "I do so because it mentions the Qualities of the Most Gracious and I love to recite it (in my prayer)." The Prophet [sal-Allâhu 'alayhi wa sallam] said (to them). "Tell him that Allâh loves him."

[Sahih Al-Bukhari, 9/7375 (O.P.472)]


page 604 - [001-005]

113 - Soorah al-Falaq - (The Daybreak) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[113:001] Say: "I seek refuge with (Allâh), the Lord of the daybreak,

[113:002] From the evil of what He has created,

[113:003] And from the evil of the darkening (night) as it comes with its darkness; (or the moon as it sets or goes away),

[113:004] And from the evil of those who practise witchcraft when they blow in the knots,

[113:005] And from the evil of the envier when he envies."


page 604 - [001-006]

114 - Soorah an-Naas - (Mankind) - [Makkee]

In the Name of Allâh, the Most Gracious, the Most Merciful

[114:001] Say: "I seek refuge with (Allâh) the Lord of mankind,

[114:002] The King of mankind –

[114:003] The Ilâh (God) of mankind,

[114:004] From the evil of the whisperer (devil who whispers evil in the hearts of men) who withdraws (from his whispering in one's heart after one remembers Allâh).

[114:005] Who whispers in the breasts of mankind.

[114:006] Of jinn and men."

(V.114:1) Narrated Aishah [radhi-yAllâhu 'anhaa]: Whenever Allah's Messenger [sal-Allâhu 'alayhi wa sallam] went to bed, he used to recite Surat Al-Ikhlâs (112), Surat Al-Falaq (113) and Surat An-Nâs (114), and then blow on his palms and pass them over his face and those parts of his body that his hands could reach. And when he fell ill, he used to order me to do like that for him. [Sahih Al-Bukhari 7/5748 (O.P.644)]

(V.114:2) The Statement of Allâh [Subhânahu wa Ta'âla]: 'The King of mankind.'

Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: The Prophet [sal-Allâhu 'alayhi wa sallam] said, "On the Day of Resurrection Allâh will grasp the whole (planet of) earth (by His Hand) and shall roll up the heaven with His Right Hand and say, 'I am the King. Where are the kings of the earth?"' [Sahih Al-Bukhari, 9/7382 (O.P.479)]

(V.114:4) Narrated Abu Hurairah [radhi-yAllâhu 'anhu]: Allâh's Messenger [sal-Allâhu 'alayhi wa sallam] said, "The (Hell) Fire is surrounded by all kinds of desires and passions, while Paradise is surrounded by all kinds of disliked undesirable things."*

[Sahih Al-Bukhari, 8/6487 (O.P.494)]

* Inordinate desires and animalistic passions lead to the Fire while self-control, perseverance, chastity and all other virtues, and the obedience to Allâh and His Messenger [sal-Allâhu 'alayhi wa sallam] lead to Paradise. What leads to Hell is easy to do while what leads to Paradise is difficult to do.

The word Tâghût covers a wide range of meanings: It means anything i.e., all the false deities worshipped other than the Real God (Allâh). It may be Satan, devils, idols, stones, sun, stars, angels human beings, who were falsely worshipped and taken as Tâghût. Likewise saints, graves, rulers, leaders, are falsely worshipped, and wrongly followed.

See the Glossary.

See the Glossary.

"Before his death," has two interpretations: before Jesus' death after his descent from the heavens, or a Jew's or a Christian's death, at the time of the appearance of the Angel of Death when he will realize that Jesus was only a Messenger of Allâh, and had no share in Divinity.

Rûh -- See the Glossary